<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="pingback" href="https://archbishopcranmer.com/xmlrpc.php">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>
		Archbishop Cranmer	</title>
	
<!-- This site is optimized with the Yoast SEO plugin v10.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Worcester College Oxford is among the fairest of the University. Founded in 1714, some of its buildings date back to 1283, when there was a Benedictine"/>
<link rel="canonical" href="https://archbishopcranmer.com/would-worcester-college-oxford-apologise-for-hosting-the-pope/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Would Worcester College Oxford apologise for hosting the Pope?" />
<meta property="og:description" content="Worcester College Oxford is among the fairest of the University. Founded in 1714, some of its buildings date back to 1283, when there was a Benedictine" />
<meta property="og:url" content="https://archbishopcranmer.com/would-worcester-college-oxford-apologise-for-hosting-the-pope/" />
<meta property="og:site_name" content="Archbishop Cranmer" />
<meta property="article:publisher" content="https://www.facebook.com/archbishopcranmer" />
<meta property="article:tag" content="Abortion" />
<meta property="article:tag" content="Academic freedom" />
<meta property="article:tag" content="Andrea Minichiello Williams" />
<meta property="article:tag" content="Assisted Dying" />
<meta property="article:tag" content="Bishop of Oxford" />
<meta property="article:tag" content="Censorship" />
<meta property="article:tag" content="Christian Concern" />
<meta property="article:tag" content="Christian extremism" />
<meta property="article:tag" content="David Isaac" />
<meta property="article:tag" content="Discrimination" />
<meta property="article:tag" content="Diversity" />
<meta property="article:tag" content="Ecumenism" />
<meta property="article:tag" content="EHRC" />
<meta property="article:tag" content="Equality" />
<meta property="article:tag" content="Equality Act 2010" />
<meta property="article:tag" content="Extremism" />
<meta property="article:tag" content="Free Speech Union" />
<meta property="article:tag" content="Freedom of Expression" />
<meta property="article:tag" content="Freedom of Religion" />
<meta property="article:tag" content="Freedom of Speech" />
<meta property="article:tag" content="Hate" />
<meta property="article:tag" content="Homophobia" />
<meta property="article:tag" content="Homosexuality" />
<meta property="article:tag" content="Inclusion" />
<meta property="article:tag" content="Intolerance" />
<meta property="article:tag" content="Islam" />
<meta property="article:tag" content="Islamophobia" />
<meta property="article:tag" content="Jesus" />
<meta property="article:tag" content="John Stuart Mill" />
<meta property="article:tag" content="Leadership" />
<meta property="article:tag" content="Liberalism" />
<meta property="article:tag" content="Marriage" />
<meta property="article:tag" content="Moral Orthodoxy" />
<meta property="article:tag" content="No-platforming" />
<meta property="article:tag" content="Oxford University" />
<meta property="article:tag" content="Pope Francis" />
<meta property="article:tag" content="Protected characteristics" />
<meta property="article:tag" content="Roman Catholicism" />
<meta property="article:tag" content="Stonewall" />
<meta property="article:tag" content="Tolerance" />
<meta property="article:tag" content="Transgender" />
<meta property="article:tag" content="Wilberforce Academy" />
<meta property="article:tag" content="Women&#039;s rights" />
<meta property="article:tag" content="Worcester College Oxford" />
<meta property="article:section" content="Freedom of Religion" />
<meta property="article:published_time" content="2021-10-01T08:30:59+00:00" />
<meta property="og:image" content="https://archbishopcranmer.com/wp-content/uploads/2021/10/Wilberforce-academy.jpg" />
<meta property="og:image:secure_url" content="https://archbishopcranmer.com/wp-content/uploads/2021/10/Wilberforce-academy.jpg" />
<meta property="og:image:width" content="502" />
<meta property="og:image:height" content="311" />
<meta property="og:image:alt" content="david isaac worcester college oxford wilberforce academy" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Worcester College Oxford is among the fairest of the University. Founded in 1714, some of its buildings date back to 1283, when there was a Benedictine" />
<meta name="twitter:title" content="Would Worcester College Oxford apologise for hosting the Pope?" />
<meta name="twitter:site" content="@His_Grace" />
<meta name="twitter:image" content="https://archbishopcranmer.com/wp-content/uploads/2021/10/Wilberforce-academy.jpg" />
<meta name="twitter:creator" content="@His_Grace" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://archbishopcranmer.com/","sameAs":["https://www.facebook.com/archbishopcranmer","https://www.youtube.com/channel/UCTmQ8AmKpccWwmzO30sbypg","https://twitter.com/His_Grace"],"@id":"https://archbishopcranmer.com/#organization","name":"Archbishop Cranmer","logo":"https://archbishopcranmer.com/wp-content/uploads/2018/12/logo-change-profile-pic.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Archbishop Cranmer &raquo; Feed" href="https://archbishopcranmer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Archbishop Cranmer &raquo; Comments Feed" href="https://archbishopcranmer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Archbishop Cranmer &raquo; Would Worcester College Oxford apologise for hosting the Pope? Comments Feed" href="https://archbishopcranmer.com/would-worcester-college-oxford-apologise-for-hosting-the-pope/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/archbishopcranmer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.11"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.1.11/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-fontawesome-css'  href='https://archbishopcranmer.com/wp-content/plugins/live-composer-page-builder/css/font-awesome.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-plugins-css-css'  href='https://archbishopcranmer.com/wp-content/plugins/live-composer-page-builder/css/dist/frontend.plugins.min.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-frontend-css-css'  href='https://archbishopcranmer.com/wp-content/plugins/live-composer-page-builder/css/dist/frontend.min.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpctc_wpctc-css'  href='https://archbishopcranmer.com/wp-content/plugins/wp-category-tag-could/css/wpctc.min.css?ver=1.7.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='st-ie8-css'  href='https://archbishopcranmer.com/wp-content/themes/wpex-status/css/ie8.css?ver=5.1.11' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='font-awesome-css'  href='https://archbishopcranmer.com/wp-content/themes/wpex-status/css/font-awesome.min.css?ver=5.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://archbishopcranmer.com/wp-content/themes/wpex-status/css/magnific-popup.css?ver=5.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://archbishopcranmer.com/wp-content/themes/wpex-status/style.css?ver=5.1.11' type='text/css' media='all' />
<style id='style-inline-css' type='text/css'>
.st-container{width:1080px}.st-content-area,.st-sidebar{max-width:none}
.st-site-branding{padding-top:0}body{font-family:'Open Sans'}h1,h2,h3,h4,h5,h6,.st-heading-font-family,.st-heading,.st-loop-entry-social-share-list a,.st-social-profiles-widget,thead,tfoot th,.cart-collaterals .cart_totals th{font-family:'Merriweather'}h1,h2,h3,h4,h5,h6,.st-heading-font-family,.st-heading,.st-loop-entry-social-share-list a,.st-social-profiles-widget{font-weight:900}h1,h2,h3,h4,h5,h6,.st-heading-font-family,.st-heading,.st-loop-entry-social-share-list a,.st-social-profiles-widget{letter-spacing:-1px}.st-loop-entry-title a,.st-featured-entry-title a{color:#916ebe}.st-entry{font-family:'Roboto Slab'}.st-entry{font-size:15px}.st-entry{color:#0a0a0a}.st-topbar-wrap{background-color:#916ebe!important}.st-topbar-wrap,.st-topbar-nav a,.st-topbar-nav{border-color:#763fbf!important}.st-topbar a{color:#ffffff}.st-topbar a:hover{color:#ffffff}.st-topbar-nav a:hover{background-color:#7237bf}.st-site-header-wrap{background-color:#ffffff!important}.st-site-nav-wrap{background-color:#777777}
body .widget_tag_cloud a,.st-site-searchform button,.st-widget-popular-posts li .st-count,.st-newsletter-widget button,.st-newsletter-widget button:hover,button,.st-theme-button,.theme-button,input[type="button"],input[type="submit"],.st-entry-cat a,.st-post-cat a,.st-topbar-nav .st-dropdown-menu .sub-menu,#wp-calendar caption,.st-topbar-nav .slicknav_nav,.st-topbar-nav .slicknav_nav ul,.st-author-info-social a:hover,.st-author-entry-social a{background-color:#916ebe}
</style>
<link rel='stylesheet' id='st-google-font-Open-Sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin&#038;ver=5.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='st-google-font-Merriweather-css'  href='//fonts.googleapis.com/css?family=Merriweather%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin&#038;ver=5.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='st-google-font-Roboto-Slab-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin&#038;ver=5.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='https://archbishopcranmer.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=5.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.3.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.3.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.1.11/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.11/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.11/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.11/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://archbishopcranmer.com/wp-content/plugins/live-composer-page-builder/js/dist/client_plugins.min.js?ver=1.5.6'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://archbishopcranmer.com/wp-content/themes/wpex-status/js/js/html5.js?ver=5.1.11'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://archbishopcranmer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://archbishopcranmer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://archbishopcranmer.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.11" />
<link rel='shortlink' href='https://wp.me/p7ShKJ-3qE' />
<link rel="alternate" type="application/json+oembed" href="https://archbishopcranmer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Farchbishopcranmer.com%2Fwould-worcester-college-oxford-apologise-for-hosting-the-pope%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://archbishopcranmer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Farchbishopcranmer.com%2Fwould-worcester-college-oxford-apologise-for-hosting-the-pope%2F&#038;format=xml" />
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('archbishopcranmer.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.dslc-modules-section:not(.dslc-full) { padding-left: 4%;  padding-right: 4%; } .dslc-modules-section { margin-left:0%;margin-right:0%;margin-bottom:0px;padding-bottom:80px;padding-top:80px;padding-left:0%;padding-right:0%;background-image:none;background-repeat:repeat;background-position:left top;background-attachment:scroll;background-size:auto;border-width:0px;border-style:solid; }</style><link rel="icon" href="https://archbishopcranmer.com/wp-content/uploads/2017/06/cropped-logo-change-profile-pic-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://archbishopcranmer.com/wp-content/uploads/2017/06/cropped-logo-change-profile-pic-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://archbishopcranmer.com/wp-content/uploads/2017/06/cropped-logo-change-profile-pic-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://archbishopcranmer.com/wp-content/uploads/2017/06/cropped-logo-change-profile-pic-1-270x270.jpg" />
			<style type="text/css" id="wp-custom-css">
				.widget_recent_entries ul {
  list-style-type: none;
  margin: 0;
  padding: 0;
}
.widget_recent_entries ul li {
  list-style: none;
  display: block;
  width: 100%;
  padding: 20px 10px 20px 10px;
  border: 1px solid grey;
  margin-bottom: 10px;
  background: #fbfaf9 url('https://archbishopcranmer.com/wp-content/uploads/2016/09/3170-Affixing-Pin.png') no-repeat 99% 1px;
}
.widget_recent_entries ul li a {
  display: block;
  font-size: 18px;
  color: #916ebe;
  font-family: 'Merriweather';
}
.st-site-branding {
  width: 100% !important;
}
.st-site-header {
  padding-top: 0 !important;
}
.st-content-area {
  margin-top: -30px;
}
@media only screen and (max-device-width: 480px) {
  .site-header-image-large {
    display: none !important;
  }
  .site-header-image-small {
    display: block !important;
  }
}
@media only screen and (min-device-width: 768px) {
  .site-header-image-large {
    display: block !important;
  }
  .site-header-image-small {
    display: none !important;
  }
}
			</style>
		
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-13184 single-format-standard wp-custom-logo right-sidebar st-has-topbar-social st-entry-style-grid st-responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">

	
	<div class="st-site-wrap">

		
	<div class="st-topbar-wrap st-clr">

		<div class="st-topbar st-container st-clr">

			<div class="st-topbar-left st-clr">
				<nav class="st-topbar-nav st-clr" itemscope itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-header-menu" class="st-dropdown-menu"><li id="menu-item-6211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6211"><a href="/">Home</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="https://archbishopcranmer.com/about/">About</a></li>
<li id="menu-item-1169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1169"><a href="https://archbishopcranmer.com/links/">Links</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="https://archbishopcranmer.com/contact/">Contact</a></li>
<li id="menu-item-7644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7644"><a href="https://archbishopcranmer.com/collectionplate/">Collection Plate</a></li>
</ul></nav>			</div><!-- .st-topbar-left -->

			<div class="st-topbar-right st-clr">
				
	<div class="st-topbar-social st-clr">
						<div class="st-topbar-social-item"><a href="http://twitter.com/His_Grace" title="Twitter" class="st-social-bg st-twitter"><span class="fa fa-twitter"></span></a></div>
									<div class="st-topbar-social-item"><a href="https://www.facebook.com/archbishopcranmer" title="Facebook" class="st-social-bg st-facebook"><span class="fa fa-facebook"></span></a></div>
																													<div class="st-topbar-social-item"><a href="https://www.youtube.com/channel/UCTmQ8AmKpccWwmzO30sbypg" title="Youtube" class="st-social-bg st-youtube"><span class="fa fa-youtube-play"></span></a></div>
																		</div><!-- .st-topbar-social -->
	
			</div><!-- .st-topbar-right -->

		</div><!-- .st-topbar -->

	</div><!-- .st-topbar-wrap -->


		
<div class="st-site-header-wrap st-clr" itemscope role="banner" itemtype="http://schema.org/WPHeader">
	<header class="st-site-header st-container st-clr">
		<div class="st-site-branding st-clr">
<div class="st-site-logo st-clr">		<a name="ArchbishopCranmerHeader" href="https://archbishopcranmer.com/" title="Archbishop Cranmer" rel="home">
<img class="site-header-image-large" src="https://archbishopcranmer.com/wp-content/uploads/2017/06/header170611.png" alt="Archbishop Cranmer" title="Archbishop Cranmer" />
<img class="site-header-image-small" src="https://archbishopcranmer.com/wp-content/uploads/2017/06/logo-span-change-mobile-04.png" alt="Archbishop Cranmer" title="Archbishop Cranmer" />
</a>
	</div><!-- .st-site-logo --></div><!-- .st-site-branding -->
		<div style="clear:both;">

</div>
	</header><!-- .st-site-header -->
	</div><!-- .st-site-header-wrap -->
		
				
		<div class="st-site-content st-container st-clr">
	
		<div class="st-content-area st-clr">

			<main class="st-site-main st-clr">

				
				<div class="site-main-inner st-clr">

					
<article class="st-post-article st-clr" itemprop="blogPost" itemscope itemtype="http://schema.org/BlogPosting">

	

	<div class="st-post-media st-post-thumbnail st-clr">

		<img width="502" height="311" src="https://archbishopcranmer.com/wp-content/uploads/2021/10/Wilberforce-academy.jpg" class="attachment-st_post size-st_post wp-post-image" alt="david isaac worcester college oxford wilberforce academy" srcset="https://archbishopcranmer.com/wp-content/uploads/2021/10/Wilberforce-academy.jpg 502w, https://archbishopcranmer.com/wp-content/uploads/2021/10/Wilberforce-academy-300x186.jpg 300w" sizes="(max-width: 502px) 100vw, 502px" />
	</div><!-- .st-post-media -->


	<div class="st-entry-cat st-post-cat st-clr st-button-typo">
		<a href="https://archbishopcranmer.com/category/freedomofreligion/" title="Freedom of Religion" class="st-term-351 st-accent-bg">Freedom of Religion</a>	</div><!-- .st-post-cat -->


<header class="st-post-header st-clr">
	<h1 class="st-post-title">Would Worcester College Oxford apologise for hosting the Pope?</h1>
			
<div class="st-meta st-post-meta st-clr">
	<ul class="st-clr">
						<li class="st-date"><span class="fa fa-clock-o"></span><time class="updated" datetime="2021-10-01" itemprop="datePublished">October 1, 2021</time></li>
									<li class="st-author"><a href="https://archbishopcranmer.com/author/hisgrace/"><span class="fa fa-user"></span>Archbishop Cranmer</a></li>
									<li class="st-comments"><a href="https://archbishopcranmer.com/would-worcester-college-oxford-apologise-for-hosting-the-pope/#respond" class="comments-link" ><span class="dsq-postid" data-dsqidentifier="13184 https://archbishopcranmer.com/?p=13184"><span class="fa fa-comments" aria-hidden="true"></span>0 Comments</span></a></li>
						</ul>
</div><!-- .st-meta -->	</header><!-- .st-post-header -->
<div class="st-post-content st-entry st-clr" itemprop="text">
	<div id="dslc-theme-content"><div id="dslc-theme-content-inner"><p>Worcester College Oxford is among the fairest of the University. Founded in 1714, some of its buildings date back to 1283, when there was a Benedictine abbey on the site. In 1542, the buildings then known as Gloucester College were home to <a href="https://en.wikipedia.org/wiki/Robert_King_(bishop)">Robert King</a>, the first bishop of Oxford. The <a href="https://www.worc.ox.ac.uk/applying/graduates/student-life/chapel-and-choir">College chapel</a> hosts services conducted according to the rites of the Church of England: it is &#8220;the spiritual heart of the College and is also its centre of Christian worship. It aims to be the home for all Christian branches in College and is available for people of all beliefs&#8221;.</p>
<p>Except, it seems, for young people attending the <a href="https://wilberforceacademy.org.uk/">Wilberforce Academy</a>, run by <a href="https://christianconcern.com/">Christian Concern</a>, which is a &#8220;1-week intensive residential programme aimed at students and young professionals with a passion to serve Jesus Christ in a variety of vocations including law, politics, education, media, arts, healthcare, ministry and business&#8221;, the aim of which is to prepare delegates &#8220;for servant-hearted, Christ-centred leadership in their communities, Churches, and workplaces, having been equipped with a robust biblical framework that guides their thinking, prayers and activity in addressing the issues facing our society&#8221;.</p>
<p>Worcester College can&#8217;t be doing with any of that.</p>
<p>The Wilberforce Academy held their most recent conference there over the summer recess, as they have done at various Oxford colleges for the past 11 years.</p>
<p>But a Worcester College student, on returning to the University after recess, found a Wilberforce Academy brochure which outlined the topics of the week-long programme of lectures and seminars, and all purgatory broke loose.</p>
<p>The pamphlet included sessions on Islam, homosexuality, transgenderism, marriage, abortion and assisted dying, and some of the visiting lecturers hold views with which others may disagree.</p>
<p>Despite the subjects being considered in historical, social and theological context, the student thought this was Islamophobic, homophobic, anti-women&#8217;s rights and intolerant, so he complained to the Provost, David Isaac CBE, who was absolutely mortified that Worcester College could even consider allowing its fair halls and sanctified chapel to be used by such a bigoted, extremist, fanatical, racist, sexist and hateful group of Christians.</p>
<p>So, despite this student not attending any of the lectures, and having no clue about each subject was handled or how the teaching was delivered and how the learning was assessed and what pastoral care or support was available over the week, the Provost apologised to him/her and to the entire College, and assured them it was an egregious error of judgment which would never be repeated. A spokesman told <a href="https://thetab.com/uk/oxford/2021/09/21/worcester-college-hosted-an-event-with-a-speaker-linked-to-conversion-therapy-29067">The Oxford Tab</a>:</p>
<p style="padding-left: 40px;">We deeply regret the distress caused to students, staff and other members of the college community by the presence of the Wilberforce Academy conference.</p>
<p style="padding-left: 40px;">The college was not aware of the speaker list or programme content in advance. The booking was taken in good faith, but it is clear that our procedures did not work as they should. We have begun an urgent review to ensure that this does not happen again.</p>
<p style="padding-left: 40px;">We have agreed with the JCR Committee that the profit from the conference will be set aside to fund dedicated equality, diversity and inclusivity initiatives. We are working with students and other members of the college community to identify the most appropriate projects.</p>
<p style="padding-left: 40px;">We acknowledge that this was a serious failure that has caused significant distress, and we apologise unreservedly to all those who have been affected.</p>
<p>So, the Wilberforce Academy will never again be hosted by Worcester College Oxford. It is worth noting that David Isaac was previously Chairman of the Equality and Human Rights Commission (EHRC), during which time he fervently supported freedom of expression and vehemently opposed &#8216;no-platforming&#8217;. He was also once Chairman of Stonewall.</p>
<p>In response, Andrea Minichiello Williams, Chief Executive of Christian Concern, told <a href="https://www.dailymail.co.uk/news/article-10016081/Cancel-culture-Worcester-College-apologises-students-hosting-Christian-conference.html">MailOnline</a>:</p>
<p style="padding-left: 40px;">Sadly, we have had no communication from Worcester college about these reports of an &#8220;apology&#8221; for hosting us, despite our attempts to contact staff and discuss what has been alleged.</p>
<p style="padding-left: 40px;">But if the college has turned its back on us, it seems that cancel culture has once again demonstrated the power of its grip in one of our top universities, fuelled by a small group of activists who won’t tolerate any view that departs from their own narrow ideology and who will resort to tactics of misrepresentation and sweeping allegations to get their way, seemingly frightening nearly everyone into submission.</p>
<p style="padding-left: 40px;">That a college now led by someone who has so often claimed to be a defender of freedom of expression in higher education is rumoured to have capitulated to this aggressive movement is even more concerning.</p>
<p style="padding-left: 40px;">We very much enjoyed our week at the college, were very warmly welcomed, including by the Provost, received many compliments from the staff and were not aware of any complaints or concerns being raised with us at the time. Yet now we hear it alleged that the college has &#8220;apologised&#8221; for hosting us!</p>
<p style="padding-left: 40px;">We will be seeking urgent clarification. Whatever happens, we will continue to speak of Jesus Christ who was himself an &#8220;outsider&#8221; and by his words and actions demonstrated his commitment to reaching the marginalised, excluded and vulnerable so that they could discover true hope and everlasting love through him, even sacrificing his own life to do so.</p>
<p style="padding-left: 40px;">Oxford University should continue to stand for free speech and free expression and allow its students to have the intellectual ability to decide whether they wish to attend external events, and to make up their own minds on what they hear.</p>
<p style="padding-left: 40px;">None of the students who complained actually heard what was said in the seminars. Neither does the college know what was said. They appear just to want to shut down any discussion.</p>
<p style="padding-left: 40px;">We had such a warm welcome from them and it is upsetting that no one called us about it, to hear our side.</p>
<p>There has been no support from the Chaplain of Worcester College Oxford, or from the Bishop of Oxford, or, indeed, from any clergy associated with the University. The Free Speech Union, however, has written an excellent letter to the Provost:</p>
<p><img class="aligncenter wp-image-13189" src="https://archbishopcranmer.com/wp-content/uploads/2021/10/FSU-1.jpg" alt="" width="669" height="623" srcset="https://archbishopcranmer.com/wp-content/uploads/2021/10/FSU-1.jpg 823w, https://archbishopcranmer.com/wp-content/uploads/2021/10/FSU-1-300x279.jpg 300w, https://archbishopcranmer.com/wp-content/uploads/2021/10/FSU-1-768x715.jpg 768w" sizes="(max-width: 669px) 100vw, 669px" /><img class="aligncenter size-full wp-image-13190" src="https://archbishopcranmer.com/wp-content/uploads/2021/10/FSU-2.jpg" alt="" width="669" height="633" /><img class="aligncenter size-full wp-image-13191" src="https://archbishopcranmer.com/wp-content/uploads/2021/10/FSU-3.jpg" alt="" width="669" height="758" /><img class="aligncenter size-full wp-image-13192" src="https://archbishopcranmer.com/wp-content/uploads/2021/10/FSU-4.jpg" alt="" width="669" height="774" /><img class="aligncenter size-full wp-image-13193" src="https://archbishopcranmer.com/wp-content/uploads/2021/10/FSU-5.jpg" alt="" width="669" height="281" /></p>
<p>But it is curious that Worcester College Oxford will not host anyone whose values and policies conflict with their own values and policies, even during recess, when there are no vulnerable students around. The Roman Catholic Church holds some quite robust views on the <a href="https://www.catholic.com/magazine/print-edition/the-catechism-on-islam">nature of Islam</a>, <a href="http://worldpolicy.org/wp-content/uploads/2010/04/Catholic-catechism.pdf">homosexuality</a>, <a href="http://www.educatio.va/content/dam/cec/Documenti/19_0997_INGLESE.pdf">transgenderism</a>, <a href="https://www.bbc.co.uk/news/world-56402096">marriage</a>, <a href="https://www.catholicnewsagency.com/resource/55003/abortion-catechism-of-the-catholic-church">abortion</a> and <a href="https://www.cbcew.org.uk/bishop-sherrington-letter-on-assisted-dying-bill-2021/">assisted dying</a>. Would David Isaac veto a visit by Pope Francis, or apologise for allowing him anywhere near their &#8216;inclusive&#8217; chapel?</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-13184" class="share-twitter sd-button share-icon no-text" href="https://archbishopcranmer.com/would-worcester-college-oxford-apologise-for-hosting-the-pope/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-13184" class="share-facebook sd-button share-icon no-text" href="https://archbishopcranmer.com/would-worcester-college-oxford-apologise-for-hosting-the-pope/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div></div><!-- .st-post-content --><div class="st-post-tags st-clr"><span class="st-post-tags-title"><span class="fa fa-tags"></span>More Under:</span> <a href="https://archbishopcranmer.com/tag/abortion/" rel="tag">Abortion</a>, <a href="https://archbishopcranmer.com/tag/academic-freedom/" rel="tag">Academic freedom</a>, <a href="https://archbishopcranmer.com/tag/andrea-minichiello-williams/" rel="tag">Andrea Minichiello Williams</a>, <a href="https://archbishopcranmer.com/tag/assisted-dying/" rel="tag">Assisted Dying</a>, <a href="https://archbishopcranmer.com/tag/bishop-of-oxford/" rel="tag">Bishop of Oxford</a>, <a href="https://archbishopcranmer.com/tag/censorship/" rel="tag">Censorship</a>, <a href="https://archbishopcranmer.com/tag/christian-concern/" rel="tag">Christian Concern</a>, <a href="https://archbishopcranmer.com/tag/christian-extremism/" rel="tag">Christian extremism</a>, <a href="https://archbishopcranmer.com/tag/david-isaac/" rel="tag">David Isaac</a>, <a href="https://archbishopcranmer.com/tag/discrimination/" rel="tag">Discrimination</a>, <a href="https://archbishopcranmer.com/tag/diversity/" rel="tag">Diversity</a>, <a href="https://archbishopcranmer.com/tag/ecumenism/" rel="tag">Ecumenism</a>, <a href="https://archbishopcranmer.com/tag/ehrc/" rel="tag">EHRC</a>, <a href="https://archbishopcranmer.com/tag/equality/" rel="tag">Equality</a>, <a href="https://archbishopcranmer.com/tag/equality-act-2010/" rel="tag">Equality Act 2010</a>, <a href="https://archbishopcranmer.com/tag/extremism/" rel="tag">Extremism</a>, <a href="https://archbishopcranmer.com/tag/free-speech-union/" rel="tag">Free Speech Union</a>, <a href="https://archbishopcranmer.com/tag/freedom-of-expression/" rel="tag">Freedom of Expression</a>, <a href="https://archbishopcranmer.com/tag/freedom-of-religion/" rel="tag">Freedom of Religion</a>, <a href="https://archbishopcranmer.com/tag/freedom-of-speech/" rel="tag">Freedom of Speech</a>, <a href="https://archbishopcranmer.com/tag/hate/" rel="tag">Hate</a>, <a href="https://archbishopcranmer.com/tag/homophobia/" rel="tag">Homophobia</a>, <a href="https://archbishopcranmer.com/tag/homosexuality/" rel="tag">Homosexuality</a>, <a href="https://archbishopcranmer.com/tag/inclusion/" rel="tag">Inclusion</a>, <a href="https://archbishopcranmer.com/tag/intolerance/" rel="tag">Intolerance</a>, <a href="https://archbishopcranmer.com/tag/islam/" rel="tag">Islam</a>, <a href="https://archbishopcranmer.com/tag/islamophobia/" rel="tag">Islamophobia</a>, <a href="https://archbishopcranmer.com/tag/jesus/" rel="tag">Jesus</a>, <a href="https://archbishopcranmer.com/tag/john-stuart-mill/" rel="tag">John Stuart Mill</a>, <a href="https://archbishopcranmer.com/tag/leadership/" rel="tag">Leadership</a>, <a href="https://archbishopcranmer.com/tag/liberalism/" rel="tag">Liberalism</a>, <a href="https://archbishopcranmer.com/tag/marriage/" rel="tag">Marriage</a>, <a href="https://archbishopcranmer.com/tag/moral-orthodoxy/" rel="tag">Moral Orthodoxy</a>, <a href="https://archbishopcranmer.com/tag/no-platforming/" rel="tag">No-platforming</a>, <a href="https://archbishopcranmer.com/tag/oxford-university/" rel="tag">Oxford University</a>, <a href="https://archbishopcranmer.com/tag/pope-francis/" rel="tag">Pope Francis</a>, <a href="https://archbishopcranmer.com/tag/protected-characteristics/" rel="tag">Protected characteristics</a>, <a href="https://archbishopcranmer.com/tag/roman-catholicism/" rel="tag">Roman Catholicism</a>, <a href="https://archbishopcranmer.com/tag/stonewall/" rel="tag">Stonewall</a>, <a href="https://archbishopcranmer.com/tag/tolerance/" rel="tag">Tolerance</a>, <a href="https://archbishopcranmer.com/tag/transgender/" rel="tag">Transgender</a>, <a href="https://archbishopcranmer.com/tag/wilberforce-academy/" rel="tag">Wilberforce Academy</a>, <a href="https://archbishopcranmer.com/tag/womens-rights/" rel="tag">Women's rights</a>, <a href="https://archbishopcranmer.com/tag/worcester-college-oxford/" rel="tag">Worcester College Oxford</a></div><div class="st-post-endspace"></div>
	<div class="st-post-navigation st-clr">
	<nav class="navigation post-navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://archbishopcranmer.com/welby-there-is-no-need-to-save-the-parish-there-is-no-threat-to-it/" rel="prev"><div class="st-label">Next Article<span class="fa fa-caret-right"></span></div><div class="st-link">Welby: there is no need to &#8216;save the parish&#8217;; there is no threat to it</div></a></div></div>
	</nav></div>


<div id="disqus_thread"></div>

</article><!-- .st-port-article -->
				</div><!-- .site-main-inner -->

			</main><!-- .st-main -->

		</div><!-- .st-content-area -->

	

		<aside class="st-sidebar st-clr" itemscope itemtype="http://schema.org/WPSideBar">

			<div class="st-widget-area">

				<div class="st-sidebar-widget widget_search st-clr">
<form method="get" class="st-site-searchform" action="https://archbishopcranmer.com/">
	<input type="search" class="field" name="s" value="Search&hellip;" onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" />
	<button type="submit"><span class="fa fa-search"></span></button>
</form></div><div class="st-sidebar-widget widget_text st-clr"><h4 class="widget-title">Book of the Month</h4>			<div class="textwidget"><a target="_blank"  href="https://www.amazon.co.uk/gp/product/1786223155/ref=as_li_tl?ie=UTF8&camp=1634&creative=6738&creativeASIN=1786223155&linkCode=as2&tag=archbicranme-21&linkId=0b82c66fc6ea23afa7c6950f485b9a10"><img border="0" src="//ws-eu.amazon-adsystem.com/widgets/q?_encoding=UTF8&MarketPlace=GB&ASIN=1786223155&ServiceVersion=20070822&ID=AsinImage&WS=1&Format=_SL250_&tag=archbicranme-21" ></a></div>
		</div>			<div class="st-sidebar-widget widget_recent_entries st-clr">			<h4 class="widget-title">Parish Notices</h4>			<ul>
													<li>
										<a href="https://archbishopcranmer.com/notice/hyperlinks-in-comments-an-update-spam-report/">Hyperlinks in comments – an update spam report</a>
											<span class="post-date">March 10, 2021</span>
														</li>
													<li>
										<a href="https://archbishopcranmer.com/notice/sustained-spam-attack/">Sustained spam attack</a>
											<span class="post-date">January 6, 2021</span>
														</li>
							</ul>
			</div><div class="st-sidebar-widget widget_blog_subscription jetpack_subscription_widget st-clr"><h4 class="widget-title">Subscribe via Email</h4>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts automatically by email.</p>
</div><p>Join 586 other subscribers.</p>
                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-2"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://archbishopcranmer.com/would-worcester-college-oxford-apologise-for-hosting-the-pope/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</div><div class="st-sidebar-widget widget_top-posts st-clr"><h4 class="widget-title">Popular</h4><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://archbishopcranmer.com/would-worcester-college-oxford-apologise-for-hosting-the-pope/" title="Would Worcester College Oxford apologise for hosting the Pope?" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/archbishopcranmer.com/wp-content/uploads/2021/10/Wilberforce-academy.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Would Worcester College Oxford apologise for hosting the Pope?" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://archbishopcranmer.com/would-worcester-college-oxford-apologise-for-hosting-the-pope/" class="bump-view" data-bump-view="tp">
								Would Worcester College Oxford apologise for hosting the Pope?							</a>
						</div>
												</li>
										<li>
												<a href="https://archbishopcranmer.com/welby-there-is-no-need-to-save-the-parish-there-is-no-threat-to-it/" title="Welby: there is no need to &#039;save the parish&#039;; there is no threat to it" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/archbishopcranmer.com/wp-content/uploads/2021/09/welby-threat-to-parish.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Welby: there is no need to &#039;save the parish&#039;; there is no threat to it" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://archbishopcranmer.com/welby-there-is-no-need-to-save-the-parish-there-is-no-threat-to-it/" class="bump-view" data-bump-view="tp">
								Welby: there is no need to &#039;save the parish&#039;; there is no threat to it							</a>
						</div>
												</li>
										<li>
												<a href="https://archbishopcranmer.com/was-tim-dakin-made-bishop-of-winchester-without-being-validly-ordained-priest/" title="Was Tim Dakin made Bishop of Winchester without being validly ordained priest?" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/archbishopcranmer.com/wp-content/uploads/2021/05/Tim-Dakin-Bishop-Winchester.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Was Tim Dakin made Bishop of Winchester without being validly ordained priest?" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://archbishopcranmer.com/was-tim-dakin-made-bishop-of-winchester-without-being-validly-ordained-priest/" class="bump-view" data-bump-view="tp">
								Was Tim Dakin made Bishop of Winchester without being validly ordained priest?							</a>
						</div>
												</li>
										<li>
												<a href="https://archbishopcranmer.com/lord-lexden-my-faith-in-the-churchs-institutional-integrity-has-been-completely-broken/" title="Lord Lexden: &quot;My faith in the Church’s institutional integrity has been completely broken&quot;" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/archbishopcranmer.com/wp-content/uploads/2021/09/Lord-Lexden.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Lord Lexden: &quot;My faith in the Church’s institutional integrity has been completely broken&quot;" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://archbishopcranmer.com/lord-lexden-my-faith-in-the-churchs-institutional-integrity-has-been-completely-broken/" class="bump-view" data-bump-view="tp">
								Lord Lexden: &quot;My faith in the Church’s institutional integrity has been completely broken&quot;							</a>
						</div>
												</li>
										<li>
												<a href="https://archbishopcranmer.com/church-of-england-safeguarding-alan-griffin-suicide/" title="Church of England safeguarding drove Fr Alan Griffin to suicide" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/archbishopcranmer.com/wp-content/uploads/2021/07/Fr-Alan-Griffin.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Church of England safeguarding drove Fr Alan Griffin to suicide" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://archbishopcranmer.com/church-of-england-safeguarding-alan-griffin-suicide/" class="bump-view" data-bump-view="tp">
								Church of England safeguarding drove Fr Alan Griffin to suicide							</a>
						</div>
												</li>
					</ul>
</div><div class="st-sidebar-widget widget_twitter_timeline st-clr"><h4 class="widget-title">Follow His Grace on Twitter</h4><a class="twitter-timeline" data-height="300" data-theme="light" data-link-color="#916ebe" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" href="https://twitter.com/His_Grace" href="https://twitter.com/His_Grace">My Tweets</a></div><div class="st-sidebar-widget widget_categories st-clr"><h4 class="widget-title">Categories</h4>		<ul>
				<li class="cat-item cat-item-44"><a href="https://archbishopcranmer.com/category/christian-persecution/" >Christian Persecution</a> (63)
</li>
	<li class="cat-item cat-item-345"><a href="https://archbishopcranmer.com/category/churchofengland/" >Church of England</a> (332)
</li>
	<li class="cat-item cat-item-346"><a href="https://archbishopcranmer.com/category/civilliberties/" >Civil Liberties</a> (70)
</li>
	<li class="cat-item cat-item-347"><a href="https://archbishopcranmer.com/category/conservativeparty/" >Conservative Party</a> (42)
</li>
	<li class="cat-item cat-item-101"><a href="https://archbishopcranmer.com/category/democracy/" >Democracy</a> (107)
</li>
	<li class="cat-item cat-item-115"><a href="https://archbishopcranmer.com/category/ecumenism/" >Ecumenism</a> (18)
</li>
	<li class="cat-item cat-item-462"><a href="https://archbishopcranmer.com/category/education/" >Education</a> (35)
</li>
	<li class="cat-item cat-item-5640"><a href="https://archbishopcranmer.com/category/environment/" >Environment</a> (6)
</li>
	<li class="cat-item cat-item-348"><a href="https://archbishopcranmer.com/category/ethicsmorality/" >Ethics &amp; Morality</a> (130)
</li>
	<li class="cat-item cat-item-350"><a href="https://archbishopcranmer.com/category/europeanunion/" >European Union</a> (93)
</li>
	<li class="cat-item cat-item-60"><a href="https://archbishopcranmer.com/category/extremism/" >Extremism</a> (86)
</li>
	<li class="cat-item cat-item-718"><a href="https://archbishopcranmer.com/category/foreignaffairs/" >Foreign Affairs</a> (60)
</li>
	<li class="cat-item cat-item-179"><a href="https://archbishopcranmer.com/category/forgiveness/" >Forgiveness</a> (11)
</li>
	<li class="cat-item cat-item-351"><a href="https://archbishopcranmer.com/category/freedomofreligion/" >Freedom of Religion</a> (117)
</li>
	<li class="cat-item cat-item-3607"><a href="https://archbishopcranmer.com/category/immigration/" >Immigration</a> (11)
</li>
	<li class="cat-item cat-item-48"><a href="https://archbishopcranmer.com/category/islam/" >Islam</a> (75)
</li>
	<li class="cat-item cat-item-111"><a href="https://archbishopcranmer.com/category/israel/" >Israel</a> (24)
</li>
	<li class="cat-item cat-item-5327"><a href="https://archbishopcranmer.com/category/justice/" >Justice</a> (9)
</li>
	<li class="cat-item cat-item-354"><a href="https://archbishopcranmer.com/category/labourparty/" >Labour Party</a> (29)
</li>
	<li class="cat-item cat-item-1385"><a href="https://archbishopcranmer.com/category/marketandeconomics/" >Market and Economics</a> (33)
</li>
	<li class="cat-item cat-item-2957"><a href="https://archbishopcranmer.com/category/marriage-and-family/" >Marriage and Family</a> (16)
</li>
	<li class="cat-item cat-item-90"><a href="https://archbishopcranmer.com/category/media/" >Media</a> (83)
</li>
	<li class="cat-item cat-item-1689"><a href="https://archbishopcranmer.com/category/meditation-and-reflection/" >Meditation and Reflection</a> (148)
</li>
	<li class="cat-item cat-item-72"><a href="https://archbishopcranmer.com/category/mission/" >Mission</a> (166)
</li>
	<li class="cat-item cat-item-352"><a href="https://archbishopcranmer.com/category/philosophy/" >Philosophy</a> (14)
</li>
	<li class="cat-item cat-item-920"><a href="https://archbishopcranmer.com/category/politicalparties/" >Political Parties</a> (42)
</li>
	<li class="cat-item cat-item-353"><a href="https://archbishopcranmer.com/category/politicians/" >Politicians</a> (85)
</li>
	<li class="cat-item cat-item-587"><a href="https://archbishopcranmer.com/category/povertyandexclusion/" >Poverty and Exclusion</a> (39)
</li>
	<li class="cat-item cat-item-286"><a href="https://archbishopcranmer.com/category/protestantism/" >Protestantism</a> (9)
</li>
	<li class="cat-item cat-item-426"><a href="https://archbishopcranmer.com/category/roman-catholic-church/" >Roman Catholic Church</a> (27)
</li>
	<li class="cat-item cat-item-584"><a href="https://archbishopcranmer.com/category/society-and-social-structures/" >Society and Social Structures</a> (93)
</li>
	<li class="cat-item cat-item-129"><a href="https://archbishopcranmer.com/category/theology/" >Theology</a> (43)
</li>
	<li class="cat-item cat-item-257"><a href="https://archbishopcranmer.com/category/uk-constitution/" >UK Constitution</a> (13)
</li>
	<li class="cat-item cat-item-1"><a href="https://archbishopcranmer.com/category/uncategorized/" >Uncategorized</a> (112)
</li>
	<li class="cat-item cat-item-291"><a href="https://archbishopcranmer.com/category/war/" >War</a> (30)
</li>
		</ul>
			</div>
			</div><!-- .st-widget-area -->

		</aside><!-- .st-sidebar -->

	


	</div><!-- .st-site-content -->

	


<footer class="st-site-footer" itemscope itemtype="http://schema.org/WPFooter">

			
<div class="st-footer-widgets-wrap st-container st-clr">

    <div class="st-footer-widgets st-row st-clr">

        
            <div class="st-footer-box st-col st-clr st-col-1">
                <div class="footer-widget widget_wpctc_widget st-clr"><h6 class="widget-title">Tag Cloud</h6>    <div
        id="wpctc_widget-2-tagcloud"
        class='wpctc-wpctc_widget-2    wpctc-opacity   wpctc-flat'>
        <a href="https://archbishopcranmer.com/tag/abortion/" class="tag-cloud-link tag-link-635 tag-link-position-1" style="font-size: 127.43362831858%;" aria-label="Abortion (77 items)">Abortion</a>
<a href="https://archbishopcranmer.com/tag/abuse-of-power/" class="tag-cloud-link tag-link-578 tag-link-position-2" style="font-size: 85.398230088496%;" aria-label="Abuse of power (49 items)">Abuse of power</a>
<a href="https://archbishopcranmer.com/tag/accountability/" class="tag-cloud-link tag-link-798 tag-link-position-3" style="font-size: 89.823008849558%;" aria-label="Accountability (51 items)">Accountability</a>
<a href="https://archbishopcranmer.com/tag/anglicanism/" class="tag-cloud-link tag-link-230 tag-link-position-4" style="font-size: 160.61946902655%;" aria-label="Anglicanism (109 items)">Anglicanism</a>
<a href="https://archbishopcranmer.com/tag/anti-semitism/" class="tag-cloud-link tag-link-67 tag-link-position-5" style="font-size: 85.398230088496%;" aria-label="Anti-Semitism (49 items)">Anti-Semitism</a>
<a href="https://archbishopcranmer.com/tag/archbishop-of-canterbury/" class="tag-cloud-link tag-link-435 tag-link-position-6" style="font-size: 184.95575221239%;" aria-label="Archbishop of Canterbury (141 items)">Archbishop of Canterbury</a>
<a href="https://archbishopcranmer.com/tag/archbishop-of-york/" class="tag-cloud-link tag-link-1463 tag-link-position-7" style="font-size: 54.424778761062%;" aria-label="Archbishop of York (35 items)">Archbishop of York</a>
<a href="https://archbishopcranmer.com/tag/bbc/" class="tag-cloud-link tag-link-439 tag-link-position-8" style="font-size: 98.672566371681%;" aria-label="BBC (57 items)">BBC</a>
<a href="https://archbishopcranmer.com/tag/bible/" class="tag-cloud-link tag-link-440 tag-link-position-9" style="font-size: 127.43362831858%;" aria-label="Bible (76 items)">Bible</a>
<a href="https://archbishopcranmer.com/tag/bigotry/" class="tag-cloud-link tag-link-334 tag-link-position-10" style="font-size: 103.09734513274%;" aria-label="Bigotry (59 items)">Bigotry</a>
<a href="https://archbishopcranmer.com/tag/bishop-george-bell/" class="tag-cloud-link tag-link-3668 tag-link-position-11" style="font-size: 80.973451327434%;" aria-label="Bishop George Bell (47 items)">Bishop George Bell</a>
<a href="https://archbishopcranmer.com/tag/bishops/" class="tag-cloud-link tag-link-378 tag-link-position-12" style="font-size: 189.38053097345%;" aria-label="Bishops (148 items)">Bishops</a>
<a href="https://archbishopcranmer.com/tag/blasphemy/" class="tag-cloud-link tag-link-1125 tag-link-position-13" style="font-size: 50%;" aria-label="Blasphemy (34 items)">Blasphemy</a>
<a href="https://archbishopcranmer.com/tag/boris-johnson/" class="tag-cloud-link tag-link-3691 tag-link-position-14" style="font-size: 96.46017699115%;" aria-label="Boris Johnson (55 items)">Boris Johnson</a>
<a href="https://archbishopcranmer.com/tag/brexit/" class="tag-cloud-link tag-link-2802 tag-link-position-15" style="font-size: 207.0796460177%;" aria-label="Brexit (175 items)">Brexit</a>
<a href="https://archbishopcranmer.com/tag/british-values/" class="tag-cloud-link tag-link-189 tag-link-position-16" style="font-size: 105.30973451327%;" aria-label="British values (60 items)">British values</a>
<a href="https://archbishopcranmer.com/tag/bullying/" class="tag-cloud-link tag-link-3537 tag-link-position-17" style="font-size: 65.486725663717%;" aria-label="Bullying (40 items)">Bullying</a>
<a href="https://archbishopcranmer.com/tag/bureaucracy/" class="tag-cloud-link tag-link-79 tag-link-position-18" style="font-size: 58.849557522124%;" aria-label="Bureaucracy (37 items)">Bureaucracy</a>
<a href="https://archbishopcranmer.com/tag/censorship/" class="tag-cloud-link tag-link-631 tag-link-position-19" style="font-size: 87.610619469027%;" aria-label="Censorship (50 items)">Censorship</a>
<a href="https://archbishopcranmer.com/tag/child-abuse/" class="tag-cloud-link tag-link-182 tag-link-position-20" style="font-size: 134.07079646018%;" aria-label="Child abuse (82 items)">Child abuse</a>
<a href="https://archbishopcranmer.com/tag/children/" class="tag-cloud-link tag-link-988 tag-link-position-21" style="font-size: 54.424778761062%;" aria-label="Children (35 items)">Children</a>
<a href="https://archbishopcranmer.com/tag/child-safeguarding/" class="tag-cloud-link tag-link-3483 tag-link-position-22" style="font-size: 107.52212389381%;" aria-label="Child safeguarding (62 items)">Child safeguarding</a>
<a href="https://archbishopcranmer.com/tag/christ/" class="tag-cloud-link tag-link-776 tag-link-position-23" style="font-size: 111.94690265487%;" aria-label="Christ (65 items)">Christ</a>
<a href="https://archbishopcranmer.com/tag/christian-heritage/" class="tag-cloud-link tag-link-75 tag-link-position-24" style="font-size: 94.247787610619%;" aria-label="Christian heritage (54 items)">Christian heritage</a>
<a href="https://archbishopcranmer.com/tag/christianity/" class="tag-cloud-link tag-link-131 tag-link-position-25" style="font-size: 213.71681415929%;" aria-label="Christianity (190 items)">Christianity</a>
<a href="https://archbishopcranmer.com/tag/christian-ministry/" class="tag-cloud-link tag-link-609 tag-link-position-26" style="font-size: 109.73451327434%;" aria-label="Christian Ministry (63 items)">Christian Ministry</a>
<a href="https://archbishopcranmer.com/tag/christian-persecution-2/" class="tag-cloud-link tag-link-47 tag-link-position-27" style="font-size: 151.76991150442%;" aria-label="Christian persecution (100 items)">Christian persecution</a>
<a href="https://archbishopcranmer.com/tag/christians/" class="tag-cloud-link tag-link-748 tag-link-position-28" style="font-size: 107.52212389381%;" aria-label="Christians (62 items)">Christians</a>
<a href="https://archbishopcranmer.com/tag/christian-witness/" class="tag-cloud-link tag-link-1155 tag-link-position-29" style="font-size: 118.58407079646%;" aria-label="Christian witness (69 items)">Christian witness</a>
<a href="https://archbishopcranmer.com/tag/christmas/" class="tag-cloud-link tag-link-1370 tag-link-position-30" style="font-size: 61.061946902655%;" aria-label="Christmas (38 items)">Christmas</a>
<a href="https://archbishopcranmer.com/tag/church/" class="tag-cloud-link tag-link-577 tag-link-position-31" style="font-size: 193.80530973451%;" aria-label="Church (154 items)">Church</a>
<a href="https://archbishopcranmer.com/tag/church-of-england/" class="tag-cloud-link tag-link-77 tag-link-position-32" style="font-size: 300%;" aria-label="Church of England (469 items)">Church of England</a>
<a href="https://archbishopcranmer.com/tag/common-good/" class="tag-cloud-link tag-link-437 tag-link-position-33" style="font-size: 125.22123893805%;" aria-label="Common Good (74 items)">Common Good</a>
<a href="https://archbishopcranmer.com/tag/community/" class="tag-cloud-link tag-link-912 tag-link-position-34" style="font-size: 118.58407079646%;" aria-label="Community (69 items)">Community</a>
<a href="https://archbishopcranmer.com/tag/compassion/" class="tag-cloud-link tag-link-495 tag-link-position-35" style="font-size: 138.49557522124%;" aria-label="Compassion (87 items)">Compassion</a>
<a href="https://archbishopcranmer.com/tag/conservatism/" class="tag-cloud-link tag-link-548 tag-link-position-36" style="font-size: 107.52212389381%;" aria-label="Conservatism (62 items)">Conservatism</a>
<a href="https://archbishopcranmer.com/tag/conservative-party/" class="tag-cloud-link tag-link-446 tag-link-position-37" style="font-size: 156.19469026549%;" aria-label="Conservative Party (104 items)">Conservative Party</a>
<a href="https://archbishopcranmer.com/tag/coronavirus/" class="tag-cloud-link tag-link-5829 tag-link-position-38" style="font-size: 89.823008849558%;" aria-label="Coronavirus (52 items)">Coronavirus</a>
<a href="https://archbishopcranmer.com/tag/creation/" class="tag-cloud-link tag-link-2261 tag-link-position-39" style="font-size: 61.061946902655%;" aria-label="Creation (38 items)">Creation</a>
<a href="https://archbishopcranmer.com/tag/cross/" class="tag-cloud-link tag-link-640 tag-link-position-40" style="font-size: 74.336283185841%;" aria-label="Cross (44 items)">Cross</a>
<a href="https://archbishopcranmer.com/tag/culture/" class="tag-cloud-link tag-link-76 tag-link-position-41" style="font-size: 184.95575221239%;" aria-label="Culture (141 items)">Culture</a>
<a href="https://archbishopcranmer.com/tag/david-cameron/" class="tag-cloud-link tag-link-85 tag-link-position-42" style="font-size: 158.40707964602%;" aria-label="David Cameron (106 items)">David Cameron</a>
<a href="https://archbishopcranmer.com/tag/democracy/" class="tag-cloud-link tag-link-101 tag-link-position-43" style="font-size: 222.56637168142%;" aria-label="Democracy (209 items)">Democracy</a>
<a href="https://archbishopcranmer.com/tag/discrimination/" class="tag-cloud-link tag-link-243 tag-link-position-44" style="font-size: 147.34513274336%;" aria-label="Discrimination (94 items)">Discrimination</a>
<a href="https://archbishopcranmer.com/tag/diversity/" class="tag-cloud-link tag-link-976 tag-link-position-45" style="font-size: 105.30973451327%;" aria-label="Diversity (61 items)">Diversity</a>
<a href="https://archbishopcranmer.com/tag/division/" class="tag-cloud-link tag-link-803 tag-link-position-46" style="font-size: 100.88495575221%;" aria-label="Division (58 items)">Division</a>
<a href="https://archbishopcranmer.com/tag/doctrine/" class="tag-cloud-link tag-link-431 tag-link-position-47" style="font-size: 50%;" aria-label="Doctrine (34 items)">Doctrine</a>
<a href="https://archbishopcranmer.com/tag/donald-trump/" class="tag-cloud-link tag-link-3751 tag-link-position-48" style="font-size: 109.73451327434%;" aria-label="Donald Trump (64 items)">Donald Trump</a>
<a href="https://archbishopcranmer.com/tag/ecumenism/" class="tag-cloud-link tag-link-115 tag-link-position-49" style="font-size: 65.486725663717%;" aria-label="Ecumenism (40 items)">Ecumenism</a>
<a href="https://archbishopcranmer.com/tag/education/" class="tag-cloud-link tag-link-462 tag-link-position-50" style="font-size: 107.52212389381%;" aria-label="Education (62 items)">Education</a>
<a href="https://archbishopcranmer.com/tag/elites/" class="tag-cloud-link tag-link-870 tag-link-position-51" style="font-size: 83.185840707965%;" aria-label="Elites (48 items)">Elites</a>
<a href="https://archbishopcranmer.com/tag/equality/" class="tag-cloud-link tag-link-104 tag-link-position-52" style="font-size: 196.01769911504%;" aria-label="Equality (159 items)">Equality</a>
<a href="https://archbishopcranmer.com/tag/eschatology/" class="tag-cloud-link tag-link-68 tag-link-position-53" style="font-size: 74.336283185841%;" aria-label="Eschatology (44 items)">Eschatology</a>
<a href="https://archbishopcranmer.com/tag/establishment/" class="tag-cloud-link tag-link-1165 tag-link-position-54" style="font-size: 105.30973451327%;" aria-label="Establishment (60 items)">Establishment</a>
<a href="https://archbishopcranmer.com/tag/ethics/" class="tag-cloud-link tag-link-480 tag-link-position-55" style="font-size: 85.398230088496%;" aria-label="Ethics (49 items)">Ethics</a>
<a href="https://archbishopcranmer.com/tag/eu/" class="tag-cloud-link tag-link-135 tag-link-position-56" style="font-size: 191.59292035398%;" aria-label="EU (152 items)">EU</a>
<a href="https://archbishopcranmer.com/tag/eu-referendum/" class="tag-cloud-link tag-link-2494 tag-link-position-57" style="font-size: 153.98230088496%;" aria-label="EU Referendum (101 items)">EU Referendum</a>
<a href="https://archbishopcranmer.com/tag/europe/" class="tag-cloud-link tag-link-763 tag-link-position-58" style="font-size: 114.1592920354%;" aria-label="Europe (66 items)">Europe</a>
<a href="https://archbishopcranmer.com/tag/european-union/" class="tag-cloud-link tag-link-2671 tag-link-position-59" style="font-size: 120.79646017699%;" aria-label="European Union (72 items)">European Union</a>
<a href="https://archbishopcranmer.com/tag/evil/" class="tag-cloud-link tag-link-56 tag-link-position-60" style="font-size: 129.64601769912%;" aria-label="Evil (79 items)">Evil</a>
<a href="https://archbishopcranmer.com/tag/extremism/" class="tag-cloud-link tag-link-60 tag-link-position-61" style="font-size: 147.34513274336%;" aria-label="Extremism (94 items)">Extremism</a>
<a href="https://archbishopcranmer.com/tag/faith/" class="tag-cloud-link tag-link-213 tag-link-position-62" style="font-size: 131.85840707965%;" aria-label="Faith (80 items)">Faith</a>
<a href="https://archbishopcranmer.com/tag/false-prophets/" class="tag-cloud-link tag-link-235 tag-link-position-63" style="font-size: 74.336283185841%;" aria-label="False Prophets (44 items)">False Prophets</a>
<a href="https://archbishopcranmer.com/tag/family/" class="tag-cloud-link tag-link-1358 tag-link-position-64" style="font-size: 50%;" aria-label="Family (34 items)">Family</a>
<a href="https://archbishopcranmer.com/tag/foodbanks/" class="tag-cloud-link tag-link-377 tag-link-position-65" style="font-size: 54.424778761062%;" aria-label="Foodbanks (35 items)">Foodbanks</a>
<a href="https://archbishopcranmer.com/tag/freedom/" class="tag-cloud-link tag-link-551 tag-link-position-66" style="font-size: 131.85840707965%;" aria-label="Freedom (80 items)">Freedom</a>
<a href="https://archbishopcranmer.com/tag/freedom-of-expression/" class="tag-cloud-link tag-link-826 tag-link-position-67" style="font-size: 114.1592920354%;" aria-label="Freedom of Expression (67 items)">Freedom of Expression</a>
<a href="https://archbishopcranmer.com/tag/freedom-of-religion/" class="tag-cloud-link tag-link-411 tag-link-position-68" style="font-size: 191.59292035398%;" aria-label="Freedom of Religion (149 items)">Freedom of Religion</a>
<a href="https://archbishopcranmer.com/tag/freedom-of-speech/" class="tag-cloud-link tag-link-233 tag-link-position-69" style="font-size: 94.247787610619%;" aria-label="Freedom of Speech (54 items)">Freedom of Speech</a>
<a href="https://archbishopcranmer.com/tag/gender/" class="tag-cloud-link tag-link-753 tag-link-position-70" style="font-size: 85.398230088496%;" aria-label="Gender (49 items)">Gender</a>
<a href="https://archbishopcranmer.com/tag/general-election/" class="tag-cloud-link tag-link-1059 tag-link-position-71" style="font-size: 129.64601769912%;" aria-label="General Election (79 items)">General Election</a>
<a href="https://archbishopcranmer.com/tag/general-synod/" class="tag-cloud-link tag-link-809 tag-link-position-72" style="font-size: 138.49557522124%;" aria-label="General Synod (87 items)">General Synod</a>
<a href="https://archbishopcranmer.com/tag/god/" class="tag-cloud-link tag-link-678 tag-link-position-73" style="font-size: 204.86725663717%;" aria-label="God (173 items)">God</a>
<a href="https://archbishopcranmer.com/tag/gospel/" class="tag-cloud-link tag-link-177 tag-link-position-74" style="font-size: 173.89380530973%;" aria-label="Gospel (124 items)">Gospel</a>
<a href="https://archbishopcranmer.com/tag/government/" class="tag-cloud-link tag-link-1065 tag-link-position-75" style="font-size: 103.09734513274%;" aria-label="Government (59 items)">Government</a>
<a href="https://archbishopcranmer.com/tag/guardian/" class="tag-cloud-link tag-link-1490 tag-link-position-76" style="font-size: 54.424778761062%;" aria-label="Guardian (35 items)">Guardian</a>
<a href="https://archbishopcranmer.com/tag/hate/" class="tag-cloud-link tag-link-2946 tag-link-position-77" style="font-size: 114.1592920354%;" aria-label="Hate (66 items)">Hate</a>
<a href="https://archbishopcranmer.com/tag/hate-speech/" class="tag-cloud-link tag-link-629 tag-link-position-78" style="font-size: 89.823008849558%;" aria-label="Hate speech (51 items)">Hate speech</a>
<a href="https://archbishopcranmer.com/tag/heresy/" class="tag-cloud-link tag-link-186 tag-link-position-79" style="font-size: 58.849557522124%;" aria-label="Heresy (37 items)">Heresy</a>
<a href="https://archbishopcranmer.com/tag/holy-spirit/" class="tag-cloud-link tag-link-432 tag-link-position-80" style="font-size: 98.672566371681%;" aria-label="Holy Spirit (57 items)">Holy Spirit</a>
<a href="https://archbishopcranmer.com/tag/homophobia/" class="tag-cloud-link tag-link-729 tag-link-position-81" style="font-size: 87.610619469027%;" aria-label="Homophobia (50 items)">Homophobia</a>
<a href="https://archbishopcranmer.com/tag/homosexuality/" class="tag-cloud-link tag-link-519 tag-link-position-82" style="font-size: 109.73451327434%;" aria-label="Homosexuality (64 items)">Homosexuality</a>
<a href="https://archbishopcranmer.com/tag/hope/" class="tag-cloud-link tag-link-1107 tag-link-position-83" style="font-size: 67.699115044248%;" aria-label="Hope (41 items)">Hope</a>
<a href="https://archbishopcranmer.com/tag/house-of-bishops/" class="tag-cloud-link tag-link-1464 tag-link-position-84" style="font-size: 65.486725663717%;" aria-label="House of Bishops (40 items)">House of Bishops</a>
<a href="https://archbishopcranmer.com/tag/human-rights/" class="tag-cloud-link tag-link-93 tag-link-position-85" style="font-size: 118.58407079646%;" aria-label="Human Rights (69 items)">Human Rights</a>
<a href="https://archbishopcranmer.com/tag/humility/" class="tag-cloud-link tag-link-1104 tag-link-position-86" style="font-size: 54.424778761062%;" aria-label="Humility (35 items)">Humility</a>
<a href="https://archbishopcranmer.com/tag/hypocrisy/" class="tag-cloud-link tag-link-526 tag-link-position-87" style="font-size: 105.30973451327%;" aria-label="Hypocrisy (60 items)">Hypocrisy</a>
<a href="https://archbishopcranmer.com/tag/identity/" class="tag-cloud-link tag-link-156 tag-link-position-88" style="font-size: 131.85840707965%;" aria-label="Identity (81 items)">Identity</a>
<a href="https://archbishopcranmer.com/tag/idolatry/" class="tag-cloud-link tag-link-1035 tag-link-position-89" style="font-size: 72.12389380531%;" aria-label="Idolatry (43 items)">Idolatry</a>
<a href="https://archbishopcranmer.com/tag/image-of-god/" class="tag-cloud-link tag-link-1003 tag-link-position-90" style="font-size: 65.486725663717%;" aria-label="Image of God (40 items)">Image of God</a>
<a href="https://archbishopcranmer.com/tag/immigration/" class="tag-cloud-link tag-link-105 tag-link-position-91" style="font-size: 123.00884955752%;" aria-label="Immigration (73 items)">Immigration</a>
<a href="https://archbishopcranmer.com/tag/inclusion/" class="tag-cloud-link tag-link-1150 tag-link-position-92" style="font-size: 100.88495575221%;" aria-label="Inclusion (58 items)">Inclusion</a>
<a href="https://archbishopcranmer.com/tag/injustice/" class="tag-cloud-link tag-link-767 tag-link-position-93" style="font-size: 83.185840707965%;" aria-label="Injustice (48 items)">Injustice</a>
<a href="https://archbishopcranmer.com/tag/iraq/" class="tag-cloud-link tag-link-65 tag-link-position-94" style="font-size: 76.548672566372%;" aria-label="Iraq (45 items)">Iraq</a>
<a href="https://archbishopcranmer.com/tag/isis/" class="tag-cloud-link tag-link-474 tag-link-position-95" style="font-size: 80.973451327434%;" aria-label="ISIS (47 items)">ISIS</a>
<a href="https://archbishopcranmer.com/tag/islam/" class="tag-cloud-link tag-link-48 tag-link-position-96" style="font-size: 202.65486725664%;" aria-label="Islam (168 items)">Islam</a>
<a href="https://archbishopcranmer.com/tag/islamic-extremism/" class="tag-cloud-link tag-link-1865 tag-link-position-97" style="font-size: 116.37168141593%;" aria-label="Islamic extremism (68 items)">Islamic extremism</a>
<a href="https://archbishopcranmer.com/tag/islamic-state/" class="tag-cloud-link tag-link-80 tag-link-position-98" style="font-size: 114.1592920354%;" aria-label="Islamic State (66 items)">Islamic State</a>
<a href="https://archbishopcranmer.com/tag/islamism/" class="tag-cloud-link tag-link-49 tag-link-position-99" style="font-size: 156.19469026549%;" aria-label="Islamism (103 items)">Islamism</a>
<a href="https://archbishopcranmer.com/tag/islamophobia/" class="tag-cloud-link tag-link-192 tag-link-position-100" style="font-size: 107.52212389381%;" aria-label="Islamophobia (62 items)">Islamophobia</a>
<a href="https://archbishopcranmer.com/tag/israel/" class="tag-cloud-link tag-link-111 tag-link-position-101" style="font-size: 114.1592920354%;" aria-label="Israel (66 items)">Israel</a>
<a href="https://archbishopcranmer.com/tag/jeremy-corbyn/" class="tag-cloud-link tag-link-3088 tag-link-position-102" style="font-size: 131.85840707965%;" aria-label="Jeremy Corbyn (80 items)">Jeremy Corbyn</a>
<a href="https://archbishopcranmer.com/tag/jesus/" class="tag-cloud-link tag-link-170 tag-link-position-103" style="font-size: 288.93805309735%;" aria-label="Jesus (414 items)">Jesus</a>
<a href="https://archbishopcranmer.com/tag/jews/" class="tag-cloud-link tag-link-746 tag-link-position-104" style="font-size: 100.88495575221%;" aria-label="Jews (58 items)">Jews</a>
<a href="https://archbishopcranmer.com/tag/jihad/" class="tag-cloud-link tag-link-58 tag-link-position-105" style="font-size: 76.548672566372%;" aria-label="Jihad (45 items)">Jihad</a>
<a href="https://archbishopcranmer.com/tag/john-sentamu/" class="tag-cloud-link tag-link-359 tag-link-position-106" style="font-size: 72.12389380531%;" aria-label="John Sentamu (43 items)">John Sentamu</a>
<a href="https://archbishopcranmer.com/tag/judgment/" class="tag-cloud-link tag-link-2485 tag-link-position-107" style="font-size: 89.823008849558%;" aria-label="Judgment (52 items)">Judgment</a>
<a href="https://archbishopcranmer.com/tag/justice/" class="tag-cloud-link tag-link-494 tag-link-position-108" style="font-size: 196.01769911504%;" aria-label="Justice (159 items)">Justice</a>
<a href="https://archbishopcranmer.com/tag/justin-welby/" class="tag-cloud-link tag-link-45 tag-link-position-109" style="font-size: 244.69026548673%;" aria-label="Justin Welby (264 items)">Justin Welby</a>
<a href="https://archbishopcranmer.com/tag/labour-party/" class="tag-cloud-link tag-link-1904 tag-link-position-110" style="font-size: 136.28318584071%;" aria-label="Labour Party (85 items)">Labour Party</a>
<a href="https://archbishopcranmer.com/tag/lambeth-palace/" class="tag-cloud-link tag-link-1253 tag-link-position-111" style="font-size: 94.247787610619%;" aria-label="Lambeth Palace (54 items)">Lambeth Palace</a>
<a href="https://archbishopcranmer.com/tag/leadership/" class="tag-cloud-link tag-link-433 tag-link-position-112" style="font-size: 151.76991150442%;" aria-label="Leadership (99 items)">Leadership</a>
<a href="https://archbishopcranmer.com/tag/left-wing/" class="tag-cloud-link tag-link-596 tag-link-position-113" style="font-size: 80.973451327434%;" aria-label="Left-wing (47 items)">Left-wing</a>
<a href="https://archbishopcranmer.com/tag/lgbt/" class="tag-cloud-link tag-link-2081 tag-link-position-114" style="font-size: 96.46017699115%;" aria-label="LGBT (55 items)">LGBT</a>
<a href="https://archbishopcranmer.com/tag/liberal-democracy/" class="tag-cloud-link tag-link-122 tag-link-position-115" style="font-size: 58.849557522124%;" aria-label="Liberal Democracy (37 items)">Liberal Democracy</a>
<a href="https://archbishopcranmer.com/tag/liberal-democrats/" class="tag-cloud-link tag-link-1085 tag-link-position-116" style="font-size: 63.274336283186%;" aria-label="Liberal Democrats (39 items)">Liberal Democrats</a>
<a href="https://archbishopcranmer.com/tag/liberalism/" class="tag-cloud-link tag-link-103 tag-link-position-117" style="font-size: 105.30973451327%;" aria-label="Liberalism (60 items)">Liberalism</a>
<a href="https://archbishopcranmer.com/tag/liberty/" class="tag-cloud-link tag-link-102 tag-link-position-118" style="font-size: 127.43362831858%;" aria-label="Liberty (76 items)">Liberty</a>
<a href="https://archbishopcranmer.com/tag/love/" class="tag-cloud-link tag-link-181 tag-link-position-119" style="font-size: 127.43362831858%;" aria-label="Love (76 items)">Love</a>
<a href="https://archbishopcranmer.com/tag/love-of-neighbour/" class="tag-cloud-link tag-link-1250 tag-link-position-120" style="font-size: 109.73451327434%;" aria-label="Love of neighbour (63 items)">Love of neighbour</a>
<a href="https://archbishopcranmer.com/tag/margaret-thatcher/" class="tag-cloud-link tag-link-279 tag-link-position-121" style="font-size: 96.46017699115%;" aria-label="Margaret Thatcher (55 items)">Margaret Thatcher</a>
<a href="https://archbishopcranmer.com/tag/marriage/" class="tag-cloud-link tag-link-527 tag-link-position-122" style="font-size: 107.52212389381%;" aria-label="Marriage (62 items)">Marriage</a>
<a href="https://archbishopcranmer.com/tag/martyn-percy/" class="tag-cloud-link tag-link-1598 tag-link-position-123" style="font-size: 98.672566371681%;" aria-label="Martyn Percy (56 items)">Martyn Percy</a>
<a href="https://archbishopcranmer.com/tag/media/" class="tag-cloud-link tag-link-90 tag-link-position-124" style="font-size: 178.3185840708%;" aria-label="Media (132 items)">Media</a>
<a href="https://archbishopcranmer.com/tag/mental-health/" class="tag-cloud-link tag-link-1050 tag-link-position-125" style="font-size: 63.274336283186%;" aria-label="Mental Health (39 items)">Mental Health</a>
<a href="https://archbishopcranmer.com/tag/mercy/" class="tag-cloud-link tag-link-593 tag-link-position-126" style="font-size: 58.849557522124%;" aria-label="Mercy (37 items)">Mercy</a>
<a href="https://archbishopcranmer.com/tag/middle-east/" class="tag-cloud-link tag-link-81 tag-link-position-127" style="font-size: 103.09734513274%;" aria-label="Middle East (59 items)">Middle East</a>
<a href="https://archbishopcranmer.com/tag/mission/" class="tag-cloud-link tag-link-72 tag-link-position-128" style="font-size: 240.26548672566%;" aria-label="Mission (252 items)">Mission</a>
<a href="https://archbishopcranmer.com/tag/mohammed/" class="tag-cloud-link tag-link-57 tag-link-position-129" style="font-size: 142.9203539823%;" aria-label="Mohammed (90 items)">Mohammed</a>
<a href="https://archbishopcranmer.com/tag/morality/" class="tag-cloud-link tag-link-512 tag-link-position-130" style="font-size: 169.46902654867%;" aria-label="Morality (118 items)">Morality</a>
<a href="https://archbishopcranmer.com/tag/moral-orthodoxy/" class="tag-cloud-link tag-link-649 tag-link-position-131" style="font-size: 83.185840707965%;" aria-label="Moral Orthodoxy (48 items)">Moral Orthodoxy</a>
<a href="https://archbishopcranmer.com/tag/multiculturalism/" class="tag-cloud-link tag-link-154 tag-link-position-132" style="font-size: 50%;" aria-label="Multiculturalism (34 items)">Multiculturalism</a>
<a href="https://archbishopcranmer.com/tag/multifaith/" class="tag-cloud-link tag-link-114 tag-link-position-133" style="font-size: 67.699115044248%;" aria-label="Multifaith (41 items)">Multifaith</a>
<a href="https://archbishopcranmer.com/tag/muslims/" class="tag-cloud-link tag-link-215 tag-link-position-134" style="font-size: 131.85840707965%;" aria-label="Muslims (81 items)">Muslims</a>
<a href="https://archbishopcranmer.com/tag/national-identity/" class="tag-cloud-link tag-link-1772 tag-link-position-135" style="font-size: 58.849557522124%;" aria-label="National identity (37 items)">National identity</a>
<a href="https://archbishopcranmer.com/tag/nationalism/" class="tag-cloud-link tag-link-277 tag-link-position-136" style="font-size: 56.637168141593%;" aria-label="Nationalism (36 items)">Nationalism</a>
<a href="https://archbishopcranmer.com/tag/national-safeguarding-team/" class="tag-cloud-link tag-link-5046 tag-link-position-137" style="font-size: 69.911504424779%;" aria-label="National Safeguarding Team (42 items)">National Safeguarding Team</a>
<a href="https://archbishopcranmer.com/tag/nick-baines/" class="tag-cloud-link tag-link-73 tag-link-position-138" style="font-size: 65.486725663717%;" aria-label="Nick Baines (40 items)">Nick Baines</a>
<a href="https://archbishopcranmer.com/tag/nigel-farage/" class="tag-cloud-link tag-link-133 tag-link-position-139" style="font-size: 61.061946902655%;" aria-label="Nigel Farage (38 items)">Nigel Farage</a>
<a href="https://archbishopcranmer.com/tag/orthodoxy/" class="tag-cloud-link tag-link-799 tag-link-position-140" style="font-size: 85.398230088496%;" aria-label="Orthodoxy (49 items)">Orthodoxy</a>
<a href="https://archbishopcranmer.com/tag/parliament/" class="tag-cloud-link tag-link-458 tag-link-position-141" style="font-size: 103.09734513274%;" aria-label="Parliament (59 items)">Parliament</a>
<a href="https://archbishopcranmer.com/tag/pastoral-care/" class="tag-cloud-link tag-link-986 tag-link-position-142" style="font-size: 98.672566371681%;" aria-label="Pastoral care (56 items)">Pastoral care</a>
<a href="https://archbishopcranmer.com/tag/peace/" class="tag-cloud-link tag-link-160 tag-link-position-143" style="font-size: 178.3185840708%;" aria-label="Peace (132 items)">Peace</a>
<a href="https://archbishopcranmer.com/tag/pluralism/" class="tag-cloud-link tag-link-650 tag-link-position-144" style="font-size: 63.274336283186%;" aria-label="Pluralism (39 items)">Pluralism</a>
<a href="https://archbishopcranmer.com/tag/political-culture/" class="tag-cloud-link tag-link-515 tag-link-position-145" style="font-size: 56.637168141593%;" aria-label="Political culture (36 items)">Political culture</a>
<a href="https://archbishopcranmer.com/tag/politicians/" class="tag-cloud-link tag-link-353 tag-link-position-146" style="font-size: 96.46017699115%;" aria-label="Politicians (55 items)">Politicians</a>
<a href="https://archbishopcranmer.com/tag/politics/" class="tag-cloud-link tag-link-408 tag-link-position-147" style="font-size: 89.823008849558%;" aria-label="Politics (52 items)">Politics</a>
<a href="https://archbishopcranmer.com/tag/poor/" class="tag-cloud-link tag-link-1364 tag-link-position-148" style="font-size: 89.823008849558%;" aria-label="Poor (51 items)">Poor</a>
<a href="https://archbishopcranmer.com/tag/pope-francis/" class="tag-cloud-link tag-link-444 tag-link-position-149" style="font-size: 98.672566371681%;" aria-label="Pope Francis (57 items)">Pope Francis</a>
<a href="https://archbishopcranmer.com/tag/poverty/" class="tag-cloud-link tag-link-78 tag-link-position-150" style="font-size: 136.28318584071%;" aria-label="Poverty (84 items)">Poverty</a>
<a href="https://archbishopcranmer.com/tag/power/" class="tag-cloud-link tag-link-887 tag-link-position-151" style="font-size: 92.035398230089%;" aria-label="Power (53 items)">Power</a>
<a href="https://archbishopcranmer.com/tag/prayer/" class="tag-cloud-link tag-link-413 tag-link-position-152" style="font-size: 100.88495575221%;" aria-label="Prayer (58 items)">Prayer</a>
<a href="https://archbishopcranmer.com/tag/prejudice/" class="tag-cloud-link tag-link-1082 tag-link-position-153" style="font-size: 98.672566371681%;" aria-label="Prejudice (56 items)">Prejudice</a>
<a href="https://archbishopcranmer.com/tag/protestantism/" class="tag-cloud-link tag-link-286 tag-link-position-154" style="font-size: 56.637168141593%;" aria-label="Protestantism (36 items)">Protestantism</a>
<a href="https://archbishopcranmer.com/tag/queen-elizabeth-ii/" class="tag-cloud-link tag-link-270 tag-link-position-155" style="font-size: 56.637168141593%;" aria-label="Queen Elizabeth II (36 items)">Queen Elizabeth II</a>
<a href="https://archbishopcranmer.com/tag/quran/" class="tag-cloud-link tag-link-124 tag-link-position-156" style="font-size: 89.823008849558%;" aria-label="Quran (51 items)">Quran</a>
<a href="https://archbishopcranmer.com/tag/racism/" class="tag-cloud-link tag-link-688 tag-link-position-157" style="font-size: 151.76991150442%;" aria-label="Racism (98 items)">Racism</a>
<a href="https://archbishopcranmer.com/tag/reconciliation/" class="tag-cloud-link tag-link-419 tag-link-position-158" style="font-size: 176.10619469027%;" aria-label="Reconciliation (128 items)">Reconciliation</a>
<a href="https://archbishopcranmer.com/tag/reformation/" class="tag-cloud-link tag-link-212 tag-link-position-159" style="font-size: 83.185840707965%;" aria-label="Reformation (48 items)">Reformation</a>
<a href="https://archbishopcranmer.com/tag/refugees/" class="tag-cloud-link tag-link-358 tag-link-position-160" style="font-size: 61.061946902655%;" aria-label="Refugees (38 items)">Refugees</a>
<a href="https://archbishopcranmer.com/tag/religion/" class="tag-cloud-link tag-link-121 tag-link-position-161" style="font-size: 83.185840707965%;" aria-label="Religion (48 items)">Religion</a>
<a href="https://archbishopcranmer.com/tag/religious-authority/" class="tag-cloud-link tag-link-201 tag-link-position-162" style="font-size: 72.12389380531%;" aria-label="Religious authority (43 items)">Religious authority</a>
<a href="https://archbishopcranmer.com/tag/religious-liberty/" class="tag-cloud-link tag-link-2301 tag-link-position-163" style="font-size: 89.823008849558%;" aria-label="Religious liberty (51 items)">Religious liberty</a>
<a href="https://archbishopcranmer.com/tag/repentance/" class="tag-cloud-link tag-link-1276 tag-link-position-164" style="font-size: 89.823008849558%;" aria-label="Repentance (51 items)">Repentance</a>
<a href="https://archbishopcranmer.com/tag/resurrection/" class="tag-cloud-link tag-link-2172 tag-link-position-165" style="font-size: 56.637168141593%;" aria-label="Resurrection (36 items)">Resurrection</a>
<a href="https://archbishopcranmer.com/tag/right-wing/" class="tag-cloud-link tag-link-597 tag-link-position-166" style="font-size: 78.761061946903%;" aria-label="Right-wing (46 items)">Right-wing</a>
<a href="https://archbishopcranmer.com/tag/roman-catholic-church/" class="tag-cloud-link tag-link-426 tag-link-position-167" style="font-size: 125.22123893805%;" aria-label="Roman Catholic Church (74 items)">Roman Catholic Church</a>
<a href="https://archbishopcranmer.com/tag/salvation/" class="tag-cloud-link tag-link-318 tag-link-position-168" style="font-size: 189.38053097345%;" aria-label="Salvation (148 items)">Salvation</a>
<a href="https://archbishopcranmer.com/tag/same-sex-marriage/" class="tag-cloud-link tag-link-1129 tag-link-position-169" style="font-size: 127.43362831858%;" aria-label="Same-sex marriage (77 items)">Same-sex marriage</a>
<a href="https://archbishopcranmer.com/tag/schism/" class="tag-cloud-link tag-link-810 tag-link-position-170" style="font-size: 58.849557522124%;" aria-label="Schism (37 items)">Schism</a>
<a href="https://archbishopcranmer.com/tag/scripture/" class="tag-cloud-link tag-link-695 tag-link-position-171" style="font-size: 58.849557522124%;" aria-label="Scripture (37 items)">Scripture</a>
<a href="https://archbishopcranmer.com/tag/secularism/" class="tag-cloud-link tag-link-132 tag-link-position-172" style="font-size: 134.07079646018%;" aria-label="Secularism (83 items)">Secularism</a>
<a href="https://archbishopcranmer.com/tag/secularity/" class="tag-cloud-link tag-link-1567 tag-link-position-173" style="font-size: 103.09734513274%;" aria-label="Secularity (59 items)">Secularity</a>
<a href="https://archbishopcranmer.com/tag/sexual-abuse/" class="tag-cloud-link tag-link-993 tag-link-position-174" style="font-size: 114.1592920354%;" aria-label="Sexual abuse (66 items)">Sexual abuse</a>
<a href="https://archbishopcranmer.com/tag/sexuality/" class="tag-cloud-link tag-link-754 tag-link-position-175" style="font-size: 111.94690265487%;" aria-label="Sexuality (65 items)">Sexuality</a>
<a href="https://archbishopcranmer.com/tag/sharia/" class="tag-cloud-link tag-link-204 tag-link-position-176" style="font-size: 69.911504424779%;" aria-label="Sharia (42 items)">Sharia</a>
<a href="https://archbishopcranmer.com/tag/sin/" class="tag-cloud-link tag-link-638 tag-link-position-177" style="font-size: 171.6814159292%;" aria-label="Sin (123 items)">Sin</a>
<a href="https://archbishopcranmer.com/tag/socialism/" class="tag-cloud-link tag-link-647 tag-link-position-178" style="font-size: 72.12389380531%;" aria-label="Socialism (43 items)">Socialism</a>
<a href="https://archbishopcranmer.com/tag/social-media/" class="tag-cloud-link tag-link-813 tag-link-position-179" style="font-size: 105.30973451327%;" aria-label="Social Media (60 items)">Social Media</a>
<a href="https://archbishopcranmer.com/tag/society/" class="tag-cloud-link tag-link-585 tag-link-position-180" style="font-size: 85.398230088496%;" aria-label="Society (49 items)">Society</a>
<a href="https://archbishopcranmer.com/tag/sovereignty/" class="tag-cloud-link tag-link-274 tag-link-position-181" style="font-size: 134.07079646018%;" aria-label="Sovereignty (83 items)">Sovereignty</a>
<a href="https://archbishopcranmer.com/tag/state/" class="tag-cloud-link tag-link-255 tag-link-position-182" style="font-size: 58.849557522124%;" aria-label="State (37 items)">State</a>
<a href="https://archbishopcranmer.com/tag/st-paul/" class="tag-cloud-link tag-link-162 tag-link-position-183" style="font-size: 127.43362831858%;" aria-label="St Paul (77 items)">St Paul</a>
<a href="https://archbishopcranmer.com/tag/suffering/" class="tag-cloud-link tag-link-206 tag-link-position-184" style="font-size: 123.00884955752%;" aria-label="Suffering (73 items)">Suffering</a>
<a href="https://archbishopcranmer.com/tag/syria/" class="tag-cloud-link tag-link-52 tag-link-position-185" style="font-size: 89.823008849558%;" aria-label="Syria (52 items)">Syria</a>
<a href="https://archbishopcranmer.com/tag/terrorism/" class="tag-cloud-link tag-link-120 tag-link-position-186" style="font-size: 131.85840707965%;" aria-label="Terrorism (81 items)">Terrorism</a>
<a href="https://archbishopcranmer.com/tag/theology/" class="tag-cloud-link tag-link-129 tag-link-position-187" style="font-size: 61.061946902655%;" aria-label="Theology (38 items)">Theology</a>
<a href="https://archbishopcranmer.com/tag/theresa-may/" class="tag-cloud-link tag-link-659 tag-link-position-188" style="font-size: 125.22123893805%;" aria-label="Theresa May (75 items)">Theresa May</a>
<a href="https://archbishopcranmer.com/tag/tolerance/" class="tag-cloud-link tag-link-1941 tag-link-position-189" style="font-size: 61.061946902655%;" aria-label="Tolerance (38 items)">Tolerance</a>
<a href="https://archbishopcranmer.com/tag/tradition/" class="tag-cloud-link tag-link-806 tag-link-position-190" style="font-size: 67.699115044248%;" aria-label="Tradition (41 items)">Tradition</a>
<a href="https://archbishopcranmer.com/tag/transparency/" class="tag-cloud-link tag-link-797 tag-link-position-191" style="font-size: 65.486725663717%;" aria-label="Transparency (40 items)">Transparency</a>
<a href="https://archbishopcranmer.com/tag/truth/" class="tag-cloud-link tag-link-493 tag-link-position-192" style="font-size: 180.53097345133%;" aria-label="Truth (134 items)">Truth</a>
<a href="https://archbishopcranmer.com/tag/twitter/" class="tag-cloud-link tag-link-811 tag-link-position-193" style="font-size: 96.46017699115%;" aria-label="Twitter (55 items)">Twitter</a>
<a href="https://archbishopcranmer.com/tag/ukip/" class="tag-cloud-link tag-link-483 tag-link-position-194" style="font-size: 105.30973451327%;" aria-label="Ukip (60 items)">Ukip</a>
<a href="https://archbishopcranmer.com/tag/united-states-of-america/" class="tag-cloud-link tag-link-4056 tag-link-position-195" style="font-size: 61.061946902655%;" aria-label="United States of America (38 items)">United States of America</a>
<a href="https://archbishopcranmer.com/tag/unity/" class="tag-cloud-link tag-link-434 tag-link-position-196" style="font-size: 65.486725663717%;" aria-label="Unity (40 items)">Unity</a>
<a href="https://archbishopcranmer.com/tag/values/" class="tag-cloud-link tag-link-100 tag-link-position-197" style="font-size: 80.973451327434%;" aria-label="Values (47 items)">Values</a>
<a href="https://archbishopcranmer.com/tag/via-media/" class="tag-cloud-link tag-link-236 tag-link-position-198" style="font-size: 78.761061946903%;" aria-label="Via Media (46 items)">Via Media</a>
<a href="https://archbishopcranmer.com/tag/war/" class="tag-cloud-link tag-link-291 tag-link-position-199" style="font-size: 72.12389380531%;" aria-label="War (43 items)">War</a>        </div>
        </div>            </div><!-- .footer-box -->

        
        
        
        
    </div><!-- .st-footer-widgets -->

</div><!-- .st-footer-widgets-wrap -->	
	
		<div class="st-footer-bottom">
						<div class="st-container st-clr">
	<div class="footer-copyright st-clr" role="contentinfo"><p>© 2006-2018 Archbishop Cranmer. All Rights Reserved. <a href="https://archbishopcranmer.com/privacy-policy">Privacy Policy</a></p>
</div><!-- .footer-copyright -->

</div><!-- .st-container -->
		</div><!-- .st-footer-bottom -->

	
</footer><!-- .st-site-footer -->
</div><!-- .st-site-wrap -->


<a href="#" title="Top" class="st-site-scroll-top"><span class="fa fa-arrow-up"></span></a>

<div class="st-search-overlay st-clr">
	<form method="get" class="st-site-searchform" action="https://archbishopcranmer.com/">
		<input type="search" class="field" name="s" placeholder="To search type and hit enter&hellip;" />
		<button type="submit"><span class="fa fa-search"></span></button>
	</form>
</div>

	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/archbishopcranmer.com\/would-worcester-college-oxford-apologise-for-hosting-the-pope\/":13184};
	</script>
				<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/archbishopcranmer.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://archbishopcranmer.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"archbishopcranmer"};
/* ]]> */
</script>
<script type='text/javascript' src='https://archbishopcranmer.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"13184 https:\/\/archbishopcranmer.com\/?p=13184","disqusShortname":"archbishopcranmer","disqusTitle":"Would Worcester College Oxford apologise for hosting the Pope?","disqusUrl":"https:\/\/archbishopcranmer.com\/would-worcester-college-oxford-apologise-for-hosting-the-pope\/","postId":"13184"};
/* ]]> */
</script>
<script type='text/javascript' src='https://archbishopcranmer.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202139'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.11/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.11/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.11/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.11/wp-includes/js/jquery/jquery.masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DSLCAjax = {"ajaxurl":"https:\/\/archbishopcranmer.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://archbishopcranmer.com/wp-content/plugins/live-composer-page-builder/js/dist/client_frontend.min.js?ver=1.5.6'></script>
<script type='text/javascript' src='https://archbishopcranmer.com/wp-content/plugins/wp-category-tag-could/javascript/jquery.tagcanvas.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://archbishopcranmer.com/wp-content/plugins/wp-category-tag-could/javascript/wpctc.tagcanvas.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://archbishopcranmer.com/wp-content/plugins/wp-category-tag-could/javascript/jquery.style.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://archbishopcranmer.com/wp-content/plugins/wp-category-tag-could/javascript/wp-category-tag-cloud.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2021Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.3/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.11/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stLocalize = {"wpGalleryLightbox":"1","mobileTopbarMenuLabel":"","mobileSiteMenuLabel":"Menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://archbishopcranmer.com/wp-content/themes/wpex-status/js/theme-min.js?ver=5.1.11'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.3/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.11/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.3/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202139.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.3.3',blog:'116372309',post:'13184',tz:'1',srv:'archbishopcranmer.com'} ]);
	_stq.push([ 'clickTrackerInit', '116372309', '13184' ]);
</script>
	<script type="text/javascript">
             // Function 1: Reverse title and body for testimonials
		jQuery(document).ready(function($) {
  			$(function() {
				$( ".dslc-masonry-item" ).each(function( index ) {
					// console.log( index + ": " + $( this ).text() );
					$this = $(this);
    					$(".dslc-cpt-post-excerpt", this).after($(".dslc-cpt-post-title", this));
				});
  			});
		});
	

	</script>
        
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-54874650-1', 'auto');
  ga('send', 'pageview');

</script>

</body>
</html>