<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="pingback" href="https://archbishopcranmer.com/xmlrpc.php">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>
		Archbishop Cranmer	</title>
	
<!-- This site is optimized with the Yoast SEO plugin v10.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Today’s Gospel reading gives me the opportunity to share with you one of my favourite paintings, that of The Supper at Emmaus, by the Italian Renaissance"/>
<link rel="canonical" href="https://archbishopcranmer.com/the-supper-at-emmaus/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Supper at Emmaus" />
<meta property="og:description" content="Today’s Gospel reading gives me the opportunity to share with you one of my favourite paintings, that of The Supper at Emmaus, by the Italian Renaissance" />
<meta property="og:url" content="https://archbishopcranmer.com/the-supper-at-emmaus/" />
<meta property="og:site_name" content="Archbishop Cranmer" />
<meta property="article:publisher" content="https://www.facebook.com/archbishopcranmer" />
<meta property="article:tag" content="Archbishop of Canterbury" />
<meta property="article:tag" content="Art" />
<meta property="article:tag" content="Bread of Life" />
<meta property="article:tag" content="Caravaggio" />
<meta property="article:tag" content="Church" />
<meta property="article:tag" content="Cleopas" />
<meta property="article:tag" content="Communion" />
<meta property="article:tag" content="Coronavirus" />
<meta property="article:tag" content="Crucifixion" />
<meta property="article:tag" content="Disciples" />
<meta property="article:tag" content="Divinity of Christ" />
<meta property="article:tag" content="Emmaus" />
<meta property="article:tag" content="Humanity" />
<meta property="article:tag" content="Ian Paul" />
<meta property="article:tag" content="Jesus" />
<meta property="article:tag" content="Last Supper" />
<meta property="article:tag" content="Plague" />
<meta property="article:tag" content="Resurrection" />
<meta property="article:tag" content="Sacraments" />
<meta property="article:tag" content="Sacrifice" />
<meta property="article:tag" content="St Luke" />
<meta property="article:tag" content="Virtual church" />
<meta property="article:section" content="Meditation and Reflection" />
<meta property="article:published_time" content="2020-04-26T06:26:27+00:00" />
<meta property="og:image" content="https://archbishopcranmer.com/wp-content/uploads/2020/04/Supper-at-Emmaus-2.jpg" />
<meta property="og:image:secure_url" content="https://archbishopcranmer.com/wp-content/uploads/2020/04/Supper-at-Emmaus-2.jpg" />
<meta property="og:image:width" content="502" />
<meta property="og:image:height" content="311" />
<meta property="og:image:alt" content="Supper at Emmaus caravaggio" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Today’s Gospel reading gives me the opportunity to share with you one of my favourite paintings, that of The Supper at Emmaus, by the Italian Renaissance" />
<meta name="twitter:title" content="The Supper at Emmaus" />
<meta name="twitter:site" content="@His_Grace" />
<meta name="twitter:image" content="https://archbishopcranmer.com/wp-content/uploads/2020/04/Supper-at-Emmaus-2.jpg" />
<meta name="twitter:creator" content="@His_Grace" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://archbishopcranmer.com/","sameAs":["https://www.facebook.com/archbishopcranmer","https://www.youtube.com/channel/UCTmQ8AmKpccWwmzO30sbypg","https://twitter.com/His_Grace"],"@id":"https://archbishopcranmer.com/#organization","name":"Archbishop Cranmer","logo":"https://archbishopcranmer.com/wp-content/uploads/2018/12/logo-change-profile-pic.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Archbishop Cranmer &raquo; Feed" href="https://archbishopcranmer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Archbishop Cranmer &raquo; Comments Feed" href="https://archbishopcranmer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Archbishop Cranmer &raquo; The Supper at Emmaus Comments Feed" href="https://archbishopcranmer.com/the-supper-at-emmaus/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/archbishopcranmer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.1.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpctc_wpctc-css'  href='https://archbishopcranmer.com/wp-content/plugins/wp-category-tag-could/css/wpctc.min.css?ver=1.7.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='st-ie8-css'  href='https://archbishopcranmer.com/wp-content/themes/wpex-status/css/ie8.css?ver=5.1.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='font-awesome-css'  href='https://archbishopcranmer.com/wp-content/themes/wpex-status/css/font-awesome.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://archbishopcranmer.com/wp-content/themes/wpex-status/css/magnific-popup.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://archbishopcranmer.com/wp-content/themes/wpex-status/style.css?ver=5.1.4' type='text/css' media='all' />
<style id='style-inline-css' type='text/css'>
.st-container{width:1080px}.st-content-area,.st-sidebar{max-width:none}
.st-site-branding{padding-top:0}body{font-family:'Open Sans'}h1,h2,h3,h4,h5,h6,.st-heading-font-family,.st-heading,.st-loop-entry-social-share-list a,.st-social-profiles-widget,thead,tfoot th,.cart-collaterals .cart_totals th{font-family:'Merriweather'}h1,h2,h3,h4,h5,h6,.st-heading-font-family,.st-heading,.st-loop-entry-social-share-list a,.st-social-profiles-widget{font-weight:900}h1,h2,h3,h4,h5,h6,.st-heading-font-family,.st-heading,.st-loop-entry-social-share-list a,.st-social-profiles-widget{letter-spacing:-1px}.st-loop-entry-title a,.st-featured-entry-title a{color:#916ebe}.st-entry{font-family:'Roboto Slab'}.st-entry{font-size:15px}.st-entry{color:#0a0a0a}.st-topbar-wrap{background-color:#916ebe!important}.st-topbar-wrap,.st-topbar-nav a,.st-topbar-nav{border-color:#763fbf!important}.st-topbar a{color:#ffffff}.st-topbar a:hover{color:#ffffff}.st-topbar-nav a:hover{background-color:#7237bf}.st-site-header-wrap{background-color:#ffffff!important}.st-site-nav-wrap{background-color:#777777}
body .widget_tag_cloud a,.st-site-searchform button,.st-widget-popular-posts li .st-count,.st-newsletter-widget button,.st-newsletter-widget button:hover,button,.st-theme-button,.theme-button,input[type="button"],input[type="submit"],.st-entry-cat a,.st-post-cat a,.st-topbar-nav .st-dropdown-menu .sub-menu,#wp-calendar caption,.st-topbar-nav .slicknav_nav,.st-topbar-nav .slicknav_nav ul,.st-author-info-social a:hover,.st-author-entry-social a{background-color:#916ebe}
</style>
<link rel='stylesheet' id='st-google-font-Open-Sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin&#038;ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='st-google-font-Merriweather-css'  href='//fonts.googleapis.com/css?family=Merriweather%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin&#038;ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='st-google-font-Roboto-Slab-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin&#038;ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='https://archbishopcranmer.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.3.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.3.2/css/jetpack.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://c0.wp.com/c/5.1.4/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.4/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://archbishopcranmer.com/wp-content/themes/wpex-status/js/js/html5.js?ver=5.1.4'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://archbishopcranmer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://archbishopcranmer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://archbishopcranmer.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.4" />
<link rel='shortlink' href='https://wp.me/p7ShKJ-32n' />
<link rel="alternate" type="application/json+oembed" href="https://archbishopcranmer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Farchbishopcranmer.com%2Fthe-supper-at-emmaus%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://archbishopcranmer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Farchbishopcranmer.com%2Fthe-supper-at-emmaus%2F&#038;format=xml" />


<!-- This site uses the Open External Links in a New Window plugin v1.4 by WebFactory Ltd. Download it for free at https://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('archbishopcranmer.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://archbishopcranmer.com/wp-content/uploads/2017/06/cropped-logo-change-profile-pic-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://archbishopcranmer.com/wp-content/uploads/2017/06/cropped-logo-change-profile-pic-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://archbishopcranmer.com/wp-content/uploads/2017/06/cropped-logo-change-profile-pic-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://archbishopcranmer.com/wp-content/uploads/2017/06/cropped-logo-change-profile-pic-1-270x270.jpg" />
			<style type="text/css" id="wp-custom-css">
				.widget_recent_entries ul {
  list-style-type: none;
  margin: 0;
  padding: 0;
}
.widget_recent_entries ul li {
  list-style: none;
  display: block;
  width: 100%;
  padding: 20px 10px 20px 10px;
  border: 1px solid grey;
  margin-bottom: 10px;
  background: #fbfaf9 url('https://archbishopcranmer.com/wp-content/uploads/2016/09/3170-Affixing-Pin.png') no-repeat 99% 1px;
}
.widget_recent_entries ul li a {
  display: block;
  font-size: 18px;
  color: #916ebe;
  font-family: 'Merriweather';
}
.st-site-branding {
  width: 100% !important;
}
.st-site-header {
  padding-top: 0 !important;
}
.st-content-area {
  margin-top: -30px;
}
@media only screen and (max-device-width: 480px) {
  .site-header-image-large {
    display: none !important;
  }
  .site-header-image-small {
    display: block !important;
  }
}
@media only screen and (min-device-width: 768px) {
  .site-header-image-large {
    display: block !important;
  }
  .site-header-image-small {
    display: none !important;
  }
}
			</style>
		
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-11679 single-format-standard wp-custom-logo right-sidebar st-has-topbar-social st-entry-style-grid st-responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">

	
	<div class="st-site-wrap">

		
	<div class="st-topbar-wrap st-clr">

		<div class="st-topbar st-container st-clr">

			<div class="st-topbar-left st-clr">
				<nav class="st-topbar-nav st-clr" itemscope itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-header-menu" class="st-dropdown-menu"><li id="menu-item-6211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6211"><a href="/">Home</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="https://archbishopcranmer.com/about/">About</a></li>
<li id="menu-item-1169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1169"><a href="https://archbishopcranmer.com/links/">Links</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="https://archbishopcranmer.com/contact/">Contact</a></li>
<li id="menu-item-7644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7644"><a href="https://archbishopcranmer.com/collectionplate/">Collection Plate</a></li>
</ul></nav>			</div><!-- .st-topbar-left -->

			<div class="st-topbar-right st-clr">
				
	<div class="st-topbar-social st-clr">
						<div class="st-topbar-social-item"><a href="http://twitter.com/His_Grace" title="Twitter" class="st-social-bg st-twitter"><span class="fa fa-twitter"></span></a></div>
									<div class="st-topbar-social-item"><a href="https://www.facebook.com/archbishopcranmer" title="Facebook" class="st-social-bg st-facebook"><span class="fa fa-facebook"></span></a></div>
																													<div class="st-topbar-social-item"><a href="https://www.youtube.com/channel/UCTmQ8AmKpccWwmzO30sbypg" title="Youtube" class="st-social-bg st-youtube"><span class="fa fa-youtube-play"></span></a></div>
																		</div><!-- .st-topbar-social -->
	
			</div><!-- .st-topbar-right -->

		</div><!-- .st-topbar -->

	</div><!-- .st-topbar-wrap -->


		
<div class="st-site-header-wrap st-clr" itemscope role="banner" itemtype="http://schema.org/WPHeader">
	<header class="st-site-header st-container st-clr">
		<div class="st-site-branding st-clr">
<div class="st-site-logo st-clr">		<a name="ArchbishopCranmerHeader" href="https://archbishopcranmer.com/" title="Archbishop Cranmer" rel="home">
<img class="site-header-image-large" src="https://archbishopcranmer.com/wp-content/uploads/2017/06/header170611.png" alt="Archbishop Cranmer" title="Archbishop Cranmer" />
<img class="site-header-image-small" src="https://archbishopcranmer.com/wp-content/uploads/2017/06/logo-span-change-mobile-04.png" alt="Archbishop Cranmer" title="Archbishop Cranmer" />
</a>
	</div><!-- .st-site-logo --></div><!-- .st-site-branding -->
		<div style="clear:both;">

</div>
	</header><!-- .st-site-header -->
	</div><!-- .st-site-header-wrap -->
		
				
		<div class="st-site-content st-container st-clr">
	
		<div class="st-content-area st-clr">

			<main class="st-site-main st-clr">

				
				<div class="site-main-inner st-clr">

					
<article class="st-post-article st-clr" itemprop="blogPost" itemscope itemtype="http://schema.org/BlogPosting">

	

	<div class="st-post-media st-post-thumbnail st-clr">

		<img width="502" height="311" src="https://archbishopcranmer.com/wp-content/uploads/2020/04/Supper-at-Emmaus-2.jpg" class="attachment-st_post size-st_post wp-post-image" alt="Supper at Emmaus caravaggio" srcset="https://archbishopcranmer.com/wp-content/uploads/2020/04/Supper-at-Emmaus-2.jpg 502w, https://archbishopcranmer.com/wp-content/uploads/2020/04/Supper-at-Emmaus-2-300x186.jpg 300w" sizes="(max-width: 502px) 100vw, 502px" />
	</div><!-- .st-post-media -->


	<div class="st-entry-cat st-post-cat st-clr st-button-typo">
		<a href="https://archbishopcranmer.com/category/meditation-and-reflection/" title="Meditation and Reflection" class="st-term-1689 st-accent-bg">Meditation and Reflection</a>	</div><!-- .st-post-cat -->


<header class="st-post-header st-clr">
	<h1 class="st-post-title">The Supper at Emmaus</h1>
			
<div class="st-meta st-post-meta st-clr">
	<ul class="st-clr">
						<li class="st-date"><span class="fa fa-clock-o"></span><time class="updated" datetime="2020-04-26" itemprop="datePublished">April 26, 2020</time></li>
									<li class="st-author"><a href="https://archbishopcranmer.com/author/martinsewell/"><span class="fa fa-user"></span>Martin Sewell</a></li>
									<li class="st-comments"><a href="https://archbishopcranmer.com/the-supper-at-emmaus/#respond" class="comments-link" ><span class="dsq-postid" data-dsqidentifier="11679 https://archbishopcranmer.com/?p=11679"><span class="fa fa-comments" aria-hidden="true"></span>0 Comments</span></a></li>
						</ul>
</div><!-- .st-meta -->	</header><!-- .st-post-header -->
<div class="st-post-content st-entry st-clr" itemprop="text">
	<p>Today’s Gospel reading gives me the opportunity to share with you one of my favourite paintings, that of The Supper at Emmaus, by the Italian Renaissance genius Caravaggio.</p>
<p>It hangs in London’s National Gallery and the full power of its presence is <a href="https://www.nationalgallery.org.uk/paintings/michelangelo-merisi-da-caravaggio-the-supper-at-emmaus">available to any</a> who read this, and I do urge you to pay a visit sometime. It is not, of course, derived from Scripture, and yet just as St Luke took another’s story, organised the narrative and presented it with intelligence, insight and perspective, so does this deeply flawed painter. Sinner though he plainly was, there is truth here, borne of understanding and reflection.</p>
<p>Inevitably, someone else depicting this story might do so in a different form, though the essence of it must relate closely to Luke if it is to be a recognisable re-presentation of the theme.</p>
<p>This is not an art appreciation piece, though I shall indulge myself with a paragraph extolling the radical conception, the virtuoso technique, and the extraordinary story telling. Let me just flag up for you the hole in the sleeve of the figure gripping the arms of a beautiful chair, the facial expressions, the light and shadow, and the basket of fruit painted in 3D, which is almost tipping off the table as it breaks the fourth wall and intrudes into our lives. This is a painting insisting on reality, immediacy and relevance. It was revolutionary.</p>
<p>So, of course, is Luke’s Gospel. So should be our commentary upon the story. First, let me reference <a href="https://www.psephizo.com/biblical-studies/meeting-jesus-on-the-road-to-emmaus-video/">another excellent commentary</a> upon this passage by my General Synod colleague the Rev&#8217;d Dr Ian Paul, which is well worth watching. My thoughts on the passage are complementary to his and, taking a step back, are intended to address those who are not yet closely engaged with the texts and its references forward and backwards in the Bible.</p>
<p>Like the characters of the story (and NB, these characters are not within the inner circle of Jesus), we too are somewhat downcast because our life expectations have been thrown off course. Caravaggio was, incidentally, born during plague years and both his father and grandfather died of the disease on the same day, so he would have understood our need for consolation in such times. He takes us to the story with some appreciation of our own present predicament: life is precarious; we need encouragement and hope.</p>
<p>The two travellers to Emmaus have no expectation of meeting the risen Christ, indeed the very idea of resurrection is as improbable to them in their everyday lives as it is to many of our neighbours today. Christ is not immediately obvious when he presents himself to the travellers. He intrigues them with his great understanding of the scriptures, and relates to their own lives what they tell him, but that does not help them to <em>see</em> him. Neither is it the physical likeness that triggers the recognition, but rather his actions in the breaking of the bread.</p>
<p>One detail in the picture is important. Caravaggio had to decide what to do about the wounds in Christ’s hands, and he made the &#8216;editorial&#8217; decision to omit them. I doubt this is accidental. He would have been very familiar with the wounds of Christ within Catholic tradition and theology, and also there was widespread artistic depiction and expression thereof, so this omission is unlikely to be accident or oversight. Omitting them makes perfect sense within the story, however. The travellers have no sense of their companion being Jesus: nail wounds would have been a huge &#8216;giveaway&#8217;.</p>
<p>I like the fact that Caravaggio depicts the recognition as occurring at the point of the blessing of the bread. Let me be clear, Luke says clearly that “<em>He took bread, gave thanks, broke it and began to give it to them. Then their eyes were opened and they recognised him</em>”.</p>
<p>I wish I could cross-examine Luke and the two disciples to clear this up! Were the witnesses saying that it was, as Luke states, at the <em>breaking</em> of the bread that the recognition occurs, or was it perhaps as Caravaggio offers us, “at the breaking of the bread”? Was it the act or the context which brought it home to them?</p>
<p>This is not to be overly controversial. Dr Paul helpfully points out that in this story we have both the scriptural and the sacramental coexisting. A Church that insists on Christ fully human and fully divine need not struggle at the thought of multiple layers of a single truth. The text of Luke has the crack of the crust, almost like the penny dropping, and it’s great that we get that immediacy for these two men (and the puzzlement of the innkeeper at their excitement).</p>
<p>Yet we can never enter into that moment as they did. However&#8230;</p>
<p>Caravaggio’s tweaking of the story brings us right up to date: it exists in his time, and traverses forward to ours. By having Christ recognised within the context rather than the action, another truth is presented. It is at the blessing that Christ’s reality is presented, and in the sphere of the visual art (and truth telling) Christ in not just blessing the bread, but simultaneously blessing us, the observers. One hand is on the bread of his “<em>once and for all sufficient sacrifice</em>”, but the other hand is extend outward, not just to his seated guests but also to all of us who look and see. It is extended out to the whole world.</p>
<p>This is intended to be a depicted reality, and its intentional expression of it as a reality is congruent with that basket of fruit protruding off the table. This is not just the blessing of a loaf in a room, but the post-sacrificial blessing of bread that will be shared by millions of those who were never in the Upper Room. It is the initiation of communion for hoi polloi. It is the first post-Resurrection communion, and none of the inner circle of disciples is present!</p>
<p>In these times of social distancing and virtual communion, Caravaggio signposts us from the 16th century to the truth expressed recently by the Archbishop of Canterbury when he smilingly told Andrew Marr that Jesus is ahead of us all when it comes to handling virtual reality, and that he is well capable of blessing us by his real presence in our homes as we gather and worship together in strange and unexpected circumstances. Christ has already reached across the divide of life and death, temporal and timeless, and now he reaches us where we are, outside the churches, as these characters are outside the coterie of the Upper Room.</p>
<p>I agree with everything that Dr Paul says in his video, but I would like to explore one small detail. He describes these disciples as going in the “wrong direction”. He explains it well, and has Jesus turning them round and sending them back to Jerusalem. That is a good and sound reading within the context of how he develops his theme. But if, to use a cinematic expression, we pull back to the wider focus, maybe Cleopas and his friend were actually headed in the right direction.</p>
<p>It was good that they went back and shared their story and compared notes with the disciples in Jerusalem, but surely the real “direction of travel” for the Church was always going to be away from that city. In one sense, going back was the aberration. The previous narrow focus on Jerusalem was being broken: God’s story had previously been developed in that one corner of the globe, but this story of the &#8216;The Supper @ Emmaus&#8217; implies that former ways of thinking are about to be exploded just like that &#8216;fourth wall&#8217; was breached by a basket of fruit. Maybe those currently showing us different ways of &#8216;being Church&#8217; are doing something similar and equally groundbreaking.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-11679" class="share-twitter sd-button share-icon no-text" href="https://archbishopcranmer.com/the-supper-at-emmaus/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-11679" class="share-facebook sd-button share-icon no-text" href="https://archbishopcranmer.com/the-supper-at-emmaus/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div><!-- .st-post-content --><div class="st-post-tags st-clr"><span class="st-post-tags-title"><span class="fa fa-tags"></span>More Under:</span> <a href="https://archbishopcranmer.com/tag/archbishop-of-canterbury/" rel="tag">Archbishop of Canterbury</a>, <a href="https://archbishopcranmer.com/tag/art/" rel="tag">Art</a>, <a href="https://archbishopcranmer.com/tag/bread-of-life/" rel="tag">Bread of Life</a>, <a href="https://archbishopcranmer.com/tag/caravaggio/" rel="tag">Caravaggio</a>, <a href="https://archbishopcranmer.com/tag/church/" rel="tag">Church</a>, <a href="https://archbishopcranmer.com/tag/cleopas/" rel="tag">Cleopas</a>, <a href="https://archbishopcranmer.com/tag/communion/" rel="tag">Communion</a>, <a href="https://archbishopcranmer.com/tag/coronavirus/" rel="tag">Coronavirus</a>, <a href="https://archbishopcranmer.com/tag/crucifixion/" rel="tag">Crucifixion</a>, <a href="https://archbishopcranmer.com/tag/disciples/" rel="tag">Disciples</a>, <a href="https://archbishopcranmer.com/tag/divinity-of-christ/" rel="tag">Divinity of Christ</a>, <a href="https://archbishopcranmer.com/tag/emmaus/" rel="tag">Emmaus</a>, <a href="https://archbishopcranmer.com/tag/humanity/" rel="tag">Humanity</a>, <a href="https://archbishopcranmer.com/tag/ian-paul/" rel="tag">Ian Paul</a>, <a href="https://archbishopcranmer.com/tag/jesus/" rel="tag">Jesus</a>, <a href="https://archbishopcranmer.com/tag/last-supper/" rel="tag">Last Supper</a>, <a href="https://archbishopcranmer.com/tag/plague/" rel="tag">Plague</a>, <a href="https://archbishopcranmer.com/tag/resurrection/" rel="tag">Resurrection</a>, <a href="https://archbishopcranmer.com/tag/sacraments/" rel="tag">Sacraments</a>, <a href="https://archbishopcranmer.com/tag/sacrifice/" rel="tag">Sacrifice</a>, <a href="https://archbishopcranmer.com/tag/st-luke/" rel="tag">St Luke</a>, <a href="https://archbishopcranmer.com/tag/virtual-church/" rel="tag">Virtual church</a></div><div class="st-post-endspace"></div>
	<div class="st-post-navigation st-clr">
	<nav class="navigation post-navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://archbishopcranmer.com/canon-simon-butler-responds-archbishop-cranmer-marcus-walker/" rel="prev"><div class="st-label">Next Article<span class="fa fa-caret-right"></span></div><div class="st-link">Canon Simon Butler responds to Archbishop Cranmer & Fr Marcus Walker</div></a></div></div>
	</nav></div>


<div id="disqus_thread"></div>

</article><!-- .st-port-article -->
				</div><!-- .site-main-inner -->

			</main><!-- .st-main -->

		</div><!-- .st-content-area -->

	

		<aside class="st-sidebar st-clr" itemscope itemtype="http://schema.org/WPSideBar">

			<div class="st-widget-area">

				<div class="st-sidebar-widget widget_search st-clr">
<form method="get" class="st-site-searchform" action="https://archbishopcranmer.com/">
	<input type="search" class="field" name="s" value="Search&hellip;" onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" />
	<button type="submit"><span class="fa fa-search"></span></button>
</form></div><div class="st-sidebar-widget widget_text st-clr"><h4 class="widget-title">Book of the Month</h4>			<div class="textwidget"><a href="https://www.amazon.co.uk/Letters-Broken-Church-Janet-Fife/dp/099329426X/ref=as_li_ss_il?keywords=letters+to+a+broken+church&qid=1562186297&s=gateway&sprefix=Letters+to+a+broken&sr=8-1&linkCode=li3&tag=archbicranme-21&linkId=a76a16000fb03ae52929564ba3bc42f9&language=en_GB" target="_blank"><img border="0" src="//ws-eu.amazon-adsystem.com/widgets/q?_encoding=UTF8&ASIN=099329426X&Format=_SL250_&ID=AsinImage&MarketPlace=GB&ServiceVersion=20070822&WS=1&tag=archbicranme-21&language=en_GB" ></a><img src="https://ir-uk.amazon-adsystem.com/e/ir?t=archbicranme-21&language=en_GB&l=li3&o=2&a=099329426X" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /></div>
		</div>			<div class="st-sidebar-widget widget_recent_entries st-clr">			<h4 class="widget-title">Parish Notices</h4>			<ul>
													<li>
										<a href="https://archbishopcranmer.com/notice/coronavirus-pestilence/">Coronavirus pestilence</a>
											<span class="post-date">March 15, 2020</span>
														</li>
													<li>
										<a href="https://archbishopcranmer.com/notice/gdpr-general-data-protection-regulation/">GDPR &#8211; General Data Protection Regulation</a>
											<span class="post-date">May 15, 2018</span>
														</li>
													<li>
										<a href="https://archbishopcranmer.com/notice/closing-blog-comment-facility/">Closing the blog comment facility</a>
											<span class="post-date">May 11, 2017</span>
														</li>
													<li>
										<a href="https://archbishopcranmer.com/notice/a-note-on-advertising/">A note on Advertising</a>
											<span class="post-date">February 7, 2017</span>
														</li>
							</ul>
			</div><div class="st-sidebar-widget widget_blog_subscription jetpack_subscription_widget st-clr"><h4 class="widget-title">Subscribe via Email</h4>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts automatically by email.</p>
</div><p>Join 492 other subscribers.</p>
                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-2"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://archbishopcranmer.com/the-supper-at-emmaus/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</div><div class="st-sidebar-widget widget_categories st-clr"><h4 class="widget-title">Categories</h4>		<ul>
				<li class="cat-item cat-item-44"><a href="https://archbishopcranmer.com/category/christian-persecution/" >Christian Persecution</a> (62)
</li>
	<li class="cat-item cat-item-345"><a href="https://archbishopcranmer.com/category/churchofengland/" >Church of England</a> (285)
</li>
	<li class="cat-item cat-item-346"><a href="https://archbishopcranmer.com/category/civilliberties/" >Civil Liberties</a> (61)
</li>
	<li class="cat-item cat-item-347"><a href="https://archbishopcranmer.com/category/conservativeparty/" >Conservative Party</a> (42)
</li>
	<li class="cat-item cat-item-101"><a href="https://archbishopcranmer.com/category/democracy/" >Democracy</a> (106)
</li>
	<li class="cat-item cat-item-115"><a href="https://archbishopcranmer.com/category/ecumenism/" >Ecumenism</a> (18)
</li>
	<li class="cat-item cat-item-462"><a href="https://archbishopcranmer.com/category/education/" >Education</a> (32)
</li>
	<li class="cat-item cat-item-5640"><a href="https://archbishopcranmer.com/category/environment/" >Environment</a> (5)
</li>
	<li class="cat-item cat-item-348"><a href="https://archbishopcranmer.com/category/ethicsmorality/" >Ethics &amp; Morality</a> (122)
</li>
	<li class="cat-item cat-item-350"><a href="https://archbishopcranmer.com/category/europeanunion/" >European Union</a> (90)
</li>
	<li class="cat-item cat-item-60"><a href="https://archbishopcranmer.com/category/extremism/" >Extremism</a> (85)
</li>
	<li class="cat-item cat-item-718"><a href="https://archbishopcranmer.com/category/foreignaffairs/" >Foreign Affairs</a> (54)
</li>
	<li class="cat-item cat-item-179"><a href="https://archbishopcranmer.com/category/forgiveness/" >Forgiveness</a> (11)
</li>
	<li class="cat-item cat-item-351"><a href="https://archbishopcranmer.com/category/freedomofreligion/" >Freedom of Religion</a> (103)
</li>
	<li class="cat-item cat-item-3607"><a href="https://archbishopcranmer.com/category/immigration/" >Immigration</a> (9)
</li>
	<li class="cat-item cat-item-48"><a href="https://archbishopcranmer.com/category/islam/" >Islam</a> (74)
</li>
	<li class="cat-item cat-item-111"><a href="https://archbishopcranmer.com/category/israel/" >Israel</a> (24)
</li>
	<li class="cat-item cat-item-5327"><a href="https://archbishopcranmer.com/category/justice/" >Justice</a> (6)
</li>
	<li class="cat-item cat-item-354"><a href="https://archbishopcranmer.com/category/labourparty/" >Labour Party</a> (28)
</li>
	<li class="cat-item cat-item-1385"><a href="https://archbishopcranmer.com/category/marketandeconomics/" >Market and Economics</a> (32)
</li>
	<li class="cat-item cat-item-2957"><a href="https://archbishopcranmer.com/category/marriage-and-family/" >Marriage and Family</a> (13)
</li>
	<li class="cat-item cat-item-90"><a href="https://archbishopcranmer.com/category/media/" >Media</a> (75)
</li>
	<li class="cat-item cat-item-1689"><a href="https://archbishopcranmer.com/category/meditation-and-reflection/" >Meditation and Reflection</a> (135)
</li>
	<li class="cat-item cat-item-72"><a href="https://archbishopcranmer.com/category/mission/" >Mission</a> (151)
</li>
	<li class="cat-item cat-item-352"><a href="https://archbishopcranmer.com/category/philosophy/" >Philosophy</a> (14)
</li>
	<li class="cat-item cat-item-920"><a href="https://archbishopcranmer.com/category/politicalparties/" >Political Parties</a> (42)
</li>
	<li class="cat-item cat-item-353"><a href="https://archbishopcranmer.com/category/politicians/" >Politicians</a> (79)
</li>
	<li class="cat-item cat-item-587"><a href="https://archbishopcranmer.com/category/povertyandexclusion/" >Poverty and Exclusion</a> (39)
</li>
	<li class="cat-item cat-item-286"><a href="https://archbishopcranmer.com/category/protestantism/" >Protestantism</a> (9)
</li>
	<li class="cat-item cat-item-426"><a href="https://archbishopcranmer.com/category/roman-catholic-church/" >Roman Catholic Church</a> (26)
</li>
	<li class="cat-item cat-item-584"><a href="https://archbishopcranmer.com/category/society-and-social-structures/" >Society and Social Structures</a> (76)
</li>
	<li class="cat-item cat-item-129"><a href="https://archbishopcranmer.com/category/theology/" >Theology</a> (41)
</li>
	<li class="cat-item cat-item-257"><a href="https://archbishopcranmer.com/category/uk-constitution/" >UK Constitution</a> (12)
</li>
	<li class="cat-item cat-item-1"><a href="https://archbishopcranmer.com/category/uncategorized/" >Uncategorized</a> (111)
</li>
	<li class="cat-item cat-item-291"><a href="https://archbishopcranmer.com/category/war/" >War</a> (29)
</li>
		</ul>
			</div><div class="st-sidebar-widget widget_top-posts st-clr"><h4 class="widget-title">Popular</h4><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://archbishopcranmer.com/canon-simon-butler-responds-archbishop-cranmer-marcus-walker/" title="Canon Simon Butler responds to Archbishop Cranmer &amp; Fr Marcus Walker" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/archbishopcranmer.com/wp-content/uploads/2020/04/Simon-Butler-Marcus-Walker.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Canon Simon Butler responds to Archbishop Cranmer &amp; Fr Marcus Walker" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://archbishopcranmer.com/canon-simon-butler-responds-archbishop-cranmer-marcus-walker/" class="bump-view" data-bump-view="tp">
								Canon Simon Butler responds to Archbishop Cranmer &amp; Fr Marcus Walker							</a>
						</div>
												</li>
										<li>
												<a href="https://archbishopcranmer.com/the-supper-at-emmaus/" title="The Supper at Emmaus" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/archbishopcranmer.com/wp-content/uploads/2020/04/Supper-at-Emmaus-2.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="The Supper at Emmaus" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://archbishopcranmer.com/the-supper-at-emmaus/" class="bump-view" data-bump-view="tp">
								The Supper at Emmaus							</a>
						</div>
												</li>
										<li>
												<a href="https://archbishopcranmer.com/revd-marcus-walker-returns-pulpit-here-i-stand/" title="Rev&#039;d Marcus Walker returns to his pulpit: &quot;Here I stand!&quot;" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/archbishopcranmer.com/wp-content/uploads/2020/04/Revd-Marcus-Walker.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Rev&#039;d Marcus Walker returns to his pulpit: &quot;Here I stand!&quot;" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://archbishopcranmer.com/revd-marcus-walker-returns-pulpit-here-i-stand/" class="bump-view" data-bump-view="tp">
								Rev&#039;d Marcus Walker returns to his pulpit: &quot;Here I stand!&quot;							</a>
						</div>
												</li>
										<li>
												<a href="https://archbishopcranmer.com/adam-original-sin-patient-zero-virus/" title="Adam was patient zero: he passed his virus on to all of us" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/archbishopcranmer.com/wp-content/uploads/2020/04/original-sin-2.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Adam was patient zero: he passed his virus on to all of us" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://archbishopcranmer.com/adam-original-sin-patient-zero-virus/" class="bump-view" data-bump-view="tp">
								Adam was patient zero: he passed his virus on to all of us							</a>
						</div>
												</li>
										<li>
												<a href="https://archbishopcranmer.com/mission-church-right-ethics/" title="The mission of the Church is not &#039;right ethics&#039;" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/archbishopcranmer.com/wp-content/uploads/2020/04/Ethics.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="The mission of the Church is not &#039;right ethics&#039;" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://archbishopcranmer.com/mission-church-right-ethics/" class="bump-view" data-bump-view="tp">
								The mission of the Church is not &#039;right ethics&#039;							</a>
						</div>
												</li>
										<li>
												<a href="https://archbishopcranmer.com/easter-2021-the-country-remains-in-lockdown-due-to-multiple-coronavirus-reinfections/" title="Easter 2021: The country remains in lockdown due to multiple coronavirus reinfections..." class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/archbishopcranmer.com/wp-content/uploads/2020/04/meerkat.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Easter 2021: The country remains in lockdown due to multiple coronavirus reinfections..." data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://archbishopcranmer.com/easter-2021-the-country-remains-in-lockdown-due-to-multiple-coronavirus-reinfections/" class="bump-view" data-bump-view="tp">
								Easter 2021: The country remains in lockdown due to multiple coronavirus reinfections...							</a>
						</div>
												</li>
										<li>
												<a href="https://archbishopcranmer.com/no-baroness-anelay-freedom-of-belief-is-a-fundamental-right/" title="No, Baroness Anelay. Freedom of belief is a fundamental right" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/archbishopcranmer.com/wp-content/uploads/2015/06/Raif-Badawi-flogging.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="No, Baroness Anelay. Freedom of belief is a fundamental right" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://archbishopcranmer.com/no-baroness-anelay-freedom-of-belief-is-a-fundamental-right/" class="bump-view" data-bump-view="tp">
								No, Baroness Anelay. Freedom of belief is a fundamental right							</a>
						</div>
												</li>
										<li>
												<a href="https://archbishopcranmer.com/jonathan-fletcher-church-of-england-crisis-integrity/" title="Jonathan Fletcher presents the Church of England with a crisis of integrity" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/archbishopcranmer.com/wp-content/uploads/2020/01/Jonathan-Fletcher.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Jonathan Fletcher presents the Church of England with a crisis of integrity" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://archbishopcranmer.com/jonathan-fletcher-church-of-england-crisis-integrity/" class="bump-view" data-bump-view="tp">
								Jonathan Fletcher presents the Church of England with a crisis of integrity							</a>
						</div>
												</li>
										<li>
												<a href="https://archbishopcranmer.com/daniel-mcarthur-leads-uk-top-100-most-inspirational-christians-2016/" title="Daniel McArthur leads the UK&#039;s Top 100 most inspirational Christians 2016" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/archbishopcranmer.com/wp-content/uploads/2016/12/Daniel-McArthur-most-inspirational-British-Christian-2016.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Daniel McArthur leads the UK&#039;s Top 100 most inspirational Christians 2016" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://archbishopcranmer.com/daniel-mcarthur-leads-uk-top-100-most-inspirational-christians-2016/" class="bump-view" data-bump-view="tp">
								Daniel McArthur leads the UK&#039;s Top 100 most inspirational Christians 2016							</a>
						</div>
												</li>
					</ul>
</div><div class="st-sidebar-widget widget_st_recent_comments_avatars_widget st-clr"><h4 class="widget-title">Recent Comments</h4><ul class="st-recent-comments-widget st-clr"><li class="st-clr"><a href="https://archbishopcranmer.com/labour-mps-campaign-for-the-stillborn-to-be-recognised-by-the-state-raises-a-few-awkward-questions-about-abortion/#comment-338479" title="Read Comment" class="st-avatar"><img alt='' src='https://secure.gravatar.com/avatar/d9c5e63d44af01286ae25ad2ea3318db?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/d9c5e63d44af01286ae25ad2ea3318db?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /><strong>IanCad:</strong> <span>Very good Clive!!</span></a></li><li class="st-clr"><a href="https://archbishopcranmer.com/church-england-welcome-methodists-fold-historic-episcopacy/#comment-338478" title="Read Comment" class="st-avatar"><img alt='' src='https://secure.gravatar.com/avatar/0d7bda8a667a9ed5867fb9a7878b2719?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/0d7bda8a667a9ed5867fb9a7878b2719?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /><strong>len:</strong> <span>'For it is time for judgment to begin with God's&hellip;</span></a></li><li class="st-clr"><a href="https://archbishopcranmer.com/church-england-welcome-methodists-fold-historic-episcopacy/#comment-338477" title="Read Comment" class="st-avatar"><img alt='' src='https://secure.gravatar.com/avatar/4ccc204f876433392024de090e8928a1?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/4ccc204f876433392024de090e8928a1?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /><strong>David:</strong> <span>God implores us to repent, to be contrite, to trust&hellip;</span></a></li></ul></div><div class="st-sidebar-widget widget_twitter_timeline st-clr"><h4 class="widget-title">Follow His Grace on Twitter</h4><a class="twitter-timeline" data-height="300" data-theme="light" data-link-color="#916ebe" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" href="https://twitter.com/His_Grace" href="https://twitter.com/His_Grace">My Tweets</a></div>
			</div><!-- .st-widget-area -->

		</aside><!-- .st-sidebar -->

	


	</div><!-- .st-site-content -->

	


<footer class="st-site-footer" itemscope itemtype="http://schema.org/WPFooter">

			
<div class="st-footer-widgets-wrap st-container st-clr">

    <div class="st-footer-widgets st-row st-clr">

        
            <div class="st-footer-box st-col st-clr st-col-1">
                <div class="footer-widget widget_wpctc_widget st-clr"><h6 class="widget-title">Tag Cloud</h6>    <div
        id="wpctc_widget-2-tagcloud"
        class='wpctc-wpctc_widget-2    wpctc-opacity   wpctc-flat'>
        <a href="https://archbishopcranmer.com/tag/abortion/" class="tag-cloud-link tag-link-635 tag-link-position-1" style="font-size: 127.27272727273%;" aria-label="Abortion (66 items)">Abortion</a>
<a href="https://archbishopcranmer.com/tag/abuse-of-power/" class="tag-cloud-link tag-link-578 tag-link-position-2" style="font-size: 68.181818181818%;" aria-label="Abuse of power (36 items)">Abuse of power</a>
<a href="https://archbishopcranmer.com/tag/accountability/" class="tag-cloud-link tag-link-798 tag-link-position-3" style="font-size: 81.818181818182%;" aria-label="Accountability (42 items)">Accountability</a>
<a href="https://archbishopcranmer.com/tag/allah/" class="tag-cloud-link tag-link-125 tag-link-position-4" style="font-size: 56.818181818182%;" aria-label="Allah (32 items)">Allah</a>
<a href="https://archbishopcranmer.com/tag/anglicanism/" class="tag-cloud-link tag-link-230 tag-link-position-5" style="font-size: 156.81818181818%;" aria-label="Anglicanism (91 items)">Anglicanism</a>
<a href="https://archbishopcranmer.com/tag/anti-semitism/" class="tag-cloud-link tag-link-67 tag-link-position-6" style="font-size: 97.727272727273%;" aria-label="Anti-Semitism (49 items)">Anti-Semitism</a>
<a href="https://archbishopcranmer.com/tag/archbishop-of-canterbury/" class="tag-cloud-link tag-link-435 tag-link-position-7" style="font-size: 179.54545454545%;" aria-label="Archbishop of Canterbury (113 items)">Archbishop of Canterbury</a>
<a href="https://archbishopcranmer.com/tag/bbc/" class="tag-cloud-link tag-link-439 tag-link-position-8" style="font-size: 86.363636363636%;" aria-label="BBC (44 items)">BBC</a>
<a href="https://archbishopcranmer.com/tag/bible/" class="tag-cloud-link tag-link-440 tag-link-position-9" style="font-size: 131.81818181818%;" aria-label="Bible (70 items)">Bible</a>
<a href="https://archbishopcranmer.com/tag/bigotry/" class="tag-cloud-link tag-link-334 tag-link-position-10" style="font-size: 106.81818181818%;" aria-label="Bigotry (54 items)">Bigotry</a>
<a href="https://archbishopcranmer.com/tag/bishop-george-bell/" class="tag-cloud-link tag-link-3668 tag-link-position-11" style="font-size: 75%;" aria-label="Bishop George Bell (39 items)">Bishop George Bell</a>
<a href="https://archbishopcranmer.com/tag/bishops/" class="tag-cloud-link tag-link-378 tag-link-position-12" style="font-size: 181.81818181818%;" aria-label="Bishops (117 items)">Bishops</a>
<a href="https://archbishopcranmer.com/tag/boris-johnson/" class="tag-cloud-link tag-link-3691 tag-link-position-13" style="font-size: 81.818181818182%;" aria-label="Boris Johnson (42 items)">Boris Johnson</a>
<a href="https://archbishopcranmer.com/tag/brexit/" class="tag-cloud-link tag-link-2802 tag-link-position-14" style="font-size: 215.90909090909%;" aria-label="Brexit (164 items)">Brexit</a>
<a href="https://archbishopcranmer.com/tag/british-values/" class="tag-cloud-link tag-link-189 tag-link-position-15" style="font-size: 111.36363636364%;" aria-label="British values (57 items)">British values</a>
<a href="https://archbishopcranmer.com/tag/bureaucracy/" class="tag-cloud-link tag-link-79 tag-link-position-16" style="font-size: 61.363636363636%;" aria-label="Bureaucracy (34 items)">Bureaucracy</a>
<a href="https://archbishopcranmer.com/tag/caliphate/" class="tag-cloud-link tag-link-59 tag-link-position-17" style="font-size: 54.545454545455%;" aria-label="Caliphate (31 items)">Caliphate</a>
<a href="https://archbishopcranmer.com/tag/censorship/" class="tag-cloud-link tag-link-631 tag-link-position-18" style="font-size: 84.090909090909%;" aria-label="Censorship (43 items)">Censorship</a>
<a href="https://archbishopcranmer.com/tag/child-abuse/" class="tag-cloud-link tag-link-182 tag-link-position-19" style="font-size: 131.81818181818%;" aria-label="Child abuse (70 items)">Child abuse</a>
<a href="https://archbishopcranmer.com/tag/children/" class="tag-cloud-link tag-link-988 tag-link-position-20" style="font-size: 50%;" aria-label="Children (30 items)">Children</a>
<a href="https://archbishopcranmer.com/tag/child-safeguarding/" class="tag-cloud-link tag-link-3483 tag-link-position-21" style="font-size: 109.09090909091%;" aria-label="Child safeguarding (55 items)">Child safeguarding</a>
<a href="https://archbishopcranmer.com/tag/christ/" class="tag-cloud-link tag-link-776 tag-link-position-22" style="font-size: 115.90909090909%;" aria-label="Christ (59 items)">Christ</a>
<a href="https://archbishopcranmer.com/tag/christian-heritage/" class="tag-cloud-link tag-link-75 tag-link-position-23" style="font-size: 106.81818181818%;" aria-label="Christian heritage (54 items)">Christian heritage</a>
<a href="https://archbishopcranmer.com/tag/christianity/" class="tag-cloud-link tag-link-131 tag-link-position-24" style="font-size: 229.54545454545%;" aria-label="Christianity (189 items)">Christianity</a>
<a href="https://archbishopcranmer.com/tag/christian-ministry/" class="tag-cloud-link tag-link-609 tag-link-position-25" style="font-size: 109.09090909091%;" aria-label="Christian Ministry (55 items)">Christian Ministry</a>
<a href="https://archbishopcranmer.com/tag/christian-persecution-2/" class="tag-cloud-link tag-link-47 tag-link-position-26" style="font-size: 165.90909090909%;" aria-label="Christian persecution (99 items)">Christian persecution</a>
<a href="https://archbishopcranmer.com/tag/christians/" class="tag-cloud-link tag-link-748 tag-link-position-27" style="font-size: 118.18181818182%;" aria-label="Christians (60 items)">Christians</a>
<a href="https://archbishopcranmer.com/tag/christian-witness/" class="tag-cloud-link tag-link-1155 tag-link-position-28" style="font-size: 127.27272727273%;" aria-label="Christian witness (67 items)">Christian witness</a>
<a href="https://archbishopcranmer.com/tag/christmas/" class="tag-cloud-link tag-link-1370 tag-link-position-29" style="font-size: 68.181818181818%;" aria-label="Christmas (36 items)">Christmas</a>
<a href="https://archbishopcranmer.com/tag/church/" class="tag-cloud-link tag-link-577 tag-link-position-30" style="font-size: 195.45454545455%;" aria-label="Church (133 items)">Church</a>
<a href="https://archbishopcranmer.com/tag/church-of-england/" class="tag-cloud-link tag-link-77 tag-link-position-31" style="font-size: 300%;" aria-label="Church of England (391 items)">Church of England</a>
<a href="https://archbishopcranmer.com/tag/common-good/" class="tag-cloud-link tag-link-437 tag-link-position-32" style="font-size: 136.36363636364%;" aria-label="Common Good (73 items)">Common Good</a>
<a href="https://archbishopcranmer.com/tag/community/" class="tag-cloud-link tag-link-912 tag-link-position-33" style="font-size: 111.36363636364%;" aria-label="Community (56 items)">Community</a>
<a href="https://archbishopcranmer.com/tag/community-cohesion/" class="tag-cloud-link tag-link-454 tag-link-position-34" style="font-size: 50%;" aria-label="Community cohesion (30 items)">Community cohesion</a>
<a href="https://archbishopcranmer.com/tag/compassion/" class="tag-cloud-link tag-link-495 tag-link-position-35" style="font-size: 145.45454545455%;" aria-label="Compassion (80 items)">Compassion</a>
<a href="https://archbishopcranmer.com/tag/conservatism/" class="tag-cloud-link tag-link-548 tag-link-position-36" style="font-size: 115.90909090909%;" aria-label="Conservatism (59 items)">Conservatism</a>
<a href="https://archbishopcranmer.com/tag/conservative-party/" class="tag-cloud-link tag-link-446 tag-link-position-37" style="font-size: 165.90909090909%;" aria-label="Conservative Party (99 items)">Conservative Party</a>
<a href="https://archbishopcranmer.com/tag/cross/" class="tag-cloud-link tag-link-640 tag-link-position-38" style="font-size: 84.090909090909%;" aria-label="Cross (43 items)">Cross</a>
<a href="https://archbishopcranmer.com/tag/culture/" class="tag-cloud-link tag-link-76 tag-link-position-39" style="font-size: 190.90909090909%;" aria-label="Culture (127 items)">Culture</a>
<a href="https://archbishopcranmer.com/tag/david-cameron/" class="tag-cloud-link tag-link-85 tag-link-position-40" style="font-size: 170.45454545455%;" aria-label="David Cameron (104 items)">David Cameron</a>
<a href="https://archbishopcranmer.com/tag/democracy/" class="tag-cloud-link tag-link-101 tag-link-position-41" style="font-size: 236.36363636364%;" aria-label="Democracy (202 items)">Democracy</a>
<a href="https://archbishopcranmer.com/tag/discrimination/" class="tag-cloud-link tag-link-243 tag-link-position-42" style="font-size: 152.27272727273%;" aria-label="Discrimination (87 items)">Discrimination</a>
<a href="https://archbishopcranmer.com/tag/diversity/" class="tag-cloud-link tag-link-976 tag-link-position-43" style="font-size: 86.363636363636%;" aria-label="Diversity (44 items)">Diversity</a>
<a href="https://archbishopcranmer.com/tag/division/" class="tag-cloud-link tag-link-803 tag-link-position-44" style="font-size: 100%;" aria-label="Division (50 items)">Division</a>
<a href="https://archbishopcranmer.com/tag/doctrine/" class="tag-cloud-link tag-link-431 tag-link-position-45" style="font-size: 54.545454545455%;" aria-label="Doctrine (31 items)">Doctrine</a>
<a href="https://archbishopcranmer.com/tag/donald-trump/" class="tag-cloud-link tag-link-3751 tag-link-position-46" style="font-size: 102.27272727273%;" aria-label="Donald Trump (51 items)">Donald Trump</a>
<a href="https://archbishopcranmer.com/tag/ecumenism/" class="tag-cloud-link tag-link-115 tag-link-position-47" style="font-size: 72.727272727273%;" aria-label="Ecumenism (38 items)">Ecumenism</a>
<a href="https://archbishopcranmer.com/tag/education/" class="tag-cloud-link tag-link-462 tag-link-position-48" style="font-size: 111.36363636364%;" aria-label="Education (57 items)">Education</a>
<a href="https://archbishopcranmer.com/tag/elites/" class="tag-cloud-link tag-link-870 tag-link-position-49" style="font-size: 88.636363636364%;" aria-label="Elites (45 items)">Elites</a>
<a href="https://archbishopcranmer.com/tag/equality/" class="tag-cloud-link tag-link-104 tag-link-position-50" style="font-size: 202.27272727273%;" aria-label="Equality (144 items)">Equality</a>
<a href="https://archbishopcranmer.com/tag/eschatology/" class="tag-cloud-link tag-link-68 tag-link-position-51" style="font-size: 84.090909090909%;" aria-label="Eschatology (43 items)">Eschatology</a>
<a href="https://archbishopcranmer.com/tag/establishment/" class="tag-cloud-link tag-link-1165 tag-link-position-52" style="font-size: 90.909090909091%;" aria-label="Establishment (46 items)">Establishment</a>
<a href="https://archbishopcranmer.com/tag/ethics/" class="tag-cloud-link tag-link-480 tag-link-position-53" style="font-size: 84.090909090909%;" aria-label="Ethics (43 items)">Ethics</a>
<a href="https://archbishopcranmer.com/tag/eu/" class="tag-cloud-link tag-link-135 tag-link-position-54" style="font-size: 204.54545454545%;" aria-label="EU (147 items)">EU</a>
<a href="https://archbishopcranmer.com/tag/eu-referendum/" class="tag-cloud-link tag-link-2494 tag-link-position-55" style="font-size: 163.63636363636%;" aria-label="EU Referendum (97 items)">EU Referendum</a>
<a href="https://archbishopcranmer.com/tag/europe/" class="tag-cloud-link tag-link-763 tag-link-position-56" style="font-size: 122.72727272727%;" aria-label="Europe (64 items)">Europe</a>
<a href="https://archbishopcranmer.com/tag/european-union/" class="tag-cloud-link tag-link-2671 tag-link-position-57" style="font-size: 125%;" aria-label="European Union (65 items)">European Union</a>
<a href="https://archbishopcranmer.com/tag/evil/" class="tag-cloud-link tag-link-56 tag-link-position-58" style="font-size: 138.63636363636%;" aria-label="Evil (74 items)">Evil</a>
<a href="https://archbishopcranmer.com/tag/extremism/" class="tag-cloud-link tag-link-60 tag-link-position-59" style="font-size: 150%;" aria-label="Extremism (85 items)">Extremism</a>
<a href="https://archbishopcranmer.com/tag/faith/" class="tag-cloud-link tag-link-213 tag-link-position-60" style="font-size: 143.18181818182%;" aria-label="Faith (79 items)">Faith</a>
<a href="https://archbishopcranmer.com/tag/false-prophets/" class="tag-cloud-link tag-link-235 tag-link-position-61" style="font-size: 75%;" aria-label="False Prophets (39 items)">False Prophets</a>
<a href="https://archbishopcranmer.com/tag/family/" class="tag-cloud-link tag-link-1358 tag-link-position-62" style="font-size: 56.818181818182%;" aria-label="Family (32 items)">Family</a>
<a href="https://archbishopcranmer.com/tag/foodbanks/" class="tag-cloud-link tag-link-377 tag-link-position-63" style="font-size: 50%;" aria-label="Foodbanks (30 items)">Foodbanks</a>
<a href="https://archbishopcranmer.com/tag/forgiveness/" class="tag-cloud-link tag-link-179 tag-link-position-64" style="font-size: 54.545454545455%;" aria-label="Forgiveness (31 items)">Forgiveness</a>
<a href="https://archbishopcranmer.com/tag/freedom/" class="tag-cloud-link tag-link-551 tag-link-position-65" style="font-size: 138.63636363636%;" aria-label="Freedom (74 items)">Freedom</a>
<a href="https://archbishopcranmer.com/tag/freedom-of-expression/" class="tag-cloud-link tag-link-826 tag-link-position-66" style="font-size: 102.27272727273%;" aria-label="Freedom of Expression (52 items)">Freedom of Expression</a>
<a href="https://archbishopcranmer.com/tag/freedom-of-religion/" class="tag-cloud-link tag-link-411 tag-link-position-67" style="font-size: 193.18181818182%;" aria-label="Freedom of Religion (130 items)">Freedom of Religion</a>
<a href="https://archbishopcranmer.com/tag/freedom-of-speech/" class="tag-cloud-link tag-link-233 tag-link-position-68" style="font-size: 81.818181818182%;" aria-label="Freedom of Speech (42 items)">Freedom of Speech</a>
<a href="https://archbishopcranmer.com/tag/gender/" class="tag-cloud-link tag-link-753 tag-link-position-69" style="font-size: 79.545454545455%;" aria-label="Gender (41 items)">Gender</a>
<a href="https://archbishopcranmer.com/tag/general-election/" class="tag-cloud-link tag-link-1059 tag-link-position-70" style="font-size: 143.18181818182%;" aria-label="General Election (78 items)">General Election</a>
<a href="https://archbishopcranmer.com/tag/general-synod/" class="tag-cloud-link tag-link-809 tag-link-position-71" style="font-size: 129.54545454545%;" aria-label="General Synod (68 items)">General Synod</a>
<a href="https://archbishopcranmer.com/tag/giles-fraser/" class="tag-cloud-link tag-link-594 tag-link-position-72" style="font-size: 50%;" aria-label="Giles Fraser (30 items)">Giles Fraser</a>
<a href="https://archbishopcranmer.com/tag/god/" class="tag-cloud-link tag-link-678 tag-link-position-73" style="font-size: 215.90909090909%;" aria-label="God (166 items)">God</a>
<a href="https://archbishopcranmer.com/tag/gospel/" class="tag-cloud-link tag-link-177 tag-link-position-74" style="font-size: 172.72727272727%;" aria-label="Gospel (106 items)">Gospel</a>
<a href="https://archbishopcranmer.com/tag/government/" class="tag-cloud-link tag-link-1065 tag-link-position-75" style="font-size: 111.36363636364%;" aria-label="Government (57 items)">Government</a>
<a href="https://archbishopcranmer.com/tag/guardian/" class="tag-cloud-link tag-link-1490 tag-link-position-76" style="font-size: 59.090909090909%;" aria-label="Guardian (33 items)">Guardian</a>
<a href="https://archbishopcranmer.com/tag/hate/" class="tag-cloud-link tag-link-2946 tag-link-position-77" style="font-size: 113.63636363636%;" aria-label="Hate (58 items)">Hate</a>
<a href="https://archbishopcranmer.com/tag/hate-speech/" class="tag-cloud-link tag-link-629 tag-link-position-78" style="font-size: 88.636363636364%;" aria-label="Hate speech (45 items)">Hate speech</a>
<a href="https://archbishopcranmer.com/tag/heresy/" class="tag-cloud-link tag-link-186 tag-link-position-79" style="font-size: 54.545454545455%;" aria-label="Heresy (31 items)">Heresy</a>
<a href="https://archbishopcranmer.com/tag/holy-spirit/" class="tag-cloud-link tag-link-432 tag-link-position-80" style="font-size: 104.54545454545%;" aria-label="Holy Spirit (53 items)">Holy Spirit</a>
<a href="https://archbishopcranmer.com/tag/homophobia/" class="tag-cloud-link tag-link-729 tag-link-position-81" style="font-size: 90.909090909091%;" aria-label="Homophobia (46 items)">Homophobia</a>
<a href="https://archbishopcranmer.com/tag/homosexuality/" class="tag-cloud-link tag-link-519 tag-link-position-82" style="font-size: 115.90909090909%;" aria-label="Homosexuality (59 items)">Homosexuality</a>
<a href="https://archbishopcranmer.com/tag/hope/" class="tag-cloud-link tag-link-1107 tag-link-position-83" style="font-size: 75%;" aria-label="Hope (39 items)">Hope</a>
<a href="https://archbishopcranmer.com/tag/house-of-bishops/" class="tag-cloud-link tag-link-1464 tag-link-position-84" style="font-size: 59.090909090909%;" aria-label="House of Bishops (33 items)">House of Bishops</a>
<a href="https://archbishopcranmer.com/tag/human-rights/" class="tag-cloud-link tag-link-93 tag-link-position-85" style="font-size: 125%;" aria-label="Human Rights (65 items)">Human Rights</a>
<a href="https://archbishopcranmer.com/tag/humility/" class="tag-cloud-link tag-link-1104 tag-link-position-86" style="font-size: 54.545454545455%;" aria-label="Humility (31 items)">Humility</a>
<a href="https://archbishopcranmer.com/tag/hypocrisy/" class="tag-cloud-link tag-link-526 tag-link-position-87" style="font-size: 97.727272727273%;" aria-label="Hypocrisy (49 items)">Hypocrisy</a>
<a href="https://archbishopcranmer.com/tag/identity/" class="tag-cloud-link tag-link-156 tag-link-position-88" style="font-size: 136.36363636364%;" aria-label="Identity (73 items)">Identity</a>
<a href="https://archbishopcranmer.com/tag/idolatry/" class="tag-cloud-link tag-link-1035 tag-link-position-89" style="font-size: 79.545454545455%;" aria-label="Idolatry (41 items)">Idolatry</a>
<a href="https://archbishopcranmer.com/tag/image-of-god/" class="tag-cloud-link tag-link-1003 tag-link-position-90" style="font-size: 59.090909090909%;" aria-label="Image of God (33 items)">Image of God</a>
<a href="https://archbishopcranmer.com/tag/immigration/" class="tag-cloud-link tag-link-105 tag-link-position-91" style="font-size: 131.81818181818%;" aria-label="Immigration (69 items)">Immigration</a>
<a href="https://archbishopcranmer.com/tag/inclusion/" class="tag-cloud-link tag-link-1150 tag-link-position-92" style="font-size: 97.727272727273%;" aria-label="Inclusion (49 items)">Inclusion</a>
<a href="https://archbishopcranmer.com/tag/injustice/" class="tag-cloud-link tag-link-767 tag-link-position-93" style="font-size: 75%;" aria-label="Injustice (39 items)">Injustice</a>
<a href="https://archbishopcranmer.com/tag/iraq/" class="tag-cloud-link tag-link-65 tag-link-position-94" style="font-size: 88.636363636364%;" aria-label="Iraq (45 items)">Iraq</a>
<a href="https://archbishopcranmer.com/tag/isis/" class="tag-cloud-link tag-link-474 tag-link-position-95" style="font-size: 93.181818181818%;" aria-label="ISIS (47 items)">ISIS</a>
<a href="https://archbishopcranmer.com/tag/islam/" class="tag-cloud-link tag-link-48 tag-link-position-96" style="font-size: 209.09090909091%;" aria-label="Islam (153 items)">Islam</a>
<a href="https://archbishopcranmer.com/tag/islamic-extremism/" class="tag-cloud-link tag-link-1865 tag-link-position-97" style="font-size: 118.18181818182%;" aria-label="Islamic extremism (60 items)">Islamic extremism</a>
<a href="https://archbishopcranmer.com/tag/islamic-state/" class="tag-cloud-link tag-link-80 tag-link-position-98" style="font-size: 122.72727272727%;" aria-label="Islamic State (64 items)">Islamic State</a>
<a href="https://archbishopcranmer.com/tag/islamism/" class="tag-cloud-link tag-link-49 tag-link-position-99" style="font-size: 163.63636363636%;" aria-label="Islamism (97 items)">Islamism</a>
<a href="https://archbishopcranmer.com/tag/islamophobia/" class="tag-cloud-link tag-link-192 tag-link-position-100" style="font-size: 115.90909090909%;" aria-label="Islamophobia (59 items)">Islamophobia</a>
<a href="https://archbishopcranmer.com/tag/israel/" class="tag-cloud-link tag-link-111 tag-link-position-101" style="font-size: 122.72727272727%;" aria-label="Israel (64 items)">Israel</a>
<a href="https://archbishopcranmer.com/tag/jeremy-corbyn/" class="tag-cloud-link tag-link-3088 tag-link-position-102" style="font-size: 140.90909090909%;" aria-label="Jeremy Corbyn (77 items)">Jeremy Corbyn</a>
<a href="https://archbishopcranmer.com/tag/jesus/" class="tag-cloud-link tag-link-170 tag-link-position-103" style="font-size: 297.72727272727%;" aria-label="Jesus (381 items)">Jesus</a>
<a href="https://archbishopcranmer.com/tag/jews/" class="tag-cloud-link tag-link-746 tag-link-position-104" style="font-size: 111.36363636364%;" aria-label="Jews (57 items)">Jews</a>
<a href="https://archbishopcranmer.com/tag/jihad/" class="tag-cloud-link tag-link-58 tag-link-position-105" style="font-size: 84.090909090909%;" aria-label="Jihad (43 items)">Jihad</a>
<a href="https://archbishopcranmer.com/tag/jihadism/" class="tag-cloud-link tag-link-1799 tag-link-position-106" style="font-size: 59.090909090909%;" aria-label="Jihadism (33 items)">Jihadism</a>
<a href="https://archbishopcranmer.com/tag/john-sentamu/" class="tag-cloud-link tag-link-359 tag-link-position-107" style="font-size: 77.272727272727%;" aria-label="John Sentamu (40 items)">John Sentamu</a>
<a href="https://archbishopcranmer.com/tag/judgment/" class="tag-cloud-link tag-link-2485 tag-link-position-108" style="font-size: 86.363636363636%;" aria-label="Judgment (44 items)">Judgment</a>
<a href="https://archbishopcranmer.com/tag/justice/" class="tag-cloud-link tag-link-494 tag-link-position-109" style="font-size: 197.72727272727%;" aria-label="Justice (138 items)">Justice</a>
<a href="https://archbishopcranmer.com/tag/justin-welby/" class="tag-cloud-link tag-link-45 tag-link-position-110" style="font-size: 252.27272727273%;" aria-label="Justin Welby (237 items)">Justin Welby</a>
<a href="https://archbishopcranmer.com/tag/kingdom-of-god/" class="tag-cloud-link tag-link-1505 tag-link-position-111" style="font-size: 56.818181818182%;" aria-label="Kingdom of God (32 items)">Kingdom of God</a>
<a href="https://archbishopcranmer.com/tag/labour-party/" class="tag-cloud-link tag-link-1904 tag-link-position-112" style="font-size: 145.45454545455%;" aria-label="Labour Party (80 items)">Labour Party</a>
<a href="https://archbishopcranmer.com/tag/lambeth-palace/" class="tag-cloud-link tag-link-1253 tag-link-position-113" style="font-size: 97.727272727273%;" aria-label="Lambeth Palace (49 items)">Lambeth Palace</a>
<a href="https://archbishopcranmer.com/tag/leadership/" class="tag-cloud-link tag-link-433 tag-link-position-114" style="font-size: 154.54545454545%;" aria-label="Leadership (89 items)">Leadership</a>
<a href="https://archbishopcranmer.com/tag/left-wing/" class="tag-cloud-link tag-link-596 tag-link-position-115" style="font-size: 88.636363636364%;" aria-label="Left-wing (45 items)">Left-wing</a>
<a href="https://archbishopcranmer.com/tag/lgbt/" class="tag-cloud-link tag-link-2081 tag-link-position-116" style="font-size: 88.636363636364%;" aria-label="LGBT (45 items)">LGBT</a>
<a href="https://archbishopcranmer.com/tag/liberal-democracy/" class="tag-cloud-link tag-link-122 tag-link-position-117" style="font-size: 70.454545454545%;" aria-label="Liberal Democracy (37 items)">Liberal Democracy</a>
<a href="https://archbishopcranmer.com/tag/liberal-democrats/" class="tag-cloud-link tag-link-1085 tag-link-position-118" style="font-size: 70.454545454545%;" aria-label="Liberal Democrats (37 items)">Liberal Democrats</a>
<a href="https://archbishopcranmer.com/tag/liberalism/" class="tag-cloud-link tag-link-103 tag-link-position-119" style="font-size: 111.36363636364%;" aria-label="Liberalism (56 items)">Liberalism</a>
<a href="https://archbishopcranmer.com/tag/liberty/" class="tag-cloud-link tag-link-102 tag-link-position-120" style="font-size: 129.54545454545%;" aria-label="Liberty (68 items)">Liberty</a>
<a href="https://archbishopcranmer.com/tag/love/" class="tag-cloud-link tag-link-181 tag-link-position-121" style="font-size: 140.90909090909%;" aria-label="Love (76 items)">Love</a>
<a href="https://archbishopcranmer.com/tag/love-of-neighbour/" class="tag-cloud-link tag-link-1250 tag-link-position-122" style="font-size: 106.81818181818%;" aria-label="Love of neighbour (54 items)">Love of neighbour</a>
<a href="https://archbishopcranmer.com/tag/margaret-thatcher/" class="tag-cloud-link tag-link-279 tag-link-position-123" style="font-size: 100%;" aria-label="Margaret Thatcher (50 items)">Margaret Thatcher</a>
<a href="https://archbishopcranmer.com/tag/marriage/" class="tag-cloud-link tag-link-527 tag-link-position-124" style="font-size: 109.09090909091%;" aria-label="Marriage (55 items)">Marriage</a>
<a href="https://archbishopcranmer.com/tag/martyn-percy/" class="tag-cloud-link tag-link-1598 tag-link-position-125" style="font-size: 61.363636363636%;" aria-label="Martyn Percy (34 items)">Martyn Percy</a>
<a href="https://archbishopcranmer.com/tag/media/" class="tag-cloud-link tag-link-90 tag-link-position-126" style="font-size: 184.09090909091%;" aria-label="Media (120 items)">Media</a>
<a href="https://archbishopcranmer.com/tag/mercy/" class="tag-cloud-link tag-link-593 tag-link-position-127" style="font-size: 61.363636363636%;" aria-label="Mercy (34 items)">Mercy</a>
<a href="https://archbishopcranmer.com/tag/middle-east/" class="tag-cloud-link tag-link-81 tag-link-position-128" style="font-size: 115.90909090909%;" aria-label="Middle East (59 items)">Middle East</a>
<a href="https://archbishopcranmer.com/tag/mission/" class="tag-cloud-link tag-link-72 tag-link-position-129" style="font-size: 243.18181818182%;" aria-label="Mission (220 items)">Mission</a>
<a href="https://archbishopcranmer.com/tag/mohammed/" class="tag-cloud-link tag-link-57 tag-link-position-130" style="font-size: 145.45454545455%;" aria-label="Mohammed (80 items)">Mohammed</a>
<a href="https://archbishopcranmer.com/tag/morality/" class="tag-cloud-link tag-link-512 tag-link-position-131" style="font-size: 177.27272727273%;" aria-label="Morality (111 items)">Morality</a>
<a href="https://archbishopcranmer.com/tag/moral-orthodoxy/" class="tag-cloud-link tag-link-649 tag-link-position-132" style="font-size: 90.909090909091%;" aria-label="Moral Orthodoxy (46 items)">Moral Orthodoxy</a>
<a href="https://archbishopcranmer.com/tag/multiculturalism/" class="tag-cloud-link tag-link-154 tag-link-position-133" style="font-size: 61.363636363636%;" aria-label="Multiculturalism (34 items)">Multiculturalism</a>
<a href="https://archbishopcranmer.com/tag/multifaith/" class="tag-cloud-link tag-link-114 tag-link-position-134" style="font-size: 77.272727272727%;" aria-label="Multifaith (40 items)">Multifaith</a>
<a href="https://archbishopcranmer.com/tag/muslims/" class="tag-cloud-link tag-link-215 tag-link-position-135" style="font-size: 138.63636363636%;" aria-label="Muslims (75 items)">Muslims</a>
<a href="https://archbishopcranmer.com/tag/national-identity/" class="tag-cloud-link tag-link-1772 tag-link-position-136" style="font-size: 54.545454545455%;" aria-label="National identity (31 items)">National identity</a>
<a href="https://archbishopcranmer.com/tag/nationalism/" class="tag-cloud-link tag-link-277 tag-link-position-137" style="font-size: 50%;" aria-label="Nationalism (30 items)">Nationalism</a>
<a href="https://archbishopcranmer.com/tag/nick-baines/" class="tag-cloud-link tag-link-73 tag-link-position-138" style="font-size: 59.090909090909%;" aria-label="Nick Baines (33 items)">Nick Baines</a>
<a href="https://archbishopcranmer.com/tag/nigel-farage/" class="tag-cloud-link tag-link-133 tag-link-position-139" style="font-size: 70.454545454545%;" aria-label="Nigel Farage (37 items)">Nigel Farage</a>
<a href="https://archbishopcranmer.com/tag/orthodoxy/" class="tag-cloud-link tag-link-799 tag-link-position-140" style="font-size: 88.636363636364%;" aria-label="Orthodoxy (45 items)">Orthodoxy</a>
<a href="https://archbishopcranmer.com/tag/parliament/" class="tag-cloud-link tag-link-458 tag-link-position-141" style="font-size: 111.36363636364%;" aria-label="Parliament (56 items)">Parliament</a>
<a href="https://archbishopcranmer.com/tag/pastoral-care/" class="tag-cloud-link tag-link-986 tag-link-position-142" style="font-size: 100%;" aria-label="Pastoral care (50 items)">Pastoral care</a>
<a href="https://archbishopcranmer.com/tag/peace/" class="tag-cloud-link tag-link-160 tag-link-position-143" style="font-size: 186.36363636364%;" aria-label="Peace (123 items)">Peace</a>
<a href="https://archbishopcranmer.com/tag/pluralism/" class="tag-cloud-link tag-link-650 tag-link-position-144" style="font-size: 70.454545454545%;" aria-label="Pluralism (37 items)">Pluralism</a>
<a href="https://archbishopcranmer.com/tag/political-culture/" class="tag-cloud-link tag-link-515 tag-link-position-145" style="font-size: 68.181818181818%;" aria-label="Political culture (36 items)">Political culture</a>
<a href="https://archbishopcranmer.com/tag/politicians/" class="tag-cloud-link tag-link-353 tag-link-position-146" style="font-size: 102.27272727273%;" aria-label="Politicians (51 items)">Politicians</a>
<a href="https://archbishopcranmer.com/tag/politics/" class="tag-cloud-link tag-link-408 tag-link-position-147" style="font-size: 102.27272727273%;" aria-label="Politics (51 items)">Politics</a>
<a href="https://archbishopcranmer.com/tag/poor/" class="tag-cloud-link tag-link-1364 tag-link-position-148" style="font-size: 95.454545454545%;" aria-label="Poor (48 items)">Poor</a>
<a href="https://archbishopcranmer.com/tag/pope-francis/" class="tag-cloud-link tag-link-444 tag-link-position-149" style="font-size: 104.54545454545%;" aria-label="Pope Francis (53 items)">Pope Francis</a>
<a href="https://archbishopcranmer.com/tag/poverty/" class="tag-cloud-link tag-link-78 tag-link-position-150" style="font-size: 143.18181818182%;" aria-label="Poverty (79 items)">Poverty</a>
<a href="https://archbishopcranmer.com/tag/power/" class="tag-cloud-link tag-link-887 tag-link-position-151" style="font-size: 90.909090909091%;" aria-label="Power (46 items)">Power</a>
<a href="https://archbishopcranmer.com/tag/prayer/" class="tag-cloud-link tag-link-413 tag-link-position-152" style="font-size: 106.81818181818%;" aria-label="Prayer (54 items)">Prayer</a>
<a href="https://archbishopcranmer.com/tag/prejudice/" class="tag-cloud-link tag-link-1082 tag-link-position-153" style="font-size: 102.27272727273%;" aria-label="Prejudice (51 items)">Prejudice</a>
<a href="https://archbishopcranmer.com/tag/protestantism/" class="tag-cloud-link tag-link-286 tag-link-position-154" style="font-size: 56.818181818182%;" aria-label="Protestantism (32 items)">Protestantism</a>
<a href="https://archbishopcranmer.com/tag/queen-elizabeth-ii/" class="tag-cloud-link tag-link-270 tag-link-position-155" style="font-size: 68.181818181818%;" aria-label="Queen Elizabeth II (36 items)">Queen Elizabeth II</a>
<a href="https://archbishopcranmer.com/tag/quran/" class="tag-cloud-link tag-link-124 tag-link-position-156" style="font-size: 90.909090909091%;" aria-label="Quran (46 items)">Quran</a>
<a href="https://archbishopcranmer.com/tag/racism/" class="tag-cloud-link tag-link-688 tag-link-position-157" style="font-size: 140.90909090909%;" aria-label="Racism (76 items)">Racism</a>
<a href="https://archbishopcranmer.com/tag/reconciliation/" class="tag-cloud-link tag-link-419 tag-link-position-158" style="font-size: 184.09090909091%;" aria-label="Reconciliation (119 items)">Reconciliation</a>
<a href="https://archbishopcranmer.com/tag/reformation/" class="tag-cloud-link tag-link-212 tag-link-position-159" style="font-size: 86.363636363636%;" aria-label="Reformation (44 items)">Reformation</a>
<a href="https://archbishopcranmer.com/tag/refugees/" class="tag-cloud-link tag-link-358 tag-link-position-160" style="font-size: 70.454545454545%;" aria-label="Refugees (37 items)">Refugees</a>
<a href="https://archbishopcranmer.com/tag/religion/" class="tag-cloud-link tag-link-121 tag-link-position-161" style="font-size: 86.363636363636%;" aria-label="Religion (44 items)">Religion</a>
<a href="https://archbishopcranmer.com/tag/religious-authority/" class="tag-cloud-link tag-link-201 tag-link-position-162" style="font-size: 72.727272727273%;" aria-label="Religious authority (38 items)">Religious authority</a>
<a href="https://archbishopcranmer.com/tag/religious-liberty/" class="tag-cloud-link tag-link-2301 tag-link-position-163" style="font-size: 75%;" aria-label="Religious liberty (39 items)">Religious liberty</a>
<a href="https://archbishopcranmer.com/tag/repentance/" class="tag-cloud-link tag-link-1276 tag-link-position-164" style="font-size: 86.363636363636%;" aria-label="Repentance (44 items)">Repentance</a>
<a href="https://archbishopcranmer.com/tag/resurrection/" class="tag-cloud-link tag-link-2172 tag-link-position-165" style="font-size: 61.363636363636%;" aria-label="Resurrection (34 items)">Resurrection</a>
<a href="https://archbishopcranmer.com/tag/right-wing/" class="tag-cloud-link tag-link-597 tag-link-position-166" style="font-size: 88.636363636364%;" aria-label="Right-wing (45 items)">Right-wing</a>
<a href="https://archbishopcranmer.com/tag/roman-catholic-church/" class="tag-cloud-link tag-link-426 tag-link-position-167" style="font-size: 127.27272727273%;" aria-label="Roman Catholic Church (66 items)">Roman Catholic Church</a>
<a href="https://archbishopcranmer.com/tag/salvation/" class="tag-cloud-link tag-link-318 tag-link-position-168" style="font-size: 195.45454545455%;" aria-label="Salvation (133 items)">Salvation</a>
<a href="https://archbishopcranmer.com/tag/same-sex-marriage/" class="tag-cloud-link tag-link-1129 tag-link-position-169" style="font-size: 134.09090909091%;" aria-label="Same-sex marriage (72 items)">Same-sex marriage</a>
<a href="https://archbishopcranmer.com/tag/schism/" class="tag-cloud-link tag-link-810 tag-link-position-170" style="font-size: 65.909090909091%;" aria-label="Schism (35 items)">Schism</a>
<a href="https://archbishopcranmer.com/tag/scripture/" class="tag-cloud-link tag-link-695 tag-link-position-171" style="font-size: 70.454545454545%;" aria-label="Scripture (37 items)">Scripture</a>
<a href="https://archbishopcranmer.com/tag/secularism/" class="tag-cloud-link tag-link-132 tag-link-position-172" style="font-size: 145.45454545455%;" aria-label="Secularism (80 items)">Secularism</a>
<a href="https://archbishopcranmer.com/tag/secularity/" class="tag-cloud-link tag-link-1567 tag-link-position-173" style="font-size: 100%;" aria-label="Secularity (50 items)">Secularity</a>
<a href="https://archbishopcranmer.com/tag/sexual-abuse/" class="tag-cloud-link tag-link-993 tag-link-position-174" style="font-size: 115.90909090909%;" aria-label="Sexual abuse (59 items)">Sexual abuse</a>
<a href="https://archbishopcranmer.com/tag/sexuality/" class="tag-cloud-link tag-link-754 tag-link-position-175" style="font-size: 115.90909090909%;" aria-label="Sexuality (59 items)">Sexuality</a>
<a href="https://archbishopcranmer.com/tag/sharia/" class="tag-cloud-link tag-link-204 tag-link-position-176" style="font-size: 65.909090909091%;" aria-label="Sharia (35 items)">Sharia</a>
<a href="https://archbishopcranmer.com/tag/sin/" class="tag-cloud-link tag-link-638 tag-link-position-177" style="font-size: 175%;" aria-label="Sin (109 items)">Sin</a>
<a href="https://archbishopcranmer.com/tag/socialism/" class="tag-cloud-link tag-link-647 tag-link-position-178" style="font-size: 79.545454545455%;" aria-label="Socialism (41 items)">Socialism</a>
<a href="https://archbishopcranmer.com/tag/social-justice/" class="tag-cloud-link tag-link-447 tag-link-position-179" style="font-size: 54.545454545455%;" aria-label="Social Justice (31 items)">Social Justice</a>
<a href="https://archbishopcranmer.com/tag/social-media/" class="tag-cloud-link tag-link-813 tag-link-position-180" style="font-size: 93.181818181818%;" aria-label="Social Media (47 items)">Social Media</a>
<a href="https://archbishopcranmer.com/tag/society/" class="tag-cloud-link tag-link-585 tag-link-position-181" style="font-size: 84.090909090909%;" aria-label="Society (43 items)">Society</a>
<a href="https://archbishopcranmer.com/tag/sovereignty/" class="tag-cloud-link tag-link-274 tag-link-position-182" style="font-size: 143.18181818182%;" aria-label="Sovereignty (79 items)">Sovereignty</a>
<a href="https://archbishopcranmer.com/tag/state/" class="tag-cloud-link tag-link-255 tag-link-position-183" style="font-size: 61.363636363636%;" aria-label="State (34 items)">State</a>
<a href="https://archbishopcranmer.com/tag/st-paul/" class="tag-cloud-link tag-link-162 tag-link-position-184" style="font-size: 136.36363636364%;" aria-label="St Paul (73 items)">St Paul</a>
<a href="https://archbishopcranmer.com/tag/suffering/" class="tag-cloud-link tag-link-206 tag-link-position-185" style="font-size: 131.81818181818%;" aria-label="Suffering (69 items)">Suffering</a>
<a href="https://archbishopcranmer.com/tag/syria/" class="tag-cloud-link tag-link-52 tag-link-position-186" style="font-size: 102.27272727273%;" aria-label="Syria (51 items)">Syria</a>
<a href="https://archbishopcranmer.com/tag/terrorism/" class="tag-cloud-link tag-link-120 tag-link-position-187" style="font-size: 140.90909090909%;" aria-label="Terrorism (77 items)">Terrorism</a>
<a href="https://archbishopcranmer.com/tag/theology/" class="tag-cloud-link tag-link-129 tag-link-position-188" style="font-size: 65.909090909091%;" aria-label="Theology (35 items)">Theology</a>
<a href="https://archbishopcranmer.com/tag/theresa-may/" class="tag-cloud-link tag-link-659 tag-link-position-189" style="font-size: 138.63636363636%;" aria-label="Theresa May (74 items)">Theresa May</a>
<a href="https://archbishopcranmer.com/tag/tolerance/" class="tag-cloud-link tag-link-1941 tag-link-position-190" style="font-size: 65.909090909091%;" aria-label="Tolerance (35 items)">Tolerance</a>
<a href="https://archbishopcranmer.com/tag/tradition/" class="tag-cloud-link tag-link-806 tag-link-position-191" style="font-size: 72.727272727273%;" aria-label="Tradition (38 items)">Tradition</a>
<a href="https://archbishopcranmer.com/tag/truth/" class="tag-cloud-link tag-link-493 tag-link-position-192" style="font-size: 186.36363636364%;" aria-label="Truth (122 items)">Truth</a>
<a href="https://archbishopcranmer.com/tag/twitter/" class="tag-cloud-link tag-link-811 tag-link-position-193" style="font-size: 86.363636363636%;" aria-label="Twitter (44 items)">Twitter</a>
<a href="https://archbishopcranmer.com/tag/uk-constitution/" class="tag-cloud-link tag-link-257 tag-link-position-194" style="font-size: 54.545454545455%;" aria-label="UK Constitution (31 items)">UK Constitution</a>
<a href="https://archbishopcranmer.com/tag/ukip/" class="tag-cloud-link tag-link-483 tag-link-position-195" style="font-size: 113.63636363636%;" aria-label="Ukip (58 items)">Ukip</a>
<a href="https://archbishopcranmer.com/tag/unity/" class="tag-cloud-link tag-link-434 tag-link-position-196" style="font-size: 70.454545454545%;" aria-label="Unity (37 items)">Unity</a>
<a href="https://archbishopcranmer.com/tag/values/" class="tag-cloud-link tag-link-100 tag-link-position-197" style="font-size: 90.909090909091%;" aria-label="Values (46 items)">Values</a>
<a href="https://archbishopcranmer.com/tag/via-media/" class="tag-cloud-link tag-link-236 tag-link-position-198" style="font-size: 72.727272727273%;" aria-label="Via Media (38 items)">Via Media</a>
<a href="https://archbishopcranmer.com/tag/war/" class="tag-cloud-link tag-link-291 tag-link-position-199" style="font-size: 81.818181818182%;" aria-label="War (42 items)">War</a>        </div>
        </div>            </div><!-- .footer-box -->

        
        
        
        
    </div><!-- .st-footer-widgets -->

</div><!-- .st-footer-widgets-wrap -->	
	
		<div class="st-footer-bottom">
						<div class="st-container st-clr">
	<div class="footer-copyright st-clr" role="contentinfo"><p>© 2006-2018 Archbishop Cranmer. All Rights Reserved. <a href="https://archbishopcranmer.com/privacy-policy">Privacy Policy</a></p>
</div><!-- .footer-copyright -->

</div><!-- .st-container -->
		</div><!-- .st-footer-bottom -->

	
</footer><!-- .st-site-footer -->
</div><!-- .st-site-wrap -->


<a href="#" title="Top" class="st-site-scroll-top"><span class="fa fa-arrow-up"></span></a>

<div class="st-search-overlay st-clr">
	<form method="get" class="st-site-searchform" action="https://archbishopcranmer.com/">
		<input type="search" class="field" name="s" placeholder="To search type and hit enter&hellip;" />
		<button type="submit"><span class="fa fa-search"></span></button>
	</form>
</div>

	<div style="display:none">
	<div class="grofile-hash-map-d9c5e63d44af01286ae25ad2ea3318db">
	</div>
	<div class="grofile-hash-map-0d7bda8a667a9ed5867fb9a7878b2719">
	</div>
	<div class="grofile-hash-map-4ccc204f876433392024de090e8928a1">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/archbishopcranmer.com\/the-supper-at-emmaus\/":11679};
	</script>
				<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/archbishopcranmer.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://archbishopcranmer.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"archbishopcranmer"};
/* ]]> */
</script>
<script type='text/javascript' src='https://archbishopcranmer.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"11679 https:\/\/archbishopcranmer.com\/?p=11679","disqusShortname":"archbishopcranmer","disqusTitle":"The Supper at Emmaus","disqusUrl":"https:\/\/archbishopcranmer.com\/the-supper-at-emmaus\/","postId":"11679"};
/* ]]> */
</script>
<script type='text/javascript' src='https://archbishopcranmer.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202017'></script>
<script type='text/javascript' src='https://archbishopcranmer.com/wp-content/plugins/wp-category-tag-could/javascript/jquery.tagcanvas.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://archbishopcranmer.com/wp-content/plugins/wp-category-tag-could/javascript/wpctc.tagcanvas.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://archbishopcranmer.com/wp-content/plugins/wp-category-tag-could/javascript/jquery.style.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://archbishopcranmer.com/wp-content/plugins/wp-category-tag-could/javascript/wp-category-tag-cloud.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.2/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.4/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stLocalize = {"wpGalleryLightbox":"1","mobileTopbarMenuLabel":"","mobileSiteMenuLabel":"Menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://archbishopcranmer.com/wp-content/themes/wpex-status/js/theme-min.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.2/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.4/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.2/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202017.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.3.2',blog:'116372309',post:'11679',tz:'1',srv:'archbishopcranmer.com'} ]);
	_stq.push([ 'clickTrackerInit', '116372309', '11679' ]);
</script>
	<script type="text/javascript">
             // Function 1: Reverse title and body for testimonials
		jQuery(document).ready(function($) {
  			$(function() {
				$( ".dslc-masonry-item" ).each(function( index ) {
					// console.log( index + ": " + $( this ).text() );
					$this = $(this);
    					$(".dslc-cpt-post-excerpt", this).after($(".dslc-cpt-post-title", this));
				});
  			});
		});
	

	</script>
        
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-54874650-1', 'auto');
  ga('send', 'pageview');

</script>

</body>
</html>
<!-- Dynamic page generated in 0.437 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-04-26 11:36:37 -->

<!-- Super Cache dynamic page detected but late init not set. See the readme.txt for further details. -->
<!-- Dynamic Super Cache -->