<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="pingback" href="https://archbishopcranmer.com/xmlrpc.php">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>
		Archbishop Cranmer	</title>
	
<!-- This site is optimized with the Yoast SEO plugin v10.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Ted Hui Chi-fung was (or is) a Democrat Party politician in Hong Kong, vocal on environmental issues, education, human rights and democracy. He is"/>
<link rel="canonical" href="https://archbishopcranmer.com/ted-hui-the-more-you-persecute-people-the-more-people-will-treasure-that-identity/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ted Hui: “The more you persecute people, the more people will treasure that identity”" />
<meta property="og:description" content="Ted Hui Chi-fung was (or is) a Democrat Party politician in Hong Kong, vocal on environmental issues, education, human rights and democracy. He is" />
<meta property="og:url" content="https://archbishopcranmer.com/ted-hui-the-more-you-persecute-people-the-more-people-will-treasure-that-identity/" />
<meta property="og:site_name" content="Archbishop Cranmer" />
<meta property="article:publisher" content="https://www.facebook.com/archbishopcranmer" />
<meta property="article:tag" content="Asylum" />
<meta property="article:tag" content="Asylum seekers" />
<meta property="article:tag" content="China" />
<meta property="article:tag" content="Chinese Communist Party" />
<meta property="article:tag" content="Christian persecution" />
<meta property="article:tag" content="Church Fathers" />
<meta property="article:tag" content="Civil liberties" />
<meta property="article:tag" content="Communism" />
<meta property="article:tag" content="Democracy" />
<meta property="article:tag" content="Dissent" />
<meta property="article:tag" content="False Gospel" />
<meta property="article:tag" content="Freedom of Assembly" />
<meta property="article:tag" content="Freedom of Conscience" />
<meta property="article:tag" content="Freedom of Expression" />
<meta property="article:tag" content="Gospel" />
<meta property="article:tag" content="Hong Kong" />
<meta property="article:tag" content="Identity" />
<meta property="article:tag" content="Liberty" />
<meta property="article:tag" content="Louisa Lim" />
<meta property="article:tag" content="Martyrdom" />
<meta property="article:tag" content="National identity" />
<meta property="article:tag" content="National security" />
<meta property="article:tag" content="Oppression" />
<meta property="article:tag" content="Persecution" />
<meta property="article:tag" content="Political violence" />
<meta property="article:tag" content="Private property" />
<meta property="article:tag" content="Protest" />
<meta property="article:tag" content="Sedition" />
<meta property="article:tag" content="Ted Hui" />
<meta property="article:tag" content="Terrorism" />
<meta property="article:tag" content="Tertullian" />
<meta property="article:tag" content="Witness" />
<meta property="article:section" content="Civil Liberties" />
<meta property="article:published_time" content="2022-05-02T14:19:45+00:00" />
<meta property="article:modified_time" content="2022-05-02T14:25:01+00:00" />
<meta property="og:updated_time" content="2022-05-02T14:25:01+00:00" />
<meta property="og:image" content="https://archbishopcranmer.com/wp-content/uploads/2022/05/Ted-Hui.jpg" />
<meta property="og:image:secure_url" content="https://archbishopcranmer.com/wp-content/uploads/2022/05/Ted-Hui.jpg" />
<meta property="og:image:width" content="502" />
<meta property="og:image:height" content="311" />
<meta property="og:image:alt" content="Ted Hui" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Ted Hui Chi-fung was (or is) a Democrat Party politician in Hong Kong, vocal on environmental issues, education, human rights and democracy. He is" />
<meta name="twitter:title" content="Ted Hui: “The more you persecute people, the more people will treasure that identity”" />
<meta name="twitter:site" content="@His_Grace" />
<meta name="twitter:image" content="https://archbishopcranmer.com/wp-content/uploads/2022/05/Ted-Hui.jpg" />
<meta name="twitter:creator" content="@His_Grace" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://archbishopcranmer.com/","sameAs":["https://www.facebook.com/archbishopcranmer","https://www.youtube.com/channel/UCTmQ8AmKpccWwmzO30sbypg","https://twitter.com/His_Grace"],"@id":"https://archbishopcranmer.com/#organization","name":"Archbishop Cranmer","logo":"https://archbishopcranmer.com/wp-content/uploads/2018/12/logo-change-profile-pic.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Archbishop Cranmer &raquo; Feed" href="https://archbishopcranmer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Archbishop Cranmer &raquo; Comments Feed" href="https://archbishopcranmer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Archbishop Cranmer &raquo; Ted Hui: “The more you persecute people, the more people will treasure that identity” Comments Feed" href="https://archbishopcranmer.com/ted-hui-the-more-you-persecute-people-the-more-people-will-treasure-that-identity/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/archbishopcranmer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.13"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.1.13/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-fontawesome-css'  href='https://archbishopcranmer.com/wp-content/plugins/live-composer-page-builder/css/font-awesome.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-plugins-css-css'  href='https://archbishopcranmer.com/wp-content/plugins/live-composer-page-builder/css/dist/frontend.plugins.min.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-frontend-css-css'  href='https://archbishopcranmer.com/wp-content/plugins/live-composer-page-builder/css/dist/frontend.min.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpctc_wpctc-css'  href='https://archbishopcranmer.com/wp-content/plugins/wp-category-tag-could/css/wpctc.min.css?ver=1.7.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='st-ie8-css'  href='https://archbishopcranmer.com/wp-content/themes/wpex-status/css/ie8.css?ver=5.1.13' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='font-awesome-css'  href='https://archbishopcranmer.com/wp-content/themes/wpex-status/css/font-awesome.min.css?ver=5.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://archbishopcranmer.com/wp-content/themes/wpex-status/css/magnific-popup.css?ver=5.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://archbishopcranmer.com/wp-content/themes/wpex-status/style.css?ver=5.1.13' type='text/css' media='all' />
<style id='style-inline-css' type='text/css'>
.st-container{width:1080px}.st-content-area,.st-sidebar{max-width:none}
.st-site-branding{padding-top:0}body{font-family:'Open Sans'}h1,h2,h3,h4,h5,h6,.st-heading-font-family,.st-heading,.st-loop-entry-social-share-list a,.st-social-profiles-widget,thead,tfoot th,.cart-collaterals .cart_totals th{font-family:'Merriweather'}h1,h2,h3,h4,h5,h6,.st-heading-font-family,.st-heading,.st-loop-entry-social-share-list a,.st-social-profiles-widget{font-weight:900}h1,h2,h3,h4,h5,h6,.st-heading-font-family,.st-heading,.st-loop-entry-social-share-list a,.st-social-profiles-widget{letter-spacing:-1px}.st-loop-entry-title a,.st-featured-entry-title a{color:#916ebe}.st-entry{font-family:'Roboto Slab'}.st-entry{font-size:15px}.st-entry{color:#0a0a0a}.st-topbar-wrap{background-color:#916ebe!important}.st-topbar-wrap,.st-topbar-nav a,.st-topbar-nav{border-color:#763fbf!important}.st-topbar a{color:#ffffff}.st-topbar a:hover{color:#ffffff}.st-topbar-nav a:hover{background-color:#7237bf}.st-site-header-wrap{background-color:#ffffff!important}.st-site-nav-wrap{background-color:#777777}
body .widget_tag_cloud a,.st-site-searchform button,.st-widget-popular-posts li .st-count,.st-newsletter-widget button,.st-newsletter-widget button:hover,button,.st-theme-button,.theme-button,input[type="button"],input[type="submit"],.st-entry-cat a,.st-post-cat a,.st-topbar-nav .st-dropdown-menu .sub-menu,#wp-calendar caption,.st-topbar-nav .slicknav_nav,.st-topbar-nav .slicknav_nav ul,.st-author-info-social a:hover,.st-author-entry-social a{background-color:#916ebe}
</style>
<link rel='stylesheet' id='st-google-font-Open-Sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin&#038;ver=5.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='st-google-font-Merriweather-css'  href='//fonts.googleapis.com/css?family=Merriweather%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin&#038;ver=5.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='st-google-font-Roboto-Slab-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin&#038;ver=5.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='https://archbishopcranmer.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=5.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.3.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.3.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.1.13/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.13/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.13/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.13/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://archbishopcranmer.com/wp-content/plugins/live-composer-page-builder/js/dist/client_plugins.min.js?ver=1.5.6'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://archbishopcranmer.com/wp-content/themes/wpex-status/js/js/html5.js?ver=5.1.13'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://archbishopcranmer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://archbishopcranmer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://archbishopcranmer.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.13" />
<link rel='shortlink' href='https://wp.me/p7ShKJ-3Bk' />
<link rel="alternate" type="application/json+oembed" href="https://archbishopcranmer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Farchbishopcranmer.com%2Fted-hui-the-more-you-persecute-people-the-more-people-will-treasure-that-identity%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://archbishopcranmer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Farchbishopcranmer.com%2Fted-hui-the-more-you-persecute-people-the-more-people-will-treasure-that-identity%2F&#038;format=xml" />
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('archbishopcranmer.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.dslc-modules-section:not(.dslc-full) { padding-left: 4%;  padding-right: 4%; } .dslc-modules-section { margin-left:0%;margin-right:0%;margin-bottom:0px;padding-bottom:80px;padding-top:80px;padding-left:0%;padding-right:0%;background-image:none;background-repeat:repeat;background-position:left top;background-attachment:scroll;background-size:auto;border-width:0px;border-style:solid; }</style><link rel="icon" href="https://archbishopcranmer.com/wp-content/uploads/2017/06/cropped-logo-change-profile-pic-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://archbishopcranmer.com/wp-content/uploads/2017/06/cropped-logo-change-profile-pic-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://archbishopcranmer.com/wp-content/uploads/2017/06/cropped-logo-change-profile-pic-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://archbishopcranmer.com/wp-content/uploads/2017/06/cropped-logo-change-profile-pic-1-270x270.jpg" />
			<style type="text/css" id="wp-custom-css">
				.widget_recent_entries ul {
  list-style-type: none;
  margin: 0;
  padding: 0;
}
.widget_recent_entries ul li {
  list-style: none;
  display: block;
  width: 100%;
  padding: 20px 10px 20px 10px;
  border: 1px solid grey;
  margin-bottom: 10px;
  background: #fbfaf9 url('https://archbishopcranmer.com/wp-content/uploads/2016/09/3170-Affixing-Pin.png') no-repeat 99% 1px;
}
.widget_recent_entries ul li a {
  display: block;
  font-size: 18px;
  color: #916ebe;
  font-family: 'Merriweather';
}
.st-site-branding {
  width: 100% !important;
}
.st-site-header {
  padding-top: 0 !important;
}
.st-content-area {
  margin-top: -30px;
}
@media only screen and (max-device-width: 480px) {
  .site-header-image-large {
    display: none !important;
  }
  .site-header-image-small {
    display: block !important;
  }
}
@media only screen and (min-device-width: 768px) {
  .site-header-image-large {
    display: block !important;
  }
  .site-header-image-small {
    display: none !important;
  }
}
			</style>
		
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-13846 single-format-standard wp-custom-logo right-sidebar st-has-topbar-social st-entry-style-grid st-responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">

	
	<div class="st-site-wrap">

		
	<div class="st-topbar-wrap st-clr">

		<div class="st-topbar st-container st-clr">

			<div class="st-topbar-left st-clr">
				<nav class="st-topbar-nav st-clr" itemscope itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-header-menu" class="st-dropdown-menu"><li id="menu-item-6211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6211"><a href="/">Home</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="https://archbishopcranmer.com/about/">About</a></li>
<li id="menu-item-1169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1169"><a href="https://archbishopcranmer.com/links/">Links</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="https://archbishopcranmer.com/contact/">Contact</a></li>
<li id="menu-item-7644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7644"><a href="https://archbishopcranmer.com/collectionplate/">Collection Plate</a></li>
</ul></nav>			</div><!-- .st-topbar-left -->

			<div class="st-topbar-right st-clr">
				
	<div class="st-topbar-social st-clr">
						<div class="st-topbar-social-item"><a href="http://twitter.com/His_Grace" title="Twitter" class="st-social-bg st-twitter"><span class="fa fa-twitter"></span></a></div>
									<div class="st-topbar-social-item"><a href="https://www.facebook.com/archbishopcranmer" title="Facebook" class="st-social-bg st-facebook"><span class="fa fa-facebook"></span></a></div>
																													<div class="st-topbar-social-item"><a href="https://www.youtube.com/channel/UCTmQ8AmKpccWwmzO30sbypg" title="Youtube" class="st-social-bg st-youtube"><span class="fa fa-youtube-play"></span></a></div>
																		</div><!-- .st-topbar-social -->
	
			</div><!-- .st-topbar-right -->

		</div><!-- .st-topbar -->

	</div><!-- .st-topbar-wrap -->


		
<div class="st-site-header-wrap st-clr" itemscope role="banner" itemtype="http://schema.org/WPHeader">
	<header class="st-site-header st-container st-clr">
		<div class="st-site-branding st-clr">
<div class="st-site-logo st-clr">		<a name="ArchbishopCranmerHeader" href="https://archbishopcranmer.com/" title="Archbishop Cranmer" rel="home">
<img class="site-header-image-large" src="https://archbishopcranmer.com/wp-content/uploads/2017/06/header170611.png" alt="Archbishop Cranmer" title="Archbishop Cranmer" />
<img class="site-header-image-small" src="https://archbishopcranmer.com/wp-content/uploads/2017/06/logo-span-change-mobile-04.png" alt="Archbishop Cranmer" title="Archbishop Cranmer" />
</a>
	</div><!-- .st-site-logo --></div><!-- .st-site-branding -->
		<div style="clear:both;">

</div>
	</header><!-- .st-site-header -->
	</div><!-- .st-site-header-wrap -->
		
				
		<div class="st-site-content st-container st-clr">
	
		<div class="st-content-area st-clr">

			<main class="st-site-main st-clr">

				
				<div class="site-main-inner st-clr">

					
<article class="st-post-article st-clr" itemprop="blogPost" itemscope itemtype="http://schema.org/BlogPosting">

	

	<div class="st-post-media st-post-thumbnail st-clr">

		<img width="502" height="311" src="https://archbishopcranmer.com/wp-content/uploads/2022/05/Ted-Hui.jpg" class="attachment-st_post size-st_post wp-post-image" alt="Ted Hui" srcset="https://archbishopcranmer.com/wp-content/uploads/2022/05/Ted-Hui.jpg 502w, https://archbishopcranmer.com/wp-content/uploads/2022/05/Ted-Hui-300x186.jpg 300w" sizes="(max-width: 502px) 100vw, 502px" />
	</div><!-- .st-post-media -->


	<div class="st-entry-cat st-post-cat st-clr st-button-typo">
		<a href="https://archbishopcranmer.com/category/civilliberties/" title="Civil Liberties" class="st-term-346 st-accent-bg">Civil Liberties</a>	</div><!-- .st-post-cat -->


<header class="st-post-header st-clr">
	<h1 class="st-post-title">Ted Hui: “The more you persecute people, the more people will treasure that identity”</h1>
			
<div class="st-meta st-post-meta st-clr">
	<ul class="st-clr">
						<li class="st-date"><span class="fa fa-clock-o"></span><time class="updated" datetime="2022-05-02" itemprop="datePublished">May 2, 2022</time></li>
									<li class="st-author"><a href="https://archbishopcranmer.com/author/hisgrace/"><span class="fa fa-user"></span>Archbishop Cranmer</a></li>
									<li class="st-comments"><a href="https://archbishopcranmer.com/ted-hui-the-more-you-persecute-people-the-more-people-will-treasure-that-identity/#respond" class="comments-link" ><span class="dsq-postid" data-dsqidentifier="13846 https://archbishopcranmer.com/?p=13846"><span class="fa fa-comments" aria-hidden="true"></span>0 Comments</span></a></li>
						</ul>
</div><!-- .st-meta -->	</header><!-- .st-post-header -->
<div class="st-post-content st-entry st-clr" itemprop="text">
	<div id="dslc-theme-content"><div id="dslc-theme-content-inner"><p>Ted Hui Chi-fung was (or is) a Democrat Party politician in Hong Kong, vocal on environmental issues, education, human rights and democracy. He is currently living in exile in Australia, after fleeing to Denmark in 2020 and then seeking political asylum in the UK. He remains wanted by Hong Kong police for &#8220;rioting&#8221; and &#8220;conspiring&#8221; to damage property and obstruct the course of justice in Yuen Long in July 2019. He <a href="https://en.wikipedia.org/wiki/Ted_Hui">has been known</a> to release stink bombs in the Hong Kong legislature, specifically during the Second Reading of the National Anthem Bill which was intended to criminalise &#8220;insults to the national anthem of China&#8221;; and to grab mobile phones from intrusive Security Bureau guards, who are tasked with ensuring compliance with China&#8217;s nationality laws.</p>
<p>When you see your democratic rights disappearing and your essential identity being incrementally erased, you might understand the impulse to protest, agitate or object rather robustly, which is quite easily portrayed as obstruction, harassment, incitement (or in the UK, &#8216;hate&#8217;). Ted Hui is just one of a number of young Hong Kong activists who have been persecuted, imprisoned or forced into exile: the alternative is total compliance with Hong Kong&#8217;s new National Security Law, which is, of course, anti-democratic, anti-freedom-of-expression, anti-private-property, and anti-freedom-of-assembly. If you dissent, you will be arrested, tried in a kangaroo court, and dealt with in accordance with the diktats of the Chinese Communist Party ruling regime.</p>
<p>Journalist and author <a href="https://www.amazon.com/Indelible-City-Dispossession-Defiance-Hong/dp/0593191811">Louisa Lim</a> has written a very moving essay for the <em><a href="https://www.ft.com/content/1878a8f3-fbd4-4539-b07f-d8ab60df42df">Financial Times</a></em>, entitled &#8216;Hong Kong, my vanishing city&#8217;, in which Ted Hui is quoted. The whole essay is worth reading because it is really quite brilliant and poignant, but you&#8217;ll need to navigate the <em>FT</em>&#8216;s paywall (because good journalism is worth paying for, and the labourer is worth her hire).</p>
<p>She tells of Hong Kong&#8217;s <a href="https://archbishopcranmer.com/christianity-versus-communism-hong-kongs-battle-for-liberty-and-democracy/">journey from freedom to oppression</a>; from a society of liberty, equality and the rule of law, to a state of coercion, surveillance, summary arrest and secret trials. You can taste the terror, smell the fear, and might even be moved to tears of compassion as she writes about the imposition of Beijing&#8217;s &#8216;safety laws&#8217; on Hong Kong:</p>
<p style="padding-left: 40px;">..outlawing secession, subversion, terrorism and collusion with overseas powers. These crimes are so poorly outlined that clapping throughout a courtroom listening to now apparently constitutes a seditious exercise, as does criticising the federal government’s Covid response on social media, or sporting a T-shirt or possessing stickers bearing the favored protest slogan “Liberate Hong Kong, Revolution of Our Occasions”.</p>
<p style="padding-left: 40px;">One database counts 183 individuals arrested below the nationwide safety legislation since its introduction, a 3rd of them for speech crimes. Vibrant civil society organisations have been pressured to disband and town’s feisty legislature was remodeled past recognition right into a patriots-only physique after 47 political activists have been arrested for subversion for holding a main ballot. Because the nationwide safety legislation is extraterritorial in nature, the potential menace it poses ripples far past Hong Kong’s borders.</p>
<p style="padding-left: 40px;">..It quickly grew to become clear that the contours of the nationwide safety laws would solely emerge after that they had been contravened, leaving silence as the one assure of self-preservation.</p>
<p>And as she recounts tales of those who are brave enough to post notices of banned phrases, such as &#8216;I miss Residence Kong&#8217;, &#8216;Embrace Freedom&#8217;, and &#8216;Persist in Your Beliefs&#8217;, she introduces Ted Hui Chi-fung:</p>
<p style="padding-left: 40px;">Hui was in Melbourne to open the pop-up market. “I’m one of many few who can communicate up,” he advised me, alluding to the handfuls of his colleagues who’re in jail awaiting trial on subversion prices. “That’s why generally I’ll give myself stress [to speak].”</p>
<p style="padding-left: 40px;">He had been going through not less than 9 prison prices when he fled Hong Kong in 2020. Two Danish politicians who helped him go away are additionally going through potential prosecution by the Chinese language authorities, though they have been in Denmark on the time. Hui’s property, in addition to his spouse’s and his mother and father’, have been frozen by the Hong Kong authorities. “I really feel like I’m simply borrowing the freedoms that I take pleasure in whereas I’m abroad,” he advised me.</p>
<p style="padding-left: 40px;">Hui commented on how the time period “Hong Konger” was unfamiliar throughout his childhood. It’s an id that has solidified by the protest motion. “Each slogan began with Hong Kong,” he advised me. “We all know we’re completely different. We all know that we are supposed to be free as a result of we’ve been free. We all know we had little room for freedom, and we have to exert that to struggle again.”</p>
<p style="padding-left: 40px;">Now he fears that “Hong Konger” might grow to be a banned time period at dwelling. However he stays assured that Hong Kong communities in exile won’t be cowed. “The extra you persecute individuals, the extra individuals will treasure that id,” he mentioned firmly. “If it can’t be talked about in Hong Kong, then we’ll speak about it abroad.”</p>
<p>And that which can&#8217;t be talked about in Hong Kong is met with bloody brutality when it is talked about, with films bearing witness to the martyrs for freedom and the quasi-religious experience of sharing a moment with their spiritual greatness:</p>
<p style="padding-left: 40px;">..we watched scenes of surprising violence, as police beat protesters and lobbed tear fuel at them, dragging younger individuals throughout the bottom. These scenes winded me, however they didn’t make me cry. Relatively, it was the moments of solidarity that moved me to tears; a man heartbroken that he might not shield the younger protesters; a medic begging the police to be allowed to deal with the wounded.</p>
<p style="padding-left: 40px;">These have been the photographs that jogged my memory of how a lot we had misplaced. The post-protest laws had been designed to destroy any sense of neighborhood. It was alleged to atomise the bonds that made Hong Kongers keen to place their very own lives in danger for complete strangers.</p>
<p style="padding-left: 40px;">When the movie ended, the viewers remained quiet, shocked. Then a person in entrance of me broke the silence: “Heung gong yan!” (“Hong Kongers!”). Others took up the chorus of the previous protest chant “Gaa yau!” (“Add oil!”). As I stood as much as go away, my chest was tight, constricted as if I have been about to have an bronchial asthma assault. I advised my companions I might hardly breathe. “I can really feel it in my abdomen,” mentioned one good friend. “It feels actually heavy.” One other pointed to her throat, “I really feel it right here. On a regular basis.” Now we actually have been carrying Hong Kong with us. Lastly it had grow to be inseparable from us.</p>
<p>As Ted Hui observes, &#8220;The more you persecute people, the more people will treasure that identity&#8221;, and in this he echoes Tertullian, one of the Early Church Fathers of the second century, who wrote in his <em><a href="https://www.tertullian.org/works/apologeticum.htm">Apologeticum</a></em>:</p>
<p style="padding-left: 40px;">We are not a new philosophy but a divine revelation. That’s why you can’t just exterminate us; the more you kill the more we are. The blood of the martyrs is the seed of the church. You praise those who endured pain and death – so long as they aren’t Christians! Your cruelties merely prove our innocence of the crimes you charge against us&#8230;</p>
<p style="padding-left: 40px;">And you frustrate your purpose. Because those who see us die, wonder why we do, for we die like the men you revere, not like slaves or criminals. And when they find out, they join us.</p>
<p>Christians in Hong Kong face persecution and prison for living according to their principles, for speaking according to their consciences, and for sharing a gospel which is at variance with The Gospel According to the Chinese Communist Party. Pastors have been beaten, nuns arrested, teachers of religion forced to adopt &#8216;reliable&#8217; textbooks, and surveillance installed in churches to &#8216;monitor&#8217; their worship. And there are warnings it could soon get worse.</p>
<p>The &#8216;official&#8217; Church in Hong Kong is surviving; the &#8216;underground&#8217; Church is thriving.</p>
<p>&#8220;The more you persecute people, the more people will treasure that identity.&#8221;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-13846" class="share-twitter sd-button share-icon no-text" href="https://archbishopcranmer.com/ted-hui-the-more-you-persecute-people-the-more-people-will-treasure-that-identity/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-13846" class="share-facebook sd-button share-icon no-text" href="https://archbishopcranmer.com/ted-hui-the-more-you-persecute-people-the-more-people-will-treasure-that-identity/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div></div><!-- .st-post-content --><div class="st-post-tags st-clr"><span class="st-post-tags-title"><span class="fa fa-tags"></span>More Under:</span> <a href="https://archbishopcranmer.com/tag/asylum/" rel="tag">Asylum</a>, <a href="https://archbishopcranmer.com/tag/asylum-seekers/" rel="tag">Asylum seekers</a>, <a href="https://archbishopcranmer.com/tag/china/" rel="tag">China</a>, <a href="https://archbishopcranmer.com/tag/chinese-communist-party/" rel="tag">Chinese Communist Party</a>, <a href="https://archbishopcranmer.com/tag/christian-persecution-2/" rel="tag">Christian persecution</a>, <a href="https://archbishopcranmer.com/tag/church-fathers/" rel="tag">Church Fathers</a>, <a href="https://archbishopcranmer.com/tag/civil-liberties/" rel="tag">Civil liberties</a>, <a href="https://archbishopcranmer.com/tag/communism/" rel="tag">Communism</a>, <a href="https://archbishopcranmer.com/tag/democracy/" rel="tag">Democracy</a>, <a href="https://archbishopcranmer.com/tag/dissent/" rel="tag">Dissent</a>, <a href="https://archbishopcranmer.com/tag/false-gospel/" rel="tag">False Gospel</a>, <a href="https://archbishopcranmer.com/tag/freedom-of-assembly/" rel="tag">Freedom of Assembly</a>, <a href="https://archbishopcranmer.com/tag/freedom-of-conscience/" rel="tag">Freedom of Conscience</a>, <a href="https://archbishopcranmer.com/tag/freedom-of-expression/" rel="tag">Freedom of Expression</a>, <a href="https://archbishopcranmer.com/tag/gospel/" rel="tag">Gospel</a>, <a href="https://archbishopcranmer.com/tag/hong-kong/" rel="tag">Hong Kong</a>, <a href="https://archbishopcranmer.com/tag/identity/" rel="tag">Identity</a>, <a href="https://archbishopcranmer.com/tag/liberty/" rel="tag">Liberty</a>, <a href="https://archbishopcranmer.com/tag/louisa-lim/" rel="tag">Louisa Lim</a>, <a href="https://archbishopcranmer.com/tag/martyrdom/" rel="tag">Martyrdom</a>, <a href="https://archbishopcranmer.com/tag/national-identity/" rel="tag">National identity</a>, <a href="https://archbishopcranmer.com/tag/national-security/" rel="tag">National security</a>, <a href="https://archbishopcranmer.com/tag/oppression/" rel="tag">Oppression</a>, <a href="https://archbishopcranmer.com/tag/persecution/" rel="tag">Persecution</a>, <a href="https://archbishopcranmer.com/tag/political-violence/" rel="tag">Political violence</a>, <a href="https://archbishopcranmer.com/tag/private-property/" rel="tag">Private property</a>, <a href="https://archbishopcranmer.com/tag/protest/" rel="tag">Protest</a>, <a href="https://archbishopcranmer.com/tag/sedition/" rel="tag">Sedition</a>, <a href="https://archbishopcranmer.com/tag/ted-hui/" rel="tag">Ted Hui</a>, <a href="https://archbishopcranmer.com/tag/terrorism/" rel="tag">Terrorism</a>, <a href="https://archbishopcranmer.com/tag/tertullian/" rel="tag">Tertullian</a>, <a href="https://archbishopcranmer.com/tag/witness/" rel="tag">Witness</a></div><div class="st-post-endspace"></div>
	<div class="st-post-navigation st-clr">
	<nav class="navigation post-navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://archbishopcranmer.com/welby-asylum-seekers-how-many-welcome/" rel="prev"><div class="st-label">Next Article<span class="fa fa-caret-right"></span></div><div class="st-link">How many millions of asylum seekers should the UK welcome?</div></a></div></div>
	</nav></div>


<div id="disqus_thread"></div>

</article><!-- .st-port-article -->
				</div><!-- .site-main-inner -->

			</main><!-- .st-main -->

		</div><!-- .st-content-area -->

	

		<aside class="st-sidebar st-clr" itemscope itemtype="http://schema.org/WPSideBar">

			<div class="st-widget-area">

				<div class="st-sidebar-widget widget_search st-clr">
<form method="get" class="st-site-searchform" action="https://archbishopcranmer.com/">
	<input type="search" class="field" name="s" value="Search&hellip;" onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" />
	<button type="submit"><span class="fa fa-search"></span></button>
</form></div><div class="st-sidebar-widget widget_text st-clr"><h4 class="widget-title">Book of the Month</h4>			<div class="textwidget"><a href="https://www.amazon.co.uk/War-West-How-Prevail-Unreason/dp/0008492492?crid=1IPSJ290KQGO4&keywords=douglas+murray&qid=1650402571&sprefix=douglas+murray%2Caps%2C63&sr=8-1&linkCode=li3&tag=archbicranme-21&linkId=20aefc81f7d65ec6d57d0a6c5d22bee3&language=en_GB&ref_=as_li_ss_il" target="_blank"><img border="0" src="//ws-eu.amazon-adsystem.com/widgets/q?_encoding=UTF8&ASIN=0008492492&Format=_SL250_&ID=AsinImage&MarketPlace=GB&ServiceVersion=20070822&WS=1&tag=archbicranme-21&language=en_GB" ></a><img src="https://ir-uk.amazon-adsystem.com/e/ir?t=archbicranme-21&language=en_GB&l=li3&o=2&a=0008492492" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /></div>
		</div>			<div class="st-sidebar-widget widget_recent_entries st-clr">			<h4 class="widget-title">Parish Notices</h4>			<ul>
													<li>
										<a href="https://archbishopcranmer.com/notice/hyperlinks-in-comments-an-update-spam-report/">Hyperlinks in comments – an update spam report</a>
											<span class="post-date">March 10, 2021</span>
														</li>
													<li>
										<a href="https://archbishopcranmer.com/notice/sustained-spam-attack/">Sustained spam attack</a>
											<span class="post-date">January 6, 2021</span>
														</li>
							</ul>
			</div><div class="st-sidebar-widget widget_blog_subscription jetpack_subscription_widget st-clr"><h4 class="widget-title">Subscribe via Email</h4>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts automatically by email.</p>
</div><p>Join 623 other subscribers.</p>
                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-2"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://archbishopcranmer.com/ted-hui-the-more-you-persecute-people-the-more-people-will-treasure-that-identity/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</div><div class="st-sidebar-widget widget_top-posts st-clr"><h4 class="widget-title">Popular</h4><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://archbishopcranmer.com/ted-hui-the-more-you-persecute-people-the-more-people-will-treasure-that-identity/" title="Ted Hui: “The more you persecute people, the more people will treasure that identity”" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/archbishopcranmer.com/wp-content/uploads/2022/05/Ted-Hui.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Ted Hui: “The more you persecute people, the more people will treasure that identity”" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://archbishopcranmer.com/ted-hui-the-more-you-persecute-people-the-more-people-will-treasure-that-identity/" class="bump-view" data-bump-view="tp">
								Ted Hui: “The more you persecute people, the more people will treasure that identity”							</a>
						</div>
												</li>
										<li>
												<a href="https://archbishopcranmer.com/welby-asylum-seekers-how-many-welcome/" title="How many millions of asylum seekers should the UK welcome?" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/archbishopcranmer.com/wp-content/uploads/2022/04/Welby-asylum.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="How many millions of asylum seekers should the UK welcome?" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://archbishopcranmer.com/welby-asylum-seekers-how-many-welcome/" class="bump-view" data-bump-view="tp">
								How many millions of asylum seekers should the UK welcome?							</a>
						</div>
												</li>
										<li>
												<a href="https://archbishopcranmer.com/save-the-parish-church-of-england-parishes-wither-on-the-vine/" title="Does it matter if Church of England parishes wither on the vine?" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/archbishopcranmer.com/wp-content/uploads/2021/08/save-the-parish-2.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Does it matter if Church of England parishes wither on the vine?" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://archbishopcranmer.com/save-the-parish-church-of-england-parishes-wither-on-the-vine/" class="bump-view" data-bump-view="tp">
								Does it matter if Church of England parishes wither on the vine?							</a>
						</div>
												</li>
										<li>
												<a href="https://archbishopcranmer.com/patriarch-kirill-there-are-no-ukrainians-only-peoples-of-holy-russia/" title="Patriarch Kirill: there are no Ukrainians, only &#039;peoples of Holy Russia&#039;" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/archbishopcranmer.com/wp-content/uploads/2022/04/Kirill-Military.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Patriarch Kirill: there are no Ukrainians, only &#039;peoples of Holy Russia&#039;" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://archbishopcranmer.com/patriarch-kirill-there-are-no-ukrainians-only-peoples-of-holy-russia/" class="bump-view" data-bump-view="tp">
								Patriarch Kirill: there are no Ukrainians, only &#039;peoples of Holy Russia&#039;							</a>
						</div>
												</li>
										<li>
												<a href="https://archbishopcranmer.com/general-synod-elections-save-the-parish-church-of-england/" title="General Synod elections: can &#039;Save the Parish&#039; save the Church of England?" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/archbishopcranmer.com/wp-content/uploads/2021/07/Hedgerley-Parish-Church.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="General Synod elections: can &#039;Save the Parish&#039; save the Church of England?" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://archbishopcranmer.com/general-synod-elections-save-the-parish-church-of-england/" class="bump-view" data-bump-view="tp">
								General Synod elections: can &#039;Save the Parish&#039; save the Church of England?							</a>
						</div>
												</li>
					</ul>
</div><div class="st-sidebar-widget widget_twitter_timeline st-clr"><h4 class="widget-title">Follow His Grace on Twitter</h4><a class="twitter-timeline" data-height="300" data-theme="light" data-link-color="#916ebe" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" href="https://twitter.com/His_Grace" href="https://twitter.com/His_Grace">My Tweets</a></div><div class="st-sidebar-widget widget_categories st-clr"><h4 class="widget-title">Categories</h4>		<ul>
				<li class="cat-item cat-item-44"><a href="https://archbishopcranmer.com/category/christian-persecution/" >Christian Persecution</a> (65)
</li>
	<li class="cat-item cat-item-345"><a href="https://archbishopcranmer.com/category/churchofengland/" >Church of England</a> (340)
</li>
	<li class="cat-item cat-item-346"><a href="https://archbishopcranmer.com/category/civilliberties/" >Civil Liberties</a> (73)
</li>
	<li class="cat-item cat-item-347"><a href="https://archbishopcranmer.com/category/conservativeparty/" >Conservative Party</a> (42)
</li>
	<li class="cat-item cat-item-101"><a href="https://archbishopcranmer.com/category/democracy/" >Democracy</a> (107)
</li>
	<li class="cat-item cat-item-115"><a href="https://archbishopcranmer.com/category/ecumenism/" >Ecumenism</a> (18)
</li>
	<li class="cat-item cat-item-462"><a href="https://archbishopcranmer.com/category/education/" >Education</a> (35)
</li>
	<li class="cat-item cat-item-5640"><a href="https://archbishopcranmer.com/category/environment/" >Environment</a> (7)
</li>
	<li class="cat-item cat-item-348"><a href="https://archbishopcranmer.com/category/ethicsmorality/" >Ethics &amp; Morality</a> (132)
</li>
	<li class="cat-item cat-item-350"><a href="https://archbishopcranmer.com/category/europeanunion/" >European Union</a> (93)
</li>
	<li class="cat-item cat-item-60"><a href="https://archbishopcranmer.com/category/extremism/" >Extremism</a> (86)
</li>
	<li class="cat-item cat-item-718"><a href="https://archbishopcranmer.com/category/foreignaffairs/" >Foreign Affairs</a> (60)
</li>
	<li class="cat-item cat-item-179"><a href="https://archbishopcranmer.com/category/forgiveness/" >Forgiveness</a> (12)
</li>
	<li class="cat-item cat-item-351"><a href="https://archbishopcranmer.com/category/freedomofreligion/" >Freedom of Religion</a> (120)
</li>
	<li class="cat-item cat-item-3607"><a href="https://archbishopcranmer.com/category/immigration/" >Immigration</a> (14)
</li>
	<li class="cat-item cat-item-48"><a href="https://archbishopcranmer.com/category/islam/" >Islam</a> (75)
</li>
	<li class="cat-item cat-item-111"><a href="https://archbishopcranmer.com/category/israel/" >Israel</a> (24)
</li>
	<li class="cat-item cat-item-5327"><a href="https://archbishopcranmer.com/category/justice/" >Justice</a> (15)
</li>
	<li class="cat-item cat-item-354"><a href="https://archbishopcranmer.com/category/labourparty/" >Labour Party</a> (29)
</li>
	<li class="cat-item cat-item-1385"><a href="https://archbishopcranmer.com/category/marketandeconomics/" >Market and Economics</a> (33)
</li>
	<li class="cat-item cat-item-2957"><a href="https://archbishopcranmer.com/category/marriage-and-family/" >Marriage and Family</a> (16)
</li>
	<li class="cat-item cat-item-90"><a href="https://archbishopcranmer.com/category/media/" >Media</a> (88)
</li>
	<li class="cat-item cat-item-1689"><a href="https://archbishopcranmer.com/category/meditation-and-reflection/" >Meditation and Reflection</a> (158)
</li>
	<li class="cat-item cat-item-72"><a href="https://archbishopcranmer.com/category/mission/" >Mission</a> (175)
</li>
	<li class="cat-item cat-item-352"><a href="https://archbishopcranmer.com/category/philosophy/" >Philosophy</a> (14)
</li>
	<li class="cat-item cat-item-920"><a href="https://archbishopcranmer.com/category/politicalparties/" >Political Parties</a> (42)
</li>
	<li class="cat-item cat-item-353"><a href="https://archbishopcranmer.com/category/politicians/" >Politicians</a> (92)
</li>
	<li class="cat-item cat-item-587"><a href="https://archbishopcranmer.com/category/povertyandexclusion/" >Poverty and Exclusion</a> (40)
</li>
	<li class="cat-item cat-item-286"><a href="https://archbishopcranmer.com/category/protestantism/" >Protestantism</a> (9)
</li>
	<li class="cat-item cat-item-426"><a href="https://archbishopcranmer.com/category/roman-catholic-church/" >Roman Catholic Church</a> (28)
</li>
	<li class="cat-item cat-item-584"><a href="https://archbishopcranmer.com/category/society-and-social-structures/" >Society and Social Structures</a> (96)
</li>
	<li class="cat-item cat-item-129"><a href="https://archbishopcranmer.com/category/theology/" >Theology</a> (44)
</li>
	<li class="cat-item cat-item-257"><a href="https://archbishopcranmer.com/category/uk-constitution/" >UK Constitution</a> (13)
</li>
	<li class="cat-item cat-item-1"><a href="https://archbishopcranmer.com/category/uncategorized/" >Uncategorized</a> (112)
</li>
	<li class="cat-item cat-item-291"><a href="https://archbishopcranmer.com/category/war/" >War</a> (39)
</li>
		</ul>
			</div>
			</div><!-- .st-widget-area -->

		</aside><!-- .st-sidebar -->

	


	</div><!-- .st-site-content -->

	


<footer class="st-site-footer" itemscope itemtype="http://schema.org/WPFooter">

			
<div class="st-footer-widgets-wrap st-container st-clr">

    <div class="st-footer-widgets st-row st-clr">

        
            <div class="st-footer-box st-col st-clr st-col-1">
                <div class="footer-widget widget_wpctc_widget st-clr"><h6 class="widget-title">Tag Cloud</h6>    <div
        id="wpctc_widget-2-tagcloud"
        class='wpctc-wpctc_widget-2    wpctc-opacity   wpctc-flat'>
        <a href="https://archbishopcranmer.com/tag/abortion/" class="tag-cloud-link tag-link-635 tag-link-position-1" style="font-size: 126.75438596491%;" aria-label="Abortion (80 items)">Abortion</a>
<a href="https://archbishopcranmer.com/tag/abuse-of-power/" class="tag-cloud-link tag-link-578 tag-link-position-2" style="font-size: 87.280701754386%;" aria-label="Abuse of power (53 items)">Abuse of power</a>
<a href="https://archbishopcranmer.com/tag/accountability/" class="tag-cloud-link tag-link-798 tag-link-position-3" style="font-size: 93.859649122807%;" aria-label="Accountability (56 items)">Accountability</a>
<a href="https://archbishopcranmer.com/tag/anglicanism/" class="tag-cloud-link tag-link-230 tag-link-position-4" style="font-size: 159.64912280702%;" aria-label="Anglicanism (113 items)">Anglicanism</a>
<a href="https://archbishopcranmer.com/tag/anti-semitism/" class="tag-cloud-link tag-link-67 tag-link-position-5" style="font-size: 82.894736842105%;" aria-label="Anti-Semitism (50 items)">Anti-Semitism</a>
<a href="https://archbishopcranmer.com/tag/archbishop-of-canterbury/" class="tag-cloud-link tag-link-435 tag-link-position-6" style="font-size: 190.35087719298%;" aria-label="Archbishop of Canterbury (158 items)">Archbishop of Canterbury</a>
<a href="https://archbishopcranmer.com/tag/archbishop-of-york/" class="tag-cloud-link tag-link-1463 tag-link-position-7" style="font-size: 54.385964912281%;" aria-label="Archbishop of York (37 items)">Archbishop of York</a>
<a href="https://archbishopcranmer.com/tag/bbc/" class="tag-cloud-link tag-link-439 tag-link-position-8" style="font-size: 104.82456140351%;" aria-label="BBC (63 items)">BBC</a>
<a href="https://archbishopcranmer.com/tag/bible/" class="tag-cloud-link tag-link-440 tag-link-position-9" style="font-size: 122.36842105263%;" aria-label="Bible (77 items)">Bible</a>
<a href="https://archbishopcranmer.com/tag/bigotry/" class="tag-cloud-link tag-link-334 tag-link-position-10" style="font-size: 100.43859649123%;" aria-label="Bigotry (60 items)">Bigotry</a>
<a href="https://archbishopcranmer.com/tag/bishop-george-bell/" class="tag-cloud-link tag-link-3668 tag-link-position-11" style="font-size: 76.315789473684%;" aria-label="Bishop George Bell (47 items)">Bishop George Bell</a>
<a href="https://archbishopcranmer.com/tag/bishops/" class="tag-cloud-link tag-link-378 tag-link-position-12" style="font-size: 190.35087719298%;" aria-label="Bishops (158 items)">Bishops</a>
<a href="https://archbishopcranmer.com/tag/blasphemy/" class="tag-cloud-link tag-link-1125 tag-link-position-13" style="font-size: 50%;" aria-label="Blasphemy (35 items)">Blasphemy</a>
<a href="https://archbishopcranmer.com/tag/boris-johnson/" class="tag-cloud-link tag-link-3691 tag-link-position-14" style="font-size: 100.43859649123%;" aria-label="Boris Johnson (61 items)">Boris Johnson</a>
<a href="https://archbishopcranmer.com/tag/brexit/" class="tag-cloud-link tag-link-2802 tag-link-position-15" style="font-size: 201.31578947368%;" aria-label="Brexit (177 items)">Brexit</a>
<a href="https://archbishopcranmer.com/tag/british-values/" class="tag-cloud-link tag-link-189 tag-link-position-16" style="font-size: 100.43859649123%;" aria-label="British values (60 items)">British values</a>
<a href="https://archbishopcranmer.com/tag/bullying/" class="tag-cloud-link tag-link-3537 tag-link-position-17" style="font-size: 78.508771929825%;" aria-label="Bullying (48 items)">Bullying</a>
<a href="https://archbishopcranmer.com/tag/bureaucracy/" class="tag-cloud-link tag-link-79 tag-link-position-18" style="font-size: 58.771929824561%;" aria-label="Bureaucracy (39 items)">Bureaucracy</a>
<a href="https://archbishopcranmer.com/tag/censorship/" class="tag-cloud-link tag-link-631 tag-link-position-19" style="font-size: 85.087719298246%;" aria-label="Censorship (52 items)">Censorship</a>
<a href="https://archbishopcranmer.com/tag/child-abuse/" class="tag-cloud-link tag-link-182 tag-link-position-20" style="font-size: 128.94736842105%;" aria-label="Child abuse (83 items)">Child abuse</a>
<a href="https://archbishopcranmer.com/tag/children/" class="tag-cloud-link tag-link-988 tag-link-position-21" style="font-size: 54.385964912281%;" aria-label="Children (37 items)">Children</a>
<a href="https://archbishopcranmer.com/tag/child-safeguarding/" class="tag-cloud-link tag-link-3483 tag-link-position-22" style="font-size: 102.63157894737%;" aria-label="Child safeguarding (62 items)">Child safeguarding</a>
<a href="https://archbishopcranmer.com/tag/christ/" class="tag-cloud-link tag-link-776 tag-link-position-23" style="font-size: 115.78947368421%;" aria-label="Christ (72 items)">Christ</a>
<a href="https://archbishopcranmer.com/tag/christian-heritage/" class="tag-cloud-link tag-link-75 tag-link-position-24" style="font-size: 89.473684210526%;" aria-label="Christian heritage (54 items)">Christian heritage</a>
<a href="https://archbishopcranmer.com/tag/christianity/" class="tag-cloud-link tag-link-131 tag-link-position-25" style="font-size: 210.08771929825%;" aria-label="Christianity (193 items)">Christianity</a>
<a href="https://archbishopcranmer.com/tag/christian-ministry/" class="tag-cloud-link tag-link-609 tag-link-position-26" style="font-size: 104.82456140351%;" aria-label="Christian Ministry (63 items)">Christian Ministry</a>
<a href="https://archbishopcranmer.com/tag/christian-persecution-2/" class="tag-cloud-link tag-link-47 tag-link-position-27" style="font-size: 150.87719298246%;" aria-label="Christian persecution (103 items)">Christian persecution</a>
<a href="https://archbishopcranmer.com/tag/christians/" class="tag-cloud-link tag-link-748 tag-link-position-28" style="font-size: 102.63157894737%;" aria-label="Christians (62 items)">Christians</a>
<a href="https://archbishopcranmer.com/tag/christian-witness/" class="tag-cloud-link tag-link-1155 tag-link-position-29" style="font-size: 117.98245614035%;" aria-label="Christian witness (73 items)">Christian witness</a>
<a href="https://archbishopcranmer.com/tag/christmas/" class="tag-cloud-link tag-link-1370 tag-link-position-30" style="font-size: 71.929824561404%;" aria-label="Christmas (45 items)">Christmas</a>
<a href="https://archbishopcranmer.com/tag/church/" class="tag-cloud-link tag-link-577 tag-link-position-31" style="font-size: 192.54385964912%;" aria-label="Church (162 items)">Church</a>
<a href="https://archbishopcranmer.com/tag/church-decline/" class="tag-cloud-link tag-link-715 tag-link-position-32" style="font-size: 50%;" aria-label="Church decline (35 items)">Church decline</a>
<a href="https://archbishopcranmer.com/tag/church-of-england/" class="tag-cloud-link tag-link-77 tag-link-position-33" style="font-size: 300%;" aria-label="Church of England (496 items)">Church of England</a>
<a href="https://archbishopcranmer.com/tag/common-good/" class="tag-cloud-link tag-link-437 tag-link-position-34" style="font-size: 122.36842105263%;" aria-label="Common Good (76 items)">Common Good</a>
<a href="https://archbishopcranmer.com/tag/community/" class="tag-cloud-link tag-link-912 tag-link-position-35" style="font-size: 117.98245614035%;" aria-label="Community (73 items)">Community</a>
<a href="https://archbishopcranmer.com/tag/compassion/" class="tag-cloud-link tag-link-495 tag-link-position-36" style="font-size: 137.71929824561%;" aria-label="Compassion (90 items)">Compassion</a>
<a href="https://archbishopcranmer.com/tag/conservatism/" class="tag-cloud-link tag-link-548 tag-link-position-37" style="font-size: 109.21052631579%;" aria-label="Conservatism (67 items)">Conservatism</a>
<a href="https://archbishopcranmer.com/tag/conservative-party/" class="tag-cloud-link tag-link-446 tag-link-position-38" style="font-size: 150.87719298246%;" aria-label="Conservative Party (104 items)">Conservative Party</a>
<a href="https://archbishopcranmer.com/tag/coronavirus/" class="tag-cloud-link tag-link-5829 tag-link-position-39" style="font-size: 102.63157894737%;" aria-label="Coronavirus (62 items)">Coronavirus</a>
<a href="https://archbishopcranmer.com/tag/creation/" class="tag-cloud-link tag-link-2261 tag-link-position-40" style="font-size: 60.964912280702%;" aria-label="Creation (40 items)">Creation</a>
<a href="https://archbishopcranmer.com/tag/cross/" class="tag-cloud-link tag-link-640 tag-link-position-41" style="font-size: 78.508771929825%;" aria-label="Cross (48 items)">Cross</a>
<a href="https://archbishopcranmer.com/tag/culture/" class="tag-cloud-link tag-link-76 tag-link-position-42" style="font-size: 181.57894736842%;" aria-label="Culture (145 items)">Culture</a>
<a href="https://archbishopcranmer.com/tag/david-cameron/" class="tag-cloud-link tag-link-85 tag-link-position-43" style="font-size: 153.0701754386%;" aria-label="David Cameron (106 items)">David Cameron</a>
<a href="https://archbishopcranmer.com/tag/democracy/" class="tag-cloud-link tag-link-101 tag-link-position-44" style="font-size: 218.85964912281%;" aria-label="Democracy (215 items)">Democracy</a>
<a href="https://archbishopcranmer.com/tag/discrimination/" class="tag-cloud-link tag-link-243 tag-link-position-45" style="font-size: 144.29824561404%;" aria-label="Discrimination (96 items)">Discrimination</a>
<a href="https://archbishopcranmer.com/tag/diversity/" class="tag-cloud-link tag-link-976 tag-link-position-46" style="font-size: 109.21052631579%;" aria-label="Diversity (66 items)">Diversity</a>
<a href="https://archbishopcranmer.com/tag/division/" class="tag-cloud-link tag-link-803 tag-link-position-47" style="font-size: 98.245614035088%;" aria-label="Division (59 items)">Division</a>
<a href="https://archbishopcranmer.com/tag/donald-trump/" class="tag-cloud-link tag-link-3751 tag-link-position-48" style="font-size: 104.82456140351%;" aria-label="Donald Trump (64 items)">Donald Trump</a>
<a href="https://archbishopcranmer.com/tag/ecumenism/" class="tag-cloud-link tag-link-115 tag-link-position-49" style="font-size: 63.157894736842%;" aria-label="Ecumenism (41 items)">Ecumenism</a>
<a href="https://archbishopcranmer.com/tag/education/" class="tag-cloud-link tag-link-462 tag-link-position-50" style="font-size: 104.82456140351%;" aria-label="Education (64 items)">Education</a>
<a href="https://archbishopcranmer.com/tag/elites/" class="tag-cloud-link tag-link-870 tag-link-position-51" style="font-size: 78.508771929825%;" aria-label="Elites (48 items)">Elites</a>
<a href="https://archbishopcranmer.com/tag/equality/" class="tag-cloud-link tag-link-104 tag-link-position-52" style="font-size: 196.9298245614%;" aria-label="Equality (167 items)">Equality</a>
<a href="https://archbishopcranmer.com/tag/eschatology/" class="tag-cloud-link tag-link-68 tag-link-position-53" style="font-size: 74.122807017544%;" aria-label="Eschatology (46 items)">Eschatology</a>
<a href="https://archbishopcranmer.com/tag/establishment/" class="tag-cloud-link tag-link-1165 tag-link-position-54" style="font-size: 102.63157894737%;" aria-label="Establishment (62 items)">Establishment</a>
<a href="https://archbishopcranmer.com/tag/ethics/" class="tag-cloud-link tag-link-480 tag-link-position-55" style="font-size: 82.894736842105%;" aria-label="Ethics (50 items)">Ethics</a>
<a href="https://archbishopcranmer.com/tag/eu/" class="tag-cloud-link tag-link-135 tag-link-position-56" style="font-size: 185.9649122807%;" aria-label="EU (152 items)">EU</a>
<a href="https://archbishopcranmer.com/tag/eu-referendum/" class="tag-cloud-link tag-link-2494 tag-link-position-57" style="font-size: 148.68421052632%;" aria-label="EU Referendum (101 items)">EU Referendum</a>
<a href="https://archbishopcranmer.com/tag/europe/" class="tag-cloud-link tag-link-763 tag-link-position-58" style="font-size: 113.59649122807%;" aria-label="Europe (70 items)">Europe</a>
<a href="https://archbishopcranmer.com/tag/european-union/" class="tag-cloud-link tag-link-2671 tag-link-position-59" style="font-size: 120.17543859649%;" aria-label="European Union (74 items)">European Union</a>
<a href="https://archbishopcranmer.com/tag/evil/" class="tag-cloud-link tag-link-56 tag-link-position-60" style="font-size: 133.33333333333%;" aria-label="Evil (86 items)">Evil</a>
<a href="https://archbishopcranmer.com/tag/extremism/" class="tag-cloud-link tag-link-60 tag-link-position-61" style="font-size: 144.29824561404%;" aria-label="Extremism (97 items)">Extremism</a>
<a href="https://archbishopcranmer.com/tag/faith/" class="tag-cloud-link tag-link-213 tag-link-position-62" style="font-size: 128.94736842105%;" aria-label="Faith (83 items)">Faith</a>
<a href="https://archbishopcranmer.com/tag/false-prophets/" class="tag-cloud-link tag-link-235 tag-link-position-63" style="font-size: 76.315789473684%;" aria-label="False Prophets (47 items)">False Prophets</a>
<a href="https://archbishopcranmer.com/tag/family/" class="tag-cloud-link tag-link-1358 tag-link-position-64" style="font-size: 54.385964912281%;" aria-label="Family (37 items)">Family</a>
<a href="https://archbishopcranmer.com/tag/foodbanks/" class="tag-cloud-link tag-link-377 tag-link-position-65" style="font-size: 50%;" aria-label="Foodbanks (35 items)">Foodbanks</a>
<a href="https://archbishopcranmer.com/tag/forgiveness/" class="tag-cloud-link tag-link-179 tag-link-position-66" style="font-size: 58.771929824561%;" aria-label="Forgiveness (39 items)">Forgiveness</a>
<a href="https://archbishopcranmer.com/tag/freedom/" class="tag-cloud-link tag-link-551 tag-link-position-67" style="font-size: 131.14035087719%;" aria-label="Freedom (85 items)">Freedom</a>
<a href="https://archbishopcranmer.com/tag/freedom-of-expression/" class="tag-cloud-link tag-link-826 tag-link-position-68" style="font-size: 113.59649122807%;" aria-label="Freedom of Expression (70 items)">Freedom of Expression</a>
<a href="https://archbishopcranmer.com/tag/freedom-of-religion/" class="tag-cloud-link tag-link-411 tag-link-position-69" style="font-size: 188.15789473684%;" aria-label="Freedom of Religion (154 items)">Freedom of Religion</a>
<a href="https://archbishopcranmer.com/tag/freedom-of-speech/" class="tag-cloud-link tag-link-233 tag-link-position-70" style="font-size: 100.43859649123%;" aria-label="Freedom of Speech (60 items)">Freedom of Speech</a>
<a href="https://archbishopcranmer.com/tag/gender/" class="tag-cloud-link tag-link-753 tag-link-position-71" style="font-size: 82.894736842105%;" aria-label="Gender (50 items)">Gender</a>
<a href="https://archbishopcranmer.com/tag/general-election/" class="tag-cloud-link tag-link-1059 tag-link-position-72" style="font-size: 124.56140350877%;" aria-label="General Election (79 items)">General Election</a>
<a href="https://archbishopcranmer.com/tag/general-synod/" class="tag-cloud-link tag-link-809 tag-link-position-73" style="font-size: 137.71929824561%;" aria-label="General Synod (90 items)">General Synod</a>
<a href="https://archbishopcranmer.com/tag/god/" class="tag-cloud-link tag-link-678 tag-link-position-74" style="font-size: 205.70175438596%;" aria-label="God (184 items)">God</a>
<a href="https://archbishopcranmer.com/tag/gospel/" class="tag-cloud-link tag-link-177 tag-link-position-75" style="font-size: 175%;" aria-label="Gospel (135 items)">Gospel</a>
<a href="https://archbishopcranmer.com/tag/government/" class="tag-cloud-link tag-link-1065 tag-link-position-76" style="font-size: 100.43859649123%;" aria-label="Government (61 items)">Government</a>
<a href="https://archbishopcranmer.com/tag/hate/" class="tag-cloud-link tag-link-2946 tag-link-position-77" style="font-size: 113.59649122807%;" aria-label="Hate (69 items)">Hate</a>
<a href="https://archbishopcranmer.com/tag/hate-speech/" class="tag-cloud-link tag-link-629 tag-link-position-78" style="font-size: 87.280701754386%;" aria-label="Hate speech (53 items)">Hate speech</a>
<a href="https://archbishopcranmer.com/tag/heresy/" class="tag-cloud-link tag-link-186 tag-link-position-79" style="font-size: 54.385964912281%;" aria-label="Heresy (37 items)">Heresy</a>
<a href="https://archbishopcranmer.com/tag/holy-spirit/" class="tag-cloud-link tag-link-432 tag-link-position-80" style="font-size: 98.245614035088%;" aria-label="Holy Spirit (59 items)">Holy Spirit</a>
<a href="https://archbishopcranmer.com/tag/homophobia/" class="tag-cloud-link tag-link-729 tag-link-position-81" style="font-size: 82.894736842105%;" aria-label="Homophobia (50 items)">Homophobia</a>
<a href="https://archbishopcranmer.com/tag/homosexuality/" class="tag-cloud-link tag-link-519 tag-link-position-82" style="font-size: 109.21052631579%;" aria-label="Homosexuality (67 items)">Homosexuality</a>
<a href="https://archbishopcranmer.com/tag/hope/" class="tag-cloud-link tag-link-1107 tag-link-position-83" style="font-size: 74.122807017544%;" aria-label="Hope (46 items)">Hope</a>
<a href="https://archbishopcranmer.com/tag/house-of-bishops/" class="tag-cloud-link tag-link-1464 tag-link-position-84" style="font-size: 60.964912280702%;" aria-label="House of Bishops (40 items)">House of Bishops</a>
<a href="https://archbishopcranmer.com/tag/human-rights/" class="tag-cloud-link tag-link-93 tag-link-position-85" style="font-size: 113.59649122807%;" aria-label="Human Rights (69 items)">Human Rights</a>
<a href="https://archbishopcranmer.com/tag/humility/" class="tag-cloud-link tag-link-1104 tag-link-position-86" style="font-size: 54.385964912281%;" aria-label="Humility (37 items)">Humility</a>
<a href="https://archbishopcranmer.com/tag/hypocrisy/" class="tag-cloud-link tag-link-526 tag-link-position-87" style="font-size: 109.21052631579%;" aria-label="Hypocrisy (67 items)">Hypocrisy</a>
<a href="https://archbishopcranmer.com/tag/identity/" class="tag-cloud-link tag-link-156 tag-link-position-88" style="font-size: 131.14035087719%;" aria-label="Identity (84 items)">Identity</a>
<a href="https://archbishopcranmer.com/tag/idolatry/" class="tag-cloud-link tag-link-1035 tag-link-position-89" style="font-size: 76.315789473684%;" aria-label="Idolatry (47 items)">Idolatry</a>
<a href="https://archbishopcranmer.com/tag/image-of-god/" class="tag-cloud-link tag-link-1003 tag-link-position-90" style="font-size: 65.350877192982%;" aria-label="Image of God (42 items)">Image of God</a>
<a href="https://archbishopcranmer.com/tag/immigration/" class="tag-cloud-link tag-link-105 tag-link-position-91" style="font-size: 122.36842105263%;" aria-label="Immigration (76 items)">Immigration</a>
<a href="https://archbishopcranmer.com/tag/inclusion/" class="tag-cloud-link tag-link-1150 tag-link-position-92" style="font-size: 104.82456140351%;" aria-label="Inclusion (64 items)">Inclusion</a>
<a href="https://archbishopcranmer.com/tag/injustice/" class="tag-cloud-link tag-link-767 tag-link-position-93" style="font-size: 85.087719298246%;" aria-label="Injustice (52 items)">Injustice</a>
<a href="https://archbishopcranmer.com/tag/iraq/" class="tag-cloud-link tag-link-65 tag-link-position-94" style="font-size: 74.122807017544%;" aria-label="Iraq (46 items)">Iraq</a>
<a href="https://archbishopcranmer.com/tag/isis/" class="tag-cloud-link tag-link-474 tag-link-position-95" style="font-size: 76.315789473684%;" aria-label="ISIS (47 items)">ISIS</a>
<a href="https://archbishopcranmer.com/tag/islam/" class="tag-cloud-link tag-link-48 tag-link-position-96" style="font-size: 196.9298245614%;" aria-label="Islam (170 items)">Islam</a>
<a href="https://archbishopcranmer.com/tag/islamic-extremism/" class="tag-cloud-link tag-link-1865 tag-link-position-97" style="font-size: 113.59649122807%;" aria-label="Islamic extremism (70 items)">Islamic extremism</a>
<a href="https://archbishopcranmer.com/tag/islamic-state/" class="tag-cloud-link tag-link-80 tag-link-position-98" style="font-size: 109.21052631579%;" aria-label="Islamic State (66 items)">Islamic State</a>
<a href="https://archbishopcranmer.com/tag/islamism/" class="tag-cloud-link tag-link-49 tag-link-position-99" style="font-size: 153.0701754386%;" aria-label="Islamism (106 items)">Islamism</a>
<a href="https://archbishopcranmer.com/tag/islamophobia/" class="tag-cloud-link tag-link-192 tag-link-position-100" style="font-size: 104.82456140351%;" aria-label="Islamophobia (63 items)">Islamophobia</a>
<a href="https://archbishopcranmer.com/tag/israel/" class="tag-cloud-link tag-link-111 tag-link-position-101" style="font-size: 113.59649122807%;" aria-label="Israel (69 items)">Israel</a>
<a href="https://archbishopcranmer.com/tag/jeremy-corbyn/" class="tag-cloud-link tag-link-3088 tag-link-position-102" style="font-size: 126.75438596491%;" aria-label="Jeremy Corbyn (81 items)">Jeremy Corbyn</a>
<a href="https://archbishopcranmer.com/tag/jesus/" class="tag-cloud-link tag-link-170 tag-link-position-103" style="font-size: 289.0350877193%;" aria-label="Jesus (442 items)">Jesus</a>
<a href="https://archbishopcranmer.com/tag/jews/" class="tag-cloud-link tag-link-746 tag-link-position-104" style="font-size: 104.82456140351%;" aria-label="Jews (63 items)">Jews</a>
<a href="https://archbishopcranmer.com/tag/jihad/" class="tag-cloud-link tag-link-58 tag-link-position-105" style="font-size: 71.929824561404%;" aria-label="Jihad (45 items)">Jihad</a>
<a href="https://archbishopcranmer.com/tag/john-sentamu/" class="tag-cloud-link tag-link-359 tag-link-position-106" style="font-size: 67.543859649123%;" aria-label="John Sentamu (43 items)">John Sentamu</a>
<a href="https://archbishopcranmer.com/tag/judgment/" class="tag-cloud-link tag-link-2485 tag-link-position-107" style="font-size: 100.43859649123%;" aria-label="Judgment (61 items)">Judgment</a>
<a href="https://archbishopcranmer.com/tag/justice/" class="tag-cloud-link tag-link-494 tag-link-position-108" style="font-size: 201.31578947368%;" aria-label="Justice (178 items)">Justice</a>
<a href="https://archbishopcranmer.com/tag/justin-welby/" class="tag-cloud-link tag-link-45 tag-link-position-109" style="font-size: 245.17543859649%;" aria-label="Justin Welby (281 items)">Justin Welby</a>
<a href="https://archbishopcranmer.com/tag/labour-party/" class="tag-cloud-link tag-link-1904 tag-link-position-110" style="font-size: 131.14035087719%;" aria-label="Labour Party (85 items)">Labour Party</a>
<a href="https://archbishopcranmer.com/tag/lambeth-palace/" class="tag-cloud-link tag-link-1253 tag-link-position-111" style="font-size: 91.666666666667%;" aria-label="Lambeth Palace (55 items)">Lambeth Palace</a>
<a href="https://archbishopcranmer.com/tag/leadership/" class="tag-cloud-link tag-link-433 tag-link-position-112" style="font-size: 150.87719298246%;" aria-label="Leadership (103 items)">Leadership</a>
<a href="https://archbishopcranmer.com/tag/left-wing/" class="tag-cloud-link tag-link-596 tag-link-position-113" style="font-size: 80.701754385965%;" aria-label="Left-wing (49 items)">Left-wing</a>
<a href="https://archbishopcranmer.com/tag/lgbt/" class="tag-cloud-link tag-link-2081 tag-link-position-114" style="font-size: 93.859649122807%;" aria-label="LGBT (57 items)">LGBT</a>
<a href="https://archbishopcranmer.com/tag/liberal-democracy/" class="tag-cloud-link tag-link-122 tag-link-position-115" style="font-size: 54.385964912281%;" aria-label="Liberal Democracy (37 items)">Liberal Democracy</a>
<a href="https://archbishopcranmer.com/tag/liberal-democrats/" class="tag-cloud-link tag-link-1085 tag-link-position-116" style="font-size: 60.964912280702%;" aria-label="Liberal Democrats (40 items)">Liberal Democrats</a>
<a href="https://archbishopcranmer.com/tag/liberalism/" class="tag-cloud-link tag-link-103 tag-link-position-117" style="font-size: 102.63157894737%;" aria-label="Liberalism (62 items)">Liberalism</a>
<a href="https://archbishopcranmer.com/tag/liberty/" class="tag-cloud-link tag-link-102 tag-link-position-118" style="font-size: 124.56140350877%;" aria-label="Liberty (78 items)">Liberty</a>
<a href="https://archbishopcranmer.com/tag/love/" class="tag-cloud-link tag-link-181 tag-link-position-119" style="font-size: 124.56140350877%;" aria-label="Love (78 items)">Love</a>
<a href="https://archbishopcranmer.com/tag/love-of-neighbour/" class="tag-cloud-link tag-link-1250 tag-link-position-120" style="font-size: 117.98245614035%;" aria-label="Love of neighbour (73 items)">Love of neighbour</a>
<a href="https://archbishopcranmer.com/tag/margaret-thatcher/" class="tag-cloud-link tag-link-279 tag-link-position-121" style="font-size: 98.245614035088%;" aria-label="Margaret Thatcher (59 items)">Margaret Thatcher</a>
<a href="https://archbishopcranmer.com/tag/marriage/" class="tag-cloud-link tag-link-527 tag-link-position-122" style="font-size: 104.82456140351%;" aria-label="Marriage (64 items)">Marriage</a>
<a href="https://archbishopcranmer.com/tag/martyn-percy/" class="tag-cloud-link tag-link-1598 tag-link-position-123" style="font-size: 104.82456140351%;" aria-label="Martyn Percy (63 items)">Martyn Percy</a>
<a href="https://archbishopcranmer.com/tag/media/" class="tag-cloud-link tag-link-90 tag-link-position-124" style="font-size: 177.19298245614%;" aria-label="Media (136 items)">Media</a>
<a href="https://archbishopcranmer.com/tag/mental-health/" class="tag-cloud-link tag-link-1050 tag-link-position-125" style="font-size: 63.157894736842%;" aria-label="Mental Health (41 items)">Mental Health</a>
<a href="https://archbishopcranmer.com/tag/mercy/" class="tag-cloud-link tag-link-593 tag-link-position-126" style="font-size: 71.929824561404%;" aria-label="Mercy (45 items)">Mercy</a>
<a href="https://archbishopcranmer.com/tag/middle-east/" class="tag-cloud-link tag-link-81 tag-link-position-127" style="font-size: 102.63157894737%;" aria-label="Middle East (62 items)">Middle East</a>
<a href="https://archbishopcranmer.com/tag/mission/" class="tag-cloud-link tag-link-72 tag-link-position-128" style="font-size: 240.78947368421%;" aria-label="Mission (268 items)">Mission</a>
<a href="https://archbishopcranmer.com/tag/mohammed/" class="tag-cloud-link tag-link-57 tag-link-position-129" style="font-size: 139.91228070175%;" aria-label="Mohammed (92 items)">Mohammed</a>
<a href="https://archbishopcranmer.com/tag/morality/" class="tag-cloud-link tag-link-512 tag-link-position-130" style="font-size: 166.22807017544%;" aria-label="Morality (123 items)">Morality</a>
<a href="https://archbishopcranmer.com/tag/moral-orthodoxy/" class="tag-cloud-link tag-link-649 tag-link-position-131" style="font-size: 85.087719298246%;" aria-label="Moral Orthodoxy (52 items)">Moral Orthodoxy</a>
<a href="https://archbishopcranmer.com/tag/multifaith/" class="tag-cloud-link tag-link-114 tag-link-position-132" style="font-size: 63.157894736842%;" aria-label="Multifaith (41 items)">Multifaith</a>
<a href="https://archbishopcranmer.com/tag/muslims/" class="tag-cloud-link tag-link-215 tag-link-position-133" style="font-size: 128.94736842105%;" aria-label="Muslims (82 items)">Muslims</a>
<a href="https://archbishopcranmer.com/tag/national-identity/" class="tag-cloud-link tag-link-1772 tag-link-position-134" style="font-size: 58.771929824561%;" aria-label="National identity (39 items)">National identity</a>
<a href="https://archbishopcranmer.com/tag/nationalism/" class="tag-cloud-link tag-link-277 tag-link-position-135" style="font-size: 65.350877192982%;" aria-label="Nationalism (42 items)">Nationalism</a>
<a href="https://archbishopcranmer.com/tag/national-safeguarding-team/" class="tag-cloud-link tag-link-5046 tag-link-position-136" style="font-size: 67.543859649123%;" aria-label="National Safeguarding Team (43 items)">National Safeguarding Team</a>
<a href="https://archbishopcranmer.com/tag/nick-baines/" class="tag-cloud-link tag-link-73 tag-link-position-137" style="font-size: 67.543859649123%;" aria-label="Nick Baines (43 items)">Nick Baines</a>
<a href="https://archbishopcranmer.com/tag/nigel-farage/" class="tag-cloud-link tag-link-133 tag-link-position-138" style="font-size: 58.771929824561%;" aria-label="Nigel Farage (39 items)">Nigel Farage</a>
<a href="https://archbishopcranmer.com/tag/orthodoxy/" class="tag-cloud-link tag-link-799 tag-link-position-139" style="font-size: 85.087719298246%;" aria-label="Orthodoxy (52 items)">Orthodoxy</a>
<a href="https://archbishopcranmer.com/tag/parliament/" class="tag-cloud-link tag-link-458 tag-link-position-140" style="font-size: 102.63157894737%;" aria-label="Parliament (62 items)">Parliament</a>
<a href="https://archbishopcranmer.com/tag/pastoral-care/" class="tag-cloud-link tag-link-986 tag-link-position-141" style="font-size: 100.43859649123%;" aria-label="Pastoral care (60 items)">Pastoral care</a>
<a href="https://archbishopcranmer.com/tag/peace/" class="tag-cloud-link tag-link-160 tag-link-position-142" style="font-size: 179.38596491228%;" aria-label="Peace (141 items)">Peace</a>
<a href="https://archbishopcranmer.com/tag/pluralism/" class="tag-cloud-link tag-link-650 tag-link-position-143" style="font-size: 65.350877192982%;" aria-label="Pluralism (42 items)">Pluralism</a>
<a href="https://archbishopcranmer.com/tag/political-culture/" class="tag-cloud-link tag-link-515 tag-link-position-144" style="font-size: 52.19298245614%;" aria-label="Political culture (36 items)">Political culture</a>
<a href="https://archbishopcranmer.com/tag/politicians/" class="tag-cloud-link tag-link-353 tag-link-position-145" style="font-size: 93.859649122807%;" aria-label="Politicians (57 items)">Politicians</a>
<a href="https://archbishopcranmer.com/tag/politics/" class="tag-cloud-link tag-link-408 tag-link-position-146" style="font-size: 93.859649122807%;" aria-label="Politics (56 items)">Politics</a>
<a href="https://archbishopcranmer.com/tag/poor/" class="tag-cloud-link tag-link-1364 tag-link-position-147" style="font-size: 91.666666666667%;" aria-label="Poor (55 items)">Poor</a>
<a href="https://archbishopcranmer.com/tag/pope-francis/" class="tag-cloud-link tag-link-444 tag-link-position-148" style="font-size: 104.82456140351%;" aria-label="Pope Francis (63 items)">Pope Francis</a>
<a href="https://archbishopcranmer.com/tag/poverty/" class="tag-cloud-link tag-link-78 tag-link-position-149" style="font-size: 133.33333333333%;" aria-label="Poverty (87 items)">Poverty</a>
<a href="https://archbishopcranmer.com/tag/power/" class="tag-cloud-link tag-link-887 tag-link-position-150" style="font-size: 93.859649122807%;" aria-label="Power (56 items)">Power</a>
<a href="https://archbishopcranmer.com/tag/prayer/" class="tag-cloud-link tag-link-413 tag-link-position-151" style="font-size: 104.82456140351%;" aria-label="Prayer (63 items)">Prayer</a>
<a href="https://archbishopcranmer.com/tag/prejudice/" class="tag-cloud-link tag-link-1082 tag-link-position-152" style="font-size: 93.859649122807%;" aria-label="Prejudice (56 items)">Prejudice</a>
<a href="https://archbishopcranmer.com/tag/prophets/" class="tag-cloud-link tag-link-315 tag-link-position-153" style="font-size: 56.578947368421%;" aria-label="Prophets (38 items)">Prophets</a>
<a href="https://archbishopcranmer.com/tag/protestantism/" class="tag-cloud-link tag-link-286 tag-link-position-154" style="font-size: 54.385964912281%;" aria-label="Protestantism (37 items)">Protestantism</a>
<a href="https://archbishopcranmer.com/tag/queen-elizabeth-ii/" class="tag-cloud-link tag-link-270 tag-link-position-155" style="font-size: 67.543859649123%;" aria-label="Queen Elizabeth II (43 items)">Queen Elizabeth II</a>
<a href="https://archbishopcranmer.com/tag/quran/" class="tag-cloud-link tag-link-124 tag-link-position-156" style="font-size: 85.087719298246%;" aria-label="Quran (52 items)">Quran</a>
<a href="https://archbishopcranmer.com/tag/racism/" class="tag-cloud-link tag-link-688 tag-link-position-157" style="font-size: 150.87719298246%;" aria-label="Racism (104 items)">Racism</a>
<a href="https://archbishopcranmer.com/tag/reconciliation/" class="tag-cloud-link tag-link-419 tag-link-position-158" style="font-size: 175%;" aria-label="Reconciliation (133 items)">Reconciliation</a>
<a href="https://archbishopcranmer.com/tag/reformation/" class="tag-cloud-link tag-link-212 tag-link-position-159" style="font-size: 82.894736842105%;" aria-label="Reformation (50 items)">Reformation</a>
<a href="https://archbishopcranmer.com/tag/refugees/" class="tag-cloud-link tag-link-358 tag-link-position-160" style="font-size: 63.157894736842%;" aria-label="Refugees (41 items)">Refugees</a>
<a href="https://archbishopcranmer.com/tag/religion/" class="tag-cloud-link tag-link-121 tag-link-position-161" style="font-size: 80.701754385965%;" aria-label="Religion (49 items)">Religion</a>
<a href="https://archbishopcranmer.com/tag/religious-authority/" class="tag-cloud-link tag-link-201 tag-link-position-162" style="font-size: 71.929824561404%;" aria-label="Religious authority (45 items)">Religious authority</a>
<a href="https://archbishopcranmer.com/tag/religious-liberty/" class="tag-cloud-link tag-link-2301 tag-link-position-163" style="font-size: 93.859649122807%;" aria-label="Religious liberty (57 items)">Religious liberty</a>
<a href="https://archbishopcranmer.com/tag/repentance/" class="tag-cloud-link tag-link-1276 tag-link-position-164" style="font-size: 91.666666666667%;" aria-label="Repentance (55 items)">Repentance</a>
<a href="https://archbishopcranmer.com/tag/resurrection/" class="tag-cloud-link tag-link-2172 tag-link-position-165" style="font-size: 58.771929824561%;" aria-label="Resurrection (39 items)">Resurrection</a>
<a href="https://archbishopcranmer.com/tag/right-wing/" class="tag-cloud-link tag-link-597 tag-link-position-166" style="font-size: 74.122807017544%;" aria-label="Right-wing (46 items)">Right-wing</a>
<a href="https://archbishopcranmer.com/tag/roman-catholic-church/" class="tag-cloud-link tag-link-426 tag-link-position-167" style="font-size: 122.36842105263%;" aria-label="Roman Catholic Church (77 items)">Roman Catholic Church</a>
<a href="https://archbishopcranmer.com/tag/salvation/" class="tag-cloud-link tag-link-318 tag-link-position-168" style="font-size: 190.35087719298%;" aria-label="Salvation (157 items)">Salvation</a>
<a href="https://archbishopcranmer.com/tag/same-sex-marriage/" class="tag-cloud-link tag-link-1129 tag-link-position-169" style="font-size: 126.75438596491%;" aria-label="Same-sex marriage (80 items)">Same-sex marriage</a>
<a href="https://archbishopcranmer.com/tag/schism/" class="tag-cloud-link tag-link-810 tag-link-position-170" style="font-size: 65.350877192982%;" aria-label="Schism (42 items)">Schism</a>
<a href="https://archbishopcranmer.com/tag/scripture/" class="tag-cloud-link tag-link-695 tag-link-position-171" style="font-size: 65.350877192982%;" aria-label="Scripture (42 items)">Scripture</a>
<a href="https://archbishopcranmer.com/tag/secularism/" class="tag-cloud-link tag-link-132 tag-link-position-172" style="font-size: 131.14035087719%;" aria-label="Secularism (84 items)">Secularism</a>
<a href="https://archbishopcranmer.com/tag/secularity/" class="tag-cloud-link tag-link-1567 tag-link-position-173" style="font-size: 102.63157894737%;" aria-label="Secularity (62 items)">Secularity</a>
<a href="https://archbishopcranmer.com/tag/sexual-abuse/" class="tag-cloud-link tag-link-993 tag-link-position-174" style="font-size: 109.21052631579%;" aria-label="Sexual abuse (66 items)">Sexual abuse</a>
<a href="https://archbishopcranmer.com/tag/sexuality/" class="tag-cloud-link tag-link-754 tag-link-position-175" style="font-size: 111.40350877193%;" aria-label="Sexuality (68 items)">Sexuality</a>
<a href="https://archbishopcranmer.com/tag/sharia/" class="tag-cloud-link tag-link-204 tag-link-position-176" style="font-size: 69.736842105263%;" aria-label="Sharia (44 items)">Sharia</a>
<a href="https://archbishopcranmer.com/tag/sin/" class="tag-cloud-link tag-link-638 tag-link-position-177" style="font-size: 172.80701754386%;" aria-label="Sin (131 items)">Sin</a>
<a href="https://archbishopcranmer.com/tag/socialism/" class="tag-cloud-link tag-link-647 tag-link-position-178" style="font-size: 71.929824561404%;" aria-label="Socialism (45 items)">Socialism</a>
<a href="https://archbishopcranmer.com/tag/social-media/" class="tag-cloud-link tag-link-813 tag-link-position-179" style="font-size: 109.21052631579%;" aria-label="Social Media (66 items)">Social Media</a>
<a href="https://archbishopcranmer.com/tag/society/" class="tag-cloud-link tag-link-585 tag-link-position-180" style="font-size: 82.894736842105%;" aria-label="Society (50 items)">Society</a>
<a href="https://archbishopcranmer.com/tag/sovereignty/" class="tag-cloud-link tag-link-274 tag-link-position-181" style="font-size: 133.33333333333%;" aria-label="Sovereignty (87 items)">Sovereignty</a>
<a href="https://archbishopcranmer.com/tag/state/" class="tag-cloud-link tag-link-255 tag-link-position-182" style="font-size: 56.578947368421%;" aria-label="State (38 items)">State</a>
<a href="https://archbishopcranmer.com/tag/st-paul/" class="tag-cloud-link tag-link-162 tag-link-position-183" style="font-size: 128.94736842105%;" aria-label="St Paul (83 items)">St Paul</a>
<a href="https://archbishopcranmer.com/tag/suffering/" class="tag-cloud-link tag-link-206 tag-link-position-184" style="font-size: 128.94736842105%;" aria-label="Suffering (83 items)">Suffering</a>
<a href="https://archbishopcranmer.com/tag/syria/" class="tag-cloud-link tag-link-52 tag-link-position-185" style="font-size: 91.666666666667%;" aria-label="Syria (55 items)">Syria</a>
<a href="https://archbishopcranmer.com/tag/terrorism/" class="tag-cloud-link tag-link-120 tag-link-position-186" style="font-size: 133.33333333333%;" aria-label="Terrorism (86 items)">Terrorism</a>
<a href="https://archbishopcranmer.com/tag/theology/" class="tag-cloud-link tag-link-129 tag-link-position-187" style="font-size: 58.771929824561%;" aria-label="Theology (39 items)">Theology</a>
<a href="https://archbishopcranmer.com/tag/theresa-may/" class="tag-cloud-link tag-link-659 tag-link-position-188" style="font-size: 120.17543859649%;" aria-label="Theresa May (75 items)">Theresa May</a>
<a href="https://archbishopcranmer.com/tag/tolerance/" class="tag-cloud-link tag-link-1941 tag-link-position-189" style="font-size: 58.771929824561%;" aria-label="Tolerance (39 items)">Tolerance</a>
<a href="https://archbishopcranmer.com/tag/tradition/" class="tag-cloud-link tag-link-806 tag-link-position-190" style="font-size: 67.543859649123%;" aria-label="Tradition (43 items)">Tradition</a>
<a href="https://archbishopcranmer.com/tag/transparency/" class="tag-cloud-link tag-link-797 tag-link-position-191" style="font-size: 65.350877192982%;" aria-label="Transparency (42 items)">Transparency</a>
<a href="https://archbishopcranmer.com/tag/truth/" class="tag-cloud-link tag-link-493 tag-link-position-192" style="font-size: 181.57894736842%;" aria-label="Truth (145 items)">Truth</a>
<a href="https://archbishopcranmer.com/tag/twitter/" class="tag-cloud-link tag-link-811 tag-link-position-193" style="font-size: 100.43859649123%;" aria-label="Twitter (61 items)">Twitter</a>
<a href="https://archbishopcranmer.com/tag/ukip/" class="tag-cloud-link tag-link-483 tag-link-position-194" style="font-size: 100.43859649123%;" aria-label="Ukip (60 items)">Ukip</a>
<a href="https://archbishopcranmer.com/tag/united-states-of-america/" class="tag-cloud-link tag-link-4056 tag-link-position-195" style="font-size: 56.578947368421%;" aria-label="United States of America (38 items)">United States of America</a>
<a href="https://archbishopcranmer.com/tag/unity/" class="tag-cloud-link tag-link-434 tag-link-position-196" style="font-size: 63.157894736842%;" aria-label="Unity (41 items)">Unity</a>
<a href="https://archbishopcranmer.com/tag/values/" class="tag-cloud-link tag-link-100 tag-link-position-197" style="font-size: 78.508771929825%;" aria-label="Values (48 items)">Values</a>
<a href="https://archbishopcranmer.com/tag/via-media/" class="tag-cloud-link tag-link-236 tag-link-position-198" style="font-size: 78.508771929825%;" aria-label="Via Media (48 items)">Via Media</a>
<a href="https://archbishopcranmer.com/tag/war/" class="tag-cloud-link tag-link-291 tag-link-position-199" style="font-size: 93.859649122807%;" aria-label="War (56 items)">War</a>        </div>
        </div>            </div><!-- .footer-box -->

        
        
        
        
    </div><!-- .st-footer-widgets -->

</div><!-- .st-footer-widgets-wrap -->	
	
		<div class="st-footer-bottom">
						<div class="st-container st-clr">
	<div class="footer-copyright st-clr" role="contentinfo"><p>© 2006-2018 Archbishop Cranmer. All Rights Reserved. <a href="https://archbishopcranmer.com/privacy-policy">Privacy Policy</a></p>
</div><!-- .footer-copyright -->

</div><!-- .st-container -->
		</div><!-- .st-footer-bottom -->

	
</footer><!-- .st-site-footer -->
</div><!-- .st-site-wrap -->


<a href="#" title="Top" class="st-site-scroll-top"><span class="fa fa-arrow-up"></span></a>

<div class="st-search-overlay st-clr">
	<form method="get" class="st-site-searchform" action="https://archbishopcranmer.com/">
		<input type="search" class="field" name="s" placeholder="To search type and hit enter&hellip;" />
		<button type="submit"><span class="fa fa-search"></span></button>
	</form>
</div>

	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/archbishopcranmer.com\/ted-hui-the-more-you-persecute-people-the-more-people-will-treasure-that-identity\/":13846};
	</script>
				<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/archbishopcranmer.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://archbishopcranmer.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"archbishopcranmer"};
/* ]]> */
</script>
<script type='text/javascript' src='https://archbishopcranmer.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"13846 https:\/\/archbishopcranmer.com\/?p=13846","disqusShortname":"archbishopcranmer","disqusTitle":"Ted Hui: \u201cThe more you persecute people, the more people will treasure that identity\u201d","disqusUrl":"https:\/\/archbishopcranmer.com\/ted-hui-the-more-you-persecute-people-the-more-people-will-treasure-that-identity\/","postId":"13846"};
/* ]]> */
</script>
<script type='text/javascript' src='https://archbishopcranmer.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202218'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.13/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.13/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.13/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.13/wp-includes/js/jquery/jquery.masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DSLCAjax = {"ajaxurl":"https:\/\/archbishopcranmer.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://archbishopcranmer.com/wp-content/plugins/live-composer-page-builder/js/dist/client_frontend.min.js?ver=1.5.6'></script>
<script type='text/javascript' src='https://archbishopcranmer.com/wp-content/plugins/wp-category-tag-could/javascript/jquery.tagcanvas.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://archbishopcranmer.com/wp-content/plugins/wp-category-tag-could/javascript/wpctc.tagcanvas.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://archbishopcranmer.com/wp-content/plugins/wp-category-tag-could/javascript/jquery.style.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://archbishopcranmer.com/wp-content/plugins/wp-category-tag-could/javascript/wp-category-tag-cloud.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2022Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.3/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.13/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stLocalize = {"wpGalleryLightbox":"1","mobileTopbarMenuLabel":"","mobileSiteMenuLabel":"Menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://archbishopcranmer.com/wp-content/themes/wpex-status/js/theme-min.js?ver=5.1.13'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.3/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.13/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.3/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202218.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.3.3',blog:'116372309',post:'13846',tz:'1',srv:'archbishopcranmer.com'} ]);
	_stq.push([ 'clickTrackerInit', '116372309', '13846' ]);
</script>
	<script type="text/javascript">
             // Function 1: Reverse title and body for testimonials
		jQuery(document).ready(function($) {
  			$(function() {
				$( ".dslc-masonry-item" ).each(function( index ) {
					// console.log( index + ": " + $( this ).text() );
					$this = $(this);
    					$(".dslc-cpt-post-excerpt", this).after($(".dslc-cpt-post-title", this));
				});
  			});
		});
	

	</script>
        
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-54874650-1', 'auto');
  ga('send', 'pageview');

</script>

</body>
</html>