<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="pingback" href="https://archbishopcranmer.com/xmlrpc.php">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>
		Archbishop Cranmer	</title>
	
<!-- This site is optimized with the Yoast SEO plugin v10.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Following the comments and demands made by the Coroner in the wake of the suicide of Fr Alan Griffin, the Diocese of London and Lambeth Palace have"/>
<link rel="canonical" href="https://archbishopcranmer.com/safeguarding-suicide-crisis-of-trust-diocese-of-london/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Safeguarding suicide: &#039;there is a crisis of trust within the Diocese of London&#039;" />
<meta property="og:description" content="Following the comments and demands made by the Coroner in the wake of the suicide of Fr Alan Griffin, the Diocese of London and Lambeth Palace have" />
<meta property="og:url" content="https://archbishopcranmer.com/safeguarding-suicide-crisis-of-trust-diocese-of-london/" />
<meta property="og:site_name" content="Archbishop Cranmer" />
<meta property="article:publisher" content="https://www.facebook.com/archbishopcranmer" />
<meta property="article:tag" content="Abuse" />
<meta property="article:tag" content="Bishops" />
<meta property="article:tag" content="Child abuse" />
<meta property="article:tag" content="Church of England" />
<meta property="article:tag" content="Compassion" />
<meta property="article:tag" content="Diocese of London" />
<meta property="article:tag" content="Fr Alan Griffin" />
<meta property="article:tag" content="House of Bishops" />
<meta property="article:tag" content="IICSA" />
<meta property="article:tag" content="Jesus" />
<meta property="article:tag" content="Lambeth Palace" />
<meta property="article:tag" content="Mary Hassell" />
<meta property="article:tag" content="Mental Health" />
<meta property="article:tag" content="Natural justice" />
<meta property="article:tag" content="Pastoral care" />
<meta property="article:tag" content="Religious abuse" />
<meta property="article:tag" content="Rev&#039;d David Ackerman" />
<meta property="article:tag" content="Safeguarding" />
<meta property="article:tag" content="Shepherds" />
<meta property="article:tag" content="Suicide" />
<meta property="article:tag" content="Truth" />
<meta property="article:tag" content="Wellbeing" />
<meta property="article:section" content="Church of England" />
<meta property="article:published_time" content="2021-08-26T08:36:19+00:00" />
<meta property="og:image" content="https://archbishopcranmer.com/wp-content/uploads/2021/08/Alan-Griffin2.jpg" />
<meta property="og:image:secure_url" content="https://archbishopcranmer.com/wp-content/uploads/2021/08/Alan-Griffin2.jpg" />
<meta property="og:image:width" content="502" />
<meta property="og:image:height" content="311" />
<meta property="og:image:alt" content="Fr Alan Griffin diocese of london safeguarding suicide" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Following the comments and demands made by the Coroner in the wake of the suicide of Fr Alan Griffin, the Diocese of London and Lambeth Palace have" />
<meta name="twitter:title" content="Safeguarding suicide: &#039;there is a crisis of trust within the Diocese of London&#039;" />
<meta name="twitter:site" content="@His_Grace" />
<meta name="twitter:image" content="https://archbishopcranmer.com/wp-content/uploads/2021/08/Alan-Griffin2.jpg" />
<meta name="twitter:creator" content="@His_Grace" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://archbishopcranmer.com/","sameAs":["https://www.facebook.com/archbishopcranmer","https://www.youtube.com/channel/UCTmQ8AmKpccWwmzO30sbypg","https://twitter.com/His_Grace"],"@id":"https://archbishopcranmer.com/#organization","name":"Archbishop Cranmer","logo":"https://archbishopcranmer.com/wp-content/uploads/2018/12/logo-change-profile-pic.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Archbishop Cranmer &raquo; Feed" href="https://archbishopcranmer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Archbishop Cranmer &raquo; Comments Feed" href="https://archbishopcranmer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Archbishop Cranmer &raquo; Safeguarding suicide: &#8216;there is a crisis of trust within the Diocese of London&#8217; Comments Feed" href="https://archbishopcranmer.com/safeguarding-suicide-crisis-of-trust-diocese-of-london/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/archbishopcranmer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.10"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.1.10/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-fontawesome-css'  href='https://archbishopcranmer.com/wp-content/plugins/live-composer-page-builder/css/font-awesome.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-plugins-css-css'  href='https://archbishopcranmer.com/wp-content/plugins/live-composer-page-builder/css/dist/frontend.plugins.min.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-frontend-css-css'  href='https://archbishopcranmer.com/wp-content/plugins/live-composer-page-builder/css/dist/frontend.min.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpctc_wpctc-css'  href='https://archbishopcranmer.com/wp-content/plugins/wp-category-tag-could/css/wpctc.min.css?ver=1.7.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='st-ie8-css'  href='https://archbishopcranmer.com/wp-content/themes/wpex-status/css/ie8.css?ver=5.1.10' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='font-awesome-css'  href='https://archbishopcranmer.com/wp-content/themes/wpex-status/css/font-awesome.min.css?ver=5.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://archbishopcranmer.com/wp-content/themes/wpex-status/css/magnific-popup.css?ver=5.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://archbishopcranmer.com/wp-content/themes/wpex-status/style.css?ver=5.1.10' type='text/css' media='all' />
<style id='style-inline-css' type='text/css'>
.st-container{width:1080px}.st-content-area,.st-sidebar{max-width:none}
.st-site-branding{padding-top:0}body{font-family:'Open Sans'}h1,h2,h3,h4,h5,h6,.st-heading-font-family,.st-heading,.st-loop-entry-social-share-list a,.st-social-profiles-widget,thead,tfoot th,.cart-collaterals .cart_totals th{font-family:'Merriweather'}h1,h2,h3,h4,h5,h6,.st-heading-font-family,.st-heading,.st-loop-entry-social-share-list a,.st-social-profiles-widget{font-weight:900}h1,h2,h3,h4,h5,h6,.st-heading-font-family,.st-heading,.st-loop-entry-social-share-list a,.st-social-profiles-widget{letter-spacing:-1px}.st-loop-entry-title a,.st-featured-entry-title a{color:#916ebe}.st-entry{font-family:'Roboto Slab'}.st-entry{font-size:15px}.st-entry{color:#0a0a0a}.st-topbar-wrap{background-color:#916ebe!important}.st-topbar-wrap,.st-topbar-nav a,.st-topbar-nav{border-color:#763fbf!important}.st-topbar a{color:#ffffff}.st-topbar a:hover{color:#ffffff}.st-topbar-nav a:hover{background-color:#7237bf}.st-site-header-wrap{background-color:#ffffff!important}.st-site-nav-wrap{background-color:#777777}
body .widget_tag_cloud a,.st-site-searchform button,.st-widget-popular-posts li .st-count,.st-newsletter-widget button,.st-newsletter-widget button:hover,button,.st-theme-button,.theme-button,input[type="button"],input[type="submit"],.st-entry-cat a,.st-post-cat a,.st-topbar-nav .st-dropdown-menu .sub-menu,#wp-calendar caption,.st-topbar-nav .slicknav_nav,.st-topbar-nav .slicknav_nav ul,.st-author-info-social a:hover,.st-author-entry-social a{background-color:#916ebe}
</style>
<link rel='stylesheet' id='st-google-font-Open-Sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin&#038;ver=5.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='st-google-font-Merriweather-css'  href='//fonts.googleapis.com/css?family=Merriweather%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin&#038;ver=5.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='st-google-font-Roboto-Slab-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin&#038;ver=5.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='https://archbishopcranmer.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=5.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.3.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.3.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.1.10/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.10/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.10/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.10/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://archbishopcranmer.com/wp-content/plugins/live-composer-page-builder/js/dist/client_plugins.min.js?ver=1.5.6'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://archbishopcranmer.com/wp-content/themes/wpex-status/js/js/html5.js?ver=5.1.10'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://archbishopcranmer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://archbishopcranmer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://archbishopcranmer.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.10" />
<link rel='shortlink' href='https://wp.me/p7ShKJ-3oA' />
<link rel="alternate" type="application/json+oembed" href="https://archbishopcranmer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Farchbishopcranmer.com%2Fsafeguarding-suicide-crisis-of-trust-diocese-of-london%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://archbishopcranmer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Farchbishopcranmer.com%2Fsafeguarding-suicide-crisis-of-trust-diocese-of-london%2F&#038;format=xml" />
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('archbishopcranmer.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.dslc-modules-section:not(.dslc-full) { padding-left: 4%;  padding-right: 4%; } .dslc-modules-section { margin-left:0%;margin-right:0%;margin-bottom:0px;padding-bottom:80px;padding-top:80px;padding-left:0%;padding-right:0%;background-image:none;background-repeat:repeat;background-position:left top;background-attachment:scroll;background-size:auto;border-width:0px;border-style:solid; }</style><link rel="icon" href="https://archbishopcranmer.com/wp-content/uploads/2017/06/cropped-logo-change-profile-pic-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://archbishopcranmer.com/wp-content/uploads/2017/06/cropped-logo-change-profile-pic-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://archbishopcranmer.com/wp-content/uploads/2017/06/cropped-logo-change-profile-pic-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://archbishopcranmer.com/wp-content/uploads/2017/06/cropped-logo-change-profile-pic-1-270x270.jpg" />
			<style type="text/css" id="wp-custom-css">
				.widget_recent_entries ul {
  list-style-type: none;
  margin: 0;
  padding: 0;
}
.widget_recent_entries ul li {
  list-style: none;
  display: block;
  width: 100%;
  padding: 20px 10px 20px 10px;
  border: 1px solid grey;
  margin-bottom: 10px;
  background: #fbfaf9 url('https://archbishopcranmer.com/wp-content/uploads/2016/09/3170-Affixing-Pin.png') no-repeat 99% 1px;
}
.widget_recent_entries ul li a {
  display: block;
  font-size: 18px;
  color: #916ebe;
  font-family: 'Merriweather';
}
.st-site-branding {
  width: 100% !important;
}
.st-site-header {
  padding-top: 0 !important;
}
.st-content-area {
  margin-top: -30px;
}
@media only screen and (max-device-width: 480px) {
  .site-header-image-large {
    display: none !important;
  }
  .site-header-image-small {
    display: block !important;
  }
}
@media only screen and (min-device-width: 768px) {
  .site-header-image-large {
    display: block !important;
  }
  .site-header-image-small {
    display: none !important;
  }
}
			</style>
		
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-13056 single-format-standard wp-custom-logo right-sidebar st-has-topbar-social st-entry-style-grid st-responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">

	
	<div class="st-site-wrap">

		
	<div class="st-topbar-wrap st-clr">

		<div class="st-topbar st-container st-clr">

			<div class="st-topbar-left st-clr">
				<nav class="st-topbar-nav st-clr" itemscope itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-header-menu" class="st-dropdown-menu"><li id="menu-item-6211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6211"><a href="/">Home</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="https://archbishopcranmer.com/about/">About</a></li>
<li id="menu-item-1169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1169"><a href="https://archbishopcranmer.com/links/">Links</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="https://archbishopcranmer.com/contact/">Contact</a></li>
<li id="menu-item-7644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7644"><a href="https://archbishopcranmer.com/collectionplate/">Collection Plate</a></li>
</ul></nav>			</div><!-- .st-topbar-left -->

			<div class="st-topbar-right st-clr">
				
	<div class="st-topbar-social st-clr">
						<div class="st-topbar-social-item"><a href="http://twitter.com/His_Grace" title="Twitter" class="st-social-bg st-twitter"><span class="fa fa-twitter"></span></a></div>
									<div class="st-topbar-social-item"><a href="https://www.facebook.com/archbishopcranmer" title="Facebook" class="st-social-bg st-facebook"><span class="fa fa-facebook"></span></a></div>
																													<div class="st-topbar-social-item"><a href="https://www.youtube.com/channel/UCTmQ8AmKpccWwmzO30sbypg" title="Youtube" class="st-social-bg st-youtube"><span class="fa fa-youtube-play"></span></a></div>
																		</div><!-- .st-topbar-social -->
	
			</div><!-- .st-topbar-right -->

		</div><!-- .st-topbar -->

	</div><!-- .st-topbar-wrap -->


		
<div class="st-site-header-wrap st-clr" itemscope role="banner" itemtype="http://schema.org/WPHeader">
	<header class="st-site-header st-container st-clr">
		<div class="st-site-branding st-clr">
<div class="st-site-logo st-clr">		<a name="ArchbishopCranmerHeader" href="https://archbishopcranmer.com/" title="Archbishop Cranmer" rel="home">
<img class="site-header-image-large" src="https://archbishopcranmer.com/wp-content/uploads/2017/06/header170611.png" alt="Archbishop Cranmer" title="Archbishop Cranmer" />
<img class="site-header-image-small" src="https://archbishopcranmer.com/wp-content/uploads/2017/06/logo-span-change-mobile-04.png" alt="Archbishop Cranmer" title="Archbishop Cranmer" />
</a>
	</div><!-- .st-site-logo --></div><!-- .st-site-branding -->
		<div style="clear:both;">

</div>
	</header><!-- .st-site-header -->
	</div><!-- .st-site-header-wrap -->
		
				
		<div class="st-site-content st-container st-clr">
	
		<div class="st-content-area st-clr">

			<main class="st-site-main st-clr">

				
				<div class="site-main-inner st-clr">

					
<article class="st-post-article st-clr" itemprop="blogPost" itemscope itemtype="http://schema.org/BlogPosting">

	

	<div class="st-post-media st-post-thumbnail st-clr">

		<img width="502" height="311" src="https://archbishopcranmer.com/wp-content/uploads/2021/08/Alan-Griffin2.jpg" class="attachment-st_post size-st_post wp-post-image" alt="Fr Alan Griffin diocese of london safeguarding suicide" srcset="https://archbishopcranmer.com/wp-content/uploads/2021/08/Alan-Griffin2.jpg 502w, https://archbishopcranmer.com/wp-content/uploads/2021/08/Alan-Griffin2-300x186.jpg 300w" sizes="(max-width: 502px) 100vw, 502px" />
	</div><!-- .st-post-media -->


	<div class="st-entry-cat st-post-cat st-clr st-button-typo">
		<a href="https://archbishopcranmer.com/category/churchofengland/" title="Church of England" class="st-term-345 st-accent-bg">Church of England</a>	</div><!-- .st-post-cat -->


<header class="st-post-header st-clr">
	<h1 class="st-post-title">Safeguarding suicide: &#8216;there is a crisis of trust within the Diocese of London&#8217;</h1>
			
<div class="st-meta st-post-meta st-clr">
	<ul class="st-clr">
						<li class="st-date"><span class="fa fa-clock-o"></span><time class="updated" datetime="2021-08-26" itemprop="datePublished">August 26, 2021</time></li>
									<li class="st-author"><a href="https://archbishopcranmer.com/author/hisgrace/"><span class="fa fa-user"></span>Archbishop Cranmer</a></li>
									<li class="st-comments"><a href="https://archbishopcranmer.com/safeguarding-suicide-crisis-of-trust-diocese-of-london/#respond" class="comments-link" ><span class="dsq-postid" data-dsqidentifier="13056 https://archbishopcranmer.com/?p=13056"><span class="fa fa-comments" aria-hidden="true"></span>0 Comments</span></a></li>
						</ul>
</div><!-- .st-meta -->	</header><!-- .st-post-header -->
<div class="st-post-content st-entry st-clr" itemprop="text">
	<div id="dslc-theme-content"><div id="dslc-theme-content-inner"><p>Following the comments and demands made by the Coroner in the wake of the <a href="https://archbishopcranmer.com/church-of-england-safeguarding-alan-griffin-suicide/">suicide of Fr Alan Griffin</a>, the Diocese of London and Lambeth Palace <a href="https://www.london.anglican.org/articles/submission-to-coroner-fr-alan-griffin/">have accepted</a> responsibility for the &#8220;poor processes or systems, or mistakes, that led to unreasonable pressures on Fr Alan&#8221;. Since these &#8220;poor processes or systems&#8221; led to false allegations of child abuse being made by the Diocese of London, and then shared with the Roman Catholic Church without any evidence whatsoever (indeed, without even a complainant, a witness, or an accuser), it is fair to say that these &#8220;unreasonable pressures&#8221; led directly to Fr Alan&#8217;s death.</p>
<p>The Coroner, Mary Hassell, was so concerned by this that she issued a &#8216;<a href="https://www.judiciary.uk/wp-content/uploads/2021/07/Alan-Griffin-2021-0243-Church-of-England-Published.pdf?fbclid=IwAR3Eh7m700shisjpSr6azpw13s-PvFLC4nBK7sNvs7CxCH96q1zfNJJjCww">Prevention of Future Deaths report</a>&#8216;, having considered that there is nothing apparently preventing the Diocese of London (or the Church of England) from smearing and defaming others in their care – accusing them of paedophilia or other sexual abuse without any evidence whatsoever – and placing such allegations in their written records with no objective risk assessment, no verification, and no justification.</p>
<p>The mental health and wellbeing of Fr Alan Griffin was never a consideration. There was no pastoral care, no compassion, and no natural justice. He killed himself in desolation and despair because nobody in the Church of England cared to seek the truth or show him mercy, or even a glint of kindness.</p>
<p>But there is to be a lessons-learned review, &#8220;to promote learning and improve practice, not to apportion blame&#8221;.</p>
<p>Really? Is nobody to blame? Is corporate &#8220;deep regret and sorrow&#8221; sufficient when a priest kills himself because he could not cope with an investigation into his conduct, the detail of and the source for which he had never been told?</p>
<p>Who should have told him? Isn&#8217;t at least that person to blame? Who passed to the Roman Catholic Church the unsubstantiated allegations of child abuse? Isn&#8217;t that person to blame? Whose job was it to gather evidence and seek verification? Isn&#8217;t that person to blame? Is nobody really going to take responsibility?</p>
<p>A letter has been received at Cranmer&#8217;s Tower from the Rev&#8217;d David Ackerman, a clergyman in the Diocese of London. It is worth publishing in its entirety, not least because it offers an insider perspective on the true state of Safeguarding in the Diocese of London. It is being sent to the Coroner in the hope that she might see that a lessons-learned review may not teach the right people the necessary lessons.</p>
<p style="padding-left: 40px; text-align: center;">25 August 2021</p>
<p style="padding-left: 40px; text-align: center;"><strong>A RESPONSE TO A RESPONSE</strong></p>
<p style="padding-left: 40px; text-align: center;">David Ackerman</p>
<p style="padding-left: 40px;">I was until recently a Safeguarding Support to Clergy in the Two Cities Area of the Diocese of London. I resigned when it became clear that the Church was about to insist on a procedure for church councils based on falsehood. In the murky world of law, guidance and best practice it is never easy to do the right thing, perhaps one reason for the lack of trust in “Safeguarding” on behalf of clergy. Yesterday saw “The Diocese of London and Lambeth Palace” expressing “their deep regret and sorrow at the death of Fr Alan Griffin” and issued a response of assurance to the Chief Coroner “of the Diocese’s commitment to change, ongoing learning and improvement”. “We take responsibility” the response notes “for what went wrong”.</p>
<p style="padding-left: 40px;">It is not clear however who “we” are. Are we all responsible for what went wrong? If we are all to blame is no one to blame? “The overall purpose of the Review (which is to come) is to “promote learning and improve practice, not to apportion blame”. It would have been refreshing to read in the response some reference to the fact that some indeed have more questions to ask than others.“From everyone who has been given much, much will be demanded” writes St Luke “and from the one who has been entrusted with much, much more will be asked” (Luke 12:48). It must be hoped that any review will expand on who “we” actually are?</p>
<p style="padding-left: 40px;">As regards such a review the response states that “the full Terms of Reference (subject to consultation) will be published on the Diocese of London website when consultations are complete (anticipated early September 2021)”. It must be clear by now to those involved in the review that there is a crisis of trust within the diocese of London. For clergy to read about “consultations” of which they have played no part, and see a <em>Case Steering Group</em> with a membership made up predominantly of bishops and the diocesan chief executive hardly engenders trust. At one level this does not matter as any report must be “received” and clergy are increasingly consulting each other about matters of importance and discussing the changes they wish to see.</p>
<p style="padding-left: 40px;">I suspect few clergy, reflecting about the case in question and reflecting on past months, will be excited about claim that “the Diocese of London has continued to develop our approach to clergy wellbeing. A range of support groups, sources of therapeutic support, (and grants to pay for it) have been made available, and we have developed web resources relating to physical and mental wellbeing for clergy and their households <a href="https://www.london.anglican.org/clergy-wellbeing/">https://www.london.anglican.org/clergy-wellbeing/</a>”.</p>
<p style="padding-left: 40px;">We are all used to receiving emails assuring us of “care”. Care however comes from something more than this. As I said when I stepped down from my safeguarding role, it is impossible to promote a culture of safeguarding in a diocese where there does not exist a culture of care, or indeed Christian compassion. Something for the college of bishops of the diocese of London to reflect upon. Do any of “the college” think back to that day in the spring of 2020 when it met to discuss the closing of churches. After a long discussion on the financial implications for the diocese one bishop bravely asked (or so it is reported) “should we be talking about the welfare of the clergy”? There were, it is said, many blank, incomprehensible stares.</p>
<p style="padding-left: 40px;">We seem a very long way from the example of Jesus Christ who did not show his love by “communicating focussed messages, via training events and developing tools” but by taking up the cross. If “the wider Church has instigated a number of support tools which are accessible to all clergy” they have passed me by, but then again I have not spent the past 18 months trapped in Zoom looking at a computer.</p>
<p style="padding-left: 40px;">Looking, however, at my computer and reading the response I am struck by two points that highlight a real and pressing problem: the House of Bishops’ and its guidance. Here is a classic case of <em>Quis custodiet ipsos custodes</em>. Many clergy will remember being sent a couple of years’ ago a form to complete in relation to parish files.</p>
<p style="padding-left: 40px;">“Over the last two years, the Diocese of London, along with all other dioceses in the Church of England, have been undertaking a Past Cases Review of safeguarding cases in line with the House of Bishop’s Practice Guidance” the response notes. Let me explain what clergy were asked to sign, and it will be clear how hollow the final section of the response reads, at least to me.</p>
<p style="padding-left: 40px;">Clergy were asked to survey parish files to discover if there were any references to safeguarding issues that remained undiscovered and then sign a form stating whether in our opinion someone might pose a risk in the future. At the time I asked questions of this process. In the past records were not kept as they are today and by what standard were we to judge what might be an “issue” and a threat? Although I found no such files I refused to sign a form saying that I should judge whether someone was a threat. If one day they were and I had stated he or she was not I would rightly face action. The forms were a form of entrapment. When I raised this point the then head of diocesan safeguarding blamed “national church”.</p>
<p style="padding-left: 40px;">This leads me to suggest that a key defence in the response is simply unacceptable.</p>
<p style="padding-left: 40px;">“Although elements of our response to and handling of the concerns about Fr Griffin fell well short of good practice and need improvement, the principle of reporting, without investigation or filtering, of safeguarding concerns to qualified professionals, is one which is well established and one which we defend” it states. This paragraph is in response to a specific criticism of the Coroner:</p>
<p style="padding-left: 40px;"><em>I then received submissions on behalf of the Church of England regarding any prevention of future deaths report. These submissions impressed upon me that referrals to child protection and safeguarding professionals must not be reduced and urged me not to include any concerns that may be taken as a criticism of clerics or staff for not filtering or verifying allegation.</em></p>
<p style="padding-left: 40px;">“The aim of making this submission to the Coroner” the response continues “was not to deflect criticism away from clergy or staff if they had acted inappropriately. It was made in the context of the IICSA recommendations and in the light of existing House of Bishop’s Guidance to the clergy that state that clergy must refer all safeguarding concerns or allegations to the Diocesan Safeguarding Team in the first instance and in any event within 24 hours (see 6, above). This is to ensure untrained clergy are not investigating or using their own judgement, and to establish consistency of process”.</p>
<p style="padding-left: 40px;">In relation to the issue of parish files untrained clergy were indeed asked to investigate and use their own judgement, and we might add be damned if the process went wrong. Furthermore we are all asked to use judgement in matters of safeguarding. Why is training offered if it does not include the vital factor of knowing in so many instances what might be a safeguarding issue. References were made to Fr Alan being seen having dinner with a group of men. <em>Is the diocese of London suggesting that this is a safeguarding concern?</em> Are clergy viewed as so stupid that they are unable to judge what should be brought forward as a safeguarding concern and what should not be? There is always a filtering of any information or knowledge in the sense that it forms the basis of whether or not it is a matter for concern. I have had many conversations in fact with Safeguarding Professionals when I was unsure of whether something should be reported and indeed such professionals are used to discussing different types of responses. They have always been helpful and very often concur with a course of action. Keeping a note, sharing information etc.</p>
<p style="padding-left: 40px;">In the letter to clergy by the Bishop of London following the Coroner’s report it is of regret that her tone, as is so often the case with church statements, address the clergy as if we have never heard of safeguarding. We in fact live with it all the time. When we open our doors we balance the risk of welcome with the demands of welcoming some very challenging people. Of course the easiest option is to keep the doors shut. My own view is that I take safeguarding so seriously that I no longer have confidence in the diocese or the Church of England having its own safeguarding departments or professionals. We should be able to refer to local authority safeguarding and I now trust secular, totally separate and independent safeguarding far more than what the Coroner’s report revealed about the culture we live with. When the Bishop of London directed the churches be closed at the beginning of the pandemic the then Head of diocesan safeguarding was asked about such things as food banks in churches and safeguarding implications. “Refer to local authorities” she advised. If that advice could be given then, why not all the time?</p>
<p style="padding-left: 40px;">For the House of Bishops and College of Bishops in the diocese of London (who must be aware of the culture they are responsible for) it would be timely to reflect on this prayer. From the <em>Book of Common Prayer</em> it is said when a newly consecrated bishop receives, from the Archbishop, the Holy Bible.</p>
<p style="padding-left: 40px;"><strong>Be to the flock of Christ a shepherd, not a wolf; feed them, devour them not. Hold up the weak, heal the sick, bind up the broken, bring again the outcasts, seek the lost. Be so merciful, that ye be not too remiss; so minister discipline, that you forget not mercy: that when the chief Shepherd shall appear ye may receive the never-fading crown of glory; through Jesus Christ our Lord. Amen.</strong></p>
<p style="padding-left: 40px;">We need shepherds, rather than reports, to restore trust. The response of the diocese and Lambeth Palace does not even begin to answer the questions that surround the case of Fr Griffin. &#8216;<em>Quis custodiet ipsos custodes?</em>&#8216; asked Juvenal. If you ask who guards the guards the best response and answer is to change the guards. The time is right for a changing of the guard, or more accurately, the changing of shepherds.</p>
<p style="padding-left: 40px;">The Rev&#8217;d David Ackerman<br />
<em>The Parish of St John the Evangelist at Kensal Green</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-13056" class="share-twitter sd-button share-icon no-text" href="https://archbishopcranmer.com/safeguarding-suicide-crisis-of-trust-diocese-of-london/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-13056" class="share-facebook sd-button share-icon no-text" href="https://archbishopcranmer.com/safeguarding-suicide-crisis-of-trust-diocese-of-london/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div></div><!-- .st-post-content --><div class="st-post-tags st-clr"><span class="st-post-tags-title"><span class="fa fa-tags"></span>More Under:</span> <a href="https://archbishopcranmer.com/tag/abuse/" rel="tag">Abuse</a>, <a href="https://archbishopcranmer.com/tag/bishops/" rel="tag">Bishops</a>, <a href="https://archbishopcranmer.com/tag/child-abuse/" rel="tag">Child abuse</a>, <a href="https://archbishopcranmer.com/tag/church-of-england/" rel="tag">Church of England</a>, <a href="https://archbishopcranmer.com/tag/compassion/" rel="tag">Compassion</a>, <a href="https://archbishopcranmer.com/tag/diocese-of-london/" rel="tag">Diocese of London</a>, <a href="https://archbishopcranmer.com/tag/fr-alan-griffin/" rel="tag">Fr Alan Griffin</a>, <a href="https://archbishopcranmer.com/tag/house-of-bishops/" rel="tag">House of Bishops</a>, <a href="https://archbishopcranmer.com/tag/iicsa/" rel="tag">IICSA</a>, <a href="https://archbishopcranmer.com/tag/jesus/" rel="tag">Jesus</a>, <a href="https://archbishopcranmer.com/tag/lambeth-palace/" rel="tag">Lambeth Palace</a>, <a href="https://archbishopcranmer.com/tag/mary-hassell/" rel="tag">Mary Hassell</a>, <a href="https://archbishopcranmer.com/tag/mental-health/" rel="tag">Mental Health</a>, <a href="https://archbishopcranmer.com/tag/natural-justice/" rel="tag">Natural justice</a>, <a href="https://archbishopcranmer.com/tag/pastoral-care/" rel="tag">Pastoral care</a>, <a href="https://archbishopcranmer.com/tag/religious-abuse/" rel="tag">Religious abuse</a>, <a href="https://archbishopcranmer.com/tag/revd-david-ackerman/" rel="tag">Rev'd David Ackerman</a>, <a href="https://archbishopcranmer.com/tag/safeguarding/" rel="tag">Safeguarding</a>, <a href="https://archbishopcranmer.com/tag/shepherds/" rel="tag">Shepherds</a>, <a href="https://archbishopcranmer.com/tag/suicide/" rel="tag">Suicide</a>, <a href="https://archbishopcranmer.com/tag/truth/" rel="tag">Truth</a>, <a href="https://archbishopcranmer.com/tag/wellbeing/" rel="tag">Wellbeing</a></div><div class="st-post-endspace"></div>
	<div class="st-post-navigation st-clr">
	<nav class="navigation post-navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://archbishopcranmer.com/lord-pearson-islamophobic-fear-of-islam/" rel="prev"><div class="st-label">Next Article<span class="fa fa-caret-right"></span></div><div class="st-link">Lord Pearson condemned as Islamophobic – for discussing the fear of Islam</div></a></div></div>
	</nav></div>


<div id="disqus_thread"></div>

</article><!-- .st-port-article -->
				</div><!-- .site-main-inner -->

			</main><!-- .st-main -->

		</div><!-- .st-content-area -->

	

		<aside class="st-sidebar st-clr" itemscope itemtype="http://schema.org/WPSideBar">

			<div class="st-widget-area">

				<div class="st-sidebar-widget widget_search st-clr">
<form method="get" class="st-site-searchform" action="https://archbishopcranmer.com/">
	<input type="search" class="field" name="s" value="Search&hellip;" onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" />
	<button type="submit"><span class="fa fa-search"></span></button>
</form></div><div class="st-sidebar-widget widget_text st-clr"><h4 class="widget-title">Book of the Month</h4>			<div class="textwidget"><a target="_blank"  href="https://www.amazon.co.uk/gp/product/1786223155/ref=as_li_tl?ie=UTF8&camp=1634&creative=6738&creativeASIN=1786223155&linkCode=as2&tag=archbicranme-21&linkId=0b82c66fc6ea23afa7c6950f485b9a10"><img border="0" src="//ws-eu.amazon-adsystem.com/widgets/q?_encoding=UTF8&MarketPlace=GB&ASIN=1786223155&ServiceVersion=20070822&ID=AsinImage&WS=1&Format=_SL250_&tag=archbicranme-21" ></a></div>
		</div>			<div class="st-sidebar-widget widget_recent_entries st-clr">			<h4 class="widget-title">Parish Notices</h4>			<ul>
													<li>
										<a href="https://archbishopcranmer.com/notice/hyperlinks-in-comments-an-update-spam-report/">Hyperlinks in comments – an update spam report</a>
											<span class="post-date">March 10, 2021</span>
														</li>
													<li>
										<a href="https://archbishopcranmer.com/notice/sustained-spam-attack/">Sustained spam attack</a>
											<span class="post-date">January 6, 2021</span>
														</li>
							</ul>
			</div><div class="st-sidebar-widget widget_blog_subscription jetpack_subscription_widget st-clr"><h4 class="widget-title">Subscribe via Email</h4>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts automatically by email.</p>
</div><p>Join 574 other subscribers.</p>
                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-2"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://archbishopcranmer.com/safeguarding-suicide-crisis-of-trust-diocese-of-london/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</div><div class="st-sidebar-widget widget_top-posts st-clr"><h4 class="widget-title">Popular</h4><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://archbishopcranmer.com/safeguarding-suicide-crisis-of-trust-diocese-of-london/" title="Safeguarding suicide: &#039;there is a crisis of trust within the Diocese of London&#039;" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/archbishopcranmer.com/wp-content/uploads/2021/08/Alan-Griffin2.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Safeguarding suicide: &#039;there is a crisis of trust within the Diocese of London&#039;" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://archbishopcranmer.com/safeguarding-suicide-crisis-of-trust-diocese-of-london/" class="bump-view" data-bump-view="tp">
								Safeguarding suicide: &#039;there is a crisis of trust within the Diocese of London&#039;							</a>
						</div>
												</li>
										<li>
												<a href="https://archbishopcranmer.com/lord-pearson-islamophobic-fear-of-islam/" title="Lord Pearson condemned as Islamophobic – for discussing the fear of Islam" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/archbishopcranmer.com/wp-content/uploads/2021/08/Lord-Pearson-of-Rannoch.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Lord Pearson condemned as Islamophobic – for discussing the fear of Islam" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://archbishopcranmer.com/lord-pearson-islamophobic-fear-of-islam/" class="bump-view" data-bump-view="tp">
								Lord Pearson condemned as Islamophobic – for discussing the fear of Islam							</a>
						</div>
												</li>
										<li>
												<a href="https://archbishopcranmer.com/church-of-england-safeguarding-alan-griffin-suicide/" title="Church of England safeguarding drove Fr Alan Griffin to suicide" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/archbishopcranmer.com/wp-content/uploads/2021/07/Fr-Alan-Griffin.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Church of England safeguarding drove Fr Alan Griffin to suicide" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://archbishopcranmer.com/church-of-england-safeguarding-alan-griffin-suicide/" class="bump-view" data-bump-view="tp">
								Church of England safeguarding drove Fr Alan Griffin to suicide							</a>
						</div>
												</li>
										<li>
												<a href="https://archbishopcranmer.com/taliban-sharia-how-will-they-respect-womens-rights-and-press-freedom/" title="Taliban sharia: how will they &#039;respect&#039; women&#039;s rights and press freedom?" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/archbishopcranmer.com/wp-content/uploads/2021/08/afghanistan.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Taliban sharia: how will they &#039;respect&#039; women&#039;s rights and press freedom?" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://archbishopcranmer.com/taliban-sharia-how-will-they-respect-womens-rights-and-press-freedom/" class="bump-view" data-bump-view="tp">
								Taliban sharia: how will they &#039;respect&#039; women&#039;s rights and press freedom?							</a>
						</div>
												</li>
										<li>
												<a href="https://archbishopcranmer.com/fight-or-flight-the-falling-man-of-afghanistan-has-haunting-echoes-of-9-11/" title="Fight or flight? The falling man of Afghanistan has haunting echoes of 9/11" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/archbishopcranmer.com/wp-content/uploads/2021/08/falling-man-9-11-kabul-afghanistan.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Fight or flight? The falling man of Afghanistan has haunting echoes of 9/11" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://archbishopcranmer.com/fight-or-flight-the-falling-man-of-afghanistan-has-haunting-echoes-of-9-11/" class="bump-view" data-bump-view="tp">
								Fight or flight? The falling man of Afghanistan has haunting echoes of 9/11							</a>
						</div>
												</li>
					</ul>
</div><div class="st-sidebar-widget widget_twitter_timeline st-clr"><h4 class="widget-title">Follow His Grace on Twitter</h4><a class="twitter-timeline" data-height="300" data-theme="light" data-link-color="#916ebe" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" href="https://twitter.com/His_Grace" href="https://twitter.com/His_Grace">My Tweets</a></div><div class="st-sidebar-widget widget_categories st-clr"><h4 class="widget-title">Categories</h4>		<ul>
				<li class="cat-item cat-item-44"><a href="https://archbishopcranmer.com/category/christian-persecution/" >Christian Persecution</a> (63)
</li>
	<li class="cat-item cat-item-345"><a href="https://archbishopcranmer.com/category/churchofengland/" >Church of England</a> (328)
</li>
	<li class="cat-item cat-item-346"><a href="https://archbishopcranmer.com/category/civilliberties/" >Civil Liberties</a> (69)
</li>
	<li class="cat-item cat-item-347"><a href="https://archbishopcranmer.com/category/conservativeparty/" >Conservative Party</a> (42)
</li>
	<li class="cat-item cat-item-101"><a href="https://archbishopcranmer.com/category/democracy/" >Democracy</a> (107)
</li>
	<li class="cat-item cat-item-115"><a href="https://archbishopcranmer.com/category/ecumenism/" >Ecumenism</a> (18)
</li>
	<li class="cat-item cat-item-462"><a href="https://archbishopcranmer.com/category/education/" >Education</a> (35)
</li>
	<li class="cat-item cat-item-5640"><a href="https://archbishopcranmer.com/category/environment/" >Environment</a> (5)
</li>
	<li class="cat-item cat-item-348"><a href="https://archbishopcranmer.com/category/ethicsmorality/" >Ethics &amp; Morality</a> (127)
</li>
	<li class="cat-item cat-item-350"><a href="https://archbishopcranmer.com/category/europeanunion/" >European Union</a> (93)
</li>
	<li class="cat-item cat-item-60"><a href="https://archbishopcranmer.com/category/extremism/" >Extremism</a> (86)
</li>
	<li class="cat-item cat-item-718"><a href="https://archbishopcranmer.com/category/foreignaffairs/" >Foreign Affairs</a> (60)
</li>
	<li class="cat-item cat-item-179"><a href="https://archbishopcranmer.com/category/forgiveness/" >Forgiveness</a> (11)
</li>
	<li class="cat-item cat-item-351"><a href="https://archbishopcranmer.com/category/freedomofreligion/" >Freedom of Religion</a> (115)
</li>
	<li class="cat-item cat-item-3607"><a href="https://archbishopcranmer.com/category/immigration/" >Immigration</a> (11)
</li>
	<li class="cat-item cat-item-48"><a href="https://archbishopcranmer.com/category/islam/" >Islam</a> (75)
</li>
	<li class="cat-item cat-item-111"><a href="https://archbishopcranmer.com/category/israel/" >Israel</a> (24)
</li>
	<li class="cat-item cat-item-5327"><a href="https://archbishopcranmer.com/category/justice/" >Justice</a> (9)
</li>
	<li class="cat-item cat-item-354"><a href="https://archbishopcranmer.com/category/labourparty/" >Labour Party</a> (29)
</li>
	<li class="cat-item cat-item-1385"><a href="https://archbishopcranmer.com/category/marketandeconomics/" >Market and Economics</a> (33)
</li>
	<li class="cat-item cat-item-2957"><a href="https://archbishopcranmer.com/category/marriage-and-family/" >Marriage and Family</a> (16)
</li>
	<li class="cat-item cat-item-90"><a href="https://archbishopcranmer.com/category/media/" >Media</a> (83)
</li>
	<li class="cat-item cat-item-1689"><a href="https://archbishopcranmer.com/category/meditation-and-reflection/" >Meditation and Reflection</a> (148)
</li>
	<li class="cat-item cat-item-72"><a href="https://archbishopcranmer.com/category/mission/" >Mission</a> (166)
</li>
	<li class="cat-item cat-item-352"><a href="https://archbishopcranmer.com/category/philosophy/" >Philosophy</a> (14)
</li>
	<li class="cat-item cat-item-920"><a href="https://archbishopcranmer.com/category/politicalparties/" >Political Parties</a> (42)
</li>
	<li class="cat-item cat-item-353"><a href="https://archbishopcranmer.com/category/politicians/" >Politicians</a> (84)
</li>
	<li class="cat-item cat-item-587"><a href="https://archbishopcranmer.com/category/povertyandexclusion/" >Poverty and Exclusion</a> (39)
</li>
	<li class="cat-item cat-item-286"><a href="https://archbishopcranmer.com/category/protestantism/" >Protestantism</a> (9)
</li>
	<li class="cat-item cat-item-426"><a href="https://archbishopcranmer.com/category/roman-catholic-church/" >Roman Catholic Church</a> (27)
</li>
	<li class="cat-item cat-item-584"><a href="https://archbishopcranmer.com/category/society-and-social-structures/" >Society and Social Structures</a> (93)
</li>
	<li class="cat-item cat-item-129"><a href="https://archbishopcranmer.com/category/theology/" >Theology</a> (43)
</li>
	<li class="cat-item cat-item-257"><a href="https://archbishopcranmer.com/category/uk-constitution/" >UK Constitution</a> (13)
</li>
	<li class="cat-item cat-item-1"><a href="https://archbishopcranmer.com/category/uncategorized/" >Uncategorized</a> (112)
</li>
	<li class="cat-item cat-item-291"><a href="https://archbishopcranmer.com/category/war/" >War</a> (30)
</li>
		</ul>
			</div>
			</div><!-- .st-widget-area -->

		</aside><!-- .st-sidebar -->

	


	</div><!-- .st-site-content -->

	


<footer class="st-site-footer" itemscope itemtype="http://schema.org/WPFooter">

			
<div class="st-footer-widgets-wrap st-container st-clr">

    <div class="st-footer-widgets st-row st-clr">

        
            <div class="st-footer-box st-col st-clr st-col-1">
                <div class="footer-widget widget_wpctc_widget st-clr"><h6 class="widget-title">Tag Cloud</h6>    <div
        id="wpctc_widget-2-tagcloud"
        class='wpctc-wpctc_widget-2    wpctc-opacity   wpctc-flat'>
        <a href="https://archbishopcranmer.com/tag/abortion/" class="tag-cloud-link tag-link-635 tag-link-position-1" style="font-size: 125.22123893805%;" aria-label="Abortion (74 items)">Abortion</a>
<a href="https://archbishopcranmer.com/tag/abuse-of-power/" class="tag-cloud-link tag-link-578 tag-link-position-2" style="font-size: 83.185840707965%;" aria-label="Abuse of power (48 items)">Abuse of power</a>
<a href="https://archbishopcranmer.com/tag/accountability/" class="tag-cloud-link tag-link-798 tag-link-position-3" style="font-size: 85.398230088496%;" aria-label="Accountability (49 items)">Accountability</a>
<a href="https://archbishopcranmer.com/tag/anglicanism/" class="tag-cloud-link tag-link-230 tag-link-position-4" style="font-size: 158.40707964602%;" aria-label="Anglicanism (107 items)">Anglicanism</a>
<a href="https://archbishopcranmer.com/tag/anti-semitism/" class="tag-cloud-link tag-link-67 tag-link-position-5" style="font-size: 85.398230088496%;" aria-label="Anti-Semitism (49 items)">Anti-Semitism</a>
<a href="https://archbishopcranmer.com/tag/archbishop-of-canterbury/" class="tag-cloud-link tag-link-435 tag-link-position-6" style="font-size: 180.53097345133%;" aria-label="Archbishop of Canterbury (134 items)">Archbishop of Canterbury</a>
<a href="https://archbishopcranmer.com/tag/archbishop-of-york/" class="tag-cloud-link tag-link-1463 tag-link-position-7" style="font-size: 54.424778761062%;" aria-label="Archbishop of York (35 items)">Archbishop of York</a>
<a href="https://archbishopcranmer.com/tag/bbc/" class="tag-cloud-link tag-link-439 tag-link-position-8" style="font-size: 98.672566371681%;" aria-label="BBC (57 items)">BBC</a>
<a href="https://archbishopcranmer.com/tag/bible/" class="tag-cloud-link tag-link-440 tag-link-position-9" style="font-size: 127.43362831858%;" aria-label="Bible (76 items)">Bible</a>
<a href="https://archbishopcranmer.com/tag/bigotry/" class="tag-cloud-link tag-link-334 tag-link-position-10" style="font-size: 100.88495575221%;" aria-label="Bigotry (58 items)">Bigotry</a>
<a href="https://archbishopcranmer.com/tag/bishop-george-bell/" class="tag-cloud-link tag-link-3668 tag-link-position-11" style="font-size: 78.761061946903%;" aria-label="Bishop George Bell (46 items)">Bishop George Bell</a>
<a href="https://archbishopcranmer.com/tag/bishops/" class="tag-cloud-link tag-link-378 tag-link-position-12" style="font-size: 189.38053097345%;" aria-label="Bishops (146 items)">Bishops</a>
<a href="https://archbishopcranmer.com/tag/boris-johnson/" class="tag-cloud-link tag-link-3691 tag-link-position-13" style="font-size: 96.46017699115%;" aria-label="Boris Johnson (55 items)">Boris Johnson</a>
<a href="https://archbishopcranmer.com/tag/brexit/" class="tag-cloud-link tag-link-2802 tag-link-position-14" style="font-size: 207.0796460177%;" aria-label="Brexit (175 items)">Brexit</a>
<a href="https://archbishopcranmer.com/tag/british-values/" class="tag-cloud-link tag-link-189 tag-link-position-15" style="font-size: 105.30973451327%;" aria-label="British values (60 items)">British values</a>
<a href="https://archbishopcranmer.com/tag/bullying/" class="tag-cloud-link tag-link-3537 tag-link-position-16" style="font-size: 65.486725663717%;" aria-label="Bullying (40 items)">Bullying</a>
<a href="https://archbishopcranmer.com/tag/bureaucracy/" class="tag-cloud-link tag-link-79 tag-link-position-17" style="font-size: 56.637168141593%;" aria-label="Bureaucracy (36 items)">Bureaucracy</a>
<a href="https://archbishopcranmer.com/tag/censorship/" class="tag-cloud-link tag-link-631 tag-link-position-18" style="font-size: 85.398230088496%;" aria-label="Censorship (49 items)">Censorship</a>
<a href="https://archbishopcranmer.com/tag/child-abuse/" class="tag-cloud-link tag-link-182 tag-link-position-19" style="font-size: 131.85840707965%;" aria-label="Child abuse (81 items)">Child abuse</a>
<a href="https://archbishopcranmer.com/tag/children/" class="tag-cloud-link tag-link-988 tag-link-position-20" style="font-size: 54.424778761062%;" aria-label="Children (35 items)">Children</a>
<a href="https://archbishopcranmer.com/tag/child-safeguarding/" class="tag-cloud-link tag-link-3483 tag-link-position-21" style="font-size: 107.52212389381%;" aria-label="Child safeguarding (62 items)">Child safeguarding</a>
<a href="https://archbishopcranmer.com/tag/christ/" class="tag-cloud-link tag-link-776 tag-link-position-22" style="font-size: 111.94690265487%;" aria-label="Christ (65 items)">Christ</a>
<a href="https://archbishopcranmer.com/tag/christian-heritage/" class="tag-cloud-link tag-link-75 tag-link-position-23" style="font-size: 94.247787610619%;" aria-label="Christian heritage (54 items)">Christian heritage</a>
<a href="https://archbishopcranmer.com/tag/christianity/" class="tag-cloud-link tag-link-131 tag-link-position-24" style="font-size: 213.71681415929%;" aria-label="Christianity (190 items)">Christianity</a>
<a href="https://archbishopcranmer.com/tag/christian-ministry/" class="tag-cloud-link tag-link-609 tag-link-position-25" style="font-size: 107.52212389381%;" aria-label="Christian Ministry (62 items)">Christian Ministry</a>
<a href="https://archbishopcranmer.com/tag/christian-persecution-2/" class="tag-cloud-link tag-link-47 tag-link-position-26" style="font-size: 151.76991150442%;" aria-label="Christian persecution (100 items)">Christian persecution</a>
<a href="https://archbishopcranmer.com/tag/christians/" class="tag-cloud-link tag-link-748 tag-link-position-27" style="font-size: 107.52212389381%;" aria-label="Christians (62 items)">Christians</a>
<a href="https://archbishopcranmer.com/tag/christian-witness/" class="tag-cloud-link tag-link-1155 tag-link-position-28" style="font-size: 118.58407079646%;" aria-label="Christian witness (69 items)">Christian witness</a>
<a href="https://archbishopcranmer.com/tag/christmas/" class="tag-cloud-link tag-link-1370 tag-link-position-29" style="font-size: 61.061946902655%;" aria-label="Christmas (38 items)">Christmas</a>
<a href="https://archbishopcranmer.com/tag/church/" class="tag-cloud-link tag-link-577 tag-link-position-30" style="font-size: 193.80530973451%;" aria-label="Church (153 items)">Church</a>
<a href="https://archbishopcranmer.com/tag/church-of-england/" class="tag-cloud-link tag-link-77 tag-link-position-31" style="font-size: 300%;" aria-label="Church of England (464 items)">Church of England</a>
<a href="https://archbishopcranmer.com/tag/common-good/" class="tag-cloud-link tag-link-437 tag-link-position-32" style="font-size: 125.22123893805%;" aria-label="Common Good (74 items)">Common Good</a>
<a href="https://archbishopcranmer.com/tag/community/" class="tag-cloud-link tag-link-912 tag-link-position-33" style="font-size: 116.37168141593%;" aria-label="Community (68 items)">Community</a>
<a href="https://archbishopcranmer.com/tag/compassion/" class="tag-cloud-link tag-link-495 tag-link-position-34" style="font-size: 136.28318584071%;" aria-label="Compassion (85 items)">Compassion</a>
<a href="https://archbishopcranmer.com/tag/conservatism/" class="tag-cloud-link tag-link-548 tag-link-position-35" style="font-size: 107.52212389381%;" aria-label="Conservatism (62 items)">Conservatism</a>
<a href="https://archbishopcranmer.com/tag/conservative-party/" class="tag-cloud-link tag-link-446 tag-link-position-36" style="font-size: 156.19469026549%;" aria-label="Conservative Party (103 items)">Conservative Party</a>
<a href="https://archbishopcranmer.com/tag/coronavirus/" class="tag-cloud-link tag-link-5829 tag-link-position-37" style="font-size: 89.823008849558%;" aria-label="Coronavirus (52 items)">Coronavirus</a>
<a href="https://archbishopcranmer.com/tag/creation/" class="tag-cloud-link tag-link-2261 tag-link-position-38" style="font-size: 54.424778761062%;" aria-label="Creation (35 items)">Creation</a>
<a href="https://archbishopcranmer.com/tag/cross/" class="tag-cloud-link tag-link-640 tag-link-position-39" style="font-size: 74.336283185841%;" aria-label="Cross (44 items)">Cross</a>
<a href="https://archbishopcranmer.com/tag/culture/" class="tag-cloud-link tag-link-76 tag-link-position-40" style="font-size: 184.95575221239%;" aria-label="Culture (141 items)">Culture</a>
<a href="https://archbishopcranmer.com/tag/david-cameron/" class="tag-cloud-link tag-link-85 tag-link-position-41" style="font-size: 158.40707964602%;" aria-label="David Cameron (106 items)">David Cameron</a>
<a href="https://archbishopcranmer.com/tag/democracy/" class="tag-cloud-link tag-link-101 tag-link-position-42" style="font-size: 222.56637168142%;" aria-label="Democracy (207 items)">Democracy</a>
<a href="https://archbishopcranmer.com/tag/discrimination/" class="tag-cloud-link tag-link-243 tag-link-position-43" style="font-size: 145.13274336283%;" aria-label="Discrimination (93 items)">Discrimination</a>
<a href="https://archbishopcranmer.com/tag/diversity/" class="tag-cloud-link tag-link-976 tag-link-position-44" style="font-size: 100.88495575221%;" aria-label="Diversity (58 items)">Diversity</a>
<a href="https://archbishopcranmer.com/tag/division/" class="tag-cloud-link tag-link-803 tag-link-position-45" style="font-size: 98.672566371681%;" aria-label="Division (56 items)">Division</a>
<a href="https://archbishopcranmer.com/tag/donald-trump/" class="tag-cloud-link tag-link-3751 tag-link-position-46" style="font-size: 109.73451327434%;" aria-label="Donald Trump (64 items)">Donald Trump</a>
<a href="https://archbishopcranmer.com/tag/ecumenism/" class="tag-cloud-link tag-link-115 tag-link-position-47" style="font-size: 63.274336283186%;" aria-label="Ecumenism (39 items)">Ecumenism</a>
<a href="https://archbishopcranmer.com/tag/education/" class="tag-cloud-link tag-link-462 tag-link-position-48" style="font-size: 107.52212389381%;" aria-label="Education (62 items)">Education</a>
<a href="https://archbishopcranmer.com/tag/elites/" class="tag-cloud-link tag-link-870 tag-link-position-49" style="font-size: 83.185840707965%;" aria-label="Elites (48 items)">Elites</a>
<a href="https://archbishopcranmer.com/tag/equality/" class="tag-cloud-link tag-link-104 tag-link-position-50" style="font-size: 196.01769911504%;" aria-label="Equality (158 items)">Equality</a>
<a href="https://archbishopcranmer.com/tag/eschatology/" class="tag-cloud-link tag-link-68 tag-link-position-51" style="font-size: 74.336283185841%;" aria-label="Eschatology (44 items)">Eschatology</a>
<a href="https://archbishopcranmer.com/tag/establishment/" class="tag-cloud-link tag-link-1165 tag-link-position-52" style="font-size: 100.88495575221%;" aria-label="Establishment (58 items)">Establishment</a>
<a href="https://archbishopcranmer.com/tag/ethics/" class="tag-cloud-link tag-link-480 tag-link-position-53" style="font-size: 80.973451327434%;" aria-label="Ethics (47 items)">Ethics</a>
<a href="https://archbishopcranmer.com/tag/eu/" class="tag-cloud-link tag-link-135 tag-link-position-54" style="font-size: 191.59292035398%;" aria-label="EU (152 items)">EU</a>
<a href="https://archbishopcranmer.com/tag/eu-referendum/" class="tag-cloud-link tag-link-2494 tag-link-position-55" style="font-size: 153.98230088496%;" aria-label="EU Referendum (101 items)">EU Referendum</a>
<a href="https://archbishopcranmer.com/tag/europe/" class="tag-cloud-link tag-link-763 tag-link-position-56" style="font-size: 114.1592920354%;" aria-label="Europe (66 items)">Europe</a>
<a href="https://archbishopcranmer.com/tag/european-union/" class="tag-cloud-link tag-link-2671 tag-link-position-57" style="font-size: 120.79646017699%;" aria-label="European Union (72 items)">European Union</a>
<a href="https://archbishopcranmer.com/tag/evil/" class="tag-cloud-link tag-link-56 tag-link-position-58" style="font-size: 129.64601769912%;" aria-label="Evil (78 items)">Evil</a>
<a href="https://archbishopcranmer.com/tag/extremism/" class="tag-cloud-link tag-link-60 tag-link-position-59" style="font-size: 142.9203539823%;" aria-label="Extremism (91 items)">Extremism</a>
<a href="https://archbishopcranmer.com/tag/faith/" class="tag-cloud-link tag-link-213 tag-link-position-60" style="font-size: 131.85840707965%;" aria-label="Faith (80 items)">Faith</a>
<a href="https://archbishopcranmer.com/tag/false-prophets/" class="tag-cloud-link tag-link-235 tag-link-position-61" style="font-size: 74.336283185841%;" aria-label="False Prophets (44 items)">False Prophets</a>
<a href="https://archbishopcranmer.com/tag/family/" class="tag-cloud-link tag-link-1358 tag-link-position-62" style="font-size: 50%;" aria-label="Family (34 items)">Family</a>
<a href="https://archbishopcranmer.com/tag/foodbanks/" class="tag-cloud-link tag-link-377 tag-link-position-63" style="font-size: 54.424778761062%;" aria-label="Foodbanks (35 items)">Foodbanks</a>
<a href="https://archbishopcranmer.com/tag/freedom/" class="tag-cloud-link tag-link-551 tag-link-position-64" style="font-size: 131.85840707965%;" aria-label="Freedom (80 items)">Freedom</a>
<a href="https://archbishopcranmer.com/tag/freedom-of-expression/" class="tag-cloud-link tag-link-826 tag-link-position-65" style="font-size: 109.73451327434%;" aria-label="Freedom of Expression (64 items)">Freedom of Expression</a>
<a href="https://archbishopcranmer.com/tag/freedom-of-religion/" class="tag-cloud-link tag-link-411 tag-link-position-66" style="font-size: 189.38053097345%;" aria-label="Freedom of Religion (148 items)">Freedom of Religion</a>
<a href="https://archbishopcranmer.com/tag/freedom-of-speech/" class="tag-cloud-link tag-link-233 tag-link-position-67" style="font-size: 89.823008849558%;" aria-label="Freedom of Speech (52 items)">Freedom of Speech</a>
<a href="https://archbishopcranmer.com/tag/gender/" class="tag-cloud-link tag-link-753 tag-link-position-68" style="font-size: 83.185840707965%;" aria-label="Gender (48 items)">Gender</a>
<a href="https://archbishopcranmer.com/tag/general-election/" class="tag-cloud-link tag-link-1059 tag-link-position-69" style="font-size: 129.64601769912%;" aria-label="General Election (79 items)">General Election</a>
<a href="https://archbishopcranmer.com/tag/general-synod/" class="tag-cloud-link tag-link-809 tag-link-position-70" style="font-size: 136.28318584071%;" aria-label="General Synod (84 items)">General Synod</a>
<a href="https://archbishopcranmer.com/tag/god/" class="tag-cloud-link tag-link-678 tag-link-position-71" style="font-size: 204.86725663717%;" aria-label="God (172 items)">God</a>
<a href="https://archbishopcranmer.com/tag/gospel/" class="tag-cloud-link tag-link-177 tag-link-position-72" style="font-size: 171.6814159292%;" aria-label="Gospel (123 items)">Gospel</a>
<a href="https://archbishopcranmer.com/tag/government/" class="tag-cloud-link tag-link-1065 tag-link-position-73" style="font-size: 103.09734513274%;" aria-label="Government (59 items)">Government</a>
<a href="https://archbishopcranmer.com/tag/guardian/" class="tag-cloud-link tag-link-1490 tag-link-position-74" style="font-size: 54.424778761062%;" aria-label="Guardian (35 items)">Guardian</a>
<a href="https://archbishopcranmer.com/tag/hate/" class="tag-cloud-link tag-link-2946 tag-link-position-75" style="font-size: 109.73451327434%;" aria-label="Hate (63 items)">Hate</a>
<a href="https://archbishopcranmer.com/tag/hate-speech/" class="tag-cloud-link tag-link-629 tag-link-position-76" style="font-size: 89.823008849558%;" aria-label="Hate speech (51 items)">Hate speech</a>
<a href="https://archbishopcranmer.com/tag/heresy/" class="tag-cloud-link tag-link-186 tag-link-position-77" style="font-size: 58.849557522124%;" aria-label="Heresy (37 items)">Heresy</a>
<a href="https://archbishopcranmer.com/tag/holy-spirit/" class="tag-cloud-link tag-link-432 tag-link-position-78" style="font-size: 98.672566371681%;" aria-label="Holy Spirit (57 items)">Holy Spirit</a>
<a href="https://archbishopcranmer.com/tag/homophobia/" class="tag-cloud-link tag-link-729 tag-link-position-79" style="font-size: 85.398230088496%;" aria-label="Homophobia (49 items)">Homophobia</a>
<a href="https://archbishopcranmer.com/tag/homosexuality/" class="tag-cloud-link tag-link-519 tag-link-position-80" style="font-size: 107.52212389381%;" aria-label="Homosexuality (62 items)">Homosexuality</a>
<a href="https://archbishopcranmer.com/tag/hope/" class="tag-cloud-link tag-link-1107 tag-link-position-81" style="font-size: 67.699115044248%;" aria-label="Hope (41 items)">Hope</a>
<a href="https://archbishopcranmer.com/tag/house-of-bishops/" class="tag-cloud-link tag-link-1464 tag-link-position-82" style="font-size: 63.274336283186%;" aria-label="House of Bishops (39 items)">House of Bishops</a>
<a href="https://archbishopcranmer.com/tag/human-rights/" class="tag-cloud-link tag-link-93 tag-link-position-83" style="font-size: 116.37168141593%;" aria-label="Human Rights (68 items)">Human Rights</a>
<a href="https://archbishopcranmer.com/tag/humility/" class="tag-cloud-link tag-link-1104 tag-link-position-84" style="font-size: 50%;" aria-label="Humility (34 items)">Humility</a>
<a href="https://archbishopcranmer.com/tag/hypocrisy/" class="tag-cloud-link tag-link-526 tag-link-position-85" style="font-size: 103.09734513274%;" aria-label="Hypocrisy (59 items)">Hypocrisy</a>
<a href="https://archbishopcranmer.com/tag/identity/" class="tag-cloud-link tag-link-156 tag-link-position-86" style="font-size: 131.85840707965%;" aria-label="Identity (80 items)">Identity</a>
<a href="https://archbishopcranmer.com/tag/idolatry/" class="tag-cloud-link tag-link-1035 tag-link-position-87" style="font-size: 72.12389380531%;" aria-label="Idolatry (43 items)">Idolatry</a>
<a href="https://archbishopcranmer.com/tag/image-of-god/" class="tag-cloud-link tag-link-1003 tag-link-position-88" style="font-size: 61.061946902655%;" aria-label="Image of God (38 items)">Image of God</a>
<a href="https://archbishopcranmer.com/tag/immigration/" class="tag-cloud-link tag-link-105 tag-link-position-89" style="font-size: 123.00884955752%;" aria-label="Immigration (73 items)">Immigration</a>
<a href="https://archbishopcranmer.com/tag/inclusion/" class="tag-cloud-link tag-link-1150 tag-link-position-90" style="font-size: 96.46017699115%;" aria-label="Inclusion (55 items)">Inclusion</a>
<a href="https://archbishopcranmer.com/tag/injustice/" class="tag-cloud-link tag-link-767 tag-link-position-91" style="font-size: 80.973451327434%;" aria-label="Injustice (47 items)">Injustice</a>
<a href="https://archbishopcranmer.com/tag/iraq/" class="tag-cloud-link tag-link-65 tag-link-position-92" style="font-size: 76.548672566372%;" aria-label="Iraq (45 items)">Iraq</a>
<a href="https://archbishopcranmer.com/tag/isis/" class="tag-cloud-link tag-link-474 tag-link-position-93" style="font-size: 80.973451327434%;" aria-label="ISIS (47 items)">ISIS</a>
<a href="https://archbishopcranmer.com/tag/islam/" class="tag-cloud-link tag-link-48 tag-link-position-94" style="font-size: 200.44247787611%;" aria-label="Islam (166 items)">Islam</a>
<a href="https://archbishopcranmer.com/tag/islamic-extremism/" class="tag-cloud-link tag-link-1865 tag-link-position-95" style="font-size: 116.37168141593%;" aria-label="Islamic extremism (68 items)">Islamic extremism</a>
<a href="https://archbishopcranmer.com/tag/islamic-state/" class="tag-cloud-link tag-link-80 tag-link-position-96" style="font-size: 111.94690265487%;" aria-label="Islamic State (65 items)">Islamic State</a>
<a href="https://archbishopcranmer.com/tag/islamism/" class="tag-cloud-link tag-link-49 tag-link-position-97" style="font-size: 153.98230088496%;" aria-label="Islamism (102 items)">Islamism</a>
<a href="https://archbishopcranmer.com/tag/islamophobia/" class="tag-cloud-link tag-link-192 tag-link-position-98" style="font-size: 105.30973451327%;" aria-label="Islamophobia (61 items)">Islamophobia</a>
<a href="https://archbishopcranmer.com/tag/israel/" class="tag-cloud-link tag-link-111 tag-link-position-99" style="font-size: 114.1592920354%;" aria-label="Israel (66 items)">Israel</a>
<a href="https://archbishopcranmer.com/tag/jeremy-corbyn/" class="tag-cloud-link tag-link-3088 tag-link-position-100" style="font-size: 131.85840707965%;" aria-label="Jeremy Corbyn (80 items)">Jeremy Corbyn</a>
<a href="https://archbishopcranmer.com/tag/jesus/" class="tag-cloud-link tag-link-170 tag-link-position-101" style="font-size: 288.93805309735%;" aria-label="Jesus (412 items)">Jesus</a>
<a href="https://archbishopcranmer.com/tag/jews/" class="tag-cloud-link tag-link-746 tag-link-position-102" style="font-size: 100.88495575221%;" aria-label="Jews (58 items)">Jews</a>
<a href="https://archbishopcranmer.com/tag/jihad/" class="tag-cloud-link tag-link-58 tag-link-position-103" style="font-size: 76.548672566372%;" aria-label="Jihad (45 items)">Jihad</a>
<a href="https://archbishopcranmer.com/tag/jihadism/" class="tag-cloud-link tag-link-1799 tag-link-position-104" style="font-size: 50%;" aria-label="Jihadism (34 items)">Jihadism</a>
<a href="https://archbishopcranmer.com/tag/john-sentamu/" class="tag-cloud-link tag-link-359 tag-link-position-105" style="font-size: 72.12389380531%;" aria-label="John Sentamu (43 items)">John Sentamu</a>
<a href="https://archbishopcranmer.com/tag/judgment/" class="tag-cloud-link tag-link-2485 tag-link-position-106" style="font-size: 89.823008849558%;" aria-label="Judgment (52 items)">Judgment</a>
<a href="https://archbishopcranmer.com/tag/justice/" class="tag-cloud-link tag-link-494 tag-link-position-107" style="font-size: 196.01769911504%;" aria-label="Justice (158 items)">Justice</a>
<a href="https://archbishopcranmer.com/tag/justin-welby/" class="tag-cloud-link tag-link-45 tag-link-position-108" style="font-size: 244.69026548673%;" aria-label="Justin Welby (260 items)">Justin Welby</a>
<a href="https://archbishopcranmer.com/tag/kingdom-of-god/" class="tag-cloud-link tag-link-1505 tag-link-position-109" style="font-size: 50%;" aria-label="Kingdom of God (34 items)">Kingdom of God</a>
<a href="https://archbishopcranmer.com/tag/labour-party/" class="tag-cloud-link tag-link-1904 tag-link-position-110" style="font-size: 136.28318584071%;" aria-label="Labour Party (85 items)">Labour Party</a>
<a href="https://archbishopcranmer.com/tag/lambeth-palace/" class="tag-cloud-link tag-link-1253 tag-link-position-111" style="font-size: 94.247787610619%;" aria-label="Lambeth Palace (54 items)">Lambeth Palace</a>
<a href="https://archbishopcranmer.com/tag/leadership/" class="tag-cloud-link tag-link-433 tag-link-position-112" style="font-size: 149.55752212389%;" aria-label="Leadership (97 items)">Leadership</a>
<a href="https://archbishopcranmer.com/tag/left-wing/" class="tag-cloud-link tag-link-596 tag-link-position-113" style="font-size: 80.973451327434%;" aria-label="Left-wing (47 items)">Left-wing</a>
<a href="https://archbishopcranmer.com/tag/lgbt/" class="tag-cloud-link tag-link-2081 tag-link-position-114" style="font-size: 94.247787610619%;" aria-label="LGBT (54 items)">LGBT</a>
<a href="https://archbishopcranmer.com/tag/liberal-democracy/" class="tag-cloud-link tag-link-122 tag-link-position-115" style="font-size: 58.849557522124%;" aria-label="Liberal Democracy (37 items)">Liberal Democracy</a>
<a href="https://archbishopcranmer.com/tag/liberal-democrats/" class="tag-cloud-link tag-link-1085 tag-link-position-116" style="font-size: 63.274336283186%;" aria-label="Liberal Democrats (39 items)">Liberal Democrats</a>
<a href="https://archbishopcranmer.com/tag/liberalism/" class="tag-cloud-link tag-link-103 tag-link-position-117" style="font-size: 103.09734513274%;" aria-label="Liberalism (59 items)">Liberalism</a>
<a href="https://archbishopcranmer.com/tag/liberty/" class="tag-cloud-link tag-link-102 tag-link-position-118" style="font-size: 127.43362831858%;" aria-label="Liberty (76 items)">Liberty</a>
<a href="https://archbishopcranmer.com/tag/love/" class="tag-cloud-link tag-link-181 tag-link-position-119" style="font-size: 127.43362831858%;" aria-label="Love (76 items)">Love</a>
<a href="https://archbishopcranmer.com/tag/love-of-neighbour/" class="tag-cloud-link tag-link-1250 tag-link-position-120" style="font-size: 109.73451327434%;" aria-label="Love of neighbour (63 items)">Love of neighbour</a>
<a href="https://archbishopcranmer.com/tag/margaret-thatcher/" class="tag-cloud-link tag-link-279 tag-link-position-121" style="font-size: 96.46017699115%;" aria-label="Margaret Thatcher (55 items)">Margaret Thatcher</a>
<a href="https://archbishopcranmer.com/tag/marriage/" class="tag-cloud-link tag-link-527 tag-link-position-122" style="font-size: 105.30973451327%;" aria-label="Marriage (61 items)">Marriage</a>
<a href="https://archbishopcranmer.com/tag/martyn-percy/" class="tag-cloud-link tag-link-1598 tag-link-position-123" style="font-size: 98.672566371681%;" aria-label="Martyn Percy (56 items)">Martyn Percy</a>
<a href="https://archbishopcranmer.com/tag/media/" class="tag-cloud-link tag-link-90 tag-link-position-124" style="font-size: 178.3185840708%;" aria-label="Media (132 items)">Media</a>
<a href="https://archbishopcranmer.com/tag/mental-health/" class="tag-cloud-link tag-link-1050 tag-link-position-125" style="font-size: 63.274336283186%;" aria-label="Mental Health (39 items)">Mental Health</a>
<a href="https://archbishopcranmer.com/tag/mercy/" class="tag-cloud-link tag-link-593 tag-link-position-126" style="font-size: 58.849557522124%;" aria-label="Mercy (37 items)">Mercy</a>
<a href="https://archbishopcranmer.com/tag/middle-east/" class="tag-cloud-link tag-link-81 tag-link-position-127" style="font-size: 103.09734513274%;" aria-label="Middle East (59 items)">Middle East</a>
<a href="https://archbishopcranmer.com/tag/mission/" class="tag-cloud-link tag-link-72 tag-link-position-128" style="font-size: 240.26548672566%;" aria-label="Mission (249 items)">Mission</a>
<a href="https://archbishopcranmer.com/tag/mohammed/" class="tag-cloud-link tag-link-57 tag-link-position-129" style="font-size: 142.9203539823%;" aria-label="Mohammed (90 items)">Mohammed</a>
<a href="https://archbishopcranmer.com/tag/morality/" class="tag-cloud-link tag-link-512 tag-link-position-130" style="font-size: 167.25663716814%;" aria-label="Morality (116 items)">Morality</a>
<a href="https://archbishopcranmer.com/tag/moral-orthodoxy/" class="tag-cloud-link tag-link-649 tag-link-position-131" style="font-size: 80.973451327434%;" aria-label="Moral Orthodoxy (47 items)">Moral Orthodoxy</a>
<a href="https://archbishopcranmer.com/tag/multiculturalism/" class="tag-cloud-link tag-link-154 tag-link-position-132" style="font-size: 50%;" aria-label="Multiculturalism (34 items)">Multiculturalism</a>
<a href="https://archbishopcranmer.com/tag/multifaith/" class="tag-cloud-link tag-link-114 tag-link-position-133" style="font-size: 67.699115044248%;" aria-label="Multifaith (41 items)">Multifaith</a>
<a href="https://archbishopcranmer.com/tag/muslims/" class="tag-cloud-link tag-link-215 tag-link-position-134" style="font-size: 131.85840707965%;" aria-label="Muslims (81 items)">Muslims</a>
<a href="https://archbishopcranmer.com/tag/national-identity/" class="tag-cloud-link tag-link-1772 tag-link-position-135" style="font-size: 58.849557522124%;" aria-label="National identity (37 items)">National identity</a>
<a href="https://archbishopcranmer.com/tag/nationalism/" class="tag-cloud-link tag-link-277 tag-link-position-136" style="font-size: 56.637168141593%;" aria-label="Nationalism (36 items)">Nationalism</a>
<a href="https://archbishopcranmer.com/tag/national-safeguarding-team/" class="tag-cloud-link tag-link-5046 tag-link-position-137" style="font-size: 65.486725663717%;" aria-label="National Safeguarding Team (40 items)">National Safeguarding Team</a>
<a href="https://archbishopcranmer.com/tag/nick-baines/" class="tag-cloud-link tag-link-73 tag-link-position-138" style="font-size: 63.274336283186%;" aria-label="Nick Baines (39 items)">Nick Baines</a>
<a href="https://archbishopcranmer.com/tag/nigel-farage/" class="tag-cloud-link tag-link-133 tag-link-position-139" style="font-size: 61.061946902655%;" aria-label="Nigel Farage (38 items)">Nigel Farage</a>
<a href="https://archbishopcranmer.com/tag/orthodoxy/" class="tag-cloud-link tag-link-799 tag-link-position-140" style="font-size: 83.185840707965%;" aria-label="Orthodoxy (48 items)">Orthodoxy</a>
<a href="https://archbishopcranmer.com/tag/parliament/" class="tag-cloud-link tag-link-458 tag-link-position-141" style="font-size: 100.88495575221%;" aria-label="Parliament (58 items)">Parliament</a>
<a href="https://archbishopcranmer.com/tag/pastoral-care/" class="tag-cloud-link tag-link-986 tag-link-position-142" style="font-size: 94.247787610619%;" aria-label="Pastoral care (54 items)">Pastoral care</a>
<a href="https://archbishopcranmer.com/tag/peace/" class="tag-cloud-link tag-link-160 tag-link-position-143" style="font-size: 178.3185840708%;" aria-label="Peace (132 items)">Peace</a>
<a href="https://archbishopcranmer.com/tag/pluralism/" class="tag-cloud-link tag-link-650 tag-link-position-144" style="font-size: 63.274336283186%;" aria-label="Pluralism (39 items)">Pluralism</a>
<a href="https://archbishopcranmer.com/tag/political-culture/" class="tag-cloud-link tag-link-515 tag-link-position-145" style="font-size: 56.637168141593%;" aria-label="Political culture (36 items)">Political culture</a>
<a href="https://archbishopcranmer.com/tag/politicians/" class="tag-cloud-link tag-link-353 tag-link-position-146" style="font-size: 94.247787610619%;" aria-label="Politicians (54 items)">Politicians</a>
<a href="https://archbishopcranmer.com/tag/politics/" class="tag-cloud-link tag-link-408 tag-link-position-147" style="font-size: 89.823008849558%;" aria-label="Politics (52 items)">Politics</a>
<a href="https://archbishopcranmer.com/tag/poor/" class="tag-cloud-link tag-link-1364 tag-link-position-148" style="font-size: 87.610619469027%;" aria-label="Poor (50 items)">Poor</a>
<a href="https://archbishopcranmer.com/tag/pope-francis/" class="tag-cloud-link tag-link-444 tag-link-position-149" style="font-size: 96.46017699115%;" aria-label="Pope Francis (55 items)">Pope Francis</a>
<a href="https://archbishopcranmer.com/tag/poverty/" class="tag-cloud-link tag-link-78 tag-link-position-150" style="font-size: 134.07079646018%;" aria-label="Poverty (83 items)">Poverty</a>
<a href="https://archbishopcranmer.com/tag/power/" class="tag-cloud-link tag-link-887 tag-link-position-151" style="font-size: 89.823008849558%;" aria-label="Power (51 items)">Power</a>
<a href="https://archbishopcranmer.com/tag/prayer/" class="tag-cloud-link tag-link-413 tag-link-position-152" style="font-size: 100.88495575221%;" aria-label="Prayer (58 items)">Prayer</a>
<a href="https://archbishopcranmer.com/tag/prejudice/" class="tag-cloud-link tag-link-1082 tag-link-position-153" style="font-size: 98.672566371681%;" aria-label="Prejudice (56 items)">Prejudice</a>
<a href="https://archbishopcranmer.com/tag/protestantism/" class="tag-cloud-link tag-link-286 tag-link-position-154" style="font-size: 56.637168141593%;" aria-label="Protestantism (36 items)">Protestantism</a>
<a href="https://archbishopcranmer.com/tag/queen-elizabeth-ii/" class="tag-cloud-link tag-link-270 tag-link-position-155" style="font-size: 56.637168141593%;" aria-label="Queen Elizabeth II (36 items)">Queen Elizabeth II</a>
<a href="https://archbishopcranmer.com/tag/quran/" class="tag-cloud-link tag-link-124 tag-link-position-156" style="font-size: 89.823008849558%;" aria-label="Quran (51 items)">Quran</a>
<a href="https://archbishopcranmer.com/tag/racism/" class="tag-cloud-link tag-link-688 tag-link-position-157" style="font-size: 151.76991150442%;" aria-label="Racism (98 items)">Racism</a>
<a href="https://archbishopcranmer.com/tag/reconciliation/" class="tag-cloud-link tag-link-419 tag-link-position-158" style="font-size: 176.10619469027%;" aria-label="Reconciliation (128 items)">Reconciliation</a>
<a href="https://archbishopcranmer.com/tag/reformation/" class="tag-cloud-link tag-link-212 tag-link-position-159" style="font-size: 83.185840707965%;" aria-label="Reformation (48 items)">Reformation</a>
<a href="https://archbishopcranmer.com/tag/refugees/" class="tag-cloud-link tag-link-358 tag-link-position-160" style="font-size: 61.061946902655%;" aria-label="Refugees (38 items)">Refugees</a>
<a href="https://archbishopcranmer.com/tag/religion/" class="tag-cloud-link tag-link-121 tag-link-position-161" style="font-size: 83.185840707965%;" aria-label="Religion (48 items)">Religion</a>
<a href="https://archbishopcranmer.com/tag/religious-authority/" class="tag-cloud-link tag-link-201 tag-link-position-162" style="font-size: 67.699115044248%;" aria-label="Religious authority (41 items)">Religious authority</a>
<a href="https://archbishopcranmer.com/tag/religious-liberty/" class="tag-cloud-link tag-link-2301 tag-link-position-163" style="font-size: 87.610619469027%;" aria-label="Religious liberty (50 items)">Religious liberty</a>
<a href="https://archbishopcranmer.com/tag/repentance/" class="tag-cloud-link tag-link-1276 tag-link-position-164" style="font-size: 87.610619469027%;" aria-label="Repentance (50 items)">Repentance</a>
<a href="https://archbishopcranmer.com/tag/resurrection/" class="tag-cloud-link tag-link-2172 tag-link-position-165" style="font-size: 56.637168141593%;" aria-label="Resurrection (36 items)">Resurrection</a>
<a href="https://archbishopcranmer.com/tag/right-wing/" class="tag-cloud-link tag-link-597 tag-link-position-166" style="font-size: 78.761061946903%;" aria-label="Right-wing (46 items)">Right-wing</a>
<a href="https://archbishopcranmer.com/tag/roman-catholic-church/" class="tag-cloud-link tag-link-426 tag-link-position-167" style="font-size: 125.22123893805%;" aria-label="Roman Catholic Church (74 items)">Roman Catholic Church</a>
<a href="https://archbishopcranmer.com/tag/salvation/" class="tag-cloud-link tag-link-318 tag-link-position-168" style="font-size: 189.38053097345%;" aria-label="Salvation (147 items)">Salvation</a>
<a href="https://archbishopcranmer.com/tag/same-sex-marriage/" class="tag-cloud-link tag-link-1129 tag-link-position-169" style="font-size: 127.43362831858%;" aria-label="Same-sex marriage (77 items)">Same-sex marriage</a>
<a href="https://archbishopcranmer.com/tag/schism/" class="tag-cloud-link tag-link-810 tag-link-position-170" style="font-size: 58.849557522124%;" aria-label="Schism (37 items)">Schism</a>
<a href="https://archbishopcranmer.com/tag/scripture/" class="tag-cloud-link tag-link-695 tag-link-position-171" style="font-size: 58.849557522124%;" aria-label="Scripture (37 items)">Scripture</a>
<a href="https://archbishopcranmer.com/tag/secularism/" class="tag-cloud-link tag-link-132 tag-link-position-172" style="font-size: 134.07079646018%;" aria-label="Secularism (83 items)">Secularism</a>
<a href="https://archbishopcranmer.com/tag/secularity/" class="tag-cloud-link tag-link-1567 tag-link-position-173" style="font-size: 100.88495575221%;" aria-label="Secularity (58 items)">Secularity</a>
<a href="https://archbishopcranmer.com/tag/sexual-abuse/" class="tag-cloud-link tag-link-993 tag-link-position-174" style="font-size: 111.94690265487%;" aria-label="Sexual abuse (65 items)">Sexual abuse</a>
<a href="https://archbishopcranmer.com/tag/sexuality/" class="tag-cloud-link tag-link-754 tag-link-position-175" style="font-size: 111.94690265487%;" aria-label="Sexuality (65 items)">Sexuality</a>
<a href="https://archbishopcranmer.com/tag/sharia/" class="tag-cloud-link tag-link-204 tag-link-position-176" style="font-size: 67.699115044248%;" aria-label="Sharia (41 items)">Sharia</a>
<a href="https://archbishopcranmer.com/tag/sin/" class="tag-cloud-link tag-link-638 tag-link-position-177" style="font-size: 171.6814159292%;" aria-label="Sin (122 items)">Sin</a>
<a href="https://archbishopcranmer.com/tag/socialism/" class="tag-cloud-link tag-link-647 tag-link-position-178" style="font-size: 72.12389380531%;" aria-label="Socialism (43 items)">Socialism</a>
<a href="https://archbishopcranmer.com/tag/social-media/" class="tag-cloud-link tag-link-813 tag-link-position-179" style="font-size: 100.88495575221%;" aria-label="Social Media (58 items)">Social Media</a>
<a href="https://archbishopcranmer.com/tag/society/" class="tag-cloud-link tag-link-585 tag-link-position-180" style="font-size: 83.185840707965%;" aria-label="Society (48 items)">Society</a>
<a href="https://archbishopcranmer.com/tag/sovereignty/" class="tag-cloud-link tag-link-274 tag-link-position-181" style="font-size: 134.07079646018%;" aria-label="Sovereignty (83 items)">Sovereignty</a>
<a href="https://archbishopcranmer.com/tag/state/" class="tag-cloud-link tag-link-255 tag-link-position-182" style="font-size: 58.849557522124%;" aria-label="State (37 items)">State</a>
<a href="https://archbishopcranmer.com/tag/st-paul/" class="tag-cloud-link tag-link-162 tag-link-position-183" style="font-size: 127.43362831858%;" aria-label="St Paul (76 items)">St Paul</a>
<a href="https://archbishopcranmer.com/tag/suffering/" class="tag-cloud-link tag-link-206 tag-link-position-184" style="font-size: 120.79646017699%;" aria-label="Suffering (72 items)">Suffering</a>
<a href="https://archbishopcranmer.com/tag/syria/" class="tag-cloud-link tag-link-52 tag-link-position-185" style="font-size: 89.823008849558%;" aria-label="Syria (52 items)">Syria</a>
<a href="https://archbishopcranmer.com/tag/terrorism/" class="tag-cloud-link tag-link-120 tag-link-position-186" style="font-size: 131.85840707965%;" aria-label="Terrorism (80 items)">Terrorism</a>
<a href="https://archbishopcranmer.com/tag/theology/" class="tag-cloud-link tag-link-129 tag-link-position-187" style="font-size: 61.061946902655%;" aria-label="Theology (38 items)">Theology</a>
<a href="https://archbishopcranmer.com/tag/theresa-may/" class="tag-cloud-link tag-link-659 tag-link-position-188" style="font-size: 125.22123893805%;" aria-label="Theresa May (75 items)">Theresa May</a>
<a href="https://archbishopcranmer.com/tag/tolerance/" class="tag-cloud-link tag-link-1941 tag-link-position-189" style="font-size: 58.849557522124%;" aria-label="Tolerance (37 items)">Tolerance</a>
<a href="https://archbishopcranmer.com/tag/tradition/" class="tag-cloud-link tag-link-806 tag-link-position-190" style="font-size: 65.486725663717%;" aria-label="Tradition (40 items)">Tradition</a>
<a href="https://archbishopcranmer.com/tag/transparency/" class="tag-cloud-link tag-link-797 tag-link-position-191" style="font-size: 63.274336283186%;" aria-label="Transparency (39 items)">Transparency</a>
<a href="https://archbishopcranmer.com/tag/truth/" class="tag-cloud-link tag-link-493 tag-link-position-192" style="font-size: 180.53097345133%;" aria-label="Truth (134 items)">Truth</a>
<a href="https://archbishopcranmer.com/tag/twitter/" class="tag-cloud-link tag-link-811 tag-link-position-193" style="font-size: 94.247787610619%;" aria-label="Twitter (54 items)">Twitter</a>
<a href="https://archbishopcranmer.com/tag/ukip/" class="tag-cloud-link tag-link-483 tag-link-position-194" style="font-size: 105.30973451327%;" aria-label="Ukip (60 items)">Ukip</a>
<a href="https://archbishopcranmer.com/tag/united-states-of-america/" class="tag-cloud-link tag-link-4056 tag-link-position-195" style="font-size: 61.061946902655%;" aria-label="United States of America (38 items)">United States of America</a>
<a href="https://archbishopcranmer.com/tag/unity/" class="tag-cloud-link tag-link-434 tag-link-position-196" style="font-size: 65.486725663717%;" aria-label="Unity (40 items)">Unity</a>
<a href="https://archbishopcranmer.com/tag/values/" class="tag-cloud-link tag-link-100 tag-link-position-197" style="font-size: 80.973451327434%;" aria-label="Values (47 items)">Values</a>
<a href="https://archbishopcranmer.com/tag/via-media/" class="tag-cloud-link tag-link-236 tag-link-position-198" style="font-size: 74.336283185841%;" aria-label="Via Media (44 items)">Via Media</a>
<a href="https://archbishopcranmer.com/tag/war/" class="tag-cloud-link tag-link-291 tag-link-position-199" style="font-size: 72.12389380531%;" aria-label="War (43 items)">War</a>        </div>
        </div>            </div><!-- .footer-box -->

        
        
        
        
    </div><!-- .st-footer-widgets -->

</div><!-- .st-footer-widgets-wrap -->	
	
		<div class="st-footer-bottom">
						<div class="st-container st-clr">
	<div class="footer-copyright st-clr" role="contentinfo"><p>© 2006-2018 Archbishop Cranmer. All Rights Reserved. <a href="https://archbishopcranmer.com/privacy-policy">Privacy Policy</a></p>
</div><!-- .footer-copyright -->

</div><!-- .st-container -->
		</div><!-- .st-footer-bottom -->

	
</footer><!-- .st-site-footer -->
</div><!-- .st-site-wrap -->


<a href="#" title="Top" class="st-site-scroll-top"><span class="fa fa-arrow-up"></span></a>

<div class="st-search-overlay st-clr">
	<form method="get" class="st-site-searchform" action="https://archbishopcranmer.com/">
		<input type="search" class="field" name="s" placeholder="To search type and hit enter&hellip;" />
		<button type="submit"><span class="fa fa-search"></span></button>
	</form>
</div>

	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/archbishopcranmer.com\/safeguarding-suicide-crisis-of-trust-diocese-of-london\/":13056};
	</script>
				<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/archbishopcranmer.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://archbishopcranmer.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"archbishopcranmer"};
/* ]]> */
</script>
<script type='text/javascript' src='https://archbishopcranmer.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"13056 https:\/\/archbishopcranmer.com\/?p=13056","disqusShortname":"archbishopcranmer","disqusTitle":"Safeguarding suicide: \u2018there is a crisis of trust within the Diocese of London\u2019","disqusUrl":"https:\/\/archbishopcranmer.com\/safeguarding-suicide-crisis-of-trust-diocese-of-london\/","postId":"13056"};
/* ]]> */
</script>
<script type='text/javascript' src='https://archbishopcranmer.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202134'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.10/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.10/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.10/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.10/wp-includes/js/jquery/jquery.masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DSLCAjax = {"ajaxurl":"https:\/\/archbishopcranmer.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://archbishopcranmer.com/wp-content/plugins/live-composer-page-builder/js/dist/client_frontend.min.js?ver=1.5.6'></script>
<script type='text/javascript' src='https://archbishopcranmer.com/wp-content/plugins/wp-category-tag-could/javascript/jquery.tagcanvas.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://archbishopcranmer.com/wp-content/plugins/wp-category-tag-could/javascript/wpctc.tagcanvas.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://archbishopcranmer.com/wp-content/plugins/wp-category-tag-could/javascript/jquery.style.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://archbishopcranmer.com/wp-content/plugins/wp-category-tag-could/javascript/wp-category-tag-cloud.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2021Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.3/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.10/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stLocalize = {"wpGalleryLightbox":"1","mobileTopbarMenuLabel":"","mobileSiteMenuLabel":"Menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://archbishopcranmer.com/wp-content/themes/wpex-status/js/theme-min.js?ver=5.1.10'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.3/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.10/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.3/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202134.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.3.3',blog:'116372309',post:'13056',tz:'1',srv:'archbishopcranmer.com'} ]);
	_stq.push([ 'clickTrackerInit', '116372309', '13056' ]);
</script>
	<script type="text/javascript">
             // Function 1: Reverse title and body for testimonials
		jQuery(document).ready(function($) {
  			$(function() {
				$( ".dslc-masonry-item" ).each(function( index ) {
					// console.log( index + ": " + $( this ).text() );
					$this = $(this);
    					$(".dslc-cpt-post-excerpt", this).after($(".dslc-cpt-post-title", this));
				});
  			});
		});
	

	</script>
        
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-54874650-1', 'auto');
  ga('send', 'pageview');

</script>

</body>
</html>