<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="pingback" href="https://archbishopcranmer.com/xmlrpc.php">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<title>
		Archbishop Cranmer	</title>
	
<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="&quot;This week we will also complete our consultation on plans to reform the Gender Recognition Act,&quot; the Prime Minister confirmed in her video message at the"/>
<link rel="canonical" href="https://archbishopcranmer.com/gender-recognition-act-same-sex-marriage-church/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Gender Recognition Act: could reform be used to impose same-sex marriage on the Church of England?" />
<meta property="og:description" content="&quot;This week we will also complete our consultation on plans to reform the Gender Recognition Act,&quot; the Prime Minister confirmed in her video message at the" />
<meta property="og:url" content="https://archbishopcranmer.com/gender-recognition-act-same-sex-marriage-church/" />
<meta property="og:site_name" content="Archbishop Cranmer" />
<meta property="article:publisher" content="https://www.facebook.com/archbishopcranmer" />
<meta property="article:tag" content="Bigotry" />
<meta property="article:tag" content="Canon Law" />
<meta property="article:tag" content="Church in Wales" />
<meta property="article:tag" content="Church of England" />
<meta property="article:tag" content="Clergy" />
<meta property="article:tag" content="Discrimination" />
<meta property="article:tag" content="Equality" />
<meta property="article:tag" content="Freedom of Religion" />
<meta property="article:tag" content="Gay marriage" />
<meta property="article:tag" content="Gay rights" />
<meta property="article:tag" content="Gender" />
<meta property="article:tag" content="Gender dysphoria" />
<meta property="article:tag" content="Gender identity" />
<meta property="article:tag" content="Gender Recognition Act 2004" />
<meta property="article:tag" content="Guardian" />
<meta property="article:tag" content="Hate" />
<meta property="article:tag" content="Homophobia" />
<meta property="article:tag" content="Human Rights" />
<meta property="article:tag" content="Injustice" />
<meta property="article:tag" content="LGBT" />
<meta property="article:tag" content="Lords Spiritual" />
<meta property="article:tag" content="Marriage" />
<meta property="article:tag" content="Marriage (Same-Sex Couples) Act 2013" />
<meta property="article:tag" content="Pink News" />
<meta property="article:tag" content="Religious liberty" />
<meta property="article:tag" content="Same-sex marriage" />
<meta property="article:tag" content="Self-identity" />
<meta property="article:tag" content="Sexuality" />
<meta property="article:tag" content="Transgender" />
<meta property="article:section" content="Freedom of Religion" />
<meta property="article:published_time" content="2018-10-18T12:37:46+00:00" />
<meta property="og:image" content="https://archbishopcranmer.com/wp-content/uploads/2018/10/Trans.jpg" />
<meta property="og:image:secure_url" content="https://archbishopcranmer.com/wp-content/uploads/2018/10/Trans.jpg" />
<meta property="og:image:width" content="502" />
<meta property="og:image:height" content="311" />
<meta property="og:image:alt" content="Gender Recognition Act Church of England Trans same-sex gay marriage" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="&quot;This week we will also complete our consultation on plans to reform the Gender Recognition Act,&quot; the Prime Minister confirmed in her video message at the" />
<meta name="twitter:title" content="Gender Recognition Act: could reform be used to impose same-sex marriage on the Church of England?" />
<meta name="twitter:site" content="@His_Grace" />
<meta name="twitter:image" content="https://archbishopcranmer.com/wp-content/uploads/2018/10/Trans.jpg" />
<meta name="twitter:creator" content="@His_Grace" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/archbishopcranmer.com\/","sameAs":["https:\/\/www.facebook.com\/archbishopcranmer","https:\/\/www.youtube.com\/channel\/UCTmQ8AmKpccWwmzO30sbypg","https:\/\/twitter.com\/His_Grace"],"@id":"https:\/\/archbishopcranmer.com\/#organization","name":"Archbishop Cranmer","logo":"http:\/\/archbishopcranmer.com\/wp-content\/uploads\/2018\/12\/logo-change-profile-pic.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Archbishop Cranmer &raquo; Feed" href="https://archbishopcranmer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Archbishop Cranmer &raquo; Comments Feed" href="https://archbishopcranmer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Archbishop Cranmer &raquo; Gender Recognition Act: could reform be used to impose same-sex marriage on the Church of England? Comments Feed" href="https://archbishopcranmer.com/gender-recognition-act-same-sex-marriage-church/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/archbishopcranmer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.0.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpctc_wpctc-css'  href='https://archbishopcranmer.com/wp-content/plugins/wp-category-tag-could/css/wpctc.min.css?ver=1.7.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='st-ie8-css'  href='https://archbishopcranmer.com/wp-content/themes/wpex-status/css/ie8.css?ver=5.0.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='font-awesome-css'  href='https://archbishopcranmer.com/wp-content/themes/wpex-status/css/font-awesome.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://archbishopcranmer.com/wp-content/themes/wpex-status/css/magnific-popup.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://archbishopcranmer.com/wp-content/themes/wpex-status/style.css?ver=5.0.3' type='text/css' media='all' />
<style id='style-inline-css' type='text/css'>
.st-container{width:1080px}.st-content-area,.st-sidebar{max-width:none}
.st-site-branding{padding-top:0}body{font-family:'Open Sans'}h1,h2,h3,h4,h5,h6,.st-heading-font-family,.st-heading,.st-loop-entry-social-share-list a,.st-social-profiles-widget,thead,tfoot th,.cart-collaterals .cart_totals th{font-family:'Merriweather'}h1,h2,h3,h4,h5,h6,.st-heading-font-family,.st-heading,.st-loop-entry-social-share-list a,.st-social-profiles-widget{font-weight:900}h1,h2,h3,h4,h5,h6,.st-heading-font-family,.st-heading,.st-loop-entry-social-share-list a,.st-social-profiles-widget{letter-spacing:-1px}.st-loop-entry-title a,.st-featured-entry-title a{color:#916ebe}.st-entry{font-family:'Roboto Slab'}.st-entry{font-size:15px}.st-entry{color:#0a0a0a}.st-topbar-wrap{background-color:#916ebe!important}.st-topbar-wrap,.st-topbar-nav a,.st-topbar-nav{border-color:#763fbf!important}.st-topbar a{color:#ffffff}.st-topbar a:hover{color:#ffffff}.st-topbar-nav a:hover{background-color:#7237bf}.st-site-header-wrap{background-color:#ffffff!important}.st-site-nav-wrap{background-color:#777777}
body .widget_tag_cloud a,.st-site-searchform button,.st-widget-popular-posts li .st-count,.st-newsletter-widget button,.st-newsletter-widget button:hover,button,.st-theme-button,.theme-button,input[type="button"],input[type="submit"],.st-entry-cat a,.st-post-cat a,.st-topbar-nav .st-dropdown-menu .sub-menu,#wp-calendar caption,.st-topbar-nav .slicknav_nav,.st-topbar-nav .slicknav_nav ul,.st-author-info-social a:hover,.st-author-entry-social a{background-color:#916ebe}
</style>
<link rel='stylesheet' id='st-google-font-Open-Sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin&#038;ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='st-google-font-Merriweather-css'  href='//fonts.googleapis.com/css?family=Merriweather%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin&#038;ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='st-google-font-Roboto-Slab-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin&#038;ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='https://archbishopcranmer.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/6.8.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/6.8.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://archbishopcranmer.com/wp-content/themes/wpex-status/js/js/html5.js?ver=5.0.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://archbishopcranmer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://archbishopcranmer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://archbishopcranmer.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.3" />
<link rel='shortlink' href='https://wp.me/p7ShKJ-2B9' />
<link rel="alternate" type="application/json+oembed" href="https://archbishopcranmer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Farchbishopcranmer.com%2Fgender-recognition-act-same-sex-marriage-church%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://archbishopcranmer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Farchbishopcranmer.com%2Fgender-recognition-act-same-sex-marriage-church%2F&#038;format=xml" />


<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = '';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('archbishopcranmer.com') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://archbishopcranmer.com/wp-content/uploads/2017/06/cropped-logo-change-profile-pic-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://archbishopcranmer.com/wp-content/uploads/2017/06/cropped-logo-change-profile-pic-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://archbishopcranmer.com/wp-content/uploads/2017/06/cropped-logo-change-profile-pic-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://archbishopcranmer.com/wp-content/uploads/2017/06/cropped-logo-change-profile-pic-1-270x270.jpg" />
			<style type="text/css" id="wp-custom-css">
				.widget_recent_entries ul {
  list-style-type: none;
  margin: 0;
  padding: 0;
}
.widget_recent_entries ul li {
  list-style: none;
  display: block;
  width: 100%;
  padding: 20px 10px 20px 10px;
  border: 1px solid grey;
  margin-bottom: 10px;
  background: #fbfaf9 url('http://archbishopcranmer.com/wp-content/uploads/2016/09/3170-Affixing-Pin.png') no-repeat 99% 1px;
}
.widget_recent_entries ul li a {
  display: block;
  font-size: 18px;
  color: #916ebe;
  font-family: 'Merriweather';
}
.st-site-branding {
  width: 100% !important;
}
.st-site-header {
  padding-top: 0 !important;
}
.st-content-area {
  margin-top: -30px;
}
@media only screen and (max-device-width: 480px) {
  .site-header-image-large {
    display: none !important;
  }
  .site-header-image-small {
    display: block !important;
  }
}
@media only screen and (min-device-width: 768px) {
  .site-header-image-large {
    display: block !important;
  }
  .site-header-image-small {
    display: none !important;
  }
}
			</style>
		
</head>

<body class="post-template-default single single-post postid-9991 single-format-standard wp-custom-logo right-sidebar st-has-topbar-social st-entry-style-grid st-responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">

	
	<div class="st-site-wrap">

		
	<div class="st-topbar-wrap st-clr">

		<div class="st-topbar st-container st-clr">

			<div class="st-topbar-left st-clr">
				<nav class="st-topbar-nav st-clr" itemscope itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-header-menu" class="st-dropdown-menu"><li id="menu-item-6211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6211"><a href="/">Home</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="https://archbishopcranmer.com/about/">About</a></li>
<li id="menu-item-1169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1169"><a href="https://archbishopcranmer.com/links/">Links</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="https://archbishopcranmer.com/contact/">Contact</a></li>
<li id="menu-item-7644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7644"><a href="https://archbishopcranmer.com/support/">Become a Supporter</a></li>
</ul></nav>			</div><!-- .st-topbar-left -->

			<div class="st-topbar-right st-clr">
				
	<div class="st-topbar-social st-clr">
						<div class="st-topbar-social-item"><a href="http://twitter.com/His_Grace" title="Twitter" class="st-social-bg st-twitter"><span class="fa fa-twitter"></span></a></div>
									<div class="st-topbar-social-item"><a href="https://www.facebook.com/archbishopcranmer" title="Facebook" class="st-social-bg st-facebook"><span class="fa fa-facebook"></span></a></div>
																													<div class="st-topbar-social-item"><a href="https://www.youtube.com/channel/UCTmQ8AmKpccWwmzO30sbypg" title="Youtube" class="st-social-bg st-youtube"><span class="fa fa-youtube-play"></span></a></div>
																		</div><!-- .st-topbar-social -->
	
			</div><!-- .st-topbar-right -->

		</div><!-- .st-topbar -->

	</div><!-- .st-topbar-wrap -->


		
<div class="st-site-header-wrap st-clr" itemscope role="banner" itemtype="http://schema.org/WPHeader">
	<header class="st-site-header st-container st-clr">
		<div class="st-site-branding st-clr">
<div class="st-site-logo st-clr">		<a name="ArchbishopCranmerHeader" href="https://archbishopcranmer.com/" title="Archbishop Cranmer" rel="home">
<img class="site-header-image-large" src="http://archbishopcranmer.com/wp-content/uploads/2017/06/header170611.png" alt="Archbishop Cranmer" title="Archbishop Cranmer" />
<img class="site-header-image-small" src="http://archbishopcranmer.com/wp-content/uploads/2017/06/logo-span-change-mobile-04.png" alt="Archbishop Cranmer" title="Archbishop Cranmer" />
</a>
	</div><!-- .st-site-logo --></div><!-- .st-site-branding -->
		<div style="clear:both;">

</div>
	</header><!-- .st-site-header -->
	</div><!-- .st-site-header-wrap -->
		
				
		<div class="st-site-content st-container st-clr">
	
		<div class="st-content-area st-clr">

			<main class="st-site-main st-clr">

				
				<div class="site-main-inner st-clr">

					
<article class="st-post-article st-clr" itemprop="blogPost" itemscope itemtype="http://schema.org/BlogPosting">

	

	<div class="st-post-media st-post-thumbnail st-clr">

		<img width="502" height="311" src="https://archbishopcranmer.com/wp-content/uploads/2018/10/Trans.jpg" class="attachment-st_post size-st_post wp-post-image" alt="Gender Recognition Act Church of England Trans same-sex gay marriage" srcset="https://archbishopcranmer.com/wp-content/uploads/2018/10/Trans.jpg 502w, https://archbishopcranmer.com/wp-content/uploads/2018/10/Trans-300x186.jpg 300w" sizes="(max-width: 502px) 100vw, 502px" />
	</div><!-- .st-post-media -->


	<div class="st-entry-cat st-post-cat st-clr st-button-typo">
		<a href="https://archbishopcranmer.com/category/freedomofreligion/" title="Freedom of Religion" class="st-term-351 st-accent-bg">Freedom of Religion</a>	</div><!-- .st-post-cat -->


<header class="st-post-header st-clr">
	<h1 class="st-post-title">Gender Recognition Act: could reform be used to impose same-sex marriage on the Church of England?</h1>
			
<div class="st-meta st-post-meta st-clr">
	<ul class="st-clr">
						<li class="st-date"><span class="fa fa-clock-o"></span><time class="updated" datetime="2018-10-18" itemprop="datePublished">October 18, 2018</time></li>
									<li class="st-author"><a href="https://archbishopcranmer.com/author/hisgrace/"><span class="fa fa-user"></span>Archbishop Cranmer</a></li>
									<li class="st-comments"><a href="https://archbishopcranmer.com/gender-recognition-act-same-sex-marriage-church/#respond" class="comments-link" ><span class="dsq-postid" data-dsqidentifier="9991 http://archbishopcranmer.com/?p=9991"><span class="fa fa-comments" aria-hidden="true"></span>0 Comments</span></a></li>
						</ul>
</div><!-- .st-meta -->	</header><!-- .st-post-header -->
<div class="st-post-content st-entry st-clr" itemprop="text">
	<p>&#8220;This week we will also complete our consultation on plans to reform the Gender Recognition Act,&#8221; the Prime Minister confirmed in her<a href="https://twitter.com/PinkNews/status/1052627012173619202"> video message</a> at the Pink News Awards last night.&#8221; There is a real desire reform, she explained, in order to tackle discrimination against LGBT people. The objective is that all couples – same-sex or opposite-sex – &#8220;are given the same choices in life&#8221;, which will bring redress for the &#8220;burning injustices&#8221; which LGBT people have suffered.</p>
<p>It is increasingly widely averred that one of those burning injustices to which LGBT people are subject is that the Church of England is prohibited by statute from performing services of same-sex marriage. The Marriage (Same Sex Couples Act) 2013 enshrined certain protections for clergy in the Church of England and the Church in Wales, to take account of the specific legal duty they have to marry parishioners. The exemption was a guarantee against imposition, and afforded the protection of Canon law. It didn&#8217;t privilege these churches, but ensured equality with every other religious community in the UK, which are at liberty to choose whether to perform same-sex weddings or not. The Church of England is free to do so, but it would require an Amending Canon to be brought to Synod to amend Canon law (along with a Measure to amend the Book of Common Prayer and primary legislation as necessary, all subject to parliamentary approval [which would not be withheld, by virtue of the Equality Act 2010]).</p>
<p>But the proposed reforms to the Gender Recognition Act 2004 may circumvent these protections.</p>
<p>Proposals include the abolition of medical diagnoses or the presentation of evidence by which trans people may have their new identity legally recognised. The focus is to be on &#8216;self-determination&#8217; (including, some demand, for 16-17-year olds) because the current process is &#8220;bureaucratic, expensive and intrusive&#8221; (<a href="https://www.gov.uk/government/consultations/reform-of-the-gender-recognition-act-2004">Gov.uk</a>). Presently, in order to transition lawfully, there must be a medical diagnosis of gender dysphoria; the person must spend two years living as the sex they feel they are; and then a &#8216;Gender Recognition Panel&#8217; must be presented with the evidence and persuaded that the transition is valid and necessary.</p>
<p>You may think these to be sensible protections to safeguard the vulnerable, but if you are trans, they are undoubtedly &#8220;bureaucratic, expensive and intrusive&#8221;. What heterosexual Christian would want a state-authorised panel sitting in judgment to determine their emotional, psychological, sexual or religious identity?</p>
<p>But if such processes are to be abolished, what protection would there be for Church of England clergy?</p>
<p>If an apparent man and woman present themselves at a vicarage asking to be married, and it transpires that both are, in fact, biologically male, would a vicar be permitted to decline to marry them? The question would no longer be hypothetical if the one presenting as a woman were able to produce a certificate &#8216;proving&#8217; that he is, in fact, &#8216;she&#8217;. What protection would there then be under the law for the vicar to say: &#8220;No, you are both male. I cannot marry you, because I believe, according to Scripture and Canon law, that marriage is a union of one man and one woman&#8221;?</p>
<p>That would amount to homophobia, religious bigotry and hate, would it not?</p>
<p>Would the couple cry &#8216;discrimination&#8217; or &#8216;burning injustice&#8217;? Would they be able to take the vicar to court, miring his ministry in <a href="http://archbishopcranmer.com/gay-cake-church-england-bishops-care-freedom-religion/">four interminable years</a> of emotional and spiritual purgatory before a judgment against him might be appealed and reach the Supreme Court? Might, in fact, the proposed reforms to the Gender Recognition Act simply be a mechanism to discredit those who believe the creational truth about biology, <span class="st">chromosomology and </span>physiology, if not b<span class="st">ehavioural neuroscience or </span>psychology; namely, that men are men, and women are women, and that intersex is a very rare condition indeed, and surgery does not change someone&#8217;s chromosomal biology, nor can someone claim to be a member of the opposite sex simply because they &#8216;self-identify&#8217; as one?</p>
<p>Of course, merely to raise this question risks the ire of certain LGBT lobby groups who think &#8216;religious&#8217; sorts are a basically branch of the far-right, and that anyone who expresses such concerns holds a hateful doctrine of God, who is more anti-trans progress than pro-love. But &#8220;gender identity does not cancel out sex: to deny the relevance of biology when considering sexual inequality is a mistake&#8221;.</p>
<p>Those aren&#8217;t the words of a religious bigot or a right-wing homophobe: they are taken from the <a href="https://www.theguardian.com/commentisfree/2018/oct/17/the-guardian-view-on-the-gender-recognition-act-where-rights-collide"><em>Guardian</em>&#8216;s view of the Gender Recognition Act</a>.</p>
<p>When even the <em>Guardian</em> is raising concerns about the collision of rights in the ever-expanding morass of groups competing for rights supremacy, it becomes evident that perhaps things have gone a little too far. The <em>Guardian</em> is not remotely concerned with protecting Anglican clergy, of course: their worries relate to such possibilities (indeed, <a href="https://www.theguardian.com/uk-news/2018/oct/11/transgender-prisoner-who-sexually-assaulted-inmates-jailed-for-life">actualities</a>) as violent trans women (ie biological men) taking advantage of an ease of legal transition in order to access all-women facilities, such as prisons, changing rooms or refuges for the homeless, raped and vulnerable.</p>
<p>What this boils down to is whether (or to what extent) a trans woman is a woman. If transgender prisoners should (sensibly) be allocated according to natal sex, should transgender athletes be restricted to compete according to their natal sex? How otherwise do you guard against principled objections to a trans woman (ie a biological man) <a href="https://www.theguardian.com/sport/2018/apr/09/transgender-weightlifter-laurel-hubbards-eligibility-under-scrutiny">wiping the floor</a> with biologically female weightlifters; or a trans woman (ie a biological man) <a href="https://www.cbc.ca/sports/transgender-woman-track-cycling-1.4863381">winning a world cycling championship</a> because her thighs are basically those of a rugby player who&#8217;s spent half a decade squatting with barbells?</p>
<p>If, as the <em>Guardian</em> now (refreshingly) advances, it is a mistake to ignore the relevance of biology when considering sexual inequality, might MPs and Peers (and especially the Lords Spiritual) ensure that Anglican clergy in England and Wales are not put in a position of being obliged to marry two biological men or two biological women? Could they ensure that those who believe marriage to be a sacrament – a natural and sacred union of male and female – may not be harassed, entrapped or otherwise coerced into joining together those whom God might prefer to remain asunder?</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-9991" class="share-twitter sd-button share-icon no-text" href="https://archbishopcranmer.com/gender-recognition-act-same-sex-marriage-church/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-9991" class="share-facebook sd-button share-icon no-text" href="https://archbishopcranmer.com/gender-recognition-act-same-sex-marriage-church/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-9991" class="share-google-plus-1 sd-button share-icon no-text" href="https://archbishopcranmer.com/gender-recognition-act-same-sex-marriage-church/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div><!-- .st-post-content --><div class="st-post-tags st-clr"><span class="st-post-tags-title"><span class="fa fa-tags"></span>More Under:</span> <a href="https://archbishopcranmer.com/tag/bigotry/" rel="tag">Bigotry</a>, <a href="https://archbishopcranmer.com/tag/canon-law/" rel="tag">Canon Law</a>, <a href="https://archbishopcranmer.com/tag/church-in-wales/" rel="tag">Church in Wales</a>, <a href="https://archbishopcranmer.com/tag/church-of-england/" rel="tag">Church of England</a>, <a href="https://archbishopcranmer.com/tag/clergy/" rel="tag">Clergy</a>, <a href="https://archbishopcranmer.com/tag/discrimination/" rel="tag">Discrimination</a>, <a href="https://archbishopcranmer.com/tag/equality/" rel="tag">Equality</a>, <a href="https://archbishopcranmer.com/tag/freedom-of-religion/" rel="tag">Freedom of Religion</a>, <a href="https://archbishopcranmer.com/tag/gay-marriage/" rel="tag">Gay marriage</a>, <a href="https://archbishopcranmer.com/tag/gay-rights/" rel="tag">Gay rights</a>, <a href="https://archbishopcranmer.com/tag/gender/" rel="tag">Gender</a>, <a href="https://archbishopcranmer.com/tag/gender-dysphoria/" rel="tag">Gender dysphoria</a>, <a href="https://archbishopcranmer.com/tag/gender-identity/" rel="tag">Gender identity</a>, <a href="https://archbishopcranmer.com/tag/gender-recognition-act-2004/" rel="tag">Gender Recognition Act 2004</a>, <a href="https://archbishopcranmer.com/tag/guardian/" rel="tag">Guardian</a>, <a href="https://archbishopcranmer.com/tag/hate/" rel="tag">Hate</a>, <a href="https://archbishopcranmer.com/tag/homophobia/" rel="tag">Homophobia</a>, <a href="https://archbishopcranmer.com/tag/human-rights/" rel="tag">Human Rights</a>, <a href="https://archbishopcranmer.com/tag/injustice/" rel="tag">Injustice</a>, <a href="https://archbishopcranmer.com/tag/lgbt/" rel="tag">LGBT</a>, <a href="https://archbishopcranmer.com/tag/lords-spiritual/" rel="tag">Lords Spiritual</a>, <a href="https://archbishopcranmer.com/tag/marriage/" rel="tag">Marriage</a>, <a href="https://archbishopcranmer.com/tag/marriage-same-sex-couples-act-2013/" rel="tag">Marriage (Same-Sex Couples) Act 2013</a>, <a href="https://archbishopcranmer.com/tag/pink-news/" rel="tag">Pink News</a>, <a href="https://archbishopcranmer.com/tag/religious-liberty/" rel="tag">Religious liberty</a>, <a href="https://archbishopcranmer.com/tag/same-sex-marriage/" rel="tag">Same-sex marriage</a>, <a href="https://archbishopcranmer.com/tag/self-identity/" rel="tag">Self-identity</a>, <a href="https://archbishopcranmer.com/tag/sexuality/" rel="tag">Sexuality</a>, <a href="https://archbishopcranmer.com/tag/transgender/" rel="tag">Transgender</a></div><div class="st-post-endspace"></div>
	<div class="st-post-navigation st-clr">
	<nav class="navigation post-navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://archbishopcranmer.com/imam-preach-eucharist-sermon-university-church-oxford/" rel="prev"><div class="st-label">Next Article<span class="fa fa-caret-right"></span></div><div class="st-link">Imam to preach Eucharistic sermon at University Church, Oxford</div></a></div><div class="nav-next"><a href="https://archbishopcranmer.com/anjem-choudary-rehabilitated-diversity-equality/" rel="next"><div class="st-label"><span class="fa fa-caret-left"></span>Previous Article</div><div class="st-link">Anjem Choudary has been completely rehabilitated through diversity and equality classes</div></a></div></div>
	</nav></div>


<div id="disqus_thread"></div>

</article><!-- .st-port-article -->
				</div><!-- .site-main-inner -->

			</main><!-- .st-main -->

		</div><!-- .st-content-area -->

	

		<aside class="st-sidebar st-clr" itemscope itemtype="http://schema.org/WPSideBar">

			<div class="st-widget-area">

				<div class="st-sidebar-widget widget_search st-clr">
<form method="get" class="st-site-searchform" action="https://archbishopcranmer.com/">
	<input type="search" class="field" name="s" value="Search&hellip;" onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" />
	<button type="submit"><span class="fa fa-search"></span></button>
</form></div><div class="st-sidebar-widget widget_text st-clr"><h4 class="widget-title">Book of the Month</h4>			<div class="textwidget"><a target="_blank"  href="https://www.amazon.co.uk/gp/product/0310100305/ref=as_li_tl?ie=UTF8&camp=1634&creative=6738&creativeASIN=0310100305&linkCode=as2&tag=archbicranme-21&linkId=ab785f14397b6e963ce6486b3a90ba74"><img border="0" src="//ws-eu.amazon-adsystem.com/widgets/q?_encoding=UTF8&MarketPlace=GB&ASIN=0310100305&ServiceVersion=20070822&ID=AsinImage&WS=1&Format=_SL250_&tag=archbicranme-21" ></a><img src="//ir-uk.amazon-adsystem.com/e/ir?t=archbicranme-21&l=am2&o=2&a=0310100305" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /></div>
		</div>				<div class="st-sidebar-widget widget_recent_entries st-clr">				<h4 class="widget-title">Parish Notices</h4>				<ul>
									<li><a href="https://archbishopcranmer.com/notice/gdpr-general-data-protection-regulation/">GDPR &#8211; General Data Protection Regulation</a>
											<span class="post-date">May 15, 2018</span>
										</li>
									<li><a href="https://archbishopcranmer.com/notice/closing-blog-comment-facility/">Closing the blog comment facility</a>
											<span class="post-date">May 11, 2017</span>
										</li>
									<li><a href="https://archbishopcranmer.com/notice/a-note-on-advertising/">A note on Advertising</a>
											<span class="post-date">February 7, 2017</span>
										</li>
								</ul>
				</div>				<div class="st-sidebar-widget jetpack_subscription_widget st-clr"><h4 class="widget-title">Subscribe via Email</h4>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts automatically by email.</p>
</div><p>Join 430 other subscribers.</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://archbishopcranmer.com/gender-recognition-act-same-sex-marriage-church/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div><div class="st-sidebar-widget widget_categories st-clr"><h4 class="widget-title">Categories</h4>		<ul>
	<li class="cat-item cat-item-44"><a href="https://archbishopcranmer.com/category/christian-persecution/" >Christian Persecution</a> (56)
</li>
	<li class="cat-item cat-item-345"><a href="https://archbishopcranmer.com/category/churchofengland/" >Church of England</a> (261)
</li>
	<li class="cat-item cat-item-346"><a href="https://archbishopcranmer.com/category/civilliberties/" >Civil Liberties</a> (60)
</li>
	<li class="cat-item cat-item-347"><a href="https://archbishopcranmer.com/category/conservativeparty/" >Conservative Party</a> (41)
</li>
	<li class="cat-item cat-item-101"><a href="https://archbishopcranmer.com/category/democracy/" >Democracy</a> (93)
</li>
	<li class="cat-item cat-item-115"><a href="https://archbishopcranmer.com/category/ecumenism/" >Ecumenism</a> (17)
</li>
	<li class="cat-item cat-item-462"><a href="https://archbishopcranmer.com/category/education/" >Education</a> (30)
</li>
	<li class="cat-item cat-item-348"><a href="https://archbishopcranmer.com/category/ethicsmorality/" >Ethics &amp; Morality</a> (115)
</li>
	<li class="cat-item cat-item-350"><a href="https://archbishopcranmer.com/category/europeanunion/" >European Union</a> (84)
</li>
	<li class="cat-item cat-item-60"><a href="https://archbishopcranmer.com/category/extremism/" >Extremism</a> (81)
</li>
	<li class="cat-item cat-item-718"><a href="https://archbishopcranmer.com/category/foreignaffairs/" >Foreign Affairs</a> (52)
</li>
	<li class="cat-item cat-item-179"><a href="https://archbishopcranmer.com/category/forgiveness/" >Forgiveness</a> (10)
</li>
	<li class="cat-item cat-item-351"><a href="https://archbishopcranmer.com/category/freedomofreligion/" >Freedom of Religion</a> (100)
</li>
	<li class="cat-item cat-item-3607"><a href="https://archbishopcranmer.com/category/immigration/" >Immigration</a> (9)
</li>
	<li class="cat-item cat-item-48"><a href="https://archbishopcranmer.com/category/islam/" >Islam</a> (73)
</li>
	<li class="cat-item cat-item-111"><a href="https://archbishopcranmer.com/category/israel/" >Israel</a> (24)
</li>
	<li class="cat-item cat-item-5327"><a href="https://archbishopcranmer.com/category/justice/" >Justice</a> (4)
</li>
	<li class="cat-item cat-item-354"><a href="https://archbishopcranmer.com/category/labourparty/" >Labour Party</a> (27)
</li>
	<li class="cat-item cat-item-1385"><a href="https://archbishopcranmer.com/category/marketandeconomics/" >Market and Economics</a> (32)
</li>
	<li class="cat-item cat-item-2957"><a href="https://archbishopcranmer.com/category/marriage-and-family/" >Marriage and Family</a> (10)
</li>
	<li class="cat-item cat-item-90"><a href="https://archbishopcranmer.com/category/media/" >Media</a> (72)
</li>
	<li class="cat-item cat-item-1689"><a href="https://archbishopcranmer.com/category/meditation-and-reflection/" >Meditation and Reflection</a> (102)
</li>
	<li class="cat-item cat-item-72"><a href="https://archbishopcranmer.com/category/mission/" >Mission</a> (142)
</li>
	<li class="cat-item cat-item-352"><a href="https://archbishopcranmer.com/category/philosophy/" >Philosophy</a> (14)
</li>
	<li class="cat-item cat-item-920"><a href="https://archbishopcranmer.com/category/politicalparties/" >Political Parties</a> (40)
</li>
	<li class="cat-item cat-item-353"><a href="https://archbishopcranmer.com/category/politicians/" >Politicians</a> (64)
</li>
	<li class="cat-item cat-item-587"><a href="https://archbishopcranmer.com/category/povertyandexclusion/" >Poverty and Exclusion</a> (37)
</li>
	<li class="cat-item cat-item-286"><a href="https://archbishopcranmer.com/category/protestantism/" >Protestantism</a> (9)
</li>
	<li class="cat-item cat-item-426"><a href="https://archbishopcranmer.com/category/roman-catholic-church/" >Roman Catholic Church</a> (25)
</li>
	<li class="cat-item cat-item-584"><a href="https://archbishopcranmer.com/category/society-and-social-structures/" >Society and Social Structures</a> (71)
</li>
	<li class="cat-item cat-item-129"><a href="https://archbishopcranmer.com/category/theology/" >Theology</a> (39)
</li>
	<li class="cat-item cat-item-257"><a href="https://archbishopcranmer.com/category/uk-constitution/" >UK Constitution</a> (11)
</li>
	<li class="cat-item cat-item-1"><a href="https://archbishopcranmer.com/category/uncategorized/" >Uncategorized</a> (110)
</li>
	<li class="cat-item cat-item-291"><a href="https://archbishopcranmer.com/category/war/" >War</a> (28)
</li>
		</ul>
</div><div class="st-sidebar-widget widget_top-posts st-clr"><h4 class="widget-title">Popular</h4><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://archbishopcranmer.com/parliamentary-prayers-impose-exclude/" title="Parliamentary prayers give strength and instil humility: they impose nothing and exclude no one" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/archbishopcranmer.com/wp-content/uploads/2019/01/Parliamentary-prayer-ii.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Parliamentary prayers give strength and instil humility: they impose nothing and exclude no one" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://archbishopcranmer.com/parliamentary-prayers-impose-exclude/" class="bump-view" data-bump-view="tp">
								Parliamentary prayers give strength and instil humility: they impose nothing and exclude no one							</a>
						</div>
												</li>
										<li>
												<a href="https://archbishopcranmer.com/brexit-moral-failure-no-deal/" title="Brexit and the &#039;moral failure&#039; of &#039;no deal&#039;" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/archbishopcranmer.com/wp-content/uploads/2019/01/Welby-Brexit-debate.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Brexit and the &#039;moral failure&#039; of &#039;no deal&#039;" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://archbishopcranmer.com/brexit-moral-failure-no-deal/" class="bump-view" data-bump-view="tp">
								Brexit and the &#039;moral failure&#039; of &#039;no deal&#039;							</a>
						</div>
												</li>
										<li>
												<a href="https://archbishopcranmer.com/anglican-ambassador-to-rome-denies-the-resurrection-of-christ/" title="Anglican Ambassador to Rome denies the Resurrection of Christ" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/archbishopcranmer.com/wp-content/uploads/2019/01/Rev-John-Shepherd.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Anglican Ambassador to Rome denies the Resurrection of Christ" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://archbishopcranmer.com/anglican-ambassador-to-rome-denies-the-resurrection-of-christ/" class="bump-view" data-bump-view="tp">
								Anglican Ambassador to Rome denies the Resurrection of Christ							</a>
						</div>
												</li>
										<li>
												<a href="https://archbishopcranmer.com/brexit-beef-eu-faithful-bse-trusted-liberty/" title="Brexit and Beef: if the EU wasn&#039;t faithful over BSE, how can we trust them with our liberty?" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/archbishopcranmer.com/wp-content/uploads/2019/01/Cow-BSE.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Brexit and Beef: if the EU wasn&#039;t faithful over BSE, how can we trust them with our liberty?" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://archbishopcranmer.com/brexit-beef-eu-faithful-bse-trusted-liberty/" class="bump-view" data-bump-view="tp">
								Brexit and Beef: if the EU wasn&#039;t faithful over BSE, how can we trust them with our liberty?							</a>
						</div>
												</li>
										<li>
												<a href="https://archbishopcranmer.com/bercow-brexit-conspiracy-and-coup-the-inescapable-feeling-of-betrayal/" title="Bercow, Brexit, conspiracy and coup: the inescapable feeling of betrayal" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/archbishopcranmer.com/wp-content/uploads/2019/01/Times-Grieve-Bercow-coup.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Bercow, Brexit, conspiracy and coup: the inescapable feeling of betrayal" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://archbishopcranmer.com/bercow-brexit-conspiracy-and-coup-the-inescapable-feeling-of-betrayal/" class="bump-view" data-bump-view="tp">
								Bercow, Brexit, conspiracy and coup: the inescapable feeling of betrayal							</a>
						</div>
												</li>
										<li>
												<a href="https://archbishopcranmer.com/harrowing-martyn-percy-oxford-university/" title="The harrowing of Martyn Percy: Oxford University denies natural justice to the Dean of Christ Church" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/archbishopcranmer.com/wp-content/uploads/2018/11/Martyn-Percy-bullying.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="The harrowing of Martyn Percy: Oxford University denies natural justice to the Dean of Christ Church" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://archbishopcranmer.com/harrowing-martyn-percy-oxford-university/" class="bump-view" data-bump-view="tp">
								The harrowing of Martyn Percy: Oxford University denies natural justice to the Dean of Christ Church							</a>
						</div>
												</li>
										<li>
												<a href="https://archbishopcranmer.com/bishop-denounces-boris-johnson-amoral-liar/" title="Bishop denounces Boris Johnson as an &quot;amoral liar&quot;" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/archbishopcranmer.com/wp-content/uploads/2019/01/Boris-Johnson-Bishop-Nick-Baines.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Bishop denounces Boris Johnson as an &quot;amoral liar&quot;" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://archbishopcranmer.com/bishop-denounces-boris-johnson-amoral-liar/" class="bump-view" data-bump-view="tp">
								Bishop denounces Boris Johnson as an &quot;amoral liar&quot;							</a>
						</div>
												</li>
										<li>
												<a href="https://archbishopcranmer.com/daniel-mcarthur-leads-uk-top-100-most-inspirational-christians-2016/" title="Daniel McArthur leads the UK&#039;s Top 100 most inspirational Christians 2016" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/archbishopcranmer.com/wp-content/uploads/2016/12/Daniel-McArthur-most-inspirational-British-Christian-2016.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Daniel McArthur leads the UK&#039;s Top 100 most inspirational Christians 2016" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://archbishopcranmer.com/daniel-mcarthur-leads-uk-top-100-most-inspirational-christians-2016/" class="bump-view" data-bump-view="tp">
								Daniel McArthur leads the UK&#039;s Top 100 most inspirational Christians 2016							</a>
						</div>
												</li>
										<li>
												<a href="https://archbishopcranmer.com/dominic-grieve-traitor-lawyer-blind-spot/" title="Dominic Grieve isn&#039;t a traitor; he&#039;s a lawyer with a blind spot" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/archbishopcranmer.com/wp-content/uploads/2018/06/dominic-grieve-theresa-may.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Dominic Grieve isn&#039;t a traitor; he&#039;s a lawyer with a blind spot" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://archbishopcranmer.com/dominic-grieve-traitor-lawyer-blind-spot/" class="bump-view" data-bump-view="tp">
								Dominic Grieve isn&#039;t a traitor; he&#039;s a lawyer with a blind spot							</a>
						</div>
												</li>
					</ul>
</div><div class="st-sidebar-widget widget_st_recent_comments_avatars_widget st-clr"><h4 class="widget-title">Recent Comments</h4><ul class="st-recent-comments-widget st-clr"><li class="st-clr"><a href="https://archbishopcranmer.com/labour-mps-campaign-for-the-stillborn-to-be-recognised-by-the-state-raises-a-few-awkward-questions-about-abortion/#comment-338479" title="Read Comment" class="st-avatar"><img alt='' src='https://secure.gravatar.com/avatar/d9c5e63d44af01286ae25ad2ea3318db?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/d9c5e63d44af01286ae25ad2ea3318db?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /><strong>IanCad:</strong> <span>Very good Clive!!</span></a></li><li class="st-clr"><a href="https://archbishopcranmer.com/church-england-welcome-methodists-fold-historic-episcopacy/#comment-338478" title="Read Comment" class="st-avatar"><img alt='' src='https://secure.gravatar.com/avatar/0d7bda8a667a9ed5867fb9a7878b2719?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/0d7bda8a667a9ed5867fb9a7878b2719?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /><strong>len:</strong> <span>'For it is time for judgment to begin with God's&hellip;</span></a></li><li class="st-clr"><a href="https://archbishopcranmer.com/church-england-welcome-methodists-fold-historic-episcopacy/#comment-338477" title="Read Comment" class="st-avatar"><img alt='' src='https://secure.gravatar.com/avatar/4ccc204f876433392024de090e8928a1?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/4ccc204f876433392024de090e8928a1?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /><strong>David:</strong> <span>God implores us to repent, to be contrite, to trust&hellip;</span></a></li></ul></div><div class="st-sidebar-widget widget_twitter_timeline st-clr"><h4 class="widget-title">Follow His Grace on Twitter</h4><a class="twitter-timeline" data-height="300" data-theme="light" data-link-color="#916ebe" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" href="https://twitter.com/His_Grace" href="https://twitter.com/His_Grace">My Tweets</a></div>
			</div><!-- .st-widget-area -->

		</aside><!-- .st-sidebar -->

	


	</div><!-- .st-site-content -->

	


<footer class="st-site-footer" itemscope itemtype="http://schema.org/WPFooter">

			
<div class="st-footer-widgets-wrap st-container st-clr">

    <div class="st-footer-widgets st-row st-clr">

        
            <div class="st-footer-box st-col st-clr st-col-1">
                <div class="footer-widget widget_wpctc_widget st-clr"><h6 class="widget-title">Tag Cloud</h6>    <div
        id="wpctc_widget-2-tagcloud"
        class='wpctc-wpctc_widget-2    wpctc-opacity   wpctc-flat'>
        <a href="https://archbishopcranmer.com/tag/abortion/" class="tag-cloud-link tag-link-635 tag-link-position-1" style="font-size: 124.07407407407%;" aria-label="Abortion (58 items)">Abortion</a>
<a href="https://archbishopcranmer.com/tag/accountability/" class="tag-cloud-link tag-link-798 tag-link-position-2" style="font-size: 66.203703703704%;" aria-label="Accountability (32 items)">Accountability</a>
<a href="https://archbishopcranmer.com/tag/allah/" class="tag-cloud-link tag-link-125 tag-link-position-3" style="font-size: 63.888888888889%;" aria-label="Allah (31 items)">Allah</a>
<a href="https://archbishopcranmer.com/tag/anglicanism/" class="tag-cloud-link tag-link-230 tag-link-position-4" style="font-size: 158.7962962963%;" aria-label="Anglicanism (82 items)">Anglicanism</a>
<a href="https://archbishopcranmer.com/tag/anti-semitism/" class="tag-cloud-link tag-link-67 tag-link-position-5" style="font-size: 96.296296296296%;" aria-label="Anti-Semitism (44 items)">Anti-Semitism</a>
<a href="https://archbishopcranmer.com/tag/archbishop-of-canterbury/" class="tag-cloud-link tag-link-435 tag-link-position-6" style="font-size: 177.31481481481%;" aria-label="Archbishop of Canterbury (98 items)">Archbishop of Canterbury</a>
<a href="https://archbishopcranmer.com/tag/bbc/" class="tag-cloud-link tag-link-439 tag-link-position-7" style="font-size: 89.351851851852%;" aria-label="BBC (41 items)">BBC</a>
<a href="https://archbishopcranmer.com/tag/bible/" class="tag-cloud-link tag-link-440 tag-link-position-8" style="font-size: 133.33333333333%;" aria-label="Bible (63 items)">Bible</a>
<a href="https://archbishopcranmer.com/tag/bigotry/" class="tag-cloud-link tag-link-334 tag-link-position-9" style="font-size: 112.5%;" aria-label="Bigotry (51 items)">Bigotry</a>
<a href="https://archbishopcranmer.com/tag/bishop-george-bell/" class="tag-cloud-link tag-link-3668 tag-link-position-10" style="font-size: 66.203703703704%;" aria-label="Bishop George Bell (32 items)">Bishop George Bell</a>
<a href="https://archbishopcranmer.com/tag/bishops/" class="tag-cloud-link tag-link-378 tag-link-position-11" style="font-size: 170.37037037037%;" aria-label="Bishops (93 items)">Bishops</a>
<a href="https://archbishopcranmer.com/tag/blasphemy/" class="tag-cloud-link tag-link-1125 tag-link-position-12" style="font-size: 52.314814814815%;" aria-label="Blasphemy (28 items)">Blasphemy</a>
<a href="https://archbishopcranmer.com/tag/brexit/" class="tag-cloud-link tag-link-2802 tag-link-position-13" style="font-size: 195.83333333333%;" aria-label="Brexit (119 items)">Brexit</a>
<a href="https://archbishopcranmer.com/tag/british-values/" class="tag-cloud-link tag-link-189 tag-link-position-14" style="font-size: 114.81481481481%;" aria-label="British values (53 items)">British values</a>
<a href="https://archbishopcranmer.com/tag/bureaucracy/" class="tag-cloud-link tag-link-79 tag-link-position-15" style="font-size: 63.888888888889%;" aria-label="Bureaucracy (31 items)">Bureaucracy</a>
<a href="https://archbishopcranmer.com/tag/caliphate/" class="tag-cloud-link tag-link-59 tag-link-position-16" style="font-size: 56.944444444444%;" aria-label="Caliphate (29 items)">Caliphate</a>
<a href="https://archbishopcranmer.com/tag/censorship/" class="tag-cloud-link tag-link-631 tag-link-position-17" style="font-size: 89.351851851852%;" aria-label="Censorship (41 items)">Censorship</a>
<a href="https://archbishopcranmer.com/tag/child-abuse/" class="tag-cloud-link tag-link-182 tag-link-position-18" style="font-size: 133.33333333333%;" aria-label="Child abuse (63 items)">Child abuse</a>
<a href="https://archbishopcranmer.com/tag/child-safeguarding/" class="tag-cloud-link tag-link-3483 tag-link-position-19" style="font-size: 98.611111111111%;" aria-label="Child safeguarding (45 items)">Child safeguarding</a>
<a href="https://archbishopcranmer.com/tag/christ/" class="tag-cloud-link tag-link-776 tag-link-position-20" style="font-size: 112.5%;" aria-label="Christ (51 items)">Christ</a>
<a href="https://archbishopcranmer.com/tag/christian-heritage/" class="tag-cloud-link tag-link-75 tag-link-position-21" style="font-size: 112.5%;" aria-label="Christian heritage (51 items)">Christian heritage</a>
<a href="https://archbishopcranmer.com/tag/christianity/" class="tag-cloud-link tag-link-131 tag-link-position-22" style="font-size: 235.18518518519%;" aria-label="Christianity (175 items)">Christianity</a>
<a href="https://archbishopcranmer.com/tag/christian-ministry/" class="tag-cloud-link tag-link-609 tag-link-position-23" style="font-size: 110.18518518519%;" aria-label="Christian Ministry (50 items)">Christian Ministry</a>
<a href="https://archbishopcranmer.com/tag/christian-persecution-2/" class="tag-cloud-link tag-link-47 tag-link-position-24" style="font-size: 170.37037037037%;" aria-label="Christian persecution (92 items)">Christian persecution</a>
<a href="https://archbishopcranmer.com/tag/christians/" class="tag-cloud-link tag-link-748 tag-link-position-25" style="font-size: 121.75925925926%;" aria-label="Christians (56 items)">Christians</a>
<a href="https://archbishopcranmer.com/tag/christian-witness/" class="tag-cloud-link tag-link-1155 tag-link-position-26" style="font-size: 133.33333333333%;" aria-label="Christian witness (64 items)">Christian witness</a>
<a href="https://archbishopcranmer.com/tag/christmas/" class="tag-cloud-link tag-link-1370 tag-link-position-27" style="font-size: 68.518518518519%;" aria-label="Christmas (33 items)">Christmas</a>
<a href="https://archbishopcranmer.com/tag/church/" class="tag-cloud-link tag-link-577 tag-link-position-28" style="font-size: 191.2037037037%;" aria-label="Church (113 items)">Church</a>
<a href="https://archbishopcranmer.com/tag/church-of-england/" class="tag-cloud-link tag-link-77 tag-link-position-29" style="font-size: 300%;" aria-label="Church of England (341 items)">Church of England</a>
<a href="https://archbishopcranmer.com/tag/common-good/" class="tag-cloud-link tag-link-437 tag-link-position-30" style="font-size: 128.7037037037%;" aria-label="Common Good (61 items)">Common Good</a>
<a href="https://archbishopcranmer.com/tag/community/" class="tag-cloud-link tag-link-912 tag-link-position-31" style="font-size: 107.87037037037%;" aria-label="Community (49 items)">Community</a>
<a href="https://archbishopcranmer.com/tag/community-cohesion/" class="tag-cloud-link tag-link-454 tag-link-position-32" style="font-size: 56.944444444444%;" aria-label="Community cohesion (29 items)">Community cohesion</a>
<a href="https://archbishopcranmer.com/tag/compassion/" class="tag-cloud-link tag-link-495 tag-link-position-33" style="font-size: 149.53703703704%;" aria-label="Compassion (74 items)">Compassion</a>
<a href="https://archbishopcranmer.com/tag/conservatism/" class="tag-cloud-link tag-link-548 tag-link-position-34" style="font-size: 119.44444444444%;" aria-label="Conservatism (55 items)">Conservatism</a>
<a href="https://archbishopcranmer.com/tag/conservative-party/" class="tag-cloud-link tag-link-446 tag-link-position-35" style="font-size: 165.74074074074%;" aria-label="Conservative Party (89 items)">Conservative Party</a>
<a href="https://archbishopcranmer.com/tag/cross/" class="tag-cloud-link tag-link-640 tag-link-position-36" style="font-size: 82.407407407407%;" aria-label="Cross (38 items)">Cross</a>
<a href="https://archbishopcranmer.com/tag/culture/" class="tag-cloud-link tag-link-76 tag-link-position-37" style="font-size: 198.14814814815%;" aria-label="Culture (121 items)">Culture</a>
<a href="https://archbishopcranmer.com/tag/david-cameron/" class="tag-cloud-link tag-link-85 tag-link-position-38" style="font-size: 181.94444444444%;" aria-label="David Cameron (103 items)">David Cameron</a>
<a href="https://archbishopcranmer.com/tag/democracy/" class="tag-cloud-link tag-link-101 tag-link-position-39" style="font-size: 230.55555555556%;" aria-label="Democracy (168 items)">Democracy</a>
<a href="https://archbishopcranmer.com/tag/discrimination/" class="tag-cloud-link tag-link-243 tag-link-position-40" style="font-size: 154.16666666667%;" aria-label="Discrimination (79 items)">Discrimination</a>
<a href="https://archbishopcranmer.com/tag/diversity/" class="tag-cloud-link tag-link-976 tag-link-position-41" style="font-size: 80.092592592593%;" aria-label="Diversity (37 items)">Diversity</a>
<a href="https://archbishopcranmer.com/tag/division/" class="tag-cloud-link tag-link-803 tag-link-position-42" style="font-size: 91.666666666667%;" aria-label="Division (42 items)">Division</a>
<a href="https://archbishopcranmer.com/tag/doctrine/" class="tag-cloud-link tag-link-431 tag-link-position-43" style="font-size: 63.888888888889%;" aria-label="Doctrine (31 items)">Doctrine</a>
<a href="https://archbishopcranmer.com/tag/donald-trump/" class="tag-cloud-link tag-link-3751 tag-link-position-44" style="font-size: 96.296296296296%;" aria-label="Donald Trump (44 items)">Donald Trump</a>
<a href="https://archbishopcranmer.com/tag/ecumenism/" class="tag-cloud-link tag-link-115 tag-link-position-45" style="font-size: 80.092592592593%;" aria-label="Ecumenism (37 items)">Ecumenism</a>
<a href="https://archbishopcranmer.com/tag/education/" class="tag-cloud-link tag-link-462 tag-link-position-46" style="font-size: 114.81481481481%;" aria-label="Education (53 items)">Education</a>
<a href="https://archbishopcranmer.com/tag/elites/" class="tag-cloud-link tag-link-870 tag-link-position-47" style="font-size: 93.981481481481%;" aria-label="Elites (43 items)">Elites</a>
<a href="https://archbishopcranmer.com/tag/equality/" class="tag-cloud-link tag-link-104 tag-link-position-48" style="font-size: 207.40740740741%;" aria-label="Equality (133 items)">Equality</a>
<a href="https://archbishopcranmer.com/tag/eschatology/" class="tag-cloud-link tag-link-68 tag-link-position-49" style="font-size: 82.407407407407%;" aria-label="Eschatology (38 items)">Eschatology</a>
<a href="https://archbishopcranmer.com/tag/establishment/" class="tag-cloud-link tag-link-1165 tag-link-position-50" style="font-size: 84.722222222222%;" aria-label="Establishment (39 items)">Establishment</a>
<a href="https://archbishopcranmer.com/tag/ethics/" class="tag-cloud-link tag-link-480 tag-link-position-51" style="font-size: 87.037037037037%;" aria-label="Ethics (40 items)">Ethics</a>
<a href="https://archbishopcranmer.com/tag/eu/" class="tag-cloud-link tag-link-135 tag-link-position-52" style="font-size: 202.77777777778%;" aria-label="EU (129 items)">EU</a>
<a href="https://archbishopcranmer.com/tag/eu-referendum/" class="tag-cloud-link tag-link-2494 tag-link-position-53" style="font-size: 156.48148148148%;" aria-label="EU Referendum (80 items)">EU Referendum</a>
<a href="https://archbishopcranmer.com/tag/europe/" class="tag-cloud-link tag-link-763 tag-link-position-54" style="font-size: 128.7037037037%;" aria-label="Europe (61 items)">Europe</a>
<a href="https://archbishopcranmer.com/tag/european-union/" class="tag-cloud-link tag-link-2671 tag-link-position-55" style="font-size: 100.92592592593%;" aria-label="European Union (46 items)">European Union</a>
<a href="https://archbishopcranmer.com/tag/evangelicalism/" class="tag-cloud-link tag-link-1018 tag-link-position-56" style="font-size: 50%;" aria-label="Evangelicalism (27 items)">Evangelicalism</a>
<a href="https://archbishopcranmer.com/tag/evil/" class="tag-cloud-link tag-link-56 tag-link-position-57" style="font-size: 144.90740740741%;" aria-label="Evil (71 items)">Evil</a>
<a href="https://archbishopcranmer.com/tag/extremism/" class="tag-cloud-link tag-link-60 tag-link-position-58" style="font-size: 158.7962962963%;" aria-label="Extremism (83 items)">Extremism</a>
<a href="https://archbishopcranmer.com/tag/faith/" class="tag-cloud-link tag-link-213 tag-link-position-59" style="font-size: 144.90740740741%;" aria-label="Faith (72 items)">Faith</a>
<a href="https://archbishopcranmer.com/tag/false-prophets/" class="tag-cloud-link tag-link-235 tag-link-position-60" style="font-size: 75.462962962963%;" aria-label="False Prophets (35 items)">False Prophets</a>
<a href="https://archbishopcranmer.com/tag/foodbanks/" class="tag-cloud-link tag-link-377 tag-link-position-61" style="font-size: 52.314814814815%;" aria-label="Foodbanks (28 items)">Foodbanks</a>
<a href="https://archbishopcranmer.com/tag/freedom/" class="tag-cloud-link tag-link-551 tag-link-position-62" style="font-size: 135.64814814815%;" aria-label="Freedom (65 items)">Freedom</a>
<a href="https://archbishopcranmer.com/tag/freedom-of-expression/" class="tag-cloud-link tag-link-826 tag-link-position-63" style="font-size: 105.55555555556%;" aria-label="Freedom of Expression (48 items)">Freedom of Expression</a>
<a href="https://archbishopcranmer.com/tag/freedom-of-religion/" class="tag-cloud-link tag-link-411 tag-link-position-64" style="font-size: 195.83333333333%;" aria-label="Freedom of Religion (118 items)">Freedom of Religion</a>
<a href="https://archbishopcranmer.com/tag/freedom-of-speech/" class="tag-cloud-link tag-link-233 tag-link-position-65" style="font-size: 82.407407407407%;" aria-label="Freedom of Speech (38 items)">Freedom of Speech</a>
<a href="https://archbishopcranmer.com/tag/gender/" class="tag-cloud-link tag-link-753 tag-link-position-66" style="font-size: 77.777777777778%;" aria-label="Gender (36 items)">Gender</a>
<a href="https://archbishopcranmer.com/tag/general-election/" class="tag-cloud-link tag-link-1059 tag-link-position-67" style="font-size: 142.59259259259%;" aria-label="General Election (69 items)">General Election</a>
<a href="https://archbishopcranmer.com/tag/general-synod/" class="tag-cloud-link tag-link-809 tag-link-position-68" style="font-size: 114.81481481481%;" aria-label="General Synod (53 items)">General Synod</a>
<a href="https://archbishopcranmer.com/tag/giles-fraser/" class="tag-cloud-link tag-link-594 tag-link-position-69" style="font-size: 56.944444444444%;" aria-label="Giles Fraser (29 items)">Giles Fraser</a>
<a href="https://archbishopcranmer.com/tag/god/" class="tag-cloud-link tag-link-678 tag-link-position-70" style="font-size: 212.03703703704%;" aria-label="God (141 items)">God</a>
<a href="https://archbishopcranmer.com/tag/gospel/" class="tag-cloud-link tag-link-177 tag-link-position-71" style="font-size: 179.62962962963%;" aria-label="Gospel (101 items)">Gospel</a>
<a href="https://archbishopcranmer.com/tag/government/" class="tag-cloud-link tag-link-1065 tag-link-position-72" style="font-size: 112.5%;" aria-label="Government (51 items)">Government</a>
<a href="https://archbishopcranmer.com/tag/guardian/" class="tag-cloud-link tag-link-1490 tag-link-position-73" style="font-size: 68.518518518519%;" aria-label="Guardian (33 items)">Guardian</a>
<a href="https://archbishopcranmer.com/tag/hate/" class="tag-cloud-link tag-link-2946 tag-link-position-74" style="font-size: 112.5%;" aria-label="Hate (51 items)">Hate</a>
<a href="https://archbishopcranmer.com/tag/hate-speech/" class="tag-cloud-link tag-link-629 tag-link-position-75" style="font-size: 89.351851851852%;" aria-label="Hate speech (41 items)">Hate speech</a>
<a href="https://archbishopcranmer.com/tag/heresy/" class="tag-cloud-link tag-link-186 tag-link-position-76" style="font-size: 63.888888888889%;" aria-label="Heresy (31 items)">Heresy</a>
<a href="https://archbishopcranmer.com/tag/holiness/" class="tag-cloud-link tag-link-1159 tag-link-position-77" style="font-size: 50%;" aria-label="Holiness (27 items)">Holiness</a>
<a href="https://archbishopcranmer.com/tag/holy-spirit/" class="tag-cloud-link tag-link-432 tag-link-position-78" style="font-size: 107.87037037037%;" aria-label="Holy Spirit (49 items)">Holy Spirit</a>
<a href="https://archbishopcranmer.com/tag/homophobia/" class="tag-cloud-link tag-link-729 tag-link-position-79" style="font-size: 89.351851851852%;" aria-label="Homophobia (41 items)">Homophobia</a>
<a href="https://archbishopcranmer.com/tag/homosexuality/" class="tag-cloud-link tag-link-519 tag-link-position-80" style="font-size: 121.75925925926%;" aria-label="Homosexuality (56 items)">Homosexuality</a>
<a href="https://archbishopcranmer.com/tag/hope/" class="tag-cloud-link tag-link-1107 tag-link-position-81" style="font-size: 68.518518518519%;" aria-label="Hope (33 items)">Hope</a>
<a href="https://archbishopcranmer.com/tag/house-of-bishops/" class="tag-cloud-link tag-link-1464 tag-link-position-82" style="font-size: 63.888888888889%;" aria-label="House of Bishops (31 items)">House of Bishops</a>
<a href="https://archbishopcranmer.com/tag/human-rights/" class="tag-cloud-link tag-link-93 tag-link-position-83" style="font-size: 121.75925925926%;" aria-label="Human Rights (56 items)">Human Rights</a>
<a href="https://archbishopcranmer.com/tag/hypocrisy/" class="tag-cloud-link tag-link-526 tag-link-position-84" style="font-size: 103.24074074074%;" aria-label="Hypocrisy (47 items)">Hypocrisy</a>
<a href="https://archbishopcranmer.com/tag/identity/" class="tag-cloud-link tag-link-156 tag-link-position-85" style="font-size: 135.64814814815%;" aria-label="Identity (65 items)">Identity</a>
<a href="https://archbishopcranmer.com/tag/idolatry/" class="tag-cloud-link tag-link-1035 tag-link-position-86" style="font-size: 75.462962962963%;" aria-label="Idolatry (35 items)">Idolatry</a>
<a href="https://archbishopcranmer.com/tag/image-of-god/" class="tag-cloud-link tag-link-1003 tag-link-position-87" style="font-size: 50%;" aria-label="Image of God (27 items)">Image of God</a>
<a href="https://archbishopcranmer.com/tag/immigration/" class="tag-cloud-link tag-link-105 tag-link-position-88" style="font-size: 140.27777777778%;" aria-label="Immigration (68 items)">Immigration</a>
<a href="https://archbishopcranmer.com/tag/inclusion/" class="tag-cloud-link tag-link-1150 tag-link-position-89" style="font-size: 98.611111111111%;" aria-label="Inclusion (45 items)">Inclusion</a>
<a href="https://archbishopcranmer.com/tag/injustice/" class="tag-cloud-link tag-link-767 tag-link-position-90" style="font-size: 82.407407407407%;" aria-label="Injustice (38 items)">Injustice</a>
<a href="https://archbishopcranmer.com/tag/iraq/" class="tag-cloud-link tag-link-65 tag-link-position-91" style="font-size: 98.611111111111%;" aria-label="Iraq (45 items)">Iraq</a>
<a href="https://archbishopcranmer.com/tag/isis/" class="tag-cloud-link tag-link-474 tag-link-position-92" style="font-size: 100.92592592593%;" aria-label="ISIS (46 items)">ISIS</a>
<a href="https://archbishopcranmer.com/tag/islam/" class="tag-cloud-link tag-link-48 tag-link-position-93" style="font-size: 214.35185185185%;" aria-label="Islam (145 items)">Islam</a>
<a href="https://archbishopcranmer.com/tag/islamic-extremism/" class="tag-cloud-link tag-link-1865 tag-link-position-94" style="font-size: 121.75925925926%;" aria-label="Islamic extremism (56 items)">Islamic extremism</a>
<a href="https://archbishopcranmer.com/tag/islamic-state/" class="tag-cloud-link tag-link-80 tag-link-position-95" style="font-size: 131.01851851852%;" aria-label="Islamic State (62 items)">Islamic State</a>
<a href="https://archbishopcranmer.com/tag/islamism/" class="tag-cloud-link tag-link-49 tag-link-position-96" style="font-size: 170.37037037037%;" aria-label="Islamism (93 items)">Islamism</a>
<a href="https://archbishopcranmer.com/tag/islamophobia/" class="tag-cloud-link tag-link-192 tag-link-position-97" style="font-size: 112.5%;" aria-label="Islamophobia (52 items)">Islamophobia</a>
<a href="https://archbishopcranmer.com/tag/israel/" class="tag-cloud-link tag-link-111 tag-link-position-98" style="font-size: 133.33333333333%;" aria-label="Israel (63 items)">Israel</a>
<a href="https://archbishopcranmer.com/tag/jeremy-corbyn/" class="tag-cloud-link tag-link-3088 tag-link-position-99" style="font-size: 142.59259259259%;" aria-label="Jeremy Corbyn (69 items)">Jeremy Corbyn</a>
<a href="https://archbishopcranmer.com/tag/jesus/" class="tag-cloud-link tag-link-170 tag-link-position-100" style="font-size: 300%;" aria-label="Jesus (341 items)">Jesus</a>
<a href="https://archbishopcranmer.com/tag/jews/" class="tag-cloud-link tag-link-746 tag-link-position-101" style="font-size: 119.44444444444%;" aria-label="Jews (55 items)">Jews</a>
<a href="https://archbishopcranmer.com/tag/jihad/" class="tag-cloud-link tag-link-58 tag-link-position-102" style="font-size: 91.666666666667%;" aria-label="Jihad (42 items)">Jihad</a>
<a href="https://archbishopcranmer.com/tag/jihadism/" class="tag-cloud-link tag-link-1799 tag-link-position-103" style="font-size: 66.203703703704%;" aria-label="Jihadism (32 items)">Jihadism</a>
<a href="https://archbishopcranmer.com/tag/john-sentamu/" class="tag-cloud-link tag-link-359 tag-link-position-104" style="font-size: 80.092592592593%;" aria-label="John Sentamu (37 items)">John Sentamu</a>
<a href="https://archbishopcranmer.com/tag/judgment/" class="tag-cloud-link tag-link-2485 tag-link-position-105" style="font-size: 82.407407407407%;" aria-label="Judgment (38 items)">Judgment</a>
<a href="https://archbishopcranmer.com/tag/justice/" class="tag-cloud-link tag-link-494 tag-link-position-106" style="font-size: 198.14814814815%;" aria-label="Justice (123 items)">Justice</a>
<a href="https://archbishopcranmer.com/tag/justin-welby/" class="tag-cloud-link tag-link-45 tag-link-position-107" style="font-size: 253.7037037037%;" aria-label="Justin Welby (212 items)">Justin Welby</a>
<a href="https://archbishopcranmer.com/tag/kingdom-of-god/" class="tag-cloud-link tag-link-1505 tag-link-position-108" style="font-size: 63.888888888889%;" aria-label="Kingdom of God (31 items)">Kingdom of God</a>
<a href="https://archbishopcranmer.com/tag/labour/" class="tag-cloud-link tag-link-262 tag-link-position-109" style="font-size: 50%;" aria-label="Labour (27 items)">Labour</a>
<a href="https://archbishopcranmer.com/tag/labour-party/" class="tag-cloud-link tag-link-1904 tag-link-position-110" style="font-size: 149.53703703704%;" aria-label="Labour Party (74 items)">Labour Party</a>
<a href="https://archbishopcranmer.com/tag/lambeth-palace/" class="tag-cloud-link tag-link-1253 tag-link-position-111" style="font-size: 93.981481481481%;" aria-label="Lambeth Palace (43 items)">Lambeth Palace</a>
<a href="https://archbishopcranmer.com/tag/leadership/" class="tag-cloud-link tag-link-433 tag-link-position-112" style="font-size: 154.16666666667%;" aria-label="Leadership (78 items)">Leadership</a>
<a href="https://archbishopcranmer.com/tag/left-wing/" class="tag-cloud-link tag-link-596 tag-link-position-113" style="font-size: 98.611111111111%;" aria-label="Left-wing (45 items)">Left-wing</a>
<a href="https://archbishopcranmer.com/tag/lgbt/" class="tag-cloud-link tag-link-2081 tag-link-position-114" style="font-size: 82.407407407407%;" aria-label="LGBT (38 items)">LGBT</a>
<a href="https://archbishopcranmer.com/tag/liberal-democracy/" class="tag-cloud-link tag-link-122 tag-link-position-115" style="font-size: 70.833333333333%;" aria-label="Liberal Democracy (34 items)">Liberal Democracy</a>
<a href="https://archbishopcranmer.com/tag/liberal-democrats/" class="tag-cloud-link tag-link-1085 tag-link-position-116" style="font-size: 68.518518518519%;" aria-label="Liberal Democrats (33 items)">Liberal Democrats</a>
<a href="https://archbishopcranmer.com/tag/liberalism/" class="tag-cloud-link tag-link-103 tag-link-position-117" style="font-size: 119.44444444444%;" aria-label="Liberalism (55 items)">Liberalism</a>
<a href="https://archbishopcranmer.com/tag/liberty/" class="tag-cloud-link tag-link-102 tag-link-position-118" style="font-size: 128.7037037037%;" aria-label="Liberty (60 items)">Liberty</a>
<a href="https://archbishopcranmer.com/tag/love/" class="tag-cloud-link tag-link-181 tag-link-position-119" style="font-size: 135.64814814815%;" aria-label="Love (65 items)">Love</a>
<a href="https://archbishopcranmer.com/tag/love-of-neighbour/" class="tag-cloud-link tag-link-1250 tag-link-position-120" style="font-size: 93.981481481481%;" aria-label="Love of neighbour (43 items)">Love of neighbour</a>
<a href="https://archbishopcranmer.com/tag/margaret-thatcher/" class="tag-cloud-link tag-link-279 tag-link-position-121" style="font-size: 105.55555555556%;" aria-label="Margaret Thatcher (48 items)">Margaret Thatcher</a>
<a href="https://archbishopcranmer.com/tag/marriage/" class="tag-cloud-link tag-link-527 tag-link-position-122" style="font-size: 100.92592592593%;" aria-label="Marriage (46 items)">Marriage</a>
<a href="https://archbishopcranmer.com/tag/martyn-percy/" class="tag-cloud-link tag-link-1598 tag-link-position-123" style="font-size: 70.833333333333%;" aria-label="Martyn Percy (34 items)">Martyn Percy</a>
<a href="https://archbishopcranmer.com/tag/media/" class="tag-cloud-link tag-link-90 tag-link-position-124" style="font-size: 193.51851851852%;" aria-label="Media (117 items)">Media</a>
<a href="https://archbishopcranmer.com/tag/mercy/" class="tag-cloud-link tag-link-593 tag-link-position-125" style="font-size: 68.518518518519%;" aria-label="Mercy (33 items)">Mercy</a>
<a href="https://archbishopcranmer.com/tag/middle-east/" class="tag-cloud-link tag-link-81 tag-link-position-126" style="font-size: 124.07407407407%;" aria-label="Middle East (58 items)">Middle East</a>
<a href="https://archbishopcranmer.com/tag/mission/" class="tag-cloud-link tag-link-72 tag-link-position-127" style="font-size: 249.07407407407%;" aria-label="Mission (204 items)">Mission</a>
<a href="https://archbishopcranmer.com/tag/mohammed/" class="tag-cloud-link tag-link-57 tag-link-position-128" style="font-size: 151.85185185185%;" aria-label="Mohammed (77 items)">Mohammed</a>
<a href="https://archbishopcranmer.com/tag/morality/" class="tag-cloud-link tag-link-512 tag-link-position-129" style="font-size: 184.25925925926%;" aria-label="Morality (106 items)">Morality</a>
<a href="https://archbishopcranmer.com/tag/moral-orthodoxy/" class="tag-cloud-link tag-link-649 tag-link-position-130" style="font-size: 87.037037037037%;" aria-label="Moral Orthodoxy (40 items)">Moral Orthodoxy</a>
<a href="https://archbishopcranmer.com/tag/multiculturalism/" class="tag-cloud-link tag-link-154 tag-link-position-131" style="font-size: 70.833333333333%;" aria-label="Multiculturalism (34 items)">Multiculturalism</a>
<a href="https://archbishopcranmer.com/tag/multifaith/" class="tag-cloud-link tag-link-114 tag-link-position-132" style="font-size: 87.037037037037%;" aria-label="Multifaith (40 items)">Multifaith</a>
<a href="https://archbishopcranmer.com/tag/muslims/" class="tag-cloud-link tag-link-215 tag-link-position-133" style="font-size: 142.59259259259%;" aria-label="Muslims (70 items)">Muslims</a>
<a href="https://archbishopcranmer.com/tag/nigel-farage/" class="tag-cloud-link tag-link-133 tag-link-position-134" style="font-size: 68.518518518519%;" aria-label="Nigel Farage (33 items)">Nigel Farage</a>
<a href="https://archbishopcranmer.com/tag/orthodoxy/" class="tag-cloud-link tag-link-799 tag-link-position-135" style="font-size: 93.981481481481%;" aria-label="Orthodoxy (43 items)">Orthodoxy</a>
<a href="https://archbishopcranmer.com/tag/palestine/" class="tag-cloud-link tag-link-113 tag-link-position-136" style="font-size: 56.944444444444%;" aria-label="Palestine (29 items)">Palestine</a>
<a href="https://archbishopcranmer.com/tag/parliament/" class="tag-cloud-link tag-link-458 tag-link-position-137" style="font-size: 89.351851851852%;" aria-label="Parliament (41 items)">Parliament</a>
<a href="https://archbishopcranmer.com/tag/pastoral-care/" class="tag-cloud-link tag-link-986 tag-link-position-138" style="font-size: 96.296296296296%;" aria-label="Pastoral care (44 items)">Pastoral care</a>
<a href="https://archbishopcranmer.com/tag/peace/" class="tag-cloud-link tag-link-160 tag-link-position-139" style="font-size: 186.57407407407%;" aria-label="Peace (108 items)">Peace</a>
<a href="https://archbishopcranmer.com/tag/philip-north/" class="tag-cloud-link tag-link-1631 tag-link-position-140" style="font-size: 52.314814814815%;" aria-label="Philip North (28 items)">Philip North</a>
<a href="https://archbishopcranmer.com/tag/pluralism/" class="tag-cloud-link tag-link-650 tag-link-position-141" style="font-size: 63.888888888889%;" aria-label="Pluralism (31 items)">Pluralism</a>
<a href="https://archbishopcranmer.com/tag/political-culture/" class="tag-cloud-link tag-link-515 tag-link-position-142" style="font-size: 68.518518518519%;" aria-label="Political culture (33 items)">Political culture</a>
<a href="https://archbishopcranmer.com/tag/politicians/" class="tag-cloud-link tag-link-353 tag-link-position-143" style="font-size: 89.351851851852%;" aria-label="Politicians (41 items)">Politicians</a>
<a href="https://archbishopcranmer.com/tag/politics/" class="tag-cloud-link tag-link-408 tag-link-position-144" style="font-size: 105.55555555556%;" aria-label="Politics (48 items)">Politics</a>
<a href="https://archbishopcranmer.com/tag/poor/" class="tag-cloud-link tag-link-1364 tag-link-position-145" style="font-size: 96.296296296296%;" aria-label="Poor (44 items)">Poor</a>
<a href="https://archbishopcranmer.com/tag/pope-francis/" class="tag-cloud-link tag-link-444 tag-link-position-146" style="font-size: 103.24074074074%;" aria-label="Pope Francis (47 items)">Pope Francis</a>
<a href="https://archbishopcranmer.com/tag/poverty/" class="tag-cloud-link tag-link-78 tag-link-position-147" style="font-size: 149.53703703704%;" aria-label="Poverty (74 items)">Poverty</a>
<a href="https://archbishopcranmer.com/tag/power/" class="tag-cloud-link tag-link-887 tag-link-position-148" style="font-size: 87.037037037037%;" aria-label="Power (40 items)">Power</a>
<a href="https://archbishopcranmer.com/tag/prayer/" class="tag-cloud-link tag-link-413 tag-link-position-149" style="font-size: 93.981481481481%;" aria-label="Prayer (43 items)">Prayer</a>
<a href="https://archbishopcranmer.com/tag/prejudice/" class="tag-cloud-link tag-link-1082 tag-link-position-150" style="font-size: 100.92592592593%;" aria-label="Prejudice (46 items)">Prejudice</a>
<a href="https://archbishopcranmer.com/tag/protestantism/" class="tag-cloud-link tag-link-286 tag-link-position-151" style="font-size: 59.259259259259%;" aria-label="Protestantism (30 items)">Protestantism</a>
<a href="https://archbishopcranmer.com/tag/queen-elizabeth-ii/" class="tag-cloud-link tag-link-270 tag-link-position-152" style="font-size: 59.259259259259%;" aria-label="Queen Elizabeth II (30 items)">Queen Elizabeth II</a>
<a href="https://archbishopcranmer.com/tag/quran/" class="tag-cloud-link tag-link-124 tag-link-position-153" style="font-size: 96.296296296296%;" aria-label="Quran (44 items)">Quran</a>
<a href="https://archbishopcranmer.com/tag/racism/" class="tag-cloud-link tag-link-688 tag-link-position-154" style="font-size: 147.22222222222%;" aria-label="Racism (73 items)">Racism</a>
<a href="https://archbishopcranmer.com/tag/reconciliation/" class="tag-cloud-link tag-link-419 tag-link-position-155" style="font-size: 177.31481481481%;" aria-label="Reconciliation (98 items)">Reconciliation</a>
<a href="https://archbishopcranmer.com/tag/reformation/" class="tag-cloud-link tag-link-212 tag-link-position-156" style="font-size: 84.722222222222%;" aria-label="Reformation (39 items)">Reformation</a>
<a href="https://archbishopcranmer.com/tag/refugees/" class="tag-cloud-link tag-link-358 tag-link-position-157" style="font-size: 80.092592592593%;" aria-label="Refugees (37 items)">Refugees</a>
<a href="https://archbishopcranmer.com/tag/religion/" class="tag-cloud-link tag-link-121 tag-link-position-158" style="font-size: 91.666666666667%;" aria-label="Religion (42 items)">Religion</a>
<a href="https://archbishopcranmer.com/tag/religious-authority/" class="tag-cloud-link tag-link-201 tag-link-position-159" style="font-size: 59.259259259259%;" aria-label="Religious authority (30 items)">Religious authority</a>
<a href="https://archbishopcranmer.com/tag/religious-liberty/" class="tag-cloud-link tag-link-2301 tag-link-position-160" style="font-size: 59.259259259259%;" aria-label="Religious liberty (30 items)">Religious liberty</a>
<a href="https://archbishopcranmer.com/tag/repentance/" class="tag-cloud-link tag-link-1276 tag-link-position-161" style="font-size: 66.203703703704%;" aria-label="Repentance (32 items)">Repentance</a>
<a href="https://archbishopcranmer.com/tag/resurrection/" class="tag-cloud-link tag-link-2172 tag-link-position-162" style="font-size: 52.314814814815%;" aria-label="Resurrection (28 items)">Resurrection</a>
<a href="https://archbishopcranmer.com/tag/right-wing/" class="tag-cloud-link tag-link-597 tag-link-position-163" style="font-size: 93.981481481481%;" aria-label="Right-wing (43 items)">Right-wing</a>
<a href="https://archbishopcranmer.com/tag/roman-catholic-church/" class="tag-cloud-link tag-link-426 tag-link-position-164" style="font-size: 124.07407407407%;" aria-label="Roman Catholic Church (58 items)">Roman Catholic Church</a>
<a href="https://archbishopcranmer.com/tag/salvation/" class="tag-cloud-link tag-link-318 tag-link-position-165" style="font-size: 191.2037037037%;" aria-label="Salvation (115 items)">Salvation</a>
<a href="https://archbishopcranmer.com/tag/same-sex-marriage/" class="tag-cloud-link tag-link-1129 tag-link-position-166" style="font-size: 137.96296296296%;" aria-label="Same-sex marriage (66 items)">Same-sex marriage</a>
<a href="https://archbishopcranmer.com/tag/schism/" class="tag-cloud-link tag-link-810 tag-link-position-167" style="font-size: 66.203703703704%;" aria-label="Schism (32 items)">Schism</a>
<a href="https://archbishopcranmer.com/tag/scripture/" class="tag-cloud-link tag-link-695 tag-link-position-168" style="font-size: 75.462962962963%;" aria-label="Scripture (35 items)">Scripture</a>
<a href="https://archbishopcranmer.com/tag/secularism/" class="tag-cloud-link tag-link-132 tag-link-position-169" style="font-size: 149.53703703704%;" aria-label="Secularism (75 items)">Secularism</a>
<a href="https://archbishopcranmer.com/tag/secularity/" class="tag-cloud-link tag-link-1567 tag-link-position-170" style="font-size: 96.296296296296%;" aria-label="Secularity (44 items)">Secularity</a>
<a href="https://archbishopcranmer.com/tag/sexual-abuse/" class="tag-cloud-link tag-link-993 tag-link-position-171" style="font-size: 103.24074074074%;" aria-label="Sexual abuse (47 items)">Sexual abuse</a>
<a href="https://archbishopcranmer.com/tag/sexuality/" class="tag-cloud-link tag-link-754 tag-link-position-172" style="font-size: 112.5%;" aria-label="Sexuality (52 items)">Sexuality</a>
<a href="https://archbishopcranmer.com/tag/sharia/" class="tag-cloud-link tag-link-204 tag-link-position-173" style="font-size: 68.518518518519%;" aria-label="Sharia (33 items)">Sharia</a>
<a href="https://archbishopcranmer.com/tag/sin/" class="tag-cloud-link tag-link-638 tag-link-position-174" style="font-size: 168.05555555556%;" aria-label="Sin (90 items)">Sin</a>
<a href="https://archbishopcranmer.com/tag/socialism/" class="tag-cloud-link tag-link-647 tag-link-position-175" style="font-size: 89.351851851852%;" aria-label="Socialism (41 items)">Socialism</a>
<a href="https://archbishopcranmer.com/tag/social-justice/" class="tag-cloud-link tag-link-447 tag-link-position-176" style="font-size: 63.888888888889%;" aria-label="Social Justice (31 items)">Social Justice</a>
<a href="https://archbishopcranmer.com/tag/social-media/" class="tag-cloud-link tag-link-813 tag-link-position-177" style="font-size: 91.666666666667%;" aria-label="Social Media (42 items)">Social Media</a>
<a href="https://archbishopcranmer.com/tag/society/" class="tag-cloud-link tag-link-585 tag-link-position-178" style="font-size: 89.351851851852%;" aria-label="Society (41 items)">Society</a>
<a href="https://archbishopcranmer.com/tag/sovereignty/" class="tag-cloud-link tag-link-274 tag-link-position-179" style="font-size: 142.59259259259%;" aria-label="Sovereignty (70 items)">Sovereignty</a>
<a href="https://archbishopcranmer.com/tag/state/" class="tag-cloud-link tag-link-255 tag-link-position-180" style="font-size: 59.259259259259%;" aria-label="State (30 items)">State</a>
<a href="https://archbishopcranmer.com/tag/st-paul/" class="tag-cloud-link tag-link-162 tag-link-position-181" style="font-size: 135.64814814815%;" aria-label="St Paul (65 items)">St Paul</a>
<a href="https://archbishopcranmer.com/tag/suffering/" class="tag-cloud-link tag-link-206 tag-link-position-182" style="font-size: 126.38888888889%;" aria-label="Suffering (59 items)">Suffering</a>
<a href="https://archbishopcranmer.com/tag/syria/" class="tag-cloud-link tag-link-52 tag-link-position-183" style="font-size: 107.87037037037%;" aria-label="Syria (49 items)">Syria</a>
<a href="https://archbishopcranmer.com/tag/terrorism/" class="tag-cloud-link tag-link-120 tag-link-position-184" style="font-size: 144.90740740741%;" aria-label="Terrorism (72 items)">Terrorism</a>
<a href="https://archbishopcranmer.com/tag/theology/" class="tag-cloud-link tag-link-129 tag-link-position-185" style="font-size: 68.518518518519%;" aria-label="Theology (33 items)">Theology</a>
<a href="https://archbishopcranmer.com/tag/theresa-may/" class="tag-cloud-link tag-link-659 tag-link-position-186" style="font-size: 135.64814814815%;" aria-label="Theresa May (65 items)">Theresa May</a>
<a href="https://archbishopcranmer.com/tag/tolerance/" class="tag-cloud-link tag-link-1941 tag-link-position-187" style="font-size: 66.203703703704%;" aria-label="Tolerance (32 items)">Tolerance</a>
<a href="https://archbishopcranmer.com/tag/tony-blair/" class="tag-cloud-link tag-link-226 tag-link-position-188" style="font-size: 52.314814814815%;" aria-label="Tony Blair (28 items)">Tony Blair</a>
<a href="https://archbishopcranmer.com/tag/tradition/" class="tag-cloud-link tag-link-806 tag-link-position-189" style="font-size: 80.092592592593%;" aria-label="Tradition (37 items)">Tradition</a>
<a href="https://archbishopcranmer.com/tag/truth/" class="tag-cloud-link tag-link-493 tag-link-position-190" style="font-size: 186.57407407407%;" aria-label="Truth (109 items)">Truth</a>
<a href="https://archbishopcranmer.com/tag/twitter/" class="tag-cloud-link tag-link-811 tag-link-position-191" style="font-size: 93.981481481481%;" aria-label="Twitter (43 items)">Twitter</a>
<a href="https://archbishopcranmer.com/tag/ukip/" class="tag-cloud-link tag-link-483 tag-link-position-192" style="font-size: 124.07407407407%;" aria-label="Ukip (58 items)">Ukip</a>
<a href="https://archbishopcranmer.com/tag/unity/" class="tag-cloud-link tag-link-434 tag-link-position-193" style="font-size: 50%;" aria-label="Unity (27 items)">Unity</a>
<a href="https://archbishopcranmer.com/tag/values/" class="tag-cloud-link tag-link-100 tag-link-position-194" style="font-size: 96.296296296296%;" aria-label="Values (44 items)">Values</a>
<a href="https://archbishopcranmer.com/tag/via-media/" class="tag-cloud-link tag-link-236 tag-link-position-195" style="font-size: 66.203703703704%;" aria-label="Via Media (32 items)">Via Media</a>
<a href="https://archbishopcranmer.com/tag/vocation/" class="tag-cloud-link tag-link-1076 tag-link-position-196" style="font-size: 52.314814814815%;" aria-label="Vocation (28 items)">Vocation</a>
<a href="https://archbishopcranmer.com/tag/war/" class="tag-cloud-link tag-link-291 tag-link-position-197" style="font-size: 91.666666666667%;" aria-label="War (42 items)">War</a>
<a href="https://archbishopcranmer.com/tag/women-bishops/" class="tag-cloud-link tag-link-1025 tag-link-position-198" style="font-size: 56.944444444444%;" aria-label="Women bishops (29 items)">Women bishops</a>
<a href="https://archbishopcranmer.com/tag/zionism/" class="tag-cloud-link tag-link-130 tag-link-position-199" style="font-size: 56.944444444444%;" aria-label="Zionism (29 items)">Zionism</a>        </div>
        </div>            </div><!-- .footer-box -->

        
        
        
        
    </div><!-- .st-footer-widgets -->

</div><!-- .st-footer-widgets-wrap -->	
	
		<div class="st-footer-bottom">
						<div class="st-container st-clr">
	<div class="footer-copyright st-clr" role="contentinfo"><p>© 2006-2018 Archbishop Cranmer. All Rights Reserved. <a href="http://archbishopcranmer.com/privacy-policy">Privacy Policy</a></p>
</div><!-- .footer-copyright -->

</div><!-- .st-container -->
		</div><!-- .st-footer-bottom -->

	
</footer><!-- .st-site-footer -->
</div><!-- .st-site-wrap -->


<a href="#" title="Top" class="st-site-scroll-top"><span class="fa fa-arrow-up"></span></a>

<div class="st-search-overlay st-clr">
	<form method="get" class="st-site-searchform" action="https://archbishopcranmer.com/">
		<input type="search" class="field" name="s" placeholder="To search type and hit enter&hellip;" />
		<button type="submit"><span class="fa fa-search"></span></button>
	</form>
</div>

	<div style="display:none">
	<div class="grofile-hash-map-d9c5e63d44af01286ae25ad2ea3318db">
	</div>
	<div class="grofile-hash-map-0d7bda8a667a9ed5867fb9a7878b2719">
	</div>
	<div class="grofile-hash-map-4ccc204f876433392024de090e8928a1">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/archbishopcranmer.com\/gender-recognition-act-same-sex-marriage-church\/":9991};
	</script>
				<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/archbishopcranmer.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://archbishopcranmer.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"archbishopcranmer"};
/* ]]> */
</script>
<script type='text/javascript' src='https://archbishopcranmer.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"9991 http:\/\/archbishopcranmer.com\/?p=9991","disqusShortname":"archbishopcranmer","disqusTitle":"Gender Recognition Act: could reform be used to impose same-sex marriage on the Church of England?","disqusUrl":"https:\/\/archbishopcranmer.com\/gender-recognition-act-same-sex-marriage-church\/","postId":"9991"};
/* ]]> */
</script>
<script type='text/javascript' src='https://archbishopcranmer.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201904'></script>
<script type='text/javascript' src='https://archbishopcranmer.com/wp-content/plugins/wp-category-tag-could/javascript/jquery.tagcanvas.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://archbishopcranmer.com/wp-content/plugins/wp-category-tag-could/javascript/wpctc.tagcanvas.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://archbishopcranmer.com/wp-content/plugins/wp-category-tag-could/javascript/jquery.style.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://archbishopcranmer.com/wp-content/plugins/wp-category-tag-could/javascript/wp-category-tag-cloud.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stLocalize = {"wpGalleryLightbox":"1","mobileTopbarMenuLabel":"","mobileSiteMenuLabel":"Menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://archbishopcranmer.com/wp-content/themes/wpex-status/js/theme-min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201904.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'116372309',post:'9991',tz:'0',srv:'archbishopcranmer.com'} ]);
	_stq.push([ 'clickTrackerInit', '116372309', '9991' ]);
</script>
	<script type="text/javascript">
             // Function 1: Reverse title and body for testimonials
		jQuery(document).ready(function($) {
  			$(function() {
				$( ".dslc-masonry-item" ).each(function( index ) {
					// console.log( index + ": " + $( this ).text() );
					$this = $(this);
    					$(".dslc-cpt-post-excerpt", this).after($(".dslc-cpt-post-title", this));
				});
  			});
		});
	

	</script>
        
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-54874650-1', 'auto');
  ga('send', 'pageview');

</script>

</body>
</html>