<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="pingback" href="https://archbishopcranmer.com/xmlrpc.php">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>
		Archbishop Cranmer	</title>
	
<!-- This site is optimized with the Yoast SEO plugin v10.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="&quot;How much longer can we justify having bishops in the House of Lords?&quot; asks the Rev&#039;d Martyn Percy in Prospect magazine. He wends his way through"/>
<link rel="canonical" href="https://archbishopcranmer.com/bishops-in-the-house-of-lords-keep-pure-religion-in-public-life/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bishops in the House of Lords keep &#039;pure religion&#039; in public life" />
<meta property="og:description" content="&quot;How much longer can we justify having bishops in the House of Lords?&quot; asks the Rev&#039;d Martyn Percy in Prospect magazine. He wends his way through" />
<meta property="og:url" content="https://archbishopcranmer.com/bishops-in-the-house-of-lords-keep-pure-religion-in-public-life/" />
<meta property="og:site_name" content="Archbishop Cranmer" />
<meta property="article:publisher" content="https://www.facebook.com/archbishopcranmer" />
<meta property="article:tag" content="Act of Settlement 1701" />
<meta property="article:tag" content="Ahmadiyya" />
<meta property="article:tag" content="Anglicanism" />
<meta property="article:tag" content="Article XXXVII" />
<meta property="article:tag" content="Belgium" />
<meta property="article:tag" content="Belief" />
<meta property="article:tag" content="Bishops" />
<meta property="article:tag" content="Chaplaincy" />
<meta property="article:tag" content="Chief Rabbi" />
<meta property="article:tag" content="Church decline" />
<meta property="article:tag" content="Church of England" />
<meta property="article:tag" content="Common Good" />
<meta property="article:tag" content="Community" />
<meta property="article:tag" content="Cure of souls" />
<meta property="article:tag" content="Customs and traditions" />
<meta property="article:tag" content="Defender of the Faith" />
<meta property="article:tag" content="Denominations" />
<meta property="article:tag" content="Disestablishment" />
<meta property="article:tag" content="Equality" />
<meta property="article:tag" content="Establishment" />
<meta property="article:tag" content="Freedom of Religion" />
<meta property="article:tag" content="Freedom of Worship" />
<meta property="article:tag" content="God" />
<meta property="article:tag" content="Gospel" />
<meta property="article:tag" content="House of Lords" />
<meta property="article:tag" content="Justice" />
<meta property="article:tag" content="King Baudouin" />
<meta property="article:tag" content="King Charles III" />
<meta property="article:tag" content="King George VII" />
<meta property="article:tag" content="King William V" />
<meta property="article:tag" content="King-in-Parliament" />
<meta property="article:tag" content="Lords Spiritual" />
<meta property="article:tag" content="Lords Temporal" />
<meta property="article:tag" content="Martyn Percy" />
<meta property="article:tag" content="Mission" />
<meta property="article:tag" content="Monarchy" />
<meta property="article:tag" content="Morality" />
<meta property="article:tag" content="Multifaith" />
<meta property="article:tag" content="Muslim Council of Britain" />
<meta property="article:tag" content="National Secular Society" />
<meta property="article:tag" content="Neutrality" />
<meta property="article:tag" content="Parish" />
<meta property="article:tag" content="Parliament" />
<meta property="article:tag" content="Party politics" />
<meta property="article:tag" content="Pastoral care" />
<meta property="article:tag" content="Pluralism" />
<meta property="article:tag" content="Political authority" />
<meta property="article:tag" content="Poor" />
<meta property="article:tag" content="Postmodernity" />
<meta property="article:tag" content="Prayer" />
<meta property="article:tag" content="Public life" />
<meta property="article:tag" content="Religion" />
<meta property="article:tag" content="Religious authority" />
<meta property="article:tag" content="Roman Catholics" />
<meta property="article:tag" content="Secularism" />
<meta property="article:tag" content="Sociology" />
<meta property="article:tag" content="Spirituality" />
<meta property="article:tag" content="Supreme Governor" />
<meta property="article:tag" content="Test Act" />
<meta property="article:tag" content="Tradition" />
<meta property="article:tag" content="True Religion" />
<meta property="article:tag" content="Truth" />
<meta property="article:tag" content="UK Constitution" />
<meta property="article:tag" content="Via Media" />
<meta property="article:tag" content="Welfare" />
<meta property="article:section" content="Church of England" />
<meta property="article:published_time" content="2022-10-09T08:13:34+00:00" />
<meta property="og:image" content="https://archbishopcranmer.com/wp-content/uploads/2022/10/Bishops-House-of-Lords-Martyn-Percy.jpg" />
<meta property="og:image:secure_url" content="https://archbishopcranmer.com/wp-content/uploads/2022/10/Bishops-House-of-Lords-Martyn-Percy.jpg" />
<meta property="og:image:width" content="502" />
<meta property="og:image:height" content="311" />
<meta property="og:image:alt" content="bishops house of lords martyn percy" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="&quot;How much longer can we justify having bishops in the House of Lords?&quot; asks the Rev&#039;d Martyn Percy in Prospect magazine. He wends his way through" />
<meta name="twitter:title" content="Bishops in the House of Lords keep &#039;pure religion&#039; in public life" />
<meta name="twitter:site" content="@His_Grace" />
<meta name="twitter:image" content="https://archbishopcranmer.com/wp-content/uploads/2022/10/Bishops-House-of-Lords-Martyn-Percy.jpg" />
<meta name="twitter:creator" content="@His_Grace" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://archbishopcranmer.com/","sameAs":["https://www.facebook.com/archbishopcranmer","https://www.youtube.com/channel/UCTmQ8AmKpccWwmzO30sbypg","https://twitter.com/His_Grace"],"@id":"https://archbishopcranmer.com/#organization","name":"Archbishop Cranmer","logo":"https://archbishopcranmer.com/wp-content/uploads/2018/12/logo-change-profile-pic.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Archbishop Cranmer &raquo; Feed" href="https://archbishopcranmer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Archbishop Cranmer &raquo; Comments Feed" href="https://archbishopcranmer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Archbishop Cranmer &raquo; Bishops in the House of Lords keep &#8216;pure religion&#8217; in public life Comments Feed" href="https://archbishopcranmer.com/bishops-in-the-house-of-lords-keep-pure-religion-in-public-life/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/archbishopcranmer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.14"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.1.14/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-fontawesome-css'  href='https://archbishopcranmer.com/wp-content/plugins/live-composer-page-builder/css/font-awesome.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-plugins-css-css'  href='https://archbishopcranmer.com/wp-content/plugins/live-composer-page-builder/css/dist/frontend.plugins.min.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-frontend-css-css'  href='https://archbishopcranmer.com/wp-content/plugins/live-composer-page-builder/css/dist/frontend.min.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpctc_wpctc-css'  href='https://archbishopcranmer.com/wp-content/plugins/wp-category-tag-could/css/wpctc.min.css?ver=1.7.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='st-ie8-css'  href='https://archbishopcranmer.com/wp-content/themes/wpex-status/css/ie8.css?ver=5.1.14' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='font-awesome-css'  href='https://archbishopcranmer.com/wp-content/themes/wpex-status/css/font-awesome.min.css?ver=5.1.14' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://archbishopcranmer.com/wp-content/themes/wpex-status/css/magnific-popup.css?ver=5.1.14' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://archbishopcranmer.com/wp-content/themes/wpex-status/style.css?ver=5.1.14' type='text/css' media='all' />
<style id='style-inline-css' type='text/css'>
.st-container{width:1080px}.st-content-area,.st-sidebar{max-width:none}
.st-site-branding{padding-top:0}body{font-family:'Open Sans'}h1,h2,h3,h4,h5,h6,.st-heading-font-family,.st-heading,.st-loop-entry-social-share-list a,.st-social-profiles-widget,thead,tfoot th,.cart-collaterals .cart_totals th{font-family:'Merriweather'}h1,h2,h3,h4,h5,h6,.st-heading-font-family,.st-heading,.st-loop-entry-social-share-list a,.st-social-profiles-widget{font-weight:900}h1,h2,h3,h4,h5,h6,.st-heading-font-family,.st-heading,.st-loop-entry-social-share-list a,.st-social-profiles-widget{letter-spacing:-1px}.st-loop-entry-title a,.st-featured-entry-title a{color:#916ebe}.st-entry{font-family:'Roboto Slab'}.st-entry{font-size:15px}.st-entry{color:#0a0a0a}.st-topbar-wrap{background-color:#916ebe!important}.st-topbar-wrap,.st-topbar-nav a,.st-topbar-nav{border-color:#763fbf!important}.st-topbar a{color:#ffffff}.st-topbar a:hover{color:#ffffff}.st-topbar-nav a:hover{background-color:#7237bf}.st-site-header-wrap{background-color:#ffffff!important}.st-site-nav-wrap{background-color:#777777}
body .widget_tag_cloud a,.st-site-searchform button,.st-widget-popular-posts li .st-count,.st-newsletter-widget button,.st-newsletter-widget button:hover,button,.st-theme-button,.theme-button,input[type="button"],input[type="submit"],.st-entry-cat a,.st-post-cat a,.st-topbar-nav .st-dropdown-menu .sub-menu,#wp-calendar caption,.st-topbar-nav .slicknav_nav,.st-topbar-nav .slicknav_nav ul,.st-author-info-social a:hover,.st-author-entry-social a{background-color:#916ebe}
</style>
<link rel='stylesheet' id='st-google-font-Open-Sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin&#038;ver=5.1.14' type='text/css' media='all' />
<link rel='stylesheet' id='st-google-font-Merriweather-css'  href='//fonts.googleapis.com/css?family=Merriweather%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin&#038;ver=5.1.14' type='text/css' media='all' />
<link rel='stylesheet' id='st-google-font-Roboto-Slab-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin&#038;ver=5.1.14' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='https://archbishopcranmer.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=5.1.14' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.3.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.3.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.1.14/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.14/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.14/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.14/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://archbishopcranmer.com/wp-content/plugins/live-composer-page-builder/js/dist/client_plugins.min.js?ver=1.5.6'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://archbishopcranmer.com/wp-content/themes/wpex-status/js/js/html5.js?ver=5.1.14'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://archbishopcranmer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://archbishopcranmer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://archbishopcranmer.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.14" />
<link rel='shortlink' href='https://wp.me/p7ShKJ-3HM' />
<link rel="alternate" type="application/json+oembed" href="https://archbishopcranmer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Farchbishopcranmer.com%2Fbishops-in-the-house-of-lords-keep-pure-religion-in-public-life%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://archbishopcranmer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Farchbishopcranmer.com%2Fbishops-in-the-house-of-lords-keep-pure-religion-in-public-life%2F&#038;format=xml" />
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('archbishopcranmer.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.dslc-modules-section:not(.dslc-full) { padding-left: 4%;  padding-right: 4%; } .dslc-modules-section { margin-left:0%;margin-right:0%;margin-bottom:0px;padding-bottom:80px;padding-top:80px;padding-left:0%;padding-right:0%;background-image:none;background-repeat:repeat;background-position:left top;background-attachment:scroll;background-size:auto;border-width:0px;border-style:solid; }</style><link rel="icon" href="https://archbishopcranmer.com/wp-content/uploads/2017/06/cropped-logo-change-profile-pic-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://archbishopcranmer.com/wp-content/uploads/2017/06/cropped-logo-change-profile-pic-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://archbishopcranmer.com/wp-content/uploads/2017/06/cropped-logo-change-profile-pic-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://archbishopcranmer.com/wp-content/uploads/2017/06/cropped-logo-change-profile-pic-1-270x270.jpg" />
			<style type="text/css" id="wp-custom-css">
				.widget_recent_entries ul {
  list-style-type: none;
  margin: 0;
  padding: 0;
}
.widget_recent_entries ul li {
  list-style: none;
  display: block;
  width: 100%;
  padding: 20px 10px 20px 10px;
  border: 1px solid grey;
  margin-bottom: 10px;
  background: #fbfaf9 url('https://archbishopcranmer.com/wp-content/uploads/2016/09/3170-Affixing-Pin.png') no-repeat 99% 1px;
}
.widget_recent_entries ul li a {
  display: block;
  font-size: 18px;
  color: #916ebe;
  font-family: 'Merriweather';
}
.st-site-branding {
  width: 100% !important;
}
.st-site-header {
  padding-top: 0 !important;
}
.st-content-area {
  margin-top: -30px;
}
@media only screen and (max-device-width: 480px) {
  .site-header-image-large {
    display: none !important;
  }
  .site-header-image-small {
    display: block !important;
  }
}
@media only screen and (min-device-width: 768px) {
  .site-header-image-large {
    display: block !important;
  }
  .site-header-image-small {
    display: none !important;
  }
}
			</style>
		
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-14246 single-format-standard wp-custom-logo right-sidebar st-has-topbar-social st-entry-style-grid st-responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">

	
	<div class="st-site-wrap">

		
	<div class="st-topbar-wrap st-clr">

		<div class="st-topbar st-container st-clr">

			<div class="st-topbar-left st-clr">
				<nav class="st-topbar-nav st-clr" itemscope itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-header-menu" class="st-dropdown-menu"><li id="menu-item-6211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6211"><a href="/">Home</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="https://archbishopcranmer.com/about/">About</a></li>
<li id="menu-item-1169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1169"><a href="https://archbishopcranmer.com/links/">Links</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="https://archbishopcranmer.com/contact/">Contact</a></li>
<li id="menu-item-7644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7644"><a href="https://archbishopcranmer.com/collectionplate/">Collection Plate</a></li>
</ul></nav>			</div><!-- .st-topbar-left -->

			<div class="st-topbar-right st-clr">
				
	<div class="st-topbar-social st-clr">
						<div class="st-topbar-social-item"><a href="http://twitter.com/His_Grace" title="Twitter" class="st-social-bg st-twitter"><span class="fa fa-twitter"></span></a></div>
									<div class="st-topbar-social-item"><a href="https://www.facebook.com/archbishopcranmer" title="Facebook" class="st-social-bg st-facebook"><span class="fa fa-facebook"></span></a></div>
																													<div class="st-topbar-social-item"><a href="https://www.youtube.com/channel/UCTmQ8AmKpccWwmzO30sbypg" title="Youtube" class="st-social-bg st-youtube"><span class="fa fa-youtube-play"></span></a></div>
																		</div><!-- .st-topbar-social -->
	
			</div><!-- .st-topbar-right -->

		</div><!-- .st-topbar -->

	</div><!-- .st-topbar-wrap -->


		
<div class="st-site-header-wrap st-clr" itemscope role="banner" itemtype="http://schema.org/WPHeader">
	<header class="st-site-header st-container st-clr">
		<div class="st-site-branding st-clr">
<div class="st-site-logo st-clr">		<a name="ArchbishopCranmerHeader" href="https://archbishopcranmer.com/" title="Archbishop Cranmer" rel="home">
<img class="site-header-image-large" src="https://archbishopcranmer.com/wp-content/uploads/2017/06/header170611.png" alt="Archbishop Cranmer" title="Archbishop Cranmer" />
<img class="site-header-image-small" src="https://archbishopcranmer.com/wp-content/uploads/2017/06/logo-span-change-mobile-04.png" alt="Archbishop Cranmer" title="Archbishop Cranmer" />
</a>
	</div><!-- .st-site-logo --></div><!-- .st-site-branding -->
		<div style="clear:both;">

</div>
	</header><!-- .st-site-header -->
	</div><!-- .st-site-header-wrap -->
		
				
		<div class="st-site-content st-container st-clr">
	
		<div class="st-content-area st-clr">

			<main class="st-site-main st-clr">

				
				<div class="site-main-inner st-clr">

					
<article class="st-post-article st-clr" itemprop="blogPost" itemscope itemtype="http://schema.org/BlogPosting">

	

	<div class="st-post-media st-post-thumbnail st-clr">

		<img width="502" height="311" src="https://archbishopcranmer.com/wp-content/uploads/2022/10/Bishops-House-of-Lords-Martyn-Percy.jpg" class="attachment-st_post size-st_post wp-post-image" alt="bishops house of lords martyn percy" srcset="https://archbishopcranmer.com/wp-content/uploads/2022/10/Bishops-House-of-Lords-Martyn-Percy.jpg 502w, https://archbishopcranmer.com/wp-content/uploads/2022/10/Bishops-House-of-Lords-Martyn-Percy-300x186.jpg 300w" sizes="(max-width: 502px) 100vw, 502px" />
	</div><!-- .st-post-media -->


	<div class="st-entry-cat st-post-cat st-clr st-button-typo">
		<a href="https://archbishopcranmer.com/category/churchofengland/" title="Church of England" class="st-term-345 st-accent-bg">Church of England</a>	</div><!-- .st-post-cat -->


<header class="st-post-header st-clr">
	<h1 class="st-post-title">Bishops in the House of Lords keep &#8216;pure religion&#8217; in public life</h1>
			
<div class="st-meta st-post-meta st-clr">
	<ul class="st-clr">
						<li class="st-date"><span class="fa fa-clock-o"></span><time class="updated" datetime="2022-10-09" itemprop="datePublished">October 9, 2022</time></li>
									<li class="st-author"><a href="https://archbishopcranmer.com/author/hisgrace/"><span class="fa fa-user"></span>Archbishop Cranmer</a></li>
									<li class="st-comments"><a href="https://archbishopcranmer.com/bishops-in-the-house-of-lords-keep-pure-religion-in-public-life/#respond" class="comments-link" ><span class="dsq-postid" data-dsqidentifier="14246 https://archbishopcranmer.com/?p=14246"><span class="fa fa-comments" aria-hidden="true"></span>0 Comments</span></a></li>
						</ul>
</div><!-- .st-meta -->	</header><!-- .st-post-header -->
<div class="st-post-content st-entry st-clr" itemprop="text">
	<div id="dslc-theme-content"><div id="dslc-theme-content-inner"><p>&#8220;How much longer can we justify having bishops in the House of Lords?&#8221; asks the Rev&#8217;d Martyn Percy in <a href="https://www.prospectmagazine.co.uk/magazine/with-the-church-of-england-dying-how-much-longer-can-we-justify-having-bishops-in-the-house-of-lords"><em>Prospect</em></a> magazine. He wends his way through numerical decline, sociological changes, burgeoning secularisation, and the abandonment of true religion for spirituality. His prognosis isn&#8217;t good: the condition is terminal. Here lies the Church of England: 1534-2064, RIP.</p>
<p>It&#8217;s a bleak read, but statistically unarguable. Short of revival, it is indeed apparent that King Charles III has sworn to defend a dying faith, King William V will swear to defend a remnant of faith, and King George VII will swear to defend no faith at all. &#8220;Those under the age of 35 are less likely to believe in God or belong to a church. Many self-define as “spiritual, but not religious”. We are in the midst of a shift in the cultural climate&#8221;, Percy writes.</p>
<p>&#8216;Spiritual but not religious&#8217; is an interesting phenomenon, where &#8216;religious&#8217; is often cast as dogmatic, constraining and intolerant, while &#8216;spiritual&#8217; is enlightened, flexible and free. It is a characteristic of postmodernity that the shackles of organised religion and orthodox truth are supplanted by an à la carte adoration of whatever feels true. It is an irreversible trend: &#8220;The emerging generation will get behind movements that address the political, ethical and global challenges that society faces. This excludes most churches.&#8221;</p>
<p>He said &#8216;most&#8217;; not &#8216;all&#8217;. There are manifestly some church fellowships (including within the Church of England) which are faithfully preaching the gospel and are acutely plugged into the real world (and may, indeed, be growing as a result of their theological faithfulness and sociological relevance). But these pockets of vibrant mission are dwarfed by the dominion of therapeutic deism and the morass of ecclesial indolence, if not indifference.</p>
<p>So much could be written in response to Martyn Percy&#8217;s article, but there&#8217;s only time to address one today: &#8220;Can bishops in the House of Lords authentically represent the variety of opinions within their own denomination, let alone speak for the United Kingdom as a whole?&#8221; he asks.</p>
<p>No, they can&#8217;t. But they aren&#8217;t there to do that. Each day when Parliament is sitting, the Duty Bishop in the House of Lords prays that the House should &#8220;Lay aside all private interests, prejudices and partial affections&#8221;, so that it may serve &#8220;the public wealth, peace and tranquillity of the Realm, and the uniting and knitting together of the hearts of all persons and estates within the same.&#8221; Bishops aren&#8217;t in Parliament to give voice to Anglican factions or to represent assorted religious communities or to embody party-political diversity: they are there to point politicians to the light; to remind them to seek truth and to serve the common good. You may say they don&#8217;t that very well, or, with their interminable bureaucratic and obfuscational banality, they don&#8217;t do it at all (and always <a href="https://archbishopcranmer.com/why-do-bishops-flaunt-their-socialism-but-shroud-their-conservatism/">incline to the left</a> if ever they do), but their inadequacies and deficiencies do not nullify the constitutional virtue of having an &#8216;established&#8217; group in Parliament whose sole purpose it is to reach beyond narrow party interest, tribalism and short-term advantage. They are there to remind the Lords Temporal and Commons of the eternal, transcendent, spiritual and moral; that politics is about more than self-interest and ephemeral political supremacy.</p>
<p>He suggests making the Lords Spiritual multifaith, thereby installing religious equality in the legislature, but it isn&#8217;t at all clear who would then represent Jews, Muslims, Sikhs, Hindus, Buddhists, Quakers , and, indeed, the secularists. Setting aside the preponderance of Christian denominations (and the fact that Roman Catholic priests cannot sit in a secular legislature), should the Chief Rabbi, the Chairman of the Muslim Council of Britain, and the Chair of the National Secular Society all receive automatic <em>ex officio</em> peerages? And what about the Jains and the Church of Jesus Christ of Latter-Day Saints? And what about the Ahmadiyya Muslim Community, whom the MCB do not recognise? When you eject Church of England Bishops in order to embrace religious pluralism and make the Lords Spiritual &#8216;spiritual but not religious&#8217;, you&#8217;ll soon find there is no clear definition of &#8216;religion&#8217;, and no end to arguments over representative spirituality.</p>
<p>Indeed, the more you delve into the complexities, it becomes quite clear that this can of worms wouldn&#8217;t be opened at all: abolish Bishops from the House of Lords, and the state moves closer to abolishing religion from the public sphere altogether: far better to have a neutral secular space (which <a href="https://archbishopcranmer.com/bbc-newsnight-myth-secular-neutrality/">isn&#8217;t neutral</a> at all), they&#8217;ll say, than to stoke perpetual interfaith/belief tensions about who has the right to a seat in the Upper House by virtue of being a &#8216;community leader&#8217;.</p>
<p>For all its faults (and the Bishops&#8217; flaws), no other national body is more grounded or established in every community than the Church of England. Through its network of parishes and chaplaincies, no other national body is charged with the spiritual welfare of all parishioners; the cure of souls, if you will. It involves listening to the hopes and needs of communities and individuals, and seeking justice for the weak and oppressed. And this is &#8216;pure religion&#8217;: &#8216;<em>To visit the fatherless and widows in their affliction, and to keep himself unspotted from the world</em>&#8216; (Js 1:27).</p>
<p>Martyn Percy says none of this pastoral care requires &#8220;the trappings and trimmings of establishment&#8221;. No, but it certainly helps to be able to speak up for the poor and oppressed with an appeal to the justice that God demands rather than that required by a party-political manifesto or a particular religious authority. He adduces as evidence a survey published in April 2022, which showed that &#8220;whereas a fifth thought [Bishops] should stay, three-fifths thought they did not have a place in a modern legislature and another fifth were &#8216;don&#8217;t knows&#8217;.&#8221;</p>
<p>You&#8217;d probably get a similar result if you asked them whether Black Rod should wear breeches, stockings, and bang three times on the door. The meaning of traditions and the purpose of constitutional settlements is easily lost in the passage of time. And then we get:</p>
<p style="padding-left: 40px;">Some pro-establishment commentators argue that the survival of the monarchy depends on the quasi-monarchical powers of bishops being retained, and that the removal of the bishops from the House of Lords would signify the displacement of religion from public life. The first point seems to be controverted by the fact that the monarchies of Belgium, the Netherlands and Spain have no special religious requirement, and no religious parliamentary representation. Religious tests for the monarch survive in Denmark, Norway and Sweden, but there is no religious representation in their parliaments.</p>
<p>The moment you begin to compare the British Monarchy with other monarchies, and insist that the British Monarch could be more like any other monarch without compromising the place of religion in public life, you advance the proposition of secular &#8216;neutrality&#8217;, believing that freedom of religion is no different from freedom of worship. If the Bishops are expelled from the House of Lords, there is no Established Church, no Supreme Governor, and no Defender of the Faith. The Monarch may then be of any faith or none. While Anglicanism has evolved a theological <em>via media</em> and sought to inculcate a sociological common good, this is manifestly not true of all religions. In demanding religious equality in the legislature, by what argument is religious inequality sustained in the Monarchy?</p>
<p>It is worth recalling that in 1990 King Baudouin of Belgium felt in conscience unable in 1990 legalise abortion, so he <a href="https://en.wikipedia.org/wiki/Abortion_in_Belgium">abdicated for a few days</a> while the Belgian Parliament assumed his authority and enacted the law. &#8220;The Vatican described the king&#8217;s action as a &#8216;noble and courageous choice&#8217; dictated by a &#8216;very strong moral conscience&#8217;. Others have suggested that Baudouin&#8217;s action was &#8216;little more than a gesture&#8217;, since he was reinstated as king just 44 hours after he was removed from power.&#8221;</p>
<p>What would a monarch of strong moral religious conviction make of laws on sexuality or &#8216;life&#8217; issues? Do we really want a monarch on the British Throne who comes and goes like the karma chameleon?</p>
<p>Parliamentary prayers flow from the Constitution, which affirms that the Head of State is also Supreme Governor of the Church of England, and by taking their oaths MPs and Peers swear allegiance to the Monarch and to his heirs and successors. The King-in-Parliament fuses Church and State, the temporal with the spiritual, for he is as much concerned with his subjects&#8217; souls as he is with their bodies. There is, for him, no spiritual-secular distinction: human government involves doing God:</p>
<p style="padding-left: 40px;">The King&#8217;s Majesty hath the chief power in this Realm of England, and other his Dominions, unto whom the chief Government of all Estates of this Realm, whether they be Ecclesiastical or Civil, in all causes doth appertain, and is not, nor ought to be, subject to any foreign Jurisdiction (Article XXXVII).</p>
<p>There are two distinct spheres of authority: the political and the spiritual. In the political realm, we have a Head of State who acknowledges his God-given authority under the law over every sector of society: he is &#8220;the highest power under God in this kingdom, and has supreme authority in all causes&#8221; (Canon A7). In the spiritual realm, we have a Supreme Governor of the Established Church who is guardian of its freedoms to preach the Word and celebrate the Sacraments. He does not have spiritual authority: that is given to his ministers under the headship of Christ.</p>
<p>The presence of Bishops in the House of Lords has to be understood in relation to their authority in the spiritual sphere. Although they are able to contribute to the &#8216;secular&#8217; business of the Lords as regional figures who are in close touch with local constituencies and to speak on behalf of the Church as an institution, these are not the primary reasons for their presence. By leading prayers every day at the start of business, they remind the House that the ultimate source of their authority is God; and the Settlement in religion is Christian.</p>
<p>And it is so because it <em>has been found by experience</em> to serve the nation best.</p>
<p>To encourage all belief systems equally would, even if it were possible, be an abdication of the responsibilities of government. Neutrality is impossible. In practice, liberal secular humanism, which is in many ways as much a matter of faith as Christian belief, would become the new settlement, and its precepts would be asserted as inviolable truth. That truth may be found in theological concepts, or it may not be found there, but a supposed neutrality between different belief systems which seeks a position of objectivity necessarily sets itself up as higher than the beliefs which it arbitrates. This neutrality inevitably assumes a position of truth and that purported truth must be invested with some values. For this reason procedural secularism can never be neutral.</p>
<p>To be fair to Martyn Percy, nobody in the mainstream media is making the case for retaining Bishops in the House of Lords, and no other blogs are defending the virtues of the Act of Settlement. It&#8217;s a fairly lonely road, and some bishops don&#8217;t make it at all easy to defend their constitutional rights, which some call privileges. But by and large, their presence in the Upper House is a beneficial thing for the advancement of Christianity and the preaching of &#8216;pure religion&#8217;. And <a href="https://archbishopcranmer.com/in-the-case-of-the-bishop-of-oxford-v-archbishop-cranmer/">one bad bishop</a> don&#8217;t spoil the whole bench, girl.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-14246" class="share-twitter sd-button share-icon no-text" href="https://archbishopcranmer.com/bishops-in-the-house-of-lords-keep-pure-religion-in-public-life/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-14246" class="share-facebook sd-button share-icon no-text" href="https://archbishopcranmer.com/bishops-in-the-house-of-lords-keep-pure-religion-in-public-life/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div></div><!-- .st-post-content --><div class="st-post-tags st-clr"><span class="st-post-tags-title"><span class="fa fa-tags"></span>More Under:</span> <a href="https://archbishopcranmer.com/tag/act-of-settlement-1701/" rel="tag">Act of Settlement 1701</a>, <a href="https://archbishopcranmer.com/tag/ahmadiyya/" rel="tag">Ahmadiyya</a>, <a href="https://archbishopcranmer.com/tag/anglicanism/" rel="tag">Anglicanism</a>, <a href="https://archbishopcranmer.com/tag/article-xxxvii/" rel="tag">Article XXXVII</a>, <a href="https://archbishopcranmer.com/tag/belgium/" rel="tag">Belgium</a>, <a href="https://archbishopcranmer.com/tag/belief/" rel="tag">Belief</a>, <a href="https://archbishopcranmer.com/tag/bishops/" rel="tag">Bishops</a>, <a href="https://archbishopcranmer.com/tag/chaplaincy/" rel="tag">Chaplaincy</a>, <a href="https://archbishopcranmer.com/tag/chief-rabbi/" rel="tag">Chief Rabbi</a>, <a href="https://archbishopcranmer.com/tag/church-decline/" rel="tag">Church decline</a>, <a href="https://archbishopcranmer.com/tag/church-of-england/" rel="tag">Church of England</a>, <a href="https://archbishopcranmer.com/tag/common-good/" rel="tag">Common Good</a>, <a href="https://archbishopcranmer.com/tag/community/" rel="tag">Community</a>, <a href="https://archbishopcranmer.com/tag/cure-of-souls/" rel="tag">Cure of souls</a>, <a href="https://archbishopcranmer.com/tag/customs-and-traditions/" rel="tag">Customs and traditions</a>, <a href="https://archbishopcranmer.com/tag/defender-of-the-faith/" rel="tag">Defender of the Faith</a>, <a href="https://archbishopcranmer.com/tag/denominations/" rel="tag">Denominations</a>, <a href="https://archbishopcranmer.com/tag/disestablishment/" rel="tag">Disestablishment</a>, <a href="https://archbishopcranmer.com/tag/equality/" rel="tag">Equality</a>, <a href="https://archbishopcranmer.com/tag/establishment/" rel="tag">Establishment</a>, <a href="https://archbishopcranmer.com/tag/freedom-of-religion/" rel="tag">Freedom of Religion</a>, <a href="https://archbishopcranmer.com/tag/freedom-of-worship/" rel="tag">Freedom of Worship</a>, <a href="https://archbishopcranmer.com/tag/god/" rel="tag">God</a>, <a href="https://archbishopcranmer.com/tag/gospel/" rel="tag">Gospel</a>, <a href="https://archbishopcranmer.com/tag/house-of-lords/" rel="tag">House of Lords</a>, <a href="https://archbishopcranmer.com/tag/justice/" rel="tag">Justice</a>, <a href="https://archbishopcranmer.com/tag/king-baudouin/" rel="tag">King Baudouin</a>, <a href="https://archbishopcranmer.com/tag/king-charles-iii/" rel="tag">King Charles III</a>, <a href="https://archbishopcranmer.com/tag/king-george-vii/" rel="tag">King George VII</a>, <a href="https://archbishopcranmer.com/tag/king-william-v/" rel="tag">King William V</a>, <a href="https://archbishopcranmer.com/tag/king-in-parliament/" rel="tag">King-in-Parliament</a>, <a href="https://archbishopcranmer.com/tag/lords-spiritual/" rel="tag">Lords Spiritual</a>, <a href="https://archbishopcranmer.com/tag/lords-temporal/" rel="tag">Lords Temporal</a>, <a href="https://archbishopcranmer.com/tag/martyn-percy/" rel="tag">Martyn Percy</a>, <a href="https://archbishopcranmer.com/tag/mission/" rel="tag">Mission</a>, <a href="https://archbishopcranmer.com/tag/monarchy/" rel="tag">Monarchy</a>, <a href="https://archbishopcranmer.com/tag/morality/" rel="tag">Morality</a>, <a href="https://archbishopcranmer.com/tag/multifaith/" rel="tag">Multifaith</a>, <a href="https://archbishopcranmer.com/tag/muslim-council-of-britain/" rel="tag">Muslim Council of Britain</a>, <a href="https://archbishopcranmer.com/tag/national-secular-society/" rel="tag">National Secular Society</a>, <a href="https://archbishopcranmer.com/tag/neutrality/" rel="tag">Neutrality</a>, <a href="https://archbishopcranmer.com/tag/parish/" rel="tag">Parish</a>, <a href="https://archbishopcranmer.com/tag/parliament/" rel="tag">Parliament</a>, <a href="https://archbishopcranmer.com/tag/party-politics/" rel="tag">Party politics</a>, <a href="https://archbishopcranmer.com/tag/pastoral-care/" rel="tag">Pastoral care</a>, <a href="https://archbishopcranmer.com/tag/pluralism/" rel="tag">Pluralism</a>, <a href="https://archbishopcranmer.com/tag/political-authority/" rel="tag">Political authority</a>, <a href="https://archbishopcranmer.com/tag/poor/" rel="tag">Poor</a>, <a href="https://archbishopcranmer.com/tag/postmodernity/" rel="tag">Postmodernity</a>, <a href="https://archbishopcranmer.com/tag/prayer/" rel="tag">Prayer</a>, <a href="https://archbishopcranmer.com/tag/public-life/" rel="tag">Public life</a>, <a href="https://archbishopcranmer.com/tag/religion/" rel="tag">Religion</a>, <a href="https://archbishopcranmer.com/tag/religious-authority/" rel="tag">Religious authority</a>, <a href="https://archbishopcranmer.com/tag/roman-catholics/" rel="tag">Roman Catholics</a>, <a href="https://archbishopcranmer.com/tag/secularism/" rel="tag">Secularism</a>, <a href="https://archbishopcranmer.com/tag/sociology/" rel="tag">Sociology</a>, <a href="https://archbishopcranmer.com/tag/spirituality/" rel="tag">Spirituality</a>, <a href="https://archbishopcranmer.com/tag/supreme-governor/" rel="tag">Supreme Governor</a>, <a href="https://archbishopcranmer.com/tag/test-act/" rel="tag">Test Act</a>, <a href="https://archbishopcranmer.com/tag/tradition/" rel="tag">Tradition</a>, <a href="https://archbishopcranmer.com/tag/true-religion/" rel="tag">True Religion</a>, <a href="https://archbishopcranmer.com/tag/truth/" rel="tag">Truth</a>, <a href="https://archbishopcranmer.com/tag/uk-constitution/" rel="tag">UK Constitution</a>, <a href="https://archbishopcranmer.com/tag/via-media/" rel="tag">Via Media</a>, <a href="https://archbishopcranmer.com/tag/welfare/" rel="tag">Welfare</a></div><div class="st-post-endspace"></div>
	<div class="st-post-navigation st-clr">
	<nav class="navigation post-navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://archbishopcranmer.com/cutting-benefits-would-be-un-conservative-uncompassionate-and-un-christian/" rel="prev"><div class="st-label">Next Article<span class="fa fa-caret-right"></span></div><div class="st-link">Cutting benefits would be un-Conservative, uncompassionate and un-Christian</div></a></div></div>
	</nav></div>


<div id="disqus_thread"></div>

</article><!-- .st-port-article -->
				</div><!-- .site-main-inner -->

			</main><!-- .st-main -->

		</div><!-- .st-content-area -->

	

		<aside class="st-sidebar st-clr" itemscope itemtype="http://schema.org/WPSideBar">

			<div class="st-widget-area">

				<div class="st-sidebar-widget widget_search st-clr">
<form method="get" class="st-site-searchform" action="https://archbishopcranmer.com/">
	<input type="search" class="field" name="s" value="Search&hellip;" onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" />
	<button type="submit"><span class="fa fa-search"></span></button>
</form></div><div class="st-sidebar-widget widget_text st-clr"><h4 class="widget-title">Book of the Month</h4>			<div class="textwidget"><a href="https://www.amazon.co.uk/New-Puritans-Identity-Politics-Dominant/dp/0349135320?_encoding=UTF8&qid=1661587649&sr=8-1&linkCode=li3&tag=archbicranme-21&linkId=45dea36986aafd576bd97b6bf8b6b462&language=en_GB&ref_=as_li_ss_il" target="_blank"><img border="0" src="//ws-eu.amazon-adsystem.com/widgets/q?_encoding=UTF8&ASIN=0349135320&Format=_SL250_&ID=AsinImage&MarketPlace=GB&ServiceVersion=20070822&WS=1&tag=archbicranme-21&language=en_GB" ></a><img src="https://ir-uk.amazon-adsystem.com/e/ir?t=archbicranme-21&language=en_GB&l=li3&o=2&a=0349135320" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /></div>
		</div>			<div class="st-sidebar-widget widget_recent_entries st-clr">			<h4 class="widget-title">Parish Notices</h4>			<ul>
													<li>
										<a href="https://archbishopcranmer.com/notice/rip-marie1797/">RIP Marie1797</a>
											<span class="post-date">September 13, 2022</span>
														</li>
													<li>
										<a href="https://archbishopcranmer.com/notice/hyperlinks-in-comments-an-update-spam-report/">Hyperlinks in comments – an update spam report</a>
											<span class="post-date">March 10, 2021</span>
														</li>
							</ul>
			</div><div class="st-sidebar-widget widget_blog_subscription jetpack_subscription_widget st-clr"><h4 class="widget-title">Subscribe via Email</h4>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts automatically by email.</p>
</div><p>Join 641 other subscribers.</p>
                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-2"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://archbishopcranmer.com/bishops-in-the-house-of-lords-keep-pure-religion-in-public-life/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</div><div class="st-sidebar-widget widget_top-posts st-clr"><h4 class="widget-title">Popular</h4><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://archbishopcranmer.com/bishops-in-the-house-of-lords-keep-pure-religion-in-public-life/" title="Bishops in the House of Lords keep &#039;pure religion&#039; in public life" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/archbishopcranmer.com/wp-content/uploads/2022/10/Bishops-House-of-Lords-Martyn-Percy.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Bishops in the House of Lords keep &#039;pure religion&#039; in public life" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://archbishopcranmer.com/bishops-in-the-house-of-lords-keep-pure-religion-in-public-life/" class="bump-view" data-bump-view="tp">
								Bishops in the House of Lords keep &#039;pure religion&#039; in public life							</a>
						</div>
												</li>
										<li>
												<a href="https://archbishopcranmer.com/in-the-case-of-the-bishop-of-oxford-v-archbishop-cranmer/" title="In the case of the Bishop of Oxford v Archbishop Cranmer" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/archbishopcranmer.com/wp-content/uploads/2022/05/Steven-Croft-Bishop-of-Oxford-Archbishop-Cranmer-1.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="In the case of the Bishop of Oxford v Archbishop Cranmer" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://archbishopcranmer.com/in-the-case-of-the-bishop-of-oxford-v-archbishop-cranmer/" class="bump-view" data-bump-view="tp">
								In the case of the Bishop of Oxford v Archbishop Cranmer							</a>
						</div>
												</li>
										<li>
												<a href="https://archbishopcranmer.com/cutting-benefits-would-be-un-conservative-uncompassionate-and-un-christian/" title="Cutting benefits would be un-Conservative, uncompassionate and un-Christian" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/archbishopcranmer.com/wp-content/uploads/2022/10/Kwasi-Kwarteng.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Cutting benefits would be un-Conservative, uncompassionate and un-Christian" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://archbishopcranmer.com/cutting-benefits-would-be-un-conservative-uncompassionate-and-un-christian/" class="bump-view" data-bump-view="tp">
								Cutting benefits would be un-Conservative, uncompassionate and un-Christian							</a>
						</div>
												</li>
										<li>
												<a href="https://archbishopcranmer.com/churchwarden-patrick-kidd-soundly-rebukes-archbishops/" title="Churchwarden soundly rebukes Archbishops (in Christian love)" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/archbishopcranmer.com/wp-content/uploads/2021/02/Patrick-Kidd-letter-Church-Times-2.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Churchwarden soundly rebukes Archbishops (in Christian love)" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://archbishopcranmer.com/churchwarden-patrick-kidd-soundly-rebukes-archbishops/" class="bump-view" data-bump-view="tp">
								Churchwarden soundly rebukes Archbishops (in Christian love)							</a>
						</div>
												</li>
										<li>
												<a href="https://archbishopcranmer.com/kirill-crusader-heaven-holy-war/" title="Crusader Kirill promises heaven to Russians who fight in his holy war" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/archbishopcranmer.com/wp-content/uploads/2022/09/Kirill.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Crusader Kirill promises heaven to Russians who fight in his holy war" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://archbishopcranmer.com/kirill-crusader-heaven-holy-war/" class="bump-view" data-bump-view="tp">
								Crusader Kirill promises heaven to Russians who fight in his holy war							</a>
						</div>
												</li>
					</ul>
</div><div class="st-sidebar-widget widget_twitter_timeline st-clr"><h4 class="widget-title">Follow His Grace on Twitter</h4><a class="twitter-timeline" data-height="300" data-theme="light" data-link-color="#916ebe" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" href="https://twitter.com/His_Grace" href="https://twitter.com/His_Grace">My Tweets</a></div><div class="st-sidebar-widget widget_categories st-clr"><h4 class="widget-title">Categories</h4>		<ul>
				<li class="cat-item cat-item-44"><a href="https://archbishopcranmer.com/category/christian-persecution/" >Christian Persecution</a> (66)
</li>
	<li class="cat-item cat-item-345"><a href="https://archbishopcranmer.com/category/churchofengland/" >Church of England</a> (347)
</li>
	<li class="cat-item cat-item-346"><a href="https://archbishopcranmer.com/category/civilliberties/" >Civil Liberties</a> (77)
</li>
	<li class="cat-item cat-item-347"><a href="https://archbishopcranmer.com/category/conservativeparty/" >Conservative Party</a> (42)
</li>
	<li class="cat-item cat-item-101"><a href="https://archbishopcranmer.com/category/democracy/" >Democracy</a> (107)
</li>
	<li class="cat-item cat-item-115"><a href="https://archbishopcranmer.com/category/ecumenism/" >Ecumenism</a> (19)
</li>
	<li class="cat-item cat-item-462"><a href="https://archbishopcranmer.com/category/education/" >Education</a> (35)
</li>
	<li class="cat-item cat-item-5640"><a href="https://archbishopcranmer.com/category/environment/" >Environment</a> (7)
</li>
	<li class="cat-item cat-item-348"><a href="https://archbishopcranmer.com/category/ethicsmorality/" >Ethics &amp; Morality</a> (133)
</li>
	<li class="cat-item cat-item-350"><a href="https://archbishopcranmer.com/category/europeanunion/" >European Union</a> (93)
</li>
	<li class="cat-item cat-item-60"><a href="https://archbishopcranmer.com/category/extremism/" >Extremism</a> (87)
</li>
	<li class="cat-item cat-item-718"><a href="https://archbishopcranmer.com/category/foreignaffairs/" >Foreign Affairs</a> (60)
</li>
	<li class="cat-item cat-item-179"><a href="https://archbishopcranmer.com/category/forgiveness/" >Forgiveness</a> (12)
</li>
	<li class="cat-item cat-item-351"><a href="https://archbishopcranmer.com/category/freedomofreligion/" >Freedom of Religion</a> (122)
</li>
	<li class="cat-item cat-item-3607"><a href="https://archbishopcranmer.com/category/immigration/" >Immigration</a> (14)
</li>
	<li class="cat-item cat-item-48"><a href="https://archbishopcranmer.com/category/islam/" >Islam</a> (76)
</li>
	<li class="cat-item cat-item-111"><a href="https://archbishopcranmer.com/category/israel/" >Israel</a> (24)
</li>
	<li class="cat-item cat-item-5327"><a href="https://archbishopcranmer.com/category/justice/" >Justice</a> (18)
</li>
	<li class="cat-item cat-item-354"><a href="https://archbishopcranmer.com/category/labourparty/" >Labour Party</a> (29)
</li>
	<li class="cat-item cat-item-1385"><a href="https://archbishopcranmer.com/category/marketandeconomics/" >Market and Economics</a> (35)
</li>
	<li class="cat-item cat-item-2957"><a href="https://archbishopcranmer.com/category/marriage-and-family/" >Marriage and Family</a> (18)
</li>
	<li class="cat-item cat-item-90"><a href="https://archbishopcranmer.com/category/media/" >Media</a> (88)
</li>
	<li class="cat-item cat-item-1689"><a href="https://archbishopcranmer.com/category/meditation-and-reflection/" >Meditation and Reflection</a> (160)
</li>
	<li class="cat-item cat-item-72"><a href="https://archbishopcranmer.com/category/mission/" >Mission</a> (183)
</li>
	<li class="cat-item cat-item-352"><a href="https://archbishopcranmer.com/category/philosophy/" >Philosophy</a> (14)
</li>
	<li class="cat-item cat-item-920"><a href="https://archbishopcranmer.com/category/politicalparties/" >Political Parties</a> (42)
</li>
	<li class="cat-item cat-item-353"><a href="https://archbishopcranmer.com/category/politicians/" >Politicians</a> (96)
</li>
	<li class="cat-item cat-item-587"><a href="https://archbishopcranmer.com/category/povertyandexclusion/" >Poverty and Exclusion</a> (41)
</li>
	<li class="cat-item cat-item-286"><a href="https://archbishopcranmer.com/category/protestantism/" >Protestantism</a> (9)
</li>
	<li class="cat-item cat-item-426"><a href="https://archbishopcranmer.com/category/roman-catholic-church/" >Roman Catholic Church</a> (28)
</li>
	<li class="cat-item cat-item-584"><a href="https://archbishopcranmer.com/category/society-and-social-structures/" >Society and Social Structures</a> (101)
</li>
	<li class="cat-item cat-item-129"><a href="https://archbishopcranmer.com/category/theology/" >Theology</a> (44)
</li>
	<li class="cat-item cat-item-257"><a href="https://archbishopcranmer.com/category/uk-constitution/" >UK Constitution</a> (14)
</li>
	<li class="cat-item cat-item-1"><a href="https://archbishopcranmer.com/category/uncategorized/" >Uncategorized</a> (112)
</li>
	<li class="cat-item cat-item-291"><a href="https://archbishopcranmer.com/category/war/" >War</a> (41)
</li>
		</ul>
			</div>
			</div><!-- .st-widget-area -->

		</aside><!-- .st-sidebar -->

	


	</div><!-- .st-site-content -->

	


<footer class="st-site-footer" itemscope itemtype="http://schema.org/WPFooter">

			
<div class="st-footer-widgets-wrap st-container st-clr">

    <div class="st-footer-widgets st-row st-clr">

        
            <div class="st-footer-box st-col st-clr st-col-1">
                <div class="footer-widget widget_wpctc_widget st-clr"><h6 class="widget-title">Tag Cloud</h6>    <div
        id="wpctc_widget-2-tagcloud"
        class='wpctc-wpctc_widget-2    wpctc-opacity   wpctc-flat'>
        <a href="https://archbishopcranmer.com/tag/abortion/" class="tag-cloud-link tag-link-635 tag-link-position-1" style="font-size: 128.94736842105%;" aria-label="Abortion (86 items)">Abortion</a>
<a href="https://archbishopcranmer.com/tag/abuse-of-power/" class="tag-cloud-link tag-link-578 tag-link-position-2" style="font-size: 93.859649122807%;" aria-label="Abuse of power (59 items)">Abuse of power</a>
<a href="https://archbishopcranmer.com/tag/accountability/" class="tag-cloud-link tag-link-798 tag-link-position-3" style="font-size: 96.052631578947%;" aria-label="Accountability (60 items)">Accountability</a>
<a href="https://archbishopcranmer.com/tag/anglicanism/" class="tag-cloud-link tag-link-230 tag-link-position-4" style="font-size: 161.84210526316%;" aria-label="Anglicanism (123 items)">Anglicanism</a>
<a href="https://archbishopcranmer.com/tag/anti-semitism/" class="tag-cloud-link tag-link-67 tag-link-position-5" style="font-size: 78.508771929825%;" aria-label="Anti-Semitism (50 items)">Anti-Semitism</a>
<a href="https://archbishopcranmer.com/tag/archbishop-of-canterbury/" class="tag-cloud-link tag-link-435 tag-link-position-6" style="font-size: 192.54385964912%;" aria-label="Archbishop of Canterbury (169 items)">Archbishop of Canterbury</a>
<a href="https://archbishopcranmer.com/tag/archbishop-of-york/" class="tag-cloud-link tag-link-1463 tag-link-position-7" style="font-size: 56.578947368421%;" aria-label="Archbishop of York (40 items)">Archbishop of York</a>
<a href="https://archbishopcranmer.com/tag/bbc/" class="tag-cloud-link tag-link-439 tag-link-position-8" style="font-size: 100.43859649123%;" aria-label="BBC (64 items)">BBC</a>
<a href="https://archbishopcranmer.com/tag/bible/" class="tag-cloud-link tag-link-440 tag-link-position-9" style="font-size: 120.17543859649%;" aria-label="Bible (78 items)">Bible</a>
<a href="https://archbishopcranmer.com/tag/bigotry/" class="tag-cloud-link tag-link-334 tag-link-position-10" style="font-size: 98.245614035088%;" aria-label="Bigotry (62 items)">Bigotry</a>
<a href="https://archbishopcranmer.com/tag/bishops/" class="tag-cloud-link tag-link-378 tag-link-position-11" style="font-size: 194.73684210526%;" aria-label="Bishops (173 items)">Bishops</a>
<a href="https://archbishopcranmer.com/tag/blasphemy/" class="tag-cloud-link tag-link-1125 tag-link-position-12" style="font-size: 52.19298245614%;" aria-label="Blasphemy (38 items)">Blasphemy</a>
<a href="https://archbishopcranmer.com/tag/boris-johnson/" class="tag-cloud-link tag-link-3691 tag-link-position-13" style="font-size: 102.63157894737%;" aria-label="Boris Johnson (65 items)">Boris Johnson</a>
<a href="https://archbishopcranmer.com/tag/brexit/" class="tag-cloud-link tag-link-2802 tag-link-position-14" style="font-size: 199.12280701754%;" aria-label="Brexit (179 items)">Brexit</a>
<a href="https://archbishopcranmer.com/tag/british-values/" class="tag-cloud-link tag-link-189 tag-link-position-15" style="font-size: 98.245614035088%;" aria-label="British values (62 items)">British values</a>
<a href="https://archbishopcranmer.com/tag/bullying/" class="tag-cloud-link tag-link-3537 tag-link-position-16" style="font-size: 82.894736842105%;" aria-label="Bullying (53 items)">Bullying</a>
<a href="https://archbishopcranmer.com/tag/bureaucracy/" class="tag-cloud-link tag-link-79 tag-link-position-17" style="font-size: 56.578947368421%;" aria-label="Bureaucracy (40 items)">Bureaucracy</a>
<a href="https://archbishopcranmer.com/tag/censorship/" class="tag-cloud-link tag-link-631 tag-link-position-18" style="font-size: 91.666666666667%;" aria-label="Censorship (58 items)">Censorship</a>
<a href="https://archbishopcranmer.com/tag/child-abuse/" class="tag-cloud-link tag-link-182 tag-link-position-19" style="font-size: 126.75438596491%;" aria-label="Child abuse (85 items)">Child abuse</a>
<a href="https://archbishopcranmer.com/tag/children/" class="tag-cloud-link tag-link-988 tag-link-position-20" style="font-size: 54.385964912281%;" aria-label="Children (39 items)">Children</a>
<a href="https://archbishopcranmer.com/tag/child-safeguarding/" class="tag-cloud-link tag-link-3483 tag-link-position-21" style="font-size: 100.43859649123%;" aria-label="Child safeguarding (63 items)">Child safeguarding</a>
<a href="https://archbishopcranmer.com/tag/christ/" class="tag-cloud-link tag-link-776 tag-link-position-22" style="font-size: 117.98245614035%;" aria-label="Christ (76 items)">Christ</a>
<a href="https://archbishopcranmer.com/tag/christian-heritage/" class="tag-cloud-link tag-link-75 tag-link-position-23" style="font-size: 85.087719298246%;" aria-label="Christian heritage (54 items)">Christian heritage</a>
<a href="https://archbishopcranmer.com/tag/christianity/" class="tag-cloud-link tag-link-131 tag-link-position-24" style="font-size: 205.70175438596%;" aria-label="Christianity (196 items)">Christianity</a>
<a href="https://archbishopcranmer.com/tag/christian-ministry/" class="tag-cloud-link tag-link-609 tag-link-position-25" style="font-size: 100.43859649123%;" aria-label="Christian Ministry (64 items)">Christian Ministry</a>
<a href="https://archbishopcranmer.com/tag/christian-persecution-2/" class="tag-cloud-link tag-link-47 tag-link-position-26" style="font-size: 148.68421052632%;" aria-label="Christian persecution (106 items)">Christian persecution</a>
<a href="https://archbishopcranmer.com/tag/christians/" class="tag-cloud-link tag-link-748 tag-link-position-27" style="font-size: 100.43859649123%;" aria-label="Christians (64 items)">Christians</a>
<a href="https://archbishopcranmer.com/tag/christian-witness/" class="tag-cloud-link tag-link-1155 tag-link-position-28" style="font-size: 120.17543859649%;" aria-label="Christian witness (78 items)">Christian witness</a>
<a href="https://archbishopcranmer.com/tag/christmas/" class="tag-cloud-link tag-link-1370 tag-link-position-29" style="font-size: 67.543859649123%;" aria-label="Christmas (45 items)">Christmas</a>
<a href="https://archbishopcranmer.com/tag/church/" class="tag-cloud-link tag-link-577 tag-link-position-30" style="font-size: 190.35087719298%;" aria-label="Church (164 items)">Church</a>
<a href="https://archbishopcranmer.com/tag/church-decline/" class="tag-cloud-link tag-link-715 tag-link-position-31" style="font-size: 52.19298245614%;" aria-label="Church decline (38 items)">Church decline</a>
<a href="https://archbishopcranmer.com/tag/church-of-england/" class="tag-cloud-link tag-link-77 tag-link-position-32" style="font-size: 300%;" aria-label="Church of England (521 items)">Church of England</a>
<a href="https://archbishopcranmer.com/tag/clergy-discipline-measure/" class="tag-cloud-link tag-link-4719 tag-link-position-33" style="font-size: 54.385964912281%;" aria-label="Clergy Discipline Measure (39 items)">Clergy Discipline Measure</a>
<a href="https://archbishopcranmer.com/tag/common-good/" class="tag-cloud-link tag-link-437 tag-link-position-34" style="font-size: 117.98245614035%;" aria-label="Common Good (77 items)">Common Good</a>
<a href="https://archbishopcranmer.com/tag/community/" class="tag-cloud-link tag-link-912 tag-link-position-35" style="font-size: 117.98245614035%;" aria-label="Community (77 items)">Community</a>
<a href="https://archbishopcranmer.com/tag/compassion/" class="tag-cloud-link tag-link-495 tag-link-position-36" style="font-size: 137.71929824561%;" aria-label="Compassion (94 items)">Compassion</a>
<a href="https://archbishopcranmer.com/tag/conservatism/" class="tag-cloud-link tag-link-548 tag-link-position-37" style="font-size: 115.78947368421%;" aria-label="Conservatism (74 items)">Conservatism</a>
<a href="https://archbishopcranmer.com/tag/conservative-party/" class="tag-cloud-link tag-link-446 tag-link-position-38" style="font-size: 150.87719298246%;" aria-label="Conservative Party (108 items)">Conservative Party</a>
<a href="https://archbishopcranmer.com/tag/coronavirus/" class="tag-cloud-link tag-link-5829 tag-link-position-39" style="font-size: 100.43859649123%;" aria-label="Coronavirus (64 items)">Coronavirus</a>
<a href="https://archbishopcranmer.com/tag/covid-19/" class="tag-cloud-link tag-link-5830 tag-link-position-40" style="font-size: 56.578947368421%;" aria-label="Covid-19 (40 items)">Covid-19</a>
<a href="https://archbishopcranmer.com/tag/creation/" class="tag-cloud-link tag-link-2261 tag-link-position-41" style="font-size: 63.157894736842%;" aria-label="Creation (43 items)">Creation</a>
<a href="https://archbishopcranmer.com/tag/cross/" class="tag-cloud-link tag-link-640 tag-link-position-42" style="font-size: 76.315789473684%;" aria-label="Cross (49 items)">Cross</a>
<a href="https://archbishopcranmer.com/tag/culture/" class="tag-cloud-link tag-link-76 tag-link-position-43" style="font-size: 179.38596491228%;" aria-label="Culture (147 items)">Culture</a>
<a href="https://archbishopcranmer.com/tag/david-cameron/" class="tag-cloud-link tag-link-85 tag-link-position-44" style="font-size: 148.68421052632%;" aria-label="David Cameron (106 items)">David Cameron</a>
<a href="https://archbishopcranmer.com/tag/democracy/" class="tag-cloud-link tag-link-101 tag-link-position-45" style="font-size: 216.66666666667%;" aria-label="Democracy (218 items)">Democracy</a>
<a href="https://archbishopcranmer.com/tag/discrimination/" class="tag-cloud-link tag-link-243 tag-link-position-46" style="font-size: 142.10526315789%;" aria-label="Discrimination (98 items)">Discrimination</a>
<a href="https://archbishopcranmer.com/tag/diversity/" class="tag-cloud-link tag-link-976 tag-link-position-47" style="font-size: 109.21052631579%;" aria-label="Diversity (70 items)">Diversity</a>
<a href="https://archbishopcranmer.com/tag/division/" class="tag-cloud-link tag-link-803 tag-link-position-48" style="font-size: 100.43859649123%;" aria-label="Division (63 items)">Division</a>
<a href="https://archbishopcranmer.com/tag/donald-trump/" class="tag-cloud-link tag-link-3751 tag-link-position-49" style="font-size: 100.43859649123%;" aria-label="Donald Trump (64 items)">Donald Trump</a>
<a href="https://archbishopcranmer.com/tag/ecumenism/" class="tag-cloud-link tag-link-115 tag-link-position-50" style="font-size: 63.157894736842%;" aria-label="Ecumenism (43 items)">Ecumenism</a>
<a href="https://archbishopcranmer.com/tag/education/" class="tag-cloud-link tag-link-462 tag-link-position-51" style="font-size: 102.63157894737%;" aria-label="Education (65 items)">Education</a>
<a href="https://archbishopcranmer.com/tag/elites/" class="tag-cloud-link tag-link-870 tag-link-position-52" style="font-size: 74.122807017544%;" aria-label="Elites (48 items)">Elites</a>
<a href="https://archbishopcranmer.com/tag/equality/" class="tag-cloud-link tag-link-104 tag-link-position-53" style="font-size: 194.73684210526%;" aria-label="Equality (173 items)">Equality</a>
<a href="https://archbishopcranmer.com/tag/eschatology/" class="tag-cloud-link tag-link-68 tag-link-position-54" style="font-size: 74.122807017544%;" aria-label="Eschatology (48 items)">Eschatology</a>
<a href="https://archbishopcranmer.com/tag/establishment/" class="tag-cloud-link tag-link-1165 tag-link-position-55" style="font-size: 104.82456140351%;" aria-label="Establishment (67 items)">Establishment</a>
<a href="https://archbishopcranmer.com/tag/ethics/" class="tag-cloud-link tag-link-480 tag-link-position-56" style="font-size: 78.508771929825%;" aria-label="Ethics (50 items)">Ethics</a>
<a href="https://archbishopcranmer.com/tag/eu/" class="tag-cloud-link tag-link-135 tag-link-position-57" style="font-size: 181.57894736842%;" aria-label="EU (152 items)">EU</a>
<a href="https://archbishopcranmer.com/tag/eu-referendum/" class="tag-cloud-link tag-link-2494 tag-link-position-58" style="font-size: 144.29824561404%;" aria-label="EU Referendum (101 items)">EU Referendum</a>
<a href="https://archbishopcranmer.com/tag/europe/" class="tag-cloud-link tag-link-763 tag-link-position-59" style="font-size: 111.40350877193%;" aria-label="Europe (72 items)">Europe</a>
<a href="https://archbishopcranmer.com/tag/european-union/" class="tag-cloud-link tag-link-2671 tag-link-position-60" style="font-size: 115.78947368421%;" aria-label="European Union (75 items)">European Union</a>
<a href="https://archbishopcranmer.com/tag/evil/" class="tag-cloud-link tag-link-56 tag-link-position-61" style="font-size: 133.33333333333%;" aria-label="Evil (90 items)">Evil</a>
<a href="https://archbishopcranmer.com/tag/extremism/" class="tag-cloud-link tag-link-60 tag-link-position-62" style="font-size: 142.10526315789%;" aria-label="Extremism (99 items)">Extremism</a>
<a href="https://archbishopcranmer.com/tag/faith/" class="tag-cloud-link tag-link-213 tag-link-position-63" style="font-size: 131.14035087719%;" aria-label="Faith (88 items)">Faith</a>
<a href="https://archbishopcranmer.com/tag/false-prophets/" class="tag-cloud-link tag-link-235 tag-link-position-64" style="font-size: 80.701754385965%;" aria-label="False Prophets (52 items)">False Prophets</a>
<a href="https://archbishopcranmer.com/tag/family/" class="tag-cloud-link tag-link-1358 tag-link-position-65" style="font-size: 56.578947368421%;" aria-label="Family (40 items)">Family</a>
<a href="https://archbishopcranmer.com/tag/forgiveness/" class="tag-cloud-link tag-link-179 tag-link-position-66" style="font-size: 56.578947368421%;" aria-label="Forgiveness (40 items)">Forgiveness</a>
<a href="https://archbishopcranmer.com/tag/freedom/" class="tag-cloud-link tag-link-551 tag-link-position-67" style="font-size: 131.14035087719%;" aria-label="Freedom (88 items)">Freedom</a>
<a href="https://archbishopcranmer.com/tag/freedom-of-expression/" class="tag-cloud-link tag-link-826 tag-link-position-68" style="font-size: 115.78947368421%;" aria-label="Freedom of Expression (75 items)">Freedom of Expression</a>
<a href="https://archbishopcranmer.com/tag/freedom-of-religion/" class="tag-cloud-link tag-link-411 tag-link-position-69" style="font-size: 188.15789473684%;" aria-label="Freedom of Religion (163 items)">Freedom of Religion</a>
<a href="https://archbishopcranmer.com/tag/freedom-of-speech/" class="tag-cloud-link tag-link-233 tag-link-position-70" style="font-size: 102.63157894737%;" aria-label="Freedom of Speech (65 items)">Freedom of Speech</a>
<a href="https://archbishopcranmer.com/tag/gender/" class="tag-cloud-link tag-link-753 tag-link-position-71" style="font-size: 80.701754385965%;" aria-label="Gender (52 items)">Gender</a>
<a href="https://archbishopcranmer.com/tag/general-election/" class="tag-cloud-link tag-link-1059 tag-link-position-72" style="font-size: 120.17543859649%;" aria-label="General Election (79 items)">General Election</a>
<a href="https://archbishopcranmer.com/tag/general-synod/" class="tag-cloud-link tag-link-809 tag-link-position-73" style="font-size: 137.71929824561%;" aria-label="General Synod (94 items)">General Synod</a>
<a href="https://archbishopcranmer.com/tag/george-bell/" class="tag-cloud-link tag-link-3668 tag-link-position-74" style="font-size: 74.122807017544%;" aria-label="George Bell (48 items)">George Bell</a>
<a href="https://archbishopcranmer.com/tag/god/" class="tag-cloud-link tag-link-678 tag-link-position-75" style="font-size: 203.50877192982%;" aria-label="God (191 items)">God</a>
<a href="https://archbishopcranmer.com/tag/gospel/" class="tag-cloud-link tag-link-177 tag-link-position-76" style="font-size: 177.19298245614%;" aria-label="Gospel (143 items)">Gospel</a>
<a href="https://archbishopcranmer.com/tag/government/" class="tag-cloud-link tag-link-1065 tag-link-position-77" style="font-size: 98.245614035088%;" aria-label="Government (62 items)">Government</a>
<a href="https://archbishopcranmer.com/tag/hate/" class="tag-cloud-link tag-link-2946 tag-link-position-78" style="font-size: 111.40350877193%;" aria-label="Hate (71 items)">Hate</a>
<a href="https://archbishopcranmer.com/tag/hate-speech/" class="tag-cloud-link tag-link-629 tag-link-position-79" style="font-size: 87.280701754386%;" aria-label="Hate speech (55 items)">Hate speech</a>
<a href="https://archbishopcranmer.com/tag/heresy/" class="tag-cloud-link tag-link-186 tag-link-position-80" style="font-size: 52.19298245614%;" aria-label="Heresy (38 items)">Heresy</a>
<a href="https://archbishopcranmer.com/tag/holy-spirit/" class="tag-cloud-link tag-link-432 tag-link-position-81" style="font-size: 96.052631578947%;" aria-label="Holy Spirit (61 items)">Holy Spirit</a>
<a href="https://archbishopcranmer.com/tag/homophobia/" class="tag-cloud-link tag-link-729 tag-link-position-82" style="font-size: 80.701754385965%;" aria-label="Homophobia (51 items)">Homophobia</a>
<a href="https://archbishopcranmer.com/tag/homosexuality/" class="tag-cloud-link tag-link-519 tag-link-position-83" style="font-size: 109.21052631579%;" aria-label="Homosexuality (69 items)">Homosexuality</a>
<a href="https://archbishopcranmer.com/tag/hope/" class="tag-cloud-link tag-link-1107 tag-link-position-84" style="font-size: 71.929824561404%;" aria-label="Hope (47 items)">Hope</a>
<a href="https://archbishopcranmer.com/tag/house-of-bishops/" class="tag-cloud-link tag-link-1464 tag-link-position-85" style="font-size: 56.578947368421%;" aria-label="House of Bishops (40 items)">House of Bishops</a>
<a href="https://archbishopcranmer.com/tag/human-rights/" class="tag-cloud-link tag-link-93 tag-link-position-86" style="font-size: 111.40350877193%;" aria-label="Human Rights (71 items)">Human Rights</a>
<a href="https://archbishopcranmer.com/tag/hypocrisy/" class="tag-cloud-link tag-link-526 tag-link-position-87" style="font-size: 104.82456140351%;" aria-label="Hypocrisy (67 items)">Hypocrisy</a>
<a href="https://archbishopcranmer.com/tag/identity/" class="tag-cloud-link tag-link-156 tag-link-position-88" style="font-size: 128.94736842105%;" aria-label="Identity (87 items)">Identity</a>
<a href="https://archbishopcranmer.com/tag/idolatry/" class="tag-cloud-link tag-link-1035 tag-link-position-89" style="font-size: 74.122807017544%;" aria-label="Idolatry (48 items)">Idolatry</a>
<a href="https://archbishopcranmer.com/tag/image-of-god/" class="tag-cloud-link tag-link-1003 tag-link-position-90" style="font-size: 63.157894736842%;" aria-label="Image of God (43 items)">Image of God</a>
<a href="https://archbishopcranmer.com/tag/immigration/" class="tag-cloud-link tag-link-105 tag-link-position-91" style="font-size: 120.17543859649%;" aria-label="Immigration (78 items)">Immigration</a>
<a href="https://archbishopcranmer.com/tag/inclusion/" class="tag-cloud-link tag-link-1150 tag-link-position-92" style="font-size: 104.82456140351%;" aria-label="Inclusion (67 items)">Inclusion</a>
<a href="https://archbishopcranmer.com/tag/injustice/" class="tag-cloud-link tag-link-767 tag-link-position-93" style="font-size: 89.473684210526%;" aria-label="Injustice (56 items)">Injustice</a>
<a href="https://archbishopcranmer.com/tag/integrity/" class="tag-cloud-link tag-link-553 tag-link-position-94" style="font-size: 50%;" aria-label="Integrity (37 items)">Integrity</a>
<a href="https://archbishopcranmer.com/tag/iraq/" class="tag-cloud-link tag-link-65 tag-link-position-95" style="font-size: 69.736842105263%;" aria-label="Iraq (46 items)">Iraq</a>
<a href="https://archbishopcranmer.com/tag/isis/" class="tag-cloud-link tag-link-474 tag-link-position-96" style="font-size: 71.929824561404%;" aria-label="ISIS (47 items)">ISIS</a>
<a href="https://archbishopcranmer.com/tag/islam/" class="tag-cloud-link tag-link-48 tag-link-position-97" style="font-size: 194.73684210526%;" aria-label="Islam (173 items)">Islam</a>
<a href="https://archbishopcranmer.com/tag/islamic-extremism/" class="tag-cloud-link tag-link-1865 tag-link-position-98" style="font-size: 111.40350877193%;" aria-label="Islamic extremism (72 items)">Islamic extremism</a>
<a href="https://archbishopcranmer.com/tag/islamic-state/" class="tag-cloud-link tag-link-80 tag-link-position-99" style="font-size: 104.82456140351%;" aria-label="Islamic State (67 items)">Islamic State</a>
<a href="https://archbishopcranmer.com/tag/islamism/" class="tag-cloud-link tag-link-49 tag-link-position-100" style="font-size: 148.68421052632%;" aria-label="Islamism (107 items)">Islamism</a>
<a href="https://archbishopcranmer.com/tag/islamophobia/" class="tag-cloud-link tag-link-192 tag-link-position-101" style="font-size: 100.43859649123%;" aria-label="Islamophobia (64 items)">Islamophobia</a>
<a href="https://archbishopcranmer.com/tag/israel/" class="tag-cloud-link tag-link-111 tag-link-position-102" style="font-size: 109.21052631579%;" aria-label="Israel (69 items)">Israel</a>
<a href="https://archbishopcranmer.com/tag/jeremy-corbyn/" class="tag-cloud-link tag-link-3088 tag-link-position-103" style="font-size: 122.36842105263%;" aria-label="Jeremy Corbyn (81 items)">Jeremy Corbyn</a>
<a href="https://archbishopcranmer.com/tag/jesus/" class="tag-cloud-link tag-link-170 tag-link-position-104" style="font-size: 286.84210526316%;" aria-label="Jesus (460 items)">Jesus</a>
<a href="https://archbishopcranmer.com/tag/jews/" class="tag-cloud-link tag-link-746 tag-link-position-105" style="font-size: 100.43859649123%;" aria-label="Jews (63 items)">Jews</a>
<a href="https://archbishopcranmer.com/tag/jihad/" class="tag-cloud-link tag-link-58 tag-link-position-106" style="font-size: 71.929824561404%;" aria-label="Jihad (47 items)">Jihad</a>
<a href="https://archbishopcranmer.com/tag/john-sentamu/" class="tag-cloud-link tag-link-359 tag-link-position-107" style="font-size: 65.350877192982%;" aria-label="John Sentamu (44 items)">John Sentamu</a>
<a href="https://archbishopcranmer.com/tag/judgment/" class="tag-cloud-link tag-link-2485 tag-link-position-108" style="font-size: 100.43859649123%;" aria-label="Judgment (63 items)">Judgment</a>
<a href="https://archbishopcranmer.com/tag/justice/" class="tag-cloud-link tag-link-494 tag-link-position-109" style="font-size: 201.31578947368%;" aria-label="Justice (187 items)">Justice</a>
<a href="https://archbishopcranmer.com/tag/justin-welby/" class="tag-cloud-link tag-link-45 tag-link-position-110" style="font-size: 245.17543859649%;" aria-label="Justin Welby (292 items)">Justin Welby</a>
<a href="https://archbishopcranmer.com/tag/labour-party/" class="tag-cloud-link tag-link-1904 tag-link-position-111" style="font-size: 128.94736842105%;" aria-label="Labour Party (86 items)">Labour Party</a>
<a href="https://archbishopcranmer.com/tag/lambeth-palace/" class="tag-cloud-link tag-link-1253 tag-link-position-112" style="font-size: 89.473684210526%;" aria-label="Lambeth Palace (57 items)">Lambeth Palace</a>
<a href="https://archbishopcranmer.com/tag/leadership/" class="tag-cloud-link tag-link-433 tag-link-position-113" style="font-size: 148.68421052632%;" aria-label="Leadership (107 items)">Leadership</a>
<a href="https://archbishopcranmer.com/tag/left-wing/" class="tag-cloud-link tag-link-596 tag-link-position-114" style="font-size: 76.315789473684%;" aria-label="Left-wing (49 items)">Left-wing</a>
<a href="https://archbishopcranmer.com/tag/lgbt/" class="tag-cloud-link tag-link-2081 tag-link-position-115" style="font-size: 96.052631578947%;" aria-label="LGBT (60 items)">LGBT</a>
<a href="https://archbishopcranmer.com/tag/liberal-democracy/" class="tag-cloud-link tag-link-122 tag-link-position-116" style="font-size: 52.19298245614%;" aria-label="Liberal Democracy (38 items)">Liberal Democracy</a>
<a href="https://archbishopcranmer.com/tag/liberal-democrats/" class="tag-cloud-link tag-link-1085 tag-link-position-117" style="font-size: 56.578947368421%;" aria-label="Liberal Democrats (40 items)">Liberal Democrats</a>
<a href="https://archbishopcranmer.com/tag/liberalism/" class="tag-cloud-link tag-link-103 tag-link-position-118" style="font-size: 100.43859649123%;" aria-label="Liberalism (64 items)">Liberalism</a>
<a href="https://archbishopcranmer.com/tag/liberty/" class="tag-cloud-link tag-link-102 tag-link-position-119" style="font-size: 122.36842105263%;" aria-label="Liberty (81 items)">Liberty</a>
<a href="https://archbishopcranmer.com/tag/love/" class="tag-cloud-link tag-link-181 tag-link-position-120" style="font-size: 122.36842105263%;" aria-label="Love (80 items)">Love</a>
<a href="https://archbishopcranmer.com/tag/love-of-neighbour/" class="tag-cloud-link tag-link-1250 tag-link-position-121" style="font-size: 120.17543859649%;" aria-label="Love of neighbour (79 items)">Love of neighbour</a>
<a href="https://archbishopcranmer.com/tag/margaret-thatcher/" class="tag-cloud-link tag-link-279 tag-link-position-122" style="font-size: 100.43859649123%;" aria-label="Margaret Thatcher (64 items)">Margaret Thatcher</a>
<a href="https://archbishopcranmer.com/tag/marriage/" class="tag-cloud-link tag-link-527 tag-link-position-123" style="font-size: 104.82456140351%;" aria-label="Marriage (66 items)">Marriage</a>
<a href="https://archbishopcranmer.com/tag/martyn-percy/" class="tag-cloud-link tag-link-1598 tag-link-position-124" style="font-size: 111.40350877193%;" aria-label="Martyn Percy (71 items)">Martyn Percy</a>
<a href="https://archbishopcranmer.com/tag/media/" class="tag-cloud-link tag-link-90 tag-link-position-125" style="font-size: 175%;" aria-label="Media (140 items)">Media</a>
<a href="https://archbishopcranmer.com/tag/mental-health/" class="tag-cloud-link tag-link-1050 tag-link-position-126" style="font-size: 78.508771929825%;" aria-label="Mental Health (50 items)">Mental Health</a>
<a href="https://archbishopcranmer.com/tag/mercy/" class="tag-cloud-link tag-link-593 tag-link-position-127" style="font-size: 69.736842105263%;" aria-label="Mercy (46 items)">Mercy</a>
<a href="https://archbishopcranmer.com/tag/middle-east/" class="tag-cloud-link tag-link-81 tag-link-position-128" style="font-size: 98.245614035088%;" aria-label="Middle East (62 items)">Middle East</a>
<a href="https://archbishopcranmer.com/tag/mission/" class="tag-cloud-link tag-link-72 tag-link-position-129" style="font-size: 240.78947368421%;" aria-label="Mission (278 items)">Mission</a>
<a href="https://archbishopcranmer.com/tag/mohammed/" class="tag-cloud-link tag-link-57 tag-link-position-130" style="font-size: 137.71929824561%;" aria-label="Mohammed (95 items)">Mohammed</a>
<a href="https://archbishopcranmer.com/tag/morality/" class="tag-cloud-link tag-link-512 tag-link-position-131" style="font-size: 168.42105263158%;" aria-label="Morality (131 items)">Morality</a>
<a href="https://archbishopcranmer.com/tag/moral-orthodoxy/" class="tag-cloud-link tag-link-649 tag-link-position-132" style="font-size: 87.280701754386%;" aria-label="Moral Orthodoxy (55 items)">Moral Orthodoxy</a>
<a href="https://archbishopcranmer.com/tag/multifaith/" class="tag-cloud-link tag-link-114 tag-link-position-133" style="font-size: 67.543859649123%;" aria-label="Multifaith (45 items)">Multifaith</a>
<a href="https://archbishopcranmer.com/tag/muslims/" class="tag-cloud-link tag-link-215 tag-link-position-134" style="font-size: 126.75438596491%;" aria-label="Muslims (85 items)">Muslims</a>
<a href="https://archbishopcranmer.com/tag/national-identity/" class="tag-cloud-link tag-link-1772 tag-link-position-135" style="font-size: 58.771929824561%;" aria-label="National identity (41 items)">National identity</a>
<a href="https://archbishopcranmer.com/tag/nationalism/" class="tag-cloud-link tag-link-277 tag-link-position-136" style="font-size: 63.157894736842%;" aria-label="Nationalism (43 items)">Nationalism</a>
<a href="https://archbishopcranmer.com/tag/national-safeguarding-team/" class="tag-cloud-link tag-link-5046 tag-link-position-137" style="font-size: 74.122807017544%;" aria-label="National Safeguarding Team (48 items)">National Safeguarding Team</a>
<a href="https://archbishopcranmer.com/tag/nick-baines/" class="tag-cloud-link tag-link-73 tag-link-position-138" style="font-size: 65.350877192982%;" aria-label="Nick Baines (44 items)">Nick Baines</a>
<a href="https://archbishopcranmer.com/tag/nigel-farage/" class="tag-cloud-link tag-link-133 tag-link-position-139" style="font-size: 54.385964912281%;" aria-label="Nigel Farage (39 items)">Nigel Farage</a>
<a href="https://archbishopcranmer.com/tag/orthodoxy/" class="tag-cloud-link tag-link-799 tag-link-position-140" style="font-size: 89.473684210526%;" aria-label="Orthodoxy (56 items)">Orthodoxy</a>
<a href="https://archbishopcranmer.com/tag/parliament/" class="tag-cloud-link tag-link-458 tag-link-position-141" style="font-size: 100.43859649123%;" aria-label="Parliament (63 items)">Parliament</a>
<a href="https://archbishopcranmer.com/tag/pastoral-care/" class="tag-cloud-link tag-link-986 tag-link-position-142" style="font-size: 100.43859649123%;" aria-label="Pastoral care (64 items)">Pastoral care</a>
<a href="https://archbishopcranmer.com/tag/peace/" class="tag-cloud-link tag-link-160 tag-link-position-143" style="font-size: 179.38596491228%;" aria-label="Peace (147 items)">Peace</a>
<a href="https://archbishopcranmer.com/tag/pluralism/" class="tag-cloud-link tag-link-650 tag-link-position-144" style="font-size: 69.736842105263%;" aria-label="Pluralism (46 items)">Pluralism</a>
<a href="https://archbishopcranmer.com/tag/politicians/" class="tag-cloud-link tag-link-353 tag-link-position-145" style="font-size: 96.052631578947%;" aria-label="Politicians (60 items)">Politicians</a>
<a href="https://archbishopcranmer.com/tag/politics/" class="tag-cloud-link tag-link-408 tag-link-position-146" style="font-size: 89.473684210526%;" aria-label="Politics (57 items)">Politics</a>
<a href="https://archbishopcranmer.com/tag/poor/" class="tag-cloud-link tag-link-1364 tag-link-position-147" style="font-size: 96.052631578947%;" aria-label="Poor (61 items)">Poor</a>
<a href="https://archbishopcranmer.com/tag/pope-francis/" class="tag-cloud-link tag-link-444 tag-link-position-148" style="font-size: 104.82456140351%;" aria-label="Pope Francis (66 items)">Pope Francis</a>
<a href="https://archbishopcranmer.com/tag/poverty/" class="tag-cloud-link tag-link-78 tag-link-position-149" style="font-size: 135.52631578947%;" aria-label="Poverty (93 items)">Poverty</a>
<a href="https://archbishopcranmer.com/tag/power/" class="tag-cloud-link tag-link-887 tag-link-position-150" style="font-size: 96.052631578947%;" aria-label="Power (60 items)">Power</a>
<a href="https://archbishopcranmer.com/tag/prayer/" class="tag-cloud-link tag-link-413 tag-link-position-151" style="font-size: 102.63157894737%;" aria-label="Prayer (65 items)">Prayer</a>
<a href="https://archbishopcranmer.com/tag/prejudice/" class="tag-cloud-link tag-link-1082 tag-link-position-152" style="font-size: 89.473684210526%;" aria-label="Prejudice (57 items)">Prejudice</a>
<a href="https://archbishopcranmer.com/tag/prophets/" class="tag-cloud-link tag-link-315 tag-link-position-153" style="font-size: 54.385964912281%;" aria-label="Prophets (39 items)">Prophets</a>
<a href="https://archbishopcranmer.com/tag/protestantism/" class="tag-cloud-link tag-link-286 tag-link-position-154" style="font-size: 56.578947368421%;" aria-label="Protestantism (40 items)">Protestantism</a>
<a href="https://archbishopcranmer.com/tag/queen-elizabeth-ii/" class="tag-cloud-link tag-link-270 tag-link-position-155" style="font-size: 80.701754385965%;" aria-label="Queen Elizabeth II (51 items)">Queen Elizabeth II</a>
<a href="https://archbishopcranmer.com/tag/quran/" class="tag-cloud-link tag-link-124 tag-link-position-156" style="font-size: 82.894736842105%;" aria-label="Quran (53 items)">Quran</a>
<a href="https://archbishopcranmer.com/tag/racism/" class="tag-cloud-link tag-link-688 tag-link-position-157" style="font-size: 148.68421052632%;" aria-label="Racism (106 items)">Racism</a>
<a href="https://archbishopcranmer.com/tag/reconciliation/" class="tag-cloud-link tag-link-419 tag-link-position-158" style="font-size: 175%;" aria-label="Reconciliation (140 items)">Reconciliation</a>
<a href="https://archbishopcranmer.com/tag/reformation/" class="tag-cloud-link tag-link-212 tag-link-position-159" style="font-size: 80.701754385965%;" aria-label="Reformation (52 items)">Reformation</a>
<a href="https://archbishopcranmer.com/tag/refugees/" class="tag-cloud-link tag-link-358 tag-link-position-160" style="font-size: 60.964912280702%;" aria-label="Refugees (42 items)">Refugees</a>
<a href="https://archbishopcranmer.com/tag/religion/" class="tag-cloud-link tag-link-121 tag-link-position-161" style="font-size: 80.701754385965%;" aria-label="Religion (52 items)">Religion</a>
<a href="https://archbishopcranmer.com/tag/religious-authority/" class="tag-cloud-link tag-link-201 tag-link-position-162" style="font-size: 78.508771929825%;" aria-label="Religious authority (50 items)">Religious authority</a>
<a href="https://archbishopcranmer.com/tag/religious-liberty/" class="tag-cloud-link tag-link-2301 tag-link-position-163" style="font-size: 96.052631578947%;" aria-label="Religious liberty (60 items)">Religious liberty</a>
<a href="https://archbishopcranmer.com/tag/repentance/" class="tag-cloud-link tag-link-1276 tag-link-position-164" style="font-size: 93.859649122807%;" aria-label="Repentance (59 items)">Repentance</a>
<a href="https://archbishopcranmer.com/tag/resurrection/" class="tag-cloud-link tag-link-2172 tag-link-position-165" style="font-size: 60.964912280702%;" aria-label="Resurrection (42 items)">Resurrection</a>
<a href="https://archbishopcranmer.com/tag/right-wing/" class="tag-cloud-link tag-link-597 tag-link-position-166" style="font-size: 71.929824561404%;" aria-label="Right-wing (47 items)">Right-wing</a>
<a href="https://archbishopcranmer.com/tag/roman-catholic-church/" class="tag-cloud-link tag-link-426 tag-link-position-167" style="font-size: 120.17543859649%;" aria-label="Roman Catholic Church (79 items)">Roman Catholic Church</a>
<a href="https://archbishopcranmer.com/tag/salvation/" class="tag-cloud-link tag-link-318 tag-link-position-168" style="font-size: 190.35087719298%;" aria-label="Salvation (165 items)">Salvation</a>
<a href="https://archbishopcranmer.com/tag/same-sex-marriage/" class="tag-cloud-link tag-link-1129 tag-link-position-169" style="font-size: 126.75438596491%;" aria-label="Same-sex marriage (85 items)">Same-sex marriage</a>
<a href="https://archbishopcranmer.com/tag/schism/" class="tag-cloud-link tag-link-810 tag-link-position-170" style="font-size: 65.350877192982%;" aria-label="Schism (44 items)">Schism</a>
<a href="https://archbishopcranmer.com/tag/scripture/" class="tag-cloud-link tag-link-695 tag-link-position-171" style="font-size: 65.350877192982%;" aria-label="Scripture (44 items)">Scripture</a>
<a href="https://archbishopcranmer.com/tag/secularism/" class="tag-cloud-link tag-link-132 tag-link-position-172" style="font-size: 128.94736842105%;" aria-label="Secularism (86 items)">Secularism</a>
<a href="https://archbishopcranmer.com/tag/secularity/" class="tag-cloud-link tag-link-1567 tag-link-position-173" style="font-size: 102.63157894737%;" aria-label="Secularity (65 items)">Secularity</a>
<a href="https://archbishopcranmer.com/tag/sexual-abuse/" class="tag-cloud-link tag-link-993 tag-link-position-174" style="font-size: 104.82456140351%;" aria-label="Sexual abuse (67 items)">Sexual abuse</a>
<a href="https://archbishopcranmer.com/tag/sexuality/" class="tag-cloud-link tag-link-754 tag-link-position-175" style="font-size: 115.78947368421%;" aria-label="Sexuality (74 items)">Sexuality</a>
<a href="https://archbishopcranmer.com/tag/sharia/" class="tag-cloud-link tag-link-204 tag-link-position-176" style="font-size: 67.543859649123%;" aria-label="Sharia (45 items)">Sharia</a>
<a href="https://archbishopcranmer.com/tag/sin/" class="tag-cloud-link tag-link-638 tag-link-position-177" style="font-size: 172.80701754386%;" aria-label="Sin (137 items)">Sin</a>
<a href="https://archbishopcranmer.com/tag/socialism/" class="tag-cloud-link tag-link-647 tag-link-position-178" style="font-size: 69.736842105263%;" aria-label="Socialism (46 items)">Socialism</a>
<a href="https://archbishopcranmer.com/tag/social-media/" class="tag-cloud-link tag-link-813 tag-link-position-179" style="font-size: 104.82456140351%;" aria-label="Social Media (66 items)">Social Media</a>
<a href="https://archbishopcranmer.com/tag/society/" class="tag-cloud-link tag-link-585 tag-link-position-180" style="font-size: 82.894736842105%;" aria-label="Society (53 items)">Society</a>
<a href="https://archbishopcranmer.com/tag/sovereignty/" class="tag-cloud-link tag-link-274 tag-link-position-181" style="font-size: 131.14035087719%;" aria-label="Sovereignty (88 items)">Sovereignty</a>
<a href="https://archbishopcranmer.com/tag/state/" class="tag-cloud-link tag-link-255 tag-link-position-182" style="font-size: 58.771929824561%;" aria-label="State (41 items)">State</a>
<a href="https://archbishopcranmer.com/tag/st-paul/" class="tag-cloud-link tag-link-162 tag-link-position-183" style="font-size: 131.14035087719%;" aria-label="St Paul (88 items)">St Paul</a>
<a href="https://archbishopcranmer.com/tag/suffering/" class="tag-cloud-link tag-link-206 tag-link-position-184" style="font-size: 128.94736842105%;" aria-label="Suffering (86 items)">Suffering</a>
<a href="https://archbishopcranmer.com/tag/syria/" class="tag-cloud-link tag-link-52 tag-link-position-185" style="font-size: 87.280701754386%;" aria-label="Syria (55 items)">Syria</a>
<a href="https://archbishopcranmer.com/tag/terrorism/" class="tag-cloud-link tag-link-120 tag-link-position-186" style="font-size: 128.94736842105%;" aria-label="Terrorism (87 items)">Terrorism</a>
<a href="https://archbishopcranmer.com/tag/theology/" class="tag-cloud-link tag-link-129 tag-link-position-187" style="font-size: 54.385964912281%;" aria-label="Theology (39 items)">Theology</a>
<a href="https://archbishopcranmer.com/tag/theresa-may/" class="tag-cloud-link tag-link-659 tag-link-position-188" style="font-size: 117.98245614035%;" aria-label="Theresa May (76 items)">Theresa May</a>
<a href="https://archbishopcranmer.com/tag/tolerance/" class="tag-cloud-link tag-link-1941 tag-link-position-189" style="font-size: 58.771929824561%;" aria-label="Tolerance (41 items)">Tolerance</a>
<a href="https://archbishopcranmer.com/tag/tradition/" class="tag-cloud-link tag-link-806 tag-link-position-190" style="font-size: 69.736842105263%;" aria-label="Tradition (46 items)">Tradition</a>
<a href="https://archbishopcranmer.com/tag/transparency/" class="tag-cloud-link tag-link-797 tag-link-position-191" style="font-size: 69.736842105263%;" aria-label="Transparency (46 items)">Transparency</a>
<a href="https://archbishopcranmer.com/tag/truth/" class="tag-cloud-link tag-link-493 tag-link-position-192" style="font-size: 181.57894736842%;" aria-label="Truth (152 items)">Truth</a>
<a href="https://archbishopcranmer.com/tag/twitter/" class="tag-cloud-link tag-link-811 tag-link-position-193" style="font-size: 100.43859649123%;" aria-label="Twitter (64 items)">Twitter</a>
<a href="https://archbishopcranmer.com/tag/ukip/" class="tag-cloud-link tag-link-483 tag-link-position-194" style="font-size: 96.052631578947%;" aria-label="Ukip (60 items)">Ukip</a>
<a href="https://archbishopcranmer.com/tag/united-states-of-america/" class="tag-cloud-link tag-link-4056 tag-link-position-195" style="font-size: 56.578947368421%;" aria-label="United States of America (40 items)">United States of America</a>
<a href="https://archbishopcranmer.com/tag/unity/" class="tag-cloud-link tag-link-434 tag-link-position-196" style="font-size: 60.964912280702%;" aria-label="Unity (42 items)">Unity</a>
<a href="https://archbishopcranmer.com/tag/values/" class="tag-cloud-link tag-link-100 tag-link-position-197" style="font-size: 78.508771929825%;" aria-label="Values (50 items)">Values</a>
<a href="https://archbishopcranmer.com/tag/via-media/" class="tag-cloud-link tag-link-236 tag-link-position-198" style="font-size: 78.508771929825%;" aria-label="Via Media (50 items)">Via Media</a>
<a href="https://archbishopcranmer.com/tag/war/" class="tag-cloud-link tag-link-291 tag-link-position-199" style="font-size: 98.245614035088%;" aria-label="War (62 items)">War</a>        </div>
        </div>            </div><!-- .footer-box -->

        
        
        
        
    </div><!-- .st-footer-widgets -->

</div><!-- .st-footer-widgets-wrap -->	
	
		<div class="st-footer-bottom">
						<div class="st-container st-clr">
	<div class="footer-copyright st-clr" role="contentinfo"><p>© 2006-2018 Archbishop Cranmer. All Rights Reserved. <a href="https://archbishopcranmer.com/privacy-policy">Privacy Policy</a></p>
</div><!-- .footer-copyright -->

</div><!-- .st-container -->
		</div><!-- .st-footer-bottom -->

	
</footer><!-- .st-site-footer -->
</div><!-- .st-site-wrap -->


<a href="#" title="Top" class="st-site-scroll-top"><span class="fa fa-arrow-up"></span></a>

<div class="st-search-overlay st-clr">
	<form method="get" class="st-site-searchform" action="https://archbishopcranmer.com/">
		<input type="search" class="field" name="s" placeholder="To search type and hit enter&hellip;" />
		<button type="submit"><span class="fa fa-search"></span></button>
	</form>
</div>

	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/archbishopcranmer.com\/bishops-in-the-house-of-lords-keep-pure-religion-in-public-life\/":14246};
	</script>
				<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/archbishopcranmer.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://archbishopcranmer.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"archbishopcranmer"};
/* ]]> */
</script>
<script type='text/javascript' src='https://archbishopcranmer.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"14246 https:\/\/archbishopcranmer.com\/?p=14246","disqusShortname":"archbishopcranmer","disqusTitle":"Bishops in the House of Lords keep \u2018pure religion\u2019 in public life","disqusUrl":"https:\/\/archbishopcranmer.com\/bishops-in-the-house-of-lords-keep-pure-religion-in-public-life\/","postId":"14246"};
/* ]]> */
</script>
<script type='text/javascript' src='https://archbishopcranmer.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202241'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.14/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.14/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.14/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.14/wp-includes/js/jquery/jquery.masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DSLCAjax = {"ajaxurl":"https:\/\/archbishopcranmer.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://archbishopcranmer.com/wp-content/plugins/live-composer-page-builder/js/dist/client_frontend.min.js?ver=1.5.6'></script>
<script type='text/javascript' src='https://archbishopcranmer.com/wp-content/plugins/wp-category-tag-could/javascript/jquery.tagcanvas.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://archbishopcranmer.com/wp-content/plugins/wp-category-tag-could/javascript/wpctc.tagcanvas.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://archbishopcranmer.com/wp-content/plugins/wp-category-tag-could/javascript/jquery.style.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://archbishopcranmer.com/wp-content/plugins/wp-category-tag-could/javascript/wp-category-tag-cloud.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2022Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.3/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.14/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stLocalize = {"wpGalleryLightbox":"1","mobileTopbarMenuLabel":"","mobileSiteMenuLabel":"Menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://archbishopcranmer.com/wp-content/themes/wpex-status/js/theme-min.js?ver=5.1.14'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.3/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.14/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.3/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202241.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.3.3',blog:'116372309',post:'14246',tz:'1',srv:'archbishopcranmer.com'} ]);
	_stq.push([ 'clickTrackerInit', '116372309', '14246' ]);
</script>
	<script type="text/javascript">
             // Function 1: Reverse title and body for testimonials
		jQuery(document).ready(function($) {
  			$(function() {
				$( ".dslc-masonry-item" ).each(function( index ) {
					// console.log( index + ": " + $( this ).text() );
					$this = $(this);
    					$(".dslc-cpt-post-excerpt", this).after($(".dslc-cpt-post-title", this));
				});
  			});
		});
	

	</script>
        
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-54874650-1', 'auto');
  ga('send', 'pageview');

</script>

</body>
</html>