<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="pingback" href="https://archbishopcranmer.com/xmlrpc.php">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>
		Archbishop Cranmer	</title>
	
<!-- This site is optimized with the Yoast SEO plugin v10.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A number of Bishops have rounded on the Prime Minister for not sacking his senior advisor Dominic Cummings, following revelations that he drove from"/>
<link rel="canonical" href="https://archbishopcranmer.com/bishop-sack-cummings-or-the-church-of-england-will-no-longer-work-with-government/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bishop: &#039;Sack Cummings, or the Church of England will no longer work with Government&#039;" />
<meta property="og:description" content="A number of Bishops have rounded on the Prime Minister for not sacking his senior advisor Dominic Cummings, following revelations that he drove from" />
<meta property="og:url" content="https://archbishopcranmer.com/bishop-sack-cummings-or-the-church-of-england-will-no-longer-work-with-government/" />
<meta property="og:site_name" content="Archbishop Cranmer" />
<meta property="article:publisher" content="https://www.facebook.com/archbishopcranmer" />
<meta property="article:tag" content="Bishops" />
<meta property="article:tag" content="Boris Johnson" />
<meta property="article:tag" content="Christine Hardman" />
<meta property="article:tag" content="Church of England" />
<meta property="article:tag" content="Coronavirus" />
<meta property="article:tag" content="David Walker" />
<meta property="article:tag" content="Dominic Cummings" />
<meta property="article:tag" content="Emma Ineson" />
<meta property="article:tag" content="Giles Fraser" />
<meta property="article:tag" content="Graham Usher" />
<meta property="article:tag" content="Helen-Ann Hartley" />
<meta property="article:tag" content="John Inge" />
<meta property="article:tag" content="Judging motives" />
<meta property="article:tag" content="Judgment" />
<meta property="article:tag" content="Mary Wakefield" />
<meta property="article:tag" content="Nick Baines" />
<meta property="article:tag" content="Olivia Graham" />
<meta property="article:tag" content="Parenting" />
<meta property="article:tag" content="Paul Bayes" />
<meta property="article:tag" content="Pete Broadbent" />
<meta property="article:tag" content="Pete Wilcox" />
<meta property="article:tag" content="Prime Minister" />
<meta property="article:tag" content="Richard Frith" />
<meta property="article:tag" content="Rt Rev&#039;d Philip Mounstephen" />
<meta property="article:tag" content="Vivienne Faull" />
<meta property="article:section" content="Church of England" />
<meta property="article:published_time" content="2020-05-25T07:47:10+00:00" />
<meta property="og:image" content="https://archbishopcranmer.com/wp-content/uploads/2020/05/Bishop-Manchester-Cummings.jpg" />
<meta property="og:image:secure_url" content="https://archbishopcranmer.com/wp-content/uploads/2020/05/Bishop-Manchester-Cummings.jpg" />
<meta property="og:image:width" content="502" />
<meta property="og:image:height" content="311" />
<meta property="og:image:alt" content="Bishop Manchester Dominic Cummings" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="A number of Bishops have rounded on the Prime Minister for not sacking his senior advisor Dominic Cummings, following revelations that he drove from" />
<meta name="twitter:title" content="Bishop: &#039;Sack Cummings, or the Church of England will no longer work with Government&#039;" />
<meta name="twitter:site" content="@His_Grace" />
<meta name="twitter:image" content="https://archbishopcranmer.com/wp-content/uploads/2020/05/Bishop-Manchester-Cummings.jpg" />
<meta name="twitter:creator" content="@His_Grace" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://archbishopcranmer.com/","sameAs":["https://www.facebook.com/archbishopcranmer","https://www.youtube.com/channel/UCTmQ8AmKpccWwmzO30sbypg","https://twitter.com/His_Grace"],"@id":"https://archbishopcranmer.com/#organization","name":"Archbishop Cranmer","logo":"https://archbishopcranmer.com/wp-content/uploads/2018/12/logo-change-profile-pic.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Archbishop Cranmer &raquo; Feed" href="https://archbishopcranmer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Archbishop Cranmer &raquo; Comments Feed" href="https://archbishopcranmer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Archbishop Cranmer &raquo; Bishop: &#8216;Sack Cummings, or the Church of England will no longer work with Government&#8217; Comments Feed" href="https://archbishopcranmer.com/bishop-sack-cummings-or-the-church-of-england-will-no-longer-work-with-government/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/archbishopcranmer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.1.5/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpctc_wpctc-css'  href='https://archbishopcranmer.com/wp-content/plugins/wp-category-tag-could/css/wpctc.min.css?ver=1.7.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='st-ie8-css'  href='https://archbishopcranmer.com/wp-content/themes/wpex-status/css/ie8.css?ver=5.1.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='font-awesome-css'  href='https://archbishopcranmer.com/wp-content/themes/wpex-status/css/font-awesome.min.css?ver=5.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://archbishopcranmer.com/wp-content/themes/wpex-status/css/magnific-popup.css?ver=5.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://archbishopcranmer.com/wp-content/themes/wpex-status/style.css?ver=5.1.5' type='text/css' media='all' />
<style id='style-inline-css' type='text/css'>
.st-container{width:1080px}.st-content-area,.st-sidebar{max-width:none}
.st-site-branding{padding-top:0}body{font-family:'Open Sans'}h1,h2,h3,h4,h5,h6,.st-heading-font-family,.st-heading,.st-loop-entry-social-share-list a,.st-social-profiles-widget,thead,tfoot th,.cart-collaterals .cart_totals th{font-family:'Merriweather'}h1,h2,h3,h4,h5,h6,.st-heading-font-family,.st-heading,.st-loop-entry-social-share-list a,.st-social-profiles-widget{font-weight:900}h1,h2,h3,h4,h5,h6,.st-heading-font-family,.st-heading,.st-loop-entry-social-share-list a,.st-social-profiles-widget{letter-spacing:-1px}.st-loop-entry-title a,.st-featured-entry-title a{color:#916ebe}.st-entry{font-family:'Roboto Slab'}.st-entry{font-size:15px}.st-entry{color:#0a0a0a}.st-topbar-wrap{background-color:#916ebe!important}.st-topbar-wrap,.st-topbar-nav a,.st-topbar-nav{border-color:#763fbf!important}.st-topbar a{color:#ffffff}.st-topbar a:hover{color:#ffffff}.st-topbar-nav a:hover{background-color:#7237bf}.st-site-header-wrap{background-color:#ffffff!important}.st-site-nav-wrap{background-color:#777777}
body .widget_tag_cloud a,.st-site-searchform button,.st-widget-popular-posts li .st-count,.st-newsletter-widget button,.st-newsletter-widget button:hover,button,.st-theme-button,.theme-button,input[type="button"],input[type="submit"],.st-entry-cat a,.st-post-cat a,.st-topbar-nav .st-dropdown-menu .sub-menu,#wp-calendar caption,.st-topbar-nav .slicknav_nav,.st-topbar-nav .slicknav_nav ul,.st-author-info-social a:hover,.st-author-entry-social a{background-color:#916ebe}
</style>
<link rel='stylesheet' id='st-google-font-Open-Sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin&#038;ver=5.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='st-google-font-Merriweather-css'  href='//fonts.googleapis.com/css?family=Merriweather%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin&#038;ver=5.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='st-google-font-Roboto-Slab-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin&#038;ver=5.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='https://archbishopcranmer.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=5.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.3.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.3.2/css/jetpack.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://c0.wp.com/c/5.1.5/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.5/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://archbishopcranmer.com/wp-content/themes/wpex-status/js/js/html5.js?ver=5.1.5'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://archbishopcranmer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://archbishopcranmer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://archbishopcranmer.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.5" />
<link rel='shortlink' href='https://wp.me/p7ShKJ-33h' />
<link rel="alternate" type="application/json+oembed" href="https://archbishopcranmer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Farchbishopcranmer.com%2Fbishop-sack-cummings-or-the-church-of-england-will-no-longer-work-with-government%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://archbishopcranmer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Farchbishopcranmer.com%2Fbishop-sack-cummings-or-the-church-of-england-will-no-longer-work-with-government%2F&#038;format=xml" />


<!-- This site uses the Open External Links in a New Window plugin v1.4 by WebFactory Ltd. Download it for free at https://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('archbishopcranmer.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://archbishopcranmer.com/wp-content/uploads/2017/06/cropped-logo-change-profile-pic-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://archbishopcranmer.com/wp-content/uploads/2017/06/cropped-logo-change-profile-pic-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://archbishopcranmer.com/wp-content/uploads/2017/06/cropped-logo-change-profile-pic-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://archbishopcranmer.com/wp-content/uploads/2017/06/cropped-logo-change-profile-pic-1-270x270.jpg" />
			<style type="text/css" id="wp-custom-css">
				.widget_recent_entries ul {
  list-style-type: none;
  margin: 0;
  padding: 0;
}
.widget_recent_entries ul li {
  list-style: none;
  display: block;
  width: 100%;
  padding: 20px 10px 20px 10px;
  border: 1px solid grey;
  margin-bottom: 10px;
  background: #fbfaf9 url('https://archbishopcranmer.com/wp-content/uploads/2016/09/3170-Affixing-Pin.png') no-repeat 99% 1px;
}
.widget_recent_entries ul li a {
  display: block;
  font-size: 18px;
  color: #916ebe;
  font-family: 'Merriweather';
}
.st-site-branding {
  width: 100% !important;
}
.st-site-header {
  padding-top: 0 !important;
}
.st-content-area {
  margin-top: -30px;
}
@media only screen and (max-device-width: 480px) {
  .site-header-image-large {
    display: none !important;
  }
  .site-header-image-small {
    display: block !important;
  }
}
@media only screen and (min-device-width: 768px) {
  .site-header-image-large {
    display: block !important;
  }
  .site-header-image-small {
    display: none !important;
  }
}
			</style>
		
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-11735 single-format-standard wp-custom-logo right-sidebar st-has-topbar-social st-entry-style-grid st-responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">

	
	<div class="st-site-wrap">

		
	<div class="st-topbar-wrap st-clr">

		<div class="st-topbar st-container st-clr">

			<div class="st-topbar-left st-clr">
				<nav class="st-topbar-nav st-clr" itemscope itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-header-menu" class="st-dropdown-menu"><li id="menu-item-6211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6211"><a href="/">Home</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="https://archbishopcranmer.com/about/">About</a></li>
<li id="menu-item-1169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1169"><a href="https://archbishopcranmer.com/links/">Links</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="https://archbishopcranmer.com/contact/">Contact</a></li>
<li id="menu-item-7644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7644"><a href="https://archbishopcranmer.com/collectionplate/">Collection Plate</a></li>
</ul></nav>			</div><!-- .st-topbar-left -->

			<div class="st-topbar-right st-clr">
				
	<div class="st-topbar-social st-clr">
						<div class="st-topbar-social-item"><a href="http://twitter.com/His_Grace" title="Twitter" class="st-social-bg st-twitter"><span class="fa fa-twitter"></span></a></div>
									<div class="st-topbar-social-item"><a href="https://www.facebook.com/archbishopcranmer" title="Facebook" class="st-social-bg st-facebook"><span class="fa fa-facebook"></span></a></div>
																													<div class="st-topbar-social-item"><a href="https://www.youtube.com/channel/UCTmQ8AmKpccWwmzO30sbypg" title="Youtube" class="st-social-bg st-youtube"><span class="fa fa-youtube-play"></span></a></div>
																		</div><!-- .st-topbar-social -->
	
			</div><!-- .st-topbar-right -->

		</div><!-- .st-topbar -->

	</div><!-- .st-topbar-wrap -->


		
<div class="st-site-header-wrap st-clr" itemscope role="banner" itemtype="http://schema.org/WPHeader">
	<header class="st-site-header st-container st-clr">
		<div class="st-site-branding st-clr">
<div class="st-site-logo st-clr">		<a name="ArchbishopCranmerHeader" href="https://archbishopcranmer.com/" title="Archbishop Cranmer" rel="home">
<img class="site-header-image-large" src="https://archbishopcranmer.com/wp-content/uploads/2017/06/header170611.png" alt="Archbishop Cranmer" title="Archbishop Cranmer" />
<img class="site-header-image-small" src="https://archbishopcranmer.com/wp-content/uploads/2017/06/logo-span-change-mobile-04.png" alt="Archbishop Cranmer" title="Archbishop Cranmer" />
</a>
	</div><!-- .st-site-logo --></div><!-- .st-site-branding -->
		<div style="clear:both;">

</div>
	</header><!-- .st-site-header -->
	</div><!-- .st-site-header-wrap -->
		
				
		<div class="st-site-content st-container st-clr">
	
		<div class="st-content-area st-clr">

			<main class="st-site-main st-clr">

				
				<div class="site-main-inner st-clr">

					
<article class="st-post-article st-clr" itemprop="blogPost" itemscope itemtype="http://schema.org/BlogPosting">

	

	<div class="st-post-media st-post-thumbnail st-clr">

		<img width="502" height="311" src="https://archbishopcranmer.com/wp-content/uploads/2020/05/Bishop-Manchester-Cummings.jpg" class="attachment-st_post size-st_post wp-post-image" alt="Bishop Manchester Dominic Cummings" srcset="https://archbishopcranmer.com/wp-content/uploads/2020/05/Bishop-Manchester-Cummings.jpg 502w, https://archbishopcranmer.com/wp-content/uploads/2020/05/Bishop-Manchester-Cummings-300x186.jpg 300w" sizes="(max-width: 502px) 100vw, 502px" />
	</div><!-- .st-post-media -->


	<div class="st-entry-cat st-post-cat st-clr st-button-typo">
		<a href="https://archbishopcranmer.com/category/churchofengland/" title="Church of England" class="st-term-345 st-accent-bg">Church of England</a>	</div><!-- .st-post-cat -->


<header class="st-post-header st-clr">
	<h1 class="st-post-title">Bishop: &#8216;Sack Cummings, or the Church of England will no longer work with Government&#8217;</h1>
			
<div class="st-meta st-post-meta st-clr">
	<ul class="st-clr">
						<li class="st-date"><span class="fa fa-clock-o"></span><time class="updated" datetime="2020-05-25" itemprop="datePublished">May 25, 2020</time></li>
									<li class="st-author"><a href="https://archbishopcranmer.com/author/hisgrace/"><span class="fa fa-user"></span>Archbishop Cranmer</a></li>
									<li class="st-comments"><a href="https://archbishopcranmer.com/bishop-sack-cummings-or-the-church-of-england-will-no-longer-work-with-government/#respond" class="comments-link" ><span class="dsq-postid" data-dsqidentifier="11735 https://archbishopcranmer.com/?p=11735"><span class="fa fa-comments" aria-hidden="true"></span>0 Comments</span></a></li>
						</ul>
</div><!-- .st-meta -->	</header><!-- .st-post-header -->
<div class="st-post-content st-entry st-clr" itemprop="text">
	<p>A number of Bishops have rounded on the Prime Minister for not sacking his senior advisor Dominic Cummings, following revelations that he drove from London to Durham during lockdown to arrange childcare for his four-year-old son, Alexander. It was deemed necessary, he argued, because his wife, journalist Mary Wakefield, was already ill with the coronavirus, and he suspected that he might also succumb. He didn&#8217;t visit his parents, as some newspapers have reported: the childcare was arranged with his sister.</p>
<p>It is further alleged that he travelled to Barnard Castle on a subsequent date, but this has been robustly denied. Whatever the truth of this episode, there is a chorus of demands for Dominic Cummings to resign or be sacked – despite the <a href="https://web.archive.org/web/20200325112352/https://www.gov.uk/government/publications/covid-19-stay-at-home-guidance/stay-at-home-guidance-for-households-with-possible-coronavirus-covid-19-infection">guidance of the time</a> and <a href="http://www.legislation.gov.uk/uksi/2020/350/2020-03-26">the law</a> (6.2i) both permitting lockdown exemptions to arrange childcare – and the cries are coming from <a href="https://www.bbc.co.uk/news/av/uk-52793379/starmer-pm-treating-public-with-contempt">Labour</a>, the <a href="https://www.channel4.com/news/lib-dem-acting-leader-sir-ed-davey-cummings-lockdown-journey-beggars-belief">Liberal Democrats</a>, <a href="https://www.conservativehome.com/parliament/2020/05/rolling-list-of-conservative-mps-whove-called-on-cummings-to-go.html">Tory backbenchers</a>, and a veritable psalter of CofE bishops:</p>
<p><img class="aligncenter wp-image-11736" src="https://archbishopcranmer.com/wp-content/uploads/2020/05/Baines-Cummings.jpg" alt="" width="471" height="233" srcset="https://archbishopcranmer.com/wp-content/uploads/2020/05/Baines-Cummings.jpg 529w, https://archbishopcranmer.com/wp-content/uploads/2020/05/Baines-Cummings-300x149.jpg 300w" sizes="(max-width: 471px) 100vw, 471px" /><img class="aligncenter wp-image-11737" src="https://archbishopcranmer.com/wp-content/uploads/2020/05/Hartley-Cummings.jpg" alt="" width="470" height="305" srcset="https://archbishopcranmer.com/wp-content/uploads/2020/05/Hartley-Cummings.jpg 519w, https://archbishopcranmer.com/wp-content/uploads/2020/05/Hartley-Cummings-300x195.jpg 300w" sizes="(max-width: 470px) 100vw, 470px" /><img class="aligncenter wp-image-11738" src="https://archbishopcranmer.com/wp-content/uploads/2020/05/Bayes-Cummings.jpg" alt="" width="468" height="216" srcset="https://archbishopcranmer.com/wp-content/uploads/2020/05/Bayes-Cummings.jpg 518w, https://archbishopcranmer.com/wp-content/uploads/2020/05/Bayes-Cummings-300x138.jpg 300w" sizes="(max-width: 468px) 100vw, 468px" /><img class="aligncenter wp-image-11739" src="https://archbishopcranmer.com/wp-content/uploads/2020/05/Faull-Cummings.jpg" alt="" width="469" height="216" srcset="https://archbishopcranmer.com/wp-content/uploads/2020/05/Faull-Cummings.jpg 518w, https://archbishopcranmer.com/wp-content/uploads/2020/05/Faull-Cummings-300x138.jpg 300w" sizes="(max-width: 469px) 100vw, 469px" /><img class="aligncenter wp-image-11740" src="https://archbishopcranmer.com/wp-content/uploads/2020/05/Norwich-Cummings.jpg" alt="" width="466" height="468" srcset="https://archbishopcranmer.com/wp-content/uploads/2020/05/Norwich-Cummings.jpg 521w, https://archbishopcranmer.com/wp-content/uploads/2020/05/Norwich-Cummings-150x150.jpg 150w, https://archbishopcranmer.com/wp-content/uploads/2020/05/Norwich-Cummings-300x300.jpg 300w" sizes="(max-width: 466px) 100vw, 466px" /><img class="aligncenter wp-image-11741" src="https://archbishopcranmer.com/wp-content/uploads/2020/05/Broadbent-Cummings.jpg" alt="" width="467" height="117" srcset="https://archbishopcranmer.com/wp-content/uploads/2020/05/Broadbent-Cummings.jpg 519w, https://archbishopcranmer.com/wp-content/uploads/2020/05/Broadbent-Cummings-300x75.jpg 300w" sizes="(max-width: 467px) 100vw, 467px" /><img class="aligncenter wp-image-11742" src="https://archbishopcranmer.com/wp-content/uploads/2020/05/Wilcox-Cummings.jpg" alt="" width="472" height="196" srcset="https://archbishopcranmer.com/wp-content/uploads/2020/05/Wilcox-Cummings.jpg 520w, https://archbishopcranmer.com/wp-content/uploads/2020/05/Wilcox-Cummings-300x125.jpg 300w" sizes="(max-width: 472px) 100vw, 472px" /><img class="aligncenter wp-image-11743" src="https://archbishopcranmer.com/wp-content/uploads/2020/05/Reading-Cummings.jpg" alt="" width="469" height="318" srcset="https://archbishopcranmer.com/wp-content/uploads/2020/05/Reading-Cummings.jpg 526w, https://archbishopcranmer.com/wp-content/uploads/2020/05/Reading-Cummings-300x203.jpg 300w" sizes="(max-width: 469px) 100vw, 469px" /><img class="aligncenter wp-image-11744" src="https://archbishopcranmer.com/wp-content/uploads/2020/05/Ineson-Cummings.jpg" alt="" width="470" height="167" srcset="https://archbishopcranmer.com/wp-content/uploads/2020/05/Ineson-Cummings.jpg 517w, https://archbishopcranmer.com/wp-content/uploads/2020/05/Ineson-Cummings-300x107.jpg 300w" sizes="(max-width: 470px) 100vw, 470px" /><img class="aligncenter wp-image-11745" src="https://archbishopcranmer.com/wp-content/uploads/2020/05/Frith-Cummings.jpg" alt="" width="468" height="501" srcset="https://archbishopcranmer.com/wp-content/uploads/2020/05/Frith-Cummings.jpg 530w, https://archbishopcranmer.com/wp-content/uploads/2020/05/Frith-Cummings-280x300.jpg 280w" sizes="(max-width: 468px) 100vw, 468px" /><img class="aligncenter wp-image-11746" src="https://archbishopcranmer.com/wp-content/uploads/2020/05/Hardman-Cummings.jpg" alt="" width="470" height="214" srcset="https://archbishopcranmer.com/wp-content/uploads/2020/05/Hardman-Cummings.jpg 525w, https://archbishopcranmer.com/wp-content/uploads/2020/05/Hardman-Cummings-300x137.jpg 300w" sizes="(max-width: 470px) 100vw, 470px" /><img class="aligncenter wp-image-11747" src="https://archbishopcranmer.com/wp-content/uploads/2020/05/Mounstephen-Cummings.jpg" alt="" width="469" height="239" srcset="https://archbishopcranmer.com/wp-content/uploads/2020/05/Mounstephen-Cummings.jpg 518w, https://archbishopcranmer.com/wp-content/uploads/2020/05/Mounstephen-Cummings-300x153.jpg 300w" sizes="(max-width: 469px) 100vw, 469px" /><img class="aligncenter wp-image-11748" src="https://archbishopcranmer.com/wp-content/uploads/2020/05/Inge-Cummings.jpg" alt="" width="468" height="241" srcset="https://archbishopcranmer.com/wp-content/uploads/2020/05/Inge-Cummings.jpg 520w, https://archbishopcranmer.com/wp-content/uploads/2020/05/Inge-Cummings-300x155.jpg 300w" sizes="(max-width: 468px) 100vw, 468px" /></p>
<p>And, of course, the Bishop of Manchester, who has given the Prime Minister an ultimatum: sack Cummings, or there won&#8217;t be sufficient trust for the Church of England to work with the Government on the pandemic.</p>
<p>What does &#8220;not work together with [the Government]&#8221; actually mean in this context?</p>
<p>The Government allowed churches to livestream services, hold funerals within their buildings, and send their clergy&#8217;s children to schools. That is to say, clergy were recognised as keyworkers; and the importance of worship in the community and spiritual life in the nation were acknowledged. All of these measures and freedoms were blocked or stifled by the Church of England. If this is working together, what exactly does is not working together look like?</p>
<p>Aren&#8217;t Bishops supposed to be a focus of unity? One wonders how many of them support Labour and voted to remain in the EU. One also wonders how many threatened not to work with Jeremy Corbyn unless he sacked the rather malignant <a href="https://en.wikipedia.org/wiki/Seumas_Milne#Views">Seumas Milne</a>.</p>
<p>That aside, perhaps these Bishops are all making a grave spiritual error: &#8216;<em>Judge not according to the appearance, but judge righteous judgment</em>&#8216; (Jn 7:24).</p>
<p>It is interesting in his defence of Cummings at yesterday&#8217;s press conference that the Prime Minister referred to the need to travel &#8220;to find the right kind of child care&#8221;. In all the episcopal Twitter scorn and print-media square yards dedicated to this saga, it is incredible (literally) that not one journalist has probed what the Prime Minister might mean by &#8220;right kind&#8221; of childcare. And not one bishop has paused to consider that there may be something private and necessary here, concerning a vulnerable four-year-old and his need to be with a familiar aunt up in Durham, rather than in local authority childcare in strange surroundings with unfamiliar people.</p>
<p>Consider, for example, that little Alexander might be the autism spectrum. And consider, for example, that Dominic Cummings&#8217; sister might be a special needs teacher. This may or may not be so: it would be a private matter. But consider that the Prime Minister is &#8220;doing nothing&#8221; about his senior aide because Alexander&#8217;s parents want to keep their son out of the media spotlight: they don&#8217;t want private matters of their son&#8217;s health broadcast all over the country. Would such a scenario justify a drive up to Durham during lockdown?</p>
<p><img class="aligncenter wp-image-11749" src="https://archbishopcranmer.com/wp-content/uploads/2020/05/Fraser-Cummings.jpg" alt="" width="475" height="146" srcset="https://archbishopcranmer.com/wp-content/uploads/2020/05/Fraser-Cummings.jpg 521w, https://archbishopcranmer.com/wp-content/uploads/2020/05/Fraser-Cummings-300x92.jpg 300w" sizes="(max-width: 475px) 100vw, 475px" /></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-11735" class="share-twitter sd-button share-icon no-text" href="https://archbishopcranmer.com/bishop-sack-cummings-or-the-church-of-england-will-no-longer-work-with-government/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-11735" class="share-facebook sd-button share-icon no-text" href="https://archbishopcranmer.com/bishop-sack-cummings-or-the-church-of-england-will-no-longer-work-with-government/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div><!-- .st-post-content --><div class="st-post-tags st-clr"><span class="st-post-tags-title"><span class="fa fa-tags"></span>More Under:</span> <a href="https://archbishopcranmer.com/tag/bishops/" rel="tag">Bishops</a>, <a href="https://archbishopcranmer.com/tag/boris-johnson/" rel="tag">Boris Johnson</a>, <a href="https://archbishopcranmer.com/tag/christine-hardman/" rel="tag">Christine Hardman</a>, <a href="https://archbishopcranmer.com/tag/church-of-england/" rel="tag">Church of England</a>, <a href="https://archbishopcranmer.com/tag/coronavirus/" rel="tag">Coronavirus</a>, <a href="https://archbishopcranmer.com/tag/david-walker/" rel="tag">David Walker</a>, <a href="https://archbishopcranmer.com/tag/dominic-cummings/" rel="tag">Dominic Cummings</a>, <a href="https://archbishopcranmer.com/tag/emma-ineson/" rel="tag">Emma Ineson</a>, <a href="https://archbishopcranmer.com/tag/giles-fraser/" rel="tag">Giles Fraser</a>, <a href="https://archbishopcranmer.com/tag/graham-usher/" rel="tag">Graham Usher</a>, <a href="https://archbishopcranmer.com/tag/helen-ann-hartley/" rel="tag">Helen-Ann Hartley</a>, <a href="https://archbishopcranmer.com/tag/john-inge/" rel="tag">John Inge</a>, <a href="https://archbishopcranmer.com/tag/judging-motives/" rel="tag">Judging motives</a>, <a href="https://archbishopcranmer.com/tag/judgment/" rel="tag">Judgment</a>, <a href="https://archbishopcranmer.com/tag/mary-wakefield/" rel="tag">Mary Wakefield</a>, <a href="https://archbishopcranmer.com/tag/nick-baines/" rel="tag">Nick Baines</a>, <a href="https://archbishopcranmer.com/tag/olivia-graham/" rel="tag">Olivia Graham</a>, <a href="https://archbishopcranmer.com/tag/parenting/" rel="tag">Parenting</a>, <a href="https://archbishopcranmer.com/tag/paul-bayes/" rel="tag">Paul Bayes</a>, <a href="https://archbishopcranmer.com/tag/pete-broadbent/" rel="tag">Pete Broadbent</a>, <a href="https://archbishopcranmer.com/tag/pete-wilcox/" rel="tag">Pete Wilcox</a>, <a href="https://archbishopcranmer.com/tag/prime-minister/" rel="tag">Prime Minister</a>, <a href="https://archbishopcranmer.com/tag/richard-frith/" rel="tag">Richard Frith</a>, <a href="https://archbishopcranmer.com/tag/rt-revd-philip-mounstephen/" rel="tag">Rt Rev'd Philip Mounstephen</a>, <a href="https://archbishopcranmer.com/tag/vivienne-faull/" rel="tag">Vivienne Faull</a></div><div class="st-post-endspace"></div>
	<div class="st-post-navigation st-clr">
	<nav class="navigation post-navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://archbishopcranmer.com/archbishop-of-canterbury-in-harmony-with-tory-prime-minister/" rel="prev"><div class="st-label">Next Article<span class="fa fa-caret-right"></span></div><div class="st-link">Archbishop of Canterbury in harmony with Tory Prime Minister</div></a></div></div>
	</nav></div>


<div id="disqus_thread"></div>

</article><!-- .st-port-article -->
				</div><!-- .site-main-inner -->

			</main><!-- .st-main -->

		</div><!-- .st-content-area -->

	

		<aside class="st-sidebar st-clr" itemscope itemtype="http://schema.org/WPSideBar">

			<div class="st-widget-area">

				<div class="st-sidebar-widget widget_search st-clr">
<form method="get" class="st-site-searchform" action="https://archbishopcranmer.com/">
	<input type="search" class="field" name="s" value="Search&hellip;" onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" />
	<button type="submit"><span class="fa fa-search"></span></button>
</form></div><div class="st-sidebar-widget widget_text st-clr"><h4 class="widget-title">Book of the Month</h4>			<div class="textwidget"><a href="https://www.amazon.co.uk/Letters-Broken-Church-Janet-Fife/dp/099329426X/ref=as_li_ss_il?keywords=letters+to+a+broken+church&qid=1562186297&s=gateway&sprefix=Letters+to+a+broken&sr=8-1&linkCode=li3&tag=archbicranme-21&linkId=a76a16000fb03ae52929564ba3bc42f9&language=en_GB" target="_blank"><img border="0" src="//ws-eu.amazon-adsystem.com/widgets/q?_encoding=UTF8&ASIN=099329426X&Format=_SL250_&ID=AsinImage&MarketPlace=GB&ServiceVersion=20070822&WS=1&tag=archbicranme-21&language=en_GB" ></a><img src="https://ir-uk.amazon-adsystem.com/e/ir?t=archbicranme-21&language=en_GB&l=li3&o=2&a=099329426X" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /></div>
		</div>			<div class="st-sidebar-widget widget_recent_entries st-clr">			<h4 class="widget-title">Parish Notices</h4>			<ul>
													<li>
										<a href="https://archbishopcranmer.com/notice/coronavirus-pestilence/">Coronavirus pestilence</a>
											<span class="post-date">March 15, 2020</span>
														</li>
													<li>
										<a href="https://archbishopcranmer.com/notice/gdpr-general-data-protection-regulation/">GDPR &#8211; General Data Protection Regulation</a>
											<span class="post-date">May 15, 2018</span>
														</li>
													<li>
										<a href="https://archbishopcranmer.com/notice/closing-blog-comment-facility/">Closing the blog comment facility</a>
											<span class="post-date">May 11, 2017</span>
														</li>
													<li>
										<a href="https://archbishopcranmer.com/notice/a-note-on-advertising/">A note on Advertising</a>
											<span class="post-date">February 7, 2017</span>
														</li>
							</ul>
			</div><div class="st-sidebar-widget widget_blog_subscription jetpack_subscription_widget st-clr"><h4 class="widget-title">Subscribe via Email</h4>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts automatically by email.</p>
</div><p>Join 493 other subscribers.</p>
                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-2"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://archbishopcranmer.com/bishop-sack-cummings-or-the-church-of-england-will-no-longer-work-with-government/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</div><div class="st-sidebar-widget widget_categories st-clr"><h4 class="widget-title">Categories</h4>		<ul>
				<li class="cat-item cat-item-44"><a href="https://archbishopcranmer.com/category/christian-persecution/" >Christian Persecution</a> (62)
</li>
	<li class="cat-item cat-item-345"><a href="https://archbishopcranmer.com/category/churchofengland/" >Church of England</a> (286)
</li>
	<li class="cat-item cat-item-346"><a href="https://archbishopcranmer.com/category/civilliberties/" >Civil Liberties</a> (61)
</li>
	<li class="cat-item cat-item-347"><a href="https://archbishopcranmer.com/category/conservativeparty/" >Conservative Party</a> (42)
</li>
	<li class="cat-item cat-item-101"><a href="https://archbishopcranmer.com/category/democracy/" >Democracy</a> (106)
</li>
	<li class="cat-item cat-item-115"><a href="https://archbishopcranmer.com/category/ecumenism/" >Ecumenism</a> (18)
</li>
	<li class="cat-item cat-item-462"><a href="https://archbishopcranmer.com/category/education/" >Education</a> (32)
</li>
	<li class="cat-item cat-item-5640"><a href="https://archbishopcranmer.com/category/environment/" >Environment</a> (5)
</li>
	<li class="cat-item cat-item-348"><a href="https://archbishopcranmer.com/category/ethicsmorality/" >Ethics &amp; Morality</a> (122)
</li>
	<li class="cat-item cat-item-350"><a href="https://archbishopcranmer.com/category/europeanunion/" >European Union</a> (90)
</li>
	<li class="cat-item cat-item-60"><a href="https://archbishopcranmer.com/category/extremism/" >Extremism</a> (85)
</li>
	<li class="cat-item cat-item-718"><a href="https://archbishopcranmer.com/category/foreignaffairs/" >Foreign Affairs</a> (54)
</li>
	<li class="cat-item cat-item-179"><a href="https://archbishopcranmer.com/category/forgiveness/" >Forgiveness</a> (11)
</li>
	<li class="cat-item cat-item-351"><a href="https://archbishopcranmer.com/category/freedomofreligion/" >Freedom of Religion</a> (104)
</li>
	<li class="cat-item cat-item-3607"><a href="https://archbishopcranmer.com/category/immigration/" >Immigration</a> (9)
</li>
	<li class="cat-item cat-item-48"><a href="https://archbishopcranmer.com/category/islam/" >Islam</a> (74)
</li>
	<li class="cat-item cat-item-111"><a href="https://archbishopcranmer.com/category/israel/" >Israel</a> (24)
</li>
	<li class="cat-item cat-item-5327"><a href="https://archbishopcranmer.com/category/justice/" >Justice</a> (6)
</li>
	<li class="cat-item cat-item-354"><a href="https://archbishopcranmer.com/category/labourparty/" >Labour Party</a> (28)
</li>
	<li class="cat-item cat-item-1385"><a href="https://archbishopcranmer.com/category/marketandeconomics/" >Market and Economics</a> (33)
</li>
	<li class="cat-item cat-item-2957"><a href="https://archbishopcranmer.com/category/marriage-and-family/" >Marriage and Family</a> (13)
</li>
	<li class="cat-item cat-item-90"><a href="https://archbishopcranmer.com/category/media/" >Media</a> (75)
</li>
	<li class="cat-item cat-item-1689"><a href="https://archbishopcranmer.com/category/meditation-and-reflection/" >Meditation and Reflection</a> (137)
</li>
	<li class="cat-item cat-item-72"><a href="https://archbishopcranmer.com/category/mission/" >Mission</a> (155)
</li>
	<li class="cat-item cat-item-352"><a href="https://archbishopcranmer.com/category/philosophy/" >Philosophy</a> (14)
</li>
	<li class="cat-item cat-item-920"><a href="https://archbishopcranmer.com/category/politicalparties/" >Political Parties</a> (42)
</li>
	<li class="cat-item cat-item-353"><a href="https://archbishopcranmer.com/category/politicians/" >Politicians</a> (80)
</li>
	<li class="cat-item cat-item-587"><a href="https://archbishopcranmer.com/category/povertyandexclusion/" >Poverty and Exclusion</a> (39)
</li>
	<li class="cat-item cat-item-286"><a href="https://archbishopcranmer.com/category/protestantism/" >Protestantism</a> (9)
</li>
	<li class="cat-item cat-item-426"><a href="https://archbishopcranmer.com/category/roman-catholic-church/" >Roman Catholic Church</a> (26)
</li>
	<li class="cat-item cat-item-584"><a href="https://archbishopcranmer.com/category/society-and-social-structures/" >Society and Social Structures</a> (77)
</li>
	<li class="cat-item cat-item-129"><a href="https://archbishopcranmer.com/category/theology/" >Theology</a> (41)
</li>
	<li class="cat-item cat-item-257"><a href="https://archbishopcranmer.com/category/uk-constitution/" >UK Constitution</a> (12)
</li>
	<li class="cat-item cat-item-1"><a href="https://archbishopcranmer.com/category/uncategorized/" >Uncategorized</a> (111)
</li>
	<li class="cat-item cat-item-291"><a href="https://archbishopcranmer.com/category/war/" >War</a> (29)
</li>
		</ul>
			</div><div class="st-sidebar-widget widget_top-posts st-clr"><h4 class="widget-title">Popular</h4><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://archbishopcranmer.com/bishop-sack-cummings-or-the-church-of-england-will-no-longer-work-with-government/" title="Bishop: &#039;Sack Cummings, or the Church of England will no longer work with Government&#039;" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/archbishopcranmer.com/wp-content/uploads/2020/05/Bishop-Manchester-Cummings.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Bishop: &#039;Sack Cummings, or the Church of England will no longer work with Government&#039;" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://archbishopcranmer.com/bishop-sack-cummings-or-the-church-of-england-will-no-longer-work-with-government/" class="bump-view" data-bump-view="tp">
								Bishop: &#039;Sack Cummings, or the Church of England will no longer work with Government&#039;							</a>
						</div>
												</li>
										<li>
												<a href="https://archbishopcranmer.com/archbishop-of-canterbury-in-harmony-with-tory-prime-minister/" title="Archbishop of Canterbury in harmony with Tory Prime Minister" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/archbishopcranmer.com/wp-content/uploads/2020/05/Welby-Boris-austerity.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Archbishop of Canterbury in harmony with Tory Prime Minister" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://archbishopcranmer.com/archbishop-of-canterbury-in-harmony-with-tory-prime-minister/" class="bump-view" data-bump-view="tp">
								Archbishop of Canterbury in harmony with Tory Prime Minister							</a>
						</div>
												</li>
										<li>
												<a href="https://archbishopcranmer.com/the-richness-and-exuberance-of-the-online-church/" title="The richness and exuberance of the Online Church" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/archbishopcranmer.com/wp-content/uploads/2020/05/Online-Church.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="The richness and exuberance of the Online Church" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://archbishopcranmer.com/the-richness-and-exuberance-of-the-online-church/" class="bump-view" data-bump-view="tp">
								The richness and exuberance of the Online Church							</a>
						</div>
												</li>
										<li>
												<a href="https://archbishopcranmer.com/bishop-denounces-boris-johnson-amoral-liar/" title="Bishop denounces Boris Johnson as an &quot;amoral liar&quot;" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/archbishopcranmer.com/wp-content/uploads/2019/01/Boris-Johnson-Bishop-Nick-Baines.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Bishop denounces Boris Johnson as an &quot;amoral liar&quot;" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://archbishopcranmer.com/bishop-denounces-boris-johnson-amoral-liar/" class="bump-view" data-bump-view="tp">
								Bishop denounces Boris Johnson as an &quot;amoral liar&quot;							</a>
						</div>
												</li>
										<li>
												<a href="https://archbishopcranmer.com/adam-original-sin-patient-zero-virus/" title="Adam was patient zero: he passed his virus on to all of us" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/archbishopcranmer.com/wp-content/uploads/2020/04/original-sin-2.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Adam was patient zero: he passed his virus on to all of us" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://archbishopcranmer.com/adam-original-sin-patient-zero-virus/" class="bump-view" data-bump-view="tp">
								Adam was patient zero: he passed his virus on to all of us							</a>
						</div>
												</li>
										<li>
												<a href="https://archbishopcranmer.com/sheffield-second-best-bishop-pete-wilcox/" title="Sheffield gets its second best bishop – Pete Wilcox, Dean of Liverpool" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/archbishopcranmer.com/wp-content/uploads/2017/04/Pete-Wilcox.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Sheffield gets its second best bishop – Pete Wilcox, Dean of Liverpool" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://archbishopcranmer.com/sheffield-second-best-bishop-pete-wilcox/" class="bump-view" data-bump-view="tp">
								Sheffield gets its second best bishop – Pete Wilcox, Dean of Liverpool							</a>
						</div>
												</li>
										<li>
												<a href="https://archbishopcranmer.com/libdems-observe-ramadan-ed-davey-lies-lent/" title="LibDems observe Ramadan, and Ed Davey lies about Lent" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/archbishopcranmer.com/wp-content/uploads/2020/04/Ed-Davey-Ramadan.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="LibDems observe Ramadan, and Ed Davey lies about Lent" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://archbishopcranmer.com/libdems-observe-ramadan-ed-davey-lies-lent/" class="bump-view" data-bump-view="tp">
								LibDems observe Ramadan, and Ed Davey lies about Lent							</a>
						</div>
												</li>
										<li>
												<a href="https://archbishopcranmer.com/pm-to-archbishop-prepare-for-your-pulpits-which-you-never-needed-to-vacate/" title="PM to Archbishop: &#039;Prepare for your pulpits&#039; (which you never needed to vacate)" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/archbishopcranmer.com/wp-content/uploads/2020/05/PM-Archbishop.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="PM to Archbishop: &#039;Prepare for your pulpits&#039; (which you never needed to vacate)" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://archbishopcranmer.com/pm-to-archbishop-prepare-for-your-pulpits-which-you-never-needed-to-vacate/" class="bump-view" data-bump-view="tp">
								PM to Archbishop: &#039;Prepare for your pulpits&#039; (which you never needed to vacate)							</a>
						</div>
												</li>
										<li>
												<a href="https://archbishopcranmer.com/students-union-president-censured-censored-pro-life-tweet/" title="Students&#039; Union president censured and censored over pro-life tweet" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/archbishopcranmer.com/wp-content/uploads/2020/05/gabriel-baraldi.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Students&#039; Union president censured and censored over pro-life tweet" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://archbishopcranmer.com/students-union-president-censured-censored-pro-life-tweet/" class="bump-view" data-bump-view="tp">
								Students&#039; Union president censured and censored over pro-life tweet							</a>
						</div>
												</li>
					</ul>
</div><div class="st-sidebar-widget widget_st_recent_comments_avatars_widget st-clr"><h4 class="widget-title">Recent Comments</h4><ul class="st-recent-comments-widget st-clr"><li class="st-clr"><a href="https://archbishopcranmer.com/labour-mps-campaign-for-the-stillborn-to-be-recognised-by-the-state-raises-a-few-awkward-questions-about-abortion/#comment-338479" title="Read Comment" class="st-avatar"><img alt='' src='https://secure.gravatar.com/avatar/d9c5e63d44af01286ae25ad2ea3318db?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/d9c5e63d44af01286ae25ad2ea3318db?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /><strong>IanCad:</strong> <span>Very good Clive!!</span></a></li><li class="st-clr"><a href="https://archbishopcranmer.com/church-england-welcome-methodists-fold-historic-episcopacy/#comment-338478" title="Read Comment" class="st-avatar"><img alt='' src='https://secure.gravatar.com/avatar/0d7bda8a667a9ed5867fb9a7878b2719?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/0d7bda8a667a9ed5867fb9a7878b2719?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /><strong>len:</strong> <span>'For it is time for judgment to begin with God's&hellip;</span></a></li><li class="st-clr"><a href="https://archbishopcranmer.com/church-england-welcome-methodists-fold-historic-episcopacy/#comment-338477" title="Read Comment" class="st-avatar"><img alt='' src='https://secure.gravatar.com/avatar/4ccc204f876433392024de090e8928a1?s=50&#038;r=g' srcset='https://secure.gravatar.com/avatar/4ccc204f876433392024de090e8928a1?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /><strong>David:</strong> <span>God implores us to repent, to be contrite, to trust&hellip;</span></a></li></ul></div><div class="st-sidebar-widget widget_twitter_timeline st-clr"><h4 class="widget-title">Follow His Grace on Twitter</h4><a class="twitter-timeline" data-height="300" data-theme="light" data-link-color="#916ebe" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" href="https://twitter.com/His_Grace" href="https://twitter.com/His_Grace">My Tweets</a></div>
			</div><!-- .st-widget-area -->

		</aside><!-- .st-sidebar -->

	


	</div><!-- .st-site-content -->

	


<footer class="st-site-footer" itemscope itemtype="http://schema.org/WPFooter">

			
<div class="st-footer-widgets-wrap st-container st-clr">

    <div class="st-footer-widgets st-row st-clr">

        
            <div class="st-footer-box st-col st-clr st-col-1">
                <div class="footer-widget widget_wpctc_widget st-clr"><h6 class="widget-title">Tag Cloud</h6>    <div
        id="wpctc_widget-2-tagcloud"
        class='wpctc-wpctc_widget-2    wpctc-opacity   wpctc-flat'>
        <a href="https://archbishopcranmer.com/tag/abortion/" class="tag-cloud-link tag-link-635 tag-link-position-1" style="font-size: 126.57657657658%;" aria-label="Abortion (67 items)">Abortion</a>
<a href="https://archbishopcranmer.com/tag/abuse-of-power/" class="tag-cloud-link tag-link-578 tag-link-position-2" style="font-size: 68.018018018018%;" aria-label="Abuse of power (36 items)">Abuse of power</a>
<a href="https://archbishopcranmer.com/tag/accountability/" class="tag-cloud-link tag-link-798 tag-link-position-3" style="font-size: 81.531531531532%;" aria-label="Accountability (42 items)">Accountability</a>
<a href="https://archbishopcranmer.com/tag/allah/" class="tag-cloud-link tag-link-125 tag-link-position-4" style="font-size: 56.756756756757%;" aria-label="Allah (32 items)">Allah</a>
<a href="https://archbishopcranmer.com/tag/anglicanism/" class="tag-cloud-link tag-link-230 tag-link-position-5" style="font-size: 155.85585585586%;" aria-label="Anglicanism (91 items)">Anglicanism</a>
<a href="https://archbishopcranmer.com/tag/anti-semitism/" class="tag-cloud-link tag-link-67 tag-link-position-6" style="font-size: 97.297297297297%;" aria-label="Anti-Semitism (49 items)">Anti-Semitism</a>
<a href="https://archbishopcranmer.com/tag/archbishop-of-canterbury/" class="tag-cloud-link tag-link-435 tag-link-position-7" style="font-size: 180.63063063063%;" aria-label="Archbishop of Canterbury (116 items)">Archbishop of Canterbury</a>
<a href="https://archbishopcranmer.com/tag/bbc/" class="tag-cloud-link tag-link-439 tag-link-position-8" style="font-size: 86.036036036036%;" aria-label="BBC (44 items)">BBC</a>
<a href="https://archbishopcranmer.com/tag/bible/" class="tag-cloud-link tag-link-440 tag-link-position-9" style="font-size: 133.33333333333%;" aria-label="Bible (71 items)">Bible</a>
<a href="https://archbishopcranmer.com/tag/bigotry/" class="tag-cloud-link tag-link-334 tag-link-position-10" style="font-size: 106.30630630631%;" aria-label="Bigotry (54 items)">Bigotry</a>
<a href="https://archbishopcranmer.com/tag/bishop-george-bell/" class="tag-cloud-link tag-link-3668 tag-link-position-11" style="font-size: 74.774774774775%;" aria-label="Bishop George Bell (39 items)">Bishop George Bell</a>
<a href="https://archbishopcranmer.com/tag/bishops/" class="tag-cloud-link tag-link-378 tag-link-position-12" style="font-size: 182.88288288288%;" aria-label="Bishops (118 items)">Bishops</a>
<a href="https://archbishopcranmer.com/tag/boris-johnson/" class="tag-cloud-link tag-link-3691 tag-link-position-13" style="font-size: 88.288288288288%;" aria-label="Boris Johnson (45 items)">Boris Johnson</a>
<a href="https://archbishopcranmer.com/tag/brexit/" class="tag-cloud-link tag-link-2802 tag-link-position-14" style="font-size: 214.41441441441%;" aria-label="Brexit (164 items)">Brexit</a>
<a href="https://archbishopcranmer.com/tag/british-values/" class="tag-cloud-link tag-link-189 tag-link-position-15" style="font-size: 110.81081081081%;" aria-label="British values (57 items)">British values</a>
<a href="https://archbishopcranmer.com/tag/bureaucracy/" class="tag-cloud-link tag-link-79 tag-link-position-16" style="font-size: 61.261261261261%;" aria-label="Bureaucracy (34 items)">Bureaucracy</a>
<a href="https://archbishopcranmer.com/tag/caliphate/" class="tag-cloud-link tag-link-59 tag-link-position-17" style="font-size: 54.504504504505%;" aria-label="Caliphate (31 items)">Caliphate</a>
<a href="https://archbishopcranmer.com/tag/censorship/" class="tag-cloud-link tag-link-631 tag-link-position-18" style="font-size: 86.036036036036%;" aria-label="Censorship (44 items)">Censorship</a>
<a href="https://archbishopcranmer.com/tag/child-abuse/" class="tag-cloud-link tag-link-182 tag-link-position-19" style="font-size: 131.08108108108%;" aria-label="Child abuse (70 items)">Child abuse</a>
<a href="https://archbishopcranmer.com/tag/child-safeguarding/" class="tag-cloud-link tag-link-3483 tag-link-position-20" style="font-size: 110.81081081081%;" aria-label="Child safeguarding (56 items)">Child safeguarding</a>
<a href="https://archbishopcranmer.com/tag/christ/" class="tag-cloud-link tag-link-776 tag-link-position-21" style="font-size: 115.31531531532%;" aria-label="Christ (59 items)">Christ</a>
<a href="https://archbishopcranmer.com/tag/christian-heritage/" class="tag-cloud-link tag-link-75 tag-link-position-22" style="font-size: 106.30630630631%;" aria-label="Christian heritage (54 items)">Christian heritage</a>
<a href="https://archbishopcranmer.com/tag/christianity/" class="tag-cloud-link tag-link-131 tag-link-position-23" style="font-size: 227.92792792793%;" aria-label="Christianity (189 items)">Christianity</a>
<a href="https://archbishopcranmer.com/tag/christian-ministry/" class="tag-cloud-link tag-link-609 tag-link-position-24" style="font-size: 110.81081081081%;" aria-label="Christian Ministry (56 items)">Christian Ministry</a>
<a href="https://archbishopcranmer.com/tag/christian-persecution-2/" class="tag-cloud-link tag-link-47 tag-link-position-25" style="font-size: 164.86486486486%;" aria-label="Christian persecution (99 items)">Christian persecution</a>
<a href="https://archbishopcranmer.com/tag/christians/" class="tag-cloud-link tag-link-748 tag-link-position-26" style="font-size: 117.56756756757%;" aria-label="Christians (60 items)">Christians</a>
<a href="https://archbishopcranmer.com/tag/christian-witness/" class="tag-cloud-link tag-link-1155 tag-link-position-27" style="font-size: 128.82882882883%;" aria-label="Christian witness (68 items)">Christian witness</a>
<a href="https://archbishopcranmer.com/tag/christmas/" class="tag-cloud-link tag-link-1370 tag-link-position-28" style="font-size: 68.018018018018%;" aria-label="Christmas (36 items)">Christmas</a>
<a href="https://archbishopcranmer.com/tag/church/" class="tag-cloud-link tag-link-577 tag-link-position-29" style="font-size: 196.3963963964%;" aria-label="Church (136 items)">Church</a>
<a href="https://archbishopcranmer.com/tag/church-of-england/" class="tag-cloud-link tag-link-77 tag-link-position-30" style="font-size: 300%;" aria-label="Church of England (395 items)">Church of England</a>
<a href="https://archbishopcranmer.com/tag/common-good/" class="tag-cloud-link tag-link-437 tag-link-position-31" style="font-size: 137.83783783784%;" aria-label="Common Good (74 items)">Common Good</a>
<a href="https://archbishopcranmer.com/tag/community/" class="tag-cloud-link tag-link-912 tag-link-position-32" style="font-size: 117.56756756757%;" aria-label="Community (60 items)">Community</a>
<a href="https://archbishopcranmer.com/tag/community-cohesion/" class="tag-cloud-link tag-link-454 tag-link-position-33" style="font-size: 50%;" aria-label="Community cohesion (30 items)">Community cohesion</a>
<a href="https://archbishopcranmer.com/tag/compassion/" class="tag-cloud-link tag-link-495 tag-link-position-34" style="font-size: 144.59459459459%;" aria-label="Compassion (81 items)">Compassion</a>
<a href="https://archbishopcranmer.com/tag/conservatism/" class="tag-cloud-link tag-link-548 tag-link-position-35" style="font-size: 117.56756756757%;" aria-label="Conservatism (60 items)">Conservatism</a>
<a href="https://archbishopcranmer.com/tag/conservative-party/" class="tag-cloud-link tag-link-446 tag-link-position-36" style="font-size: 164.86486486486%;" aria-label="Conservative Party (99 items)">Conservative Party</a>
<a href="https://archbishopcranmer.com/tag/creation/" class="tag-cloud-link tag-link-2261 tag-link-position-37" style="font-size: 54.504504504505%;" aria-label="Creation (31 items)">Creation</a>
<a href="https://archbishopcranmer.com/tag/cross/" class="tag-cloud-link tag-link-640 tag-link-position-38" style="font-size: 83.783783783784%;" aria-label="Cross (43 items)">Cross</a>
<a href="https://archbishopcranmer.com/tag/culture/" class="tag-cloud-link tag-link-76 tag-link-position-39" style="font-size: 189.63963963964%;" aria-label="Culture (128 items)">Culture</a>
<a href="https://archbishopcranmer.com/tag/david-cameron/" class="tag-cloud-link tag-link-85 tag-link-position-40" style="font-size: 169.36936936937%;" aria-label="David Cameron (104 items)">David Cameron</a>
<a href="https://archbishopcranmer.com/tag/democracy/" class="tag-cloud-link tag-link-101 tag-link-position-41" style="font-size: 234.68468468468%;" aria-label="Democracy (202 items)">Democracy</a>
<a href="https://archbishopcranmer.com/tag/discrimination/" class="tag-cloud-link tag-link-243 tag-link-position-42" style="font-size: 153.6036036036%;" aria-label="Discrimination (88 items)">Discrimination</a>
<a href="https://archbishopcranmer.com/tag/diversity/" class="tag-cloud-link tag-link-976 tag-link-position-43" style="font-size: 86.036036036036%;" aria-label="Diversity (44 items)">Diversity</a>
<a href="https://archbishopcranmer.com/tag/division/" class="tag-cloud-link tag-link-803 tag-link-position-44" style="font-size: 99.54954954955%;" aria-label="Division (50 items)">Division</a>
<a href="https://archbishopcranmer.com/tag/doctrine/" class="tag-cloud-link tag-link-431 tag-link-position-45" style="font-size: 54.504504504505%;" aria-label="Doctrine (31 items)">Doctrine</a>
<a href="https://archbishopcranmer.com/tag/donald-trump/" class="tag-cloud-link tag-link-3751 tag-link-position-46" style="font-size: 101.8018018018%;" aria-label="Donald Trump (51 items)">Donald Trump</a>
<a href="https://archbishopcranmer.com/tag/ecumenism/" class="tag-cloud-link tag-link-115 tag-link-position-47" style="font-size: 72.522522522523%;" aria-label="Ecumenism (38 items)">Ecumenism</a>
<a href="https://archbishopcranmer.com/tag/education/" class="tag-cloud-link tag-link-462 tag-link-position-48" style="font-size: 110.81081081081%;" aria-label="Education (57 items)">Education</a>
<a href="https://archbishopcranmer.com/tag/elites/" class="tag-cloud-link tag-link-870 tag-link-position-49" style="font-size: 88.288288288288%;" aria-label="Elites (45 items)">Elites</a>
<a href="https://archbishopcranmer.com/tag/equality/" class="tag-cloud-link tag-link-104 tag-link-position-50" style="font-size: 200.9009009009%;" aria-label="Equality (145 items)">Equality</a>
<a href="https://archbishopcranmer.com/tag/eschatology/" class="tag-cloud-link tag-link-68 tag-link-position-51" style="font-size: 83.783783783784%;" aria-label="Eschatology (43 items)">Eschatology</a>
<a href="https://archbishopcranmer.com/tag/establishment/" class="tag-cloud-link tag-link-1165 tag-link-position-52" style="font-size: 92.792792792793%;" aria-label="Establishment (47 items)">Establishment</a>
<a href="https://archbishopcranmer.com/tag/ethics/" class="tag-cloud-link tag-link-480 tag-link-position-53" style="font-size: 83.783783783784%;" aria-label="Ethics (43 items)">Ethics</a>
<a href="https://archbishopcranmer.com/tag/eu/" class="tag-cloud-link tag-link-135 tag-link-position-54" style="font-size: 203.15315315315%;" aria-label="EU (147 items)">EU</a>
<a href="https://archbishopcranmer.com/tag/eu-referendum/" class="tag-cloud-link tag-link-2494 tag-link-position-55" style="font-size: 162.61261261261%;" aria-label="EU Referendum (97 items)">EU Referendum</a>
<a href="https://archbishopcranmer.com/tag/europe/" class="tag-cloud-link tag-link-763 tag-link-position-56" style="font-size: 122.07207207207%;" aria-label="Europe (64 items)">Europe</a>
<a href="https://archbishopcranmer.com/tag/european-union/" class="tag-cloud-link tag-link-2671 tag-link-position-57" style="font-size: 124.32432432432%;" aria-label="European Union (65 items)">European Union</a>
<a href="https://archbishopcranmer.com/tag/evil/" class="tag-cloud-link tag-link-56 tag-link-position-58" style="font-size: 137.83783783784%;" aria-label="Evil (74 items)">Evil</a>
<a href="https://archbishopcranmer.com/tag/extremism/" class="tag-cloud-link tag-link-60 tag-link-position-59" style="font-size: 149.0990990991%;" aria-label="Extremism (85 items)">Extremism</a>
<a href="https://archbishopcranmer.com/tag/faith/" class="tag-cloud-link tag-link-213 tag-link-position-60" style="font-size: 142.34234234234%;" aria-label="Faith (79 items)">Faith</a>
<a href="https://archbishopcranmer.com/tag/false-prophets/" class="tag-cloud-link tag-link-235 tag-link-position-61" style="font-size: 74.774774774775%;" aria-label="False Prophets (39 items)">False Prophets</a>
<a href="https://archbishopcranmer.com/tag/family/" class="tag-cloud-link tag-link-1358 tag-link-position-62" style="font-size: 56.756756756757%;" aria-label="Family (32 items)">Family</a>
<a href="https://archbishopcranmer.com/tag/foodbanks/" class="tag-cloud-link tag-link-377 tag-link-position-63" style="font-size: 56.756756756757%;" aria-label="Foodbanks (32 items)">Foodbanks</a>
<a href="https://archbishopcranmer.com/tag/forgiveness/" class="tag-cloud-link tag-link-179 tag-link-position-64" style="font-size: 54.504504504505%;" aria-label="Forgiveness (31 items)">Forgiveness</a>
<a href="https://archbishopcranmer.com/tag/freedom/" class="tag-cloud-link tag-link-551 tag-link-position-65" style="font-size: 137.83783783784%;" aria-label="Freedom (74 items)">Freedom</a>
<a href="https://archbishopcranmer.com/tag/freedom-of-expression/" class="tag-cloud-link tag-link-826 tag-link-position-66" style="font-size: 104.05405405405%;" aria-label="Freedom of Expression (53 items)">Freedom of Expression</a>
<a href="https://archbishopcranmer.com/tag/freedom-of-religion/" class="tag-cloud-link tag-link-411 tag-link-position-67" style="font-size: 191.89189189189%;" aria-label="Freedom of Religion (131 items)">Freedom of Religion</a>
<a href="https://archbishopcranmer.com/tag/freedom-of-speech/" class="tag-cloud-link tag-link-233 tag-link-position-68" style="font-size: 83.783783783784%;" aria-label="Freedom of Speech (43 items)">Freedom of Speech</a>
<a href="https://archbishopcranmer.com/tag/gender/" class="tag-cloud-link tag-link-753 tag-link-position-69" style="font-size: 79.279279279279%;" aria-label="Gender (41 items)">Gender</a>
<a href="https://archbishopcranmer.com/tag/general-election/" class="tag-cloud-link tag-link-1059 tag-link-position-70" style="font-size: 142.34234234234%;" aria-label="General Election (78 items)">General Election</a>
<a href="https://archbishopcranmer.com/tag/general-synod/" class="tag-cloud-link tag-link-809 tag-link-position-71" style="font-size: 131.08108108108%;" aria-label="General Synod (69 items)">General Synod</a>
<a href="https://archbishopcranmer.com/tag/giles-fraser/" class="tag-cloud-link tag-link-594 tag-link-position-72" style="font-size: 54.504504504505%;" aria-label="Giles Fraser (31 items)">Giles Fraser</a>
<a href="https://archbishopcranmer.com/tag/god/" class="tag-cloud-link tag-link-678 tag-link-position-73" style="font-size: 214.41441441441%;" aria-label="God (166 items)">God</a>
<a href="https://archbishopcranmer.com/tag/gospel/" class="tag-cloud-link tag-link-177 tag-link-position-74" style="font-size: 171.62162162162%;" aria-label="Gospel (106 items)">Gospel</a>
<a href="https://archbishopcranmer.com/tag/government/" class="tag-cloud-link tag-link-1065 tag-link-position-75" style="font-size: 110.81081081081%;" aria-label="Government (57 items)">Government</a>
<a href="https://archbishopcranmer.com/tag/guardian/" class="tag-cloud-link tag-link-1490 tag-link-position-76" style="font-size: 59.009009009009%;" aria-label="Guardian (33 items)">Guardian</a>
<a href="https://archbishopcranmer.com/tag/hate/" class="tag-cloud-link tag-link-2946 tag-link-position-77" style="font-size: 113.06306306306%;" aria-label="Hate (58 items)">Hate</a>
<a href="https://archbishopcranmer.com/tag/hate-speech/" class="tag-cloud-link tag-link-629 tag-link-position-78" style="font-size: 88.288288288288%;" aria-label="Hate speech (45 items)">Hate speech</a>
<a href="https://archbishopcranmer.com/tag/heresy/" class="tag-cloud-link tag-link-186 tag-link-position-79" style="font-size: 54.504504504505%;" aria-label="Heresy (31 items)">Heresy</a>
<a href="https://archbishopcranmer.com/tag/holy-spirit/" class="tag-cloud-link tag-link-432 tag-link-position-80" style="font-size: 104.05405405405%;" aria-label="Holy Spirit (53 items)">Holy Spirit</a>
<a href="https://archbishopcranmer.com/tag/homophobia/" class="tag-cloud-link tag-link-729 tag-link-position-81" style="font-size: 90.540540540541%;" aria-label="Homophobia (46 items)">Homophobia</a>
<a href="https://archbishopcranmer.com/tag/homosexuality/" class="tag-cloud-link tag-link-519 tag-link-position-82" style="font-size: 115.31531531532%;" aria-label="Homosexuality (59 items)">Homosexuality</a>
<a href="https://archbishopcranmer.com/tag/hope/" class="tag-cloud-link tag-link-1107 tag-link-position-83" style="font-size: 74.774774774775%;" aria-label="Hope (39 items)">Hope</a>
<a href="https://archbishopcranmer.com/tag/house-of-bishops/" class="tag-cloud-link tag-link-1464 tag-link-position-84" style="font-size: 59.009009009009%;" aria-label="House of Bishops (33 items)">House of Bishops</a>
<a href="https://archbishopcranmer.com/tag/human-rights/" class="tag-cloud-link tag-link-93 tag-link-position-85" style="font-size: 126.57657657658%;" aria-label="Human Rights (66 items)">Human Rights</a>
<a href="https://archbishopcranmer.com/tag/humility/" class="tag-cloud-link tag-link-1104 tag-link-position-86" style="font-size: 54.504504504505%;" aria-label="Humility (31 items)">Humility</a>
<a href="https://archbishopcranmer.com/tag/hypocrisy/" class="tag-cloud-link tag-link-526 tag-link-position-87" style="font-size: 99.54954954955%;" aria-label="Hypocrisy (50 items)">Hypocrisy</a>
<a href="https://archbishopcranmer.com/tag/identity/" class="tag-cloud-link tag-link-156 tag-link-position-88" style="font-size: 135.58558558559%;" aria-label="Identity (73 items)">Identity</a>
<a href="https://archbishopcranmer.com/tag/idolatry/" class="tag-cloud-link tag-link-1035 tag-link-position-89" style="font-size: 79.279279279279%;" aria-label="Idolatry (41 items)">Idolatry</a>
<a href="https://archbishopcranmer.com/tag/image-of-god/" class="tag-cloud-link tag-link-1003 tag-link-position-90" style="font-size: 59.009009009009%;" aria-label="Image of God (33 items)">Image of God</a>
<a href="https://archbishopcranmer.com/tag/immigration/" class="tag-cloud-link tag-link-105 tag-link-position-91" style="font-size: 131.08108108108%;" aria-label="Immigration (69 items)">Immigration</a>
<a href="https://archbishopcranmer.com/tag/inclusion/" class="tag-cloud-link tag-link-1150 tag-link-position-92" style="font-size: 99.54954954955%;" aria-label="Inclusion (50 items)">Inclusion</a>
<a href="https://archbishopcranmer.com/tag/injustice/" class="tag-cloud-link tag-link-767 tag-link-position-93" style="font-size: 74.774774774775%;" aria-label="Injustice (39 items)">Injustice</a>
<a href="https://archbishopcranmer.com/tag/iraq/" class="tag-cloud-link tag-link-65 tag-link-position-94" style="font-size: 88.288288288288%;" aria-label="Iraq (45 items)">Iraq</a>
<a href="https://archbishopcranmer.com/tag/isis/" class="tag-cloud-link tag-link-474 tag-link-position-95" style="font-size: 92.792792792793%;" aria-label="ISIS (47 items)">ISIS</a>
<a href="https://archbishopcranmer.com/tag/islam/" class="tag-cloud-link tag-link-48 tag-link-position-96" style="font-size: 207.65765765766%;" aria-label="Islam (154 items)">Islam</a>
<a href="https://archbishopcranmer.com/tag/islamic-extremism/" class="tag-cloud-link tag-link-1865 tag-link-position-97" style="font-size: 117.56756756757%;" aria-label="Islamic extremism (60 items)">Islamic extremism</a>
<a href="https://archbishopcranmer.com/tag/islamic-state/" class="tag-cloud-link tag-link-80 tag-link-position-98" style="font-size: 122.07207207207%;" aria-label="Islamic State (64 items)">Islamic State</a>
<a href="https://archbishopcranmer.com/tag/islamism/" class="tag-cloud-link tag-link-49 tag-link-position-99" style="font-size: 162.61261261261%;" aria-label="Islamism (97 items)">Islamism</a>
<a href="https://archbishopcranmer.com/tag/islamophobia/" class="tag-cloud-link tag-link-192 tag-link-position-100" style="font-size: 115.31531531532%;" aria-label="Islamophobia (59 items)">Islamophobia</a>
<a href="https://archbishopcranmer.com/tag/israel/" class="tag-cloud-link tag-link-111 tag-link-position-101" style="font-size: 122.07207207207%;" aria-label="Israel (64 items)">Israel</a>
<a href="https://archbishopcranmer.com/tag/jeremy-corbyn/" class="tag-cloud-link tag-link-3088 tag-link-position-102" style="font-size: 140.09009009009%;" aria-label="Jeremy Corbyn (77 items)">Jeremy Corbyn</a>
<a href="https://archbishopcranmer.com/tag/jesus/" class="tag-cloud-link tag-link-170 tag-link-position-103" style="font-size: 295.4954954955%;" aria-label="Jesus (383 items)">Jesus</a>
<a href="https://archbishopcranmer.com/tag/jews/" class="tag-cloud-link tag-link-746 tag-link-position-104" style="font-size: 110.81081081081%;" aria-label="Jews (57 items)">Jews</a>
<a href="https://archbishopcranmer.com/tag/jihad/" class="tag-cloud-link tag-link-58 tag-link-position-105" style="font-size: 83.783783783784%;" aria-label="Jihad (43 items)">Jihad</a>
<a href="https://archbishopcranmer.com/tag/jihadism/" class="tag-cloud-link tag-link-1799 tag-link-position-106" style="font-size: 59.009009009009%;" aria-label="Jihadism (33 items)">Jihadism</a>
<a href="https://archbishopcranmer.com/tag/john-sentamu/" class="tag-cloud-link tag-link-359 tag-link-position-107" style="font-size: 77.027027027027%;" aria-label="John Sentamu (40 items)">John Sentamu</a>
<a href="https://archbishopcranmer.com/tag/judgment/" class="tag-cloud-link tag-link-2485 tag-link-position-108" style="font-size: 88.288288288288%;" aria-label="Judgment (45 items)">Judgment</a>
<a href="https://archbishopcranmer.com/tag/justice/" class="tag-cloud-link tag-link-494 tag-link-position-109" style="font-size: 198.64864864865%;" aria-label="Justice (139 items)">Justice</a>
<a href="https://archbishopcranmer.com/tag/justin-welby/" class="tag-cloud-link tag-link-45 tag-link-position-110" style="font-size: 250.45045045045%;" aria-label="Justin Welby (240 items)">Justin Welby</a>
<a href="https://archbishopcranmer.com/tag/kingdom-of-god/" class="tag-cloud-link tag-link-1505 tag-link-position-111" style="font-size: 56.756756756757%;" aria-label="Kingdom of God (32 items)">Kingdom of God</a>
<a href="https://archbishopcranmer.com/tag/labour-party/" class="tag-cloud-link tag-link-1904 tag-link-position-112" style="font-size: 144.59459459459%;" aria-label="Labour Party (80 items)">Labour Party</a>
<a href="https://archbishopcranmer.com/tag/lambeth-palace/" class="tag-cloud-link tag-link-1253 tag-link-position-113" style="font-size: 99.54954954955%;" aria-label="Lambeth Palace (50 items)">Lambeth Palace</a>
<a href="https://archbishopcranmer.com/tag/leadership/" class="tag-cloud-link tag-link-433 tag-link-position-114" style="font-size: 155.85585585586%;" aria-label="Leadership (90 items)">Leadership</a>
<a href="https://archbishopcranmer.com/tag/left-wing/" class="tag-cloud-link tag-link-596 tag-link-position-115" style="font-size: 88.288288288288%;" aria-label="Left-wing (45 items)">Left-wing</a>
<a href="https://archbishopcranmer.com/tag/lgbt/" class="tag-cloud-link tag-link-2081 tag-link-position-116" style="font-size: 88.288288288288%;" aria-label="LGBT (45 items)">LGBT</a>
<a href="https://archbishopcranmer.com/tag/liberal-democracy/" class="tag-cloud-link tag-link-122 tag-link-position-117" style="font-size: 70.27027027027%;" aria-label="Liberal Democracy (37 items)">Liberal Democracy</a>
<a href="https://archbishopcranmer.com/tag/liberal-democrats/" class="tag-cloud-link tag-link-1085 tag-link-position-118" style="font-size: 72.522522522523%;" aria-label="Liberal Democrats (38 items)">Liberal Democrats</a>
<a href="https://archbishopcranmer.com/tag/liberalism/" class="tag-cloud-link tag-link-103 tag-link-position-119" style="font-size: 110.81081081081%;" aria-label="Liberalism (56 items)">Liberalism</a>
<a href="https://archbishopcranmer.com/tag/liberty/" class="tag-cloud-link tag-link-102 tag-link-position-120" style="font-size: 131.08108108108%;" aria-label="Liberty (69 items)">Liberty</a>
<a href="https://archbishopcranmer.com/tag/love/" class="tag-cloud-link tag-link-181 tag-link-position-121" style="font-size: 140.09009009009%;" aria-label="Love (76 items)">Love</a>
<a href="https://archbishopcranmer.com/tag/love-of-neighbour/" class="tag-cloud-link tag-link-1250 tag-link-position-122" style="font-size: 106.30630630631%;" aria-label="Love of neighbour (54 items)">Love of neighbour</a>
<a href="https://archbishopcranmer.com/tag/margaret-thatcher/" class="tag-cloud-link tag-link-279 tag-link-position-123" style="font-size: 99.54954954955%;" aria-label="Margaret Thatcher (50 items)">Margaret Thatcher</a>
<a href="https://archbishopcranmer.com/tag/marriage/" class="tag-cloud-link tag-link-527 tag-link-position-124" style="font-size: 108.55855855856%;" aria-label="Marriage (55 items)">Marriage</a>
<a href="https://archbishopcranmer.com/tag/martyn-percy/" class="tag-cloud-link tag-link-1598 tag-link-position-125" style="font-size: 61.261261261261%;" aria-label="Martyn Percy (34 items)">Martyn Percy</a>
<a href="https://archbishopcranmer.com/tag/media/" class="tag-cloud-link tag-link-90 tag-link-position-126" style="font-size: 182.88288288288%;" aria-label="Media (120 items)">Media</a>
<a href="https://archbishopcranmer.com/tag/mercy/" class="tag-cloud-link tag-link-593 tag-link-position-127" style="font-size: 61.261261261261%;" aria-label="Mercy (34 items)">Mercy</a>
<a href="https://archbishopcranmer.com/tag/middle-east/" class="tag-cloud-link tag-link-81 tag-link-position-128" style="font-size: 115.31531531532%;" aria-label="Middle East (59 items)">Middle East</a>
<a href="https://archbishopcranmer.com/tag/mission/" class="tag-cloud-link tag-link-72 tag-link-position-129" style="font-size: 243.69369369369%;" aria-label="Mission (223 items)">Mission</a>
<a href="https://archbishopcranmer.com/tag/mohammed/" class="tag-cloud-link tag-link-57 tag-link-position-130" style="font-size: 144.59459459459%;" aria-label="Mohammed (80 items)">Mohammed</a>
<a href="https://archbishopcranmer.com/tag/morality/" class="tag-cloud-link tag-link-512 tag-link-position-131" style="font-size: 176.12612612613%;" aria-label="Morality (111 items)">Morality</a>
<a href="https://archbishopcranmer.com/tag/moral-orthodoxy/" class="tag-cloud-link tag-link-649 tag-link-position-132" style="font-size: 90.540540540541%;" aria-label="Moral Orthodoxy (46 items)">Moral Orthodoxy</a>
<a href="https://archbishopcranmer.com/tag/multiculturalism/" class="tag-cloud-link tag-link-154 tag-link-position-133" style="font-size: 61.261261261261%;" aria-label="Multiculturalism (34 items)">Multiculturalism</a>
<a href="https://archbishopcranmer.com/tag/multifaith/" class="tag-cloud-link tag-link-114 tag-link-position-134" style="font-size: 77.027027027027%;" aria-label="Multifaith (40 items)">Multifaith</a>
<a href="https://archbishopcranmer.com/tag/muslims/" class="tag-cloud-link tag-link-215 tag-link-position-135" style="font-size: 137.83783783784%;" aria-label="Muslims (75 items)">Muslims</a>
<a href="https://archbishopcranmer.com/tag/national-identity/" class="tag-cloud-link tag-link-1772 tag-link-position-136" style="font-size: 54.504504504505%;" aria-label="National identity (31 items)">National identity</a>
<a href="https://archbishopcranmer.com/tag/nationalism/" class="tag-cloud-link tag-link-277 tag-link-position-137" style="font-size: 50%;" aria-label="Nationalism (30 items)">Nationalism</a>
<a href="https://archbishopcranmer.com/tag/nick-baines/" class="tag-cloud-link tag-link-73 tag-link-position-138" style="font-size: 61.261261261261%;" aria-label="Nick Baines (34 items)">Nick Baines</a>
<a href="https://archbishopcranmer.com/tag/nigel-farage/" class="tag-cloud-link tag-link-133 tag-link-position-139" style="font-size: 70.27027027027%;" aria-label="Nigel Farage (37 items)">Nigel Farage</a>
<a href="https://archbishopcranmer.com/tag/orthodoxy/" class="tag-cloud-link tag-link-799 tag-link-position-140" style="font-size: 88.288288288288%;" aria-label="Orthodoxy (45 items)">Orthodoxy</a>
<a href="https://archbishopcranmer.com/tag/parliament/" class="tag-cloud-link tag-link-458 tag-link-position-141" style="font-size: 110.81081081081%;" aria-label="Parliament (56 items)">Parliament</a>
<a href="https://archbishopcranmer.com/tag/pastoral-care/" class="tag-cloud-link tag-link-986 tag-link-position-142" style="font-size: 101.8018018018%;" aria-label="Pastoral care (52 items)">Pastoral care</a>
<a href="https://archbishopcranmer.com/tag/peace/" class="tag-cloud-link tag-link-160 tag-link-position-143" style="font-size: 185.13513513514%;" aria-label="Peace (123 items)">Peace</a>
<a href="https://archbishopcranmer.com/tag/pluralism/" class="tag-cloud-link tag-link-650 tag-link-position-144" style="font-size: 70.27027027027%;" aria-label="Pluralism (37 items)">Pluralism</a>
<a href="https://archbishopcranmer.com/tag/political-culture/" class="tag-cloud-link tag-link-515 tag-link-position-145" style="font-size: 68.018018018018%;" aria-label="Political culture (36 items)">Political culture</a>
<a href="https://archbishopcranmer.com/tag/politicians/" class="tag-cloud-link tag-link-353 tag-link-position-146" style="font-size: 101.8018018018%;" aria-label="Politicians (51 items)">Politicians</a>
<a href="https://archbishopcranmer.com/tag/politics/" class="tag-cloud-link tag-link-408 tag-link-position-147" style="font-size: 101.8018018018%;" aria-label="Politics (51 items)">Politics</a>
<a href="https://archbishopcranmer.com/tag/poor/" class="tag-cloud-link tag-link-1364 tag-link-position-148" style="font-size: 97.297297297297%;" aria-label="Poor (49 items)">Poor</a>
<a href="https://archbishopcranmer.com/tag/pope-francis/" class="tag-cloud-link tag-link-444 tag-link-position-149" style="font-size: 104.05405405405%;" aria-label="Pope Francis (53 items)">Pope Francis</a>
<a href="https://archbishopcranmer.com/tag/poverty/" class="tag-cloud-link tag-link-78 tag-link-position-150" style="font-size: 144.59459459459%;" aria-label="Poverty (80 items)">Poverty</a>
<a href="https://archbishopcranmer.com/tag/power/" class="tag-cloud-link tag-link-887 tag-link-position-151" style="font-size: 90.540540540541%;" aria-label="Power (46 items)">Power</a>
<a href="https://archbishopcranmer.com/tag/prayer/" class="tag-cloud-link tag-link-413 tag-link-position-152" style="font-size: 108.55855855856%;" aria-label="Prayer (55 items)">Prayer</a>
<a href="https://archbishopcranmer.com/tag/prejudice/" class="tag-cloud-link tag-link-1082 tag-link-position-153" style="font-size: 101.8018018018%;" aria-label="Prejudice (51 items)">Prejudice</a>
<a href="https://archbishopcranmer.com/tag/protestantism/" class="tag-cloud-link tag-link-286 tag-link-position-154" style="font-size: 56.756756756757%;" aria-label="Protestantism (32 items)">Protestantism</a>
<a href="https://archbishopcranmer.com/tag/queen-elizabeth-ii/" class="tag-cloud-link tag-link-270 tag-link-position-155" style="font-size: 68.018018018018%;" aria-label="Queen Elizabeth II (36 items)">Queen Elizabeth II</a>
<a href="https://archbishopcranmer.com/tag/quran/" class="tag-cloud-link tag-link-124 tag-link-position-156" style="font-size: 90.540540540541%;" aria-label="Quran (46 items)">Quran</a>
<a href="https://archbishopcranmer.com/tag/racism/" class="tag-cloud-link tag-link-688 tag-link-position-157" style="font-size: 140.09009009009%;" aria-label="Racism (76 items)">Racism</a>
<a href="https://archbishopcranmer.com/tag/reconciliation/" class="tag-cloud-link tag-link-419 tag-link-position-158" style="font-size: 182.88288288288%;" aria-label="Reconciliation (119 items)">Reconciliation</a>
<a href="https://archbishopcranmer.com/tag/reformation/" class="tag-cloud-link tag-link-212 tag-link-position-159" style="font-size: 86.036036036036%;" aria-label="Reformation (44 items)">Reformation</a>
<a href="https://archbishopcranmer.com/tag/refugees/" class="tag-cloud-link tag-link-358 tag-link-position-160" style="font-size: 70.27027027027%;" aria-label="Refugees (37 items)">Refugees</a>
<a href="https://archbishopcranmer.com/tag/religion/" class="tag-cloud-link tag-link-121 tag-link-position-161" style="font-size: 86.036036036036%;" aria-label="Religion (44 items)">Religion</a>
<a href="https://archbishopcranmer.com/tag/religious-authority/" class="tag-cloud-link tag-link-201 tag-link-position-162" style="font-size: 72.522522522523%;" aria-label="Religious authority (38 items)">Religious authority</a>
<a href="https://archbishopcranmer.com/tag/religious-liberty/" class="tag-cloud-link tag-link-2301 tag-link-position-163" style="font-size: 77.027027027027%;" aria-label="Religious liberty (40 items)">Religious liberty</a>
<a href="https://archbishopcranmer.com/tag/repentance/" class="tag-cloud-link tag-link-1276 tag-link-position-164" style="font-size: 86.036036036036%;" aria-label="Repentance (44 items)">Repentance</a>
<a href="https://archbishopcranmer.com/tag/resurrection/" class="tag-cloud-link tag-link-2172 tag-link-position-165" style="font-size: 61.261261261261%;" aria-label="Resurrection (34 items)">Resurrection</a>
<a href="https://archbishopcranmer.com/tag/right-wing/" class="tag-cloud-link tag-link-597 tag-link-position-166" style="font-size: 88.288288288288%;" aria-label="Right-wing (45 items)">Right-wing</a>
<a href="https://archbishopcranmer.com/tag/roman-catholic-church/" class="tag-cloud-link tag-link-426 tag-link-position-167" style="font-size: 126.57657657658%;" aria-label="Roman Catholic Church (66 items)">Roman Catholic Church</a>
<a href="https://archbishopcranmer.com/tag/salvation/" class="tag-cloud-link tag-link-318 tag-link-position-168" style="font-size: 194.14414414414%;" aria-label="Salvation (133 items)">Salvation</a>
<a href="https://archbishopcranmer.com/tag/same-sex-marriage/" class="tag-cloud-link tag-link-1129 tag-link-position-169" style="font-size: 133.33333333333%;" aria-label="Same-sex marriage (72 items)">Same-sex marriage</a>
<a href="https://archbishopcranmer.com/tag/schism/" class="tag-cloud-link tag-link-810 tag-link-position-170" style="font-size: 65.765765765766%;" aria-label="Schism (35 items)">Schism</a>
<a href="https://archbishopcranmer.com/tag/scripture/" class="tag-cloud-link tag-link-695 tag-link-position-171" style="font-size: 70.27027027027%;" aria-label="Scripture (37 items)">Scripture</a>
<a href="https://archbishopcranmer.com/tag/secularism/" class="tag-cloud-link tag-link-132 tag-link-position-172" style="font-size: 144.59459459459%;" aria-label="Secularism (80 items)">Secularism</a>
<a href="https://archbishopcranmer.com/tag/secularity/" class="tag-cloud-link tag-link-1567 tag-link-position-173" style="font-size: 99.54954954955%;" aria-label="Secularity (50 items)">Secularity</a>
<a href="https://archbishopcranmer.com/tag/sexual-abuse/" class="tag-cloud-link tag-link-993 tag-link-position-174" style="font-size: 115.31531531532%;" aria-label="Sexual abuse (59 items)">Sexual abuse</a>
<a href="https://archbishopcranmer.com/tag/sexuality/" class="tag-cloud-link tag-link-754 tag-link-position-175" style="font-size: 115.31531531532%;" aria-label="Sexuality (59 items)">Sexuality</a>
<a href="https://archbishopcranmer.com/tag/sharia/" class="tag-cloud-link tag-link-204 tag-link-position-176" style="font-size: 65.765765765766%;" aria-label="Sharia (35 items)">Sharia</a>
<a href="https://archbishopcranmer.com/tag/sin/" class="tag-cloud-link tag-link-638 tag-link-position-177" style="font-size: 173.87387387387%;" aria-label="Sin (109 items)">Sin</a>
<a href="https://archbishopcranmer.com/tag/socialism/" class="tag-cloud-link tag-link-647 tag-link-position-178" style="font-size: 79.279279279279%;" aria-label="Socialism (41 items)">Socialism</a>
<a href="https://archbishopcranmer.com/tag/social-justice/" class="tag-cloud-link tag-link-447 tag-link-position-179" style="font-size: 54.504504504505%;" aria-label="Social Justice (31 items)">Social Justice</a>
<a href="https://archbishopcranmer.com/tag/social-media/" class="tag-cloud-link tag-link-813 tag-link-position-180" style="font-size: 97.297297297297%;" aria-label="Social Media (49 items)">Social Media</a>
<a href="https://archbishopcranmer.com/tag/society/" class="tag-cloud-link tag-link-585 tag-link-position-181" style="font-size: 86.036036036036%;" aria-label="Society (44 items)">Society</a>
<a href="https://archbishopcranmer.com/tag/sovereignty/" class="tag-cloud-link tag-link-274 tag-link-position-182" style="font-size: 142.34234234234%;" aria-label="Sovereignty (79 items)">Sovereignty</a>
<a href="https://archbishopcranmer.com/tag/state/" class="tag-cloud-link tag-link-255 tag-link-position-183" style="font-size: 61.261261261261%;" aria-label="State (34 items)">State</a>
<a href="https://archbishopcranmer.com/tag/st-paul/" class="tag-cloud-link tag-link-162 tag-link-position-184" style="font-size: 135.58558558559%;" aria-label="St Paul (73 items)">St Paul</a>
<a href="https://archbishopcranmer.com/tag/suffering/" class="tag-cloud-link tag-link-206 tag-link-position-185" style="font-size: 131.08108108108%;" aria-label="Suffering (69 items)">Suffering</a>
<a href="https://archbishopcranmer.com/tag/syria/" class="tag-cloud-link tag-link-52 tag-link-position-186" style="font-size: 101.8018018018%;" aria-label="Syria (51 items)">Syria</a>
<a href="https://archbishopcranmer.com/tag/terrorism/" class="tag-cloud-link tag-link-120 tag-link-position-187" style="font-size: 140.09009009009%;" aria-label="Terrorism (77 items)">Terrorism</a>
<a href="https://archbishopcranmer.com/tag/theology/" class="tag-cloud-link tag-link-129 tag-link-position-188" style="font-size: 65.765765765766%;" aria-label="Theology (35 items)">Theology</a>
<a href="https://archbishopcranmer.com/tag/theresa-may/" class="tag-cloud-link tag-link-659 tag-link-position-189" style="font-size: 137.83783783784%;" aria-label="Theresa May (74 items)">Theresa May</a>
<a href="https://archbishopcranmer.com/tag/tolerance/" class="tag-cloud-link tag-link-1941 tag-link-position-190" style="font-size: 65.765765765766%;" aria-label="Tolerance (35 items)">Tolerance</a>
<a href="https://archbishopcranmer.com/tag/tradition/" class="tag-cloud-link tag-link-806 tag-link-position-191" style="font-size: 72.522522522523%;" aria-label="Tradition (38 items)">Tradition</a>
<a href="https://archbishopcranmer.com/tag/truth/" class="tag-cloud-link tag-link-493 tag-link-position-192" style="font-size: 185.13513513514%;" aria-label="Truth (122 items)">Truth</a>
<a href="https://archbishopcranmer.com/tag/twitter/" class="tag-cloud-link tag-link-811 tag-link-position-193" style="font-size: 88.288288288288%;" aria-label="Twitter (45 items)">Twitter</a>
<a href="https://archbishopcranmer.com/tag/uk-constitution/" class="tag-cloud-link tag-link-257 tag-link-position-194" style="font-size: 54.504504504505%;" aria-label="UK Constitution (31 items)">UK Constitution</a>
<a href="https://archbishopcranmer.com/tag/ukip/" class="tag-cloud-link tag-link-483 tag-link-position-195" style="font-size: 113.06306306306%;" aria-label="Ukip (58 items)">Ukip</a>
<a href="https://archbishopcranmer.com/tag/unity/" class="tag-cloud-link tag-link-434 tag-link-position-196" style="font-size: 70.27027027027%;" aria-label="Unity (37 items)">Unity</a>
<a href="https://archbishopcranmer.com/tag/values/" class="tag-cloud-link tag-link-100 tag-link-position-197" style="font-size: 90.540540540541%;" aria-label="Values (46 items)">Values</a>
<a href="https://archbishopcranmer.com/tag/via-media/" class="tag-cloud-link tag-link-236 tag-link-position-198" style="font-size: 72.522522522523%;" aria-label="Via Media (38 items)">Via Media</a>
<a href="https://archbishopcranmer.com/tag/war/" class="tag-cloud-link tag-link-291 tag-link-position-199" style="font-size: 81.531531531532%;" aria-label="War (42 items)">War</a>        </div>
        </div>            </div><!-- .footer-box -->

        
        
        
        
    </div><!-- .st-footer-widgets -->

</div><!-- .st-footer-widgets-wrap -->	
	
		<div class="st-footer-bottom">
						<div class="st-container st-clr">
	<div class="footer-copyright st-clr" role="contentinfo"><p>© 2006-2018 Archbishop Cranmer. All Rights Reserved. <a href="https://archbishopcranmer.com/privacy-policy">Privacy Policy</a></p>
</div><!-- .footer-copyright -->

</div><!-- .st-container -->
		</div><!-- .st-footer-bottom -->

	
</footer><!-- .st-site-footer -->
</div><!-- .st-site-wrap -->


<a href="#" title="Top" class="st-site-scroll-top"><span class="fa fa-arrow-up"></span></a>

<div class="st-search-overlay st-clr">
	<form method="get" class="st-site-searchform" action="https://archbishopcranmer.com/">
		<input type="search" class="field" name="s" placeholder="To search type and hit enter&hellip;" />
		<button type="submit"><span class="fa fa-search"></span></button>
	</form>
</div>

	<div style="display:none">
	<div class="grofile-hash-map-d9c5e63d44af01286ae25ad2ea3318db">
	</div>
	<div class="grofile-hash-map-0d7bda8a667a9ed5867fb9a7878b2719">
	</div>
	<div class="grofile-hash-map-4ccc204f876433392024de090e8928a1">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/archbishopcranmer.com\/bishop-sack-cummings-or-the-church-of-england-will-no-longer-work-with-government\/":11735};
	</script>
				<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/archbishopcranmer.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://archbishopcranmer.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"archbishopcranmer"};
/* ]]> */
</script>
<script type='text/javascript' src='https://archbishopcranmer.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"11735 https:\/\/archbishopcranmer.com\/?p=11735","disqusShortname":"archbishopcranmer","disqusTitle":"Bishop: \u2018Sack Cummings, or the Church of England will no longer work with Government\u2019","disqusUrl":"https:\/\/archbishopcranmer.com\/bishop-sack-cummings-or-the-church-of-england-will-no-longer-work-with-government\/","postId":"11735"};
/* ]]> */
</script>
<script type='text/javascript' src='https://archbishopcranmer.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202022'></script>
<script type='text/javascript' src='https://archbishopcranmer.com/wp-content/plugins/wp-category-tag-could/javascript/jquery.tagcanvas.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://archbishopcranmer.com/wp-content/plugins/wp-category-tag-could/javascript/wpctc.tagcanvas.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://archbishopcranmer.com/wp-content/plugins/wp-category-tag-could/javascript/jquery.style.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://archbishopcranmer.com/wp-content/plugins/wp-category-tag-could/javascript/wp-category-tag-cloud.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.2/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.5/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stLocalize = {"wpGalleryLightbox":"1","mobileTopbarMenuLabel":"","mobileSiteMenuLabel":"Menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://archbishopcranmer.com/wp-content/themes/wpex-status/js/theme-min.js?ver=5.1.5'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.2/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.5/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.2/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202022.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.3.2',blog:'116372309',post:'11735',tz:'1',srv:'archbishopcranmer.com'} ]);
	_stq.push([ 'clickTrackerInit', '116372309', '11735' ]);
</script>
	<script type="text/javascript">
             // Function 1: Reverse title and body for testimonials
		jQuery(document).ready(function($) {
  			$(function() {
				$( ".dslc-masonry-item" ).each(function( index ) {
					// console.log( index + ": " + $( this ).text() );
					$this = $(this);
    					$(".dslc-cpt-post-excerpt", this).after($(".dslc-cpt-post-title", this));
				});
  			});
		});
	

	</script>
        
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-54874650-1', 'auto');
  ga('send', 'pageview');

</script>

</body>
</html>
<!-- Dynamic page generated in 0.460 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-05-25 20:05:46 -->

<!-- Super Cache dynamic page detected but late init not set. See the readme.txt for further details. -->
<!-- Dynamic Super Cache -->