<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="pingback" href="http://archbishopcranmer.com/xmlrpc.php">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<title>
		Archbishop Cranmer	</title>
	
<!-- This site is optimized with the Yoast SEO plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<title>&#039;What to do with those two dastardly head-choppers who left our shores to join ISIS?&#039;</title>
<meta name="description" content="Leaves from my Journal in the Highlands Saturday 3rd February Our little train pulled into the station at Inverbladderleekie on time, where we were met by"/>
<link rel="canonical" href="http://archbishopcranmer.com/two-dastardly-head-choppers-left-shores-join-isis/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&#039;What to do with those two dastardly head-choppers who left our shores to join ISIS?&#039;" />
<meta property="og:description" content="Leaves from my Journal in the Highlands Saturday 3rd February Our little train pulled into the station at Inverbladderleekie on time, where we were met by" />
<meta property="og:url" content="http://archbishopcranmer.com/two-dastardly-head-choppers-left-shores-join-isis/" />
<meta property="og:site_name" content="Archbishop Cranmer" />
<meta property="article:publisher" content="https://www.facebook.com/archbishopcranmer" />
<meta property="article:tag" content="Mrs Proudie&#039;s Portrait of the Week" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2018-02-10T08:49:04+00:00" />
<meta property="og:image" content="http://archbishopcranmer.com/wp-content/uploads/2018/01/Mrs-Proudie.jpg" />
<meta property="og:image:width" content="502" />
<meta property="og:image:height" content="311" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/archbishopcranmer.com\/","name":"Archbishop Cranmer","potentialAction":{"@type":"SearchAction","target":"http:\/\/archbishopcranmer.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Archbishop Cranmer &raquo; Feed" href="http://archbishopcranmer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Archbishop Cranmer &raquo; Comments Feed" href="http://archbishopcranmer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Archbishop Cranmer &raquo; &#8216;What to do with those two dastardly head-choppers who left our shores to join ISIS?&#8217; Comments Feed" href="http://archbishopcranmer.com/two-dastardly-head-choppers-left-shores-join-isis/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/archbishopcranmer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dslc-fontawesome-css'  href='http://archbishopcranmer.com/wp-content/plugins/live-composer-page-builder/css/font-awesome.css?ver=1.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-main-css-css'  href='http://archbishopcranmer.com/wp-content/plugins/live-composer-page-builder/css/frontend/main.css?ver=1.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-modules-css-css'  href='http://archbishopcranmer.com/wp-content/plugins/live-composer-page-builder/css/frontend/modules.css?ver=1.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-plugins-css-css'  href='http://archbishopcranmer.com/wp-content/plugins/live-composer-page-builder/css/frontend/plugins.css?ver=1.3.9' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='dslc-css-ie-css'  href='http://archbishopcranmer.com/wp-content/plugins/live-composer-page-builder/css/ie.css?ver=1.3.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wpctc_wpctc-css'  href='http://archbishopcranmer.com/wp-content/plugins/wp-category-tag-could/css/wpctc.min.css?ver=1.7.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='st-ie8-css'  href='http://archbishopcranmer.com/wp-content/themes/wpex-status/css/ie8.css?ver=4.9.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='font-awesome-css'  href='http://archbishopcranmer.com/wp-content/themes/wpex-status/css/font-awesome.min.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://archbishopcranmer.com/wp-content/themes/wpex-status/css/magnific-popup.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://archbishopcranmer.com/wp-content/themes/wpex-status/style.css?ver=4.9.3' type='text/css' media='all' />
<style id='style-inline-css' type='text/css'>
.st-container{width:1080px}.st-content-area,.st-sidebar{max-width:none}
.st-site-branding{padding-top:0}body{font-family:'Open Sans'}h1,h2,h3,h4,h5,h6,.st-heading-font-family,.st-heading,.st-loop-entry-social-share-list a,.st-social-profiles-widget,thead,tfoot th,.cart-collaterals .cart_totals th{font-family:'Merriweather'}h1,h2,h3,h4,h5,h6,.st-heading-font-family,.st-heading,.st-loop-entry-social-share-list a,.st-social-profiles-widget{font-weight:900}h1,h2,h3,h4,h5,h6,.st-heading-font-family,.st-heading,.st-loop-entry-social-share-list a,.st-social-profiles-widget{letter-spacing:-1px}.st-loop-entry-title a,.st-featured-entry-title a{color:#916ebe}.st-entry{font-family:'Roboto Slab'}.st-entry{font-size:15px}.st-entry{color:#0a0a0a}.st-topbar-wrap{background-color:#916ebe!important}.st-topbar-wrap,.st-topbar-nav a,.st-topbar-nav{border-color:#763fbf!important}.st-topbar a{color:#ffffff}.st-topbar a:hover{color:#ffffff}.st-topbar-nav a:hover{background-color:#7237bf}.st-site-header-wrap{background-color:#ffffff!important}.st-site-nav-wrap{background-color:#777777}
body .widget_tag_cloud a,.st-site-searchform button,.st-widget-popular-posts li .st-count,.st-newsletter-widget button,.st-newsletter-widget button:hover,button,.st-theme-button,.theme-button,input[type="button"],input[type="submit"],.st-entry-cat a,.st-post-cat a,.st-topbar-nav .st-dropdown-menu .sub-menu,#wp-calendar caption,.st-topbar-nav .slicknav_nav,.st-topbar-nav .slicknav_nav ul,.st-author-info-social a:hover,.st-author-entry-social a{background-color:#916ebe}
</style>
<link rel='stylesheet' id='st-google-font-Open-Sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin&#038;ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='st-google-font-Merriweather-css'  href='//fonts.googleapis.com/css?family=Merriweather%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin&#038;ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='st-google-font-Roboto-Slab-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin&#038;ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='http://archbishopcranmer.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://archbishopcranmer.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://archbishopcranmer.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript' src='http://archbishopcranmer.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://archbishopcranmer.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://archbishopcranmer.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://archbishopcranmer.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://archbishopcranmer.com/wp-content/plugins/live-composer-page-builder/js/frontend/plugins.js?ver=1.3.9'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://archbishopcranmer.com/wp-content/themes/wpex-status/js/js/html5.js?ver=4.9.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://archbishopcranmer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://archbishopcranmer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://archbishopcranmer.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.3" />
<link rel='shortlink' href='https://wp.me/p7ShKJ-2kS' />
<link rel="alternate" type="application/json+oembed" href="http://archbishopcranmer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Farchbishopcranmer.com%2Ftwo-dastardly-head-choppers-left-shores-join-isis%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://archbishopcranmer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Farchbishopcranmer.com%2Ftwo-dastardly-head-choppers-left-shores-join-isis%2F&#038;format=xml" />


<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = '';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('archbishopcranmer.com') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.dslc-modules-section-wrapper, .dslca-add-modules-section { width : px; } .dslc-modules-section:not(.dslc-full) { padding-left: 4%;  padding-right: 4%; } .dslc-modules-section { background-image:disabled;background-repeat:repeat;background-position:left top;background-attachment:scroll;background-size:auto;border-width:0px;border-style:solid;margin-left:0%;margin-right:0%;margin-bottom:0px;padding-bottom:80px;padding-top:80px;padding-left:0%;padding-right:0%; }</style><link rel="icon" href="http://archbishopcranmer.com/wp-content/uploads/2017/06/cropped-logo-change-profile-pic-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://archbishopcranmer.com/wp-content/uploads/2017/06/cropped-logo-change-profile-pic-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://archbishopcranmer.com/wp-content/uploads/2017/06/cropped-logo-change-profile-pic-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://archbishopcranmer.com/wp-content/uploads/2017/06/cropped-logo-change-profile-pic-1-270x270.jpg" />
			<style type="text/css" id="wp-custom-css">
				.widget_recent_entries ul {
  list-style-type: none;
  margin: 0;
  padding: 0;
}
.widget_recent_entries ul li {
  list-style: none;
  display: block;
  width: 100%;
  padding: 20px 10px 20px 10px;
  border: 1px solid grey;
  margin-bottom: 10px;
  background: #fbfaf9 url('http://archbishopcranmer.com/wp-content/uploads/2016/09/3170-Affixing-Pin.png') no-repeat 99% 1px;
}
.widget_recent_entries ul li a {
  display: block;
  font-size: 18px;
  color: #916ebe;
  font-family: 'Merriweather';
}
.st-site-branding {
  width: 100% !important;
}
.st-site-header {
  padding-top: 0 !important;
}
.st-content-area {
  margin-top: -30px;
}
@media only screen and (max-device-width: 480px) {
  .site-header-image-large {
    display: none !important;
  }
  .site-header-image-small {
    display: block !important;
  }
}
@media only screen and (min-device-width: 768px) {
  .site-header-image-large {
    display: block !important;
  }
  .site-header-image-small {
    display: none !important;
  }
}
			</style>
		
</head>

<body class="post-template-default single single-post postid-8982 single-format-standard wp-custom-logo right-sidebar st-has-topbar-social st-entry-style-grid st-responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">

	
	<div class="st-site-wrap">

		
	<div class="st-topbar-wrap st-clr">

		<div class="st-topbar st-container st-clr">

			<div class="st-topbar-left st-clr">
				<nav class="st-topbar-nav st-clr" itemscope itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-header-menu" class="st-dropdown-menu"><li id="menu-item-6211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6211"><a href="/">Home</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="http://archbishopcranmer.com/about/">About</a></li>
<li id="menu-item-1169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1169"><a href="http://archbishopcranmer.com/links/">Links</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="http://archbishopcranmer.com/contact/">Contact</a></li>
<li id="menu-item-7644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7644"><a href="http://archbishopcranmer.com/support/">Become a Supporter</a></li>
</ul></nav>			</div><!-- .st-topbar-left -->

			<div class="st-topbar-right st-clr">
				
	<div class="st-topbar-social st-clr">
						<div class="st-topbar-social-item"><a href="http://twitter.com/His_Grace" title="Twitter" class="st-social-bg st-twitter"><span class="fa fa-twitter"></span></a></div>
									<div class="st-topbar-social-item"><a href="https://www.facebook.com/archbishopcranmer" title="Facebook" class="st-social-bg st-facebook"><span class="fa fa-facebook"></span></a></div>
																													<div class="st-topbar-social-item"><a href="https://www.youtube.com/channel/UCTmQ8AmKpccWwmzO30sbypg" title="Youtube" class="st-social-bg st-youtube"><span class="fa fa-youtube-play"></span></a></div>
																		</div><!-- .st-topbar-social -->
	
			</div><!-- .st-topbar-right -->

		</div><!-- .st-topbar -->

	</div><!-- .st-topbar-wrap -->


		
<div class="st-site-header-wrap st-clr" itemscope role="banner" itemtype="http://schema.org/WPHeader">
	<header class="st-site-header st-container st-clr">
		<div class="st-site-branding st-clr">
<div class="st-site-logo st-clr">		<a name="ArchbishopCranmerHeader" href="http://archbishopcranmer.com/" title="Archbishop Cranmer" rel="home">
<img class="site-header-image-large" src="http://archbishopcranmer.com/wp-content/uploads/2017/06/header170611.png" alt="Archbishop Cranmer" title="Archbishop Cranmer" />
<img class="site-header-image-small" src="http://archbishopcranmer.com/wp-content/uploads/2017/06/logo-span-change-mobile-04.png" alt="Archbishop Cranmer" title="Archbishop Cranmer" />
</a>
	</div><!-- .st-site-logo --></div><!-- .st-site-branding -->
		<div style="clear:both;">

</div>
	</header><!-- .st-site-header -->
	</div><!-- .st-site-header-wrap -->
		
				
		<div class="st-site-content st-container st-clr">
	
		<div class="st-content-area st-clr">

			<main class="st-site-main st-clr">

				
				<div class="site-main-inner st-clr">

					
<article class="st-post-article st-clr" itemprop="blogPost" itemscope itemtype="http://schema.org/BlogPosting">

	

	<div class="st-post-media st-post-thumbnail st-clr">

		<img width="502" height="311" src="http://archbishopcranmer.com/wp-content/uploads/2018/01/Mrs-Proudie.jpg" class="attachment-st_post size-st_post wp-post-image" alt="" srcset="http://archbishopcranmer.com/wp-content/uploads/2018/01/Mrs-Proudie.jpg 502w, http://archbishopcranmer.com/wp-content/uploads/2018/01/Mrs-Proudie-300x186.jpg 300w" sizes="(max-width: 502px) 100vw, 502px" />
	</div><!-- .st-post-media -->


	<div class="st-entry-cat st-post-cat st-clr st-button-typo">
		<a href="http://archbishopcranmer.com/category/uncategorized/" title="Uncategorized" class="st-term-1 st-accent-bg">Uncategorized</a>	</div><!-- .st-post-cat -->


<header class="st-post-header st-clr">
	<h1 class="st-post-title">&#8216;What to do with those two dastardly head-choppers who left our shores to join ISIS?&#8217;</h1>
			
<div class="st-meta st-post-meta st-clr">
	<ul class="st-clr">
						<li class="st-date"><span class="fa fa-clock-o"></span><time class="updated" datetime="2018-02-10" itemprop="datePublished">February 10, 2018</time></li>
									<li class="st-author"><a href="http://archbishopcranmer.com/author/mrsproudie/"><span class="fa fa-user"></span>Mrs Proudie</a></li>
									<li class="st-comments"><a href="http://archbishopcranmer.com/two-dastardly-head-choppers-left-shores-join-isis/#respond" class="comments-link" ><span class="dsq-postid" data-dsqidentifier="8982 http://archbishopcranmer.com/?p=8982"><span class="fa fa-comments" aria-hidden="true"></span>0 Comments</span></a></li>
						</ul>
</div><!-- .st-meta -->	</header><!-- .st-post-header -->
<div class="st-post-content st-entry st-clr" itemprop="text">
	<div id="dslc-theme-content"><div id="dslc-theme-content-inner"><p><strong><u>Leaves from my Journal in the Highlands</u></strong></p>
<p><strong><u>Saturday 3<sup>rd</sup> February</u></strong></p>
<p>Our little train pulled into the station at Inverbladderleekie on time, where we were met by Lord Dunfondling’s gillie, Hamish McPossett, and driven to the castle. Our journey from Barchester was relatively uneventful (though Ms. Krankie’s Border Guards insisted on a full bustle-inspection in a siding near Glenfiddle and made no attempt to warm their hands), providing plenty of time to study <em>The Jupiter </em>as the countryside whizzed by<em>.</em> I noted that the Swedish government has issued all citizens with a pamphlet entitled ‘What to do if war breaks out’, which prompted the dark clouds of worry to settle above my brow. The Swedish feminazis who govern in the name of equality and gender-neutrality seem to fear imminent invasion by Mr. Putin, though why someone so macho as he would seek to annex a nation of barking lunatics is beyond me. I mentioned this to Lord Dunfondling, who was able to shed light upon the matter.</p>
<p>“It’s not so much the invasion they fear as the raping and pillaging by the hairy Russian Bear,” he said authoritatively.</p>
<p>Of course.</p>
<p>Being socialistical down to their Pippi Longstockings, raping and pillaging is a unionised closed shop, open only to ‘new Swedes’. Restricted practice strictly forbids competition.</p>
<p><strong><u>Sunday 4<sup>th</sup> February</u></strong></p>
<p>Morning service at Dourglumly Kirk (Wee Free) – sermon by the Revd. Mr. Withering. He took as his text, ‘Blessed are the penny-piecemakers, for many a mickle maks a muckle’. I do not speak Swahili so it went over my head. The Kirk Elders made the Old Gentlemen of Hiram’s Hospital look positively youthful – as stark a warning against over-salting one’s porridge as one can get. Concluding prayers for Ms. Krankie were, I think, misplaced, for there is a special corner marked out in hell for her, complete with Morris Dancers, repeat episodes of ‘The Archers’ played for all eternity, and a fried Mars Bar dangling over her head (but forever out of reach).</p>
<p><strong><u>Monday 5<sup>th</sup> February</u></strong></p>
<p>Goodness! That John McDonnell chappie has put the willies up me and no mistake! In one breath he declares he hates the Tories (no surprise there) and in the next he swears that Labour, once in power, will seek revenge.</p>
<p style="padding-left: 30px;">“I want to be in a situation where no Tory MP, no Tory MP, no Coalition minister, can travel anywhere in the country, or show their face anywhere in public, without being challenged, without direct action… These Tories are social criminals and eventually, and I warn them, we will try you for what you’ve done.”</p>
<p>Show trials! How very un-English; but then these swivel-eyed string-vested lentil-strokers of Momentum-Labour, breast-fed on the paps of Harriet Harman and brain-moshed by the ‘Collected Works of Russell Brand’ are not exactly proud of their heritage, and function on a single ‘Stygian’ brain cell. Some unspeakables of this tribe have been giving Mr. Rees-Mogg a hard time in Bristol and other places. A short sharp burst of National Service on the North-West Frontier would soon sort the buggers out.</p>
<p><strong><u>Tuesday 6<sup>th</sup> February</u></strong></p>
<p>My Lord the Bishop lays holiday lethargy aside and joins Lord Dunfondling’s annual Haggis Hunt. This affords me a morning’s peace and quiet to catch up with my journal and peruse the local papers.  It seems rather strange, given that the Bolsheviks are always telling us the NHS is in a dire state and in danger of collapse, that President Trumpelstiltskin is vilified for saying pretty much the same thing! In modern Britain, it not only depends <em>what </em>is said, but <em>who</em> says it.</p>
<p><strong><u>Wednesday 7<sup>th</sup> February</u></strong></p>
<p>A lovely story about the dear Queen’s visit to Loch Katrine in 1859 to open the Glasgow Waterworks Reservoir. A beautiful little cottage was constructed by the waterside for the Queen to stay in, and a party of soldiers dragged a dozen or so cannons to the loch in order to fire off a 21 gun salute. The noise was so ear-splitting that every window in the cottage was smashed, and the Queen had to seek alternative accommodation in Callander. As she prepared to leave the following morning, the proprietor of the hostelry presented her with a bill.</p>
<p>One suspects she was not amused.</p>
<p>Again.</p>
<p>Oh, but what to make of Mrs. Soubry’s threat to leave the Conservative Party? She stood for election on a party manifesto which promised a referendum to leave the Zollverein, and now actively works for a foreign power against her own government. Ugly is as ugly does, as my old mother used to say, and it has to be admitted La Soub could turn the European wine lake into vinegar with a single glance. She seems to be fighting for Britain to remain as a vassal state within the Euro-empire, which strikes me as downright treason. The problem is, of course, that treason is the miasma that pervades the corridors of Whitehall and Westminster, seeping into the very pores of civil servants and politicians alike. Such creatures of the swamp despise populism and see democracy as a great inconvenience: worse still, they hold their fellow countrymen – at least the ones that voted ‘Leave’ – in utmost contempt. At least that feeling is mutual.</p>
<p>Mr. McDonnell talks about what he wants to do to the Tories – the political class should be more worried about what the public would like to do to them.</p>
<p><strong><u>Thursday 8<sup>th</sup> February</u></strong></p>
<p>What larks!  A boat trip on Loch Katrine at the suggestion of our hosts. It brought to mind our maritime heritage – Drake, Nelson and Pugwash, the Jolly Jack Tars of Empire. Of course, thanks to the modern Conservative-Labourites cutting back at the behest of Brussels, the annual revue at Spithead has been relocated to The Serpentine.</p>
<p><strong><u>Friday 9<sup>th</sup> February</u></strong></p>
<p>The Archdeacon sends a telegram.</p>
<p>‘Those blasted Democrats are at it again STOP Anything to bring down Trump STOP Devilish communistical Rainbow-ite yurt-dwellers need pulling up sharp before giving Corbynov ideas STOP’</p>
<p>Comrade Corbynov is to ideas what Vlad the Impaler was to prison reform.</p>
<p>I’m sure American citizens will be delighted to learn that their government has shut down for the second time in two weeks. ‘No government, no taxes’ should be the response, for as a former president once said, the government is not your friend and is not here to help you. Ours most certainly isn’t. There are signs Germany’s coalition is faltering too, the pfennig finally dropping that Frau Merkin is one evil mutter who deserves a swift kick in der lederhosen.</p>
<p>What to do with those two dastardly head-choppers who left our shores to join ISIS? Do we really have to fork out for their board and lodgings at Her Majesty’s Pleasure, or could we not stage a <em>Son et Lumière</em> in the Tower of London with some axe-swinging of our own? Oh, I know there are those who would baulk at my lack of Christian charity on this one, but fiddle-de-dee is what I say!</p>
<p>I am writing this after breakfast as we are taking a trip to Aberfoyle in a few moments, and won’t be back until late. We are promised Cullen Skink. How one catches these illusive creatures is a mystery, but I am assured they taste nice.</p>
<p>How would I end my usual missive? Let me see… how about the following:</p>
<p>So, as the gathering monsoon of Leavers’ exasperation bursts over the threadbare parasols of political incompetence and the cloven hooves of Berlaymont trample down the garden of May-k-believe,  I bid you all adieu.</p>
<p>Yes, that should do it.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-8982" class="share-twitter sd-button share-icon no-text" href="http://archbishopcranmer.com/two-dastardly-head-choppers-left-shores-join-isis/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-8982" class="share-facebook sd-button share-icon no-text" href="http://archbishopcranmer.com/two-dastardly-head-choppers-left-shores-join-isis/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-8982" class="share-google-plus-1 sd-button share-icon no-text" href="http://archbishopcranmer.com/two-dastardly-head-choppers-left-shores-join-isis/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div></div><!-- .st-post-content --><div class="st-post-tags st-clr"><span class="st-post-tags-title"><span class="fa fa-tags"></span>More Under:</span> <a href="http://archbishopcranmer.com/tag/mrs-proudies-portrait-of-the-week/" rel="tag">Mrs Proudie's Portrait of the Week</a></div><div class="st-post-endspace"></div>
	<div class="st-post-navigation st-clr">
	<nav class="navigation post-navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://archbishopcranmer.com/church-england-welcome-methodists-fold-historic-episcopacy/" rel="prev"><div class="st-label">Next Article<span class="fa fa-caret-right"></span></div><div class="st-link">The Church of England should welcome Methodists into the fold of the historic episcopacy</div></a></div></div>
	</nav></div>


<div id="disqus_thread"></div>

</article><!-- .st-port-article -->
				</div><!-- .site-main-inner -->

			</main><!-- .st-main -->

		</div><!-- .st-content-area -->

	

		<aside class="st-sidebar st-clr" itemscope itemtype="http://schema.org/WPSideBar">

			<div class="st-widget-area">

				<div class="st-sidebar-widget widget_search st-clr">
<form method="get" class="st-site-searchform" action="http://archbishopcranmer.com/">
	<input type="search" class="field" name="s" value="Search&hellip;" onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" />
	<button type="submit"><span class="fa fa-search"></span></button>
</form></div><div class="st-sidebar-widget widget_text st-clr"><h4 class="widget-title">Book of the Month</h4>			<div class="textwidget"><a target="_blank" href="https://www.amazon.co.uk/Where-We-Are-State-Britain/dp/1472947886/?&_encoding=UTF8&tag=archbicranme-21&linkCode=ur2&linkId=76c70d752a7e944796ed4ffc39868189&camp=1634&creative=6738">https://www.amazon.co.uk/Where-We-Are-State-Britain/dp/1472947886/</a><img src="//ir-uk.amazon-adsystem.com/e/ir?t=archbicranme-21&l=ur2&o=2" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /></div>
		</div>				<div class="st-sidebar-widget widget_recent_entries st-clr">				<h4 class="widget-title">Parish Notices</h4>				<ul>
									<li><a href="http://archbishopcranmer.com/notice/closing-blog-comment-facility/">Closing the blog comment facility</a>
											<span class="post-date">May 11, 2017</span>
										</li>
									<li><a href="http://archbishopcranmer.com/notice/a-note-on-advertising/">A note on Advertising</a>
											<span class="post-date">February 7, 2017</span>
										</li>
								</ul>
				</div>				<div class="st-sidebar-widget jetpack_subscription_widget st-clr"><h4 class="widget-title">Subscribe via Email</h4>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts automatically by email.</p>
</div><p>Join 345 other subscribers.</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://archbishopcranmer.com/two-dastardly-head-choppers-left-shores-join-isis/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div><div class="st-sidebar-widget widget_categories st-clr"><h4 class="widget-title">Categories</h4>		<ul>
	<li class="cat-item cat-item-44"><a href="http://archbishopcranmer.com/category/christian-persecution/" >Christian Persecution</a> (52)
</li>
	<li class="cat-item cat-item-345"><a href="http://archbishopcranmer.com/category/churchofengland/" >Church of England</a> (216)
</li>
	<li class="cat-item cat-item-346"><a href="http://archbishopcranmer.com/category/civilliberties/" >Civil Liberties</a> (56)
</li>
	<li class="cat-item cat-item-347"><a href="http://archbishopcranmer.com/category/conservativeparty/" >Conservative Party</a> (39)
</li>
	<li class="cat-item cat-item-101"><a href="http://archbishopcranmer.com/category/democracy/" >Democracy</a> (88)
</li>
	<li class="cat-item cat-item-115"><a href="http://archbishopcranmer.com/category/ecumenism/" >Ecumenism</a> (15)
</li>
	<li class="cat-item cat-item-462"><a href="http://archbishopcranmer.com/category/education/" >Education</a> (29)
</li>
	<li class="cat-item cat-item-348"><a href="http://archbishopcranmer.com/category/ethicsmorality/" >Ethics &amp; Morality</a> (103)
</li>
	<li class="cat-item cat-item-350"><a href="http://archbishopcranmer.com/category/europeanunion/" >European Union</a> (74)
</li>
	<li class="cat-item cat-item-60"><a href="http://archbishopcranmer.com/category/extremism/" >Extremism</a> (80)
</li>
	<li class="cat-item cat-item-718"><a href="http://archbishopcranmer.com/category/foreignaffairs/" >Foreign Affairs</a> (50)
</li>
	<li class="cat-item cat-item-179"><a href="http://archbishopcranmer.com/category/forgiveness/" >Forgiveness</a> (9)
</li>
	<li class="cat-item cat-item-351"><a href="http://archbishopcranmer.com/category/freedomofreligion/" >Freedom of Religion</a> (92)
</li>
	<li class="cat-item cat-item-3607"><a href="http://archbishopcranmer.com/category/immigration/" >Immigration</a> (6)
</li>
	<li class="cat-item cat-item-48"><a href="http://archbishopcranmer.com/category/islam/" >Islam</a> (72)
</li>
	<li class="cat-item cat-item-111"><a href="http://archbishopcranmer.com/category/israel/" >Israel</a> (21)
</li>
	<li class="cat-item cat-item-354"><a href="http://archbishopcranmer.com/category/labourparty/" >Labour Party</a> (25)
</li>
	<li class="cat-item cat-item-1385"><a href="http://archbishopcranmer.com/category/marketandeconomics/" >Market and Economics</a> (25)
</li>
	<li class="cat-item cat-item-2957"><a href="http://archbishopcranmer.com/category/marriage-and-family/" >Marriage and Family</a> (8)
</li>
	<li class="cat-item cat-item-90"><a href="http://archbishopcranmer.com/category/media/" >Media</a> (64)
</li>
	<li class="cat-item cat-item-1689"><a href="http://archbishopcranmer.com/category/meditation-and-reflection/" >Meditation and Reflection</a> (92)
</li>
	<li class="cat-item cat-item-72"><a href="http://archbishopcranmer.com/category/mission/" >Mission</a> (129)
</li>
	<li class="cat-item cat-item-352"><a href="http://archbishopcranmer.com/category/philosophy/" >Philosophy</a> (13)
</li>
	<li class="cat-item cat-item-920"><a href="http://archbishopcranmer.com/category/politicalparties/" >Political Parties</a> (39)
</li>
	<li class="cat-item cat-item-353"><a href="http://archbishopcranmer.com/category/politicians/" >Politicians</a> (53)
</li>
	<li class="cat-item cat-item-587"><a href="http://archbishopcranmer.com/category/povertyandexclusion/" >Poverty and Exclusion</a> (36)
</li>
	<li class="cat-item cat-item-286"><a href="http://archbishopcranmer.com/category/protestantism/" >Protestantism</a> (7)
</li>
	<li class="cat-item cat-item-426"><a href="http://archbishopcranmer.com/category/roman-catholic-church/" >Roman Catholic Church</a> (23)
</li>
	<li class="cat-item cat-item-584"><a href="http://archbishopcranmer.com/category/society-and-social-structures/" >Society and Social Structures</a> (62)
</li>
	<li class="cat-item cat-item-129"><a href="http://archbishopcranmer.com/category/theology/" >Theology</a> (35)
</li>
	<li class="cat-item cat-item-257"><a href="http://archbishopcranmer.com/category/uk-constitution/" >UK Constitution</a> (11)
</li>
	<li class="cat-item cat-item-1"><a href="http://archbishopcranmer.com/category/uncategorized/" >Uncategorized</a> (69)
</li>
	<li class="cat-item cat-item-291"><a href="http://archbishopcranmer.com/category/war/" >War</a> (25)
</li>
		</ul>
</div><div class="st-sidebar-widget widget_top-posts st-clr"><h4 class="widget-title">Popular</h4><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="http://archbishopcranmer.com/two-dastardly-head-choppers-left-shores-join-isis/" title="&#039;What to do with those two dastardly head-choppers who left our shores to join ISIS?&#039;" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/archbishopcranmer.com/wp-content/uploads/2018/01/Mrs-Proudie.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="&#039;What to do with those two dastardly head-choppers who left our shores to join ISIS?&#039;" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://archbishopcranmer.com/two-dastardly-head-choppers-left-shores-join-isis/" class="bump-view" data-bump-view="tp">
								&#039;What to do with those two dastardly head-choppers who left our shores to join ISIS?&#039;							</a>
						</div>
											</li>
									<li>
												<a href="http://archbishopcranmer.com/church-england-welcome-methodists-fold-historic-episcopacy/" title="The Church of England should welcome Methodists into the fold of the historic episcopacy" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/archbishopcranmer.com/wp-content/uploads/2018/02/Justin-Welby-Loraine-Mellor-John-Wesley.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="The Church of England should welcome Methodists into the fold of the historic episcopacy" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://archbishopcranmer.com/church-england-welcome-methodists-fold-historic-episcopacy/" class="bump-view" data-bump-view="tp">
								The Church of England should welcome Methodists into the fold of the historic episcopacy							</a>
						</div>
											</li>
									<li>
												<a href="http://archbishopcranmer.com/lambeth-palace-fresh-information-bishop-george-bell-carlile-report/" title="Did Lambeth Palace know the &#039;fresh information&#039; about Bishop George Bell before Lord Carlile published his report?" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/archbishopcranmer.com/wp-content/uploads/2018/02/George-Bell-child-abuse.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Did Lambeth Palace know the &#039;fresh information&#039; about Bishop George Bell before Lord Carlile published his report?" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://archbishopcranmer.com/lambeth-palace-fresh-information-bishop-george-bell-carlile-report/" class="bump-view" data-bump-view="tp">
								Did Lambeth Palace know the &#039;fresh information&#039; about Bishop George Bell before Lord Carlile published his report?							</a>
						</div>
											</li>
									<li>
												<a href="http://archbishopcranmer.com/labour-mps-campaign-for-the-stillborn-to-be-recognised-by-the-state-raises-a-few-awkward-questions-about-abortion/" title="Labour MP&#039;s campaign for the stillborn to be recognised by the State raises a few awkward questions about abortion" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/archbishopcranmer.com/wp-content/uploads/2018/02/Sharon-Hodgson-stillborn-registration.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Labour MP&#039;s campaign for the stillborn to be recognised by the State raises a few awkward questions about abortion" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://archbishopcranmer.com/labour-mps-campaign-for-the-stillborn-to-be-recognised-by-the-state-raises-a-few-awkward-questions-about-abortion/" class="bump-view" data-bump-view="tp">
								Labour MP&#039;s campaign for the stillborn to be recognised by the State raises a few awkward questions about abortion							</a>
						</div>
											</li>
									<li>
												<a href="http://archbishopcranmer.com/freemasons-canterbury-cathedral-hidden-masonic-ritual-order-service/" title="Freemasons at Canterbury Cathedral: the hidden Masonic ritual in the Order of Service" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/archbishopcranmer.com/wp-content/uploads/2017/02/Canterbury-Cathedral-Masonic-symbol.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Freemasons at Canterbury Cathedral: the hidden Masonic ritual in the Order of Service" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://archbishopcranmer.com/freemasons-canterbury-cathedral-hidden-masonic-ritual-order-service/" class="bump-view" data-bump-view="tp">
								Freemasons at Canterbury Cathedral: the hidden Masonic ritual in the Order of Service							</a>
						</div>
											</li>
									<li>
												<a href="http://archbishopcranmer.com/church-england-reopens-investigation-long-dead-bishop-chimes-littlehampton-allegedly-caught-sight-mistress-xs-ankle-strangling-chicken-1515/" title="Church of England reopens investigation into long-dead Bishop Chimes of Littlehampton, who allegedly caught sight of Mistress X&#039;s ankle while she was strangling a chicken in 1515" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/archbishopcranmer.com/wp-content/uploads/2018/01/Mrs-Proudie.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Church of England reopens investigation into long-dead Bishop Chimes of Littlehampton, who allegedly caught sight of Mistress X&#039;s ankle while she was strangling a chicken in 1515" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://archbishopcranmer.com/church-england-reopens-investigation-long-dead-bishop-chimes-littlehampton-allegedly-caught-sight-mistress-xs-ankle-strangling-chicken-1515/" class="bump-view" data-bump-view="tp">
								Church of England reopens investigation into long-dead Bishop Chimes of Littlehampton, who allegedly caught sight of Mistress X&#039;s ankle while she was strangling a chicken in 1515							</a>
						</div>
											</li>
									<li>
												<a href="http://archbishopcranmer.com/marx-pareto-anglican-bishops-socialist/" title="Marx over Pareto: why do so many Anglican bishops adopt a socialist economic and political outlook?" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/archbishopcranmer.com/wp-content/uploads/2018/01/Marx-Pareto-Sentamu.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Marx over Pareto: why do so many Anglican bishops adopt a socialist economic and political outlook?" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://archbishopcranmer.com/marx-pareto-anglican-bishops-socialist/" class="bump-view" data-bump-view="tp">
								Marx over Pareto: why do so many Anglican bishops adopt a socialist economic and political outlook?							</a>
						</div>
											</li>
									<li>
												<a href="http://archbishopcranmer.com/lord-carlile-denounces-foolish-church-england-casting-doubt-name-bishop-george-bell/" title="Lord Carlile denounces &#039;foolish&#039; Church of England for casting further doubt on the name of Bishop George Bell" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/archbishopcranmer.com/wp-content/uploads/2018/02/george-bell-crucified.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Lord Carlile denounces &#039;foolish&#039; Church of England for casting further doubt on the name of Bishop George Bell" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://archbishopcranmer.com/lord-carlile-denounces-foolish-church-england-casting-doubt-name-bishop-george-bell/" class="bump-view" data-bump-view="tp">
								Lord Carlile denounces &#039;foolish&#039; Church of England for casting further doubt on the name of Bishop George Bell							</a>
						</div>
											</li>
				</ul>
</div><div class="st-sidebar-widget widget_st_recent_comments_avatars_widget st-clr"><h4 class="widget-title">Recent Comments</h4><ul class="st-recent-comments-widget st-clr"><li class="st-clr"><a href="http://archbishopcranmer.com/labour-mps-campaign-for-the-stillborn-to-be-recognised-by-the-state-raises-a-few-awkward-questions-about-abortion/#comment-338479" title="Read Comment" class="st-avatar"><img alt='' src='http://1.gravatar.com/avatar/d9c5e63d44af01286ae25ad2ea3318db?s=50&#038;r=g' srcset='http://1.gravatar.com/avatar/d9c5e63d44af01286ae25ad2ea3318db?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /><strong>IanCad:</strong> <span>Very good Clive!!</span></a></li><li class="st-clr"><a href="http://archbishopcranmer.com/church-england-welcome-methodists-fold-historic-episcopacy/#comment-338478" title="Read Comment" class="st-avatar"><img alt='' src='http://0.gravatar.com/avatar/0d7bda8a667a9ed5867fb9a7878b2719?s=50&#038;r=g' srcset='http://0.gravatar.com/avatar/0d7bda8a667a9ed5867fb9a7878b2719?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /><strong>len:</strong> <span>'For it is time for judgment to begin with God's&hellip;</span></a></li><li class="st-clr"><a href="http://archbishopcranmer.com/church-england-welcome-methodists-fold-historic-episcopacy/#comment-338477" title="Read Comment" class="st-avatar"><img alt='' src='http://1.gravatar.com/avatar/4ccc204f876433392024de090e8928a1?s=50&#038;r=g' srcset='http://1.gravatar.com/avatar/4ccc204f876433392024de090e8928a1?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /><strong>David:</strong> <span>God implores us to repent, to be contrite, to trust&hellip;</span></a></li></ul></div><div class="st-sidebar-widget widget_twitter_timeline st-clr"><h4 class="widget-title">Follow His Grace on Twitter</h4><a class="twitter-timeline" data-height="300" data-theme="light" data-link-color="#916ebe" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" href="https://twitter.com/His_Grace">My Tweets</a></div>
			</div><!-- .st-widget-area -->

		</aside><!-- .st-sidebar -->

	


	</div><!-- .st-site-content -->

	


<footer class="st-site-footer" itemscope itemtype="http://schema.org/WPFooter">

			
<div class="st-footer-widgets-wrap st-container st-clr">

    <div class="st-footer-widgets st-row st-clr">

        
            <div class="st-footer-box st-col st-clr st-col-1">
                <div class="footer-widget widget_wpctc_widget st-clr"><h6 class="widget-title">Tag Cloud</h6>    <div
        id="wpctc_widget-2-tagcloud"
        class='wpctc-wpctc_widget-2    wpctc-opacity   wpctc-flat'>
        <a href="http://archbishopcranmer.com/tag/abortion/" class="tag-cloud-link tag-link-635 tag-link-position-1" style="font-size: 128.7037037037%;" aria-label="Abortion (51 items)">Abortion</a>
<a href="http://archbishopcranmer.com/tag/allah/" class="tag-cloud-link tag-link-125 tag-link-position-2" style="font-size: 68.518518518519%;" aria-label="Allah (28 items)">Allah</a>
<a href="http://archbishopcranmer.com/tag/anglicanism/" class="tag-cloud-link tag-link-230 tag-link-position-3" style="font-size: 161.11111111111%;" aria-label="Anglicanism (72 items)">Anglicanism</a>
<a href="http://archbishopcranmer.com/tag/anti-semitism/" class="tag-cloud-link tag-link-67 tag-link-position-4" style="font-size: 87.037037037037%;" aria-label="Anti-Semitism (34 items)">Anti-Semitism</a>
<a href="http://archbishopcranmer.com/tag/applied-theology/" class="tag-cloud-link tag-link-252 tag-link-position-5" style="font-size: 50%;" aria-label="Applied Theology (23 items)">Applied Theology</a>
<a href="http://archbishopcranmer.com/tag/archbishop-of-canterbury/" class="tag-cloud-link tag-link-435 tag-link-position-6" style="font-size: 168.05555555556%;" aria-label="Archbishop of Canterbury (77 items)">Archbishop of Canterbury</a>
<a href="http://archbishopcranmer.com/tag/bbc/" class="tag-cloud-link tag-link-439 tag-link-position-7" style="font-size: 91.666666666667%;" aria-label="BBC (35 items)">BBC</a>
<a href="http://archbishopcranmer.com/tag/bible/" class="tag-cloud-link tag-link-440 tag-link-position-8" style="font-size: 144.90740740741%;" aria-label="Bible (60 items)">Bible</a>
<a href="http://archbishopcranmer.com/tag/bigotry/" class="tag-cloud-link tag-link-334 tag-link-position-9" style="font-size: 112.5%;" aria-label="Bigotry (44 items)">Bigotry</a>
<a href="http://archbishopcranmer.com/tag/bishop-george-bell/" class="tag-cloud-link tag-link-3668 tag-link-position-10" style="font-size: 50%;" aria-label="Bishop George Bell (23 items)">Bishop George Bell</a>
<a href="http://archbishopcranmer.com/tag/bishops/" class="tag-cloud-link tag-link-378 tag-link-position-11" style="font-size: 158.7962962963%;" aria-label="Bishops (70 items)">Bishops</a>
<a href="http://archbishopcranmer.com/tag/brexit/" class="tag-cloud-link tag-link-2802 tag-link-position-12" style="font-size: 177.31481481481%;" aria-label="Brexit (84 items)">Brexit</a>
<a href="http://archbishopcranmer.com/tag/british-values/" class="tag-cloud-link tag-link-189 tag-link-position-13" style="font-size: 128.7037037037%;" aria-label="British values (51 items)">British values</a>
<a href="http://archbishopcranmer.com/tag/bureaucracy/" class="tag-cloud-link tag-link-79 tag-link-position-14" style="font-size: 56.944444444444%;" aria-label="Bureaucracy (25 items)">Bureaucracy</a>
<a href="http://archbishopcranmer.com/tag/caliphate/" class="tag-cloud-link tag-link-59 tag-link-position-15" style="font-size: 68.518518518519%;" aria-label="Caliphate (28 items)">Caliphate</a>
<a href="http://archbishopcranmer.com/tag/censorship/" class="tag-cloud-link tag-link-631 tag-link-position-16" style="font-size: 82.407407407407%;" aria-label="Censorship (32 items)">Censorship</a>
<a href="http://archbishopcranmer.com/tag/child-abuse/" class="tag-cloud-link tag-link-182 tag-link-position-17" style="font-size: 110.18518518519%;" aria-label="Child abuse (43 items)">Child abuse</a>
<a href="http://archbishopcranmer.com/tag/child-safeguarding/" class="tag-cloud-link tag-link-3483 tag-link-position-18" style="font-size: 50%;" aria-label="Child safeguarding (23 items)">Child safeguarding</a>
<a href="http://archbishopcranmer.com/tag/christ/" class="tag-cloud-link tag-link-776 tag-link-position-19" style="font-size: 110.18518518519%;" aria-label="Christ (43 items)">Christ</a>
<a href="http://archbishopcranmer.com/tag/christian-heritage/" class="tag-cloud-link tag-link-75 tag-link-position-20" style="font-size: 112.5%;" aria-label="Christian heritage (44 items)">Christian heritage</a>
<a href="http://archbishopcranmer.com/tag/christianity/" class="tag-cloud-link tag-link-131 tag-link-position-21" style="font-size: 244.44444444444%;" aria-label="Christianity (164 items)">Christianity</a>
<a href="http://archbishopcranmer.com/tag/christian-ministry/" class="tag-cloud-link tag-link-609 tag-link-position-22" style="font-size: 110.18518518519%;" aria-label="Christian Ministry (43 items)">Christian Ministry</a>
<a href="http://archbishopcranmer.com/tag/christian-persecution-2/" class="tag-cloud-link tag-link-47 tag-link-position-23" style="font-size: 179.62962962963%;" aria-label="Christian persecution (86 items)">Christian persecution</a>
<a href="http://archbishopcranmer.com/tag/christians/" class="tag-cloud-link tag-link-748 tag-link-position-24" style="font-size: 126.38888888889%;" aria-label="Christians (50 items)">Christians</a>
<a href="http://archbishopcranmer.com/tag/christian-witness/" class="tag-cloud-link tag-link-1155 tag-link-position-25" style="font-size: 133.33333333333%;" aria-label="Christian witness (54 items)">Christian witness</a>
<a href="http://archbishopcranmer.com/tag/christmas/" class="tag-cloud-link tag-link-1370 tag-link-position-26" style="font-size: 66.203703703704%;" aria-label="Christmas (27 items)">Christmas</a>
<a href="http://archbishopcranmer.com/tag/church/" class="tag-cloud-link tag-link-577 tag-link-position-27" style="font-size: 195.83333333333%;" aria-label="Church (101 items)">Church</a>
<a href="http://archbishopcranmer.com/tag/church-of-england/" class="tag-cloud-link tag-link-77 tag-link-position-28" style="font-size: 295.37037037037%;" aria-label="Church of England (277 items)">Church of England</a>
<a href="http://archbishopcranmer.com/tag/common-good/" class="tag-cloud-link tag-link-437 tag-link-position-29" style="font-size: 128.7037037037%;" aria-label="Common Good (52 items)">Common Good</a>
<a href="http://archbishopcranmer.com/tag/community/" class="tag-cloud-link tag-link-912 tag-link-position-30" style="font-size: 110.18518518519%;" aria-label="Community (43 items)">Community</a>
<a href="http://archbishopcranmer.com/tag/community-cohesion/" class="tag-cloud-link tag-link-454 tag-link-position-31" style="font-size: 56.944444444444%;" aria-label="Community cohesion (25 items)">Community cohesion</a>
<a href="http://archbishopcranmer.com/tag/compassion/" class="tag-cloud-link tag-link-495 tag-link-position-32" style="font-size: 149.53703703704%;" aria-label="Compassion (64 items)">Compassion</a>
<a href="http://archbishopcranmer.com/tag/conservatism/" class="tag-cloud-link tag-link-548 tag-link-position-33" style="font-size: 128.7037037037%;" aria-label="Conservatism (52 items)">Conservatism</a>
<a href="http://archbishopcranmer.com/tag/conservative-party/" class="tag-cloud-link tag-link-446 tag-link-position-34" style="font-size: 175%;" aria-label="Conservative Party (83 items)">Conservative Party</a>
<a href="http://archbishopcranmer.com/tag/cross/" class="tag-cloud-link tag-link-640 tag-link-position-35" style="font-size: 68.518518518519%;" aria-label="Cross (28 items)">Cross</a>
<a href="http://archbishopcranmer.com/tag/culture/" class="tag-cloud-link tag-link-76 tag-link-position-36" style="font-size: 200.46296296296%;" aria-label="Culture (107 items)">Culture</a>
<a href="http://archbishopcranmer.com/tag/david-cameron/" class="tag-cloud-link tag-link-85 tag-link-position-37" style="font-size: 195.83333333333%;" aria-label="David Cameron (101 items)">David Cameron</a>
<a href="http://archbishopcranmer.com/tag/democracy/" class="tag-cloud-link tag-link-101 tag-link-position-38" style="font-size: 230.55555555556%;" aria-label="Democracy (143 items)">Democracy</a>
<a href="http://archbishopcranmer.com/tag/discrimination/" class="tag-cloud-link tag-link-243 tag-link-position-39" style="font-size: 161.11111111111%;" aria-label="Discrimination (71 items)">Discrimination</a>
<a href="http://archbishopcranmer.com/tag/diversity/" class="tag-cloud-link tag-link-976 tag-link-position-40" style="font-size: 75.462962962963%;" aria-label="Diversity (30 items)">Diversity</a>
<a href="http://archbishopcranmer.com/tag/division/" class="tag-cloud-link tag-link-803 tag-link-position-41" style="font-size: 91.666666666667%;" aria-label="Division (35 items)">Division</a>
<a href="http://archbishopcranmer.com/tag/doctrine/" class="tag-cloud-link tag-link-431 tag-link-position-42" style="font-size: 61.574074074074%;" aria-label="Doctrine (26 items)">Doctrine</a>
<a href="http://archbishopcranmer.com/tag/donald-trump/" class="tag-cloud-link tag-link-3751 tag-link-position-43" style="font-size: 87.037037037037%;" aria-label="Donald Trump (34 items)">Donald Trump</a>
<a href="http://archbishopcranmer.com/tag/ecumenism/" class="tag-cloud-link tag-link-115 tag-link-position-44" style="font-size: 82.407407407407%;" aria-label="Ecumenism (32 items)">Ecumenism</a>
<a href="http://archbishopcranmer.com/tag/education/" class="tag-cloud-link tag-link-462 tag-link-position-45" style="font-size: 128.7037037037%;" aria-label="Education (51 items)">Education</a>
<a href="http://archbishopcranmer.com/tag/elites/" class="tag-cloud-link tag-link-870 tag-link-position-46" style="font-size: 98.611111111111%;" aria-label="Elites (38 items)">Elites</a>
<a href="http://archbishopcranmer.com/tag/equality/" class="tag-cloud-link tag-link-104 tag-link-position-47" style="font-size: 207.40740740741%;" aria-label="Equality (114 items)">Equality</a>
<a href="http://archbishopcranmer.com/tag/eschatology/" class="tag-cloud-link tag-link-68 tag-link-position-48" style="font-size: 82.407407407407%;" aria-label="Eschatology (32 items)">Eschatology</a>
<a href="http://archbishopcranmer.com/tag/establishment/" class="tag-cloud-link tag-link-1165 tag-link-position-49" style="font-size: 75.462962962963%;" aria-label="Establishment (30 items)">Establishment</a>
<a href="http://archbishopcranmer.com/tag/ethics/" class="tag-cloud-link tag-link-480 tag-link-position-50" style="font-size: 82.407407407407%;" aria-label="Ethics (32 items)">Ethics</a>
<a href="http://archbishopcranmer.com/tag/eu/" class="tag-cloud-link tag-link-135 tag-link-position-51" style="font-size: 205.09259259259%;" aria-label="EU (112 items)">EU</a>
<a href="http://archbishopcranmer.com/tag/eu-referendum/" class="tag-cloud-link tag-link-2494 tag-link-position-52" style="font-size: 154.16666666667%;" aria-label="EU Referendum (66 items)">EU Referendum</a>
<a href="http://archbishopcranmer.com/tag/europe/" class="tag-cloud-link tag-link-763 tag-link-position-53" style="font-size: 133.33333333333%;" aria-label="Europe (54 items)">Europe</a>
<a href="http://archbishopcranmer.com/tag/european-union/" class="tag-cloud-link tag-link-2671 tag-link-position-54" style="font-size: 50%;" aria-label="European Union (23 items)">European Union</a>
<a href="http://archbishopcranmer.com/tag/evangelism/" class="tag-cloud-link tag-link-800 tag-link-position-55" style="font-size: 50%;" aria-label="Evangelism (23 items)">Evangelism</a>
<a href="http://archbishopcranmer.com/tag/evil/" class="tag-cloud-link tag-link-56 tag-link-position-56" style="font-size: 140.27777777778%;" aria-label="Evil (58 items)">Evil</a>
<a href="http://archbishopcranmer.com/tag/extremism/" class="tag-cloud-link tag-link-60 tag-link-position-57" style="font-size: 168.05555555556%;" aria-label="Extremism (77 items)">Extremism</a>
<a href="http://archbishopcranmer.com/tag/faith/" class="tag-cloud-link tag-link-213 tag-link-position-58" style="font-size: 161.11111111111%;" aria-label="Faith (71 items)">Faith</a>
<a href="http://archbishopcranmer.com/tag/false-prophets/" class="tag-cloud-link tag-link-235 tag-link-position-59" style="font-size: 66.203703703704%;" aria-label="False Prophets (27 items)">False Prophets</a>
<a href="http://archbishopcranmer.com/tag/family/" class="tag-cloud-link tag-link-1358 tag-link-position-60" style="font-size: 50%;" aria-label="Family (23 items)">Family</a>
<a href="http://archbishopcranmer.com/tag/foodbanks/" class="tag-cloud-link tag-link-377 tag-link-position-61" style="font-size: 56.944444444444%;" aria-label="Foodbanks (25 items)">Foodbanks</a>
<a href="http://archbishopcranmer.com/tag/freedom/" class="tag-cloud-link tag-link-551 tag-link-position-62" style="font-size: 144.90740740741%;" aria-label="Freedom (60 items)">Freedom</a>
<a href="http://archbishopcranmer.com/tag/freedom-of-expression/" class="tag-cloud-link tag-link-826 tag-link-position-63" style="font-size: 103.24074074074%;" aria-label="Freedom of Expression (40 items)">Freedom of Expression</a>
<a href="http://archbishopcranmer.com/tag/freedom-of-religion/" class="tag-cloud-link tag-link-411 tag-link-position-64" style="font-size: 202.77777777778%;" aria-label="Freedom of Religion (109 items)">Freedom of Religion</a>
<a href="http://archbishopcranmer.com/tag/freedom-of-speech/" class="tag-cloud-link tag-link-233 tag-link-position-65" style="font-size: 96.296296296296%;" aria-label="Freedom of Speech (37 items)">Freedom of Speech</a>
<a href="http://archbishopcranmer.com/tag/gender/" class="tag-cloud-link tag-link-753 tag-link-position-66" style="font-size: 82.407407407407%;" aria-label="Gender (32 items)">Gender</a>
<a href="http://archbishopcranmer.com/tag/general-election/" class="tag-cloud-link tag-link-1059 tag-link-position-67" style="font-size: 156.48148148148%;" aria-label="General Election (68 items)">General Election</a>
<a href="http://archbishopcranmer.com/tag/general-synod/" class="tag-cloud-link tag-link-809 tag-link-position-68" style="font-size: 100.92592592593%;" aria-label="General Synod (39 items)">General Synod</a>
<a href="http://archbishopcranmer.com/tag/giles-fraser/" class="tag-cloud-link tag-link-594 tag-link-position-69" style="font-size: 56.944444444444%;" aria-label="Giles Fraser (25 items)">Giles Fraser</a>
<a href="http://archbishopcranmer.com/tag/god/" class="tag-cloud-link tag-link-678 tag-link-position-70" style="font-size: 209.72222222222%;" aria-label="God (117 items)">God</a>
<a href="http://archbishopcranmer.com/tag/gospel/" class="tag-cloud-link tag-link-177 tag-link-position-71" style="font-size: 181.94444444444%;" aria-label="Gospel (89 items)">Gospel</a>
<a href="http://archbishopcranmer.com/tag/government/" class="tag-cloud-link tag-link-1065 tag-link-position-72" style="font-size: 126.38888888889%;" aria-label="Government (50 items)">Government</a>
<a href="http://archbishopcranmer.com/tag/guardian/" class="tag-cloud-link tag-link-1490 tag-link-position-73" style="font-size: 75.462962962963%;" aria-label="Guardian (30 items)">Guardian</a>
<a href="http://archbishopcranmer.com/tag/hate/" class="tag-cloud-link tag-link-2946 tag-link-position-74" style="font-size: 96.296296296296%;" aria-label="Hate (37 items)">Hate</a>
<a href="http://archbishopcranmer.com/tag/hate-speech/" class="tag-cloud-link tag-link-629 tag-link-position-75" style="font-size: 96.296296296296%;" aria-label="Hate speech (37 items)">Hate speech</a>
<a href="http://archbishopcranmer.com/tag/heresy/" class="tag-cloud-link tag-link-186 tag-link-position-76" style="font-size: 66.203703703704%;" aria-label="Heresy (27 items)">Heresy</a>
<a href="http://archbishopcranmer.com/tag/holy-spirit/" class="tag-cloud-link tag-link-432 tag-link-position-77" style="font-size: 117.12962962963%;" aria-label="Holy Spirit (46 items)">Holy Spirit</a>
<a href="http://archbishopcranmer.com/tag/homophobia/" class="tag-cloud-link tag-link-729 tag-link-position-78" style="font-size: 84.722222222222%;" aria-label="Homophobia (33 items)">Homophobia</a>
<a href="http://archbishopcranmer.com/tag/homosexuality/" class="tag-cloud-link tag-link-519 tag-link-position-79" style="font-size: 126.38888888889%;" aria-label="Homosexuality (50 items)">Homosexuality</a>
<a href="http://archbishopcranmer.com/tag/hope/" class="tag-cloud-link tag-link-1107 tag-link-position-80" style="font-size: 61.574074074074%;" aria-label="Hope (26 items)">Hope</a>
<a href="http://archbishopcranmer.com/tag/house-of-bishops/" class="tag-cloud-link tag-link-1464 tag-link-position-81" style="font-size: 56.944444444444%;" aria-label="House of Bishops (25 items)">House of Bishops</a>
<a href="http://archbishopcranmer.com/tag/human-rights/" class="tag-cloud-link tag-link-93 tag-link-position-82" style="font-size: 124.07407407407%;" aria-label="Human Rights (49 items)">Human Rights</a>
<a href="http://archbishopcranmer.com/tag/hypocrisy/" class="tag-cloud-link tag-link-526 tag-link-position-83" style="font-size: 98.611111111111%;" aria-label="Hypocrisy (38 items)">Hypocrisy</a>
<a href="http://archbishopcranmer.com/tag/identity/" class="tag-cloud-link tag-link-156 tag-link-position-84" style="font-size: 137.96296296296%;" aria-label="Identity (56 items)">Identity</a>
<a href="http://archbishopcranmer.com/tag/idolatry/" class="tag-cloud-link tag-link-1035 tag-link-position-85" style="font-size: 61.574074074074%;" aria-label="Idolatry (26 items)">Idolatry</a>
<a href="http://archbishopcranmer.com/tag/immigration/" class="tag-cloud-link tag-link-105 tag-link-position-86" style="font-size: 140.27777777778%;" aria-label="Immigration (58 items)">Immigration</a>
<a href="http://archbishopcranmer.com/tag/inclusion/" class="tag-cloud-link tag-link-1150 tag-link-position-87" style="font-size: 84.722222222222%;" aria-label="Inclusion (33 items)">Inclusion</a>
<a href="http://archbishopcranmer.com/tag/injustice/" class="tag-cloud-link tag-link-767 tag-link-position-88" style="font-size: 73.148148148148%;" aria-label="Injustice (29 items)">Injustice</a>
<a href="http://archbishopcranmer.com/tag/iraq/" class="tag-cloud-link tag-link-65 tag-link-position-89" style="font-size: 110.18518518519%;" aria-label="Iraq (43 items)">Iraq</a>
<a href="http://archbishopcranmer.com/tag/isis/" class="tag-cloud-link tag-link-474 tag-link-position-90" style="font-size: 110.18518518519%;" aria-label="ISIS (43 items)">ISIS</a>
<a href="http://archbishopcranmer.com/tag/islam/" class="tag-cloud-link tag-link-48 tag-link-position-91" style="font-size: 221.2962962963%;" aria-label="Islam (131 items)">Islam</a>
<a href="http://archbishopcranmer.com/tag/islamic-extremism/" class="tag-cloud-link tag-link-1865 tag-link-position-92" style="font-size: 128.7037037037%;" aria-label="Islamic extremism (52 items)">Islamic extremism</a>
<a href="http://archbishopcranmer.com/tag/islamic-state/" class="tag-cloud-link tag-link-80 tag-link-position-93" style="font-size: 144.90740740741%;" aria-label="Islamic State (60 items)">Islamic State</a>
<a href="http://archbishopcranmer.com/tag/islamism/" class="tag-cloud-link tag-link-49 tag-link-position-94" style="font-size: 181.94444444444%;" aria-label="Islamism (88 items)">Islamism</a>
<a href="http://archbishopcranmer.com/tag/islamophobia/" class="tag-cloud-link tag-link-192 tag-link-position-95" style="font-size: 107.87037037037%;" aria-label="Islamophobia (42 items)">Islamophobia</a>
<a href="http://archbishopcranmer.com/tag/israel/" class="tag-cloud-link tag-link-111 tag-link-position-96" style="font-size: 135.64814814815%;" aria-label="Israel (55 items)">Israel</a>
<a href="http://archbishopcranmer.com/tag/jeremy-corbyn/" class="tag-cloud-link tag-link-3088 tag-link-position-97" style="font-size: 137.96296296296%;" aria-label="Jeremy Corbyn (56 items)">Jeremy Corbyn</a>
<a href="http://archbishopcranmer.com/tag/jesus/" class="tag-cloud-link tag-link-170 tag-link-position-98" style="font-size: 300%;" aria-label="Jesus (288 items)">Jesus</a>
<a href="http://archbishopcranmer.com/tag/jews/" class="tag-cloud-link tag-link-746 tag-link-position-99" style="font-size: 119.44444444444%;" aria-label="Jews (47 items)">Jews</a>
<a href="http://archbishopcranmer.com/tag/jihad/" class="tag-cloud-link tag-link-58 tag-link-position-100" style="font-size: 105.55555555556%;" aria-label="Jihad (41 items)">Jihad</a>
<a href="http://archbishopcranmer.com/tag/jihadism/" class="tag-cloud-link tag-link-1799 tag-link-position-101" style="font-size: 80.092592592593%;" aria-label="Jihadism (31 items)">Jihadism</a>
<a href="http://archbishopcranmer.com/tag/john-sentamu/" class="tag-cloud-link tag-link-359 tag-link-position-102" style="font-size: 75.462962962963%;" aria-label="John Sentamu (30 items)">John Sentamu</a>
<a href="http://archbishopcranmer.com/tag/judgment/" class="tag-cloud-link tag-link-2485 tag-link-position-103" style="font-size: 73.148148148148%;" aria-label="Judgment (29 items)">Judgment</a>
<a href="http://archbishopcranmer.com/tag/judaeo-christian/" class="tag-cloud-link tag-link-487 tag-link-position-104" style="font-size: 50%;" aria-label="Judæo-Christian (23 items)">Judæo-Christian</a>
<a href="http://archbishopcranmer.com/tag/justice/" class="tag-cloud-link tag-link-494 tag-link-position-105" style="font-size: 188.88888888889%;" aria-label="Justice (95 items)">Justice</a>
<a href="http://archbishopcranmer.com/tag/justin-welby/" class="tag-cloud-link tag-link-45 tag-link-position-106" style="font-size: 253.7037037037%;" aria-label="Justin Welby (180 items)">Justin Welby</a>
<a href="http://archbishopcranmer.com/tag/kingdom-of-god/" class="tag-cloud-link tag-link-1505 tag-link-position-107" style="font-size: 73.148148148148%;" aria-label="Kingdom of God (29 items)">Kingdom of God</a>
<a href="http://archbishopcranmer.com/tag/labour/" class="tag-cloud-link tag-link-262 tag-link-position-108" style="font-size: 54.62962962963%;" aria-label="Labour (24 items)">Labour</a>
<a href="http://archbishopcranmer.com/tag/labour-party/" class="tag-cloud-link tag-link-1904 tag-link-position-109" style="font-size: 154.16666666667%;" aria-label="Labour Party (67 items)">Labour Party</a>
<a href="http://archbishopcranmer.com/tag/lambeth-palace/" class="tag-cloud-link tag-link-1253 tag-link-position-110" style="font-size: 91.666666666667%;" aria-label="Lambeth Palace (35 items)">Lambeth Palace</a>
<a href="http://archbishopcranmer.com/tag/leadership/" class="tag-cloud-link tag-link-433 tag-link-position-111" style="font-size: 151.85185185185%;" aria-label="Leadership (65 items)">Leadership</a>
<a href="http://archbishopcranmer.com/tag/left-wing/" class="tag-cloud-link tag-link-596 tag-link-position-112" style="font-size: 107.87037037037%;" aria-label="Left-wing (42 items)">Left-wing</a>
<a href="http://archbishopcranmer.com/tag/lgbt/" class="tag-cloud-link tag-link-2081 tag-link-position-113" style="font-size: 82.407407407407%;" aria-label="LGBT (32 items)">LGBT</a>
<a href="http://archbishopcranmer.com/tag/liberal-democracy/" class="tag-cloud-link tag-link-122 tag-link-position-114" style="font-size: 87.037037037037%;" aria-label="Liberal Democracy (34 items)">Liberal Democracy</a>
<a href="http://archbishopcranmer.com/tag/liberal-democrats/" class="tag-cloud-link tag-link-1085 tag-link-position-115" style="font-size: 84.722222222222%;" aria-label="Liberal Democrats (33 items)">Liberal Democrats</a>
<a href="http://archbishopcranmer.com/tag/liberalism/" class="tag-cloud-link tag-link-103 tag-link-position-116" style="font-size: 131.01851851852%;" aria-label="Liberalism (53 items)">Liberalism</a>
<a href="http://archbishopcranmer.com/tag/liberty/" class="tag-cloud-link tag-link-102 tag-link-position-117" style="font-size: 126.38888888889%;" aria-label="Liberty (50 items)">Liberty</a>
<a href="http://archbishopcranmer.com/tag/love/" class="tag-cloud-link tag-link-181 tag-link-position-118" style="font-size: 124.07407407407%;" aria-label="Love (49 items)">Love</a>
<a href="http://archbishopcranmer.com/tag/love-of-neighbour/" class="tag-cloud-link tag-link-1250 tag-link-position-119" style="font-size: 82.407407407407%;" aria-label="Love of neighbour (32 items)">Love of neighbour</a>
<a href="http://archbishopcranmer.com/tag/margaret-thatcher/" class="tag-cloud-link tag-link-279 tag-link-position-120" style="font-size: 100.92592592593%;" aria-label="Margaret Thatcher (39 items)">Margaret Thatcher</a>
<a href="http://archbishopcranmer.com/tag/marriage/" class="tag-cloud-link tag-link-527 tag-link-position-121" style="font-size: 98.611111111111%;" aria-label="Marriage (38 items)">Marriage</a>
<a href="http://archbishopcranmer.com/tag/martyn-percy/" class="tag-cloud-link tag-link-1598 tag-link-position-122" style="font-size: 80.092592592593%;" aria-label="Martyn Percy (31 items)">Martyn Percy</a>
<a href="http://archbishopcranmer.com/tag/media/" class="tag-cloud-link tag-link-90 tag-link-position-123" style="font-size: 198.14814814815%;" aria-label="Media (103 items)">Media</a>
<a href="http://archbishopcranmer.com/tag/mercy/" class="tag-cloud-link tag-link-593 tag-link-position-124" style="font-size: 68.518518518519%;" aria-label="Mercy (28 items)">Mercy</a>
<a href="http://archbishopcranmer.com/tag/middle-east/" class="tag-cloud-link tag-link-81 tag-link-position-125" style="font-size: 133.33333333333%;" aria-label="Middle East (54 items)">Middle East</a>
<a href="http://archbishopcranmer.com/tag/mission/" class="tag-cloud-link tag-link-72 tag-link-position-126" style="font-size: 246.75925925926%;" aria-label="Mission (167 items)">Mission</a>
<a href="http://archbishopcranmer.com/tag/mohammed/" class="tag-cloud-link tag-link-57 tag-link-position-127" style="font-size: 158.7962962963%;" aria-label="Mohammed (69 items)">Mohammed</a>
<a href="http://archbishopcranmer.com/tag/morality/" class="tag-cloud-link tag-link-512 tag-link-position-128" style="font-size: 193.51851851852%;" aria-label="Morality (98 items)">Morality</a>
<a href="http://archbishopcranmer.com/tag/moral-orthodoxy/" class="tag-cloud-link tag-link-649 tag-link-position-129" style="font-size: 93.981481481481%;" aria-label="Moral Orthodoxy (36 items)">Moral Orthodoxy</a>
<a href="http://archbishopcranmer.com/tag/mrs-proudies-portrait-of-the-week/" class="tag-cloud-link tag-link-4003 tag-link-position-130" style="font-size: 172.68518518519%;" aria-label="Mrs Proudie&#039;s Portrait of the Week (80 items)">Mrs Proudie&#039;s Portrait of the Week</a>
<a href="http://archbishopcranmer.com/tag/multiculturalism/" class="tag-cloud-link tag-link-154 tag-link-position-131" style="font-size: 75.462962962963%;" aria-label="Multiculturalism (30 items)">Multiculturalism</a>
<a href="http://archbishopcranmer.com/tag/multifaith/" class="tag-cloud-link tag-link-114 tag-link-position-132" style="font-size: 93.981481481481%;" aria-label="Multifaith (36 items)">Multifaith</a>
<a href="http://archbishopcranmer.com/tag/muslims/" class="tag-cloud-link tag-link-215 tag-link-position-133" style="font-size: 149.53703703704%;" aria-label="Muslims (63 items)">Muslims</a>
<a href="http://archbishopcranmer.com/tag/nigel-farage/" class="tag-cloud-link tag-link-133 tag-link-position-134" style="font-size: 82.407407407407%;" aria-label="Nigel Farage (32 items)">Nigel Farage</a>
<a href="http://archbishopcranmer.com/tag/orthodoxy/" class="tag-cloud-link tag-link-799 tag-link-position-135" style="font-size: 96.296296296296%;" aria-label="Orthodoxy (37 items)">Orthodoxy</a>
<a href="http://archbishopcranmer.com/tag/palestine/" class="tag-cloud-link tag-link-113 tag-link-position-136" style="font-size: 56.944444444444%;" aria-label="Palestine (25 items)">Palestine</a>
<a href="http://archbishopcranmer.com/tag/parliament/" class="tag-cloud-link tag-link-458 tag-link-position-137" style="font-size: 87.037037037037%;" aria-label="Parliament (34 items)">Parliament</a>
<a href="http://archbishopcranmer.com/tag/pastoral-care/" class="tag-cloud-link tag-link-986 tag-link-position-138" style="font-size: 87.037037037037%;" aria-label="Pastoral care (34 items)">Pastoral care</a>
<a href="http://archbishopcranmer.com/tag/peace/" class="tag-cloud-link tag-link-160 tag-link-position-139" style="font-size: 177.31481481481%;" aria-label="Peace (84 items)">Peace</a>
<a href="http://archbishopcranmer.com/tag/persecution/" class="tag-cloud-link tag-link-766 tag-link-position-140" style="font-size: 50%;" aria-label="Persecution (23 items)">Persecution</a>
<a href="http://archbishopcranmer.com/tag/philip-north/" class="tag-cloud-link tag-link-1631 tag-link-position-141" style="font-size: 56.944444444444%;" aria-label="Philip North (25 items)">Philip North</a>
<a href="http://archbishopcranmer.com/tag/pluralism/" class="tag-cloud-link tag-link-650 tag-link-position-142" style="font-size: 54.62962962963%;" aria-label="Pluralism (24 items)">Pluralism</a>
<a href="http://archbishopcranmer.com/tag/political-culture/" class="tag-cloud-link tag-link-515 tag-link-position-143" style="font-size: 82.407407407407%;" aria-label="Political culture (32 items)">Political culture</a>
<a href="http://archbishopcranmer.com/tag/politicians/" class="tag-cloud-link tag-link-353 tag-link-position-144" style="font-size: 91.666666666667%;" aria-label="Politicians (35 items)">Politicians</a>
<a href="http://archbishopcranmer.com/tag/politics/" class="tag-cloud-link tag-link-408 tag-link-position-145" style="font-size: 119.44444444444%;" aria-label="Politics (47 items)">Politics</a>
<a href="http://archbishopcranmer.com/tag/poor/" class="tag-cloud-link tag-link-1364 tag-link-position-146" style="font-size: 96.296296296296%;" aria-label="Poor (37 items)">Poor</a>
<a href="http://archbishopcranmer.com/tag/pope-francis/" class="tag-cloud-link tag-link-444 tag-link-position-147" style="font-size: 105.55555555556%;" aria-label="Pope Francis (41 items)">Pope Francis</a>
<a href="http://archbishopcranmer.com/tag/poverty/" class="tag-cloud-link tag-link-78 tag-link-position-148" style="font-size: 154.16666666667%;" aria-label="Poverty (66 items)">Poverty</a>
<a href="http://archbishopcranmer.com/tag/power/" class="tag-cloud-link tag-link-887 tag-link-position-149" style="font-size: 91.666666666667%;" aria-label="Power (35 items)">Power</a>
<a href="http://archbishopcranmer.com/tag/prayer/" class="tag-cloud-link tag-link-413 tag-link-position-150" style="font-size: 103.24074074074%;" aria-label="Prayer (40 items)">Prayer</a>
<a href="http://archbishopcranmer.com/tag/prejudice/" class="tag-cloud-link tag-link-1082 tag-link-position-151" style="font-size: 96.296296296296%;" aria-label="Prejudice (37 items)">Prejudice</a>
<a href="http://archbishopcranmer.com/tag/protestantism/" class="tag-cloud-link tag-link-286 tag-link-position-152" style="font-size: 56.944444444444%;" aria-label="Protestantism (25 items)">Protestantism</a>
<a href="http://archbishopcranmer.com/tag/queen-elizabeth-ii/" class="tag-cloud-link tag-link-270 tag-link-position-153" style="font-size: 61.574074074074%;" aria-label="Queen Elizabeth II (26 items)">Queen Elizabeth II</a>
<a href="http://archbishopcranmer.com/tag/quran/" class="tag-cloud-link tag-link-124 tag-link-position-154" style="font-size: 98.611111111111%;" aria-label="Quran (38 items)">Quran</a>
<a href="http://archbishopcranmer.com/tag/racism/" class="tag-cloud-link tag-link-688 tag-link-position-155" style="font-size: 140.27777777778%;" aria-label="Racism (58 items)">Racism</a>
<a href="http://archbishopcranmer.com/tag/reconciliation/" class="tag-cloud-link tag-link-419 tag-link-position-156" style="font-size: 161.11111111111%;" aria-label="Reconciliation (71 items)">Reconciliation</a>
<a href="http://archbishopcranmer.com/tag/reformation/" class="tag-cloud-link tag-link-212 tag-link-position-157" style="font-size: 93.981481481481%;" aria-label="Reformation (36 items)">Reformation</a>
<a href="http://archbishopcranmer.com/tag/refugees/" class="tag-cloud-link tag-link-358 tag-link-position-158" style="font-size: 87.037037037037%;" aria-label="Refugees (34 items)">Refugees</a>
<a href="http://archbishopcranmer.com/tag/religion/" class="tag-cloud-link tag-link-121 tag-link-position-159" style="font-size: 103.24074074074%;" aria-label="Religion (40 items)">Religion</a>
<a href="http://archbishopcranmer.com/tag/religious-authority/" class="tag-cloud-link tag-link-201 tag-link-position-160" style="font-size: 56.944444444444%;" aria-label="Religious authority (25 items)">Religious authority</a>
<a href="http://archbishopcranmer.com/tag/religious-liberty/" class="tag-cloud-link tag-link-2301 tag-link-position-161" style="font-size: 61.574074074074%;" aria-label="Religious liberty (26 items)">Religious liberty</a>
<a href="http://archbishopcranmer.com/tag/repentance/" class="tag-cloud-link tag-link-1276 tag-link-position-162" style="font-size: 56.944444444444%;" aria-label="Repentance (25 items)">Repentance</a>
<a href="http://archbishopcranmer.com/tag/resurrection/" class="tag-cloud-link tag-link-2172 tag-link-position-163" style="font-size: 50%;" aria-label="Resurrection (23 items)">Resurrection</a>
<a href="http://archbishopcranmer.com/tag/right-wing/" class="tag-cloud-link tag-link-597 tag-link-position-164" style="font-size: 87.037037037037%;" aria-label="Right-wing (34 items)">Right-wing</a>
<a href="http://archbishopcranmer.com/tag/roman-catholic-church/" class="tag-cloud-link tag-link-426 tag-link-position-165" style="font-size: 128.7037037037%;" aria-label="Roman Catholic Church (51 items)">Roman Catholic Church</a>
<a href="http://archbishopcranmer.com/tag/salvation/" class="tag-cloud-link tag-link-318 tag-link-position-166" style="font-size: 193.51851851852%;" aria-label="Salvation (100 items)">Salvation</a>
<a href="http://archbishopcranmer.com/tag/same-sex-marriage/" class="tag-cloud-link tag-link-1129 tag-link-position-167" style="font-size: 142.59259259259%;" aria-label="Same-sex marriage (59 items)">Same-sex marriage</a>
<a href="http://archbishopcranmer.com/tag/saudi-arabia/" class="tag-cloud-link tag-link-150 tag-link-position-168" style="font-size: 50%;" aria-label="Saudi Arabia (23 items)">Saudi Arabia</a>
<a href="http://archbishopcranmer.com/tag/schism/" class="tag-cloud-link tag-link-810 tag-link-position-169" style="font-size: 66.203703703704%;" aria-label="Schism (27 items)">Schism</a>
<a href="http://archbishopcranmer.com/tag/scripture/" class="tag-cloud-link tag-link-695 tag-link-position-170" style="font-size: 80.092592592593%;" aria-label="Scripture (31 items)">Scripture</a>
<a href="http://archbishopcranmer.com/tag/secularism/" class="tag-cloud-link tag-link-132 tag-link-position-171" style="font-size: 151.85185185185%;" aria-label="Secularism (65 items)">Secularism</a>
<a href="http://archbishopcranmer.com/tag/secularity/" class="tag-cloud-link tag-link-1567 tag-link-position-172" style="font-size: 93.981481481481%;" aria-label="Secularity (36 items)">Secularity</a>
<a href="http://archbishopcranmer.com/tag/sexual-abuse/" class="tag-cloud-link tag-link-993 tag-link-position-173" style="font-size: 68.518518518519%;" aria-label="Sexual abuse (28 items)">Sexual abuse</a>
<a href="http://archbishopcranmer.com/tag/sexuality/" class="tag-cloud-link tag-link-754 tag-link-position-174" style="font-size: 107.87037037037%;" aria-label="Sexuality (42 items)">Sexuality</a>
<a href="http://archbishopcranmer.com/tag/sharia/" class="tag-cloud-link tag-link-204 tag-link-position-175" style="font-size: 61.574074074074%;" aria-label="Sharia (26 items)">Sharia</a>
<a href="http://archbishopcranmer.com/tag/sin/" class="tag-cloud-link tag-link-638 tag-link-position-176" style="font-size: 156.48148148148%;" aria-label="Sin (68 items)">Sin</a>
<a href="http://archbishopcranmer.com/tag/socialism/" class="tag-cloud-link tag-link-647 tag-link-position-177" style="font-size: 96.296296296296%;" aria-label="Socialism (37 items)">Socialism</a>
<a href="http://archbishopcranmer.com/tag/social-justice/" class="tag-cloud-link tag-link-447 tag-link-position-178" style="font-size: 68.518518518519%;" aria-label="Social Justice (28 items)">Social Justice</a>
<a href="http://archbishopcranmer.com/tag/social-media/" class="tag-cloud-link tag-link-813 tag-link-position-179" style="font-size: 91.666666666667%;" aria-label="Social Media (35 items)">Social Media</a>
<a href="http://archbishopcranmer.com/tag/society/" class="tag-cloud-link tag-link-585 tag-link-position-180" style="font-size: 96.296296296296%;" aria-label="Society (37 items)">Society</a>
<a href="http://archbishopcranmer.com/tag/sovereignty/" class="tag-cloud-link tag-link-274 tag-link-position-181" style="font-size: 142.59259259259%;" aria-label="Sovereignty (59 items)">Sovereignty</a>
<a href="http://archbishopcranmer.com/tag/state/" class="tag-cloud-link tag-link-255 tag-link-position-182" style="font-size: 61.574074074074%;" aria-label="State (26 items)">State</a>
<a href="http://archbishopcranmer.com/tag/st-paul/" class="tag-cloud-link tag-link-162 tag-link-position-183" style="font-size: 142.59259259259%;" aria-label="St Paul (59 items)">St Paul</a>
<a href="http://archbishopcranmer.com/tag/suffering/" class="tag-cloud-link tag-link-206 tag-link-position-184" style="font-size: 131.01851851852%;" aria-label="Suffering (53 items)">Suffering</a>
<a href="http://archbishopcranmer.com/tag/syria/" class="tag-cloud-link tag-link-52 tag-link-position-185" style="font-size: 114.81481481481%;" aria-label="Syria (45 items)">Syria</a>
<a href="http://archbishopcranmer.com/tag/terrorism/" class="tag-cloud-link tag-link-120 tag-link-position-186" style="font-size: 154.16666666667%;" aria-label="Terrorism (67 items)">Terrorism</a>
<a href="http://archbishopcranmer.com/tag/theology/" class="tag-cloud-link tag-link-129 tag-link-position-187" style="font-size: 80.092592592593%;" aria-label="Theology (31 items)">Theology</a>
<a href="http://archbishopcranmer.com/tag/theresa-may/" class="tag-cloud-link tag-link-659 tag-link-position-188" style="font-size: 135.64814814815%;" aria-label="Theresa May (55 items)">Theresa May</a>
<a href="http://archbishopcranmer.com/tag/tolerance/" class="tag-cloud-link tag-link-1941 tag-link-position-189" style="font-size: 61.574074074074%;" aria-label="Tolerance (26 items)">Tolerance</a>
<a href="http://archbishopcranmer.com/tag/tony-blair/" class="tag-cloud-link tag-link-226 tag-link-position-190" style="font-size: 56.944444444444%;" aria-label="Tony Blair (25 items)">Tony Blair</a>
<a href="http://archbishopcranmer.com/tag/tradition/" class="tag-cloud-link tag-link-806 tag-link-position-191" style="font-size: 84.722222222222%;" aria-label="Tradition (33 items)">Tradition</a>
<a href="http://archbishopcranmer.com/tag/truth/" class="tag-cloud-link tag-link-493 tag-link-position-192" style="font-size: 186.57407407407%;" aria-label="Truth (92 items)">Truth</a>
<a href="http://archbishopcranmer.com/tag/twitter/" class="tag-cloud-link tag-link-811 tag-link-position-193" style="font-size: 93.981481481481%;" aria-label="Twitter (36 items)">Twitter</a>
<a href="http://archbishopcranmer.com/tag/ukip/" class="tag-cloud-link tag-link-483 tag-link-position-194" style="font-size: 131.01851851852%;" aria-label="Ukip (53 items)">Ukip</a>
<a href="http://archbishopcranmer.com/tag/values/" class="tag-cloud-link tag-link-100 tag-link-position-195" style="font-size: 107.87037037037%;" aria-label="Values (42 items)">Values</a>
<a href="http://archbishopcranmer.com/tag/via-media/" class="tag-cloud-link tag-link-236 tag-link-position-196" style="font-size: 82.407407407407%;" aria-label="Via Media (32 items)">Via Media</a>
<a href="http://archbishopcranmer.com/tag/vocation/" class="tag-cloud-link tag-link-1076 tag-link-position-197" style="font-size: 56.944444444444%;" aria-label="Vocation (25 items)">Vocation</a>
<a href="http://archbishopcranmer.com/tag/war/" class="tag-cloud-link tag-link-291 tag-link-position-198" style="font-size: 93.981481481481%;" aria-label="War (36 items)">War</a>
<a href="http://archbishopcranmer.com/tag/women-bishops/" class="tag-cloud-link tag-link-1025 tag-link-position-199" style="font-size: 61.574074074074%;" aria-label="Women bishops (26 items)">Women bishops</a>
<a href="http://archbishopcranmer.com/tag/zionism/" class="tag-cloud-link tag-link-130 tag-link-position-200" style="font-size: 54.62962962963%;" aria-label="Zionism (24 items)">Zionism</a>        </div>
        </div>            </div><!-- .footer-box -->

        
        
        
        
    </div><!-- .st-footer-widgets -->

</div><!-- .st-footer-widgets-wrap -->	
	
		<div class="st-footer-bottom">
						<div class="st-container st-clr">
	<div class="footer-copyright st-clr" role="contentinfo"><p>© 2006-2018 Archbishop Cranmer. All Rights Reserved. <a href="http://archbishopcranmer.com/privacy-policy">Privacy Policy</a></p>
</div><!-- .footer-copyright -->

</div><!-- .st-container -->
		</div><!-- .st-footer-bottom -->

	
</footer><!-- .st-site-footer -->
</div><!-- .st-site-wrap -->


<a href="#" title="Top" class="st-site-scroll-top"><span class="fa fa-arrow-up"></span></a>

<div class="st-search-overlay st-clr">
	<form method="get" class="st-site-searchform" action="http://archbishopcranmer.com/">
		<input type="search" class="field" name="s" placeholder="To search type and hit enter&hellip;" />
		<button type="submit"><span class="fa fa-search"></span></button>
	</form>
</div>

	<div style="display:none">
	<div class="grofile-hash-map-d9c5e63d44af01286ae25ad2ea3318db">
	</div>
	<div class="grofile-hash-map-0d7bda8a667a9ed5867fb9a7878b2719">
	</div>
	<div class="grofile-hash-map-4ccc204f876433392024de090e8928a1">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/archbishopcranmer.com\/two-dastardly-head-choppers-left-shores-join-isis\/":8982};
	</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/archbishopcranmer.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://archbishopcranmer.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"archbishopcranmer"};
/* ]]> */
</script>
<script type='text/javascript' src='http://archbishopcranmer.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.9"},"disqusIdentifier":"8982 http:\/\/archbishopcranmer.com\/?p=8982","disqusShortname":"archbishopcranmer","disqusTitle":"\u2018What to do with those two dastardly head-choppers who left our shores to join ISIS?\u2019","disqusUrl":"http:\/\/archbishopcranmer.com\/two-dastardly-head-choppers-left-shores-join-isis\/","postId":"8982"};
/* ]]> */
</script>
<script type='text/javascript' src='http://archbishopcranmer.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.9'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201806'></script>
<script type='text/javascript' src='http://archbishopcranmer.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://archbishopcranmer.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://archbishopcranmer.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://archbishopcranmer.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DSLCAjax = {"ajaxurl":"http:\/\/archbishopcranmer.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://archbishopcranmer.com/wp-content/plugins/live-composer-page-builder/js/frontend/main.js?ver=1.3.9'></script>
<script type='text/javascript' src='http://archbishopcranmer.com/wp-content/plugins/wp-category-tag-could/javascript/jquery.tagcanvas.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://archbishopcranmer.com/wp-content/plugins/wp-category-tag-could/javascript/wpctc.tagcanvas.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://archbishopcranmer.com/wp-content/plugins/wp-category-tag-could/javascript/jquery.style.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://archbishopcranmer.com/wp-content/plugins/wp-category-tag-could/javascript/wp-category-tag-cloud.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://archbishopcranmer.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://archbishopcranmer.com/wp-includes/js/comment-reply.min.js?ver=4.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stLocalize = {"wpGalleryLightbox":"1","mobileTopbarMenuLabel":"","mobileSiteMenuLabel":"Menu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://archbishopcranmer.com/wp-content/themes/wpex-status/js/theme-min.js?ver=4.9.3'></script>
<script type='text/javascript' src='http://archbishopcranmer.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://archbishopcranmer.com/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://archbishopcranmer.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.8'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201806.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'116372309',post:'8982',tz:'0',srv:'archbishopcranmer.com'} ]);
	_stq.push([ 'clickTrackerInit', '116372309', '8982' ]);
</script>
	<script type="text/javascript">
             // Function 1: Reverse title and body for testimonials
		jQuery(document).ready(function($) {
  			$(function() {
				$( ".dslc-masonry-item" ).each(function( index ) {
					// console.log( index + ": " + $( this ).text() );
					$this = $(this);
    					$(".dslc-cpt-post-excerpt", this).after($(".dslc-cpt-post-title", this));
				});
  			});
		});
	

	</script>
        
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-54874650-1', 'auto');
  ga('send', 'pageview');

</script>

</body>
</html>