<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="pingback" href="http://archbishopcranmer.com/xmlrpc.php">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<title>
		Archbishop Cranmer	</title>
	
<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Shamima Begum, a British national, left the UK in 2015 when she was 15 years old to join the forces of the Islamic State. Now she wants to leave Syria and"/>
<link rel="canonical" href="http://archbishopcranmer.com/shamima-begum-permitted-return-uk/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Shamima Begum should not be permitted to return to the UK" />
<meta property="og:description" content="Shamima Begum, a British national, left the UK in 2015 when she was 15 years old to join the forces of the Islamic State. Now she wants to leave Syria and" />
<meta property="og:url" content="http://archbishopcranmer.com/shamima-begum-permitted-return-uk/" />
<meta property="og:site_name" content="Archbishop Cranmer" />
<meta property="article:publisher" content="https://www.facebook.com/archbishopcranmer" />
<meta property="article:tag" content="Abortion" />
<meta property="article:tag" content="Allah" />
<meta property="article:tag" content="Asia Bibi" />
<meta property="article:tag" content="British values" />
<meta property="article:tag" content="Caliphate" />
<meta property="article:tag" content="Citizenship" />
<meta property="article:tag" content="Daesh" />
<meta property="article:tag" content="Identity" />
<meta property="article:tag" content="Islam" />
<meta property="article:tag" content="Islamic extremism" />
<meta property="article:tag" content="Islamic State" />
<meta property="article:tag" content="Islamism" />
<meta property="article:tag" content="Jihad" />
<meta property="article:tag" content="Jihadism" />
<meta property="article:tag" content="Oath of Allegiance" />
<meta property="article:tag" content="Shamima Begum" />
<meta property="article:tag" content="Syria" />
<meta property="article:tag" content="Taqiyya" />
<meta property="article:tag" content="Terrorism" />
<meta property="article:tag" content="Treason" />
<meta property="article:section" content="Extremism" />
<meta property="article:published_time" content="2019-02-14T14:43:14+00:00" />
<meta property="og:image" content="http://archbishopcranmer.com/wp-content/uploads/2019/02/Shamima-Begum-3.jpg" />
<meta property="og:image:width" content="502" />
<meta property="og:image:height" content="311" />
<meta property="og:image:alt" content="Shamima Begum" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Shamima Begum, a British national, left the UK in 2015 when she was 15 years old to join the forces of the Islamic State. Now she wants to leave Syria and" />
<meta name="twitter:title" content="Shamima Begum should not be permitted to return to the UK" />
<meta name="twitter:site" content="@His_Grace" />
<meta name="twitter:image" content="http://archbishopcranmer.com/wp-content/uploads/2019/02/Shamima-Begum-3.jpg" />
<meta name="twitter:creator" content="@His_Grace" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/archbishopcranmer.com\/","sameAs":["https:\/\/www.facebook.com\/archbishopcranmer","https:\/\/www.youtube.com\/channel\/UCTmQ8AmKpccWwmzO30sbypg","https:\/\/twitter.com\/His_Grace"],"@id":"http:\/\/archbishopcranmer.com\/#organization","name":"Archbishop Cranmer","logo":"http:\/\/archbishopcranmer.com\/wp-content\/uploads\/2018\/12\/logo-change-profile-pic.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Archbishop Cranmer &raquo; Feed" href="http://archbishopcranmer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Archbishop Cranmer &raquo; Comments Feed" href="http://archbishopcranmer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Archbishop Cranmer &raquo; Shamima Begum should not be permitted to return to the UK Comments Feed" href="http://archbishopcranmer.com/shamima-begum-permitted-return-uk/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/archbishopcranmer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.0.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-email-subscribe-css'  href='https://c0.wp.com/p/jetpack/6.9/modules/shortcodes/css/jetpack-email-subscribe.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpctc_wpctc-css'  href='http://archbishopcranmer.com/wp-content/plugins/wp-category-tag-could/css/wpctc.min.css?ver=1.7.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='st-ie8-css'  href='http://archbishopcranmer.com/wp-content/themes/wpex-status/css/ie8.css?ver=5.0.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='font-awesome-css'  href='http://archbishopcranmer.com/wp-content/themes/wpex-status/css/font-awesome.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://archbishopcranmer.com/wp-content/themes/wpex-status/css/magnific-popup.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://archbishopcranmer.com/wp-content/themes/wpex-status/style.css?ver=5.0.3' type='text/css' media='all' />
<style id='style-inline-css' type='text/css'>
.st-container{width:1080px}.st-content-area,.st-sidebar{max-width:none}
.st-site-branding{padding-top:0}body{font-family:'Open Sans'}h1,h2,h3,h4,h5,h6,.st-heading-font-family,.st-heading,.st-loop-entry-social-share-list a,.st-social-profiles-widget,thead,tfoot th,.cart-collaterals .cart_totals th{font-family:'Merriweather'}h1,h2,h3,h4,h5,h6,.st-heading-font-family,.st-heading,.st-loop-entry-social-share-list a,.st-social-profiles-widget{font-weight:900}h1,h2,h3,h4,h5,h6,.st-heading-font-family,.st-heading,.st-loop-entry-social-share-list a,.st-social-profiles-widget{letter-spacing:-1px}.st-loop-entry-title a,.st-featured-entry-title a{color:#916ebe}.st-entry{font-family:'Roboto Slab'}.st-entry{font-size:15px}.st-entry{color:#0a0a0a}.st-topbar-wrap{background-color:#916ebe!important}.st-topbar-wrap,.st-topbar-nav a,.st-topbar-nav{border-color:#763fbf!important}.st-topbar a{color:#ffffff}.st-topbar a:hover{color:#ffffff}.st-topbar-nav a:hover{background-color:#7237bf}.st-site-header-wrap{background-color:#ffffff!important}.st-site-nav-wrap{background-color:#777777}
body .widget_tag_cloud a,.st-site-searchform button,.st-widget-popular-posts li .st-count,.st-newsletter-widget button,.st-newsletter-widget button:hover,button,.st-theme-button,.theme-button,input[type="button"],input[type="submit"],.st-entry-cat a,.st-post-cat a,.st-topbar-nav .st-dropdown-menu .sub-menu,#wp-calendar caption,.st-topbar-nav .slicknav_nav,.st-topbar-nav .slicknav_nav ul,.st-author-info-social a:hover,.st-author-entry-social a{background-color:#916ebe}
</style>
<link rel='stylesheet' id='st-google-font-Open-Sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin&#038;ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='st-google-font-Merriweather-css'  href='//fonts.googleapis.com/css?family=Merriweather%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin&#038;ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='st-google-font-Roboto-Slab-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin&#038;ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='http://archbishopcranmer.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/6.9/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/6.9/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://archbishopcranmer.com/wp-content/themes/wpex-status/js/js/html5.js?ver=5.0.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://archbishopcranmer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://archbishopcranmer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://archbishopcranmer.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.3" />
<link rel='shortlink' href='https://wp.me/p7ShKJ-2Kl' />
<link rel="alternate" type="application/json+oembed" href="http://archbishopcranmer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Farchbishopcranmer.com%2Fshamima-begum-permitted-return-uk%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://archbishopcranmer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Farchbishopcranmer.com%2Fshamima-begum-permitted-return-uk%2F&#038;format=xml" />


<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = '';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('archbishopcranmer.com') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://archbishopcranmer.com/wp-content/uploads/2017/06/cropped-logo-change-profile-pic-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://archbishopcranmer.com/wp-content/uploads/2017/06/cropped-logo-change-profile-pic-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://archbishopcranmer.com/wp-content/uploads/2017/06/cropped-logo-change-profile-pic-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://archbishopcranmer.com/wp-content/uploads/2017/06/cropped-logo-change-profile-pic-1-270x270.jpg" />
			<style type="text/css" id="wp-custom-css">
				.widget_recent_entries ul {
  list-style-type: none;
  margin: 0;
  padding: 0;
}
.widget_recent_entries ul li {
  list-style: none;
  display: block;
  width: 100%;
  padding: 20px 10px 20px 10px;
  border: 1px solid grey;
  margin-bottom: 10px;
  background: #fbfaf9 url('http://archbishopcranmer.com/wp-content/uploads/2016/09/3170-Affixing-Pin.png') no-repeat 99% 1px;
}
.widget_recent_entries ul li a {
  display: block;
  font-size: 18px;
  color: #916ebe;
  font-family: 'Merriweather';
}
.st-site-branding {
  width: 100% !important;
}
.st-site-header {
  padding-top: 0 !important;
}
.st-content-area {
  margin-top: -30px;
}
@media only screen and (max-device-width: 480px) {
  .site-header-image-large {
    display: none !important;
  }
  .site-header-image-small {
    display: block !important;
  }
}
@media only screen and (min-device-width: 768px) {
  .site-header-image-large {
    display: block !important;
  }
  .site-header-image-small {
    display: none !important;
  }
}
			</style>
		
</head>

<body class="post-template-default single single-post postid-10561 single-format-standard wp-custom-logo right-sidebar st-has-topbar-social st-entry-style-grid st-responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">

	
	<div class="st-site-wrap">

		
	<div class="st-topbar-wrap st-clr">

		<div class="st-topbar st-container st-clr">

			<div class="st-topbar-left st-clr">
				<nav class="st-topbar-nav st-clr" itemscope itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-header-menu" class="st-dropdown-menu"><li id="menu-item-6211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6211"><a href="/">Home</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="http://archbishopcranmer.com/about/">About</a></li>
<li id="menu-item-1169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1169"><a href="http://archbishopcranmer.com/links/">Links</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="http://archbishopcranmer.com/contact/">Contact</a></li>
<li id="menu-item-7644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7644"><a href="http://archbishopcranmer.com/support/">Become a Supporter</a></li>
</ul></nav>			</div><!-- .st-topbar-left -->

			<div class="st-topbar-right st-clr">
				
	<div class="st-topbar-social st-clr">
						<div class="st-topbar-social-item"><a href="http://twitter.com/His_Grace" title="Twitter" class="st-social-bg st-twitter"><span class="fa fa-twitter"></span></a></div>
									<div class="st-topbar-social-item"><a href="https://www.facebook.com/archbishopcranmer" title="Facebook" class="st-social-bg st-facebook"><span class="fa fa-facebook"></span></a></div>
																													<div class="st-topbar-social-item"><a href="https://www.youtube.com/channel/UCTmQ8AmKpccWwmzO30sbypg" title="Youtube" class="st-social-bg st-youtube"><span class="fa fa-youtube-play"></span></a></div>
																		</div><!-- .st-topbar-social -->
	
			</div><!-- .st-topbar-right -->

		</div><!-- .st-topbar -->

	</div><!-- .st-topbar-wrap -->


		
<div class="st-site-header-wrap st-clr" itemscope role="banner" itemtype="http://schema.org/WPHeader">
	<header class="st-site-header st-container st-clr">
		<div class="st-site-branding st-clr">
<div class="st-site-logo st-clr">		<a name="ArchbishopCranmerHeader" href="http://archbishopcranmer.com/" title="Archbishop Cranmer" rel="home">
<img class="site-header-image-large" src="http://archbishopcranmer.com/wp-content/uploads/2017/06/header170611.png" alt="Archbishop Cranmer" title="Archbishop Cranmer" />
<img class="site-header-image-small" src="http://archbishopcranmer.com/wp-content/uploads/2017/06/logo-span-change-mobile-04.png" alt="Archbishop Cranmer" title="Archbishop Cranmer" />
</a>
	</div><!-- .st-site-logo --></div><!-- .st-site-branding -->
		<div style="clear:both;">

</div>
	</header><!-- .st-site-header -->
	</div><!-- .st-site-header-wrap -->
		
				
		<div class="st-site-content st-container st-clr">
	
		<div class="st-content-area st-clr">

			<main class="st-site-main st-clr">

				
				<div class="site-main-inner st-clr">

					
<article class="st-post-article st-clr" itemprop="blogPost" itemscope itemtype="http://schema.org/BlogPosting">

	

	<div class="st-post-media st-post-thumbnail st-clr">

		<img width="502" height="311" src="http://archbishopcranmer.com/wp-content/uploads/2019/02/Shamima-Begum-3.jpg" class="attachment-st_post size-st_post wp-post-image" alt="Shamima Begum" srcset="http://archbishopcranmer.com/wp-content/uploads/2019/02/Shamima-Begum-3.jpg 502w, http://archbishopcranmer.com/wp-content/uploads/2019/02/Shamima-Begum-3-300x186.jpg 300w" sizes="(max-width: 502px) 100vw, 502px" />
	</div><!-- .st-post-media -->


	<div class="st-entry-cat st-post-cat st-clr st-button-typo">
		<a href="http://archbishopcranmer.com/category/extremism/" title="Extremism" class="st-term-60 st-accent-bg">Extremism</a>	</div><!-- .st-post-cat -->


<header class="st-post-header st-clr">
	<h1 class="st-post-title">Shamima Begum should not be permitted to return to the UK</h1>
			
<div class="st-meta st-post-meta st-clr">
	<ul class="st-clr">
						<li class="st-date"><span class="fa fa-clock-o"></span><time class="updated" datetime="2019-02-14" itemprop="datePublished">February 14, 2019</time></li>
									<li class="st-author"><a href="http://archbishopcranmer.com/author/hisgrace/"><span class="fa fa-user"></span>Archbishop Cranmer</a></li>
									<li class="st-comments"><a href="http://archbishopcranmer.com/shamima-begum-permitted-return-uk/#respond" class="comments-link" ><span class="dsq-postid" data-dsqidentifier="10561 http://archbishopcranmer.com/?p=10561"><span class="fa fa-comments" aria-hidden="true"></span>0 Comments</span></a></li>
						</ul>
</div><!-- .st-meta -->	</header><!-- .st-post-header -->
<div class="st-post-content st-entry st-clr" itemprop="text">
	<p>Shamima Begum, a British national, left the UK in 2015 when she was 15 years old to join the forces of the Islamic State. Now she wants to leave Syria and come &#8220;back home&#8221; because she is tired and pregnant (and the Caliphate has collapsed). Some are saying she should not be permitted to return (&#8220;she&#8217;s a traitor&#8221;); others are saying we should be compassionate (&#8220;she was just a child&#8221;). Some insist that since she remains a UK citizen she is still our responsibility; others say she ceased to be a UK citizen and forfeited all attendant rights the moment she swore allegiance to a foreign power which seeks to do us harm.</p>
<p>When you read her interview in <a href="https://www.thetimes.co.uk/edition/news/shamima-begum-bring-me-home-says-bethnal-green-girl-who-fled-to-join-isis-hgvqw765d">the <em>Times</em></a>, it is hard not to be moved by the sincerity of her grief and remorse: now 19, she is manifestly a changed person: heart softened, mind transformed, totally repentant of her decision to join the Islamist murders of the Daesh death cult.</p>
<p>Oh, sorry, no. Got that bit wrong (these things happen). Apologies. She actually told the <em>Times</em>: &#8220;I don’t regret coming here.&#8221;</p>
<p>Okay.</p>
<p>Shamima Begum had two children with her Islamist husband, and they both died for want of food and medical care. But she doesn&#8217;t regret going there.</p>
<p>Two school friends who left the UK with her have both been killed by bombs. But she doesn&#8217;t regret going there.</p>
<p>She has borne witness to the slaughter and torture of innocents. But she doesn&#8217;t regret going there.</p>
<p>She has seen severed heads in bins which, she insisted, &#8220;did not faze her&#8221;. &#8220;It was like a normal life,&#8221; she said.</p>
<p>What kind of teenager isn&#8217;t fazed at the sight of severed heads, dripping with blood, faces wracked by contortions of terror and agony? What type of <em>person</em>, let alone teenager, isn&#8217;t fazed by that? Who finds severed heads in bins part of &#8220;normal life&#8221;?</p>
<p>&#8220;It was from a captured fighter seized on the battlefield, an enemy of Islam,&#8221; she explained. &#8220;I thought only of what he would have done to a Muslim woman if he had the chance.&#8221;</p>
<p>Oh, that&#8217;s okay then.</p>
<p>So what would she do to the enemies of Islam in Gerrards Cross?</p>
<p>&#8220;I don&#8217;t regret coming here.&#8221;</p>
<p>&#8220;I don&#8217;t regret coming here.&#8221;</p>
<p>&#8220;I don&#8217;t regret coming here.&#8221;</p>
<p>When she swore her oath of allegiance to the Islamic State, it became part of her identity: it imbued her selfhood and defined her morality. She swore – most likely on the Qur&#8217;an – to do whatever was necessary in order to further the aims of the Islamic State in the realisation of the Caliphate. Respect for life and human dignity were discarded: those who do not submit to Allah are the enemies of Islam and must be put to death. They are not rational: Allah has destined their souls for eternal torment.</p>
<p>Oaths are sworn on pain of divine or preternatural wrath, so it is worth considering if Shamima Begum has renounced that oath. If she has not, is she prepared to? If she is prepared to, how do we know it is not <a href="https://en.wikipedia.org/wiki/Taqiya"><em>Taqiyya</em></a>? How do we know she is not simply dissimulating in order to carry another bomb into <a href="http://archbishopcranmer.com/blast-flash-fire-jesus-came-manchester/">Manchester Arena</a>?</p>
<p>She says she is tired.</p>
<p>What is the cause of her sense of emptiness, flatness, futility and low self-esteem? Does it derive from a lack of purpose now the Caliphate is no more? Does she think and feel that the quest should be revived? Would this constitute an incomparable good; a worthy and desirable vision for the United Kingdom which should command our awe, respect or admiration?</p>
<p>Why is her desire to come &#8220;back home&#8221; even a question? Even if she were abused or groomed or otherwise manipulated, she remains unrepentant of her decision and oblivious to the consequences of her actions. Why should the UK taxpayer fund the birth of her baby? Why should they pay for social services to support her? Why should they pay for her interrogation, monitoring or deradicalisation?</p>
<p>Because she is still British?</p>
<p>She doesn&#8217;t regret her allegiance to the Islamic State: &#8220;I was weak,&#8221; she said. &#8220;I could not endure the suffering and hardship that staying on the battlefield involved.&#8221;</p>
<p>She doesn&#8217;t renounce her Islamist allegiance with boundless affirmations of affection, kindness or benignity: she just wasn&#8217;t up to the job.</p>
<p>&#8220;But I was also frightened that the child I am about to give birth to would die like my other children if I stayed on. That&#8217;s why I really want to get back to Britain because I know it will be taken care of – health-wise, at least,&#8221; she said.</p>
<p>So the motive is health tourism. You have to admire her candidness.</p>
<p>But let&#8217;s look at this in a fair and balanced kind of way.</p>
<p>Her Majesty&#8217;s Government <a href="http://archbishopcranmer.com/asia-bibi-asylum-application-blocked-theresa-may-daily-mail/">reportedly refused asylum</a> to Asia Bibi on the grounds that they could not keep her safe from disgruntled Islamic extremists who believe apostates should be hanged. For fear of inciting hate and destruction, we apparently denied refuge to the needy.</p>
<p>Would it not be even more difficult to keep Shamima Begum safe from right-wing extremists and Islamic extremists, both of whom doubtless view her as a traitor?</p>
<p>Ah, but she has a baby in the womb. People are preaching compassion and empathy for Shamima Begum because they feel for her unborn baby. To ignore this innocent induces a sense of moral degradation. What have we become if our loathing of a teenager&#8217;s commitment to terror, violence and destruction should cause is to reject the defenceless life inside of her?</p>
<p>We abort around 200,000 unborn babies every year. Why isn&#8217;t Shamima Begum&#8217;s unborn baby just another foetus?</p>
<p>Those who become so disillusioned with the British way of life that they feel compelled to flee the country and wage jihad against us no longer have a home here. To renounce British values to the point of swearing allegiance to an Islamic army moves them beyond social activism or zeal for religious revival: the objective is world domination and Christian submission. This is achieved through religio-cultural penetration of our civilisation through education, customs, laws and values. The last thing we need is returning combatants to preach the call of &#8216;Islam in danger&#8217; here as a means of rallying Muslims to defend their faith. We would be mad even to contemplate it.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-10561" class="share-twitter sd-button share-icon no-text" href="http://archbishopcranmer.com/shamima-begum-permitted-return-uk/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-10561" class="share-facebook sd-button share-icon no-text" href="http://archbishopcranmer.com/shamima-begum-permitted-return-uk/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-10561" class="share-google-plus-1 sd-button share-icon no-text" href="http://archbishopcranmer.com/shamima-begum-permitted-return-uk/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div><!-- .st-post-content --><div class="st-post-tags st-clr"><span class="st-post-tags-title"><span class="fa fa-tags"></span>More Under:</span> <a href="http://archbishopcranmer.com/tag/abortion/" rel="tag">Abortion</a>, <a href="http://archbishopcranmer.com/tag/allah/" rel="tag">Allah</a>, <a href="http://archbishopcranmer.com/tag/asia-bibi/" rel="tag">Asia Bibi</a>, <a href="http://archbishopcranmer.com/tag/british-values/" rel="tag">British values</a>, <a href="http://archbishopcranmer.com/tag/caliphate/" rel="tag">Caliphate</a>, <a href="http://archbishopcranmer.com/tag/citizenship/" rel="tag">Citizenship</a>, <a href="http://archbishopcranmer.com/tag/daesh/" rel="tag">Daesh</a>, <a href="http://archbishopcranmer.com/tag/identity/" rel="tag">Identity</a>, <a href="http://archbishopcranmer.com/tag/islam/" rel="tag">Islam</a>, <a href="http://archbishopcranmer.com/tag/islamic-extremism/" rel="tag">Islamic extremism</a>, <a href="http://archbishopcranmer.com/tag/islamic-state/" rel="tag">Islamic State</a>, <a href="http://archbishopcranmer.com/tag/islamism/" rel="tag">Islamism</a>, <a href="http://archbishopcranmer.com/tag/jihad/" rel="tag">Jihad</a>, <a href="http://archbishopcranmer.com/tag/jihadism/" rel="tag">Jihadism</a>, <a href="http://archbishopcranmer.com/tag/oath-of-allegiance/" rel="tag">Oath of Allegiance</a>, <a href="http://archbishopcranmer.com/tag/shamima-begum/" rel="tag">Shamima Begum</a>, <a href="http://archbishopcranmer.com/tag/syria/" rel="tag">Syria</a>, <a href="http://archbishopcranmer.com/tag/taqiyya/" rel="tag">Taqiyya</a>, <a href="http://archbishopcranmer.com/tag/terrorism/" rel="tag">Terrorism</a>, <a href="http://archbishopcranmer.com/tag/treason/" rel="tag">Treason</a></div><div class="st-post-endspace"></div>
	<div class="st-post-navigation st-clr">
	<nav class="navigation post-navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://archbishopcranmer.com/insect-armageddon-extinction-level-event/" rel="prev"><div class="st-label">Next Article<span class="fa fa-caret-right"></span></div><div class="st-link">Insect Armageddon: an Extinction Level Event</div></a></div></div>
	</nav></div>


<div id="disqus_thread"></div>

</article><!-- .st-port-article -->
				</div><!-- .site-main-inner -->

			</main><!-- .st-main -->

		</div><!-- .st-content-area -->

	

		<aside class="st-sidebar st-clr" itemscope itemtype="http://schema.org/WPSideBar">

			<div class="st-widget-area">

				<div class="st-sidebar-widget widget_search st-clr">
<form method="get" class="st-site-searchform" action="http://archbishopcranmer.com/">
	<input type="search" class="field" name="s" value="Search&hellip;" onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" />
	<button type="submit"><span class="fa fa-search"></span></button>
</form></div><div class="st-sidebar-widget widget_text st-clr"><h4 class="widget-title">Book of the Month</h4>			<div class="textwidget"><a target="_blank"  href="https://www.amazon.co.uk/gp/product/B07KXBZXMN/ref=as_li_tl?ie=UTF8&camp=1634&creative=6738&creativeASIN=B07KXBZXMN&linkCode=as2&tag=archbicranme-21&linkId=53324e1f4df734ecbf5332d3e039722b"><img border="0" src="//ws-eu.amazon-adsystem.com/widgets/q?_encoding=UTF8&MarketPlace=GB&ASIN=B07KXBZXMN&ServiceVersion=20070822&ID=AsinImage&WS=1&Format=_SL250_&tag=archbicranme-21" ></a><img src="//ir-uk.amazon-adsystem.com/e/ir?t=archbicranme-21&l=am2&o=2&a=B07KXBZXMN" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /></div>
		</div>				<div class="st-sidebar-widget widget_recent_entries st-clr">				<h4 class="widget-title">Parish Notices</h4>				<ul>
									<li><a href="http://archbishopcranmer.com/notice/gdpr-general-data-protection-regulation/">GDPR &#8211; General Data Protection Regulation</a>
											<span class="post-date">May 15, 2018</span>
										</li>
									<li><a href="http://archbishopcranmer.com/notice/closing-blog-comment-facility/">Closing the blog comment facility</a>
											<span class="post-date">May 11, 2017</span>
										</li>
									<li><a href="http://archbishopcranmer.com/notice/a-note-on-advertising/">A note on Advertising</a>
											<span class="post-date">February 7, 2017</span>
										</li>
								</ul>
				</div>				<div class="st-sidebar-widget widget_blog_subscription jetpack_subscription_widget st-clr"><h4 class="widget-title">Subscribe via Email</h4>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
									<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts automatically by email.</p>
</div><p>Join 432 other subscribers.</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							   for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required"
							   value=""
							   id="subscribe-field-blog_subscription-2"
							   placeholder="Email Address"/>
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="http://archbishopcranmer.com/shamima-begum-permitted-return-uk/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
												<input type="submit" value="Subscribe"
							   name="jetpack_subscriptions_widget"/>
					</p>
							</form>

			<script>
				/*
				Custom functionality for safari and IE
				 */
				( function( d ) {
					// In case the placeholder functionality is available we remove labels
					if (( 'placeholder' in d.createElement( 'input' ) )) {
						var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height = '1px';
						label.style.width = '1px';
						label.style.overflow = 'hidden';
					}

					// Make sure the email value is filled in before allowing submit
					var form = d.getElementById( 'subscribe-blog-blog_subscription-2' ),
						input = d.getElementById( 'subscribe-field-blog_subscription-2' ),
						handler = function( event ) {
							if ('' === input.value) {
								input.focus();

								if (event.preventDefault) {
									event.preventDefault();
								}

								return false;
							}
						};

					if (window.addEventListener) {
						form.addEventListener( 'submit', handler, false );
					} else {
						form.attachEvent( 'onsubmit', handler );
					}
				} )( document );
			</script>
		
</div><div class="st-sidebar-widget widget_categories st-clr"><h4 class="widget-title">Categories</h4>		<ul>
	<li class="cat-item cat-item-44"><a href="http://archbishopcranmer.com/category/christian-persecution/" >Christian Persecution</a> (57)
</li>
	<li class="cat-item cat-item-345"><a href="http://archbishopcranmer.com/category/churchofengland/" >Church of England</a> (262)
</li>
	<li class="cat-item cat-item-346"><a href="http://archbishopcranmer.com/category/civilliberties/" >Civil Liberties</a> (60)
</li>
	<li class="cat-item cat-item-347"><a href="http://archbishopcranmer.com/category/conservativeparty/" >Conservative Party</a> (41)
</li>
	<li class="cat-item cat-item-101"><a href="http://archbishopcranmer.com/category/democracy/" >Democracy</a> (93)
</li>
	<li class="cat-item cat-item-115"><a href="http://archbishopcranmer.com/category/ecumenism/" >Ecumenism</a> (17)
</li>
	<li class="cat-item cat-item-462"><a href="http://archbishopcranmer.com/category/education/" >Education</a> (30)
</li>
	<li class="cat-item cat-item-5640"><a href="http://archbishopcranmer.com/category/environment/" >Environment</a> (1)
</li>
	<li class="cat-item cat-item-348"><a href="http://archbishopcranmer.com/category/ethicsmorality/" >Ethics &amp; Morality</a> (115)
</li>
	<li class="cat-item cat-item-350"><a href="http://archbishopcranmer.com/category/europeanunion/" >European Union</a> (85)
</li>
	<li class="cat-item cat-item-60"><a href="http://archbishopcranmer.com/category/extremism/" >Extremism</a> (83)
</li>
	<li class="cat-item cat-item-718"><a href="http://archbishopcranmer.com/category/foreignaffairs/" >Foreign Affairs</a> (52)
</li>
	<li class="cat-item cat-item-179"><a href="http://archbishopcranmer.com/category/forgiveness/" >Forgiveness</a> (10)
</li>
	<li class="cat-item cat-item-351"><a href="http://archbishopcranmer.com/category/freedomofreligion/" >Freedom of Religion</a> (100)
</li>
	<li class="cat-item cat-item-3607"><a href="http://archbishopcranmer.com/category/immigration/" >Immigration</a> (9)
</li>
	<li class="cat-item cat-item-48"><a href="http://archbishopcranmer.com/category/islam/" >Islam</a> (73)
</li>
	<li class="cat-item cat-item-111"><a href="http://archbishopcranmer.com/category/israel/" >Israel</a> (24)
</li>
	<li class="cat-item cat-item-5327"><a href="http://archbishopcranmer.com/category/justice/" >Justice</a> (4)
</li>
	<li class="cat-item cat-item-354"><a href="http://archbishopcranmer.com/category/labourparty/" >Labour Party</a> (27)
</li>
	<li class="cat-item cat-item-1385"><a href="http://archbishopcranmer.com/category/marketandeconomics/" >Market and Economics</a> (32)
</li>
	<li class="cat-item cat-item-2957"><a href="http://archbishopcranmer.com/category/marriage-and-family/" >Marriage and Family</a> (10)
</li>
	<li class="cat-item cat-item-90"><a href="http://archbishopcranmer.com/category/media/" >Media</a> (72)
</li>
	<li class="cat-item cat-item-1689"><a href="http://archbishopcranmer.com/category/meditation-and-reflection/" >Meditation and Reflection</a> (103)
</li>
	<li class="cat-item cat-item-72"><a href="http://archbishopcranmer.com/category/mission/" >Mission</a> (142)
</li>
	<li class="cat-item cat-item-352"><a href="http://archbishopcranmer.com/category/philosophy/" >Philosophy</a> (14)
</li>
	<li class="cat-item cat-item-920"><a href="http://archbishopcranmer.com/category/politicalparties/" >Political Parties</a> (40)
</li>
	<li class="cat-item cat-item-353"><a href="http://archbishopcranmer.com/category/politicians/" >Politicians</a> (66)
</li>
	<li class="cat-item cat-item-587"><a href="http://archbishopcranmer.com/category/povertyandexclusion/" >Poverty and Exclusion</a> (37)
</li>
	<li class="cat-item cat-item-286"><a href="http://archbishopcranmer.com/category/protestantism/" >Protestantism</a> (9)
</li>
	<li class="cat-item cat-item-426"><a href="http://archbishopcranmer.com/category/roman-catholic-church/" >Roman Catholic Church</a> (26)
</li>
	<li class="cat-item cat-item-584"><a href="http://archbishopcranmer.com/category/society-and-social-structures/" >Society and Social Structures</a> (71)
</li>
	<li class="cat-item cat-item-129"><a href="http://archbishopcranmer.com/category/theology/" >Theology</a> (39)
</li>
	<li class="cat-item cat-item-257"><a href="http://archbishopcranmer.com/category/uk-constitution/" >UK Constitution</a> (11)
</li>
	<li class="cat-item cat-item-1"><a href="http://archbishopcranmer.com/category/uncategorized/" >Uncategorized</a> (110)
</li>
	<li class="cat-item cat-item-291"><a href="http://archbishopcranmer.com/category/war/" >War</a> (28)
</li>
		</ul>
</div><div class="st-sidebar-widget widget_top-posts st-clr"><h4 class="widget-title">Popular</h4><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="http://archbishopcranmer.com/shamima-begum-permitted-return-uk/" title="Shamima Begum should not be permitted to return to the UK" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/archbishopcranmer.com/wp-content/uploads/2019/02/Shamima-Begum-3.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Shamima Begum should not be permitted to return to the UK" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://archbishopcranmer.com/shamima-begum-permitted-return-uk/" class="bump-view" data-bump-view="tp">
								Shamima Begum should not be permitted to return to the UK							</a>
						</div>
												</li>
										<li>
												<a href="http://archbishopcranmer.com/insect-armageddon-extinction-level-event/" title="Insect Armageddon: an Extinction Level Event" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/archbishopcranmer.com/wp-content/uploads/2019/02/insects-2.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Insect Armageddon: an Extinction Level Event" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://archbishopcranmer.com/insect-armageddon-extinction-level-event/" class="bump-view" data-bump-view="tp">
								Insect Armageddon: an Extinction Level Event							</a>
						</div>
												</li>
										<li>
												<a href="http://archbishopcranmer.com/darkness-devils-inescapable-framework-brexit-betrayal-hell/" title="Darkness and devils: the inescapable framework of Brexit betrayal" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/archbishopcranmer.com/wp-content/uploads/2019/02/Brexit-hell.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Darkness and devils: the inescapable framework of Brexit betrayal" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://archbishopcranmer.com/darkness-devils-inescapable-framework-brexit-betrayal-hell/" class="bump-view" data-bump-view="tp">
								Darkness and devils: the inescapable framework of Brexit betrayal							</a>
						</div>
												</li>
										<li>
												<a href="http://archbishopcranmer.com/pope-francis-god-willed-the-reformation-and-the-church-of-england/" title="Pope Francis: God willed the Reformation and the Church of England" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/archbishopcranmer.com/wp-content/uploads/2019/02/Pope-Francis-Grand-Imam-Abu-Dhabi.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Pope Francis: God willed the Reformation and the Church of England" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://archbishopcranmer.com/pope-francis-god-willed-the-reformation-and-the-church-of-england/" class="bump-view" data-bump-view="tp">
								Pope Francis: God willed the Reformation and the Church of England							</a>
						</div>
												</li>
										<li>
												<a href="http://archbishopcranmer.com/anti-christian-extremists-commission-for-countering-extremism/" title="Why are there anti-Christian extremists on the Commission for Countering Extremism?" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/archbishopcranmer.com/wp-content/uploads/2019/02/Commission-countering-extremism.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Why are there anti-Christian extremists on the Commission for Countering Extremism?" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://archbishopcranmer.com/anti-christian-extremists-commission-for-countering-extremism/" class="bump-view" data-bump-view="tp">
								Why are there anti-Christian extremists on the Commission for Countering Extremism?							</a>
						</div>
												</li>
										<li>
												<a href="http://archbishopcranmer.com/anglican-ambassador-to-rome-denies-the-resurrection-of-christ/" title="Anglican Ambassador to Rome denies the Resurrection of Christ" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/archbishopcranmer.com/wp-content/uploads/2019/01/Rev-John-Shepherd.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Anglican Ambassador to Rome denies the Resurrection of Christ" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://archbishopcranmer.com/anglican-ambassador-to-rome-denies-the-resurrection-of-christ/" class="bump-view" data-bump-view="tp">
								Anglican Ambassador to Rome denies the Resurrection of Christ							</a>
						</div>
												</li>
										<li>
												<a href="http://archbishopcranmer.com/daniel-mcarthur-leads-uk-top-100-most-inspirational-christians-2016/" title="Daniel McArthur leads the UK&#039;s Top 100 most inspirational Christians 2016" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/archbishopcranmer.com/wp-content/uploads/2016/12/Daniel-McArthur-most-inspirational-British-Christian-2016.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Daniel McArthur leads the UK&#039;s Top 100 most inspirational Christians 2016" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://archbishopcranmer.com/daniel-mcarthur-leads-uk-top-100-most-inspirational-christians-2016/" class="bump-view" data-bump-view="tp">
								Daniel McArthur leads the UK&#039;s Top 100 most inspirational Christians 2016							</a>
						</div>
												</li>
										<li>
												<a href="http://archbishopcranmer.com/asia-bibi-asylum-application-blocked-theresa-may-daily-mail/" title="Asia Bibi asylum application was not &#039;blocked&#039; by Theresa May (the Daily Mail made that up)" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/archbishopcranmer.com/wp-content/uploads/2018/11/Asia-Bibi.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Asia Bibi asylum application was not &#039;blocked&#039; by Theresa May (the Daily Mail made that up)" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://archbishopcranmer.com/asia-bibi-asylum-application-blocked-theresa-may-daily-mail/" class="bump-view" data-bump-view="tp">
								Asia Bibi asylum application was not &#039;blocked&#039; by Theresa May (the Daily Mail made that up)							</a>
						</div>
												</li>
					</ul>
</div><div class="st-sidebar-widget widget_st_recent_comments_avatars_widget st-clr"><h4 class="widget-title">Recent Comments</h4><ul class="st-recent-comments-widget st-clr"><li class="st-clr"><a href="http://archbishopcranmer.com/labour-mps-campaign-for-the-stillborn-to-be-recognised-by-the-state-raises-a-few-awkward-questions-about-abortion/#comment-338479" title="Read Comment" class="st-avatar"><img alt='' src='http://1.gravatar.com/avatar/d9c5e63d44af01286ae25ad2ea3318db?s=50&#038;r=g' srcset='http://1.gravatar.com/avatar/d9c5e63d44af01286ae25ad2ea3318db?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /><strong>IanCad:</strong> <span>Very good Clive!!</span></a></li><li class="st-clr"><a href="http://archbishopcranmer.com/church-england-welcome-methodists-fold-historic-episcopacy/#comment-338478" title="Read Comment" class="st-avatar"><img alt='' src='http://0.gravatar.com/avatar/0d7bda8a667a9ed5867fb9a7878b2719?s=50&#038;r=g' srcset='http://0.gravatar.com/avatar/0d7bda8a667a9ed5867fb9a7878b2719?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /><strong>len:</strong> <span>'For it is time for judgment to begin with God's&hellip;</span></a></li><li class="st-clr"><a href="http://archbishopcranmer.com/church-england-welcome-methodists-fold-historic-episcopacy/#comment-338477" title="Read Comment" class="st-avatar"><img alt='' src='http://1.gravatar.com/avatar/4ccc204f876433392024de090e8928a1?s=50&#038;r=g' srcset='http://1.gravatar.com/avatar/4ccc204f876433392024de090e8928a1?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /><strong>David:</strong> <span>God implores us to repent, to be contrite, to trust&hellip;</span></a></li></ul></div><div class="st-sidebar-widget widget_twitter_timeline st-clr"><h4 class="widget-title">Follow His Grace on Twitter</h4><a class="twitter-timeline" data-height="300" data-theme="light" data-link-color="#916ebe" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" href="https://twitter.com/His_Grace" href="https://twitter.com/His_Grace">My Tweets</a></div>
			</div><!-- .st-widget-area -->

		</aside><!-- .st-sidebar -->

	


	</div><!-- .st-site-content -->

	


<footer class="st-site-footer" itemscope itemtype="http://schema.org/WPFooter">

			
<div class="st-footer-widgets-wrap st-container st-clr">

    <div class="st-footer-widgets st-row st-clr">

        
            <div class="st-footer-box st-col st-clr st-col-1">
                <div class="footer-widget widget_wpctc_widget st-clr"><h6 class="widget-title">Tag Cloud</h6>    <div
        id="wpctc_widget-2-tagcloud"
        class='wpctc-wpctc_widget-2    wpctc-opacity   wpctc-flat'>
        <a href="http://archbishopcranmer.com/tag/abortion/" class="tag-cloud-link tag-link-635 tag-link-position-1" style="font-size: 125.6880733945%;" aria-label="Abortion (59 items)">Abortion</a>
<a href="http://archbishopcranmer.com/tag/abuse-of-power/" class="tag-cloud-link tag-link-578 tag-link-position-2" style="font-size: 50%;" aria-label="Abuse of power (27 items)">Abuse of power</a>
<a href="http://archbishopcranmer.com/tag/accountability/" class="tag-cloud-link tag-link-798 tag-link-position-3" style="font-size: 70.642201834862%;" aria-label="Accountability (34 items)">Accountability</a>
<a href="http://archbishopcranmer.com/tag/allah/" class="tag-cloud-link tag-link-125 tag-link-position-4" style="font-size: 66.05504587156%;" aria-label="Allah (32 items)">Allah</a>
<a href="http://archbishopcranmer.com/tag/anglicanism/" class="tag-cloud-link tag-link-230 tag-link-position-5" style="font-size: 157.79816513761%;" aria-label="Anglicanism (82 items)">Anglicanism</a>
<a href="http://archbishopcranmer.com/tag/anti-semitism/" class="tag-cloud-link tag-link-67 tag-link-position-6" style="font-size: 98.165137614679%;" aria-label="Anti-Semitism (45 items)">Anti-Semitism</a>
<a href="http://archbishopcranmer.com/tag/archbishop-of-canterbury/" class="tag-cloud-link tag-link-435 tag-link-position-7" style="font-size: 176.14678899083%;" aria-label="Archbishop of Canterbury (98 items)">Archbishop of Canterbury</a>
<a href="http://archbishopcranmer.com/tag/bbc/" class="tag-cloud-link tag-link-439 tag-link-position-8" style="font-size: 88.990825688073%;" aria-label="BBC (41 items)">BBC</a>
<a href="http://archbishopcranmer.com/tag/bible/" class="tag-cloud-link tag-link-440 tag-link-position-9" style="font-size: 132.56880733945%;" aria-label="Bible (63 items)">Bible</a>
<a href="http://archbishopcranmer.com/tag/bigotry/" class="tag-cloud-link tag-link-334 tag-link-position-10" style="font-size: 111.92660550459%;" aria-label="Bigotry (51 items)">Bigotry</a>
<a href="http://archbishopcranmer.com/tag/bishop-george-bell/" class="tag-cloud-link tag-link-3668 tag-link-position-11" style="font-size: 68.348623853211%;" aria-label="Bishop George Bell (33 items)">Bishop George Bell</a>
<a href="http://archbishopcranmer.com/tag/bishops/" class="tag-cloud-link tag-link-378 tag-link-position-12" style="font-size: 171.55963302752%;" aria-label="Bishops (94 items)">Bishops</a>
<a href="http://archbishopcranmer.com/tag/blasphemy/" class="tag-cloud-link tag-link-1125 tag-link-position-13" style="font-size: 52.293577981651%;" aria-label="Blasphemy (28 items)">Blasphemy</a>
<a href="http://archbishopcranmer.com/tag/brexit/" class="tag-cloud-link tag-link-2802 tag-link-position-14" style="font-size: 196.78899082569%;" aria-label="Brexit (122 items)">Brexit</a>
<a href="http://archbishopcranmer.com/tag/british-values/" class="tag-cloud-link tag-link-189 tag-link-position-15" style="font-size: 118.80733944954%;" aria-label="British values (55 items)">British values</a>
<a href="http://archbishopcranmer.com/tag/bureaucracy/" class="tag-cloud-link tag-link-79 tag-link-position-16" style="font-size: 63.761467889908%;" aria-label="Bureaucracy (31 items)">Bureaucracy</a>
<a href="http://archbishopcranmer.com/tag/caliphate/" class="tag-cloud-link tag-link-59 tag-link-position-17" style="font-size: 59.174311926606%;" aria-label="Caliphate (30 items)">Caliphate</a>
<a href="http://archbishopcranmer.com/tag/censorship/" class="tag-cloud-link tag-link-631 tag-link-position-18" style="font-size: 88.990825688073%;" aria-label="Censorship (41 items)">Censorship</a>
<a href="http://archbishopcranmer.com/tag/child-abuse/" class="tag-cloud-link tag-link-182 tag-link-position-19" style="font-size: 132.56880733945%;" aria-label="Child abuse (64 items)">Child abuse</a>
<a href="http://archbishopcranmer.com/tag/child-safeguarding/" class="tag-cloud-link tag-link-3483 tag-link-position-20" style="font-size: 100.45871559633%;" aria-label="Child safeguarding (46 items)">Child safeguarding</a>
<a href="http://archbishopcranmer.com/tag/christ/" class="tag-cloud-link tag-link-776 tag-link-position-21" style="font-size: 111.92660550459%;" aria-label="Christ (51 items)">Christ</a>
<a href="http://archbishopcranmer.com/tag/christian-heritage/" class="tag-cloud-link tag-link-75 tag-link-position-22" style="font-size: 111.92660550459%;" aria-label="Christian heritage (51 items)">Christian heritage</a>
<a href="http://archbishopcranmer.com/tag/christianity/" class="tag-cloud-link tag-link-131 tag-link-position-23" style="font-size: 233.48623853211%;" aria-label="Christianity (175 items)">Christianity</a>
<a href="http://archbishopcranmer.com/tag/christian-ministry/" class="tag-cloud-link tag-link-609 tag-link-position-24" style="font-size: 109.63302752294%;" aria-label="Christian Ministry (50 items)">Christian Ministry</a>
<a href="http://archbishopcranmer.com/tag/christian-persecution-2/" class="tag-cloud-link tag-link-47 tag-link-position-25" style="font-size: 169.26605504587%;" aria-label="Christian persecution (93 items)">Christian persecution</a>
<a href="http://archbishopcranmer.com/tag/christians/" class="tag-cloud-link tag-link-748 tag-link-position-26" style="font-size: 121.10091743119%;" aria-label="Christians (56 items)">Christians</a>
<a href="http://archbishopcranmer.com/tag/christian-witness/" class="tag-cloud-link tag-link-1155 tag-link-position-27" style="font-size: 132.56880733945%;" aria-label="Christian witness (64 items)">Christian witness</a>
<a href="http://archbishopcranmer.com/tag/christmas/" class="tag-cloud-link tag-link-1370 tag-link-position-28" style="font-size: 68.348623853211%;" aria-label="Christmas (33 items)">Christmas</a>
<a href="http://archbishopcranmer.com/tag/church/" class="tag-cloud-link tag-link-577 tag-link-position-29" style="font-size: 189.90825688073%;" aria-label="Church (114 items)">Church</a>
<a href="http://archbishopcranmer.com/tag/church-of-england/" class="tag-cloud-link tag-link-77 tag-link-position-30" style="font-size: 300%;" aria-label="Church of England (342 items)">Church of England</a>
<a href="http://archbishopcranmer.com/tag/common-good/" class="tag-cloud-link tag-link-437 tag-link-position-31" style="font-size: 127.98165137615%;" aria-label="Common Good (61 items)">Common Good</a>
<a href="http://archbishopcranmer.com/tag/community/" class="tag-cloud-link tag-link-912 tag-link-position-32" style="font-size: 107.33944954128%;" aria-label="Community (49 items)">Community</a>
<a href="http://archbishopcranmer.com/tag/community-cohesion/" class="tag-cloud-link tag-link-454 tag-link-position-33" style="font-size: 56.880733944954%;" aria-label="Community cohesion (29 items)">Community cohesion</a>
<a href="http://archbishopcranmer.com/tag/compassion/" class="tag-cloud-link tag-link-495 tag-link-position-34" style="font-size: 148.62385321101%;" aria-label="Compassion (74 items)">Compassion</a>
<a href="http://archbishopcranmer.com/tag/conservatism/" class="tag-cloud-link tag-link-548 tag-link-position-35" style="font-size: 118.80733944954%;" aria-label="Conservatism (55 items)">Conservatism</a>
<a href="http://archbishopcranmer.com/tag/conservative-party/" class="tag-cloud-link tag-link-446 tag-link-position-36" style="font-size: 164.67889908257%;" aria-label="Conservative Party (89 items)">Conservative Party</a>
<a href="http://archbishopcranmer.com/tag/cross/" class="tag-cloud-link tag-link-640 tag-link-position-37" style="font-size: 82.110091743119%;" aria-label="Cross (38 items)">Cross</a>
<a href="http://archbishopcranmer.com/tag/culture/" class="tag-cloud-link tag-link-76 tag-link-position-38" style="font-size: 196.78899082569%;" aria-label="Culture (121 items)">Culture</a>
<a href="http://archbishopcranmer.com/tag/david-cameron/" class="tag-cloud-link tag-link-85 tag-link-position-39" style="font-size: 180.73394495413%;" aria-label="David Cameron (103 items)">David Cameron</a>
<a href="http://archbishopcranmer.com/tag/democracy/" class="tag-cloud-link tag-link-101 tag-link-position-40" style="font-size: 228.89908256881%;" aria-label="Democracy (169 items)">Democracy</a>
<a href="http://archbishopcranmer.com/tag/discrimination/" class="tag-cloud-link tag-link-243 tag-link-position-41" style="font-size: 153.21100917431%;" aria-label="Discrimination (79 items)">Discrimination</a>
<a href="http://archbishopcranmer.com/tag/diversity/" class="tag-cloud-link tag-link-976 tag-link-position-42" style="font-size: 82.110091743119%;" aria-label="Diversity (38 items)">Diversity</a>
<a href="http://archbishopcranmer.com/tag/division/" class="tag-cloud-link tag-link-803 tag-link-position-43" style="font-size: 93.577981651376%;" aria-label="Division (43 items)">Division</a>
<a href="http://archbishopcranmer.com/tag/doctrine/" class="tag-cloud-link tag-link-431 tag-link-position-44" style="font-size: 63.761467889908%;" aria-label="Doctrine (31 items)">Doctrine</a>
<a href="http://archbishopcranmer.com/tag/donald-trump/" class="tag-cloud-link tag-link-3751 tag-link-position-45" style="font-size: 95.871559633028%;" aria-label="Donald Trump (44 items)">Donald Trump</a>
<a href="http://archbishopcranmer.com/tag/ecumenism/" class="tag-cloud-link tag-link-115 tag-link-position-46" style="font-size: 79.816513761468%;" aria-label="Ecumenism (37 items)">Ecumenism</a>
<a href="http://archbishopcranmer.com/tag/education/" class="tag-cloud-link tag-link-462 tag-link-position-47" style="font-size: 114.22018348624%;" aria-label="Education (53 items)">Education</a>
<a href="http://archbishopcranmer.com/tag/elites/" class="tag-cloud-link tag-link-870 tag-link-position-48" style="font-size: 93.577981651376%;" aria-label="Elites (43 items)">Elites</a>
<a href="http://archbishopcranmer.com/tag/equality/" class="tag-cloud-link tag-link-104 tag-link-position-49" style="font-size: 205.96330275229%;" aria-label="Equality (134 items)">Equality</a>
<a href="http://archbishopcranmer.com/tag/eschatology/" class="tag-cloud-link tag-link-68 tag-link-position-50" style="font-size: 84.403669724771%;" aria-label="Eschatology (39 items)">Eschatology</a>
<a href="http://archbishopcranmer.com/tag/establishment/" class="tag-cloud-link tag-link-1165 tag-link-position-51" style="font-size: 84.403669724771%;" aria-label="Establishment (39 items)">Establishment</a>
<a href="http://archbishopcranmer.com/tag/ethics/" class="tag-cloud-link tag-link-480 tag-link-position-52" style="font-size: 86.697247706422%;" aria-label="Ethics (40 items)">Ethics</a>
<a href="http://archbishopcranmer.com/tag/eu/" class="tag-cloud-link tag-link-135 tag-link-position-53" style="font-size: 203.66972477064%;" aria-label="EU (130 items)">EU</a>
<a href="http://archbishopcranmer.com/tag/eu-referendum/" class="tag-cloud-link tag-link-2494 tag-link-position-54" style="font-size: 155.50458715596%;" aria-label="EU Referendum (81 items)">EU Referendum</a>
<a href="http://archbishopcranmer.com/tag/europe/" class="tag-cloud-link tag-link-763 tag-link-position-55" style="font-size: 127.98165137615%;" aria-label="Europe (61 items)">Europe</a>
<a href="http://archbishopcranmer.com/tag/european-union/" class="tag-cloud-link tag-link-2671 tag-link-position-56" style="font-size: 105.04587155963%;" aria-label="European Union (48 items)">European Union</a>
<a href="http://archbishopcranmer.com/tag/evangelicalism/" class="tag-cloud-link tag-link-1018 tag-link-position-57" style="font-size: 50%;" aria-label="Evangelicalism (27 items)">Evangelicalism</a>
<a href="http://archbishopcranmer.com/tag/evil/" class="tag-cloud-link tag-link-56 tag-link-position-58" style="font-size: 146.33027522936%;" aria-label="Evil (73 items)">Evil</a>
<a href="http://archbishopcranmer.com/tag/extremism/" class="tag-cloud-link tag-link-60 tag-link-position-59" style="font-size: 157.79816513761%;" aria-label="Extremism (83 items)">Extremism</a>
<a href="http://archbishopcranmer.com/tag/faith/" class="tag-cloud-link tag-link-213 tag-link-position-60" style="font-size: 144.03669724771%;" aria-label="Faith (72 items)">Faith</a>
<a href="http://archbishopcranmer.com/tag/false-prophets/" class="tag-cloud-link tag-link-235 tag-link-position-61" style="font-size: 77.522935779817%;" aria-label="False Prophets (36 items)">False Prophets</a>
<a href="http://archbishopcranmer.com/tag/foodbanks/" class="tag-cloud-link tag-link-377 tag-link-position-62" style="font-size: 52.293577981651%;" aria-label="Foodbanks (28 items)">Foodbanks</a>
<a href="http://archbishopcranmer.com/tag/freedom/" class="tag-cloud-link tag-link-551 tag-link-position-63" style="font-size: 137.15596330275%;" aria-label="Freedom (66 items)">Freedom</a>
<a href="http://archbishopcranmer.com/tag/freedom-of-expression/" class="tag-cloud-link tag-link-826 tag-link-position-64" style="font-size: 107.33944954128%;" aria-label="Freedom of Expression (49 items)">Freedom of Expression</a>
<a href="http://archbishopcranmer.com/tag/freedom-of-religion/" class="tag-cloud-link tag-link-411 tag-link-position-65" style="font-size: 194.49541284404%;" aria-label="Freedom of Religion (120 items)">Freedom of Religion</a>
<a href="http://archbishopcranmer.com/tag/freedom-of-speech/" class="tag-cloud-link tag-link-233 tag-link-position-66" style="font-size: 84.403669724771%;" aria-label="Freedom of Speech (39 items)">Freedom of Speech</a>
<a href="http://archbishopcranmer.com/tag/gender/" class="tag-cloud-link tag-link-753 tag-link-position-67" style="font-size: 77.522935779817%;" aria-label="Gender (36 items)">Gender</a>
<a href="http://archbishopcranmer.com/tag/general-election/" class="tag-cloud-link tag-link-1059 tag-link-position-68" style="font-size: 141.74311926606%;" aria-label="General Election (69 items)">General Election</a>
<a href="http://archbishopcranmer.com/tag/general-synod/" class="tag-cloud-link tag-link-809 tag-link-position-69" style="font-size: 116.51376146789%;" aria-label="General Synod (54 items)">General Synod</a>
<a href="http://archbishopcranmer.com/tag/giles-fraser/" class="tag-cloud-link tag-link-594 tag-link-position-70" style="font-size: 59.174311926606%;" aria-label="Giles Fraser (30 items)">Giles Fraser</a>
<a href="http://archbishopcranmer.com/tag/god/" class="tag-cloud-link tag-link-678 tag-link-position-71" style="font-size: 212.84403669725%;" aria-label="God (144 items)">God</a>
<a href="http://archbishopcranmer.com/tag/gospel/" class="tag-cloud-link tag-link-177 tag-link-position-72" style="font-size: 178.44036697248%;" aria-label="Gospel (102 items)">Gospel</a>
<a href="http://archbishopcranmer.com/tag/government/" class="tag-cloud-link tag-link-1065 tag-link-position-73" style="font-size: 111.92660550459%;" aria-label="Government (51 items)">Government</a>
<a href="http://archbishopcranmer.com/tag/guardian/" class="tag-cloud-link tag-link-1490 tag-link-position-74" style="font-size: 68.348623853211%;" aria-label="Guardian (33 items)">Guardian</a>
<a href="http://archbishopcranmer.com/tag/hate/" class="tag-cloud-link tag-link-2946 tag-link-position-75" style="font-size: 114.22018348624%;" aria-label="Hate (53 items)">Hate</a>
<a href="http://archbishopcranmer.com/tag/hate-speech/" class="tag-cloud-link tag-link-629 tag-link-position-76" style="font-size: 91.284403669725%;" aria-label="Hate speech (42 items)">Hate speech</a>
<a href="http://archbishopcranmer.com/tag/heresy/" class="tag-cloud-link tag-link-186 tag-link-position-77" style="font-size: 63.761467889908%;" aria-label="Heresy (31 items)">Heresy</a>
<a href="http://archbishopcranmer.com/tag/holy-spirit/" class="tag-cloud-link tag-link-432 tag-link-position-78" style="font-size: 107.33944954128%;" aria-label="Holy Spirit (49 items)">Holy Spirit</a>
<a href="http://archbishopcranmer.com/tag/homophobia/" class="tag-cloud-link tag-link-729 tag-link-position-79" style="font-size: 91.284403669725%;" aria-label="Homophobia (42 items)">Homophobia</a>
<a href="http://archbishopcranmer.com/tag/homosexuality/" class="tag-cloud-link tag-link-519 tag-link-position-80" style="font-size: 121.10091743119%;" aria-label="Homosexuality (56 items)">Homosexuality</a>
<a href="http://archbishopcranmer.com/tag/hope/" class="tag-cloud-link tag-link-1107 tag-link-position-81" style="font-size: 68.348623853211%;" aria-label="Hope (33 items)">Hope</a>
<a href="http://archbishopcranmer.com/tag/house-of-bishops/" class="tag-cloud-link tag-link-1464 tag-link-position-82" style="font-size: 63.761467889908%;" aria-label="House of Bishops (31 items)">House of Bishops</a>
<a href="http://archbishopcranmer.com/tag/human-rights/" class="tag-cloud-link tag-link-93 tag-link-position-83" style="font-size: 121.10091743119%;" aria-label="Human Rights (57 items)">Human Rights</a>
<a href="http://archbishopcranmer.com/tag/hypocrisy/" class="tag-cloud-link tag-link-526 tag-link-position-84" style="font-size: 102.75229357798%;" aria-label="Hypocrisy (47 items)">Hypocrisy</a>
<a href="http://archbishopcranmer.com/tag/identity/" class="tag-cloud-link tag-link-156 tag-link-position-85" style="font-size: 137.15596330275%;" aria-label="Identity (66 items)">Identity</a>
<a href="http://archbishopcranmer.com/tag/idolatry/" class="tag-cloud-link tag-link-1035 tag-link-position-86" style="font-size: 75.229357798165%;" aria-label="Idolatry (35 items)">Idolatry</a>
<a href="http://archbishopcranmer.com/tag/image-of-god/" class="tag-cloud-link tag-link-1003 tag-link-position-87" style="font-size: 50%;" aria-label="Image of God (27 items)">Image of God</a>
<a href="http://archbishopcranmer.com/tag/immigration/" class="tag-cloud-link tag-link-105 tag-link-position-88" style="font-size: 139.4495412844%;" aria-label="Immigration (68 items)">Immigration</a>
<a href="http://archbishopcranmer.com/tag/inclusion/" class="tag-cloud-link tag-link-1150 tag-link-position-89" style="font-size: 98.165137614679%;" aria-label="Inclusion (45 items)">Inclusion</a>
<a href="http://archbishopcranmer.com/tag/injustice/" class="tag-cloud-link tag-link-767 tag-link-position-90" style="font-size: 82.110091743119%;" aria-label="Injustice (38 items)">Injustice</a>
<a href="http://archbishopcranmer.com/tag/iraq/" class="tag-cloud-link tag-link-65 tag-link-position-91" style="font-size: 98.165137614679%;" aria-label="Iraq (45 items)">Iraq</a>
<a href="http://archbishopcranmer.com/tag/isis/" class="tag-cloud-link tag-link-474 tag-link-position-92" style="font-size: 100.45871559633%;" aria-label="ISIS (46 items)">ISIS</a>
<a href="http://archbishopcranmer.com/tag/islam/" class="tag-cloud-link tag-link-48 tag-link-position-93" style="font-size: 215.1376146789%;" aria-label="Islam (147 items)">Islam</a>
<a href="http://archbishopcranmer.com/tag/islamic-extremism/" class="tag-cloud-link tag-link-1865 tag-link-position-94" style="font-size: 121.10091743119%;" aria-label="Islamic extremism (57 items)">Islamic extremism</a>
<a href="http://archbishopcranmer.com/tag/islamic-state/" class="tag-cloud-link tag-link-80 tag-link-position-95" style="font-size: 132.56880733945%;" aria-label="Islamic State (63 items)">Islamic State</a>
<a href="http://archbishopcranmer.com/tag/islamism/" class="tag-cloud-link tag-link-49 tag-link-position-96" style="font-size: 171.55963302752%;" aria-label="Islamism (95 items)">Islamism</a>
<a href="http://archbishopcranmer.com/tag/islamophobia/" class="tag-cloud-link tag-link-192 tag-link-position-97" style="font-size: 114.22018348624%;" aria-label="Islamophobia (53 items)">Islamophobia</a>
<a href="http://archbishopcranmer.com/tag/israel/" class="tag-cloud-link tag-link-111 tag-link-position-98" style="font-size: 132.56880733945%;" aria-label="Israel (63 items)">Israel</a>
<a href="http://archbishopcranmer.com/tag/jeremy-corbyn/" class="tag-cloud-link tag-link-3088 tag-link-position-99" style="font-size: 141.74311926606%;" aria-label="Jeremy Corbyn (69 items)">Jeremy Corbyn</a>
<a href="http://archbishopcranmer.com/tag/jesus/" class="tag-cloud-link tag-link-170 tag-link-position-100" style="font-size: 297.70642201835%;" aria-label="Jesus (341 items)">Jesus</a>
<a href="http://archbishopcranmer.com/tag/jews/" class="tag-cloud-link tag-link-746 tag-link-position-101" style="font-size: 121.10091743119%;" aria-label="Jews (56 items)">Jews</a>
<a href="http://archbishopcranmer.com/tag/jihad/" class="tag-cloud-link tag-link-58 tag-link-position-102" style="font-size: 93.577981651376%;" aria-label="Jihad (43 items)">Jihad</a>
<a href="http://archbishopcranmer.com/tag/jihadism/" class="tag-cloud-link tag-link-1799 tag-link-position-103" style="font-size: 68.348623853211%;" aria-label="Jihadism (33 items)">Jihadism</a>
<a href="http://archbishopcranmer.com/tag/john-sentamu/" class="tag-cloud-link tag-link-359 tag-link-position-104" style="font-size: 79.816513761468%;" aria-label="John Sentamu (37 items)">John Sentamu</a>
<a href="http://archbishopcranmer.com/tag/judgment/" class="tag-cloud-link tag-link-2485 tag-link-position-105" style="font-size: 84.403669724771%;" aria-label="Judgment (39 items)">Judgment</a>
<a href="http://archbishopcranmer.com/tag/justice/" class="tag-cloud-link tag-link-494 tag-link-position-106" style="font-size: 199.08256880734%;" aria-label="Justice (124 items)">Justice</a>
<a href="http://archbishopcranmer.com/tag/justin-welby/" class="tag-cloud-link tag-link-45 tag-link-position-107" style="font-size: 251.83486238532%;" aria-label="Justin Welby (213 items)">Justin Welby</a>
<a href="http://archbishopcranmer.com/tag/kingdom-of-god/" class="tag-cloud-link tag-link-1505 tag-link-position-108" style="font-size: 63.761467889908%;" aria-label="Kingdom of God (31 items)">Kingdom of God</a>
<a href="http://archbishopcranmer.com/tag/labour/" class="tag-cloud-link tag-link-262 tag-link-position-109" style="font-size: 50%;" aria-label="Labour (27 items)">Labour</a>
<a href="http://archbishopcranmer.com/tag/labour-party/" class="tag-cloud-link tag-link-1904 tag-link-position-110" style="font-size: 148.62385321101%;" aria-label="Labour Party (74 items)">Labour Party</a>
<a href="http://archbishopcranmer.com/tag/lambeth-palace/" class="tag-cloud-link tag-link-1253 tag-link-position-111" style="font-size: 93.577981651376%;" aria-label="Lambeth Palace (43 items)">Lambeth Palace</a>
<a href="http://archbishopcranmer.com/tag/leadership/" class="tag-cloud-link tag-link-433 tag-link-position-112" style="font-size: 153.21100917431%;" aria-label="Leadership (79 items)">Leadership</a>
<a href="http://archbishopcranmer.com/tag/left-wing/" class="tag-cloud-link tag-link-596 tag-link-position-113" style="font-size: 98.165137614679%;" aria-label="Left-wing (45 items)">Left-wing</a>
<a href="http://archbishopcranmer.com/tag/lgbt/" class="tag-cloud-link tag-link-2081 tag-link-position-114" style="font-size: 82.110091743119%;" aria-label="LGBT (38 items)">LGBT</a>
<a href="http://archbishopcranmer.com/tag/liberal-democracy/" class="tag-cloud-link tag-link-122 tag-link-position-115" style="font-size: 70.642201834862%;" aria-label="Liberal Democracy (34 items)">Liberal Democracy</a>
<a href="http://archbishopcranmer.com/tag/liberal-democrats/" class="tag-cloud-link tag-link-1085 tag-link-position-116" style="font-size: 68.348623853211%;" aria-label="Liberal Democrats (33 items)">Liberal Democrats</a>
<a href="http://archbishopcranmer.com/tag/liberalism/" class="tag-cloud-link tag-link-103 tag-link-position-117" style="font-size: 118.80733944954%;" aria-label="Liberalism (55 items)">Liberalism</a>
<a href="http://archbishopcranmer.com/tag/liberty/" class="tag-cloud-link tag-link-102 tag-link-position-118" style="font-size: 127.98165137615%;" aria-label="Liberty (60 items)">Liberty</a>
<a href="http://archbishopcranmer.com/tag/love/" class="tag-cloud-link tag-link-181 tag-link-position-119" style="font-size: 134.8623853211%;" aria-label="Love (65 items)">Love</a>
<a href="http://archbishopcranmer.com/tag/love-of-neighbour/" class="tag-cloud-link tag-link-1250 tag-link-position-120" style="font-size: 93.577981651376%;" aria-label="Love of neighbour (43 items)">Love of neighbour</a>
<a href="http://archbishopcranmer.com/tag/margaret-thatcher/" class="tag-cloud-link tag-link-279 tag-link-position-121" style="font-size: 105.04587155963%;" aria-label="Margaret Thatcher (48 items)">Margaret Thatcher</a>
<a href="http://archbishopcranmer.com/tag/marriage/" class="tag-cloud-link tag-link-527 tag-link-position-122" style="font-size: 100.45871559633%;" aria-label="Marriage (46 items)">Marriage</a>
<a href="http://archbishopcranmer.com/tag/martyn-percy/" class="tag-cloud-link tag-link-1598 tag-link-position-123" style="font-size: 70.642201834862%;" aria-label="Martyn Percy (34 items)">Martyn Percy</a>
<a href="http://archbishopcranmer.com/tag/media/" class="tag-cloud-link tag-link-90 tag-link-position-124" style="font-size: 192.20183486239%;" aria-label="Media (117 items)">Media</a>
<a href="http://archbishopcranmer.com/tag/mercy/" class="tag-cloud-link tag-link-593 tag-link-position-125" style="font-size: 68.348623853211%;" aria-label="Mercy (33 items)">Mercy</a>
<a href="http://archbishopcranmer.com/tag/middle-east/" class="tag-cloud-link tag-link-81 tag-link-position-126" style="font-size: 123.39449541284%;" aria-label="Middle East (58 items)">Middle East</a>
<a href="http://archbishopcranmer.com/tag/mission/" class="tag-cloud-link tag-link-72 tag-link-position-127" style="font-size: 247.24770642202%;" aria-label="Mission (205 items)">Mission</a>
<a href="http://archbishopcranmer.com/tag/mohammed/" class="tag-cloud-link tag-link-57 tag-link-position-128" style="font-size: 153.21100917431%;" aria-label="Mohammed (78 items)">Mohammed</a>
<a href="http://archbishopcranmer.com/tag/morality/" class="tag-cloud-link tag-link-512 tag-link-position-129" style="font-size: 183.02752293578%;" aria-label="Morality (106 items)">Morality</a>
<a href="http://archbishopcranmer.com/tag/moral-orthodoxy/" class="tag-cloud-link tag-link-649 tag-link-position-130" style="font-size: 88.990825688073%;" aria-label="Moral Orthodoxy (41 items)">Moral Orthodoxy</a>
<a href="http://archbishopcranmer.com/tag/multiculturalism/" class="tag-cloud-link tag-link-154 tag-link-position-131" style="font-size: 70.642201834862%;" aria-label="Multiculturalism (34 items)">Multiculturalism</a>
<a href="http://archbishopcranmer.com/tag/multifaith/" class="tag-cloud-link tag-link-114 tag-link-position-132" style="font-size: 86.697247706422%;" aria-label="Multifaith (40 items)">Multifaith</a>
<a href="http://archbishopcranmer.com/tag/muslims/" class="tag-cloud-link tag-link-215 tag-link-position-133" style="font-size: 144.03669724771%;" aria-label="Muslims (71 items)">Muslims</a>
<a href="http://archbishopcranmer.com/tag/nigel-farage/" class="tag-cloud-link tag-link-133 tag-link-position-134" style="font-size: 68.348623853211%;" aria-label="Nigel Farage (33 items)">Nigel Farage</a>
<a href="http://archbishopcranmer.com/tag/orthodoxy/" class="tag-cloud-link tag-link-799 tag-link-position-135" style="font-size: 93.577981651376%;" aria-label="Orthodoxy (43 items)">Orthodoxy</a>
<a href="http://archbishopcranmer.com/tag/palestine/" class="tag-cloud-link tag-link-113 tag-link-position-136" style="font-size: 56.880733944954%;" aria-label="Palestine (29 items)">Palestine</a>
<a href="http://archbishopcranmer.com/tag/parliament/" class="tag-cloud-link tag-link-458 tag-link-position-137" style="font-size: 93.577981651376%;" aria-label="Parliament (43 items)">Parliament</a>
<a href="http://archbishopcranmer.com/tag/pastoral-care/" class="tag-cloud-link tag-link-986 tag-link-position-138" style="font-size: 95.871559633028%;" aria-label="Pastoral care (44 items)">Pastoral care</a>
<a href="http://archbishopcranmer.com/tag/peace/" class="tag-cloud-link tag-link-160 tag-link-position-139" style="font-size: 185.32110091743%;" aria-label="Peace (108 items)">Peace</a>
<a href="http://archbishopcranmer.com/tag/philip-north/" class="tag-cloud-link tag-link-1631 tag-link-position-140" style="font-size: 52.293577981651%;" aria-label="Philip North (28 items)">Philip North</a>
<a href="http://archbishopcranmer.com/tag/pluralism/" class="tag-cloud-link tag-link-650 tag-link-position-141" style="font-size: 66.05504587156%;" aria-label="Pluralism (32 items)">Pluralism</a>
<a href="http://archbishopcranmer.com/tag/political-culture/" class="tag-cloud-link tag-link-515 tag-link-position-142" style="font-size: 68.348623853211%;" aria-label="Political culture (33 items)">Political culture</a>
<a href="http://archbishopcranmer.com/tag/politicians/" class="tag-cloud-link tag-link-353 tag-link-position-143" style="font-size: 88.990825688073%;" aria-label="Politicians (41 items)">Politicians</a>
<a href="http://archbishopcranmer.com/tag/politics/" class="tag-cloud-link tag-link-408 tag-link-position-144" style="font-size: 105.04587155963%;" aria-label="Politics (48 items)">Politics</a>
<a href="http://archbishopcranmer.com/tag/poor/" class="tag-cloud-link tag-link-1364 tag-link-position-145" style="font-size: 95.871559633028%;" aria-label="Poor (44 items)">Poor</a>
<a href="http://archbishopcranmer.com/tag/pope-francis/" class="tag-cloud-link tag-link-444 tag-link-position-146" style="font-size: 105.04587155963%;" aria-label="Pope Francis (48 items)">Pope Francis</a>
<a href="http://archbishopcranmer.com/tag/poverty/" class="tag-cloud-link tag-link-78 tag-link-position-147" style="font-size: 148.62385321101%;" aria-label="Poverty (74 items)">Poverty</a>
<a href="http://archbishopcranmer.com/tag/power/" class="tag-cloud-link tag-link-887 tag-link-position-148" style="font-size: 88.990825688073%;" aria-label="Power (41 items)">Power</a>
<a href="http://archbishopcranmer.com/tag/prayer/" class="tag-cloud-link tag-link-413 tag-link-position-149" style="font-size: 95.871559633028%;" aria-label="Prayer (44 items)">Prayer</a>
<a href="http://archbishopcranmer.com/tag/prejudice/" class="tag-cloud-link tag-link-1082 tag-link-position-150" style="font-size: 105.04587155963%;" aria-label="Prejudice (48 items)">Prejudice</a>
<a href="http://archbishopcranmer.com/tag/protestantism/" class="tag-cloud-link tag-link-286 tag-link-position-151" style="font-size: 63.761467889908%;" aria-label="Protestantism (31 items)">Protestantism</a>
<a href="http://archbishopcranmer.com/tag/queen-elizabeth-ii/" class="tag-cloud-link tag-link-270 tag-link-position-152" style="font-size: 63.761467889908%;" aria-label="Queen Elizabeth II (31 items)">Queen Elizabeth II</a>
<a href="http://archbishopcranmer.com/tag/quran/" class="tag-cloud-link tag-link-124 tag-link-position-153" style="font-size: 95.871559633028%;" aria-label="Quran (44 items)">Quran</a>
<a href="http://archbishopcranmer.com/tag/racism/" class="tag-cloud-link tag-link-688 tag-link-position-154" style="font-size: 148.62385321101%;" aria-label="Racism (74 items)">Racism</a>
<a href="http://archbishopcranmer.com/tag/reconciliation/" class="tag-cloud-link tag-link-419 tag-link-position-155" style="font-size: 176.14678899083%;" aria-label="Reconciliation (98 items)">Reconciliation</a>
<a href="http://archbishopcranmer.com/tag/reformation/" class="tag-cloud-link tag-link-212 tag-link-position-156" style="font-size: 86.697247706422%;" aria-label="Reformation (40 items)">Reformation</a>
<a href="http://archbishopcranmer.com/tag/refugees/" class="tag-cloud-link tag-link-358 tag-link-position-157" style="font-size: 79.816513761468%;" aria-label="Refugees (37 items)">Refugees</a>
<a href="http://archbishopcranmer.com/tag/religion/" class="tag-cloud-link tag-link-121 tag-link-position-158" style="font-size: 93.577981651376%;" aria-label="Religion (43 items)">Religion</a>
<a href="http://archbishopcranmer.com/tag/religious-authority/" class="tag-cloud-link tag-link-201 tag-link-position-159" style="font-size: 63.761467889908%;" aria-label="Religious authority (31 items)">Religious authority</a>
<a href="http://archbishopcranmer.com/tag/religious-liberty/" class="tag-cloud-link tag-link-2301 tag-link-position-160" style="font-size: 59.174311926606%;" aria-label="Religious liberty (30 items)">Religious liberty</a>
<a href="http://archbishopcranmer.com/tag/repentance/" class="tag-cloud-link tag-link-1276 tag-link-position-161" style="font-size: 66.05504587156%;" aria-label="Repentance (32 items)">Repentance</a>
<a href="http://archbishopcranmer.com/tag/resurrection/" class="tag-cloud-link tag-link-2172 tag-link-position-162" style="font-size: 52.293577981651%;" aria-label="Resurrection (28 items)">Resurrection</a>
<a href="http://archbishopcranmer.com/tag/right-wing/" class="tag-cloud-link tag-link-597 tag-link-position-163" style="font-size: 93.577981651376%;" aria-label="Right-wing (43 items)">Right-wing</a>
<a href="http://archbishopcranmer.com/tag/roman-catholic-church/" class="tag-cloud-link tag-link-426 tag-link-position-164" style="font-size: 123.39449541284%;" aria-label="Roman Catholic Church (58 items)">Roman Catholic Church</a>
<a href="http://archbishopcranmer.com/tag/salvation/" class="tag-cloud-link tag-link-318 tag-link-position-165" style="font-size: 192.20183486239%;" aria-label="Salvation (116 items)">Salvation</a>
<a href="http://archbishopcranmer.com/tag/same-sex-marriage/" class="tag-cloud-link tag-link-1129 tag-link-position-166" style="font-size: 137.15596330275%;" aria-label="Same-sex marriage (67 items)">Same-sex marriage</a>
<a href="http://archbishopcranmer.com/tag/schism/" class="tag-cloud-link tag-link-810 tag-link-position-167" style="font-size: 68.348623853211%;" aria-label="Schism (33 items)">Schism</a>
<a href="http://archbishopcranmer.com/tag/scripture/" class="tag-cloud-link tag-link-695 tag-link-position-168" style="font-size: 75.229357798165%;" aria-label="Scripture (35 items)">Scripture</a>
<a href="http://archbishopcranmer.com/tag/secularism/" class="tag-cloud-link tag-link-132 tag-link-position-169" style="font-size: 148.62385321101%;" aria-label="Secularism (75 items)">Secularism</a>
<a href="http://archbishopcranmer.com/tag/secularity/" class="tag-cloud-link tag-link-1567 tag-link-position-170" style="font-size: 95.871559633028%;" aria-label="Secularity (44 items)">Secularity</a>
<a href="http://archbishopcranmer.com/tag/sexual-abuse/" class="tag-cloud-link tag-link-993 tag-link-position-171" style="font-size: 102.75229357798%;" aria-label="Sexual abuse (47 items)">Sexual abuse</a>
<a href="http://archbishopcranmer.com/tag/sexuality/" class="tag-cloud-link tag-link-754 tag-link-position-172" style="font-size: 111.92660550459%;" aria-label="Sexuality (52 items)">Sexuality</a>
<a href="http://archbishopcranmer.com/tag/sharia/" class="tag-cloud-link tag-link-204 tag-link-position-173" style="font-size: 68.348623853211%;" aria-label="Sharia (33 items)">Sharia</a>
<a href="http://archbishopcranmer.com/tag/sin/" class="tag-cloud-link tag-link-638 tag-link-position-174" style="font-size: 166.97247706422%;" aria-label="Sin (90 items)">Sin</a>
<a href="http://archbishopcranmer.com/tag/socialism/" class="tag-cloud-link tag-link-647 tag-link-position-175" style="font-size: 88.990825688073%;" aria-label="Socialism (41 items)">Socialism</a>
<a href="http://archbishopcranmer.com/tag/social-justice/" class="tag-cloud-link tag-link-447 tag-link-position-176" style="font-size: 63.761467889908%;" aria-label="Social Justice (31 items)">Social Justice</a>
<a href="http://archbishopcranmer.com/tag/social-media/" class="tag-cloud-link tag-link-813 tag-link-position-177" style="font-size: 91.284403669725%;" aria-label="Social Media (42 items)">Social Media</a>
<a href="http://archbishopcranmer.com/tag/society/" class="tag-cloud-link tag-link-585 tag-link-position-178" style="font-size: 88.990825688073%;" aria-label="Society (41 items)">Society</a>
<a href="http://archbishopcranmer.com/tag/sovereignty/" class="tag-cloud-link tag-link-274 tag-link-position-179" style="font-size: 141.74311926606%;" aria-label="Sovereignty (70 items)">Sovereignty</a>
<a href="http://archbishopcranmer.com/tag/state/" class="tag-cloud-link tag-link-255 tag-link-position-180" style="font-size: 59.174311926606%;" aria-label="State (30 items)">State</a>
<a href="http://archbishopcranmer.com/tag/st-paul/" class="tag-cloud-link tag-link-162 tag-link-position-181" style="font-size: 134.8623853211%;" aria-label="St Paul (65 items)">St Paul</a>
<a href="http://archbishopcranmer.com/tag/suffering/" class="tag-cloud-link tag-link-206 tag-link-position-182" style="font-size: 127.98165137615%;" aria-label="Suffering (60 items)">Suffering</a>
<a href="http://archbishopcranmer.com/tag/syria/" class="tag-cloud-link tag-link-52 tag-link-position-183" style="font-size: 109.63302752294%;" aria-label="Syria (50 items)">Syria</a>
<a href="http://archbishopcranmer.com/tag/terrorism/" class="tag-cloud-link tag-link-120 tag-link-position-184" style="font-size: 148.62385321101%;" aria-label="Terrorism (74 items)">Terrorism</a>
<a href="http://archbishopcranmer.com/tag/theology/" class="tag-cloud-link tag-link-129 tag-link-position-185" style="font-size: 68.348623853211%;" aria-label="Theology (33 items)">Theology</a>
<a href="http://archbishopcranmer.com/tag/theresa-may/" class="tag-cloud-link tag-link-659 tag-link-position-186" style="font-size: 137.15596330275%;" aria-label="Theresa May (66 items)">Theresa May</a>
<a href="http://archbishopcranmer.com/tag/tolerance/" class="tag-cloud-link tag-link-1941 tag-link-position-187" style="font-size: 66.05504587156%;" aria-label="Tolerance (32 items)">Tolerance</a>
<a href="http://archbishopcranmer.com/tag/tony-blair/" class="tag-cloud-link tag-link-226 tag-link-position-188" style="font-size: 52.293577981651%;" aria-label="Tony Blair (28 items)">Tony Blair</a>
<a href="http://archbishopcranmer.com/tag/tradition/" class="tag-cloud-link tag-link-806 tag-link-position-189" style="font-size: 79.816513761468%;" aria-label="Tradition (37 items)">Tradition</a>
<a href="http://archbishopcranmer.com/tag/truth/" class="tag-cloud-link tag-link-493 tag-link-position-190" style="font-size: 187.61467889908%;" aria-label="Truth (110 items)">Truth</a>
<a href="http://archbishopcranmer.com/tag/twitter/" class="tag-cloud-link tag-link-811 tag-link-position-191" style="font-size: 93.577981651376%;" aria-label="Twitter (43 items)">Twitter</a>
<a href="http://archbishopcranmer.com/tag/ukip/" class="tag-cloud-link tag-link-483 tag-link-position-192" style="font-size: 123.39449541284%;" aria-label="Ukip (58 items)">Ukip</a>
<a href="http://archbishopcranmer.com/tag/unity/" class="tag-cloud-link tag-link-434 tag-link-position-193" style="font-size: 52.293577981651%;" aria-label="Unity (28 items)">Unity</a>
<a href="http://archbishopcranmer.com/tag/values/" class="tag-cloud-link tag-link-100 tag-link-position-194" style="font-size: 95.871559633028%;" aria-label="Values (44 items)">Values</a>
<a href="http://archbishopcranmer.com/tag/via-media/" class="tag-cloud-link tag-link-236 tag-link-position-195" style="font-size: 66.05504587156%;" aria-label="Via Media (32 items)">Via Media</a>
<a href="http://archbishopcranmer.com/tag/vocation/" class="tag-cloud-link tag-link-1076 tag-link-position-196" style="font-size: 52.293577981651%;" aria-label="Vocation (28 items)">Vocation</a>
<a href="http://archbishopcranmer.com/tag/war/" class="tag-cloud-link tag-link-291 tag-link-position-197" style="font-size: 91.284403669725%;" aria-label="War (42 items)">War</a>
<a href="http://archbishopcranmer.com/tag/women-bishops/" class="tag-cloud-link tag-link-1025 tag-link-position-198" style="font-size: 56.880733944954%;" aria-label="Women bishops (29 items)">Women bishops</a>
<a href="http://archbishopcranmer.com/tag/zionism/" class="tag-cloud-link tag-link-130 tag-link-position-199" style="font-size: 56.880733944954%;" aria-label="Zionism (29 items)">Zionism</a>        </div>
        </div>            </div><!-- .footer-box -->

        
        
        
        
    </div><!-- .st-footer-widgets -->

</div><!-- .st-footer-widgets-wrap -->	
	
		<div class="st-footer-bottom">
						<div class="st-container st-clr">
	<div class="footer-copyright st-clr" role="contentinfo"><p>© 2006-2018 Archbishop Cranmer. All Rights Reserved. <a href="http://archbishopcranmer.com/privacy-policy">Privacy Policy</a></p>
</div><!-- .footer-copyright -->

</div><!-- .st-container -->
		</div><!-- .st-footer-bottom -->

	
</footer><!-- .st-site-footer -->
</div><!-- .st-site-wrap -->


<a href="#" title="Top" class="st-site-scroll-top"><span class="fa fa-arrow-up"></span></a>

<div class="st-search-overlay st-clr">
	<form method="get" class="st-site-searchform" action="http://archbishopcranmer.com/">
		<input type="search" class="field" name="s" placeholder="To search type and hit enter&hellip;" />
		<button type="submit"><span class="fa fa-search"></span></button>
	</form>
</div>

	<div style="display:none">
	<div class="grofile-hash-map-d9c5e63d44af01286ae25ad2ea3318db">
	</div>
	<div class="grofile-hash-map-0d7bda8a667a9ed5867fb9a7878b2719">
	</div>
	<div class="grofile-hash-map-4ccc204f876433392024de090e8928a1">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/archbishopcranmer.com\/shamima-begum-permitted-return-uk\/":10561};
	</script>
				<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/archbishopcranmer.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://archbishopcranmer.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"archbishopcranmer"};
/* ]]> */
</script>
<script type='text/javascript' src='http://archbishopcranmer.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"10561 http:\/\/archbishopcranmer.com\/?p=10561","disqusShortname":"archbishopcranmer","disqusTitle":"Shamima Begum should not be permitted to return to the UK","disqusUrl":"http:\/\/archbishopcranmer.com\/shamima-begum-permitted-return-uk\/","postId":"10561"};
/* ]]> */
</script>
<script type='text/javascript' src='http://archbishopcranmer.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201907'></script>
<script type='text/javascript' src='http://archbishopcranmer.com/wp-content/plugins/wp-category-tag-could/javascript/jquery.tagcanvas.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://archbishopcranmer.com/wp-content/plugins/wp-category-tag-could/javascript/wpctc.tagcanvas.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://archbishopcranmer.com/wp-content/plugins/wp-category-tag-could/javascript/jquery.style.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://archbishopcranmer.com/wp-content/plugins/wp-category-tag-could/javascript/wp-category-tag-cloud.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.9/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stLocalize = {"wpGalleryLightbox":"1","mobileTopbarMenuLabel":"","mobileSiteMenuLabel":"Menu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://archbishopcranmer.com/wp-content/themes/wpex-status/js/theme-min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.9/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.9/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201907.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.9',blog:'116372309',post:'10561',tz:'0',srv:'archbishopcranmer.com'} ]);
	_stq.push([ 'clickTrackerInit', '116372309', '10561' ]);
</script>
	<script type="text/javascript">
             // Function 1: Reverse title and body for testimonials
		jQuery(document).ready(function($) {
  			$(function() {
				$( ".dslc-masonry-item" ).each(function( index ) {
					// console.log( index + ": " + $( this ).text() );
					$this = $(this);
    					$(".dslc-cpt-post-excerpt", this).after($(".dslc-cpt-post-title", this));
				});
  			});
		});
	

	</script>
        
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-54874650-1', 'auto');
  ga('send', 'pageview');

</script>

</body>
</html>