<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="pingback" href="http://archbishopcranmer.com/xmlrpc.php">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<title>
		Archbishop Cranmer	</title>
	
<!-- This site is optimized with the Yoast SEO plugin v7.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>CofE: &#039;Come and confess your sins, but we might have to report you to the police&#039;</title>
<meta name="description" content="It their guidelines for Safeguarding Children and Young Adults from Harm, the Diocese of Canterbury has apparently abolished the Seal of the Confessional. No longer may the penitent sinner confess his or her vices and crimes to a priest in the sure and certain knowledge of ecclesial probity and pastoral"/>
<link rel="canonical" href="http://archbishopcranmer.com/canterbury-confess-confession-police/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="CofE: &#039;Come and confess your sins, but we might have to report you to the police&#039;" />
<meta property="og:description" content="It their guidelines for Safeguarding Children and Young Adults from Harm, the Diocese of Canterbury has apparently abolished the Seal of the Confessional. No longer may the penitent sinner confess his or her vices and crimes to a priest in the sure and certain knowledge of ecclesial probity and pastoral" />
<meta property="og:url" content="http://archbishopcranmer.com/canterbury-confess-confession-police/" />
<meta property="og:site_name" content="Archbishop Cranmer" />
<meta property="article:publisher" content="https://www.facebook.com/archbishopcranmer" />
<meta property="article:tag" content="Absolution" />
<meta property="article:tag" content="Archbishop of Canterbury" />
<meta property="article:tag" content="Canon Law" />
<meta property="article:tag" content="Catholicity" />
<meta property="article:tag" content="Child safeguarding" />
<meta property="article:tag" content="Church of England" />
<meta property="article:tag" content="Colin Podmore" />
<meta property="article:tag" content="Confessional" />
<meta property="article:tag" content="Conscience" />
<meta property="article:tag" content="Diocese of Canterbury" />
<meta property="article:tag" content="Forward in Faith" />
<meta property="article:tag" content="Pastoral care" />
<meta property="article:tag" content="Reconciliation" />
<meta property="article:tag" content="Religious authority" />
<meta property="article:tag" content="Repentance" />
<meta property="article:tag" content="Sacraments" />
<meta property="article:tag" content="Sin" />
<meta property="article:tag" content="Wellbeing" />
<meta property="article:section" content="Church of England" />
<meta property="article:published_time" content="2018-05-30T10:52:00+01:00" />
<meta property="article:modified_time" content="2018-05-30T10:54:30+01:00" />
<meta property="og:updated_time" content="2018-05-30T10:54:30+01:00" />
<meta property="og:image" content="http://archbishopcranmer.com/wp-content/uploads/2018/05/Confession-Canterbury.jpg" />
<meta property="og:image:width" content="502" />
<meta property="og:image:height" content="311" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Archbishop Cranmer &raquo; Feed" href="http://archbishopcranmer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Archbishop Cranmer &raquo; Comments Feed" href="http://archbishopcranmer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Archbishop Cranmer &raquo; CofE: &#8216;Come and confess your sins, but we might have to report you to the police&#8217; Comments Feed" href="http://archbishopcranmer.com/canterbury-confess-confession-police/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/archbishopcranmer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dslc-fontawesome-css'  href='http://archbishopcranmer.com/wp-content/plugins/live-composer-page-builder/css/font-awesome.css?ver=1.3.15' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-main-css-css'  href='http://archbishopcranmer.com/wp-content/plugins/live-composer-page-builder/css/frontend/main.css?ver=1.3.15' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-modules-css-css'  href='http://archbishopcranmer.com/wp-content/plugins/live-composer-page-builder/css/frontend/modules.css?ver=1.3.15' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-plugins-css-css'  href='http://archbishopcranmer.com/wp-content/plugins/live-composer-page-builder/css/frontend/plugins.css?ver=1.3.15' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='dslc-css-ie-css'  href='http://archbishopcranmer.com/wp-content/plugins/live-composer-page-builder/css/ie.css?ver=1.3.15' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wpctc_wpctc-css'  href='http://archbishopcranmer.com/wp-content/plugins/wp-category-tag-could/css/wpctc.min.css?ver=1.7.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='st-ie8-css'  href='http://archbishopcranmer.com/wp-content/themes/wpex-status/css/ie8.css?ver=4.9.6' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='font-awesome-css'  href='http://archbishopcranmer.com/wp-content/themes/wpex-status/css/font-awesome.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://archbishopcranmer.com/wp-content/themes/wpex-status/css/magnific-popup.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://archbishopcranmer.com/wp-content/themes/wpex-status/style.css?ver=4.9.6' type='text/css' media='all' />
<style id='style-inline-css' type='text/css'>
.st-container{width:1080px}.st-content-area,.st-sidebar{max-width:none}
.st-site-branding{padding-top:0}body{font-family:'Open Sans'}h1,h2,h3,h4,h5,h6,.st-heading-font-family,.st-heading,.st-loop-entry-social-share-list a,.st-social-profiles-widget,thead,tfoot th,.cart-collaterals .cart_totals th{font-family:'Merriweather'}h1,h2,h3,h4,h5,h6,.st-heading-font-family,.st-heading,.st-loop-entry-social-share-list a,.st-social-profiles-widget{font-weight:900}h1,h2,h3,h4,h5,h6,.st-heading-font-family,.st-heading,.st-loop-entry-social-share-list a,.st-social-profiles-widget{letter-spacing:-1px}.st-loop-entry-title a,.st-featured-entry-title a{color:#916ebe}.st-entry{font-family:'Roboto Slab'}.st-entry{font-size:15px}.st-entry{color:#0a0a0a}.st-topbar-wrap{background-color:#916ebe!important}.st-topbar-wrap,.st-topbar-nav a,.st-topbar-nav{border-color:#763fbf!important}.st-topbar a{color:#ffffff}.st-topbar a:hover{color:#ffffff}.st-topbar-nav a:hover{background-color:#7237bf}.st-site-header-wrap{background-color:#ffffff!important}.st-site-nav-wrap{background-color:#777777}
body .widget_tag_cloud a,.st-site-searchform button,.st-widget-popular-posts li .st-count,.st-newsletter-widget button,.st-newsletter-widget button:hover,button,.st-theme-button,.theme-button,input[type="button"],input[type="submit"],.st-entry-cat a,.st-post-cat a,.st-topbar-nav .st-dropdown-menu .sub-menu,#wp-calendar caption,.st-topbar-nav .slicknav_nav,.st-topbar-nav .slicknav_nav ul,.st-author-info-social a:hover,.st-author-entry-social a{background-color:#916ebe}
</style>
<link rel='stylesheet' id='st-google-font-Open-Sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='st-google-font-Merriweather-css'  href='//fonts.googleapis.com/css?family=Merriweather%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='st-google-font-Roboto-Slab-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&#038;subset=latin&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='http://archbishopcranmer.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://archbishopcranmer.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://archbishopcranmer.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='http://archbishopcranmer.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://archbishopcranmer.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://archbishopcranmer.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://archbishopcranmer.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://archbishopcranmer.com/wp-content/plugins/live-composer-page-builder/js/frontend/plugins.js?ver=1.3.15'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://archbishopcranmer.com/wp-content/themes/wpex-status/js/js/html5.js?ver=4.9.6'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://archbishopcranmer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://archbishopcranmer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://archbishopcranmer.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='https://wp.me/p7ShKJ-2s9' />
<link rel="alternate" type="application/json+oembed" href="http://archbishopcranmer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Farchbishopcranmer.com%2Fcanterbury-confess-confession-police%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://archbishopcranmer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Farchbishopcranmer.com%2Fcanterbury-confess-confession-police%2F&#038;format=xml" />


<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = '';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('archbishopcranmer.com') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">.dslc-modules-section-wrapper, .dslca-add-modules-section { width : px; } .dslc-modules-section:not(.dslc-full) { padding-left: 4%;  padding-right: 4%; } .dslc-modules-section { background-image:disabled;background-repeat:repeat;background-position:left top;background-attachment:scroll;background-size:auto;border-width:0px;border-style:solid;margin-left:0%;margin-right:0%;margin-bottom:0px;padding-bottom:80px;padding-top:80px;padding-left:0%;padding-right:0%; }</style><link rel="icon" href="http://archbishopcranmer.com/wp-content/uploads/2017/06/cropped-logo-change-profile-pic-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://archbishopcranmer.com/wp-content/uploads/2017/06/cropped-logo-change-profile-pic-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://archbishopcranmer.com/wp-content/uploads/2017/06/cropped-logo-change-profile-pic-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://archbishopcranmer.com/wp-content/uploads/2017/06/cropped-logo-change-profile-pic-1-270x270.jpg" />
			<style type="text/css" id="wp-custom-css">
				.widget_recent_entries ul {
  list-style-type: none;
  margin: 0;
  padding: 0;
}
.widget_recent_entries ul li {
  list-style: none;
  display: block;
  width: 100%;
  padding: 20px 10px 20px 10px;
  border: 1px solid grey;
  margin-bottom: 10px;
  background: #fbfaf9 url('http://archbishopcranmer.com/wp-content/uploads/2016/09/3170-Affixing-Pin.png') no-repeat 99% 1px;
}
.widget_recent_entries ul li a {
  display: block;
  font-size: 18px;
  color: #916ebe;
  font-family: 'Merriweather';
}
.st-site-branding {
  width: 100% !important;
}
.st-site-header {
  padding-top: 0 !important;
}
.st-content-area {
  margin-top: -30px;
}
@media only screen and (max-device-width: 480px) {
  .site-header-image-large {
    display: none !important;
  }
  .site-header-image-small {
    display: block !important;
  }
}
@media only screen and (min-device-width: 768px) {
  .site-header-image-large {
    display: block !important;
  }
  .site-header-image-small {
    display: none !important;
  }
}
			</style>
		
</head>

<body class="post-template-default single single-post postid-9433 single-format-standard wp-custom-logo right-sidebar st-has-topbar-social st-entry-style-grid st-responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">

	
	<div class="st-site-wrap">

		
	<div class="st-topbar-wrap st-clr">

		<div class="st-topbar st-container st-clr">

			<div class="st-topbar-left st-clr">
				<nav class="st-topbar-nav st-clr" itemscope itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-header-menu" class="st-dropdown-menu"><li id="menu-item-6211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6211"><a href="/">Home</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="http://archbishopcranmer.com/about/">About</a></li>
<li id="menu-item-1169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1169"><a href="http://archbishopcranmer.com/links/">Links</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="http://archbishopcranmer.com/contact/">Contact</a></li>
<li id="menu-item-7644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7644"><a href="http://archbishopcranmer.com/support/">Become a Supporter</a></li>
</ul></nav>			</div><!-- .st-topbar-left -->

			<div class="st-topbar-right st-clr">
				
	<div class="st-topbar-social st-clr">
						<div class="st-topbar-social-item"><a href="http://twitter.com/His_Grace" title="Twitter" class="st-social-bg st-twitter"><span class="fa fa-twitter"></span></a></div>
									<div class="st-topbar-social-item"><a href="https://www.facebook.com/archbishopcranmer" title="Facebook" class="st-social-bg st-facebook"><span class="fa fa-facebook"></span></a></div>
																													<div class="st-topbar-social-item"><a href="https://www.youtube.com/channel/UCTmQ8AmKpccWwmzO30sbypg" title="Youtube" class="st-social-bg st-youtube"><span class="fa fa-youtube-play"></span></a></div>
																		</div><!-- .st-topbar-social -->
	
			</div><!-- .st-topbar-right -->

		</div><!-- .st-topbar -->

	</div><!-- .st-topbar-wrap -->


		
<div class="st-site-header-wrap st-clr" itemscope role="banner" itemtype="http://schema.org/WPHeader">
	<header class="st-site-header st-container st-clr">
		<div class="st-site-branding st-clr">
<div class="st-site-logo st-clr">		<a name="ArchbishopCranmerHeader" href="http://archbishopcranmer.com/" title="Archbishop Cranmer" rel="home">
<img class="site-header-image-large" src="http://archbishopcranmer.com/wp-content/uploads/2017/06/header170611.png" alt="Archbishop Cranmer" title="Archbishop Cranmer" />
<img class="site-header-image-small" src="http://archbishopcranmer.com/wp-content/uploads/2017/06/logo-span-change-mobile-04.png" alt="Archbishop Cranmer" title="Archbishop Cranmer" />
</a>
	</div><!-- .st-site-logo --></div><!-- .st-site-branding -->
		<div style="clear:both;">

</div>
	</header><!-- .st-site-header -->
	</div><!-- .st-site-header-wrap -->
		
				
		<div class="st-site-content st-container st-clr">
	
		<div class="st-content-area st-clr">

			<main class="st-site-main st-clr">

				
				<div class="site-main-inner st-clr">

					
<article class="st-post-article st-clr" itemprop="blogPost" itemscope itemtype="http://schema.org/BlogPosting">

	

	<div class="st-post-media st-post-thumbnail st-clr">

		<img width="502" height="311" src="http://archbishopcranmer.com/wp-content/uploads/2018/05/Confession-Canterbury.jpg" class="attachment-st_post size-st_post wp-post-image" alt="" srcset="http://archbishopcranmer.com/wp-content/uploads/2018/05/Confession-Canterbury.jpg 502w, http://archbishopcranmer.com/wp-content/uploads/2018/05/Confession-Canterbury-300x186.jpg 300w" sizes="(max-width: 502px) 100vw, 502px" />
	</div><!-- .st-post-media -->


	<div class="st-entry-cat st-post-cat st-clr st-button-typo">
		<a href="http://archbishopcranmer.com/category/churchofengland/" title="Church of England" class="st-term-345 st-accent-bg">Church of England</a>	</div><!-- .st-post-cat -->


<header class="st-post-header st-clr">
	<h1 class="st-post-title">CofE: &#8216;Come and confess your sins, but we might have to report you to the police&#8217;</h1>
			
<div class="st-meta st-post-meta st-clr">
	<ul class="st-clr">
						<li class="st-date"><span class="fa fa-clock-o"></span><time class="updated" datetime="2018-05-30" itemprop="datePublished">May 30, 2018</time></li>
									<li class="st-author"><a href="http://archbishopcranmer.com/author/hisgrace/"><span class="fa fa-user"></span>Archbishop Cranmer</a></li>
									<li class="st-comments"><a href="http://archbishopcranmer.com/canterbury-confess-confession-police/#respond" class="comments-link" ><span class="dsq-postid" data-dsqidentifier="9433 http://archbishopcranmer.com/?p=9433"><span class="fa fa-comments" aria-hidden="true"></span>0 Comments</span></a></li>
						</ul>
</div><!-- .st-meta -->	</header><!-- .st-post-header -->
<div class="st-post-content st-entry st-clr" itemprop="text">
	<div id="dslc-theme-content"><div id="dslc-theme-content-inner"><p>It their guidelines for <a href="https://www.canterburydiocese.org/media/forms/safeguarding/diocesanguidelines.pdf">Safeguarding Children and Young Adults from Harm</a>, the Diocese of Canterbury has apparently abolished the Seal of the Confessional. No longer may the penitent sinner confess his or her vices and crimes to a priest in the sure and certain knowledge of ecclesial probity and pastoral confidentiality; henceforth, if the priest hears something which touches on another person&#8217;s &#8216;wellbeing&#8217; or &#8216;safeguarding&#8217;, you can expect to be reported to the police or social services or the RSPCA (for why should concern for wellbeing stop with humans?).</p>
<p>This isn&#8217;t just any old diocese; it is Canterbury. The edict is thereby being promulgated under the aegis and in the name of the Archbishop of Canterbury. Has the Church of England really become so unconcerned with exhorting sinners to confess to one another that they&#8217;re perfectly content to induce in them the fear of police action should the sin involve a potential crime against the &#8216;wellbeing&#8217; of another? The Diocese of Canterbury explains:</p>
<p><img class="aligncenter wp-image-9434" src="http://archbishopcranmer.com/wp-content/uploads/2018/05/Confession-2.jpg" alt="CofE confession canterbury" width="652" height="462" srcset="http://archbishopcranmer.com/wp-content/uploads/2018/05/Confession-2.jpg 836w, http://archbishopcranmer.com/wp-content/uploads/2018/05/Confession-2-300x213.jpg 300w, http://archbishopcranmer.com/wp-content/uploads/2018/05/Confession-2-768x545.jpg 768w" sizes="(max-width: 652px) 100vw, 652px" /></p>
<p>There is a world of difference between the priest exhorting the penitent to report themselves to the police (or social services, or the RSPCA, etc.) as a contiguous act of penitence, and the priest actively doing the reporting (beyond, that is, to a bishop, as the higher spiritual authority). True repentance may have temporal consequences and demand restitution, but is it really for the spiritual authority to ensure that the temporal authorities are informed of a debt that needs paying? What, then, actually happens in the confessional after the sinner&#8217;s guilt and shame are admitted? Is absolution withheld until the priest has handed the penitent over to the relevant authorities? Is the act of reconciliation somehow suspended pending the priest finding time to visit the police station?</p>
<p>Church of England canon law (Canon 113 of the Canons of 1603) is clear on the inviolability of the seal of confession:</p>
<p style="padding-left: 30px;">Provided always, that if any man confess his secret and hidden sins to the minister, for the unburdening of his conscience, and to receive spiritual consolation and ease of mind from him; we do not in any way bind the said minister by this our Constitution, but do straitly charge and admonish him, that he do not at any time reveal and make known to any person whatsoever any crime or offence so committed to his trust and secrecy (except they be such crimes as by the laws of this realm his own life may be called into question for concealing the same), under pain of irregularity.</p>
<p>Ecclesiastical historian Dr Colin Podmore sets out the <a href="https://www.forwardinfaith.com/uploads/16_11_The_Seal_of_the_Confessional_in_the_Church_of_England.pdf">historical, legal and liturgical perspectives</a>, and he notes:</p>
<p style="padding-left: 30px;">The Guidelines [for the Professional Conduct of the Clergy] refer to a working party on the seal of the confessional, charged with considering whether proposals the proviso to Canon CXIII should be amended. Forward in Faith made a submission to that working party, arguing for no change. It’s on the website (<a href="http://www.forwardinfaith.com/Confession.php">www.forwardinfaith.com/Confession.php</a>). We pointed out that repealing the proviso would not remove the duty of non-disclosure, because it is integral to the Sacrament. In any case, the Sacraments belong to the whole Church and the Church of England does not have authority to alter them unilaterally. We also pointed out that removing the seal would discourage confession of crimes against children and vulnerable adults (which of course are uppermost in the minds of those who argue for change), and thus serve to remove the opportunity for a priest to encourage a perpetrator to report him &#8211; or herself to the Police (withholding absolution until this has occurred). Even if the working party were to recommend amendment, which seems unlikely, I think legislation would be fraught with difficulty and unlikely to succeed.</p>
<p>So what has changed? By what authority has the Diocese of Canterbury altered a sacrament which belongs to the whole Church? If the Church of England does not have authority to alter the Sacrament of Confession unilaterally, by what authority does the Diocese of Canterbury insist that its clergy dutifully read out these additional Terms &amp; Conditions which effectively nullify the stipulations of the 1959 Convocation of Canterbury, which declared:</p>
<p style="padding-left: 30px;">That this House reaffirms as an essential principle of Church doctrine that if any person confess his secret and hidden sin to a priest for the unburdening of his conscience, and to receive spiritual consolation and absolution from him, such priest is strictly charged that he do not at any time reveal or make known to any person whatsoever any sin so committed to his trust and secrecy.</p>
<p>When was this revised? When was Canon 133 repealed? Who in Canterbury is making up guidelines on the hoof without any apparent regard for the pastoral implications of threatening to report sinners to the police if, in the subjective judgment of the priest, another person&#8217;s &#8216;wellbeing&#8217; may have been compromised?</p>
<p>Who, <em>just who</em>, would unburden their consciences to a priest they don&#8217;t know with powers of discernment unknown if there&#8217;s a vague possibility of a visit from Mr Plod because a child&#8217;s &#8216;wellbeing&#8217; was possibly infringed when you smacked him and forced him to eat his sprouts? Priests thereby become state spies: every penitent parent suddenly becomes a potential threat to their children&#8217;s wellbeing; every teacher to their students; every foster carer to those in their charge.</p>
<p>The Diocese of Canterbury&#8217;s Safeguarding Ts &amp; Cs are not an invitation to confess your sins, but an active discouragement to repentance and a manifest hurdle to reconciliation. If, for whatever reason, you feel you cannot confess your sins directly to God (1Jn 1:9), find a trustworthy and reliable friend who loves you (Js 5:16).</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-9433" class="share-twitter sd-button share-icon no-text" href="http://archbishopcranmer.com/canterbury-confess-confession-police/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-9433" class="share-facebook sd-button share-icon no-text" href="http://archbishopcranmer.com/canterbury-confess-confession-police/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-9433" class="share-google-plus-1 sd-button share-icon no-text" href="http://archbishopcranmer.com/canterbury-confess-confession-police/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div></div><!-- .st-post-content --><div class="st-post-tags st-clr"><span class="st-post-tags-title"><span class="fa fa-tags"></span>More Under:</span> <a href="http://archbishopcranmer.com/tag/absolution/" rel="tag">Absolution</a>, <a href="http://archbishopcranmer.com/tag/archbishop-of-canterbury/" rel="tag">Archbishop of Canterbury</a>, <a href="http://archbishopcranmer.com/tag/canon-law/" rel="tag">Canon Law</a>, <a href="http://archbishopcranmer.com/tag/catholicity/" rel="tag">Catholicity</a>, <a href="http://archbishopcranmer.com/tag/child-safeguarding/" rel="tag">Child safeguarding</a>, <a href="http://archbishopcranmer.com/tag/church-of-england/" rel="tag">Church of England</a>, <a href="http://archbishopcranmer.com/tag/colin-podmore/" rel="tag">Colin Podmore</a>, <a href="http://archbishopcranmer.com/tag/confessional/" rel="tag">Confessional</a>, <a href="http://archbishopcranmer.com/tag/conscience/" rel="tag">Conscience</a>, <a href="http://archbishopcranmer.com/tag/diocese-of-canterbury/" rel="tag">Diocese of Canterbury</a>, <a href="http://archbishopcranmer.com/tag/forward-in-faith/" rel="tag">Forward in Faith</a>, <a href="http://archbishopcranmer.com/tag/pastoral-care/" rel="tag">Pastoral care</a>, <a href="http://archbishopcranmer.com/tag/reconciliation/" rel="tag">Reconciliation</a>, <a href="http://archbishopcranmer.com/tag/religious-authority/" rel="tag">Religious authority</a>, <a href="http://archbishopcranmer.com/tag/repentance/" rel="tag">Repentance</a>, <a href="http://archbishopcranmer.com/tag/sacraments/" rel="tag">Sacraments</a>, <a href="http://archbishopcranmer.com/tag/sin/" rel="tag">Sin</a>, <a href="http://archbishopcranmer.com/tag/wellbeing/" rel="tag">Wellbeing</a></div><div class="st-post-endspace"></div>
	<div class="st-post-navigation st-clr">
	<nav class="navigation post-navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://archbishopcranmer.com/italy-post-democratic-colony-eu-ballot-box/" rel="prev"><div class="st-label">Next Article<span class="fa fa-caret-right"></span></div><div class="st-link">Italy is now a post-democratic colony of the EU: the ballot box no longer works</div></a></div></div>
	</nav></div>


<div id="disqus_thread"></div>

</article><!-- .st-port-article -->
				</div><!-- .site-main-inner -->

			</main><!-- .st-main -->

		</div><!-- .st-content-area -->

	

		<aside class="st-sidebar st-clr" itemscope itemtype="http://schema.org/WPSideBar">

			<div class="st-widget-area">

				<div class="st-sidebar-widget widget_search st-clr">
<form method="get" class="st-site-searchform" action="http://archbishopcranmer.com/">
	<input type="search" class="field" name="s" value="Search&hellip;" onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" />
	<button type="submit"><span class="fa fa-search"></span></button>
</form></div><div class="st-sidebar-widget widget_text st-clr"><h4 class="widget-title">Book of the Month</h4>			<div class="textwidget"><a target="_blank"  href="https://www.amazon.co.uk/gp/product/1472946073/ref=as_li_tl?ie=UTF8&camp=1634&creative=6738&creativeASIN=1472946073&linkCode=as2&tag=archbicranme-21&linkId=26199f344faebb8d1598aaa020b5e535"><img border="0" src="//ws-eu.amazon-adsystem.com/widgets/q?_encoding=UTF8&MarketPlace=GB&ASIN=1472946073&ServiceVersion=20070822&ID=AsinImage&WS=1&Format=_SL250_&tag=archbicranme-21" ></a><img src="//ir-uk.amazon-adsystem.com/e/ir?t=archbicranme-21&l=am2&o=2&a=1472946073" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /></div>
		</div>				<div class="st-sidebar-widget widget_recent_entries st-clr">				<h4 class="widget-title">Parish Notices</h4>				<ul>
									<li><a href="http://archbishopcranmer.com/notice/gdpr-general-data-protection-regulation/">GDPR &#8211; General Data Protection Regulation</a>
											<span class="post-date">May 15, 2018</span>
										</li>
									<li><a href="http://archbishopcranmer.com/notice/closing-blog-comment-facility/">Closing the blog comment facility</a>
											<span class="post-date">May 11, 2017</span>
										</li>
									<li><a href="http://archbishopcranmer.com/notice/a-note-on-advertising/">A note on Advertising</a>
											<span class="post-date">February 7, 2017</span>
										</li>
								</ul>
				</div>				<div class="st-sidebar-widget jetpack_subscription_widget st-clr"><h4 class="widget-title">Subscribe via Email</h4>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts automatically by email.</p>
</div><p>Join 376 other subscribers.</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://archbishopcranmer.com/canterbury-confess-confession-police/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div><div class="st-sidebar-widget widget_categories st-clr"><h4 class="widget-title">Categories</h4>		<ul>
	<li class="cat-item cat-item-44"><a href="http://archbishopcranmer.com/category/christian-persecution/" >Christian Persecution</a> (52)
</li>
	<li class="cat-item cat-item-345"><a href="http://archbishopcranmer.com/category/churchofengland/" >Church of England</a> (232)
</li>
	<li class="cat-item cat-item-346"><a href="http://archbishopcranmer.com/category/civilliberties/" >Civil Liberties</a> (58)
</li>
	<li class="cat-item cat-item-347"><a href="http://archbishopcranmer.com/category/conservativeparty/" >Conservative Party</a> (39)
</li>
	<li class="cat-item cat-item-101"><a href="http://archbishopcranmer.com/category/democracy/" >Democracy</a> (88)
</li>
	<li class="cat-item cat-item-115"><a href="http://archbishopcranmer.com/category/ecumenism/" >Ecumenism</a> (16)
</li>
	<li class="cat-item cat-item-462"><a href="http://archbishopcranmer.com/category/education/" >Education</a> (29)
</li>
	<li class="cat-item cat-item-348"><a href="http://archbishopcranmer.com/category/ethicsmorality/" >Ethics &amp; Morality</a> (108)
</li>
	<li class="cat-item cat-item-350"><a href="http://archbishopcranmer.com/category/europeanunion/" >European Union</a> (76)
</li>
	<li class="cat-item cat-item-60"><a href="http://archbishopcranmer.com/category/extremism/" >Extremism</a> (80)
</li>
	<li class="cat-item cat-item-718"><a href="http://archbishopcranmer.com/category/foreignaffairs/" >Foreign Affairs</a> (50)
</li>
	<li class="cat-item cat-item-179"><a href="http://archbishopcranmer.com/category/forgiveness/" >Forgiveness</a> (9)
</li>
	<li class="cat-item cat-item-351"><a href="http://archbishopcranmer.com/category/freedomofreligion/" >Freedom of Religion</a> (94)
</li>
	<li class="cat-item cat-item-3607"><a href="http://archbishopcranmer.com/category/immigration/" >Immigration</a> (7)
</li>
	<li class="cat-item cat-item-48"><a href="http://archbishopcranmer.com/category/islam/" >Islam</a> (73)
</li>
	<li class="cat-item cat-item-111"><a href="http://archbishopcranmer.com/category/israel/" >Israel</a> (22)
</li>
	<li class="cat-item cat-item-354"><a href="http://archbishopcranmer.com/category/labourparty/" >Labour Party</a> (25)
</li>
	<li class="cat-item cat-item-1385"><a href="http://archbishopcranmer.com/category/marketandeconomics/" >Market and Economics</a> (27)
</li>
	<li class="cat-item cat-item-2957"><a href="http://archbishopcranmer.com/category/marriage-and-family/" >Marriage and Family</a> (8)
</li>
	<li class="cat-item cat-item-90"><a href="http://archbishopcranmer.com/category/media/" >Media</a> (68)
</li>
	<li class="cat-item cat-item-1689"><a href="http://archbishopcranmer.com/category/meditation-and-reflection/" >Meditation and Reflection</a> (96)
</li>
	<li class="cat-item cat-item-72"><a href="http://archbishopcranmer.com/category/mission/" >Mission</a> (134)
</li>
	<li class="cat-item cat-item-352"><a href="http://archbishopcranmer.com/category/philosophy/" >Philosophy</a> (13)
</li>
	<li class="cat-item cat-item-920"><a href="http://archbishopcranmer.com/category/politicalparties/" >Political Parties</a> (39)
</li>
	<li class="cat-item cat-item-353"><a href="http://archbishopcranmer.com/category/politicians/" >Politicians</a> (55)
</li>
	<li class="cat-item cat-item-587"><a href="http://archbishopcranmer.com/category/povertyandexclusion/" >Poverty and Exclusion</a> (37)
</li>
	<li class="cat-item cat-item-286"><a href="http://archbishopcranmer.com/category/protestantism/" >Protestantism</a> (7)
</li>
	<li class="cat-item cat-item-426"><a href="http://archbishopcranmer.com/category/roman-catholic-church/" >Roman Catholic Church</a> (24)
</li>
	<li class="cat-item cat-item-584"><a href="http://archbishopcranmer.com/category/society-and-social-structures/" >Society and Social Structures</a> (64)
</li>
	<li class="cat-item cat-item-129"><a href="http://archbishopcranmer.com/category/theology/" >Theology</a> (37)
</li>
	<li class="cat-item cat-item-257"><a href="http://archbishopcranmer.com/category/uk-constitution/" >UK Constitution</a> (11)
</li>
	<li class="cat-item cat-item-1"><a href="http://archbishopcranmer.com/category/uncategorized/" >Uncategorized</a> (80)
</li>
	<li class="cat-item cat-item-291"><a href="http://archbishopcranmer.com/category/war/" >War</a> (28)
</li>
		</ul>
</div><div class="st-sidebar-widget widget_top-posts st-clr"><h4 class="widget-title">Popular</h4><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="http://archbishopcranmer.com/italy-post-democratic-colony-eu-ballot-box/" title="Italy is now a post-democratic colony of the EU: the ballot box no longer works" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/archbishopcranmer.com/wp-content/uploads/2018/05/Sergio-Mattarella-Carlo-Cottarelli-Italy.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Italy is now a post-democratic colony of the EU: the ballot box no longer works" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://archbishopcranmer.com/italy-post-democratic-colony-eu-ballot-box/" class="bump-view" data-bump-view="tp">
								Italy is now a post-democratic colony of the EU: the ballot box no longer works							</a>
						</div>
											</li>
									<li>
												<a href="http://archbishopcranmer.com/canterbury-confess-confession-police/" title="CofE: &#039;Come and confess your sins, but we might have to report you to the police&#039;" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/archbishopcranmer.com/wp-content/uploads/2018/05/Confession-Canterbury.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="CofE: &#039;Come and confess your sins, but we might have to report you to the police&#039;" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://archbishopcranmer.com/canterbury-confess-confession-police/" class="bump-view" data-bump-view="tp">
								CofE: &#039;Come and confess your sins, but we might have to report you to the police&#039;							</a>
						</div>
											</li>
									<li>
												<a href="http://archbishopcranmer.com/ireland-abortion-referendum-child-freedom/" title="Ireland abortion referendum: what is a child when set against the demands of freedom?" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/archbishopcranmer.com/wp-content/uploads/2018/05/Ireland-abortion-3.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Ireland abortion referendum: what is a child when set against the demands of freedom?" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://archbishopcranmer.com/ireland-abortion-referendum-child-freedom/" class="bump-view" data-bump-view="tp">
								Ireland abortion referendum: what is a child when set against the demands of freedom?							</a>
						</div>
											</li>
									<li>
												<a href="http://archbishopcranmer.com/mrs-proudie-non-offensive-edition/" title="Mrs Proudie’s non-offensive edition for the faint of heart" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/archbishopcranmer.com/wp-content/uploads/2018/01/Mrs-Proudie.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Mrs Proudie’s non-offensive edition for the faint of heart" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://archbishopcranmer.com/mrs-proudie-non-offensive-edition/" class="bump-view" data-bump-view="tp">
								Mrs Proudie’s non-offensive edition for the faint of heart							</a>
						</div>
											</li>
									<li>
												<a href="http://archbishopcranmer.com/royal-wedding-sermon-bishop-michael-curry/" title="Don&#039;t slam the Royal Wedding sermon: Bishop Michael Curry reached two billion souls with the love of Christ" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/archbishopcranmer.com/wp-content/uploads/2018/05/Bishop-Michael-Curry-Royal-Wedding.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Don&#039;t slam the Royal Wedding sermon: Bishop Michael Curry reached two billion souls with the love of Christ" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://archbishopcranmer.com/royal-wedding-sermon-bishop-michael-curry/" class="bump-view" data-bump-view="tp">
								Don&#039;t slam the Royal Wedding sermon: Bishop Michael Curry reached two billion souls with the love of Christ							</a>
						</div>
											</li>
									<li>
												<a href="http://archbishopcranmer.com/wedding-sermon-bishop-michael-curry-st-paul/" title="That wedding sermon: Bishop Michael Curry&#039;s critics would have carped at St Paul" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/archbishopcranmer.com/wp-content/uploads/2018/05/michael-curry-st-paul.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="That wedding sermon: Bishop Michael Curry&#039;s critics would have carped at St Paul" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://archbishopcranmer.com/wedding-sermon-bishop-michael-curry-st-paul/" class="bump-view" data-bump-view="tp">
								That wedding sermon: Bishop Michael Curry&#039;s critics would have carped at St Paul							</a>
						</div>
											</li>
									<li>
												<a href="http://archbishopcranmer.com/bbc-right-wing-christians-royal-wedding/" title="BBC comedian smears right-wing Christians in Royal Wedding coverage" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/archbishopcranmer.com/wp-content/uploads/2018/05/Harry-Meghan-Doria-2.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="BBC comedian smears right-wing Christians in Royal Wedding coverage" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://archbishopcranmer.com/bbc-right-wing-christians-royal-wedding/" class="bump-view" data-bump-view="tp">
								BBC comedian smears right-wing Christians in Royal Wedding coverage							</a>
						</div>
											</li>
									<li>
												<a href="http://archbishopcranmer.com/bishop-michael-curry-spirit-pentecost/" title="Bishop Michael Curry brought with him the Spirit of Pentecost" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/archbishopcranmer.com/wp-content/uploads/2018/05/bishop-michael-curry-spirit-of-pentecost.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Bishop Michael Curry brought with him the Spirit of Pentecost" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://archbishopcranmer.com/bishop-michael-curry-spirit-pentecost/" class="bump-view" data-bump-view="tp">
								Bishop Michael Curry brought with him the Spirit of Pentecost							</a>
						</div>
											</li>
				</ul>
</div><div class="st-sidebar-widget widget_st_recent_comments_avatars_widget st-clr"><h4 class="widget-title">Recent Comments</h4><ul class="st-recent-comments-widget st-clr"><li class="st-clr"><a href="http://archbishopcranmer.com/labour-mps-campaign-for-the-stillborn-to-be-recognised-by-the-state-raises-a-few-awkward-questions-about-abortion/#comment-338479" title="Read Comment" class="st-avatar"><img alt='' src='http://1.gravatar.com/avatar/d9c5e63d44af01286ae25ad2ea3318db?s=50&#038;r=g' srcset='http://1.gravatar.com/avatar/d9c5e63d44af01286ae25ad2ea3318db?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /><strong>IanCad:</strong> <span>Very good Clive!!</span></a></li><li class="st-clr"><a href="http://archbishopcranmer.com/church-england-welcome-methodists-fold-historic-episcopacy/#comment-338478" title="Read Comment" class="st-avatar"><img alt='' src='http://0.gravatar.com/avatar/0d7bda8a667a9ed5867fb9a7878b2719?s=50&#038;r=g' srcset='http://0.gravatar.com/avatar/0d7bda8a667a9ed5867fb9a7878b2719?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /><strong>len:</strong> <span>'For it is time for judgment to begin with God's&hellip;</span></a></li><li class="st-clr"><a href="http://archbishopcranmer.com/church-england-welcome-methodists-fold-historic-episcopacy/#comment-338477" title="Read Comment" class="st-avatar"><img alt='' src='http://1.gravatar.com/avatar/4ccc204f876433392024de090e8928a1?s=50&#038;r=g' srcset='http://1.gravatar.com/avatar/4ccc204f876433392024de090e8928a1?s=100&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /><strong>David:</strong> <span>God implores us to repent, to be contrite, to trust&hellip;</span></a></li></ul></div><div class="st-sidebar-widget widget_twitter_timeline st-clr"><h4 class="widget-title">Follow His Grace on Twitter</h4><a class="twitter-timeline" data-height="300" data-theme="light" data-link-color="#916ebe" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" href="https://twitter.com/His_Grace">My Tweets</a></div>
			</div><!-- .st-widget-area -->

		</aside><!-- .st-sidebar -->

	


	</div><!-- .st-site-content -->

	


<footer class="st-site-footer" itemscope itemtype="http://schema.org/WPFooter">

			
<div class="st-footer-widgets-wrap st-container st-clr">

    <div class="st-footer-widgets st-row st-clr">

        
            <div class="st-footer-box st-col st-clr st-col-1">
                <div class="footer-widget widget_wpctc_widget st-clr"><h6 class="widget-title">Tag Cloud</h6>    <div
        id="wpctc_widget-2-tagcloud"
        class='wpctc-wpctc_widget-2    wpctc-opacity   wpctc-flat'>
        <a href="http://archbishopcranmer.com/tag/abortion/" class="tag-cloud-link tag-link-635 tag-link-position-1" style="font-size: 128.82882882883%;" aria-label="Abortion (53 items)">Abortion</a>
<a href="http://archbishopcranmer.com/tag/accountability/" class="tag-cloud-link tag-link-798 tag-link-position-2" style="font-size: 61.261261261261%;" aria-label="Accountability (26 items)">Accountability</a>
<a href="http://archbishopcranmer.com/tag/allah/" class="tag-cloud-link tag-link-125 tag-link-position-3" style="font-size: 68.018018018018%;" aria-label="Allah (28 items)">Allah</a>
<a href="http://archbishopcranmer.com/tag/anglicanism/" class="tag-cloud-link tag-link-230 tag-link-position-4" style="font-size: 160.36036036036%;" aria-label="Anglicanism (73 items)">Anglicanism</a>
<a href="http://archbishopcranmer.com/tag/anti-semitism/" class="tag-cloud-link tag-link-67 tag-link-position-5" style="font-size: 95.045045045045%;" aria-label="Anti-Semitism (37 items)">Anti-Semitism</a>
<a href="http://archbishopcranmer.com/tag/applied-theology/" class="tag-cloud-link tag-link-252 tag-link-position-6" style="font-size: 50%;" aria-label="Applied Theology (23 items)">Applied Theology</a>
<a href="http://archbishopcranmer.com/tag/archbishop-of-canterbury/" class="tag-cloud-link tag-link-435 tag-link-position-7" style="font-size: 171.62162162162%;" aria-label="Archbishop of Canterbury (82 items)">Archbishop of Canterbury</a>
<a href="http://archbishopcranmer.com/tag/bbc/" class="tag-cloud-link tag-link-439 tag-link-position-8" style="font-size: 95.045045045045%;" aria-label="BBC (37 items)">BBC</a>
<a href="http://archbishopcranmer.com/tag/bible/" class="tag-cloud-link tag-link-440 tag-link-position-9" style="font-size: 142.34234234234%;" aria-label="Bible (60 items)">Bible</a>
<a href="http://archbishopcranmer.com/tag/bigotry/" class="tag-cloud-link tag-link-334 tag-link-position-10" style="font-size: 113.06306306306%;" aria-label="Bigotry (45 items)">Bigotry</a>
<a href="http://archbishopcranmer.com/tag/bishop-george-bell/" class="tag-cloud-link tag-link-3668 tag-link-position-11" style="font-size: 68.018018018018%;" aria-label="Bishop George Bell (28 items)">Bishop George Bell</a>
<a href="http://archbishopcranmer.com/tag/bishops/" class="tag-cloud-link tag-link-378 tag-link-position-12" style="font-size: 164.86486486486%;" aria-label="Bishops (77 items)">Bishops</a>
<a href="http://archbishopcranmer.com/tag/brexit/" class="tag-cloud-link tag-link-2802 tag-link-position-13" style="font-size: 178.37837837838%;" aria-label="Brexit (88 items)">Brexit</a>
<a href="http://archbishopcranmer.com/tag/british-values/" class="tag-cloud-link tag-link-189 tag-link-position-14" style="font-size: 126.57657657658%;" aria-label="British values (52 items)">British values</a>
<a href="http://archbishopcranmer.com/tag/bureaucracy/" class="tag-cloud-link tag-link-79 tag-link-position-15" style="font-size: 61.261261261261%;" aria-label="Bureaucracy (26 items)">Bureaucracy</a>
<a href="http://archbishopcranmer.com/tag/caliphate/" class="tag-cloud-link tag-link-59 tag-link-position-16" style="font-size: 68.018018018018%;" aria-label="Caliphate (28 items)">Caliphate</a>
<a href="http://archbishopcranmer.com/tag/censorship/" class="tag-cloud-link tag-link-631 tag-link-position-17" style="font-size: 92.792792792793%;" aria-label="Censorship (36 items)">Censorship</a>
<a href="http://archbishopcranmer.com/tag/child-abuse/" class="tag-cloud-link tag-link-182 tag-link-position-18" style="font-size: 131.08108108108%;" aria-label="Child abuse (54 items)">Child abuse</a>
<a href="http://archbishopcranmer.com/tag/child-safeguarding/" class="tag-cloud-link tag-link-3483 tag-link-position-19" style="font-size: 86.036036036036%;" aria-label="Child safeguarding (34 items)">Child safeguarding</a>
<a href="http://archbishopcranmer.com/tag/christ/" class="tag-cloud-link tag-link-776 tag-link-position-20" style="font-size: 110.81081081081%;" aria-label="Christ (44 items)">Christ</a>
<a href="http://archbishopcranmer.com/tag/christian-heritage/" class="tag-cloud-link tag-link-75 tag-link-position-21" style="font-size: 113.06306306306%;" aria-label="Christian heritage (45 items)">Christian heritage</a>
<a href="http://archbishopcranmer.com/tag/christianity/" class="tag-cloud-link tag-link-131 tag-link-position-22" style="font-size: 239.18918918919%;" aria-label="Christianity (166 items)">Christianity</a>
<a href="http://archbishopcranmer.com/tag/christian-ministry/" class="tag-cloud-link tag-link-609 tag-link-position-23" style="font-size: 110.81081081081%;" aria-label="Christian Ministry (44 items)">Christian Ministry</a>
<a href="http://archbishopcranmer.com/tag/christian-persecution-2/" class="tag-cloud-link tag-link-47 tag-link-position-24" style="font-size: 176.12612612613%;" aria-label="Christian persecution (87 items)">Christian persecution</a>
<a href="http://archbishopcranmer.com/tag/christians/" class="tag-cloud-link tag-link-748 tag-link-position-25" style="font-size: 126.57657657658%;" aria-label="Christians (51 items)">Christians</a>
<a href="http://archbishopcranmer.com/tag/christian-witness/" class="tag-cloud-link tag-link-1155 tag-link-position-26" style="font-size: 133.33333333333%;" aria-label="Christian witness (55 items)">Christian witness</a>
<a href="http://archbishopcranmer.com/tag/christmas/" class="tag-cloud-link tag-link-1370 tag-link-position-27" style="font-size: 65.765765765766%;" aria-label="Christmas (27 items)">Christmas</a>
<a href="http://archbishopcranmer.com/tag/church/" class="tag-cloud-link tag-link-577 tag-link-position-28" style="font-size: 196.3963963964%;" aria-label="Church (105 items)">Church</a>
<a href="http://archbishopcranmer.com/tag/church-of-england/" class="tag-cloud-link tag-link-77 tag-link-position-29" style="font-size: 295.4954954955%;" aria-label="Church of England (295 items)">Church of England</a>
<a href="http://archbishopcranmer.com/tag/common-good/" class="tag-cloud-link tag-link-437 tag-link-position-30" style="font-size: 128.82882882883%;" aria-label="Common Good (53 items)">Common Good</a>
<a href="http://archbishopcranmer.com/tag/community/" class="tag-cloud-link tag-link-912 tag-link-position-31" style="font-size: 110.81081081081%;" aria-label="Community (44 items)">Community</a>
<a href="http://archbishopcranmer.com/tag/community-cohesion/" class="tag-cloud-link tag-link-454 tag-link-position-32" style="font-size: 61.261261261261%;" aria-label="Community cohesion (26 items)">Community cohesion</a>
<a href="http://archbishopcranmer.com/tag/compassion/" class="tag-cloud-link tag-link-495 tag-link-position-33" style="font-size: 155.85585585586%;" aria-label="Compassion (69 items)">Compassion</a>
<a href="http://archbishopcranmer.com/tag/conservatism/" class="tag-cloud-link tag-link-548 tag-link-position-34" style="font-size: 128.82882882883%;" aria-label="Conservatism (53 items)">Conservatism</a>
<a href="http://archbishopcranmer.com/tag/conservative-party/" class="tag-cloud-link tag-link-446 tag-link-position-35" style="font-size: 173.87387387387%;" aria-label="Conservative Party (84 items)">Conservative Party</a>
<a href="http://archbishopcranmer.com/tag/cross/" class="tag-cloud-link tag-link-640 tag-link-position-36" style="font-size: 83.783783783784%;" aria-label="Cross (33 items)">Cross</a>
<a href="http://archbishopcranmer.com/tag/culture/" class="tag-cloud-link tag-link-76 tag-link-position-37" style="font-size: 200.9009009009%;" aria-label="Culture (112 items)">Culture</a>
<a href="http://archbishopcranmer.com/tag/david-cameron/" class="tag-cloud-link tag-link-85 tag-link-position-38" style="font-size: 191.89189189189%;" aria-label="David Cameron (102 items)">David Cameron</a>
<a href="http://archbishopcranmer.com/tag/democracy/" class="tag-cloud-link tag-link-101 tag-link-position-39" style="font-size: 230.18018018018%;" aria-label="Democracy (150 items)">Democracy</a>
<a href="http://archbishopcranmer.com/tag/discrimination/" class="tag-cloud-link tag-link-243 tag-link-position-40" style="font-size: 158.10810810811%;" aria-label="Discrimination (72 items)">Discrimination</a>
<a href="http://archbishopcranmer.com/tag/diversity/" class="tag-cloud-link tag-link-976 tag-link-position-41" style="font-size: 79.279279279279%;" aria-label="Diversity (31 items)">Diversity</a>
<a href="http://archbishopcranmer.com/tag/division/" class="tag-cloud-link tag-link-803 tag-link-position-42" style="font-size: 95.045045045045%;" aria-label="Division (37 items)">Division</a>
<a href="http://archbishopcranmer.com/tag/doctrine/" class="tag-cloud-link tag-link-431 tag-link-position-43" style="font-size: 65.765765765766%;" aria-label="Doctrine (27 items)">Doctrine</a>
<a href="http://archbishopcranmer.com/tag/donald-trump/" class="tag-cloud-link tag-link-3751 tag-link-position-44" style="font-size: 95.045045045045%;" aria-label="Donald Trump (37 items)">Donald Trump</a>
<a href="http://archbishopcranmer.com/tag/ecumenism/" class="tag-cloud-link tag-link-115 tag-link-position-45" style="font-size: 83.783783783784%;" aria-label="Ecumenism (33 items)">Ecumenism</a>
<a href="http://archbishopcranmer.com/tag/education/" class="tag-cloud-link tag-link-462 tag-link-position-46" style="font-size: 126.57657657658%;" aria-label="Education (52 items)">Education</a>
<a href="http://archbishopcranmer.com/tag/elites/" class="tag-cloud-link tag-link-870 tag-link-position-47" style="font-size: 99.54954954955%;" aria-label="Elites (39 items)">Elites</a>
<a href="http://archbishopcranmer.com/tag/equality/" class="tag-cloud-link tag-link-104 tag-link-position-48" style="font-size: 205.40540540541%;" aria-label="Equality (117 items)">Equality</a>
<a href="http://archbishopcranmer.com/tag/eschatology/" class="tag-cloud-link tag-link-68 tag-link-position-49" style="font-size: 86.036036036036%;" aria-label="Eschatology (34 items)">Eschatology</a>
<a href="http://archbishopcranmer.com/tag/establishment/" class="tag-cloud-link tag-link-1165 tag-link-position-50" style="font-size: 74.774774774775%;" aria-label="Establishment (30 items)">Establishment</a>
<a href="http://archbishopcranmer.com/tag/ethics/" class="tag-cloud-link tag-link-480 tag-link-position-51" style="font-size: 83.783783783784%;" aria-label="Ethics (33 items)">Ethics</a>
<a href="http://archbishopcranmer.com/tag/eu/" class="tag-cloud-link tag-link-135 tag-link-position-52" style="font-size: 200.9009009009%;" aria-label="EU (112 items)">EU</a>
<a href="http://archbishopcranmer.com/tag/eu-referendum/" class="tag-cloud-link tag-link-2494 tag-link-position-53" style="font-size: 155.85585585586%;" aria-label="EU Referendum (70 items)">EU Referendum</a>
<a href="http://archbishopcranmer.com/tag/europe/" class="tag-cloud-link tag-link-763 tag-link-position-54" style="font-size: 131.08108108108%;" aria-label="Europe (54 items)">Europe</a>
<a href="http://archbishopcranmer.com/tag/european-union/" class="tag-cloud-link tag-link-2671 tag-link-position-55" style="font-size: 65.765765765766%;" aria-label="European Union (27 items)">European Union</a>
<a href="http://archbishopcranmer.com/tag/evil/" class="tag-cloud-link tag-link-56 tag-link-position-56" style="font-size: 142.34234234234%;" aria-label="Evil (60 items)">Evil</a>
<a href="http://archbishopcranmer.com/tag/extremism/" class="tag-cloud-link tag-link-60 tag-link-position-57" style="font-size: 164.86486486486%;" aria-label="Extremism (77 items)">Extremism</a>
<a href="http://archbishopcranmer.com/tag/faith/" class="tag-cloud-link tag-link-213 tag-link-position-58" style="font-size: 158.10810810811%;" aria-label="Faith (71 items)">Faith</a>
<a href="http://archbishopcranmer.com/tag/false-prophets/" class="tag-cloud-link tag-link-235 tag-link-position-59" style="font-size: 74.774774774775%;" aria-label="False Prophets (30 items)">False Prophets</a>
<a href="http://archbishopcranmer.com/tag/foodbanks/" class="tag-cloud-link tag-link-377 tag-link-position-60" style="font-size: 61.261261261261%;" aria-label="Foodbanks (26 items)">Foodbanks</a>
<a href="http://archbishopcranmer.com/tag/freedom/" class="tag-cloud-link tag-link-551 tag-link-position-61" style="font-size: 142.34234234234%;" aria-label="Freedom (61 items)">Freedom</a>
<a href="http://archbishopcranmer.com/tag/freedom-of-expression/" class="tag-cloud-link tag-link-826 tag-link-position-62" style="font-size: 108.55855855856%;" aria-label="Freedom of Expression (43 items)">Freedom of Expression</a>
<a href="http://archbishopcranmer.com/tag/freedom-of-religion/" class="tag-cloud-link tag-link-411 tag-link-position-63" style="font-size: 200.9009009009%;" aria-label="Freedom of Religion (110 items)">Freedom of Religion</a>
<a href="http://archbishopcranmer.com/tag/freedom-of-speech/" class="tag-cloud-link tag-link-233 tag-link-position-64" style="font-size: 97.297297297297%;" aria-label="Freedom of Speech (38 items)">Freedom of Speech</a>
<a href="http://archbishopcranmer.com/tag/gender/" class="tag-cloud-link tag-link-753 tag-link-position-65" style="font-size: 81.531531531532%;" aria-label="Gender (32 items)">Gender</a>
<a href="http://archbishopcranmer.com/tag/general-election/" class="tag-cloud-link tag-link-1059 tag-link-position-66" style="font-size: 153.6036036036%;" aria-label="General Election (68 items)">General Election</a>
<a href="http://archbishopcranmer.com/tag/general-synod/" class="tag-cloud-link tag-link-809 tag-link-position-67" style="font-size: 108.55855855856%;" aria-label="General Synod (43 items)">General Synod</a>
<a href="http://archbishopcranmer.com/tag/giles-fraser/" class="tag-cloud-link tag-link-594 tag-link-position-68" style="font-size: 65.765765765766%;" aria-label="Giles Fraser (27 items)">Giles Fraser</a>
<a href="http://archbishopcranmer.com/tag/god/" class="tag-cloud-link tag-link-678 tag-link-position-69" style="font-size: 209.90990990991%;" aria-label="God (121 items)">God</a>
<a href="http://archbishopcranmer.com/tag/gospel/" class="tag-cloud-link tag-link-177 tag-link-position-70" style="font-size: 185.13513513514%;" aria-label="Gospel (94 items)">Gospel</a>
<a href="http://archbishopcranmer.com/tag/government/" class="tag-cloud-link tag-link-1065 tag-link-position-71" style="font-size: 124.32432432432%;" aria-label="Government (50 items)">Government</a>
<a href="http://archbishopcranmer.com/tag/guardian/" class="tag-cloud-link tag-link-1490 tag-link-position-72" style="font-size: 79.279279279279%;" aria-label="Guardian (31 items)">Guardian</a>
<a href="http://archbishopcranmer.com/tag/hate/" class="tag-cloud-link tag-link-2946 tag-link-position-73" style="font-size: 108.55855855856%;" aria-label="Hate (43 items)">Hate</a>
<a href="http://archbishopcranmer.com/tag/hate-speech/" class="tag-cloud-link tag-link-629 tag-link-position-74" style="font-size: 95.045045045045%;" aria-label="Hate speech (37 items)">Hate speech</a>
<a href="http://archbishopcranmer.com/tag/heresy/" class="tag-cloud-link tag-link-186 tag-link-position-75" style="font-size: 68.018018018018%;" aria-label="Heresy (28 items)">Heresy</a>
<a href="http://archbishopcranmer.com/tag/holiness/" class="tag-cloud-link tag-link-1159 tag-link-position-76" style="font-size: 54.504504504505%;" aria-label="Holiness (24 items)">Holiness</a>
<a href="http://archbishopcranmer.com/tag/holy-spirit/" class="tag-cloud-link tag-link-432 tag-link-position-77" style="font-size: 117.56756756757%;" aria-label="Holy Spirit (47 items)">Holy Spirit</a>
<a href="http://archbishopcranmer.com/tag/homophobia/" class="tag-cloud-link tag-link-729 tag-link-position-78" style="font-size: 90.540540540541%;" aria-label="Homophobia (35 items)">Homophobia</a>
<a href="http://archbishopcranmer.com/tag/homosexuality/" class="tag-cloud-link tag-link-519 tag-link-position-79" style="font-size: 126.57657657658%;" aria-label="Homosexuality (51 items)">Homosexuality</a>
<a href="http://archbishopcranmer.com/tag/hope/" class="tag-cloud-link tag-link-1107 tag-link-position-80" style="font-size: 65.765765765766%;" aria-label="Hope (27 items)">Hope</a>
<a href="http://archbishopcranmer.com/tag/house-of-bishops/" class="tag-cloud-link tag-link-1464 tag-link-position-81" style="font-size: 61.261261261261%;" aria-label="House of Bishops (26 items)">House of Bishops</a>
<a href="http://archbishopcranmer.com/tag/human-rights/" class="tag-cloud-link tag-link-93 tag-link-position-82" style="font-size: 126.57657657658%;" aria-label="Human Rights (51 items)">Human Rights</a>
<a href="http://archbishopcranmer.com/tag/humility/" class="tag-cloud-link tag-link-1104 tag-link-position-83" style="font-size: 54.504504504505%;" aria-label="Humility (24 items)">Humility</a>
<a href="http://archbishopcranmer.com/tag/hypocrisy/" class="tag-cloud-link tag-link-526 tag-link-position-84" style="font-size: 99.54954954955%;" aria-label="Hypocrisy (39 items)">Hypocrisy</a>
<a href="http://archbishopcranmer.com/tag/identity/" class="tag-cloud-link tag-link-156 tag-link-position-85" style="font-size: 137.83783783784%;" aria-label="Identity (58 items)">Identity</a>
<a href="http://archbishopcranmer.com/tag/idolatry/" class="tag-cloud-link tag-link-1035 tag-link-position-86" style="font-size: 65.765765765766%;" aria-label="Idolatry (27 items)">Idolatry</a>
<a href="http://archbishopcranmer.com/tag/immigration/" class="tag-cloud-link tag-link-105 tag-link-position-87" style="font-size: 142.34234234234%;" aria-label="Immigration (61 items)">Immigration</a>
<a href="http://archbishopcranmer.com/tag/inclusion/" class="tag-cloud-link tag-link-1150 tag-link-position-88" style="font-size: 90.540540540541%;" aria-label="Inclusion (35 items)">Inclusion</a>
<a href="http://archbishopcranmer.com/tag/injustice/" class="tag-cloud-link tag-link-767 tag-link-position-89" style="font-size: 81.531531531532%;" aria-label="Injustice (32 items)">Injustice</a>
<a href="http://archbishopcranmer.com/tag/iraq/" class="tag-cloud-link tag-link-65 tag-link-position-90" style="font-size: 108.55855855856%;" aria-label="Iraq (43 items)">Iraq</a>
<a href="http://archbishopcranmer.com/tag/isis/" class="tag-cloud-link tag-link-474 tag-link-position-91" style="font-size: 108.55855855856%;" aria-label="ISIS (43 items)">ISIS</a>
<a href="http://archbishopcranmer.com/tag/islam/" class="tag-cloud-link tag-link-48 tag-link-position-92" style="font-size: 221.17117117117%;" aria-label="Islam (136 items)">Islam</a>
<a href="http://archbishopcranmer.com/tag/islamic-extremism/" class="tag-cloud-link tag-link-1865 tag-link-position-93" style="font-size: 126.57657657658%;" aria-label="Islamic extremism (52 items)">Islamic extremism</a>
<a href="http://archbishopcranmer.com/tag/islamic-state/" class="tag-cloud-link tag-link-80 tag-link-position-94" style="font-size: 142.34234234234%;" aria-label="Islamic State (60 items)">Islamic State</a>
<a href="http://archbishopcranmer.com/tag/islamism/" class="tag-cloud-link tag-link-49 tag-link-position-95" style="font-size: 178.37837837838%;" aria-label="Islamism (89 items)">Islamism</a>
<a href="http://archbishopcranmer.com/tag/islamophobia/" class="tag-cloud-link tag-link-192 tag-link-position-96" style="font-size: 113.06306306306%;" aria-label="Islamophobia (45 items)">Islamophobia</a>
<a href="http://archbishopcranmer.com/tag/israel/" class="tag-cloud-link tag-link-111 tag-link-position-97" style="font-size: 140.09009009009%;" aria-label="Israel (59 items)">Israel</a>
<a href="http://archbishopcranmer.com/tag/jeremy-corbyn/" class="tag-cloud-link tag-link-3088 tag-link-position-98" style="font-size: 140.09009009009%;" aria-label="Jeremy Corbyn (59 items)">Jeremy Corbyn</a>
<a href="http://archbishopcranmer.com/tag/jesus/" class="tag-cloud-link tag-link-170 tag-link-position-99" style="font-size: 300%;" aria-label="Jesus (307 items)">Jesus</a>
<a href="http://archbishopcranmer.com/tag/jews/" class="tag-cloud-link tag-link-746 tag-link-position-100" style="font-size: 124.32432432432%;" aria-label="Jews (50 items)">Jews</a>
<a href="http://archbishopcranmer.com/tag/jihad/" class="tag-cloud-link tag-link-58 tag-link-position-101" style="font-size: 106.30630630631%;" aria-label="Jihad (42 items)">Jihad</a>
<a href="http://archbishopcranmer.com/tag/jihadism/" class="tag-cloud-link tag-link-1799 tag-link-position-102" style="font-size: 79.279279279279%;" aria-label="Jihadism (31 items)">Jihadism</a>
<a href="http://archbishopcranmer.com/tag/john-sentamu/" class="tag-cloud-link tag-link-359 tag-link-position-103" style="font-size: 90.540540540541%;" aria-label="John Sentamu (35 items)">John Sentamu</a>
<a href="http://archbishopcranmer.com/tag/judgment/" class="tag-cloud-link tag-link-2485 tag-link-position-104" style="font-size: 81.531531531532%;" aria-label="Judgment (32 items)">Judgment</a>
<a href="http://archbishopcranmer.com/tag/justice/" class="tag-cloud-link tag-link-494 tag-link-position-105" style="font-size: 194.14414414414%;" aria-label="Justice (103 items)">Justice</a>
<a href="http://archbishopcranmer.com/tag/justin-welby/" class="tag-cloud-link tag-link-45 tag-link-position-106" style="font-size: 252.7027027027%;" aria-label="Justin Welby (190 items)">Justin Welby</a>
<a href="http://archbishopcranmer.com/tag/kingdom-of-god/" class="tag-cloud-link tag-link-1505 tag-link-position-107" style="font-size: 74.774774774775%;" aria-label="Kingdom of God (30 items)">Kingdom of God</a>
<a href="http://archbishopcranmer.com/tag/labour/" class="tag-cloud-link tag-link-262 tag-link-position-108" style="font-size: 56.756756756757%;" aria-label="Labour (25 items)">Labour</a>
<a href="http://archbishopcranmer.com/tag/labour-party/" class="tag-cloud-link tag-link-1904 tag-link-position-109" style="font-size: 155.85585585586%;" aria-label="Labour Party (70 items)">Labour Party</a>
<a href="http://archbishopcranmer.com/tag/lambeth-palace/" class="tag-cloud-link tag-link-1253 tag-link-position-110" style="font-size: 95.045045045045%;" aria-label="Lambeth Palace (37 items)">Lambeth Palace</a>
<a href="http://archbishopcranmer.com/tag/leadership/" class="tag-cloud-link tag-link-433 tag-link-position-111" style="font-size: 158.10810810811%;" aria-label="Leadership (71 items)">Leadership</a>
<a href="http://archbishopcranmer.com/tag/left-wing/" class="tag-cloud-link tag-link-596 tag-link-position-112" style="font-size: 106.30630630631%;" aria-label="Left-wing (42 items)">Left-wing</a>
<a href="http://archbishopcranmer.com/tag/lgbt/" class="tag-cloud-link tag-link-2081 tag-link-position-113" style="font-size: 83.783783783784%;" aria-label="LGBT (33 items)">LGBT</a>
<a href="http://archbishopcranmer.com/tag/liberal-democracy/" class="tag-cloud-link tag-link-122 tag-link-position-114" style="font-size: 86.036036036036%;" aria-label="Liberal Democracy (34 items)">Liberal Democracy</a>
<a href="http://archbishopcranmer.com/tag/liberal-democrats/" class="tag-cloud-link tag-link-1085 tag-link-position-115" style="font-size: 83.783783783784%;" aria-label="Liberal Democrats (33 items)">Liberal Democrats</a>
<a href="http://archbishopcranmer.com/tag/liberalism/" class="tag-cloud-link tag-link-103 tag-link-position-116" style="font-size: 128.82882882883%;" aria-label="Liberalism (53 items)">Liberalism</a>
<a href="http://archbishopcranmer.com/tag/liberty/" class="tag-cloud-link tag-link-102 tag-link-position-117" style="font-size: 131.08108108108%;" aria-label="Liberty (54 items)">Liberty</a>
<a href="http://archbishopcranmer.com/tag/love/" class="tag-cloud-link tag-link-181 tag-link-position-118" style="font-size: 137.83783783784%;" aria-label="Love (58 items)">Love</a>
<a href="http://archbishopcranmer.com/tag/love-of-god/" class="tag-cloud-link tag-link-1335 tag-link-position-119" style="font-size: 54.504504504505%;" aria-label="Love of God (24 items)">Love of God</a>
<a href="http://archbishopcranmer.com/tag/love-of-neighbour/" class="tag-cloud-link tag-link-1250 tag-link-position-120" style="font-size: 92.792792792793%;" aria-label="Love of neighbour (36 items)">Love of neighbour</a>
<a href="http://archbishopcranmer.com/tag/margaret-thatcher/" class="tag-cloud-link tag-link-279 tag-link-position-121" style="font-size: 101.8018018018%;" aria-label="Margaret Thatcher (40 items)">Margaret Thatcher</a>
<a href="http://archbishopcranmer.com/tag/marriage/" class="tag-cloud-link tag-link-527 tag-link-position-122" style="font-size: 101.8018018018%;" aria-label="Marriage (40 items)">Marriage</a>
<a href="http://archbishopcranmer.com/tag/martyn-percy/" class="tag-cloud-link tag-link-1598 tag-link-position-123" style="font-size: 83.783783783784%;" aria-label="Martyn Percy (33 items)">Martyn Percy</a>
<a href="http://archbishopcranmer.com/tag/media/" class="tag-cloud-link tag-link-90 tag-link-position-124" style="font-size: 196.3963963964%;" aria-label="Media (107 items)">Media</a>
<a href="http://archbishopcranmer.com/tag/mercy/" class="tag-cloud-link tag-link-593 tag-link-position-125" style="font-size: 74.774774774775%;" aria-label="Mercy (30 items)">Mercy</a>
<a href="http://archbishopcranmer.com/tag/middle-east/" class="tag-cloud-link tag-link-81 tag-link-position-126" style="font-size: 135.58558558559%;" aria-label="Middle East (56 items)">Middle East</a>
<a href="http://archbishopcranmer.com/tag/mission/" class="tag-cloud-link tag-link-72 tag-link-position-127" style="font-size: 245.94594594595%;" aria-label="Mission (176 items)">Mission</a>
<a href="http://archbishopcranmer.com/tag/mohammed/" class="tag-cloud-link tag-link-57 tag-link-position-128" style="font-size: 155.85585585586%;" aria-label="Mohammed (69 items)">Mohammed</a>
<a href="http://archbishopcranmer.com/tag/morality/" class="tag-cloud-link tag-link-512 tag-link-position-129" style="font-size: 189.63963963964%;" aria-label="Morality (99 items)">Morality</a>
<a href="http://archbishopcranmer.com/tag/moral-orthodoxy/" class="tag-cloud-link tag-link-649 tag-link-position-130" style="font-size: 92.792792792793%;" aria-label="Moral Orthodoxy (36 items)">Moral Orthodoxy</a>
<a href="http://archbishopcranmer.com/tag/mrs-proudies-portrait-of-the-week/" class="tag-cloud-link tag-link-4003 tag-link-position-131" style="font-size: 180.63063063063%;" aria-label="Mrs Proudie&#039;s Portrait of the Week (91 items)">Mrs Proudie&#039;s Portrait of the Week</a>
<a href="http://archbishopcranmer.com/tag/multiculturalism/" class="tag-cloud-link tag-link-154 tag-link-position-132" style="font-size: 74.774774774775%;" aria-label="Multiculturalism (30 items)">Multiculturalism</a>
<a href="http://archbishopcranmer.com/tag/multifaith/" class="tag-cloud-link tag-link-114 tag-link-position-133" style="font-size: 92.792792792793%;" aria-label="Multifaith (36 items)">Multifaith</a>
<a href="http://archbishopcranmer.com/tag/muslims/" class="tag-cloud-link tag-link-215 tag-link-position-134" style="font-size: 149.0990990991%;" aria-label="Muslims (65 items)">Muslims</a>
<a href="http://archbishopcranmer.com/tag/nigel-farage/" class="tag-cloud-link tag-link-133 tag-link-position-135" style="font-size: 81.531531531532%;" aria-label="Nigel Farage (32 items)">Nigel Farage</a>
<a href="http://archbishopcranmer.com/tag/orthodoxy/" class="tag-cloud-link tag-link-799 tag-link-position-136" style="font-size: 97.297297297297%;" aria-label="Orthodoxy (38 items)">Orthodoxy</a>
<a href="http://archbishopcranmer.com/tag/palestine/" class="tag-cloud-link tag-link-113 tag-link-position-137" style="font-size: 65.765765765766%;" aria-label="Palestine (27 items)">Palestine</a>
<a href="http://archbishopcranmer.com/tag/parliament/" class="tag-cloud-link tag-link-458 tag-link-position-138" style="font-size: 86.036036036036%;" aria-label="Parliament (34 items)">Parliament</a>
<a href="http://archbishopcranmer.com/tag/pastoral-care/" class="tag-cloud-link tag-link-986 tag-link-position-139" style="font-size: 95.045045045045%;" aria-label="Pastoral care (37 items)">Pastoral care</a>
<a href="http://archbishopcranmer.com/tag/peace/" class="tag-cloud-link tag-link-160 tag-link-position-140" style="font-size: 178.37837837838%;" aria-label="Peace (89 items)">Peace</a>
<a href="http://archbishopcranmer.com/tag/philip-north/" class="tag-cloud-link tag-link-1631 tag-link-position-141" style="font-size: 56.756756756757%;" aria-label="Philip North (25 items)">Philip North</a>
<a href="http://archbishopcranmer.com/tag/pluralism/" class="tag-cloud-link tag-link-650 tag-link-position-142" style="font-size: 61.261261261261%;" aria-label="Pluralism (26 items)">Pluralism</a>
<a href="http://archbishopcranmer.com/tag/political-culture/" class="tag-cloud-link tag-link-515 tag-link-position-143" style="font-size: 81.531531531532%;" aria-label="Political culture (32 items)">Political culture</a>
<a href="http://archbishopcranmer.com/tag/politicians/" class="tag-cloud-link tag-link-353 tag-link-position-144" style="font-size: 90.540540540541%;" aria-label="Politicians (35 items)">Politicians</a>
<a href="http://archbishopcranmer.com/tag/politics/" class="tag-cloud-link tag-link-408 tag-link-position-145" style="font-size: 117.56756756757%;" aria-label="Politics (47 items)">Politics</a>
<a href="http://archbishopcranmer.com/tag/poor/" class="tag-cloud-link tag-link-1364 tag-link-position-146" style="font-size: 101.8018018018%;" aria-label="Poor (40 items)">Poor</a>
<a href="http://archbishopcranmer.com/tag/pope-francis/" class="tag-cloud-link tag-link-444 tag-link-position-147" style="font-size: 108.55855855856%;" aria-label="Pope Francis (43 items)">Pope Francis</a>
<a href="http://archbishopcranmer.com/tag/poverty/" class="tag-cloud-link tag-link-78 tag-link-position-148" style="font-size: 155.85585585586%;" aria-label="Poverty (69 items)">Poverty</a>
<a href="http://archbishopcranmer.com/tag/power/" class="tag-cloud-link tag-link-887 tag-link-position-149" style="font-size: 97.297297297297%;" aria-label="Power (38 items)">Power</a>
<a href="http://archbishopcranmer.com/tag/prayer/" class="tag-cloud-link tag-link-413 tag-link-position-150" style="font-size: 104.05405405405%;" aria-label="Prayer (41 items)">Prayer</a>
<a href="http://archbishopcranmer.com/tag/prejudice/" class="tag-cloud-link tag-link-1082 tag-link-position-151" style="font-size: 97.297297297297%;" aria-label="Prejudice (38 items)">Prejudice</a>
<a href="http://archbishopcranmer.com/tag/protestantism/" class="tag-cloud-link tag-link-286 tag-link-position-152" style="font-size: 61.261261261261%;" aria-label="Protestantism (26 items)">Protestantism</a>
<a href="http://archbishopcranmer.com/tag/queen-elizabeth-ii/" class="tag-cloud-link tag-link-270 tag-link-position-153" style="font-size: 65.765765765766%;" aria-label="Queen Elizabeth II (27 items)">Queen Elizabeth II</a>
<a href="http://archbishopcranmer.com/tag/quran/" class="tag-cloud-link tag-link-124 tag-link-position-154" style="font-size: 99.54954954955%;" aria-label="Quran (39 items)">Quran</a>
<a href="http://archbishopcranmer.com/tag/racism/" class="tag-cloud-link tag-link-688 tag-link-position-155" style="font-size: 149.0990990991%;" aria-label="Racism (65 items)">Racism</a>
<a href="http://archbishopcranmer.com/tag/reconciliation/" class="tag-cloud-link tag-link-419 tag-link-position-156" style="font-size: 160.36036036036%;" aria-label="Reconciliation (73 items)">Reconciliation</a>
<a href="http://archbishopcranmer.com/tag/reformation/" class="tag-cloud-link tag-link-212 tag-link-position-157" style="font-size: 95.045045045045%;" aria-label="Reformation (37 items)">Reformation</a>
<a href="http://archbishopcranmer.com/tag/refugees/" class="tag-cloud-link tag-link-358 tag-link-position-158" style="font-size: 86.036036036036%;" aria-label="Refugees (34 items)">Refugees</a>
<a href="http://archbishopcranmer.com/tag/religion/" class="tag-cloud-link tag-link-121 tag-link-position-159" style="font-size: 101.8018018018%;" aria-label="Religion (40 items)">Religion</a>
<a href="http://archbishopcranmer.com/tag/religious-authority/" class="tag-cloud-link tag-link-201 tag-link-position-160" style="font-size: 68.018018018018%;" aria-label="Religious authority (28 items)">Religious authority</a>
<a href="http://archbishopcranmer.com/tag/religious-liberty/" class="tag-cloud-link tag-link-2301 tag-link-position-161" style="font-size: 61.261261261261%;" aria-label="Religious liberty (26 items)">Religious liberty</a>
<a href="http://archbishopcranmer.com/tag/repentance/" class="tag-cloud-link tag-link-1276 tag-link-position-162" style="font-size: 68.018018018018%;" aria-label="Repentance (28 items)">Repentance</a>
<a href="http://archbishopcranmer.com/tag/resurrection/" class="tag-cloud-link tag-link-2172 tag-link-position-163" style="font-size: 56.756756756757%;" aria-label="Resurrection (25 items)">Resurrection</a>
<a href="http://archbishopcranmer.com/tag/right-wing/" class="tag-cloud-link tag-link-597 tag-link-position-164" style="font-size: 95.045045045045%;" aria-label="Right-wing (37 items)">Right-wing</a>
<a href="http://archbishopcranmer.com/tag/roman-catholic-church/" class="tag-cloud-link tag-link-426 tag-link-position-165" style="font-size: 126.57657657658%;" aria-label="Roman Catholic Church (52 items)">Roman Catholic Church</a>
<a href="http://archbishopcranmer.com/tag/salvation/" class="tag-cloud-link tag-link-318 tag-link-position-166" style="font-size: 196.3963963964%;" aria-label="Salvation (107 items)">Salvation</a>
<a href="http://archbishopcranmer.com/tag/same-sex-marriage/" class="tag-cloud-link tag-link-1129 tag-link-position-167" style="font-size: 142.34234234234%;" aria-label="Same-sex marriage (60 items)">Same-sex marriage</a>
<a href="http://archbishopcranmer.com/tag/saudi-arabia/" class="tag-cloud-link tag-link-150 tag-link-position-168" style="font-size: 50%;" aria-label="Saudi Arabia (23 items)">Saudi Arabia</a>
<a href="http://archbishopcranmer.com/tag/schism/" class="tag-cloud-link tag-link-810 tag-link-position-169" style="font-size: 68.018018018018%;" aria-label="Schism (28 items)">Schism</a>
<a href="http://archbishopcranmer.com/tag/scripture/" class="tag-cloud-link tag-link-695 tag-link-position-170" style="font-size: 81.531531531532%;" aria-label="Scripture (32 items)">Scripture</a>
<a href="http://archbishopcranmer.com/tag/secularism/" class="tag-cloud-link tag-link-132 tag-link-position-171" style="font-size: 151.35135135135%;" aria-label="Secularism (67 items)">Secularism</a>
<a href="http://archbishopcranmer.com/tag/secularity/" class="tag-cloud-link tag-link-1567 tag-link-position-172" style="font-size: 95.045045045045%;" aria-label="Secularity (37 items)">Secularity</a>
<a href="http://archbishopcranmer.com/tag/sexual-abuse/" class="tag-cloud-link tag-link-993 tag-link-position-173" style="font-size: 95.045045045045%;" aria-label="Sexual abuse (37 items)">Sexual abuse</a>
<a href="http://archbishopcranmer.com/tag/sexuality/" class="tag-cloud-link tag-link-754 tag-link-position-174" style="font-size: 106.30630630631%;" aria-label="Sexuality (42 items)">Sexuality</a>
<a href="http://archbishopcranmer.com/tag/sharia/" class="tag-cloud-link tag-link-204 tag-link-position-175" style="font-size: 68.018018018018%;" aria-label="Sharia (28 items)">Sharia</a>
<a href="http://archbishopcranmer.com/tag/sin/" class="tag-cloud-link tag-link-638 tag-link-position-176" style="font-size: 164.86486486486%;" aria-label="Sin (77 items)">Sin</a>
<a href="http://archbishopcranmer.com/tag/socialism/" class="tag-cloud-link tag-link-647 tag-link-position-177" style="font-size: 97.297297297297%;" aria-label="Socialism (38 items)">Socialism</a>
<a href="http://archbishopcranmer.com/tag/social-justice/" class="tag-cloud-link tag-link-447 tag-link-position-178" style="font-size: 74.774774774775%;" aria-label="Social Justice (30 items)">Social Justice</a>
<a href="http://archbishopcranmer.com/tag/social-media/" class="tag-cloud-link tag-link-813 tag-link-position-179" style="font-size: 97.297297297297%;" aria-label="Social Media (38 items)">Social Media</a>
<a href="http://archbishopcranmer.com/tag/society/" class="tag-cloud-link tag-link-585 tag-link-position-180" style="font-size: 95.045045045045%;" aria-label="Society (37 items)">Society</a>
<a href="http://archbishopcranmer.com/tag/sovereignty/" class="tag-cloud-link tag-link-274 tag-link-position-181" style="font-size: 149.0990990991%;" aria-label="Sovereignty (65 items)">Sovereignty</a>
<a href="http://archbishopcranmer.com/tag/state/" class="tag-cloud-link tag-link-255 tag-link-position-182" style="font-size: 65.765765765766%;" aria-label="State (27 items)">State</a>
<a href="http://archbishopcranmer.com/tag/st-paul/" class="tag-cloud-link tag-link-162 tag-link-position-183" style="font-size: 144.59459459459%;" aria-label="St Paul (62 items)">St Paul</a>
<a href="http://archbishopcranmer.com/tag/suffering/" class="tag-cloud-link tag-link-206 tag-link-position-184" style="font-size: 133.33333333333%;" aria-label="Suffering (55 items)">Suffering</a>
<a href="http://archbishopcranmer.com/tag/syria/" class="tag-cloud-link tag-link-52 tag-link-position-185" style="font-size: 119.81981981982%;" aria-label="Syria (48 items)">Syria</a>
<a href="http://archbishopcranmer.com/tag/terrorism/" class="tag-cloud-link tag-link-120 tag-link-position-186" style="font-size: 153.6036036036%;" aria-label="Terrorism (68 items)">Terrorism</a>
<a href="http://archbishopcranmer.com/tag/theology/" class="tag-cloud-link tag-link-129 tag-link-position-187" style="font-size: 79.279279279279%;" aria-label="Theology (31 items)">Theology</a>
<a href="http://archbishopcranmer.com/tag/theresa-may/" class="tag-cloud-link tag-link-659 tag-link-position-188" style="font-size: 135.58558558559%;" aria-label="Theresa May (57 items)">Theresa May</a>
<a href="http://archbishopcranmer.com/tag/tolerance/" class="tag-cloud-link tag-link-1941 tag-link-position-189" style="font-size: 65.765765765766%;" aria-label="Tolerance (27 items)">Tolerance</a>
<a href="http://archbishopcranmer.com/tag/tony-blair/" class="tag-cloud-link tag-link-226 tag-link-position-190" style="font-size: 61.261261261261%;" aria-label="Tony Blair (26 items)">Tony Blair</a>
<a href="http://archbishopcranmer.com/tag/tradition/" class="tag-cloud-link tag-link-806 tag-link-position-191" style="font-size: 83.783783783784%;" aria-label="Tradition (33 items)">Tradition</a>
<a href="http://archbishopcranmer.com/tag/truth/" class="tag-cloud-link tag-link-493 tag-link-position-192" style="font-size: 187.38738738739%;" aria-label="Truth (96 items)">Truth</a>
<a href="http://archbishopcranmer.com/tag/twitter/" class="tag-cloud-link tag-link-811 tag-link-position-193" style="font-size: 97.297297297297%;" aria-label="Twitter (38 items)">Twitter</a>
<a href="http://archbishopcranmer.com/tag/ukip/" class="tag-cloud-link tag-link-483 tag-link-position-194" style="font-size: 128.82882882883%;" aria-label="Ukip (53 items)">Ukip</a>
<a href="http://archbishopcranmer.com/tag/values/" class="tag-cloud-link tag-link-100 tag-link-position-195" style="font-size: 108.55855855856%;" aria-label="Values (43 items)">Values</a>
<a href="http://archbishopcranmer.com/tag/via-media/" class="tag-cloud-link tag-link-236 tag-link-position-196" style="font-size: 81.531531531532%;" aria-label="Via Media (32 items)">Via Media</a>
<a href="http://archbishopcranmer.com/tag/vocation/" class="tag-cloud-link tag-link-1076 tag-link-position-197" style="font-size: 61.261261261261%;" aria-label="Vocation (26 items)">Vocation</a>
<a href="http://archbishopcranmer.com/tag/war/" class="tag-cloud-link tag-link-291 tag-link-position-198" style="font-size: 99.54954954955%;" aria-label="War (39 items)">War</a>
<a href="http://archbishopcranmer.com/tag/women-bishops/" class="tag-cloud-link tag-link-1025 tag-link-position-199" style="font-size: 61.261261261261%;" aria-label="Women bishops (26 items)">Women bishops</a>
<a href="http://archbishopcranmer.com/tag/zionism/" class="tag-cloud-link tag-link-130 tag-link-position-200" style="font-size: 65.765765765766%;" aria-label="Zionism (27 items)">Zionism</a>        </div>
        </div>            </div><!-- .footer-box -->

        
        
        
        
    </div><!-- .st-footer-widgets -->

</div><!-- .st-footer-widgets-wrap -->	
	
		<div class="st-footer-bottom">
						<div class="st-container st-clr">
	<div class="footer-copyright st-clr" role="contentinfo"><p>© 2006-2018 Archbishop Cranmer. All Rights Reserved. <a href="http://archbishopcranmer.com/privacy-policy">Privacy Policy</a></p>
</div><!-- .footer-copyright -->

</div><!-- .st-container -->
		</div><!-- .st-footer-bottom -->

	
</footer><!-- .st-site-footer -->
</div><!-- .st-site-wrap -->


<a href="#" title="Top" class="st-site-scroll-top"><span class="fa fa-arrow-up"></span></a>

<div class="st-search-overlay st-clr">
	<form method="get" class="st-site-searchform" action="http://archbishopcranmer.com/">
		<input type="search" class="field" name="s" placeholder="To search type and hit enter&hellip;" />
		<button type="submit"><span class="fa fa-search"></span></button>
	</form>
</div>

	<div style="display:none">
	<div class="grofile-hash-map-d9c5e63d44af01286ae25ad2ea3318db">
	</div>
	<div class="grofile-hash-map-0d7bda8a667a9ed5867fb9a7878b2719">
	</div>
	<div class="grofile-hash-map-4ccc204f876433392024de090e8928a1">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/archbishopcranmer.com\/canterbury-confess-confession-police\/":9433};
	</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/archbishopcranmer.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://archbishopcranmer.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"archbishopcranmer"};
/* ]]> */
</script>
<script type='text/javascript' src='http://archbishopcranmer.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"9433 http:\/\/archbishopcranmer.com\/?p=9433","disqusShortname":"archbishopcranmer","disqusTitle":"CofE: \u2018Come and confess your sins, but we might have to report you to the police\u2019","disqusUrl":"http:\/\/archbishopcranmer.com\/canterbury-confess-confession-police\/","postId":"9433"};
/* ]]> */
</script>
<script type='text/javascript' src='http://archbishopcranmer.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.15'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201822'></script>
<script type='text/javascript' src='http://archbishopcranmer.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://archbishopcranmer.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://archbishopcranmer.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://archbishopcranmer.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DSLCAjax = {"ajaxurl":"http:\/\/archbishopcranmer.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://archbishopcranmer.com/wp-content/plugins/live-composer-page-builder/js/frontend/main.js?ver=1.3.15'></script>
<script type='text/javascript' src='http://archbishopcranmer.com/wp-content/plugins/wp-category-tag-could/javascript/jquery.tagcanvas.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://archbishopcranmer.com/wp-content/plugins/wp-category-tag-could/javascript/wpctc.tagcanvas.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://archbishopcranmer.com/wp-content/plugins/wp-category-tag-could/javascript/jquery.style.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://archbishopcranmer.com/wp-content/plugins/wp-category-tag-could/javascript/wp-category-tag-cloud.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://archbishopcranmer.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://archbishopcranmer.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stLocalize = {"wpGalleryLightbox":"1","mobileTopbarMenuLabel":"","mobileSiteMenuLabel":"Menu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://archbishopcranmer.com/wp-content/themes/wpex-status/js/theme-min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://archbishopcranmer.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://archbishopcranmer.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://archbishopcranmer.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201822.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'116372309',post:'9433',tz:'1',srv:'archbishopcranmer.com'} ]);
	_stq.push([ 'clickTrackerInit', '116372309', '9433' ]);
</script>
	<script type="text/javascript">
             // Function 1: Reverse title and body for testimonials
		jQuery(document).ready(function($) {
  			$(function() {
				$( ".dslc-masonry-item" ).each(function( index ) {
					// console.log( index + ": " + $( this ).text() );
					$this = $(this);
    					$(".dslc-cpt-post-excerpt", this).after($(".dslc-cpt-post-title", this));
				});
  			});
		});
	

	</script>
        
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-54874650-1', 'auto');
  ga('send', 'pageview');

</script>

</body>
</html>